Page 1

ADOBE® DIGITAL PUBLISHING SUITE 教學課程


上次更新 2011/9/8

法律注意事項

法律注意事項 如需法律注意事項,請參閱 http://help.adobe.com/zh_TW/legalnotices/index.html。


上次更新 2011/9/8

iii

目錄 編寫教學課程 教學課程設定

..................................................................................................... 1

教學課程 1:適用於有經驗之 DPS 使用者的快速教學課程 教學課程 2:建立簡單的對開本 教學課程 3:加入互動元素

.................................................................. 1

....................................................................................... 6

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 10


上次更新 2011/9/8

編寫教學課程 教學課程設定 這些教學課程示範如何將 InDesign 文件轉換為可在行動裝置 ( 例如 iPad) 上閱讀的數位格式。如果您熟悉 Adobe 數位出版工 具,請完成第一個教學課程。如果您是第一次接觸數位出版程序,請跳過第一個教學課程。 若要逐步完成這些教學課程,您需要 InDesign CS5 或 InDesign CS5.5 以及更新版的 Folio Producer 工具。 按一下下列連結下載教學課程來源資產: 下載 TutorialAssets.zip ( 英文 )

教學課程 1:適用於有經驗之 DPS 使用者的快速教學課程 如果您已使用 DPS 預先發佈工具建立對開本,請完成本教學課程。如果您對 DPS 工具不太熟悉,請跳至下一個教學課程來學 習基本概念。 建立對開本和文章 在舊版工具組中,您建立了包含 「堆疊」子檔案夾的對開本檔案夾。必須使用正確的檔案夾結構和檔案命名慣例才能建立對開 本。在新的工作流程中,檔案夾結構只在匯入對開本時很重要。如果文章儲存在不同位置或甚至是不同電腦,現在即可將它們 加入至對開本。對開本和文章會上傳至 Web 的工作區。

1 安裝適用於 InDesign CS5 或 InDesign CS5.5 的 Folio Producer 工具。 2 在 InDesign 中,選擇 「視窗 > 延伸功能 > Folio Builder」。

Folio Builder 面版會取代 Content Bundler。 3 按一下 「登入」,然後使用通過驗證的 Adobe ID 登入。 您用來登入的帳戶會決定哪些功能可使用。如果您沒有專業版或企業版帳戶,就只能建立一個對開本 ( 如果您刪除對開本, 您可以建立新的對開本 )。您也可以存取出版業者與您共用的任何對開本。

4 按一下 「新增」建立新對開本。指定對開本名稱 ( 例如 「Tutorial」 ),然後按一下 「確定」。

1


上次更新 2011/9/8

DIGITAL PUBLISHING SUITE 教學課程 2 編寫教學課程

建立新對開本

接著,建立新文件並將它加入做為文章。

5 建立新的 1024x768 橫向文件,並儲存為 「test wide.indd」。加入文字或圖形。 您不需要以 _h 和 _v 字尾儲存文件,除非您要匯入它們。

6 在 Folio Builder 面板中,按一下 「新增」建立文章。指定文章名稱 ( 例如 「test」 ),然後按一下 「確定」。 文章會上傳至 Web 的對開本工作區。

7 按兩下 「test」文章。 請注意,只會出現橫向版面。

Folio Builder 面板的橫向檢視

8 建立新的 1024x768 縱向文件,並儲存為 「test tall.indd」。加入文字或圖形。 9 請在 Folio Builder 面板中確定目前是處於版面檢視,然後按一下 「新增」加入縱向版面。


上次更新 2011/9/8

DIGITAL PUBLISHING SUITE 教學課程 3 編寫教學課程

版面檢視現在應該包含橫向和縱向版面。 更改對開本和文章屬性

Folio Builder 面板包含 3 個檢視:對開本檢視、文章檢視和版面檢視。 1 試著巡覽這 3 個面板檢視。 按一下 「Folio Builder」標籤下方的項目來巡覽。在版面檢視中,按一下箭頭返回對開本檢視,或按一下對開本名稱返回 文章檢視。 按兩下對開本和文章名稱以向下巡覽。

2 按一下箭頭返回對開本檢視。選取對開本,並從 Folio Builder 面板選擇 「屬性」。 3 指定 「出版物名稱」,例如 「Sample Folio」。 「出版物名稱」和 「對開本名稱」不同。出現在檢視器中的是 「出版物名稱」。出現在 Folio Builder 面板和 Folio

Producer 中的是 「對開本名稱」。

「對開本屬性」對話框。

4 為 「封面預覽」指定影像,然後按一下 「確定」。 封面預覽會出現在檢視器程式庫中。在舊版工具組中,Content Bundler 會根據第一個堆疊的第一頁產生封面。在新的工 作流程中,您可以指定封面影像。必須要有封面預覽才能發佈應用程式。

5 在 Folio Builder 面板中,按兩下對開本。選取測試文章,並從 Folio Builder 面板選單選擇 「屬性」。 請注意,「文章屬性」對話框包含 「標題」欄位。文章標題會出現在檢視器中。文章名稱會出現在 Folio Builder 面板和

Folio Producer 中。當您建立指向其他文章的連結時,請使用文章名稱,而非文章標題。


上次更新 2011/9/8

DIGITAL PUBLISHING SUITE 教學課程 4 編寫教學課程

「文章屬性」對話框

6 指定文章屬性,然後按一下 「確定」。 預覽文章 您可在使用 Desktop Viewer 或在行動裝置上使用 Adobe Content Viewer 預覽文章和對開本。

1 選取測試文章,然後按一下 「預覽」。

Desktop Viewer 會顯示文章。您可以按 Ctrl/Command+R 鍵進行旋轉。 2 退出 Desktop Viewer。 3 若要在行動裝置 ( 例如 iPad) 上預覽對開本,請在裝置上安裝 Adobe Content Viewer,然後使用您用來登入 Folio

Builder 面板的相同 Adobe ID 登入。請確定您的行動裝置已連線至網際網路。 匯入文章 只要開啟來源文件並按一下 「新增」,即可建立文章。更好的方法是匯入文章。如果您使用必要的檔案夾結構和檔案命名慣 例,即可匯入單一或多個文章。若要匯入,每個文章檔案夾必須具有字尾為 _v 或 _h 的 InDesign 文件,以指出它們是垂直或 水平方向。 當您匯入單一文章時,請指向文章檔案夾。當您匯入多個文章時,請指向對開本檔案夾。 備註:在匯入文章之前,請先開啟 「TutorialAssets」檔案夾中的來源文件,以確定所有連結已更新且檔案已儲存。請參閱 第 1 頁 「教學課程設定」。

1 在文章檢視中,從 Folio Builder 面板選單選擇 「匯入」。 2 為 「文章名稱」輸入 Meridien Ad。 3 按一下 「位置」檔案夾圖示,並巡覽至 「 TutorialAssets > Meridien_Folio > WiFi_Ad」檔案夾。按一下 「開啟」。


上次更新 2011/9/8

DIGITAL PUBLISHING SUITE 教學課程 5 編寫教學課程

匯入單一文章

4 按一下 「確定」匯入和上傳文章。 接著,匯入整個對開本。當您匯入整個對開本時,每個對開本中的子資料夾都會匯入為獨立文章。

5 在文章檢視中,從 Folio Builder 面板選單選擇 「匯入」。 6 選取 「匯入多個文章」。 7 按一下 「位置」檔案夾圖示,並巡覽至 「TutorialAssets > CityGuide_Folio」。按一下 「開啟」。 8 按一下 「確定」匯入對開本檔案夾中的文章。

匯入文章後的 Folio Builder 面板

文章已匯入。如果您的對開本檔案夾包含 sidecar.xml 檔案,則會填入資料至文章屬性。

9 巡覽至對開本檢視,選取教學課程對開本,然後按一下 「預覽」。


上次更新 2011/9/8

DIGITAL PUBLISHING SUITE 教學課程 6 編寫教學課程

如果您編輯任一文章的來源文件,除非更新該文章,否則預覽不會顯示您所做的變更。選取文章,並從 Folio Builder 面板選 擇 「更新」。 若要編輯對開本,請登入 http://digitalpublishing.acrobat.com 上的 Web 用戶端。如果您有 DPS 訂閱,就可以使用 Folio

Producer 發佈對開本,也可以使用 Viewer Builder 建立自訂檢視器應用程式。 若要刪除對開本及其所有文章,請在 Folio Builder 面板中選取對開本,然後按一下 「垃圾筒」按鈕。

教學課程 2:建立簡單的對開本 在本教學課程中,您將建立對開本和文章、在桌面預覽,然後在 iPad 上預覽。在本課程結束時,這就是您完成的單一頁面檔 案在 iPad 上的外觀。

A

B

顯示在 iPad 上的已完成對開本 A. 橫向 ( 水平 ) 檢視 B. 縱向 ( 垂直 ) 檢視

建立對開本和文章 對開本是由一組數位出版的文章所組成。在建立對開本時,也會在 Web 建立工作區。 在本教學課程中,您將會開啟分別為垂直和水平版面所設計的文件。為每個文章建立兩種版面,可讓使用者旋轉 iPad 以檢視 類似但方向不同的內容。

1 選擇 「視窗 > 延伸功能 > Folio Builder」。 2 按一下 「登入」,然後使用通過驗證的 Adobe ID 登入。


上次更新 2011/9/8

DIGITAL PUBLISHING SUITE 教學課程 7 編寫教學課程

如果您沒有 Adobe ID,可以在 www.adobe.com/cfusion/membership 建立一個。

3 按一下 「新增」建立新對開本。為 「對開本名稱」輸入 City Guide,然後按一下 「確定」。

建立對開本。

接著,您將建立以開啟的 InDesign 文件為基礎的文章。

4 如果您尚未這麼做,請解壓縮 TutorialAssets (.zip) 檔案,並瀏覽至 「Meridien_Folio」檔案夾。請參閱第 1 頁 「教學 課程設定」。

5 在 InDesign 中,開啟位於 「WiFi_Article」檔案夾的 WiFi_h. indd 和 WiFi_v.indd 檔案。若出現提示,請更新連結並 儲存檔案。 這兩個文件的用途為來源檔,可為將建立的文章產生水平和垂直版面。

6 在 Folio Builder 面板中,按一下 「新增」建立新文章。為 「文章名稱」輸入 WiFi Ad,然後按一下 「確定」。

將文章加入至對開本

文章名稱會出現在 Folio Builder 面板。文章資訊會上傳至 Web 的對開本工作區。

7 在 Folio Builder 面板中,按兩下 「WiFi Ad」文章。 請注意,只有一個版面會出現在版面檢視中。您必須加入第二個版面。

8 請確定其他 WiFi 文件作用中,然後在版面檢視中按一下 「新增」加入第二個版面。


上次更新 2011/9/8

DIGITAL PUBLISHING SUITE 教學課程 8 編寫教學課程

加入做為版面的水平和垂直文件

9 在 InDesign 中關閉 WiFi 檔案。 變更文章屬性

Folio Builder 面板包含 3 個檢視:對開本檢視、文章檢視和版面檢視。

對開本檢視 ( 左 )、文章檢視 ( 中 ) 和版面檢視 ( 右 )

1 在 Folio Builder 面板中,試著巡覽這 3 個面板檢視。 按一下 「Folio Builder」標籤下方的項目來巡覽。在版面檢視中,按一下箭頭返回對開本檢視,或按一下對開本名稱返回 文章檢視。 按兩下對開本和文章名稱以向下巡覽。


上次更新 2011/9/8

DIGITAL PUBLISHING SUITE 教學課程 9 編寫教學課程

2 在 Folio Builder 面板中,按兩下 「City Guide」對開本。選取 「WiFi Ad」文章,並從 Folio Builder 面板選單選擇 「屬性」。 您可以決定文章在檢視器中的外觀,只要變更文章屬性即可。 請注意,「文章屬性」對話框包含 「標題」欄位。文章標題會出現在檢視器中。文章名稱會出現在 Folio Builder 面板和

Folio Producer 中。當您建立指向其他文章的連結時,請使用文章名稱,而非文章標題。

「文章屬性」對話框

3 為 「標題」輸入 Meridien Ad,選取 「廣告」選項、指定其他中繼資料,然後按一下 「確定」。 當您選取 「廣告」時,文章不會出現在檢視器的目錄中。 使用 Desktop Viewer 預覽文章 您可以使用 Adobe Content Viewer for the Desktop ( 也稱為「Desktop Viewer」) 或在行動裝置上使用 Adobe Content Viewer,來預覽文章和對開本。

1 選取測試文章,然後按一下 「預覽」。 2 按 Ctrl/Command+R 鍵可以旋轉方向。


上次更新 2011/9/8

DIGITAL PUBLISHING SUITE 教學課程 10 編寫教學課程

顯示在 Desktop Viewer 的文章

3 退出 Adobe Content Viewer。 您也可以在行動裝置 ( 例如 iPad) 上預覽對開本,只要使用您用來登入 Folio Builder 面板的相同 Adobe ID 登入 Adobe

Content Viewer 即可。您將在下一個課程進行此作業。

教學課程 3:加入互動元素 在您進行此教學課程時,您將會使用 「TutorialAssets」檔案夾中的 「CityGuide_Folio」檔案夾。您將直接在 InDesign 中 建立互動物件。在本課程結束時,這就是主要文章的第一頁在 iPad 上的外觀。


上次更新 2011/9/8

DIGITAL PUBLISHING SUITE 教學課程 11 編寫教學課程

A

C

D

B

顯示在 iPad 上的已完成對開本 A. 橫向 ( 水平 ) 檢視 B. 縱向 ( 垂直 ) 檢視 C. 超連結 D. 影片覆蓋

如果您尚未這麼做,請下載教學課程資產。請參閱第 1 頁 「教學課程設定」。 匯入文章 在前一個課程中,您已透過開啟來源文件和按一下 「新增」來建立文章。更好的方法是匯入文章。如果您使用正確的檔案夾結 構和檔案命名慣例,就可以匯入單一或多個文章。 當您匯入單一文章時,請指向文章檔案夾。當您匯入多個文章時,請指向對開本檔案夾。

1 在匯入文章之前,請先開啟 「TutorialAssets > CityGuide_Folio」檔案夾中的來源 InDesign 文件,以確定所有連結已 更新且檔案已儲存。

2 巡覽至文章檢視,並從 Folio Builder 面板選單選擇 「匯入」。 3 選取 「匯入多個文章」。 4 按一下 「位置」檔案夾圖示,並巡覽至 「TutorialAssets > CityGuide_Folio」。按一下 「開啟」。 選取 「CityGuide_Folio」檔案夾,而非子檔案夾。

5 按一下 「確定」匯入 「CityGuide_Folio」檔案夾中的文章,並上傳至伺服器。


上次更新 2011/9/8

DIGITAL PUBLISHING SUITE 教學課程 12 編寫教學課程

匯入文章後的 Folio Builder 面板

變更對開本屬性

1 在 Folio Builder 面板中,按一下箭頭圖示返回對開本檢視。選取 「City Guide」對開本,並從 Folio Builder 面板選擇 「屬性」。

2 為 「出版物名稱」輸入 City Guide Monthly。 「出版物名稱」和 「對開本名稱」不同。「出版物名稱」會出現在檢視器中。「對開本名稱」會出現在 Folio Builder 面板 和 Folio Producer Web 用戶端中。

3 針對 「封面預覽」,為 「垂直」指定 Cover_v.jpg,為 「水平」指定 Cover_h.jpg,然後按一下 「確定」。這些封面影像 會出現在 「CityGuide_Folio」檔案夾中。 封面預覽會出現在檢視器程式庫中。必須要有封面預覽才能發佈應用程式。

「對開本屬性」對話框


上次更新 2011/9/8

DIGITAL PUBLISHING SUITE 教學課程 13 編寫教學課程

加入互動超連結 現在您將編輯 「Enjoy」文件以包含互動物件。

InDesign 包含許多互動性功能。不過,只有部分互動性功能可搭配數位出版工具運作。除了支援的原生功能之外,Overlay Creator 面板也包含只能與數位出版工具搭配運作的互動覆蓋。 首先,建立 「D. I. Y. Meet」標誌的超連結物件。

1 在 Folio Builder 面板中,巡覽至 「Enjoy_Article」的版面檢視,並按兩下 「縱向」版面以開啟 「Enjoy_v.indd」。 2 在工具列中選取 「矩形」工具,然後將矩形拖曳到第一頁中 「D.I.Y. Meet」標誌的上方。請確定矩形沒有線條或填滿色 彩。

3 開啟 「超連結」面板 ( 選擇 「視窗 > 互動 > 超連結」 ),然後從面板選單選擇 「新增超連結」。 4 從 「連結至」選單選取 「URL」,並在 「URL」欄位中輸入 URL 位址 ( 我們使用 http://www.bikeworks.org/)。取消 選取 「共用超連結目的地」。保持 「外觀」底下之 「不可見矩形」和 「無」的選取狀態。按一下 「確定」。

將超連結套用至矩形框

5 在 Folio Builder 面板中,按兩下 「橫向版面」開啟 「Enjoy_h.indd」文件。複製 「Enjoy_v.indd」檔案中的超連結物 件並貼到 「Enjoy_h.indd」檔案。將物件移到 「D. I. Y. Meet」標誌上方。

6 若要快速預覽文件,請儲存文件並選擇 「檔案 > 對開本預覽」。按一下超連結。然後退出 Adobe Content Viewer。 根據預設,超連結會在應用程式內部檢視器中開啟,而非在行動瀏覽器中開啟。您可以使用 Overlay Creator 面板變更設定, 如此即可在行動 Safari 中開啟網站。接下來,您將深入了解 Overlay Creator。 建立影片覆蓋 您加入至 InDesign 文件的影片會在您打包檔案時變成有互動性。您將加入影片,然後使用 Overlay Creator 面板變更設定。 我們將加入騎單車影片。

1 在 「Enjoy_h.indd」檔案中,選擇 「檔案 > 置入」,瀏覽至 「CityGuide_Folio > Enjoy_Article > Links」檔案夾,然 後按兩下 cycling_432x234.mpg。將影片檔置放在右上角。 設計人員已建立影片影像,以及表示物件具有互動性的影片圖示。接著,您將使用影像做為海報。


上次更新 2011/9/8

DIGITAL PUBLISHING SUITE 教學課程 14 編寫教學課程

2 在 「媒體」面版 ( 「視窗 > 互動 > 媒體」 ) 中,從 「海報」快顯選單選擇 「影像」。按兩下 「CityGuide_Folio >

Enjoy_Article > Links」檔案夾中的 cyclist.jpg。 新的海報影像隨即顯示。現在,讓我們使用 Overlay Creator 面板決定影片的播放方式。

3 選擇 「視窗 > 延伸功能 > Overlay Creator」開啟 Overlay Creator 面板。 4 在影片物件仍保持選取的狀態下,在 Overlay Creator 面板中選取 「點選至檢視控制器」。

使用 Overlay Creator 編輯影片設定

5 使用 「選取範圍」工具、複製影像、切換至 Enjoy_v.indd,然後貼上它。將它移至第一頁的空白區域並與周圍物件對齊。 6 若要預覽影片,請儲存文件並選擇 「檔案 > 對開本預覽」。按一下影片以開始播放。然後退出 Adobe Content Viewer。 建立投影片覆蓋 現在,讓我們使用 「物件狀態」面板建立互動投影片。我們已經將影像加入至垂直 「Enjoy」檔案的第二頁。您將在堆疊中排 列這影像、將它們轉換為多狀態物件,以及建立可巡覽這些投影片的按鈕。

1 在 InDesign 中開啟 Enjoy_v.indd,然後返回第 2 頁。 2 在紅色箭頭之間選取 7 個影像,然後在 「控制」面板中,按一下 「對齊水平置中」和 「對齊垂直置中」按鈕。在箭頭之間 置中影像。

3 在影像仍保持選取的狀態下,選擇 「視窗 > 互動 > 物件狀態」以顯示 「物件狀態」面板。按一下 「將選取範圍轉換為多狀 態物件」按鈕。


上次更新 2011/9/8

DIGITAL PUBLISHING SUITE 教學課程 15 編寫教學課程

併入多狀態物件的影像

在 「物件狀態」面板中,每個影像會顯示為個別狀態。

4 在 「物件狀態」面板中,將 「物件名稱」變更為 Sea Slugs。 當水平和垂直文件中的多狀態物件具有相同物件名稱時,在旋轉 iPad 時會記住狀態。現在您已建立多狀態物件,就必須讓 使用者能捲動檢視它們。

5 選擇 「視窗 > 互動 > 按鈕」以顯示 「按鈕」面板,然後選取左方紅色箭頭。 6 按一下 「將物件轉換為按鈕」,然後從 「動作」旁邊的加號圖示選擇 「跳至上一個狀態」。


上次更新 2011/9/8

DIGITAL PUBLISHING SUITE 教學課程 16 編寫教學課程

建立導覽按鈕

現在我們要讓按鈕的外觀在使用者點選按鈕時會稍為改變。

7 按一下 「按鈕」面板中的 [ 按下滑鼠 ] ,然後按一下 「控制」面板中的 「陰影」圖示。 8 選取左方紅色箭頭、將它轉換為按鈕,然後套用 「跳至下一個狀態」動作。將 [ 按下滑鼠 ] 外觀變成陰影。 按鈕可讓使用者點選以在影像間移動。我們也可以允許他們在投影片間向前滑動。

9 選取多狀態物件。在 Overlay Creator 面板中,選取 「滑動以變更狀態」。


上次更新 2011/9/8

DIGITAL PUBLISHING SUITE 教學課程 17 編寫教學課程

為投影片開啟滑動功能

10 複製 Enjoy_v.indd 檔案中的箭頭和多狀態物件,並貼到 Enjoy_h.indd 檔案的第 2 頁。移動多狀態物件下方的箭頭,讓位 置更適當。

11 若要預覽投影片,請儲存文件並選擇 「檔案 > 對開本預覽」。按一下導覽按鈕以在投影片之間移動。然後退出 Adobe

Content Viewer。 建立全景覆蓋 全景需要 6 個影像,每個影像代表立方體的一邊。

1 開啟 Enjoy_v.indd 並返回第 3 頁。 2 在工具列中選取 「矩形框架」工具,然後拖曳以建立任意大小的矩形。 3 在 Overlay Creator 面板中,選取 「全景」。 4 按一下 「來源」檔案夾,然後選取 「CityGuide_Folio > Enjoy_Article > Links」檔案夾中的 「CourtyardPano」檔案 夾。按一下 「開啟」。 做為預留位置的矩形會做為全景影像形狀,但是我們希望滑鼠點選區域再更小一點。

5 按住 Ctrl+Shift (Windows) 或 Command+Shift (Mac OS),拖曳選取控點以重新調整全景物件的大小,使其大約為

400 x 400 像素。


上次更新 2011/9/8

DIGITAL PUBLISHING SUITE 教學課程 18 編寫教學課程

建立全景覆蓋

讓我們使用全景的預設設定來提供完整的移動範圍。

6 複製 Enjoy_v.indd 檔案中的全景物件,並貼到 Enjoy_h.indd 檔案的第 3 頁。 7 儲存並關閉 InDesign 檔案。 更新和預覽檔案 現在您已經將互動覆蓋加入至來源 InDesign 文件,即可在行動裝置上預覽檔案。在 iPad 上預覽檔案之前,請先上傳文章。

1 在 Folio Builder 中,巡覽至 「文章」檢視並選取 「Enjoy_Article」。從 Folio Builder 面板選單選擇 「更新」。 互動物件的資產會上傳至伺服器。

2 如果您尚未這麼做,請從 iPad 上的 App Store 或從 iTunes Store 安裝 Adobe Content Viewer。 備註:如果您使用的是其他行動裝置 ( 例如 Android tablet 或 BlackBerry PlayBook),您可以從 Android Market 或

App World 下載 Adobe Content Viewer。 3 將 iPad 連上電腦並同步處理裝置,以確定 Adobe Content Viewer 應用程式會出現在 iTunes 和 iPad 上。 此應用程式會在您的 iPad 上顯示為 「Adobe Viewer」。

4 在您的 iPad 上,啟動此檢視器。 您的 iPad 必須連線網際網路才能下載對開本。


上次更新 2011/9/8

DIGITAL PUBLISHING SUITE 教學課程 19 編寫教學課程

5 如果您尚未登入,請點選 「登入」按鈕。如果您沒看到 「登入」按鈕,請點選對開本,然後點選左上角的 「首頁」按鈕以 檢視程式庫。使用您用來登入 Content Bundler 的相同 Adobe ID 資訊來進行登入。 您的 iPad 必須連線網際網路才能登入。

6 畫面出現提示時,請下載並檢視 「City Guide Magazine」對開本。 • 請旋轉 iPad,如此即可觀看水平和垂直版本的檔案。 • 向左和向右滑動可檢視不同文章。向上及向下滑動可閱讀文章。 • 瀏覽至 「Enjoy」文章。請確定互動覆蓋運作正常。 • 點選非互動區域可顯示導覽列,並點選 「首頁」按鈕可跳至對開本的開頭。點選左上角的 「目錄」按鈕可檢視目錄和縮 圖。點選右上角的 「瀏覽」按鈕可以鳥瞰模式檢視對開本,其中包含您加入的中繼資料描述。拖曳 Scrubber 可捲動查 看文章預覽。 A

B

C

D

E

Adobe Viewer A.「首頁」按鈕 B.「返回」按鈕 C.「目錄」按鈕 D.「瀏覽」按鈕 E. Scrubber

Indesign-平版發佈教學01