Page 1


ªìíºõ ¿ã

ªíºº ¿åä êîìïüþòåð àøèãëàí õýâëýëèéí ýõ áýëòãýõ íü ìàø ýíãèéí ¿çýãäýë áîëæýý. Ó÷èð íü êîìïüþòåðèéã àøèãëàñíààð àæëûí öàã áàãàñàæ, ýäèéí çàñãèéí õýìíýëò ãàðààä çîãñîõã¿é ÷ºëººòýé, ºíäºð ò¿âøèíû äèçàéíòàé á¿òýýë õèéæ ÷àääàãò áàéãàà þì. Èéìýýñ èðýýä¿éä äèçàéíåð áîëîõ õ¿íèé õóâüä êîìïüþòåð íýí ÷óõàë àæëûí áàãàæ áîëîîä áàéíà. Ýíýõ¿¿ “Êîìïüþòåðèéí ãðàôèê äèçàéí ªºðºº ñóðàõ áè÷èã” íîìûã ñóäàëñíààð êîìïüþòåð àøèãëàí äèçàéí õèéõýä õýðýã áîëîõ ¿íäñýí 3 ïðîãðàìì õàíãàìæ (Photoshop, Corel Draw, Pagemaker) áîëîí ñ¿¿ëèéí ¿åä ìàø èõýýð õýðýãëýãäýæ áàéãàà Web Design-íû òóõàé çýðýã îëîí ç¿éëèéã ñóð÷ áîëîõ þì. Óã íîìîíä àøèãëàãäàõ ä¿ðñ, çóðàã,òåêñò çýðãèéã CD-ROM-ä ñóóëãàí áýëäñýí áîëíî. Ýíý ìàòåðèàëóóäûã àøèãëàí, á¿ëýã á¿ðèéí àæëûã ýõíýýñ àâàõóóëààä øàò øàòààð ã¿éöýòãýñíýýð ïðîãðàìì õàíãàìæèéí ¿íäýñ áîëîí ïðàêòèê àæëûí äàðààëàë, ¿éë ÿâöàä ñóðàëöàõ áîëíî. Ýíýõ¿¿ íîìûã óíøèæ ñóäëàõàä õàìãèéí ÷óõàë íü ìàóçàà áàðèí, êîìïüþòåðèéíõàà ãàðûí òîâ÷ëóóðûã äàðæ ¿çýí, àëäàà ãàðãàñàí ÷ á¿õèé ë ç¿éëèéã ººðèéí ãàðààð òóðøèæ ¿çýí ã¿éöýòãýõ ÿâäàë þì. Óã íîìûã ñóäëàõäàà ç¿ãýýð ë õ¿íèé õèéñýí ç¿éëèéã õàðñàí òºäèéõíººð áîë òàíä îíöãîé àõèö ãàðàõã¿é. Á¿ãäèéã ººðèéí ãàðààð õèéæ ¿çýõ íü ÷óõàë þì. Ýíýõ¿¿ íîìûí àãóóëãûã á¿ãäèéã ñàéòàð îéëãîí, ïðîãðàìì õàíãàìæèéí ¿íäñèéã ñóðñíààð, ººñäèéíõºº äèçàéí çîõèîõ ÷àäâàðàà ñàéæðóóëæ ÷àäàõ áîëíî. Äèçàéíä ýíý çºâ þìàà ãýñýí õàðèóëò áàéõã¿é. Áè äèçàéí ãýäýã þìàíä ººðèéí áèåýýð ñóðàëöàõ ¸ñòîé ãýæ áîäîæ áàéíà. Íîì , ñýòã¿¿ë, ìºí ãóäàìæ òàëáàéí ðåêëàì ñàìáàðò ýíý ìàø ñàéí áîëæýý ãýæ áîäñîí äèçàéí òààðàëäâàë, ÷óõàì ¿¿íèé þó íü ñàéí áîëñîí áàéíà âý ãýäãèéã ñàéí áîäîæ ¿çýýðýé. Òýãýýä ýõëýýä óã äèçàéíûã äóóðèàãààä ººðºº õèéæ ¿çýýðýé. Ñàéí áîëñîí äèçàéíûã äóóðèàõ íü ìàø ÷óõàë áàéäàã. Ò¿¿íèé äàðàà óã äèçàéíä ººðèéíõºº ñàíààã áàãà çýðýã íýìæ ºãñíººð óëàì ñàéí äèçàéíûã õèéæ ÷àäàõ áîëíî. Ýíýõ¿¿ “Êîìïüþòåðèéí ãðàôèê äèçàéí ªºðºº ñóðàõ áè÷èã” íîìûã àøèãëàí, êîìïüþòåðèéí ãðàôèê äèçàéíû ¿íäñèéã ñóðñàí òà á¿õýí èðýýä¿éä ìîíãîëûí äèçàéíû øèíý ýðèíã òýðã¿¿ëæ ÿâàõ ãàðàìãàé ñàéí äèçàéíûã á¿òýýí, àìæèëò ¿ç¿¿ëýõèéã õ¿ñýí åðººå. Çîõèîã÷

Õàÿøè Êèìèõèêî 1


Ãàð÷èã Mouse (õóëãàíà) -íèé àæèëëàãààã íýðëýõ

Õè÷ýýë- 01 Adobe Photoshop ãýæ ÿìàð ïðîãðàìì âý?

Õè÷ýýë- 04 Åðºíõèé õýðýãë¿¿ð áîëîõ èíòåðôåéñ-èéí àøèãëàëò

Õè÷ýýë- 07 Áàãñààð çóðàõ

Õè÷ýýë- 10 Layer ò¿¿íèé òóõàé

Õè÷ýýë- 13 Á¿äýãð¿¿ëñýí õýñýãò çóðãèéã áàéðëóóëàõ

Õè÷ýýë- 02

Õè÷ýýë- 03

Adobe Photoshop ïðîãðàììûã àæèëëóóëàõ

Õè÷ýýë- 05

Ôàéëûã íýýõ

Õè÷ýýë- 06

Çóðãèéã õàðàõ

Çóðãèéí ºí㺠ººð÷ëºõ

Õè÷ýýë- 08

Õè÷ýýë- 09

Òýìäýãëýõ õýðýãë¿¿ð

Õè÷ýýë- 11

Òýìäýãëýõ õýðýãë¿¿ð 2

Õè÷ýýë- 12

Layer-ã àæèëëóóëàõ

Õè÷ýýë- 14

Layer-ã àæèëëóóëàõ 2

Õè÷ýýë- 15

Layer Mask

Pen õýðýãë¿¿ð, Path ñàìáàð

2


Õè÷ýýë- 16 ßíç á¿ðèéí çóðãèéã íèéë¿¿ëýõ, Quick Mask

Õè÷ýýë- 19 Layer-èéí ýôôåêò¿¿ä 2

Õè÷ýýë- 22 ªíãºíèé ãîðèì (Grayscale, RGB, CMYK)

Õè÷ýýë- 25 Íîìûí õàâòàñ

Õè÷ýýë- 28 Ôîòîã õàâñàðãàñàí çóðàã øèã áîëãîõ

Õè÷ýýë- 17

Õè÷ýýë- 18

ªíãèéã ãýðýëòýé, òîä áîëãîõ õýðýãñýë

Õè÷ýýë- 20

Layer-èéí ýôôåêò¿¿ä

Õè÷ýýë- 21

Ôîòî çóðãèéã çàñàõ

Õè÷ýýë- 23

Òåêñòèéã íèéë¿¿ëýõ

Õè÷ýýë- 24

Ãðàôèê ôàéëûí ôîðìàòóóä

Õè÷ýýë- 26

Resolution (íàðèéâ÷ëàë çýðýã, íÿãòðàë)

Õè÷ýýë- 27

Filter-èéí òóõàé

Logo design

Õè÷ýýë- 29 Ôîòîã óðàí çóðàã øèã áîëãîõ

3


Mouse (õóëãàíà) -íèé àæèëëàãààã íýðëýõ

íýã óäàà äàðàõ......Click õî¸ð óäàà äàðàõ......Double

Click áàðóóí òîâ÷ëóóð äàðàõ ......

áàðóóí Click

ç¿¿í òîâ÷ëóóðèéã äàðààä 纺õ....Drag

ç¿¿í òîâ÷ëóóð óäààí äàðàõ.....Press

Ýíý íîìîíä Mouse (õóëãàíà) -íèé àæèëëàãààã èíãýæ íýðëýæ áîëíî.

4


Õè÷ýýë- 01

Adobe Photoshop ãýæ ÿìàð ïðîãðàìì âý?

Adobe Photoshop ïðîãðàìì íü çóðãèéí ôàéëòàé àæèëëàäàã ïðîãðàìì. Ýíý ïðîãðàìì íü õýâëýëèéí á¿õ òºðëèéí ýõèéã áýëòãýõ áîëîìæã¿é áàéäàã. Adobe Photoshop -ûí ñàéí òàë íü ôîòî çóðãèéã áîäèòîé õàðàãäóóëäàã áàéíà. Ò¿¿íèé áîëîìæóóä: çóðàã çóðàõ, á¿õ òºðëèéí çóðãèéã ãàäíààñ îðóóëàõ, çóðàã ýâë¿¿ëýí çîõèîìæëîõ, çóðàã çàñàõ, çóðàãò Effect ºãºõ ... ãýõ ìýò. Adobe ôèðìýýñ ãàðñàí îëîí òºðëèéí ïðîãðàììóóäààñ Adobe Photoshop íü õàìãèéí øèëäýã ðàñòåðèéí ãðàôèêèéí ïðîãðàììä òîîöîãääîã áàéíà. Çóðãèéí ºí㺠ººð÷èëºõ

Çóðãèéã íèéë¿¿ëýõ

5


Õè÷ýýë- 02

Adobe Photoshop ïðîãðàììûã àæèëëóóëàõ

1. Adobe Photoshop ïðîãðàììûã àæèëëóóëàõ

3. Adobe Photoshop ïðîãðàìì íýýãäñýí áàéäàë

1) [Start] òîâ÷èéã Click. 2) [Programs] îðîîä 3) [Adobe] îðîîä 4) [Photoshop 5.5] îðîîä 5) [Adobe Photoshop 5.5] Click.

2. Start up screen ãàð÷ èðíý.

6


Õè÷ýýë- 03

Ôàéëûã íýýõ

[PS-Lesson03-open] ñîíãîîä Open Click.

[CMYK balloons] ñîíãîîä Open Click.

1. Ôàéëûã íýýíý. [File] îðîîä ,[Open] ñîíãîíî. (¯¿íýýñ õîéø ýíý àæèëëóóëàõûã File>Open ãýæ áè÷íý.)

3. Çóðãèéí ôàéë ãàð÷ èðñýí.

2. Çóðãèéí ôàéëûã ñîíãîíî. [kimi-Lesson] õàâòàñä îðîîä [Photoshop] ñîíãîîä Open Click.

7


Õè÷ýýë- 04

Åðºíõèé õýðýãë¿¿ð áîëîõ èíòåðôåéñ-èéí àøèãëàëò

Menu bar

Tittle bar

Ñàìáàð

TOOLS öýñ TOOLS -èéã ñîëèõ 1. Press

Menu bar-êîìàíäóóäûí ¿íäñýí á¿ëýã Tittle bar-çóðãèéí ýíð,ãîðèì òºðëèéã çààíà Ñàìáàð-àæëûí ñàìáàð

2. Drag & Drop

TOOLS öýñ-àæëûí áàãàæ

8


Ñàìáàðûã ñîëèõ

Ñàìáàðûã ãàðãàæ èðýõ, àðèëãàõ

1. [Swatches] tab click.

Hide... ñàìáàðûã àðèëãàõ 2. [Swatches] ñàìáàðò ººð÷èëíº.

Show... ñàìáàðûã ãàðãàæ èðýõ

3.

-èéã Press Ñàìáàðûí öýñ ãàð÷ èðíý.

Ñàìáàðûã äýëãýöíýýñ àðèëãàõ òîâ÷ Ñàìáàðûã õóðààíãóé, ã¿éöýò õýëáýðò îðóóëàõ òîâ÷

Ñàìáàðûã ñàëãàõ

Ñàìáàðûã äàõèàä ãàðãàæ èðýõ òîâ÷

9


Õè÷ýýë- 05

Çóðãèéã õàðàõ

2.Çóðãèéã õºäºëãºæ õàðàõ. 1)

(Hand tool)-ûã ñîíãîíî.

1. Çóðãèéã òîìðóóëæ õàðàõ. 1)

(Zoom tool)-ûã ñîíãîíî.

ýñâýë Ctrl+ äàðààä 2) Òîìðóóëæ ¿çìýýð õýñýã äýýð Click. 2) Çóðãèéí äýýð Drag.

key äàðñàí áîë õýçýý ÷ øóóä -ä áîëíî.

10


3. Çóðãèéã æèæèãð¿¿ëæ õàðàõ.

5.Ôàéëûã õààíà. File>Close

(Zoom tool)-ûã ñîíãîîä Alt äàðààä ýñâýë Ctrl+Alt+ çóðãèéí äýýð Click.

äàðààä

4. Çóðãèéã á¿õýëä íü õàðàõ. ãàðûí äýýð Double Click õèéíý.

11


Õè÷ýýë- 06

Çóðãèéí ºí㺠ººð÷èëºõ

1.Ôàéëûã íýýíý.

3.Ôàéëûã ººð íýð ºãººä õàäãàëàõ. File>Save As...

File>Open... kimi-Lessons/ Photoshop/ PS-Lesson06-color/ CMYK balloons.tif

òýãýýä, File>Close

2.Çóðãûí ºí㺠ººð÷èëíº. Image>Adjust>Hue/Saturation...

4.Õàìãèéí ñ¿¿ëä àøèãëàæ áàéñàí ôàéëûã íýýõ.

ºí㺠ººð÷èëíº ºíãºíèé ºíãºëºã ºíãºíèé òîäøèë

5.Ôàéëûã íýýíý. File>Open... kimi-Lessons/ Photoshop/ PS-Lesson06-color/ dalbaa.jpg

12


Ýñðýã òýìäýãëýíý. Select>Inverse

6. Ǻâõºí äàëáààíû ºí㺠ººð÷èëíº. àâòîìàò òýìäýãëýõ õýðýãë¿¿ðèéã ñîíãîíî. òýãýýä öýíõýð ºíãºòýé õýñãèéí äýýð Click !

-ãààð SHIFT äàðààä ººð öýíõýð ºíãºòýé õýñãèéí äýýð Click õèéãýýä òýìäýãëýñýí õýñãèéã íýìíý.

òýãýýä,Image>Adjust>Hue/Saturation...

7.Ôàéëûã õàäãàëààä õààíà. File>Save As... äóðòàé íýðèé㠺㺺ä , My work-èéí äîòîð Save õèéíý. òýãýýä, File>Close

13


Õè÷ýýë- 07

Áàãñààð çóðàõ

Ãàð÷ èðñýí öîíõîîñ äóðòàé ºí㺠äýýð Click õèéãýýä OK-ã äàðíà.

1.Ôàéëûã íýýíý. File>Open... kimi-Lesson/ Photoshop/ PS-Lesson07-Brush step1-1.psd

3.Áàãñààð çóðíà. -ã àâààä Brushes ñàìáàðààñ çîõèñòîé áàãñíû õýìæýýã ñîíãîíî.

2.Çóðàõ ºí㺠ñîíãîíî.

C ¿ñãèéã çóðíà.

Çóðàõ ºíãèéí äºðâºëæèí äýýð Click õèéíý.

Çóðàõ ºí㺠Äýâñãýðèéí ºíãº

14


Brushes ñàìáàðààñ çîõèñòîé õýìæýýã ñîíãîíî.

ªí㺠ñîëèîä CAT! ãýæ çóðíà.

Çóðãèéí äýýð áàëëóóðäàíà.

4.Ôàéëûã ººð íýð ºãººä õàäãàëàõ. File>Save As... kimi-Lesson/ My works õàâòàñ äîòîð õàäãàëíà.

Áóðóó áàëëóóðäñàí áîë äàõèàä áàëëóóðäàíà.

-ã àâààä Alt äàðààä

Áóðóó áàëëóóðäñàí áîë

5.Áàëëóóðààð áàëëóóðäàíà. -ã àâààä äýâñãýðèéí ºíãºíä öàãààí ºí㺠òàâèíà.

Click

Alt äàðààä áóöíà.

15


Õè÷ýýë- 08

Òýìäýãëýõ õýðýãë¿¿ð

Photoshop äýýð òýìäýãëýõ õýðýãë¿¿ð àæèëëóóëàõûã ìàø èõ ÷óõàë. Æèøýý Ýõëýýä òýìäýãëýõ õýñãèéã õèéãýýä çºâõºí òýð õýñãèéí ºí㺠ººð÷èëæ áîëíî.Ýñâýë çºâõºí òýð õýñýãò ýôôåêò ºãºæ áîëíî.

2.

-ãààð äºðâºëæèí òýìäýãëýíý

Òýìäýãëýõ õýðýãë¿¿ð

---ĺðâºëæèí òýìäýãëýíý ---Äóãóé òýìäýãëýíý ---׺뺺òýé çóðààä òýìäýãëýíý +Alt---Øóëóóí óòñààð òýìäýãëýíý ---Øóëóóí óòñààð òýìäýãëýíý

3. Òýìäýãëýñýí õýñýãò ºí㺠áóäàõ Áóäàõ ºí㺠ñîíãîíî.

---àâòîìàò çóðààä òýìäýãëýíý ---Àâòîìàò àäèëõàí ºíãèéã òýìäýãëíý ---Òýìäýãëýýä òàéðàõ

1.Ôàéëûã íýýíý. File>Open... kimi-Lesson/ Photoshop/ PS-Lesson08-selection/ step1-1.psd Edit>Fill...

Foreground ºí㺠ñîíãîîä OK-ã äàðíà.

16


5. Òóíãàëàã ºí㺺ð áóäíà. Äàõèàä Edit>Fill... Opacity(Òóíãàëàãøèõ çýðýã): 50%

4. Íýã óäàà ºìíºõ áàéäàëò áóöíà.

Ctrl+Z -ã äàðíà. Òà áóðóó õèéñýí áîë õýçýý ÷ Ctrl+Z -ã äàðààä íýã óäàà ºìíºõ áàéäàëò áóöàæ ÷àäíà.

Ctrl+Z -ã äàðààä íýã óäàà ºìíº áàéäàëä áóöíà.

17


6. Òýìäýãëýñýí õýñãèéã ¿ã¿éñãýõ Òýìäýãëýýã¿é õýñýãò Click õèéíý. Ýñâýë Ctrl+D-ã äàðíà.

8. Òýìäýãëýñýí õýñãèéí õýìæýýã ººð÷èëºõ.

7.

-ãààð Äóãóé òýìäýãëýíý Select>Transform selection

8. Òýìäýãëýñýí õýñýãò ºí㺠áóäàõ Áóäàõ ºí㺠ñîíãîîä Edit>Fill...

18


9. ªìíº õàäãàëñàí áàéäàëä áóöíà. File>Revert

10.

-ãààð ÷ºëººòýé çóðààä òýìäýãëýíý

12. ªìíº õàäãàëñàí áàéäàëä áóöíà. 11. Òýìäýãëýñýí õýñýãò çóðààñ çóðàõ

File>Revert

Edit>Stroke... Çóðààñíû ºðãºí

19


Drag õèéíý.

13. ªíãèéí óóñàëò -ã àâààä öàãààí õýñãèéí äýýð Click.

-ãààð Shift -ã äàðààä çºâ Äóãóé òýìäýãëíý.

-ã àâààä áóäàõ ºí㺠ñîíãîîä Option ñàìáàðààñ äîîðõ ñîíãîíî.

-ã àâíà.

20


Çóðàõ ºí㺠áàñ äýâñãýðèéí ºí㺠ñîíãîíî.

14.Ôàéëûã ººð íýð ºãººä õàäãàëàõ. File>Save As...

Drag õèéíý. òýãýýä, File>Close

21


Õè÷ýýë- 09

Òýìäýãëýõ õýðýãë¿¿ð 2

22


1.Ôàéëûã íýýíý.

4) face.jpg äýýð Paste õèéíý.(Ctrl+V äàðíà.)

File>Open... kimi-Lesson/ Photoshop/ PS-Lesson09-face parts.jpg, face.jpg

5)

-ã àâààä Drag õèéíý.

2.Í¿ä õèéíý. 1)

2)

-ã àâààä äîîðõè øèã òýìäýãëýíý. Òýìäýãëýñýí õ¿ðýýã 纺æ áîëíî.

Drag

-ã àâààä òýìäýãëýñýí õýñãèéã Drag.

6) Alt äàðààä Drag õèéãýýä õóâèëíà.

Drag

3)

-ã àâààä äîîðõ òýìäýãëýíý.

2.Õàìàð õèéíý.

Òýãýýä Copy õèéíý.(Ctrl+C äàðíà.)

1)

23

-ã àâààä õàìðûí äýýð Click õèéíý.


2) SHIFT äàðààä òýìäýãëýíý.

Òýãýýä Copy õèéíý.(Ctrl+C äàðíà.)

-ãààð click õèéãýýä á¿õ

3) face.jpg äýýð Paste õèéíý.(Ctrl+V äàðíà.)

Òýãýýä Copy õèéíý.(Ctrl+C äàðíà.)

4)

-ã àâààä Drag õèéíý.

3) face.jpg äýýð Paste õèéíý.(Ctrl+V äàðíà.) 4)

-ã àâààä Drag õèéíý. 5) Alt äàðààä Drag õèéãýýä õóâèëíà.

6) Edit>Transform>Flip Horizontal

3.Õºìñºã õèéíý. 1)

-ã àâààä äîîðõ òýìäýãëýíý.

4.×èõ õèéíý. 2) -ã àâààä äýýð Click.

Alt äàðààä öàãààí õýñýã

1) -ã àâààä íýã óäàà click. Òýãýýä ç¿¿í òîâ÷ ñàëãààä äîîðõ Drag õèéíý.

24


2) Äîîðõ æèæèã äóãóé ãàð÷ èðñýí áîë äàõèàä Click õèéíý.

Òýãýýä Enter äàðíà.

5)

-ã àâààäAlt äàðààä Drag õèéãýýä õóâèëíà.

6) Edit>Transform>Flip Horizontal Òýãýýä Copy õèéíý.(Ctrl+C äàðíà.) 3) face.jpg äýýð Paste õèéíý.(Ctrl+V äàðíà.)

5.Àì õèéíý. 1)

-ã àâààä äîîðõè øèã òýìäýãëýíý.

4) Edit>Free Transform(Ctrl+T äàðíà.) Äîîðõè øèã ýðã¿¿ëýýä 纺íº.

2) Select>Transform Selection êîìàíä ºãººä Òýìäýãëýñýí õ¿ðýýíèé õýìæýýã ººð÷èëæ áîëíî.

Òýãýýä Enter äàðíà.

25


3) Ñàéí òýìäýãëýæ ÷àäààã¿é áîë

Òýãýýä Copy õèéíý.(Ctrl+C äàðíà.) 3) face.jpg äýýð Paste õèéíý.(Ctrl+V äàðíà.) 4)

-ã àâààä SHIFT äàðààä òýìäýãëýõ õýñãèéã íýìæ áîëíî.

-ã àâààä Drag õèéíý.

6.Ìàëãàé õèéíý. 1) -ã àâààä íýã óäàà click. Òýãýýä ç¿¿í òîâ÷ ñàëãààä äîîðõ Drag õèéíý.

Áàñ -ã àâààä Alt äàðààä òýìäýãëýõ õýñãèéã õàñàæ áîëíî.

2) Æèæèã äóãóé ãàð÷ èðñýí áîë äàõèàä Click õèéíý.

Òýãýýä Copy õèéíý.(Ctrl+C äàðíà.) 3) face.jpg äýýð Paste õèéíý.(Ctrl+V äàðíà.) 4)

26

-ã àâààä Drag õèéíý.


4) Edit>Free Transform(Ctrl+T äàðíà.) Õýìæýý ººð÷èëíº.

Òýãýýä Enter äàðíà.

7.Çàíãèà õèéíý. 1) -ã àâààä Alt äàðààä òýìäýãëýõ õýñãèéã Click Click..... , Dra---g, Click Click..... , Dra---g õèéíý.

Èíãýýä Äóóññàí.

Òýãýýä Copy õèéíý.(Ctrl+C äàðíà.) 2) face.jpg äýýð Paste õèéíý.(Ctrl+V äàðíà.) 3)

-ã àâààä Drag õèéíý.

27


Õè÷ýýë- 10

Layer ò¿¿íèé òóõàé

Çóðàã-1

Çóðàã-2

Çóðàã-3

28


1.Ôàéëûã íýýíý.

3.Çóðãèéã íèéë¿¿ëíý. (Çóðàã-1)

File>Open... kimi-Lesson/ Photoshop/ PS-Lesson10-Layer1/ start.jpg

File>Open...

sky.jpg

-ãààð õýðýãòýé õýñýãèéã òýìäýãëýýä Edit>Copy (Ctrl-C)

2.Çóðãèéã òàéðàõ

òýãýýä start.jpg ôàéëûí äýýð Edit>Paste (Ctrl-V)

-ã àâààä õýðýãòýé õýñýãèéã òýìäýãëýíý.

-ãààð 纺ëãºíº.

Window>Show Layers ( Õî¸ð Layer áîëæ áàéíà.)

Enter äàðààä çóðãèéã òàéðíà.

29


4.Õÿçãààðûã á¿äýãð¿¿ëíý. -ã ñîíãîîä Brushes ñàìáàðààñ Çîõèõ õýìæýýã ñîíãîîä õÿçãààðûã áàëëàíà.

òýãýýä start.jpg ôàéëûí äýýð Edit>Paste (Ctrl-V) -ãààð 纺ë㺺ä Edit>Free Transform(Ctrl+T) äàðààä çóðãèéã òîìðóóëíà.

5.Çóðãèéã íèéë¿¿ëíý. (Çóðàã-2) File>Open...

fuji.jpg

6.Õÿçãààðûã á¿äýãë¿¿ëíý. -ãààð õýðýãòýé õýñãèéã òýìäýãëýýä

-ã ñîíãîîä Brushes ñàìáàðààñ

Edit>Copy (Ctrl-C)

Çîõèõ õýìæýýã ñîíãîîä õÿçãààðûã áàëëàíà.

30


8.Õÿçãààðûã á¿äýãë¿¿ëíý. -ã ñîíãîîä Brushes ñàìáàðààñ Çîõèõ õýìæýýã ñîíãîîä õÿçãààðûã áàëëàíà.

7.Çóðãèéã íèéë¿¿ëíý. (Çóðàã-3) File>Open...

sunset.jpg

9.Çóðãèéí ºí㺠ººð÷èëíº. Ýõëýýä Layer-ã õóâèëíà. Layer ñàìáàðûí äýýð Background Layer -ã ñîíãîîä

-ãààð õýðãòýé õýñãèéã òýìäýãëýýä Edit>Copy (Ctrl-C)

Layer>Duplicate Layer...

òýãýýä start.jpg ôàéëûí äýýð Edit>Paste (Ctrl-V) -ãààð 纺ë㺺ä Edit>Free Transform(Ctrl+T) äàðààä çóðãèéí õýìæýý ººð÷èëíº.

OK-ã äàðíà.

31


Òýíãýð áàñ óóëûí Layer -èéí -ã äàðààä Òýíãýð áàñ óóëûí Layer-ã íóóëãàíà.

10.Ôàéëûã õàäãàëíà. File>Save As... kimi-lesson/ My works õàâòàñ äîòîð õàäãàëààðàé.

Íóóæ áàéãàà

Ñîíãîæ áàéãàà Layer

Background Copy Layer-ã ñîíãîîä Image>Adjust>Variations... Øàð áàñ Óëààí ºí㺠íýìíý. Çàññàí áàéäàë

OK-ã äàðíà.

Ýõíèé áàéäàë Click õèéõ áîë Ýõíèé áàéäàëä áóöàæ ÷àäíà.

Ãýðýëòýé áîëíî

Íýìýõ ºíãèéí äýýð Click õèéíý.

Õàðàíõóé áîëíî

32


Èíãýýä

Layer íü òóíãàëàã öààñ äàâõàðëàõòàé àäèëõàí Layer 3 õàðæ áàéíà.

Layer 2 Íóóæ áàéíà.

Layer 1 Íóóæ áàéíà.

Background copy ñîíãîæ áàéíà.

Background Õàìãèéí äîîä áàéãàà Layer

33


Õè÷ýýë- 11

Layer-ã àæèëëóóëàõ

34


1.Ôàéëûã íýýíý.

2.File>Open...

File>Open... kimi-Lesson/ Photoshop/ PS-Lesson11-Layer2/ start02.psd

clock.jpg

-ã àâààä öàãààí õýñãèéã òýìäýãëýíý.

3.Select>Inverse õèéãýýä ýñðýã òýìäýãëýíý. Window>Show Layer Layer-èéí àæèëëóóëàõ

(1)

(3)

(2)

íààøàà

öààøàà

öàã òýìäýãëýæ áàéíà. Edit>Copy(Ctrl-C)

(4) (5) (1) äàâõàðëàõ àðãà ººð÷ëºãäºõ (2) íóóãäàõ, ãàð÷ èðýõ (3) òóíãàëàãøèõ çýðýã (4) øèíý Layer õèéõ (5) Layer-èéã ãýýõ

4.Start.psd ôàéëûí äýýð Edit>Paste(Ctrl-V)

35


Bearing Layer-èéã ñîíãîîä Edit>Free Transform(Ctrl-T) æèæèãð¿¿ëýýä,纺ëãºíº

5.Edit>Free Transform(Ctrl-T) Æèæèãð¿¿ëýýä, ýðã¿¿ëýýä,纺ë㺺ä Enter äàðíà.

6.Layer äàâõàðëàõ àðãà ººð÷ëºãäºõ Layer òóñëàõ ñàìáàðûí äýýð, äàâõàðëàõ àðãà Screen ñîíãîíî.

8.Äýâñãýðò ºíãèéí óóñàëò òàâèíà. Background Layer-èéã ñîíãîîä

-ã äàðààä Øèíý Layer õèéíý.

36


-èéã ñîíãîîä

9.Òåêñò áè÷íý.

Linear Gradietion Options ñàìáàðûí äýýð, Gradient: foreground to Transparent ñîíãîíî.

-ã ñîíãîîä, çóðãèéí äýýð Click!

Áóäàõ ºíãºíä õºõ ºí㺠òàâèíà.

Òýãýýä óóñàëò õèéíý. Òåêñò áè÷ýýä Color: äýýð Click õèéãýýä òåêñòèéí ºí㺠ñîíãîíî.

OK-ã äàðààä -ã ñîíãîîä Ctrl-T õýìæýýã ººð÷èëíº. Äàâõàðëàõ àðãà Screen ñîíãîíî. Opacity(Òóíãàëàãøèõ çýðýã): 80%

10.Ôàéëûã õàäãàëíà. File>Save As...

37


Õè÷ýýë- 12

Layer-ã àæèëëóóëàõ-2

38


1.Øèíý õóóäàñ íýýíý.

3.back.jpg ôàéëûã ñîíãîíî.

File>New...

Window>back.jpg ñîíãîíî.

Íýýæ áàéãàà ôàéëûí íýð

Äýýðõ òîî ºãººä OK-ã äàðíà.

Çóðãèéã á¿õëýýð íü òýìäýãëýíý. Select>All (Ctrl+A)

2.Ôàéëûã íýýíý. File>Open... kimi-Lesson/ Photoshop/ PS-Lesson12-Layer3 õàâòàñ äîòîð áàéãàà òàâàí ôàéëûã äîîðõ á¿õ ñîíãîîä OK-ã äàðíà.

Edit>Copy (Ctrl+C) òýãýýä ñàÿ õèéñýí øèíý õóóäàñ untitled 1 äýýð Paste (Ctrl+V)

39


4.Õºãæìèéí ºí㺠çàñíà. Window>horn.jpg ñîíãîíî. Image>Adjust>Varietions...

Select>Inverse ýñðýã òýìäýãëýíý. Edit>Copy (Ctrl+C) òýãýýä untitled 1 äýýð Paste (Ctrl+V)

OK-ã äàðíà. Á¿õ öàãààí õýñãèéã òýìäýãëýíý. Select>Color range... Çóðãèéí öàãààí õýñãèéí äýýð Click.

-ã àâààä 纺ëãºíº.

5.Íîîò çóðãèéã íèéë¿¿ëíý. -ã àâààä öàãààí õýñýã òýìäýãëýíý. Òýãýýä Select>Inverse

Click

Click õèéñýí ºí㺠á¿õ òýìäýãëýñýí ãýæ çààæ áàéíà. -ã 纺ë㺺ä OK-ã äàðíà.

40


Edit>Copy (Ctrl+C) untitled 1 äýýð Paste (Ctrl+V)

6.CD çóðãèéã íèéë¿¿ëíý. -ã àâààä SHIFT äàðààä á¿äýã ñààðàë á¿õ õýñãèéã òýìäýãëýíý. Òýãýýä Select>Inverse

Òýãýýä Layer ñàìáàðûí äýýð Opacity (òóíãàëàãøèõ çýðýã ) : 60%

Edit>Copy (Ctrl+C) untitled 1 äýýð Paste (Ctrl+V) Edit>Free Transform(Ctrl-T) æèæèãð¿¿ëýýä,ýðã¿¿ëíý.

Enter äàðààä Layer ñàìáàðûí äýýð Opacity (òóíãàëàãøèõ çýðýã ) : 50%

41


6.Íîîòíû çóðàãò ýôôýñò ºãíº.

7.Òåêñò áè÷íý.

Layer ñàìáàðûí äýýð Layer 1 ñîíãîíî. -ã àâààä çóðãèéí äýýð Click Áàðóóí òàëààð çýðýãö¿¿ëíý. Òåêñòèéí ºíãº

Filter>Distort>Wave...

¯ñãèéí çàé

̺ðíèé çàé

42


Òåêñòèéí Layer-ã õàìãèéí äýýøýý òàâèíà.

Layer > Effects > Drop Shadow

OK-ã äàðíà.

8.Òåêñò Layer-ä ýôôåêò ºãíº. Layer > Effects > Bevel and Emboss Style: Inner Bevel

9.Layer-èéã íýãòãýíý Layer >Flatten Image

43


Select>Inverse

10.Çóðãèéí õÿçãààðûã á¿äýãð¿¿ëíý. -ã àâààä äîîðõè øèã òýìäýãëýíý.

Äýâñãýðèéí ºíãºíä öàãààí ºí㺠òàâèíà. Òýãýýä Delete äàðíà. (Õî¸ð óäàà äàðæ áîëíî.)

Òýìäýãëýñýí õÿçãààðûã á¿äýãð¿¿ëíý. Select>Feather...

11.Ôàéëûã õàäãàëíà. File>Save As...

44


Õè÷ýýë- 13

Á¿äýãð¿¿ëñýí õýñýãò çóðãèéã áàéðëóóëàõ

Òýìäýãëýñýí õÿçãààðûã á¿äýãð¿¿ëíý. Select>Feather...

1.Õî¸ð ôàéëûã íýýíý. File>Open... kimi-Lesson/ Photoshop/ PS-Lesson13-eyemoon/ moon.jpg, eye-photo.jpg

OK-ã äàðíà.

3.Á¿äýãð¿¿ëñýí õýñýãò í¿äíèé çóðãèéã áàéðëóóëíà. eye-photo.jpg äýýð Select>All (Ctrl+A) Edit>Copy (Ctrl+C)

2.Òýìäýãëýñýí õÿçãààðûã á¿äýãð¿¿ëíý. moon.jpg ôàéëûí äýýð òýìäýãëýíý.

-ã àâààä Òýãýýä moon.jpg ôàéëûí äýýð

Edit>Paste Into

45


Edit>Free Transform(Ctrl-T) õýìæýýã ººð÷èëíý.

4.Ôàéëûã õàäãàëíà. File>Save As...

Äàñãàë

Òýãýýä Layer ñàìáàðûí äýýð Opacity (òóíãàëàãøèõ çýðýã ) : 60%

46


Õè÷ýýë- 14

Layer Mask

Layer Mask ãýæ þó âý ? Layer Mask íü íýã Layer äýýð òàâèñàí õàð öàãààí öààñòàé àäèëõàí. Layer Mask-èéí õàð õýñýã íü íýâòðýëòã¿é õýñýã, õàðèí ñààðàë õýñýã íü õàãàñ íýâòðýëòòýé õýñãèéã, öàãààí õýñýã íü á¿ðýí íýâòðýëòòýé õýñãèéã õàðóóëíà.

Layer Mask ñîíãîæ áàéíà ãýæ çààæ áàéíà.

Çóðãèéí Layer ñîíãîæ áàéíà ãýæ çààæ áàéíà.

Layer Mask íýìýõ

Layer Mask-èéã óñòãàõ Layer Mask ñîíãîîä -ã äàðíà.

Discard äàðíà.

47


48


1.Ôàéëûã íýýíý.

-ã ñîíãîîä Brushes ñàìáàðààñ

File>Open... kimi-Lesson/ Photoshop/ PS-Lesson14-Layer-mask õàâòàñ äîòîð áàéãàà òàâàí ôàéëûã á¿ãäèéã ñîíãîîä OK-ã äàðíà.

Çîõèõ õýìæýýã ñîíãîîä õÿçãààðûã áàëëàíà.

2.city.jpg ôàéëûã íèéë¿¿ëíý.

Õîòûí çóðãèéí ºí㺠ººð÷èëíº. Image>Adjust>Hue/Saturation

city.jpg ôàéëûí äýýð Select>All (Ctrl-A) Edit>Copy (Ctrl-C)

desert.jpg ôàéëûí äýýð Edit>Paste (Ctrl-V) Edit>Free Transform(Ctrl-T) òîìðóóëààä 纺ëãºíº.

49


3. moon.jpg ôàéëûã íèéë¿¿ëíý.

-ã àâààä Linear Gradient Option ñàìáàðûí äýýð Foreground to Background ñîíãîíî.

-ã àâààä õàð ºíãèéí õýñýã òýìäýãëýíý.

Áóäàõ ºíãºíä õàð, äýâñãýðèéí ºíãºíä öàãààíûã òàâèíà.

Select>Inverse, Edit>Copy (Ctrl-C) õèéíý.

Äîîðõ Drag õèéíý. desert.jpg ôàéëûí äýýð Edit>Paste (Ctrl-V) Edit>Free Transform(Ctrl-T) òîìðóóëààä 纺ëãºíº.

3. flash.jpg ôàéïûã íèéë¿¿ëíý. Layer ñàìáàðûí äýýð Layer Mask õèéíý.

flash.jpg ôàéïûí äýýð Select>All (Ctrl-A) Edit>Copy (Ctrl-C)

-ã äàðààä

50


desert.jpg ôàéëûí äýýð Edit>Paste (Ctrl-V) Edit>Free Transform(Ctrl-T) Æèæèãð¿¿ëýýä ýðã¿¿ëíý.

Layer ñàìáàðûí äýýð Layer Mask õèíý.

-ã äàðààä

-ã àâààä Layer Mask äýýð óóñàëò õèéíý.

Layer òóñëàõ ñàìáàðûí äýýð, äàâõàðëàõ àðãà Screen ñîíãîíî.

51


Õè÷ýýë- 15

Pen õýðýãë¿¿ð, Path ñàìáàð Pen õýðýãë¿¿ð

Ìóðóé øóãàìíû ÷èã ººð÷è뺺ä çóðàõ

Pen õýðýãë¿¿ð

íü âåêòîðûí ä¿ðñ

áàéãóóëàõ ¿íäñýí õýðýãë¿¿ðèéí íýã þì.Ýíýõ¿¿ õýðýãë¿¿ðýýð øóëóóí áîëîí ìóðóé øóãàìààñ òîãòñîí ä¿ðñèéã çóðàõ áîëîìæòîé.

1.Click 2.Drag

Øóëóóí øóãàì çóðàõ -ã àâààä Click, Click, Click õèéíý.

Click

Click

Click

3.Alt äàðààä ÷èã ººð÷èëíº.

Click

Click

4.Click

Ìóðóé øóãàì çóðàõ -ã àâààä Click and Drag, Click and Drag.

5.Drag Èíãýýä Pen õýðýãë¿¿ðýýð çóðñàí çóðààñûã

Path

2.Drag

ãýäýã.

Çóðñàí Path-ã çàñàõ

1.Click

-ã àâààä öýã 纺ëãºæ áîëíî.

3.Click

4.Drag

6.Drag 5.Click

52


Áàñ ÷èã ººð÷èëæ áîëíî.

Çóðñàí Path-èéí äîòîð ºí㺠áóäàõ Äîîðõ Path çóðààä

Çóðñàí Path-èéí äýýð çóðààñ çóðàõ -ààñ Stroke Subpath... ýñâýë

-ã äàðíà.

Window>Show Path -ààñ Fill Subpath... ýñâýë

-ã äàðíà.

Çóðàõ õýðýãë¿¿ð ñîíãîíî.

53


Ýíä Click õèéõ áîë Path çóðààñ íóóæ áîëíî.

Çóðñàí Path-ààñ òýìäýãëýõ õýñãèéã õèéõ. Äîîðõ Path çóðààä

Äàñãàë õèéíý. File>Open... kimi-Lesson/ Photoshop/ PS-Lesson15-Path õàâòàñ äîòîð áàéãàà äîëîîí ôàéëûã á¿ãäèéã íýýíý. Window>Show Path -ãààð Path çóðààä òýìäýãëýõ õýñãèéã õèéãýýä Copy (Ctrl-C ) Òýãýýä base.jpg äýýð Paste (Ctrl-C) õèéíý.

-ààñ Make Selection... ýñâýë

-ã äàðíà.

ßíç á¿ðèéí ä¿ðñèéã òàñëàæ àâààðàé !

54


55


Õè÷ýýë- 16

ßíç á¿ðèéí çóðãèéã íèéë¿¿ëýõ, Quick Mask

56


1.Ôàéëûã íýýíý.

3.paris.jpg ôàéëûã íèéë¿¿ëíý.

File>Open... kimi-Lesson/ Photoshop/ PS-Lesson16-bow õàâòàñ äîòîð áàéãàà äîëîîí ôàéëûã á¿ãäèéã ñîíãîîä OK-ã äàðíà.

paris.jpg ôàéïûí äýýð Select>Color Range... Çóðãèéí öýíõýð õýñãèéí äýýð Click õèéíý.

2.tower.jpg ôàéëûã íèéë¿¿ëíý. tower.jpg ôàéïûí äýýð Select>Color Range... Çóðãèéí öýíõýð õýñãèéí äýýð Click õèéíý.

OK-ã äàðíà. Select>Inverse õèéãýýä Copy (Ctrl-C) sky.jpg ôàéëûí äýýð Paste (Ctrl-V)

OK-ã äàðíà. Select>Inverse õèéãýýä Copy (Ctrl-C)

4.plane.jpg ôàéëûã íèéë¿¿ëíý.

sky.jpg ôàéïûí äýýð Paste (Ctrl-V)

-ã àâààä òýíãýðèéí äýýð Click õèéíý.

57


Shift äàðààä òýìäýãëýñýí õýñãèéã íýìíý.

Áàñ õýðýãã¿é õýñãèéã öàãààí ºí㺺ð áóäíà.

-ã äàðààä Quick Mask Mode-ä îðíî.

Quick Mask Mode ãýæ òýìäýãëýõ õýñãèéí

Äîîðõ õýðýãòýé õýñãèéã á¿ãäèéã çóðíà.

çóðàõ áàéäàë þì.

-ã äàðààä Standard Mode-ä áóöíà. Äîîðõ òýìäýãëýñýí õýñýã áîëíî.

-ã àâààä õýðýãòýé õýñãèéã õàð ºí㺺ð áóäíà.

58


Select>Inverse õèéãýýä Copy (Ctrl-C)

Select>Inverse õèéãýýä Copy (Ctrl-C)

sky.jpg ôàéëûí äýýð Paste (Ctrl-V)

sky.jpg ôàéëûí äýýð Paste (Ctrl-V)

5.liberty.jpg ôàéëûã íèéë¿¿ëíý. -ã àâààä òýíãýðèéí äýýð Click õèéíý.

6. dog.jpg ôàéëûã íèéë¿¿ëíý. -ã àâààä íîãîîí õýñýãèéí äýýð Click õèéíý.

Shift äàðààä òýìäýãëýñýí õýñýãèéã íýìýíý.

Select>Inverse õèéãýýä Copy (Ctrl-C) sky.jpg ôàéë äýýð Paste (Ctrl-V)

59


-ã àâààä çîõèñòîé õýìæýýã ñîíãîîä õÿçãààðûã áàëëóóðäàíà.

-ã äàðààä òýìäýãëýñýí õýñãèéã õèéíý.

Ýíä Click õèéõ áîë Path çóðààñ íóóæ áîëíî.

Copy (Ctrl-C) õèéãýýä sky.jpg ôàéëûí äýýð Paste (Ctrl-V) Edit>Free Transform (Ctrl-T) õèéãýýä òîìðóóëààä ýðã¿¿ëíý.

7. oneway.jpg ôàéëûã íèéë¿¿ëíý. -ã àâààä õýðýãòýé õýñãèéí äýýð Path çóðààñûã çóðíà.

60


8. Òåêñò áè÷íý. -ã àâààä çóðãèéí äýýð Click.

OK-ã äàðíà.

Äóóñâàë

61


Õè÷ýýë- 17

ªíãèéã ãýðýëòýé, òîä áîëãîõ õýðýãñýë

1.Ñêàéíåðààñ àâñàí ýñêèç çóðãèéã íýýíý.

4.Layer-ã õóâèëíà.

File>Open... kimi-Lesson/ Photoshop/ PS-Lesson17-sketch / sketch1.jpg

Layer>Duplicate Layer... Äàâõàðëàõ àðãà : Multiply

5.Background Layer-ã ñîíãîîä äóðòàé ºí㺺ð áóäíà. Edit>Fill...

2.Á¿äýã ñààðàë ºíãèéã öàãààí õèéíý. Image>Adjust>Levels...

3.ªíãºíèé çàãâàðûã ººð÷èëíº. Image>Mode>RGB Color...

62


6.Çóðàãò ãýðýë áàñ ñ¿¿äýð ºãíº.

7.Background copy Layer-ã ñîíãîîä õýðýãã¿é çóðààñ

-ãààð áàëëóóðäàíà.

ªíãèéã ãýðýëòýé ªíãèéã òîä ªíãèéã õàðàíõóé

Brushes ñàìáàðààñ çîõèñòîé õýìæýýã ñîíãîîä ãýðýë áàñ ñ¿¿äýð ºãíº. Ýõëýýä òîì áàãñ, äàðàà íàðèéí áàãñ.

8.Çóðàãò ýôôåêò ºãíº. Ýõëýýä Layer>Duplicate Layer...

Filter>Texture>Texturizer...

63


9.ßíç ÿíçûí ýôôåêò õèéæ ¿çýýðýé.

Filter>Artistic>Underpainting

Äàõèàä Layer>Duplicate Layer...

Filter>Artistic>Rough Pastels

10.Äóóññàí áîë õàäãàëààðàé. File>Save As... My works õàâòàñ äîòîð õàäãàëààðàé.

64


Õè÷ýýë- 18

Layer-èéí ýôôåêò¿¿ä

65


Layer-èéí ýôôåêò¿¿ä Layer-ò á¿ðýí áîëîí òýìäýãëýãäñýí õýñýãò òàâàí ¿íäñýí ýôôåêòèéã õèéæ áîëíî. Layer > Effects > .....

1.Drop Shadow ýôôåêòèéã õèéõ. File>Open... kimi-Lesson/ Photoshop/ PS-Lesson18-layer-effect / material-1.jpg

Layer > Effects >Drop Shadow...

1) 2) 3) 4) 5)

1) ñ¿¿äðèéí íýâòðýëòèéí öàð õýìæýý 2) ñ¿¿äðèéí òóñãàëûí ºíöºã 3) ñ¿¿äðèéí ãàçðûí õýìæýý 4) ñ¿¿äðèéí íàðèéâ÷ëàëûã á¿äãýð¿¿ëíý 5) ýôôýêòèéí ãýðýëòýöèéí õ¿÷ OK-ã äàðíà.

-ã àâààä òåêñò áè÷íý.

66


2.Inner Shadow ýôôåêòèéã õèéõ. -ã àâààä òåêñò áè÷íý. Color-ààñ á¿äýã ñààðàë ºí㺠ñîíãîíî.

3.Outer Glow ýôôåêòèéã õèéõ. -ã àâààä òåêñò áè÷íý.

Layer > Effects >Inner Shadow...

Layer > Effects >Outer Glow...

Layer äàâõàðëàõ àðãà : Multiply ñîíãîíî.

67


4.Inner Glow ýôôåêòèéã õèéõ. -ã àâààä òåêñò áè÷íý.

Layer > Effects >Bevel and Emboss Style-ààñ Outer Bevel ñîíãîíî.

Layer > Effects >Inner Glow...

5.Outer Bevel ýôôåêòèéã õèéõ. -ã àâààä òåêñò áè÷íý.

68


6.Inner Bevel ýôôåêòèéã õèéõ.

7.Emboss ýôôåêòèéã õèéõ.

-ã àâààä òåêñò áè÷íý.

-ã àâààä òåêñò áè÷èý.

Layer > Effects >Bevel and Emboss

Layer > Effects >Bevel and Emboss

Style-ààñ Inner Bevel ñîíãîíî.

Style-ààñ Inner Bevel ñîíãîíî.

69


7.Emboss ýôôåêòèéã õèéõ.

8.Ýôôåêò¿¿äèéã çàñâàðëàõ Layer ñàìáàðûí äýýð

-ã àâààä òåêñò áè÷íý.

-ã Double Click õèéíý.

Ãàð÷ èðñýí öîíõîîñ çàñàæ áîëíî.

9.Ýôôåêò¿¿äèéã óñòãàõ. Óñòãàõ Layer-ã ñîíãîîä Layer > Effects >Clear Effects Layer > Effects >Bevel and Emboss Style-ààñ Inner Bevel ñîíãîíî.

70


Layer-èéí ýôôåêòèéã õýðýãëýýä äîîðõ çóðàã õèéæ ¿çíý.

3.Çóðãèéã íèéë¿¿ëíý. Select>All (Ctrl+A) Copy (Ctrl+C) õèéãýýä material-2.jpg äýýð Paste (Ctrl+V) õèéíý. Edit>Free Transform (Ctrl+T)

1.Ôàéëûã íýýíý. File>Open... kimi-Lesson/ Photoshop/ PS-Lesson18-layer-effect / material-2.jpg material-3.jpg, photo-01.jpg, photo-02.jpg

2.Çóðàãò öàãààí õ¿ðýý íýìýíý. photo-01.jpg äýýð Image>Canvas Size...

1cm íýìíý.

71


Select>All (Ctrl+A) Copy (Ctrl+C) õèéãýýä material-2.jpg äýýð Paste (Ctrl+V) õèéíý.

4.Layer-èéí ýôôåêòèéã ºãíº. Layer > Effects >Drop Shadow...

Edit>Free Transform (Ctrl+T)

6.Layer-èéí ýôôåêòèéã ºãíº. Layer > Effects >Drop Shadow...

5.Çàãàñíû çóðãèéã íèéë¿¿ëíý. photo-02.jpg äýýð Image>Canvas Size...

1cm íýìíý.

72


7.Äàðäàã õàäààñ õèéíý. Layer ñàìáàðûí äýýð øèíý Layer íýìíý.

-ã äàðààä

Ñ¿¿äýð áàñ ºãíº. Layer > Effects >Drop Shadow... -ã àâààä äóãóé òýìäýãëýýä öýíõýð ºí㺺ð áóäíà. Edit>Fill...

Layer > Effects >Bevel and Emboss... Style-ààñ Inner Bevel ñîíãîíî.

Layer-ã õóâèëíà. Layer>Duplicate Layer...

73


material-2.jpg äýýð Paste (Ctrl+V) õèéíý.

-ã àâààä 纺ëãººä ºí㺠ººð÷èëíº. Image>Adjust>Hue/Saturation

Layer > Effects >Bevel and Emboss... Style-ààñ Inner Bevel ñîíãîíî.

8.Name-Plate õèéíý. material-3.jpg äýýð õýñãèéã òýìäýãëýíý.

-ã àâààä õýðýãòýé

Copy (Ctrl+C)

74


-ã àâààä òåêñò áè÷íý. Color-ààñ á¿äýã ñààðàë ºí㺠ñîíãîíî.

Layer > Effects >Bevel and Emboss... Style-ààñ Pillow Emboss ñîíãîíî.

Layer äàâõàðëàõ àðãà : Multiply ñîíãîíî.

Layer > Effects >Inner Shadow

9.Ôàéëûã õàäãàëíà. File>Save As... My works õàâòàñ äîòîð õàäãàëààðàé.

75


Õè÷ýýë- 19

Layer-èéí ýôôåêò¿¿ä 2

76


Ýõëýýä äîîðõ çóðãèéã õèéæ ¿çüå.

2.Çóðãèéí ºí㺠¿ã¿éñãýõ. Image>Adjust>Hue/Saturation Colorize-ã ñîíãîíî.

1.Ôàéëûã íýýíý. File>Open... kimi-Lesson/ Photoshop/ PS-Lesson19-layer-effect 2/ photo-01.jpg

3.Layer-ã õóâèëíà. Layer>Duplicate Layer...

77


Background layer ñîíãîîä öàãààí ºí㺺ð áóäíà. Edit>Fill...

4.Çóðãèéí õÿçãààðûã áàëëàíà. Background copy layer ñîíãîîä -ãààð çóðãèéí õÿçãààðûã àðçãàðòàéãààð áàëëóóðäàíà.

6.Òåêñò áè÷èíý. -ã àâààä òåêñò áè÷íý.

5.Drop Shadow ýôôåêòèéã õèéõ. Layer > Effects >Drop Shadow...

Edit>Free Transform (Ctrl+T) Òåêñòèéã ýðã¿¿ëíý.

78


Layer > Effects > Drop Shadow

7.Òåêñò-ä ýôôåêòèéã ºãíº. Layer > Effects >Bevel and Emboss Style-ààñ Inner Bevel ñîíãîíî.

79


Äàðàà íü äîîðõ çóðãèéã õèéæ ¿çüå. Ýíý íü áàñ áàðàã àäèëõàí.

3.Çóðãèéí õÿçãààðûã áàëëàíà. Layer 1 ñîíãîîä -ãààð çóðãèéí õÿçãààðûã àðçãàðòàéãààð áàëëóóðäàíà.

1.Ôàéëûã íýýíý.

4.Inner Shadow ýôôåêòèéã õèéõ.

File>Open... kimi-Lesson/ Photoshop/ PS-Lesson19-layer-effect 2/ Photo02.jpg, Photo03.jpg

Layer > Effects >Inner Shadow...

2.Çóðãèéã íèéë¿¿ëíý. Photo03.jpg äýýð Select>All (Ctrl-A) Copy(Ctrl-C), Photo02.jpg ôàéëä Paste (Ctrl-V)

80


Òýãýýä Layer ñàìáàðûí äýýð äàâõàðëàõ àðãà : Multiply

5.Òåêñò áè÷íý. -ã àâààä òåêñò áè÷íý. Öàãààí ºí㺠ñîíãîíî.

6.Òåêñò-ä ýôôåêòèéã ºãíº. Layer > Effects >Bevel and Emboss Style-ààñ Outer Bevel ñîíãîíî.

81


Õè÷ýýë- 20

Ôîòî çóðãèéã çàñàõ

Image>Rotate Canvas>90 o CW

1.Çóðãèéí øóãàì çàñàõ File>Open... kimi-Lesson/ Photoshop/ PS-Lesson20-Retouch/ Photo-01.jpg

File>Open... Photo-02.jpg Ýíý çóðàã æààõàí íàëóó áîëæ áàéíà. Image>Rotate Canvas>.....

Èéì çóðãèéã íàðèéí íÿãò çàñàõ áîë õýðýãëýíý.

-ã àâààä çóðãèéí äýýð íàëóó Drag õèéíý.

Drag 180 o-----Çóðãèéã 180 o ýðã¿¿ëíý. 90 o CW----Çóðãèéã 90 o áàðóóí òèéøýý ýðã¿¿ëíý. 90 o CCW----Çóðãèéã 90 o ç¿¿í òèéøýý ýðã¿¿ëíý. Arbitrary----Çóðãèéã òîî ºãººä ýðã¿¿ëíý.

Image>Rotate Canvas>Arbitrary... Äîîðõ àâòîìàò òîî ºãºæ áàéíà.

Flip Horizontal----Çóðãèéã 180 ãðàäóñ òîëü øèã ýðã¿¿ëíý. Flip Vertical----Çóðãèéã ýãö òàëä òîëü ýðã¿¿ëíý. Ýðã¿¿ëýõ øóãàì ñîíãîîä OK-ã äàðíà.

82


Alt äàðààä ãóòëûí õàæóóíû ºâñ äýýð íýã óäàà Click õèéíý.

Èíãýýä íàðèéí íÿãò çàññàí.

2.Õýðýãã¿é õîãûã çàñàõ File>Open... Photo-03.jpg Ýíý çóðãèéí äýýð áàéãàà õýðýãã¿é ãóòëûã óñòãàíà. Òýãýýä ãóòëûí äýýð Drag õèéíý.

-ã àâààä Brushes ñàìáàðààñ çîõèñòîé õýìæýýã ñîíãîíî.

Èíãýýä ãóòàë àëãà áîëíî.

83


File>Open... Photo-04.jpg

Òýãýýä õîãûí äýýð Drag õèéíý.

Ýíý çóðãèéí äýýð áàéãàà õýðýãã¿é õîã áàñ óòñûã óñòãàíà.

Alt äàðààä óòàñíû õàæóóíû òýíãýð äýýð íýã óäàà Click õèéíý. -ã àâààä Brushes ñàìáàðààñ çîõèñòîé õýìæýýã ñîíãîíî.

Alt äàðààä õîãûí õàæóóíû òýíãýð äýýð íýã óäàà Click õèéíý. Òýãýýä óòàñíû äýýð Drag õèéíý.

84


Èíãýýä ãýðýëòýé áîëíî.

3.Õàðàíõóé çóðãèéã çàñàõ. File>Open... Photo-05.jpg

4.Á¿äýã çóðãèéã òîä çàñàõ. File>Open... Photo-06.jpg

Image>Adjust>Levels...

Image>Adjust>Levels...

Äóíä -ã ç¿¿í òèéøýý Drag õèéíý. Áàðóóí -ã áàñ æààõàí ç¿¿í òèéøýý Drag õèéíý.

Äóíä

85

-ã áàðóóí òèéøýý Drag õèéíý.


Èíãýýä òîä áîëíî.

Èíãýýä ñýðãýíý.

5. Á¿äýã ìóó çóðãèéã ñýðãýýæ çàñàõ. File>Open... Photo-07.jpg

Filter>Sharpen>Unsharp Mask...

86


Õè÷ýýë- 21

Òåêñòèéã íèéë¿¿ëýõ

3.Layer Mask õèéíý. Layer ñàìáàðûí äýýð Layer Mask õèéíý.

-ã äàðààä

1.Ôàéëûã íýýíý. File>Open... kimi-Lesson/ Photoshop/ PS-Lesson21-type-render/ sea.jpg

-ã àâààä Linear Gradient Option ñàìáàðûí äýýð Foreground to Background ñîíãîíî.

2.Òåêñò áè÷èíý.

Áóäàõ ºíãºò õàð, äýâñãýðèéí ºíãºíä öàãààí òàâèíà.

-ã àâààä òåêñò áè÷íý. Öàãààí ºí㺠ñîíãîíî.

87


Äîîðõ Drag õèéíý.

Äóóñâàë

1.Ôàéëûã íýýíý. File>Open... kimi-Lesson/ Photoshop/ PS-Lesson21-type-render/ sea.jpg

2.Òåêñò áè÷èíý. -ã àâààä òåêñò áè÷íý. Õàð ºí㺠ñîíãîíî.

4.Ôàéëûã õàäãàëààä õààíà. File>Save As... File>Close

88


4.Òåêñòèéã õàðóóëàíà. -ãààð íýã ¿ñýã òýìäýãëýíý.

3.Òåêñòèéã çóðàãò ººð÷èëíº. Layer>Type>Render Layer

Edit>Free Transform (Ctrl+T)

-ãààð õýðýãã¿é õýñãèéã òýìäýãëýíý.

Delete äàðíà. Èíãýýä á¿õ ¿ñýãèéã õàðóóëàíà.

Ýíý êîìàíä ºãñºí áîë òåêñò çóðàã áîëíî.

89


Õè÷ýýë- 22

ªíãºíèé ãîðèì (Grayscale, RGB, CMYK)

Êîìïüþòåðèéí Ãðàôèêèéí çóðàãò 3 ãîë ºíãºíèé ãîðèì áàéíà.

1.Grayscale (øàòàëñàí ñààðàë ºíãº) Õàð ºíãºíººñ öàãààí ºí㺠õ¿ðòýë 256 ñààðàë ºíãºòýé.

2.RGB ºí㺠(áîäèò ºíãº)------ Äýëãýöèéí ºí㺠(ãýðýëèéí ºíãº) R (Red)=Óëààí G (Green)=Íîãîîí B (Blue)=Õºõ

R

G

R+G+B=Öàãààí

B

3.CMYK ºí㺠------ Õýâëýëèéí ºíãº(áóäàãèéí ºíãº) C (cyan)=Öýíõýð M (Magenta)=×åðíèëèí ÿãààí Y (Yellow)=Øàð K (Black)=Õàð

K

M

C+M+Y=Õàð Ãýõäýý ¿íýõýýð òîä õàð ºí㺺ð õýâëýõ õýö¿¿. Ó÷ðààñ õàð (K) ºíãèéã õýðýãëýäýã.

Y

C

90


CMYK ºíãºíèé ãîðèìûí íýã äóòàãäàëòàé òàë íü áîäèò ºíãèéã ãàðãàæ ÷àääàãã¿é.

Ãýõäýý òà õýâëýëèéí êîìïàíèàñ Photoshop äýýð õèéñýí çóðãèéã õýâëýõ áîë õàìãèéí ñ¿¿ëä CMYK ºíãèéã ñîíãîõ õýðýãòýé.

Æèøýý 1.File>Open... kimi-lesson/ Photoshop/PS-Lesson22-mode/ RGB.jpg CMYK ºí㺠áîäèò ºíãèéã ãàðãàæ ÷àääàãã¿é ó÷ðààñ ºí㺠æààõàí ìóó áîëæ ìàãàäã¿é. Äàðàà CMYK ºíãºíèé ãîðèìûí äýýð ºí㺠çàñàæ áîëíî.

3. Ôàéëûã õàäãàëíà. File>Save As...

2. ªíãºíèé ãîðèì ººð÷èëíº. Image>Mode>CMYK color ñîíãîíî.

91


Õè÷ýýë- 23

Ãðàôèê ôàéëûí ôîðìàòóóä

Êîìïüþòåðèéí Ãðàôèê ïðîãðàììä 2 òºðëèéí ãðàôèê ôàéëûí ôîðìàò áàéíà.

1.Ðàñòåðûí ãðàôèê ôàéëûí ôîðìàò (öýãèéí öóãëàðàëòààð çóðíà) ------Adobe Photoshop ãýõ ìýò -Photoshop ôàéë (.psd)....Layer,Channel,Path.. á¿ãä õàäãàëæ ÷àäíà. -BMP (.bmp)....Windows äýýð ¿íäñýí ôàéëûí ôîðìàò. ßíç ÿíçûí ïðîãðàììûí äýýð õýðýãëýæ ÷àäíà. Ãýõäýý Layer,Channel,Path.. ¿ã¿éñíý. -JPEG (.jpg)....ôàéëûí õýìæýý áàãà áîëíî. -Tiff (.tif)....Windows äýýð ¿íäñýí ôàéëûí ôîðìàò. Path ¿ëäíý. -EPS(.eps)....Ðàñòåð áàñ Âåêòîð àëü íü ÷ áîëíî.

2.Âåêòîðûí ãðàôèê ôàéëûí ôîðìàò (ìàòåìàòèê îáüåêòîîð çóðíà) ---------Corel Draw ãýõ ìýò -Windows Meta File (.wmf)....Windows äýýð ¿íäñýí Âåêòîðûí ôàéëûí ôîðìàò. Word-íèé äýýð áàñ õýðýãëýæ ÷àäíà. -Corel Draw ôàéë (.cdr)....Corel Draw-ãèéí ôàéëûí ôîðìàò. -EPS(.eps)

-----ôàéëûí íýðèéí äàðààãûí ãóðâàí ¿ñýã òóñ òóñûí ôàéë íü ÿìàð ôàéëûí ôîðìàò ãýæ . çààæ áàéíà. *Setting>Control Panel >Folder Option

Âåêòîðûí ãðàôèê

Ðàñòåðûí ãðàôèê

.psd .bmp

.cdr

.tif

.wmf

.eps

.jpg

.ai

.gif

Çýðãèéí ôàéëûí ôîðìàò .txt....òåêñò ôàéëûí ôîðìàò. .doc....Word-ãèéí ôàéëûí ôîðìàò. .xls....Exel-ãèéí ôàéëûí ôîðìàò. .p65....PageMaker-ãèéí ôàéëûí ôîðìàò.

92


Photoshop äýýð õèéñýí çóðãèéã JPEG -ãààð õàäãàëàõ áîë ôàéëûã øàõààä õýìæýýã áàãà áîëãîíî.

JPEG Options ñàìáàð ãàð÷ èðíý.

Æèøýý 1.File>Open... kimi-lesson/ Photoshop/PS-Lesson23-format/ bowbow.psd

Quality-ä 0 - 12 õ¿ðòýë øàõàæ áîëíî. Ýíý øàõàõ òîî áàãà áîë ôàéëûí õýìæýý áàãà áîëíî. Ãýõäýý çóðãèéí ÷àíàð ìóó áîëíî. Ýíý øàõàõ òîî èõ áîë çóðãèéí ÷àíàð ñàéí áîëíî. Ãýõäýý ôàéëûí õýìæýý àðàé òîì áîëíî. OK-ã äàðíà.

File>Open... bowbow copy.jpg

Ýíý çóðàã Photoshop ôàéë (.psd) -ãààð õàäãàëñàí ó÷ðààñ Layer ¿ëäýæ áàéíà. Èéì ó÷ðààñ äàðàà íü çàñàõàä àìàðõàí. Ãýõäýý ôàéëûí õýìæýý òîì (6,124KB) ó÷ðààñ íýã äèñê äîòîð áàãòàõã¿é.

2. JPEG -ãààð õàäãàëàõ File>Save a Copy... Save As-ààñ JPEG ñîíãîîä OK-ã äàðíà.

JPEG-ãààð øàõààä õàäãàëñàí ôàéëûí õýìæýý 225KB áîëñîí. JPEG-ãààð õàäãàëñàí ó÷ðààñ Layer ¿ã¿éñãýãäýæ áàéíà.

93


Õè÷ýýë- 24

Resolution (íàðèéâ÷ëàë çýðýã, íÿãòðàë)

Êîìïüþòåðèéí Ãðàôèê ïðîãðàììä 2 òºðëèéí ãðàôèê áàéíà ãýæ ò¿ð¿¿íèé õè÷ýýë äýýð ºã¿¿ëñýí.

Ðàñòåðûí ãðàôèê (öýãèéí öóãëàðàëòààð çóðíà)-----------Photoshop Âåêòîðûí ãðàôèê (ìàòåìàòèê îáüåêòîîð çóðíà)-----------Corel Draw Âåêòîðûí ãðàôèêèéã òîìðóóëàõ áàñ æèæèãð¿¿ëýýä õýâëýõ ¿åä çóðàãèéí ñàéõàí ººð÷ëºãäºõã¿é. Ðàñòåðûí ãðàôèêèéã òîìðóóëààä õýâëýõ áîë ìóóõàé áîëíî.

ÿàãààä? ßãààä ãýâýï ,Ðàñòåðûí ãðàôèêä

Resolution(íàðèéâ÷ëàë çýðýã) áàéãàà.

Resolution--------1inch(2.54cm)-ãèéí äîòîðûí öýãèéí òîî ýíý íýãýí öýãèéã dot áóþó pixel ãýäýã. dpi (dot / inch) = ppi (pixel / inch)

Resolution íü õî¸ð äàõèí ôàéëûí õýìæýý öýãèéí òîî äºðºâ äàõèí áîëíî. òýãýýä ôàéëûí õýìæýý áàñ äºðºâ äàõèí áîëíî. Ôàéëûí õýìæýý èõ áîëîõ áîë àæèëä öàã õýðýãòýé.

1inch

1inch

5 dpi

10 dpi

36 dpi (12KB)

72 dpi (48KB)

144 dpi (191KB)

94

350 dpi (1110KB)


Õýðâýý òà õýâëýëèéí êîìïàíèàñ A4 õýìæýýòýé çóðãèéã õýâëýõ áîë Resolution(íàðèéâ÷ëàë çýðýã)-ä

300-350 dpi(pixel/inch)

Image>Image Size... Resample Image-ã ñîíãîîä Resolution: 300 õýðýãòýé.

Èéìýýñ Photoshop äýýð øèíý õóóäàñ õèéõ ¿åä Width (Õóóäàñíû ºðãºí): 21cm Height (Õóóäàñíû ºíäºð): 29.7cm

OK-ã äàðíà.

Õýðâýý òà âýá õóóäàñíû çóðãèéã õèéõ áîë Resolution(íàðèéâ÷ëàë çýðýã)-ä

72 dpi(pixel/inch) áàéâàë ç¿ãýýð.

Ãýõäýý File>Open... 350dpi.jpg

Photoshop äýýð resolution-èéã ººð÷èëæ ÷àäíà. Æèøýý File>Open... kimi-lesson/ Photoshop/PS-Lesson24-resolution/ 72dpi.jpg

350dpi.jpg-òàé õàðüöóóëàõàä çàññàí çóðàã ñàéí áîëîõã¿é. Èíãýýä ñàéõàí õèéìýýð áîë ýíýíýýñ Resolution ºíäºð õèéõ ¸ñòîé.

95


Õè÷ýýë- 25

Íîìûí õàâòàñ

96


Select>All (Ctrl-A) Edit>Copy (Ctrl-C) øèíý õóóäàñ äýýð Edit>Paste (Ctrl-V) Ctrl-T æèæèãð¿¿ëýýä, 纺íº.

Íîìûí õàâòàñûã Photoshop äýýð õèéæ ¿çíý.

1.File>New... A4 õýìæýý ( 21cm, 29.7cm) ñîíãîîä Resolution-ä 72 pixel/inch ñîíãîíî. Õýðâýý òà õýâëýëèéí êîìïàíèàñ ýíý çóðãèéã õýâëýõ áîë 350 pixel/inch ºãºõ ¸ñòîé.

3.Áàð çóðàã øèã õèéíý. Select>Color Range òýíãýðèéí õýñãèéí äýýð Click õèéíý.

2.File>Open... kimi-lesson/ Photoshop/PS-Lesson25-Art-book/ som.jpg

OK-ã äàðààä Delete.

97


Øèíý Layer íýìýýä Layer-èéí äàâõàðëàõ àðãà : Multiply

Çóðãèéã õàð öàãààí ºíãºíä õèéíý. Image>Adjust>Threshold... Öýíõýð ºí㺠ñîíãîîä Edit>Fill..

OK-ã äàðíà.

-ãààð äîîðõ õýñãèéã òýìäýãëýýä øàð ºí㺺ð áóäíà. Edit>Fill..

98


-ãààð äîîðõ õýñãèéã òýìäýãëýýä ñààðàë ºí㺺ð áóäíà. Edit>Fill..

Ñàÿ õèéñýí õóóäàñûí äýýð Edit>Paste(Ctrl-V) Äîîð äàâõàðëààä òàâèíà.

4.Çóðãèéã íèéë¿¿ëíý. File>Open... art-01.jpg, art-02.jpg -ã àâààä õýðýãòýé õýñãèéã òýìäýãëýýä Edit>Copy(Ctrl-C)

Layer Mask õèéíý.

99


-ãààð Layer Mask äýýð óóñàëò õèéíý.

-ã äàðààä ¿ñãèéí Mask õèéíý. Äîîð áàéãàà Layer-òàé íýãòãýíý. Layer>Merge Down

-ãààð ¿ñãèéí ä¿ðñýýð òýìäýãëýíý.

100


Layer>Effects>Inner Shadow

6. ªíãºíèé ãîðèì ººð÷èëíº. Õýðâýý òà ýíý õàâòàñûã õýâëýõ áîë õàìãèéí ñ¿¿ëä CMYK ºíãèéã ñîíãîõ õýðýãòýé. Image>Mode>CMYK color ñîíãîíî.

A ¿ñýã áàñ àäèëõàí õèéãäýíý.

6. Ôàéëûã õàäãàëíà. File>Save As...

5. Òåêñò áè÷íý. -ã àâààä òåêñò áè÷íý.

101


Õè÷ýýë- 26

Filter-èéí òóõàé

Filter ãýäýã õèéõýä àìàðõàí õàðàõàä ãî¸

Palette Knife

ýôôåêò þì.Õ¿ññýí ýôôåêòýý õèéõèéí òóëä Filter öýñíýýñ äóðûí ýôôåêòèéã ñîíãîíî.

Artistic Filter Óðàí çóðãèéí á¿õýë àðãà áàðèë, õýëáýð óëàìæëàëûã àãóóëäàã. [¿íäñýí çóðàã] Rough Pastel

Colored Pencil

Blur Filter Çóðãèéí ä¿ðñèéã á¿äýãð¿¿ëýõ 纺ëð¿¿ëýëòèéã õèéíý. [¿íäñýí çóðàã]

Cutout

Neon Glow

Gaussian Blur

102

áóþó


Motion Blur

Accented Edges

Radial Blur(Spin)

Crosshatch

Radial Blur(Zoom) Ink Outlines

Brush Strokes Filter Çóðãèéã ÿíç á¿ðèéí õýðýãë¿¿ðýýð óðàí ñàéõíû çóðàã çóðñàí ìýò õàðàãäóóëíà.

Spatter

/¯íäñýí çóðàã/

103


Distort Filter

Pinch(-100)

Çóðãèéí ä¿ðñèéí õýëáýðèéã ãàæóóäóóëàõ áîëîí ïëàñòèê ýôôèêò õèéíý. [¿íäñýí çóðàã]

Ripple

Glass

Shear

Pinch(100)

Twirl

104


Wave

Add Noise

Dust & Scratches Zig Zag

Pixelete Filter Çóðãèéí ä¿ðñ áîëîí òýìäýãëýñýí õýñã¿¿äèéã ºí㺠áîëîí èæèë ºí㺠á¿õèé öýã¿¿äèéã íýãòãýí ä¿ðñýëäýã. [¿íäñýí çóðàã]

Noise Filter Çóðãèéí ä¿ðñýä ÿíç á¿ðèéí äóðûí öýãýí áîëîí öýã öàöàæ 纺ëð¿¿ëýõ ýôôåêò õèéíý. [¿íäñýí çóðàã]

Color Halftone

105


Crystallize

Pointillize

Fragment

Render Filter Çóðãèéí ¿¿ë ¿¿ñãýõ, ãýðýë îðóóëæ èðýõ, ÿíç á¿ðèéí ãýðëèéí ýôôåêò íýìíý. Ãýðëèéí 3-í õóâèðãàëò õèéíý. [¿íäñýí çóðàã]

Mezzotint (Short lines)

3D Transform

Mosic

106


Clouds

Difference Clouds

Sharpen Filter Çóðãèéí ºíãèéã òîäðóóëæ, õóðöëàëòûã íýìýãä¿¿ëíý. [¿íäñýí çóðàã]

Lens Flare

Unsharp Mask

Lighting Effects Unsharp Mask

107


Sketch Filter

Chrome

Àëèâàà çóðãèéã, õàðàíäàà, øîõîé ãýõ ìýò çóðãûí õýðýãë¿¿ð¿¿äýýð çóðñàí íîîðîã áóþó õàð çóðàã ìýò õàðàãäóóëíà. [¿íäñýí çóðàã]

Graphic Pen

Chark & Charcoal

Halftone Pattern

Cont Crayon

Water Paper

108


Stylize Filter

Find Edges

Çóðãèéí Pexil-èéã õîëüæ õóòãàõ, ºíãèéã ñàéæðóóëàõ áîëîí íýìýõ áà õàñàõ, òîâãîð õýý ãàðãàõ ãýõ ìýò ººð÷ëºíº. [¿íäñýí çóðàã]

Glowing Edges Diffuse

Emboss

Extrude

Solarize

Wind

109


Texturizer(Canvas)

Texture Filter Çóðãèéí ä¿ðñèéã õýëòýðõèé õýñã¿¿äýýð á¿ðä¿¿ëñýí àëèâàà ÷èìýãëýëèéí çóðàã ìýò õàðàãäóóëíà. [¿íäñýí çóðàã]

Other Filter Çóðãèéí ä¿ðñýä ýëäýâ ÿíçûí ýôôåêò îðóóëàõ çîðèóëàëòòàé. Craquelure

Patchwork

Stained Glass

[¿íäñýí çóðàã]

Maximum

Minimum

110


Õè÷ýýë- 27

Logo design

111


Äîîðõè Logo õèéæ ¿çüå.

3.

-ã àâààä äóãóé òýìäýãëýíý.

4.

-ã àâààä äóãóé òýìäýãëýíý.

1.File>New...

-ã àâààä äîîðõ óóñàëò õèéíý. Öàãààíààñ íîãîîí ºí㺠ñîíãîíî.

2.Øèíý Layer-ã íýýíý.

112


5.

Òýãñýí áîë àâòîìàò äóãóé òýìäýãëýæ áàéíà ãýñýí ¿ã.

-ã àâààä òåêñò áè÷íý.

òýãýýä Layer>Type>Render Layer

6. Filter >Distort>Spherize...

Ctrl äàðààä Layer 1 äççð Click õèéíý.

113


7. Filter >Render>Lighting Effects

Äàðààãèéí ¿ñãèéã àäèëõàí õèéæ áîëíî.

8.Layer>Effects>Inner Shadow

114


Äàðààãèéí Logo-ã õèéæ ¿çüå.

2. Window>Show channels -ã äàðààä øèíý channel õèéíý.

1.File>New...

-ã àâààä òåêñò áè÷íý.

Õàð ºí㺺ð áóäíà. Edit>Fill...

3. RGB channel ñîíãîíî.

115


Image>Rotate Canvas>90 CCW ºãººä çºâ áàéäàëä áóöíà.

Select>Modify>Expand... : 7pixels

Filter>Distort>Ripple...

Select>Feather... : 8pixels

Edit>Fill... Öàãààí ºí㺺ð áóäíà. äàõèàä Filter>Distort>Ripple... ºãíº.

Filter>Distort>Ocean Ripple...

4.Image>Rotate Canvas>90 CW Filter>Stylize>wind...

116


5.

-ãààð óóñàëò õèéíý. Linear Gradient Option äýýð Color ñîíãîíî.

Öàãààí ºí㺺ð áóäíà. Edit>Fill...

Layer>Duplicate Layer òýãýýä Layer 1 ñîíãîîä

6.Øèíý Layer íýìíý.

Filter>Blur>Gaussian Blur...

Select>Load selection : Alpha-1 ñîíãîíî.

117


Layer 1, Layer 1 copy -èéí Layer-èéí äàâõàðëàõ àðãà: Overlay

118


Õè÷ýýë- 28

Ôîòîã õàâñàðãàñàí çóðàã øèã áîëãîõ

119


1.File>Open... kimi-lesson/ Photoshop/PS-Lesson28-illustarion/ car.jpg

4.Layer>Duplicate Layer... 2. Filter >Noise>Median...

background copy Layer ñîíãîîä Filter >Stylize>Find Edges

3.Image>Adjust>Posterize...

120


6.Image>Adjust>Threhold...

Layer-èéí äàâõàðëàõ àðãà: Multiply

121


Õè÷ýýë- 29

Ôîòîã óðàí çóðàã øèã áîëãîõ

122


1.File>Open...

òýãýýä á¿õ çóðãèéí äýýð äîîðõ ìàÿãààð çóðíà.

kimi-lesson/ Photoshop/PS-Lesson29-painting/ horses.jpg

Äàðàà Art History Brush Option ñàìáàðààñ Tight Mediam, Area:10 pixel ñîíãîíî.

2.

(Art history brush)-ã ñîíãîíî. -èéí äýýð Double Click õèéãýýä ãàð÷ èðñýí Art History Brush Option ñàìáàðààñ Loose Mediam, Area:20 pixel ñîíãîíî.

Áàñ àðàé æèæèã áàãñíû õýìæýýã ñîíãîîä

Äàõèàä á¿õ çóðãèéí äýýð äîîðõ ìàÿãààð çóðíà.

Äîîðõ áàãñíû õýìæýýã ñîíãîíî.

123


Äàõèàä Art History Brush Option ñàìáàðààñ Tight short, Area:10 pixel ñîíãîíî.

3. Filter>Render>Lighting Effects Lighttype: Spotlight Texture Channels: Blue Hight: 15

Áàñ àðàé æèæèã áàãñíû õýìæýýã ñîíãîîä

Òýãýýä ãýðýëíèé õýìæýý øèéäíý. OK-ã äàðíà.

Òýãýýä çºâõºí íàðèéí õàðìààð áàéãàà õýñýãèéí äýýð äîîðõ ìàÿãààð çóðíà.

ªºð æèøýý

124


Êîìïüþòåðèéí ãðàôèê äèçàéí ªºðºº ñóðàõ áè÷èã 2 - Adobe Photoshop 5.5 Çîõèîã÷ :

Õàÿøè Êèìèõèêî Òóñëàñàí õ¿ì¿¿ñ : Á.Ãàíòóëãà, Á.Áàòçîðèã, Ý.Ñàíñàðòóÿà, Ã.Àççàÿà, Ý.Áîëîðòóÿà, À.Îþóíãýðýë, Ã.×èíçîðèã, Á.Ýíõíàéðàìäàë Ñ.×óëóóí-Ýðäýíý, Á.Öýíäñ¿ðýí,×.Îþóíöýöýã

Ñî¸ëûí Êîëëåæ Óëààíáààòàð 2002

Óã íîìûã á¿õýëä íü áîëîí õýñýã÷ëýí çºâøººðºëã¿éãýýð õóâèëàí îëøðóóëæ, õóäàëäààëàõûã õîðèãëîíî.

125

Photoshop-Book  

Õàÿøè Êèìèõèêî 1 Çîõèîã÷ Õè÷ýýë- 08 Õè÷ýýë- 09 2 Õè÷ýýë- 15 Õè÷ýýë- 01 Õè÷ýýë- 07 Layer ò¿¿íèé òóõàé Layer-ã àæèëëóóëàõ Layer-ã àæèëëóóëàõ 2...

Read more
Read more
Similar to
Popular now
Just for you