Page 1

Първото българско електронно списание за дигитално изкуство и упражнения


Рисуване на облаци с Painter стр. 44

стр. 22

Създаване на плакат “Сноубордист” стр. 24

www.amazonkibg.info [2] януари 2010

Анимиране на герои от видеоигри

Pixelart T

стр. 48

Творби на БГ таланти стр. 19, 32, 42, 47

A

Безплатно обучение или таблет

Награда

стр. 20

Illustrator

mtPaint програма за пиксел арт

Ресурси

A

стр. 10

R

R

Рисуване на реалистична човешка кожа

P a i n t e r

стр. 34

Photoshop

Капище изометрия

T

стр. 4

ксперт” Учебен център “Е и ници “Импресия” Магазин за худож

Гостуващ сайт: www.uroci.net Космически пейзаж стр. 52

Photoshop

Представяне на новите възможности

F l a s h

Съдържание

Спонсори:


Автор на постера: Александър Наничков

Условия на конкурса


Flash

Автор: mils Използвани ресурси: www.adobe.com

Adobe Flash CS4 Представяне на новите възможности

В настоящата статия ще ви представя накратко нововъведенията в Adobe Flash CS4, както и основните неща за работа с тях.

1. Препоръчителни системни изиск­

вания за работа с програмата:

* Процесор 1GHz или повече * Операционна система: Microsoft® Windows® XP със Service Pack 2 (Service Pack 3 препоръчително) или Windows Vista® (Home Premium, Business, Ultimate, or Enterprise) със Service Pack 1, (32-bit Windows XP и Windows Vista) * RАМ памет 1GB

www.amazonkibg.info [4] януари 2010

* 3.5GB свободно дисково пространство по време на инсталацията, както и допълнително, оставащо за използването на програмата след инсталацията * 16-битова видео карта * DVD-ROM drive * Инсталиран QuickTime 7.1.2 за използване на мултимедия * Broadband Internet connection за достъп до он-лайн ресурсите и приложения.


Flash

2. Изтегляне и инсталация на

програмата.

От официалния сайт на Adobe може да изтеглите Trial версията на продукта. Необходима е регистрация в сайта, с която ще получите и своето Adobe ID - с него имате възможност да сваляте ресурси и други приложения, така че регистрацията си струва. Преди да започнете инсталацията, затворете интернет браузърите,

в случай, че има отворени такива. Инсталацията не би трябвало да ви затрудни, подобна на всички останали, но този път може да изберете какво да инсталирате заедно с програмата - Adobe Bridge, Adobe Air...

3. Интерфейс на програмата. След като стартирате програмата, ще забележите доста променения интерфейс.

www.amazonkibg.info [5] януари 2010


Flash

Промените наистина са забележими и, може би, противоречат на това, на което сте свикнали да работите, но не се притеснявайте - всеки един панел може да бъде подреден така, както ви допада. Процедурата по преместването е както в предишната версия - с влачене на прозореца до синя линия и чрез бутончетата със стрелките, които минимизират и максимизират. След като сте направили всички промени, отивате в показаното тук меню и запазвате под някакво име. Там може да разгледате и други готови варианти.

www.amazonkibg.info [6] януари 2010


Flash

4. Object-based анимиране.

Това е новият вариант на Motion Tween. При него не е нужно сами да създавате Keyframes, а програмата автоматично си ги прави. Прилага се на един фрейм, съдържащ символ и анимацията авто-

матично става толкова кадри, колкото е зададен Frame Rate на документа. Може да се промени, като отидете в края и издърпате наляво или надясно.

Когато изберете някои от фреймовете на анимацията и промените местоположението на символа, ще се появи зелена линия, обозначаваща линията на анима-

цията (нещо като стария Motion guide). Тя е съставена от толкова звена, колкото са и фреймовете между оригиналното и новото й местоположение.

www.amazonkibg.info [7] януари 2010


Flash Звената или контролните точки могат да бъдат контролирани от Selection Tool и Direct Selection Tool.

5. 3D Трансформации

посредством 3D Rotation Tool и 3D Translation Tool.

В панела с инструментите ще намерите два нови: 3D Rotation Tool и 3D Translation Tool. С тяхна помощ можем да завъртаме предметите в триизмерно пространство, както и да ги преместваме по координатите в него.

www.amazonkibg.info [8] януари 2010


Flash

С 3D Rotation Tool въртенето става по четири оси, обозначени с различни цветове. Анимиран пример можете да видите, като кликнете ТУК

При Translation Tool имаме местене по Х и У, а средната точка е увеличаване и намаляване. Анимиран пример можете да видите, като кликнете ТУК

Целият материал можете да видите във форума ни, като кликнете ТУК. Следва продължение....

www.amazonkibg.info [9] януари 2010


Автор: CrazyDwarf Източник: www.demiart.ru Превод: Ledenata

Реалистична човешка кожа


АРТ Първо, веднага искам да поясня, че това ръководство не трябва да се разглежда като единствен или най-правилен начин на рисуване. Това ръководство е МОЯТ начин на рисуване и нищо повече. Не се притеснявайте да го следвате напълно или само избрани от вас части - избирайте това, което наймного ви харесва. Ще използвам програмата Photoshop, но ръководството може да се използва с всяка друга програма, в която има хубави инструменти за живопис. Преди всичко, основата на живописта е рисуването. Затова от знанията за основите на рисуването, правилната щриховка и цветопредаването ще зависи крайният ре­зултат от работата ви. Като начало, на нов слой ще нахвърлям набързо контурите на лицето и основните линии. Това е необходи­ мо за разграничаване­ то на цветовете и от­тенъците при оцветяването. Забележка: За да подобрите знанията си в областта на рисуването на портрети, ви препоръчвам книгата на Bum Hogarth и която и да е изчерпателна книга по анатомия на човека.

www.amazonkibg.info [11] януари 2010


АРТ

Стъпка 1

Забележка:

Създавам нов слой и го запълвам с основния цвят. Оцветяването с основния цвят ще ми помогне малко или много да определя атмосферата на изображението. Ако ми се прииска да сменя основата, ще направя нов слой и ще го запълня с друг цвят.

Художници като Рембранд започват с тъмните тонове, като по-късно ги отнемат и изсветляват. Това е един начин. Аз започвам със средните тонове, защото за мен това е най-лекия път. Опитайте различни методи на оцветяване, за да намерите най-подходящия за вас.

изт е г л и

о т

т у к

За да не се мъчите да пресъздавате четката за пори, реших да ви изненадам, като я кача тук. Просто щракнете на надписа “ИЗТЕГЛИ ОТ ТУК“, след това я заредете във Photoshop и започнете работа. Забавлявайте се!

www.amazonkibg.info [12] януари 2010


АРТ Стъпка 2 Тук определям какви цветове ще се използват в цялата рисунка. Нататък, всички допълнителни оттенъци, които ще се появяват на картината, са само резултат от смесването на избраните цветове. За да ги смеся, използвам четка, която предварително съм настроил за своите нужди, също така и цветове - разглеждани като варианти за осветените места по кожата и от­ра­жения. В тази рисунка използвам "близки" цветове. За по-подробна информация за правилата за смесване на цветовете ви препоръчвам книгата на Rudolf Amheim "Изкуство и визуа­ лизация" - един от най-големите майстори в областта на визуализацията. Лично аз използвам в палитрата си, в качеството на основообразуващи отблясъци и силни, наситени цветове, защото обичам експресивното изразяване в картините си (наследство ми е от Shounen manga). Това намира приложение във всяка моя работа,

независимо дали е с акрилни бои, с маслени или пастел. На този етап оцветявам свободно, без да се интересувам от детайлите. Обръщам повече внимание на тези места, където ще се допират полутоновете на цветовете. Сянка = цвят + допълнителен цвят + че­ рен. Междинните полуто-

нове - между основния цвят и сянката: Наситен базов цвят и два оттенъка нагоре. За осветените места по кожата никога не използвам чисто бял цвят, защото това прави творбата ми поизкуствена. За това винаги използвам основния цвят и примерно 5 нива на оттенъка нагоре.

Винаги си проверявам четките преди да започна да рисувам. На изображението четката изглежда стандартна, но това не е вярно. Тя е с малко модифицирани настройки. Тъй като Photoshop, както и Painter не са най-добрите програми за смесване на цветовете, аз си настройвам четката, като за себе си.

www.amazonkibg.info [13] януари 2010


АРТ

Стъпка 3 Сега започвам да работя по детайлите. На този стадий рисунката ми добива по-завършен вид и това е найопасния етап, защото работя с малки области. Детайлизацията има най-важ­ ната роля за придаване на реалистичност на картината. На този етап с малки мазки създавам плавен градиентен преход между полутоновете.

www.amazonkibg.info [14] януари 2010


АРТ Забележка: Как се смесват цветовете във Фотошоп: Най-напред, основата за правилното смесване на цветовете е правилната настройка на четката, чувствителните на натиск писалки на таблета. Работейки с мишката, аз винаги нанасям мазки с толкова прозрачна четка, доколкото е възможно. За смесването използвам тъмен цвят и без да го сменям, с прозрачна четка нанасям мазки отгоре със светъл, ярък цвят до получаването на необходимия оттенък. За разлика от Painter и Open Canvas, Photoshop не възпроизвежда толкова реалистично смесване на цветовете, както в изброените програми. А, да, също така добавих зелен цвят в палитрата си, защото за реалистично изобразяване на кожата, ми е необходим оттенък, в качеството си на отблясък от синята риза.

Стъпка 4 На този етап омекотявам повърхността на кожата, като премахвам визуалните ефекти на мазките. На горните рисунки можете да ги видите съвсем ясно. Ще направя портрета доста детайлизиран, като добавя пори и брада, затова още не съм придал на кожата завършен вид. На картинките сами можете да видите разликите с предишния етап.

www.amazonkibg.info [15] януари 2010


АРТ Стъпка 5 Добре, за безупречна рисунка, мисля, че е необходимо да се придаде съответстващата на кожата текстура. На този етап добавям пори. За целта не използвам филтъра NOISE на програмата, защото в този случай повърхността на кожата изглежда прекалено еднородна, което, естествено, не може и не трябва да бъде. Създадох и друга четка - полупрозрачна, с малки точици и петънца. За всяка област на лицето използвах различни оттенъци, в зависимост от осветяването. Използвах ги избирателно, а не на цялото лице. Също така добавих и няколко детайла към очите - малко "бръчици". Няколко незначителни пигментни петна също са много на място, затова сложих и тях.

ДопълнениЕ от mESSiAh: Тъй като автора си премълча за създаването на четката за рисуване на порите, реших да поек­ спериментирам и да запълня тази празнина. Предлагам създаването на четка, която е доста подходяща за тази цел. Като начало, трябва да се създаде заготовката за нашата четка, а именно: нещо, подобно на множество от нееднородни точки. Това е лесно да се направи, като сменяте размера на точките и прозрачността на четката.

www.amazonkibg.info [16] януари 2010

Ето пример:


АРТ Стъпка 6 Сега трябва да се запасите с търпение. Веждите и брадата. Използвах ТВЪРДА КРЪГЛА четка с размер 2 пиксела за рисуването на косата. Това е доста пипкава и монотонна работа, но не е голяма по обем. За да увелича скоростта, използвах пулверизатора, за да запълня с черен цвят областите с най-голямото количество коса. След това дорисувах краищата на косата, но ги оставих на този незавършен стадий, защото това ръководство не предвижда да се обръща внимание на косите.

Няма да се впускам в подробности как се правят четки. Само ще ви дам настройките, които са при мен, но вие свободно можете да експериментирате с тях. Ако не виждате добре стойностите тук, погледнете темата във форума.

www.amazonkibg.info [17] януари 2010


АРТ Порите се нанасят на нов слой, на който режима на смесване се слага на Multiply. Просто сменяйте размера на четката и променяйте прозрач­ ност­та и цвета й. За постигането на максимален реализъм е идеално да се използват 2-3 различни четки от подобен тип. Ето пример за работа с четката от урока. Можете да го сравните с оригиналната работа на автора. Наистина не съм го правил толкова изпипано, като автора - направих всичко набързо, почти без да сменям цветовете на обработваните повърхности (бел.: примерът е от mESSiAh):

www.amazonkibg.info [18] януари 2010


“Английски войник” Художник: Славян Стоянов - kreksofin http://kreksofin.blogspot.com http://kreksofin.hit.bg kreksofin@gmail.com


от секция Ресурси

mtPaint

Автор: marta http://vectorart-marta.blogspot.com

програма за пиксел арт mtPaint е безплатна програма за рисуване. С нея могат да се рисуват скици, които лесно могат да бъдат превърнати в пикселни творби. Програмата може да манипулира и дигитални снимки. С помощта на mtPaint можете да редактирате палитрите или снимките си (в RGB). Програмата предлага разнообразна възможност за работа с палитрите - можете да зареждате нови, да дублирате цветове, да редактирате, да добавяте и махате цветове, да корегирате самите цветове и пр.

www.amazonkibg.info [20] януари 2010


от секция Ресурси mtPaint дава възможност за работа на слоеве (до 100 слоя). Притежава богат набор от четки (81 бр.) и патерни (100 бр.). С тази програ­ма могат да се де­фи­ нират и градиенти. mtPaint има инструменти, с които можете да влачите пикселите и да ги местите в различни посоки, както и да запълвате по-големи по­­върхности.

С програмата можете да рисувате линии, елипси, правоъгълници, да поставяте текст и да го запълвате с патерн:

Можете да рисувате, като контролирате и палитрата си: Можете да правите и анимации, както и да ползвате програмата като най-обикновен редактор на снимки с всичките му функции. Програмата е безплатна. Има версии на различни езици. Работи и на Линукс. По-подробно описание на всичките й версии, както и на функциите й можете да намерите на официалния й сайт. Официален сайт: http://mtpaint.sourceforge.net/

www.amazonkibg.info [21] януари 2010


Експерт Live

Ц

Он-лайн обучение

ентър за професионално обучение “Експерт” предлага уникална възможност за обучение на всички, които поради една или друга причина не могат да посещават редовните ни курсове. Ако живеете далече от офиса ни и нямате възможност да пътувате или работното ви време не е подходящо за посещение на курсове, можете да се възползвате от он-лайн обучението, което предлагаме. Тази форма се различава от стандартните ни курсове само по това, че не сте в офиса на нашата фирма. Ключовите предимства, които ви дава он-лайн обучението са: Oбучението се провежда с преподавател - Нашето обучение е в реално време и с преподавател, т.е. можете да задавате въпроси и да дискутирате проблеми, свързани с темата на курса. Имате възможност да участвате активно, както и да изслушвате въпросите на останалите участници в он-лайн обучението. Можете да се включите в обучението, независимо в коя точка на България или на света се намирате. Ако посещението на курс за вас е

он-лайн курс

ове!

www.amazonkibg.info [22] януари 2010

проблем, защото в населеното място, където живеете или в близост до него не се предлага желаното от вас обучение, ако сте възпрепятствани по здравословни причини или живеете в чужбина, но предпочитате да се обучавате на български език и по цени в България, то он-лайн обучението е точно за вас. Минимални изисквания към компютъра ви: Софтуерът, който използваме за обучение може да работи при минимални изисквания към вашия компютър. Без значение дали използвате MS Windows, Mac OS или Linux, достатъчно е да имате връзка с Интернет, слушалки, микрофон (по желание) и уеб камера (по желание), за да се включите в обучение­ то. Софтуерът за обучението е специално разработен за целта и предлага същите удобства като стандартна класна стая. Не е необходимо да се закупува или инсталира - зарежда се и е достъпен до края на занятието. Учебни материали: След всеки урок участниците в обучението получават файл с темите, разгледани по време на занятието, както и всички практически примери, представени в процеса на работа. За цени на курсовете погледнете темата във форума ни или се свържете с ЦПО “Експерт” по телефона, по интернет или на посочения адрес.


Голямата награда на сайта:

Безплатно обучение по програма по избор в учебен център “Експерт” или таблет!

За подробностите вижте във форума темата с условията.

!

вече и НОВО он-лайн курсове! Спонсор: Учебен център “Експерт” Адрес: София, бул.”Дондуков” 25, ет.2 Телефони: 02/ 986 56 93; 0898 / 575 150 http://www.expert-bg.org е-mail: info@expert-bg.org www.amazonkibg.info [23] януари 2010


Photoshop и Illustrator

Източник: www.demiart.ru Превод: marta http://vectorart-marta.blogspot.com

Плакат “Сноубордист“ Комбиниран урок за Photoshop и Illustrator

Можете да видите първата част на урока в предишния брой на списанието. Целият материал можете да видите, като кликнете ТУК

Втора част В първата част на урока направихме основата на плаката. Изрязахме и поставихме снимките и няколко векторни елемента. Във втората част ще продължим да добавяме векторни елементи и други ресурси, за да получим зашеметяващ плакат. До тук работата ни изглежда така:

26. Пета векторна форма Завиващи линии. Връщаме се отново в Илюстратор. Начертайте с Pen Tool вектор като този:

www.amazonkibg.info [24] януари 2010


Photoshop и Illustrator Селектирайте го и го дублирайте. Наклонете копието с помощта на стрелкичката, която се получава, щом курсора на мишката се насочи към горния ъгъл. След това намалете размера на копието, като издърпате навътре срещуположния долен ъгъл. Повторете този процес многократно. Трябва да се получи спирала като тази:

Щом формата ви е готова, селектирайте всички вектори заедно и вземете четката, която създадохме по-рано в урока. Ще видите, че векторите се запълват с нея.

27. Копирайте векторната форма и я поставете във Фотошоп. Създайте още две копия. Разположете ги от едната страна на сноубордиста. Леко ги наклонете и променете режима им на смесване на Overlay 50%.

Селектирайте трите век­ торни спирали заедно. Копирайте ги и ги поставете от другата страна на сноубордиста, като използвате функцията на Free Transform Flip horizontal, за да се получи симетричен образ.

www.amazonkibg.info [25] януари 2010


Photoshop и Illustrator

28. Шеста векторна форма Много завиващи линии. Тази форма създайте по подобие на предишната (завиващите линии), по същия начин я запълнете с четката.

След това копирайте и поставете във фотошопския си файл по вертикал от двете страни на плаката: Увеличете размера им така, че да излизат извън работното пространство. Променете режима на смесване на Overlay.

29. С Илюстратор отворете отново векторния пакет Punk. Копирайте звездата в стил ретро: Разгрупирайте я (клик на звездата с Direct Selection Tool) и изменете белите области. Запълнете със син цвят, подходящ за нашия плакат (за Fill задайте синьо, Stroke оставете черно, както си е).

www.amazonkibg.info [26] януари 2010


Photoshop и Illustrator

Копирайте и поставете във фотошопския файл. Направете няколко варианта на звездата и ги разположете от дясната страна на сноубордиста:

30. Сега ще използваме още една готова векторна форма от freebie пакетите на Go Media. Копираме векторната форма vector spine (бел. пр.: Аз не можах да я намеря. Ако някой има такава, нека напише. По принцип, може да се замени с друга подходяща). Копираме векторния гръбнак. Поставяме го във Фотошоп. Правим няколко копия на гръбнака. Завъртаме копия­ та така, че да се създаде радиален образ, който излиза от ръката на сноубордиста.

Слейте всички копия на векторната форма. Придайте им синкав оттенък и намалете прозрачността им.

www.amazonkibg.info [27] януари 2010


Photoshop и Illustrator 31. Седма векторна форма - Диагонални линии. Започваме със създаването на една наклонена линия под ъгъл 45 градуса. След това използваме вече познатата ни техника за многократно клониране (селектирате с Direct Selection Tool първата линия, натискате клaвиша Alt, задържате го и придвижвате напред). В крайна сметка трябва да се получи ето това:

32. Селектирате линиите заедно. Копирате ги и ги поставяте във Фотошоп. Променяте режима им на смесване на Overlay 50%. След това активирате селекцията, която направихте от пътечката на планината. Обръщате селекцията (Select > Inverse). Кликвате на слоя с линиите и изтривате онази част от тях, която се намира над върховете на планината.

33. Може да направим планината по-контрастна. За целта дублирайте слоя и променете режима на смесване на копието на Multiply 40%. Сега ще поставим още век­ торни пръски от пакета 117. eps. Копирайте и поставете във Фотошоп над слоя с век­ торните кръгове. Селектирайте слоя с пръските (Ctrl+клик на малката картинка на слоя в палитрата на слоевете) и изтрийте всичко от него, което се намира върху слоевете на кръговете и планината (клик на слоя с кръговете. Селекция­ та на пръските е активна. DELETE. За планината по същия начин).

www.amazonkibg.info [28] януари 2010


Photoshop и Illustrator Приспособете цвета на векторните пръски към цветовата гама на плаката:

34. Сега ще добавим още малко свежест към творбата си. За целта ще използваме снимка на пръски, подобна на тази:

Сток фотографията, която е използвана в урока е лицензирана и за съжаление не може да бъде публикувана в урока, но вие можете и сами да си направите подобна снимка. Става по следния начин: Преобразувате изображението в черно-бяло (Image > Adjustments > Desaturate). След това променяте Levels и Brightness/Contrast. Целта е да получите черен фон и бели пръски. Копираме пръските и ги поставяме под сноубордиста. Променяме режима им на смесване на Screen. Коригираме Levels за по-добър ефект.

www.amazonkibg.info [29] януари 2010


Photoshop и Illustrator

35. Сега вземете голяма четка Spray Paint Photoshop Brushes from Go Media - http://arsenal. gomedia.us/freebies.html и направете няколко ”петна” под сноубордиста за засилване на ефекта.

36. Ще използваме още един набор от четки Watercolour brushes from Bittbox - http:// www.bittbox.com/freebies/freehi-res-watercolor-photoshopbrushes-set-ii Изберете тази, която е показана на картинката и рисувайте с нея по краищата на плаката.

Със същата четка взе­мете гумата с 50% прозрачност и изтрийте по вътрешните краищата на нарисуваните току-що ”петна”.

www.amazonkibg.info [30] януари 2010


Photoshop и Illustrator

Променяме режима на смесване на слоя на Overlay 50%, за да се получи ледена текстура за нашето произведение:

37. Разгледайте още веднъж работата си и доработете детайлите, които мислите, че имат нужда от това. Може да добавите още пръски под протегнатата ръка на сноубордиста, например. Направете това, като дублирате слоя с пръските.

В този урок видяхме метода на работа на автора за създаването на този плакат. Разбира се, има и други начини, с които може да се постигне същия резултат. Не е необходимо да се придържате стриктно към урока, нито пък да използвате съвсем същите ресурси. Един от ключовите моменти в урока е създаването на собствен арсенал от ресурси за вашите бъдещи проекти. Наученото в този урок спокойно можете да ползвате при работата си върху плакати с различна тематика. Освободете въображението си, използвайте наученото и създайте вашите невероятни плакати.

www.amazonkibg.info [31] януари 2010


“Галерия за чуждестранно изкуство “ 50 х 60 см, маслени бои върху платно Автор: Полина Герджикова Галерия “Фанита”: Адрес: София, ул.”11-ти август” №3, до храм-паметника „ Ал. Невски” Работно време: Понеделник до петък: 10:30 ч – 19:00 ч Събота: 10:30 ч – 14:00 ч Телефони за контакт: 0888821599, 0878199802 Собственик и галерист: Светлана Бонева


“Аватар” Автор: Калоян Стоянов http://kaloqnstoqnov.deviantart.com http://100qnov.blogspot.com koko20spoko@abv.bg


Pixel Art

Автор: kreksofin http://kreksofin.blogspot.com http://kreksofin.hit.bg

Капище

изометрия

Сега ще правим това:

1. Отворете нов документ 200 x 200 pixels, 72 resolution. Запишете документа с някакво име по ваш избор. Аз го записах като urok1.psd 2. Ще отворим и втори документ, свързан ви­ зуално към вече създадения. Единият е работен, а на другия ще виждаме пикселната графика в actual pixel. Ето как ще стане това: Window > Arrange > New Window for urok1.psd

3. Вземете Pencil Tool, след това изберете черен цвят и на нов слой начертавате тази линия пиксел по пиксел.

www.amazonkibg.info [34] януари 2010


Pixel Art

4. Дублирайте нарисуваната линия: Ctrl+J. 5. Ctrl+T е комбинацията за Free Transform - елате с мишката върху трансформиращата селекция и изведете чрез десен бутон падащото меню и посочете Flip Horizontal.

Нагласете линиите по следния начин:

6. Слейте двата слоя, като селектирате горния слой и чрез десен бутон дадете Merge Down.

www.amazonkibg.info [35] януари 2010


Pixel Art 7. Дублирайте отново вече слетия слой и повторете стъпка 5, но сега посочете Flip Vertical, след което нагласете така: ...и отново слейте слоевете.

Дублирайте отново слоя и нагласете по следния начин:

С Rectangular Marquee Tool селектирайте горната половина на копието от дублирания слой и дайте Delеte.

8. Свържете двата края с Pencil Tool.

www.amazonkibg.info [36] януари 2010


Pixel Art

9. Започваме да оцветяваме. Трябва предварително да решите къде ще се намира източника на светлина. Така ще оформим разпределението на цветовете.

Проверете дали сте слели слоевете на пикселизираните линии. Оцветете показаните пиксели със следния цвят: #ffeec4.

10. Най-голямата площ оцветете със следния цвят: #ad8d3c. Оцветявайте само с Pencil Tool. Или уголемявайте пикселите на инструмента за запълване на по-голяма площ или просто задържайте Shift, при което инструмента чертае в права линия вертикално или хоризонтално, също така оцветява цяло пространство от точка, която му посочите до точка, в която искате да завърши линията. Другите два цвята са #504623 и #7a6a2f.

www.amazonkibg.info [37] януари 2010


Pixel Art

11. Създайте нов слой и нарисувайте следната фигура:

Дублирайте слоя и свържете двата слоя така, че да се получи колона и накрая слейте в един.

Оцветете колоната с #dcb047. Ще направим светлосенки, но преди това, на нов слой ще си създадем палитра за по-лесно манипулиране с цветовете. Направете си палитра от пет постепенно затъмняващи нюанса.

www.amazonkibg.info [38] януари 2010


Pixel Art

Оцветете колоната по следния начин:

12. Дублирайте вече оцветената колона и разположете така:

13. Дублирайте основата и поставете слоя с дублираната основа над всички и позиционирайте така:

www.amazonkibg.info [39] януари 2010


Pixel Art

14. Създайте над този слой нов и по вече познатия ви начин създаваме следната фигура:

Разполагаме и оцветяваме така: Цветовете на трите оцветими площи са следните: от тъмно към светло #917130, #ddb23c, #ffd861.

15. Следващата фигура ви предлагам да прерисувате пиксел по пиксел (на нов слой, разбира се).

Когато сте готови, дублирайте главата и разположете по следния начин:

www.amazonkibg.info [40] януари 2010


Pixel Art 16. На нов слой рисуваме следната фигура и оцветяваме така: (Вижте броя на пикселите, които съм направил).

Дублирайте 6 пъти фигурата и оформете тухлен ъгъл на стена, слейте слоевете и разположете фигурата под основата така:

Дублирайте тухления ъгъл и изградете кула така: От тук нататък сте вие импровизирайте и направете своето идолско капище. За предпочитане е да запишете творбата си като гиф на прозрачен фон. В началото на урока можете да видите и моята импровизация.

„БЪЛГАРСКА ЕЛЕКТРОННА МЕДИЯ“ е доброволна инициатива, състояща се от електронни списания, които желаят да помогнат за каузата „ПОПУЛЯРИЗИРАНЕ НА БЪЛГАРСКОТО“. Тези списания ще се отличават с емблема. Тя ще се дава безплатно на други медии, които работят по подобни каузи в полза на Българското общество. За повече информация: http://buldm.tk

www.amazonkibg.info [41] януари 2010


“Райън“ Автор: Александър Наничков, a.k.a. Inca www.tsabo6.deviantart.com www.artofinca.com e-mail: artofinca@gmail.com


Painter Източник: www.demiart.ru Превод: pilemy

Рисуване на облаци с Painter 1. Изберете цветовете, които искате да използвате за облаците. За този урок аз избрах четири. Запълнете вашето небе с най-светлите от тях.

2. На нов слой нанесете малко от следващия по сила цвят. Изберете подходяща четка. Аз използвах Chunky Oil Pastel 20. Изглежда малко тъмно, затова намалих непрозрачността на слоя и направих нов слой, на който повторих същите действия. Не прилича много на небе, нали?

www.amazonkibg.info [44] януари 2010


Painter

3. Повторете втората стъпка с всички останали цветове. Създавайте нов слой за всеки отделен цвят, това ще ви помогне да променяте прозрачността на слоевете и да избирате варианта, който най-много ви харесва. Помнете, че облаците са по-тъмни, когато са по-близо до вас. Не се притеснявайте за зърнестата текстура. Обикновено я използвам, но тя скоро ще бъде заличена.

4. Сега към важната част. Избираме от панела с четки - Artists Oils четката Grainy Blender. Предпочитам да започна със 100% непрозрачност. И не забравяйте да обедините слоевете. Сега създайте няколко пухкави облака.

www.amazonkibg.info [45] януари 2010


Painter

5. Не ми хареса много цвета - получи се малко убит, затова се отправих към Effects > Tonal Control > Correct Colors и малко си поиграх с цветовете, добавих контраст и затъмних изображението.

6. Продължавайте да смесвате и обработвате облаците, докато не останете доволни. Бих вкарал малко сиво или синьо, за да придам дълбочина. За да подобрим изображението, можем да намалим размера на четката/[или]/и да продължим да детайлизираме облаците.

7. За целта на урока ги оставих достатъчно прости. Сега облаците са готови за предния план, който сте планирали.

www.amazonkibg.info [46] януари 2010


Горе: “Югоизток” Долу: “Безвремие” акварел Художник: Атанас Мацурев http://bularts.com/gallery-Matsoureff.html

Посетете Български Арт Галерии: http://bularts.com


Photoshop Източник: www.nolimitsresources.com Превод: Ledenata

Анимиране на герои от видеоигри Сега ще ви покажа как може да си анимирате герои от видеоигри. Използвам Photoshop CS2. Самите герои и фоновите картинки си набавям от Panelmonkey.org - там има галерии с подготвени рендери на героите и добър избор на фонове. За настоящия урок ще използвам тази галерия с герои:

...и това фоново изображение:

www.amazonkibg.info [48] януари 2010


Photoshop 1. Отворете картинката, която ще използвате за фон на действието. Тя сигурно е индексирана, затова първо я маркирайте с Ctrl+А, после я копирайте с Ctrl+С и я сложете в нов документ Ctrl+N, Ctrl+V. 2. Отворете си галерията с героите и огледайте за серия, която е подходяща за вашата анимация. Аз ще го направя с проста поредица на ходеща фигурка. За целта са ми необходими само 3 движения на човечето, но ще изглежда добре, след като завърша анима­ цията.

3. Изберете Rectangular Marquee Tool и направете се­­ лекция около първото дви­ жение на вашето ходещо чо­вече - в моя случай това е стоящия Марио.

4. След като сте селектирали ве­ че, копирайте го с Ctrl+C и го сложете на подходящо място на избраната от вас фонова картинка. С това приключвате първата част от анима­ цията си.

www.amazonkibg.info [49] януари 2010


Photoshop 5. Повторете същото за всяка от останалите пози на анимирания герой - маркирате го от галерията, копирате го и го поставяте върху фоновото изображение. Важно е да слагате всяко следващо човече на правилното място - моя Марио ще ходи, затова ще поставям всяка следваща селектирана и копирана картинка малко вдясно от предишната, за да не изглежда все едно ходи на едно място.

Убедете се, че всяко движение на човечето е на отделен слой.

6. След като сте си набавили всички необходими движения на вашия герой, прехвърлете се в ImageReady.

www.amazonkibg.info [50] януари 2010


Photoshop

7. На първия кадър оста­ вете видим само слоя с първото движение на човечето и фона.

8. Дублирайте ка­ дъра, като цъкнете с мишката на бутончето с прегънатото листче в панела за анимация. 9. На втория кадър направете видими само слоя с второто движение на човечето и фона.

10. Повторете дублирането и задаването на видими слоете за всеки от останалите кад­ри, които са ви необходими за анимацията. Не слагайте забавяне на кадрите си - оставете ги на 0 секунди - No delay. 11. След като привършите с всички движения на героя си, сейфайте файла от File > Save Optimized As... в .gif формат и сте готови с анимацията. Това е само пример, но на този принцип може да си правите доста по-сложни анима­ ции с много повече движения на героя. Анимирани примери вижте ТУК.

www.amazonkibg.info [51] януари 2010


Гостуващ сайт Този урок за Adobe Photoshop е предоставен от www.uroci.net Автор: hekata_5@abv.bg

Създаване на реалистичен космически пейзаж 1. Подготовка на рисунката Винаги си подготвяме документа, преди да започнем да мислим за композицията. Редно е първо да изберем какъв формат и какво разположение ще има картината. Аз съм се спрял на вертикално (Portrait), но чувствайте се свободни да правите как­ вито прецените или каквито ви харесват повече. Първо – избираме от File -> New размера и формата на документа. Аз съм в настроение за много висока и много тясна картина, затова ще я направя 3500х1500 пиксела. Резолюцията е стандартна – 72 пиксела за инч, цветови режим – RGB.

Съвет: Ако правите картината за предпечат, правете си я под RGB и чак след ка­то сте я довършили, я обърнете в CMYK, защото под CMYK не всички филтри работят.

www.amazonkibg.info [53] януари 2010


Гостуващ сайт Така, вече имаме документа. Сега, трябва да го запълним с черен цвят. Най-елементар­ ният начин (предвид, че по стандарт документа се създава с бял фон) е просто да натиснем Ctrl+I (Image -> Adjustments -> Invert), което ще обърне цвета в реципрочната му стойност. В случая – черно. След като имаме необходимия фон, ще трябва да сътворим звездите на Вселената. За целта прибягваме до ефекта Add Noise, който може да намерим във Filter -> Noise -> Add Noise и му задаваме стойност 12,75%.

Важно е да отбележим, че шумът или снежинките, кои­ то добавяме трябва да са Monochromatic, т.е. цветовата им стойност да е базирана само на един цвят и да са в режим на разпространение Gaussian, т.е. да са хаотично, но равномерно разпръснати из екрана ни.

Сега, като разгледаме документа си, ще забележим, че „снежинките” са прекалено нагъсто и са прекалено бледи, за да изглеждат реалистично в ролята си на звезди. Трябва да ги подчертаем. Затова даваме командата Image -> Adjustments -> Auto Levels (Ctrl+Shift+L). Сега вече имаме яркост, която е задоволителна, но имаме прекалено много звезди. Трябва да ги намалим.

www.amazonkibg.info [54] януари 2010


Гостуващ сайт Най-удобно (и реалистично) е да прибегнем до Levels панела на Photoshop. С него регулираме баланса между тъмните тонове (Shadows), полутоновете (Halftone) и светлите тонове (Highlights). Той се извиква с Ctrl+L. Когато се отвори, показва актуалната графика за концентрацията на тоновете. За да увеличим черното в небето ни, без да намалим яркостта на звездите, а само да регулираме броя им, преместваме сивия плъзгач на позиция 0,18, за да имаме черен фон, бледи звезди и ярки бели звезди.

Разликата е достатъчно ефектна. Сега обаче, трябва да направим струпване на звезди. В космоса звездите и галактиките са организирани в купове, така че, тряб­ва да възпроизведем този ефект на нашата картина. Нека използваме малко ре­ жими на смесване и Клониращата Щампа (Clone Stamp Tool). Първо ще си направим нов слой – Layer -> New -> Layer (Shift+Ctrl+N) и ще нагласим режима му на смесване на Screen. Така всички тъмни тонове ще бъдат прозрачни, което ще ни позволи, използвайки Clone Stam Tool, да наслагаме нов слой със звезди върху вече нарисувания.

www.amazonkibg.info [55] януари 2010


Гостуващ сайт

Да започваме – изберете инструмента, като натиснете бутона S. От панела горе изберете голяма мека четка. Аз лично предпочитам Soft Round Brush с диаметър 300 пиксела. За да работи щампата, трябва да хванем „мостра” от долния слой. Маркирайте го в панела със слоевете, натиснете бутона Alt. Курсорът ще се промени на кръгче с кръст. Изберете си позиция в някой от ъглите на изображението, но не прекалено близо до ръбовете и кликнете, задържайки бутона Alt. Вече сте взели мостра. Сега се захващаме за работа – наслагването на „звездните купове”. Отиваме на втория празен слой, проверяваме дали режимът му на смесване е на Screen и започваме да рисуваме. Щом направим задоволителен макет на небето ни, спираме. Ако искате на места да насложите още повече звезди, просто направете още един празен слой, на който да рисувате. Режимът на смесване трябва да е Screen, естествено.

След като сме готови с това, сливаме всички слоеве.

И така – вече имаме един слой с готовото небе. Сега трябва да придадем някакъв светлинен ефект. В Космоса (поне в интересните части на Космоса) между звездите има газово-прахови облаци, които светят в лека синкава светлина. Нека да ги пресъздадем, като дублираме слоя (Ctrl+J) и му дадем режим на смесване Screen.

www.amazonkibg.info [56] януари 2010


Гостуващ сайт След това отиваме във Filter -> Blur -> Gaussian Blur и му даваме стойност 20. Щом го направим, трябва да повторим Auto Levels командата (Ctrl+Shift+L).

Щом го направите, ще изглежда като това:

Така – сега трябва да придадем цвят на сиянието. Ctrl+U ще отвори Hue/Saturation панела. Важното е да не забравяте да отметнете Colorize и да въведете тези настройки:

След това трябва да приложите повторно филтъра Gaussian Blur. Това става, като натиснете Ctrl+F няколко пъти, докато получите желания резултат.

www.amazonkibg.info [57] януари 2010


Гостуващ сайт 2. Създаване на светлинните ефекти И така – сега трябва да въведем малко реализъм в картината – газовите облаци не винаги са така равни, както тези, които имаме. Затова ще трябва да сложим малко сенки и светлина. Правим нов слой (Shift+Ctrl+N), на който ще приложим друг филтър. С G (Paint Bucket Tool) оцветяваме в черен цвят. След това Filter -> Render -> Difference Clouds и повтаряме операцията с Ctrl+F до получаване на шаблон, който ни харесва.

Правим Multiply режима на смесване на слоя с облаците. След това взимаме Е (Eraser Tool) и започваме да трием леко облаците в онези зони, в които искаме да е светло. След като приключим, трябва да имаме нещо подобно:

Ако е необходимо, повтаряте операцията със слоя с облаците. След като приключите с това, сливате всички слоеве и взимате инструмента O (Dodge Tool). Нагласявате го така:

www.amazonkibg.info [58] януари 2010


Гостуващ сайт Започвате леко да нанасяте просветляване в желани участъци така, че да се получи реалистичност. Ако е необходимо, увеличете процента на експонация на 50-60. Ето как изглежда нашата картина след тази стъпка. Небето ни е почти готово. Сега остава, ако искаме, само да повторим слоя със звездите, за да може да имаме звезди върху облаците. Не забравяйте, че върху най-тъмните зони не трябва да има звезди, тъй като се предполага, че това са най-близките до нас облаци и между нас и тях няма звезди. Ако искате, върху слоя можете да поиграете малко с Dodge Tool, за да подсилите светлината им.

3. Звезди В мъглявината ни може да добавим звезди, които са по-близо до нас или звезди-гиганти, които да са ярки и да блестят многократно по-ярко от околните. За целта правим нов слой, запълваме с черен цвят и избираме Filter -> Render -> Lence Flair. С този филтър създаваме отблясък, който ще бъде звездата и задаваме на слоя му режим на смесване Screen. След това с Ctrl+T оразмеряваме и позиционираме звездата, където искаме. Няма да е зле да зададем Auto Levels. Дублираме слоя, можем да променим цвета му с Ctrl+U (Hue/ Saturation) и наместваме с Ctrl+T. Това е. Оттук нататък можете да разнообразявате с цветове, да си играете с настройките на цветния баланс на мъглявините, да сложите малко текст. Надявам се урокът да Ви е полезен.

www.amazonkibg.info [59] януари 2010

Брой 16 на списание AMAZONKIBG.INFO  

* Adobe Flash CS4 - Представяне на новите възможности * Рисуване на реалистична човешка кожа * mtPaint - програма за Pixel art * П...

Read more
Read more
Similar to
Popular now
Just for you