Issuu on Google+

Step-by-Step (For Windows)

Creating a Slide Show With QuickTime Pro This Step-by-Step Card describes how to create a slide show in QuickTime Pro. This process, which is also called image sequencing, involves importing a set of images numbered in a sequence that creates a video track. You can then add an audio track to your video track to create your slide show. To complete this activity, you need a folder that contains your image files along with any audio files. If you do not know how to open an audio file within QuickTime, refer to the “Using QuickTime 4 Pro (For Windows)� Step-by-Step Card. Getting started with QuickTime Important: All of the images to be used in your slide show must be located in a single folder, be of the same format (such as BMP, JPEG, GIF, PICT, TIFF), and be numbered in order without any other name associated with them. For example, if you have many images in a single folder, the image file names should follow a sequence such as 01, 02, 03, 04, 05, and so on. It is very important that you add the zero before the number to all image files under 10 so that the images are added to the QuickTime document in order.

Images must be of the same file type (for example, JPEG).

Creating a Slide Show With QuickTime Pro (Windows)

n

Step-by-Step Card

1


1

Click the Start button, point to Programs, point to QuickTime, and choose QuickTime Player.

2

Choose Open Image Sequence from the File Menu and open the folder containing all of your images. You should see the list of images in sequential order.

3

Select image 01 and click Open.

4

In the Image Sequence Settings dialog box that appears, choose “5 seconds per frame” from the “Frame rate” pop-up menu. This means that each image will display for 5 seconds. Click OK. Note: You cannot go back and adjust the seconds per image after you have selected the frame rate. The number of images and how long each image remains on the screen are two factors that must correspond with the audio track. Divide the length of the audio track by the number of images to determine the number of seconds per frame. For example, if you have a 50-second audio track and 10 images, use 5 seconds per frame (50 ÷ 10 = 5). The first image in the sequence is displayed as a QuickTime movie.

5

Click the Play button in QuickTime Player to view your slide show. Each image will remain onscreen for five seconds. Adding an audio track

1

Check to see that the new QuickTime video file has the Start Selection, Stop Selection, and Current Location markers set to 00:00. The audio file is added from wherever the Current Location marker is located.

Current Location marker Play button Start Selection marker

Stop Selection marker 2

Creating a Slide Show With QuickTime Pro (Windows)

n

Step-by-Step Card


2

While keeping the image sequence window open in QuickTime, open your audio file by choosing New Player from the File Menu. Choose Open Movie from the File Menu and navigate to your audio file. Select it and then click Open or Convert.

3

With the audio file active, choose Select All from the Edit Menu to select the entire audio track. ( You can hold down the Shift key and drag across the controls if you want to select a portion of the audio. For this activity, however, select the entire track.)

4

Once the track is selected, choose Copy from the Edit Menu to copy the entire track.

5

Click the image sequence window to select it.

6

Hold down the Ctrl and Alt keys, then choose Add from the Edit Menu. (If you want the audio to start from the beginning, the Current Location marker must be on the left of the slider when you choose Add.) Note: When the Ctrl and Alt keys are held down, Add replaces Paste in the Edit Menu. The difference between the two is simple. If you choose Paste, the audio file is inserted next to the image sequence so your sound plays before your images are displayed. By choosing Add, you add an additional track to the image sequence so they play simultaneously.

7

Click the Play button in the image sequence window to see how your slide show switches images at five-second intervals and how the audio file plays at the same time. Saving a video clip

1

Now that the audio track has been added to the image sequence, choose Save from the File Menu. Note: You need to decide if you want the file to be self-contained. In a selfcontained movie, all files, (audio and images) are embedded into one file. A file that is saved “normally” requires dependencies, which means that it looks for the files stored in other folders. The file size is smaller but all the files must be present on your computer. This can be a problem when you transfer or move the final video/audio clip. For this example, select Make Movie Self-Contained.

2

Choose a location where you want to save the file, name it, and then click Save. Exporting the movie Exporting your movie allows you to create a file in a format other than QuickTime such as AVI.

1

With your QuickTime slide show open, choose Export from the File Menu and “Movie to AVI” from the submenu.

Creating a Slide Show With QuickTime Pro (Windows)

n

Step-by-Step Card

3


Your file can be “compressed” to make it smaller in size. This will speed downloads from disks, across a network, or from the Internet. You can make selections about compressing the file by clicking the Options button. The video portion of the file is the largest and the most important to compress. Try the Sorenson video compression option. You can learn more about compression at http://www.apple.com/quicktime/resources/qt/us/help/QuickTimeHelp.htm

Note:

2

Select the location where you want to save your new movie. Name the file and click Save.

You can now open your movie in another type of file player such as Windows Media Player (if it’s installed on your computer) by double-clicking the movie icon. Presenting your movie 1

Choose Present Movie from the File Menu.

2

Select Normal Movie Size and Normal Mode in the Present Movie dialog box.

3

Click Play. The slide show is presented full-screen outside of the QuickTime Player window.

4

Click to stop the movie at any time. Your finished movie can now be played alone, linked to a presentation, or added to a Web page.

4

Creating a Slide Show With QuickTime Pro (Windows)

n

Step-by-Step Card


Slideshow QT Pro Win