Page 1

GOVERNMENT OF JAMAICA Office of the Prime Minister Spatial Data Management Division National Lands Agency

National Active Geodetic Network

gFIX.net VRS Project

FINAL REPORT 25th January 2010

Version 2.0

STATEMENT OF CONFIDENTIALITY - This document has been prepared specifically for the Spatial Data Management Division (SDMD) of the Office of the Prime Minister (OPM) of the Government of Jamaica and is proprietary to Spatial Innovision Ltd, (“Spatial”). This document is intended for use by the management and employees of SDMD and National Land Agency (NLA). Any dissemination or distribution of this Documentation or copies thereof to any third party without Spatial’s prior written consent is strictly prohibited.


Page 2 of 55

gFIX.net VRS Network Project Final Report

Document History DATE

VER

AUTHORS

CONTRIBUTORS

REMARKS

25.08.09

Draft

Douglas Nelson

Brian Swaby -LIME Patrick McLean -SIL Gregory Peake -SIL Gerry Vaz -NLA

gFIXnet GOJ VRS Final Report

Brian Swaby -LIME Patrick McLean -SIL Gregory Peake -SIL Gerry Vaz -NLA

Inclusion of: CORS Report for Legacy CORS and BVPN communication CORS. Revision/extension of: CORS Equipment Register, Network Router Configuration, Server Hardware Configuration & Software Installation Report.

Spatial Innovision Ltd 25.01.10

Version 1.0

Douglas Nelson

Spatial Innovision Ltd

Sources MALMAR – LSD (VRS) Final Report March 2006

VRS SITE ASSESSMENT REPORT

Spatial Innovision Fujitsu Caribbean Spatial Innovision

July 2009

GFIX.NET VRS REFERENCE STATION INSTALLATION REPORT

Spatial Innovision

February 2009

VRS Web Publishing August 2009 LANDS and SURVEYS WAN DATA COMMUNICATIONS WAN / NOC WORKSHOP November 2005

National Land Agency Spatial Innovision

Copyright & Legal This report, prepared specifically for the Government of Jamaica – Office of the Prime Minister, Spatial Data Management Division & National Land Agency (GOJ- OPM, SDMD, NLA), is the intellectual property of Spatial Innovision Limited. It is protected by copyright and it is presented in circumstances of complete confidentiality. It must not be given, reproduced, or disseminated, to any person, public authority, institution or organisation without the express consent of GOJ OPM-SDMD and NLA in writing. In no event shall Spatial Innovision Limited be liable to anyone for special, incidental, collateral, or consequential damages arising out of the use of this information.

©2009 Spatial Innovision Limited. All rights reserved


gFIX.net VRS Network Project Final Report

Page 3 of 55

Table of Contents DOCUMENT HISTORY .................................................................................................................................. 2 SOURCES .................................................................................................................................................... 2 COPYRIGHT & LEGAL .................................................................................................................................. 2 INTRODUCTION AND BACKGROUND........................................................................................................... 5 CORS REPORT ...................................................................................................................................................... 6 JUNCTION FIRE STATION CORS ................................................................................................................... 7 NEGRIL FIRE STATION CORS ...................................................................................................................... 8 ST. ANN’S BAY NWC OFFICE CORS ........................................................................................................... 9 ST. ANN’S BAY NWC OFFICE CORS ........................................................................................................... 9 PORT MARIA NWC OFFICE CORS ............................................................................................................. 10 PORT ANTONIO POST OFFICE CORS .......................................................................................................... 11 MORANT BAT POST OFFICE CORS ............................................................................................................ 12 SPAULDING POST OFFICE CORS ................................................................................................................ 13 LUCEA POST OFFICE CORS ....................................................................................................................... 15 CHARLES STREET NLA CORS ................................................................................................................... 16 WHITEHOUSE (CULLODEN) HEART ACADEMY CORS ................................................................................. 17 LINSTEAD POST OFFICE CORS .................................................................................................................. 18 LIONEL TOWN POST OFFICE CORS ............................................................................................................ 19 VRS CORS SITE EQUIPMENT REGISTER........................................................................................................ 20 VRS CORS & NOC NETWORK PARAMETERS............................................................................................... 22 SURVEY COORDINATION REPORT ............................................................................................................... 23 AVERAGE RESULTS IN ITRF2005 EPOCH 2009/4/18 CARTESIAN COORDINATES .......................................... 23 AVERAGE RESULTS CONVERTED TO GLOBAL POLAR COORDINATES ............................................................ 23 DAILY ADJUSTED RESULTS IN WGS84 (CARTESIAN COORDINATES AND STANDARD DEVIATION) ................ 24 HARDWARE INSTALLATION REPORT ......................................................................................................... 26 EQUIPMENT OVERVIEW ............................................................................................................................. 26 SERVICE OVERVIEW .................................................................................................................................. 27 VRS NETWORK ARCHITECTURE ................................................................................................................... 28 gFIXnet GOJ VRS NETWORK RACKS CONNECTIVITY................................................................................ 29 NETWORK ROUTER CONFIGURATION........................................................................................................ 30 NETWORK OPERATIONS CENTRE ROUTER CONFIGURATIONS ...................................................................... 30 VRS NOC Router Configuration .......................................................................................................... 30 NLA Firewall/Gateway Router Configuration .................................................................................... 30 LIME FRAME RELAY CLOUD VIRTUAL ROUTER CONFIGURATIONS ............................................................. 30 Interface Configuration for LIME Serial WAN: ................................................................................... 31 REMOTE SITES ROUTER CONFIGURATIONS ................................................................................................. 32 SERVER HARDWARE CONFIGURATION ..................................................................................................... 35 GPSWEB .................................................................................................................................................. 35 GPSNET ................................................................................................................................................... 38 SOFTWARE INSTALLATION REPORT ........................................................................................................... 41 BILL OF MATERIALS REPORT ......................................................................................................................... 48 ORIGINAL BILL OF QUANTITIES / MATERIALS ............................................................................................. 48 POST VARIATION BILL OF QUANTITIES / MATERIALS .................................................................................. 49 NOC SERVER ROOM EQUIPMENT VARIATION DETAILS............................................................................... 50 LOCAL SUPPLIERS OF EQUIPMENT / SERVICES ......................................................................................... 51 ©2009 Spatial Innovision Limited. All rights reserved


gFIX.net VRS Network Project Final Report

Page 4 of 55

PROJECT VARIATIONS..................................................................................................................................... 52 OMISSION OF UPS, UPGRADE OF SERVERS & ADDITION OF STORAGE AT NOC ............................................. 52 IMPLEMENTATION OF HUB & SPOKE (POINT TO MULTIPOINT) ON CENTRAL ROUTER ..................................... 52 PROVISION OF INTERNET CONNECTIVITY THROUGH NLA NETWORK............................................................ 52 INCORPORATION OF LEGACY CORS INTO NETWORK ................................................................................... 52 COORDINATION REFERENCE FRAME........................................................................................................... 52 RETIREMENT OF FRAME RELAY & INTRODUCTION OF BUSINESS VPN ......................................................... 53 UPGRADE OF VRS MANAGEMENT SOFTWARE ............................................................................................ 53 SYSTEM TESTS ................................................................................................................................................... 54 CONCLUSION .................................................................................................................................................... 55

©2009 Spatial Innovision Limited. All rights reserved


gFIX.net VRS Network Project Final Report

Page 5 of 55

INTRODUCTION AND BACKGROUND The OPM and other GoJ agencies have partnered to implement a secure island-wide active GNSS based Geodetic Network to provide: comprehensive survey control cover, extended land titling reform, accurate real time positioning and navigational based systems island-wide. Spatial Innovision Ltd has been contracted to undertake the appropriate tasks to establish the geodetic network. The geodetic network is comprised of 13 Continuously Operating Reference Stations (CORS) distributed island-wide, connected via LIME’s Frame Relay and Business VPN circuits, to a Network Operating Centre (NOC) at NLA. The CORS contain the geodetic antennae and GPS receivers receiving positioning data from orbiting satellites and the NOC comprise the Servers running the VRS software to monitor the stations and support real-time and post process corrections. The CORS and the NOC interconnect to the LIME Frame Relay and BVPN data networks via routers that give the operators of the system maximum visibility and control of the network endpoints.

Š2009 Spatial Innovision Limited. All rights reserved


Page 6 of 55

gFIX.net VRS Network Project Final Report

CORS REPORT Thirteen Continually Operating Reference Stations were successfully established under the project and detailed reports on the Site Selection (VRS SITE ASSESSMENT REPORT) and the CORS Infrastructure Implementation (GFIX.NET VRS REFERENCE STATION INSTALLATION REPORT) were previously submitted by Spatial (See Appendix-1 & Appendix-2). The CORS were located at Junction, Negril, St. Ann’s Bay, Port Maria, Port Antonio, Morant Bay, Lionel Town, Linstead, Spaulding, Falmouth, Lucea, Whitehouse and Charles Street.

Location Parish Host

Junction St. Elizabeth Fire Station

Negril Westmoreland Fire Station

Location Parish Host

Linstead St. Catherine Post Office

Spaulding Clarendon Post Office

St. Ann’s Bay St. Mary NWC Office Falmouth Trelawny Fire Station

Port Maria St. Mary NWC Office Lucea Hanover Post Office

Port Antonio Portland Post Office Whitehouse Westmoreland HEART Academy

Morant Bay St. Thomas Post Office

Lionel Town Clarendon Post Office

Charles Street Kingston NLA

All the sites that are a part of Jamaica’s Active GPSNet CORS network are newly installed except for Lionel Town and Linstead that were legacy sites from the former Geodetic infrastructure centred at Spatial’s Annette Crescent facility. All antenna mast were steel pipes anchored on stable concrete buildings, details on the methods employed are contained in the aforementioned Site Assessment Report. A summary of the CORS selection achievement against the original criteria is set out in table below, which is followed by photographs of the installed infrastructure. CRITERIA Clear & un-obstructed Sky View Multi-path Signal Interference Stability Security Utilities Equipment Storage Monumentation

Junction yes no no yes yes yes Wall cabinet Steel pipe

Negril yes no no yes yes yes Wall cabinet Steel pipe

St. Ann’s Bay Port Maria yes yes no no no no yes yes yes yes yes yes Wall cabinet Wall Cabinet Steel pipe Steel pipe

Port Antonio yes no no yes yes yes Wall cabinet Steel pipe

Morant Bay yes no no yes yes yes Wall cabinet Steel pipe

CRITERIA Clear & un-obstructed Sky View Multi-path Signal Interference Stability Security Utilities Equipment Storage Monumentation

Linstead yes no no yes yes yes Wall cabinet Steel pipe

Spaulding yes no no yes yes yes Wall cabinet Steel pipe

Falmouth Lucea yes yes no no no no yes yes yes yes yes yes Wall cabinet Wall Cabinet Steel pipe Steel pipe

Whitehouse yes no no yes yes yes Wall cabinet Steel pipe

Kingston yes no no yes yes yes Server Rack Steel pipe

©2009 Spatial Innovision Limited. All rights reserved

Lionel Town yes no no yes yes yes Wall cabinet Steel pipe


gFIX.net VRS Network Project Final Report

Junction Fire Station CORS Showing: • The steel Mast with Zephyr Geodetic Antenna mounted to front wall of the building. •

The Polyphaser connected to: o The GPS Antenna by the (black) 3.5m GPS cable; o The (yellow) 30m GPS cable that runs through the conduit and connects to the GPS Receiver in the equipment box; o The ground wire that connects to the ground rod

The 2” conduit carrying the GPS cable down the rear wall of the building to the equipment room on the ground floor.

The equipment Enclosure Box mounted on the wall 6’ above the ground to ensure no hindrance to the hosting agency. The enclosure box houses the CORS GPS, Networking and Power equipment.

The Ethernet Network Surge Suppressor connected in-line between router and the Lantronix device inside the equipment enclosure box.

©2009 Spatial Innovision Limited. All rights reserved

Page 7 of 55


gFIX.net VRS Network Project Final Report

Negril Fire Station CORS Showing; • The steel mast with Geodetic II Antenna, mounted to roof of building. • The GPS cable entering the pothead attached to the 2” conduit that runs across the roof and down the side of the building.

The Polyphaser connected to: o The GPS Antenna by the (black) 3.5m GPS cable; o The (yellow) 30m GPS cable that runs through the conduit and connects to the GPS Receiver in the equipment box; o The ground wire that connects to the ground rod

The 2” conduit carrying the GPS cable running down the side of the building en-route to the equipment room.

The enclosure box houses the CORS GPS, Networking and Power equipment.

The Ethernet Network Surge Suppressor connected in-line between router and the multiport adapter inside the equipment enclosure box.

©2009 Spatial Innovision Limited. All rights reserved

Page 8 of 55


gFIX.net VRS Network Project Final Report

St. Ann’s Bay NWC Office CORS Showing; • The steel mast with Geodetic II Antenna, mounted to the upper floor side wall of building. •

The GPS cable entering the pothead attached to the 2” conduit that runs down the side of the building.

The Polyphaser connected to: o The GPS Antenna by the (black) 3.5m GPS cable; o The (yellow) 30m GPS cable that runs through the conduit and connects to the GPS Receiver in the equipment box; o The ground wire that connects to the ground rod

The enclosure box mounted to the wall of NWC’s existing server equipment room.

The enclosure box houses the CORS GPS, Networking and Power equipment.

The Ethernet Network Surge Suppressor connected in-line between router and the multiport adapter inside the equipment enclosure box.

©2009 Spatial Innovision Limited. All rights reserved

Page 9 of 55


gFIX.net VRS Network Project Final Report

Port Maria NWC Office CORS Showing; • The steel mast with Geodetic Antenna, mounted to the south wall of the building’s upper floor.

The Polyphaser connected to: o The GPS Antenna by the (black) 3.5m GPS cable; o The (yellow) 30m GPS cable that runs through the conduit and connects to the GPS Receiver in the equipment box; o The ground wire that connects to the ground rod

The GPS cable run through the ceiling bed to the adjacent Server room, where it enters the equipment enclosure box.

The enclosure box is mounted to the wall of NWC’s existing server equipment room.

The enclosure box houses the CORS GPS, Networking and Power equipment.

The Ethernet Network Surge Suppressor connected inline between router and the Lantronix device server inside the equipment enclosure box.

©2009 Spatial Innovision Limited. All rights reserved

Page 10 of 55


gFIX.net VRS Network Project Final Report

Port Antonio Post Office CORS Showing; • The steel mast with Geodetic II Antenna, mounted to the parapet wall of the building.

The Polyphaser connected to: o The GPS Antenna by the (black) 3.5m GPS cable; o The (yellow) 30m GPS cable that runs through the conduit and connects to the GPS Receiver in the equipment box; o The ground wire that connects to the ground rod

The GPS cable enters the pothead attached to the 2” conduit that runs down the side of building and into the records room through a hole in the wall

The enclosure box is mounted to the wall of Post Office’s existing records room.

The enclosure box houses the CORS GPS, Networking and Power equipment.

The Ethernet Network Surge Suppressor connected in-line between router and the multiport adapter inside the equipment enclosure box.

©2009 Spatial Innovision Limited. All rights reserved

Page 11 of 55


gFIX.net VRS Network Project Final Report

Morant Bat Post Office CORS Showing: • The steel mast with Zephyr Geodetic Antenna, mounted to the building’s roof parapet. •

The steel brackets bolted to the parapet wall to reinforce the mast and mitigate the mast bracket being taller than the parapet wall.

The GPS cable entering the pothead attached to the 2” conduit that runs down the side of the top floor and across the roof of the ground floor.

The Polyphaser connected to: o The GPS Antenna by the (black) 3.5m GPS cable; o The (yellow) 30m GPS cable that runs through the conduit and connects to the GPS Receiver in the equipment box; o The ground wire that connects to the ground rod

The enclosure box mounted to the wall of the equipment room. The enclosure box houses the CORS GPS, Networking and Power equipment. The Ethernet Network Surge Suppressor connected in-line between router and the Lantronix device inside the equipment enclosure box.

• •

©2009 Spatial Innovision Limited. All rights reserved

Page 12 of 55


gFIX.net VRS Network Project Final Report

Page 13 of 55

Spaulding Post Office CORS Showing; • The steel mast with Geodetic II Antenna, mounted to the rear wall of the building. •

The Polyphaser connected to: o The GPS Antenna by the (black) 3.5m GPS cable; o The (yellow) 30m GPS cable that runs through the conduit and connects to the GPS Receiver in the equipment box; o The ground wire that connects to the ground rod

The GPS cable enters the pothead attached to the 2” conduit that runs on the side of building and into the parcel room on the northern side of the building.

The enclosure box is mounted to the wall of Post Office’s existing parcel room.

The enclosure box houses the CORS GPS, Networking and Power equipment.

The Ethernet Network Surge Suppressor connected in-line between router and the multiport adapter inside the equipment enclosure box.

©2009 Spatial Innovision Limited. All rights reserved


gFIX.net VRS Network Project Final Report

Falmouth Fire Station CORS Showing; • The steel mast with Geodetic II Antenna, mounted to the parapet wall of the building.

The Polyphaser connected to: o The GPS Antenna by the (black) 3.5m GPS cable; o The (yellow) 30m GPS cable that runs through the conduit and connects to the GPS Receiver in the equipment box; o The ground wire that connects to the ground rod

The GPS cable enters the pothead attached to the 2” conduit that runs down the side of building and into the passage/locker room through a hole in the wall, where it enters the enclosure box.

The enclosure box is mounted to the wall of Fire Stations locker room, above the locker.

The enclosure box houses the CORS GPS, Networking and Power equipment.

The Ethernet Network Surge Suppressor connected in-line between router and the Multiport Adapter inside the equipment enclosure box.

©2009 Spatial Innovision Limited. All rights reserved

Page 14 of 55


gFIX.net VRS Network Project Final Report

Lucea Post Office CORS Showing; • The steel mast with Geodetic II Antenna, mounted to the upper floor side wall of the building. •

The Polyphaser connected to: o The GPS Antenna by the (black) 3.5m GPS cable; o The (yellow) 30m GPS cable that runs through the conduit and connects to the GPS Receiver in the equipment box; o The ground wire that connects to the ground rod

The GPS cable enters the pothead attached to the 2” conduit that runs down the side of building and into the store room located at the rear of the building.

The enclosure box is mounted to the wall of the Post Office store room.

The enclosure box houses the CORS GPS, Networking and Power equipment.

The Ethernet Network Surge Suppressor connected inline between LIME xDSL router/modem and the Cisco 1841 router inside the equipment enclosure box.

©2009 Spatial Innovision Limited. All rights reserved

Page 15 of 55


gFIX.net VRS Network Project Final Report

Charles Street NLA CORS Showing: • Steel mast with Zephyr geodetic antenna mounted to slab roof of the elevator shaft. •

The Polyphaser connected to: o The GPS Antenna by the (black) 3.5m GPS cable; o The (yellow) 30m GPS cable that runs through the conduit and connects to the GPS Receiver in the equipment box; o The ground wire that connects via the elevator to the ground system.

GPS cable entering pothead of the 2” conduit en-route to NOC Server Room LAN connected GPS receiver.

The Server room houses the CORS GPS equipment & Networking interface device.

The Ethernet Network Surge Suppressor connected in-line between router and the MPLS switch inside NLA’s communication rack.

©2009 Spatial Innovision Limited. All rights reserved

Page 16 of 55


gFIX.net VRS Network Project Final Report

Whitehouse (Culloden) Heart Academy CORS Showing; • The steel mast with Geodetic II Antenna, mounted to the upper floor side wall of the building. •

The Polyphaser connected to: o The GPS Antenna by the (black) 3.5m GPS cable; o The (yellow) 30m GPS cable that runs through the conduit and connects to the GPS Receiver in the equipment box; o The ground wire that connects to the ground rod

The GPS cable enters the pothead attached to the 2” conduit that runs down the side of the building and into the store room located at the rear of the building.

The enclosure box is mounted to the wall of the Heart Academy Block-B building store room.

The enclosure box houses the CORS GPS, Networking and Power equipment.

The Ethernet Network Surge Suppressor connected inline between LIME xDSL router/modem and the Cisco 1841 router inside the equipment enclosure box.

©2009 Spatial Innovision Limited. All rights reserved

Page 17 of 55


gFIX.net VRS Network Project Final Report

Linstead Post Office CORS Showing; • The steel mast with Geodetic I Antenna, mounted to the upper floor side wall of the building. •

The Polyphaser connected to: o The GPS Antenna by the (black) 3.5m GPS cable; o The (yellow) 30m GPS cable that runs through the conduit and connects to the GPS Receiver in the equipment box; o The ground wire that connects to the ground rod

The GPS cable enters the pothead attached to the 2” conduit that runs across the roof of the adjacent single floor building apartment and a small room located at the rear of the building.

The enclosure box is mounted to the wall of the Post Office store room.

The enclosure box houses the CORS GPS, Networking and Power equipment.

The Ethernet Network Surge Suppressor connected in-line between router and the Lantronix device server inside the equipment enclosure box.

©2009 Spatial Innovision Limited. All rights reserved

Page 18 of 55


gFIX.net VRS Network Project Final Report

Lionel Town Post Office CORS Showing; • The steel mast with Geodetic I Antenna, mounted to the upper floor side wall of the building. •

The Polyphaser connected to: o The GPS Antenna by the (black) 3.5m GPS cable; o The (yellow) 30m GPS cable that runs through the conduit and connects to the GPS Receiver in the equipment box; o The ground wire that connects to the ground rod

The GPS cable enters the pothead attached to the 2” conduit that runs into the ceiling bed on the upper floor at the rear of the building.

The enclosure box is mounted to the wall of the Post Office bathroom located store room.

The enclosure box houses the CORS GPS, Networking and Power equipment.

The Ethernet Network Surge Suppressor connected inline between router and the Lantronix device server inside the equipment enclosure box.

©2009 Spatial Innovision Limited. All rights reserved

Page 19 of 55


Page 20 of 55

gFIX.net VRS Network Project Final Report

VRS CORS SITE EQUIPMENT REGISTER Device Sites Junction

Negril

Enclosure Box Great Lakes Enclosure Box

UPS

GPS Antennae

GPS Receiver

Lantronix

Leibert GxT2 500 UPS Zephyr Geodetic Antenna 5700 GPS Receiver UDS1100 Lantronix System S/N: 12518113; S/N: 0220310319; Device Server S/N: 08023R0232AF731 Adapter SS Monument 5/8 – 11 FEMA; S/N: 00204AB2405C 30m LMR 400 GPS Antenna Cable Leibert GxT2 500 UPS Zephyr Geodetic II Antenna with integrated NetR5 GPS Receiver System Radome, S/N: 31052615; S/N: 4834K57990; S/N: 08023R0042AF731 NetR5 TNC-TNC Cable (30m) Multi Port Adapter; Seco Antenna Mount: Adapter, SS, Monument, 5/8”-11 FEMA Leibert GxT2 500 UPS Zephyr Geodetic II Antenna NetR5 GPS Receiver System S/N: 31052704; S/N 4834K57938; S/N: 08023R0048AF731 Adapter SS Monument 5/8 – 11 FEMA; Multi Port Adapter; 30m LMR 400 GPS Antenna Cable

Quest Enclosure Box, P/N 8001180201092 Shelf P/N 800118020071 St. Ann’s Bay Quest Enclosure Box, P/N 8001180201092 Shelf P/N 800118020071 Port Maria Quest Enclosure Leibert GxT2 500 UPS Box, P/N System 8001180201092 S/N: 08023R0043AF731 Shelf – P/N: 800118020071 Port Antonio Quest Enclosure Leibert GxT2 500 UPS Box, P/N System 8001180201092 S/N: 08023R0045AF731 Shelf – P/N: 800118020071 Morant Bay Quest Enclosure Leibert GxT2 500 UPS Box, P/N System 8001180201092 S/N: 08023R0050AF731 Shelf – P/N: 800118020071 Lionel Town Quest Enclosure Box, P/N 8001180201092 Shelf – P/N: 800118020071

Router

Surge Protector & Power Strip

Cisco 1841 Router S/N:FTX1239W11C V.35 DTE Cable

1x SG 110V S/N: 2009-1-0339; 1x PS

Cisco 1841 Router S/N:FTX1239ZOSY V.35 DTE Cable

1x SG 110V S/N: 2009-1-0374; 1x PS

Cisco 1841 Router S/N:FTX1239ZOSS V.35 DTE Cable

1x SG 110v; S/N: 2009-1-0000; 1x PS

UDS1100 Lantronix Cisco 1841 Router Device Server S/N:FTX1239ZOT1 S/N: 00204AB240F8 V.35 DTE Cable

1x SG 110V S/N: 2009-1-0340; 1x PS

Cisco 1841 Router S/N: FTX1239Z0SV V.35 DTE Cable

1x SG 110V S/N: 2009-1-0384; 1x PS

Cisco 1841 Router S/N: FTX1239W11K; V.35 DTE Cable

1x SG 110V S/N: 2009-1-0000; 1x PS

Zephyr Geodetic Antenna S/N: 12517985; 30m LMR 400 GPS Antenna Cable; Adapter SS Monument 5/8 – 11 FEMA

5700 GPS Receiver S/N: 0220283637;

Zephyr Geodetic II Antenna S/N: 31052336; 30m LMR 400 GPS Antenna Cable; Adapter SS Monument 5/8 – 11 FEMA

NetR5 GPS Receiver S/N: 4834K57963; Multi Port Adapter;

Zephyr Geodetic Antenna S/N: 00000000; Adapter SS Monument 5/8 – 11 FEMA; 30m LMR 400 GPS Antenna Cable

5700 GPS Receiver S/N 220293722 ;

UDS1100 Lantronix Device Server S/N 00204AB240F8

Zephyr Geodetic Antenna S/N: 12322783; Adapter SS Monument 5/8 – 11 FEMA; 30m LMR 400 GPS Antenna Cable

5700 GPS Receiver S/N: 000000000 ;

UDS1100 Lantronix Cisco 805 Router Device Server S/N: JMX0802T056 S/N: 00204A9B015F Smart Serial Cable


Page 21 of 55

gFIX.net VRS Network Project Final Report

VRS CORS Site Equipment Register (cont’d) Device Enclosure Sites Box Linstead Quest Enclosure Box, P/N 8001180201092 Shelf – P/N: 800118020071 Spaulding Quest Enclosure Box, P/N 8001180201092 Shelf – P/N: 800118020071 Falmouth Quest Enclosure Box, P/N 8001180201092 Shelf – P/N: 800118020071 Lucea Quest Enclosure Box, P/N 8001180201092 Shelf – P/N: 800118020071 Culloden Quest Enclosure Box, P/N 8001180201092 Shelf – P/N: 800118020071 Kingston NOC Server Rack

UPS

GPS Antennae

GPS Receiver

Lantronix

Router

Leibert GxT2 500 UPS Zephyr Geodetic Antenna System S/N: 00000000; S/N: 08023R0046AF731 Adapter SS Monument 5/8 – 11 FEMA; 30m LMR 400 GPS Antenna Cable

5700 GPS Receiver S/N: 0440105374 ;

UDS-10 Lantronix Device Server S/N 095 223 484

Cisco 805 Router S/N: FTX1010Y0HT Smart Serial Cable

Leibert GxT2 500 UPS Zephyr Geodetic II Antenna System S/N: 31052336; S/N: 08023R0047AF731 30m LMR 400 GPS Antenna Cable; Adapter SS Monument 5/8 – 11 FEMA

NetR5 GPS Receiver S/N: 4831K57594; Multi Port Adapter;

Cisco 1841 Router S/N: FTX1239ZOST; V.35 DTE Cable

1x SG 110V S/N: 2009-1-0000; 1x PS

Leibert GxT2 500 UPS Zephyr Geodetic II Antenna NetR5 GPS Receiver System S/N: 31051139; S/N: 4834K57936; S/N: 08023R0044AF731 30m LMR 400 GPS Antenna Cable (NetR5); Multi Port Adapter; Adapter SS Monument 5/8 – 11 FEMA

Cisco 1841 Router S/N: FTX1239W116; V.35 DTE Cable

1x Surge Guard 110V S/N 2009-1-0356; 1x PS

Leibert GxT2 500 UPS Zephyr Geodetic II Antenna NetR5 GPS Receiver System S/N: 31052552; S/N: 4831K57574; S/N: 07304R0023AF731 30m LMR400 GPS Antenna Cable (NetR5); Multi Port Adapter; Adapter SS Monument 5/8 – 11 FEMA

Cisco 1841 Router S/N: FTX1239W11H

1x Surge Guard 110V S/N: 2009-1-0372; 1x PS

Leibert GxT2 500 UPS Zephyr Geodetic II Antenna System S/N: 31052639; S/N: 08023R0032AF731 30m LMR 400 GPS Antenna Cable; Adapter SS Monument 5/8 – 11 FEMA

Cisco 1841 Router S/N: FTX1239ZOSN

1x SG 110V S/N: 2009-1-0000; 1x PS

Trimble Zephyr Geodetic Antenna, S/N: 12325523; LMR400 200’ custom Antenna cable; Seco Antenna Mount: Adapter, SS, Monument, 5/8”-11 FEMA

©2009 Spatial Innovision Limited. All rights reserved

NetR5 GPS Receiver S/N: 4834K57897; Multi Port Adapter; 5700 GPS Receiver S/N 0220283757;

UDS1100 Lantronix Device Server S/N 00024AB23FFA

Surge Protector & Power Strip


Page 22 of 55

gFIX.net VRS Network Project Final Report

VRS CORS & NOC NETWORK PARAMETERS The following table contains the IP addresses, network mask, Circuit IDs, DLCI number for the CORS LAN, the VLC subnet (CORS to LIME Frame Relay cloud) and the NOC LAN connection for each station. Interfaces Sites

GPS Receiver LAN Interface

Router LAN Interface

Router WAN Interface

Subnet Network Circuit ID Address

Junction

172.16.1.2/24

172.16.1.1/24

192.168.2.2/30

192.168.2.0

LFR0002307 307

192.168.2.1/30

Negril

172.16.2.2/24

172.16.2.1/24

192.168.2.6/30

192.168.2.4

LFR0002306 306

192.168.2.5/30

St. Anns Bay

172.16.3.2/24

172.16.3.1/24

192.168.2.10/30

192.168.2.8

LFR0002311 311

192.168.2.9/30

Port Maria

172.16.4.2/24

172.16.4.1/24

192.168.2.14/30

192.168.2.12

LFR0002310 310

192.168.2.13/30

Port Antonio

172.16.5.2/24

172.16.5.1/24

192.168.2.18/30

192.168.2.16

LFR0002309 309

192.168.2.17/30

Morant Bay

172.16.6.2/24

172.16.6.1/24

192.168.2.22/30

192.168.2.20

LFR0002312 312

192.168.2.21/30

Lionel Town

172.16.7.2/24

172.16.7.1/24

192.168.2.26/30

192.168.2.24

LFR0000538 538

192.168.2.25/30

172.16.20.2/24

y.y.y.y/29

Linstead

172.16.8.2/24

172.16.8.1/24

192.168.2.30/30

192.168.2.28

LFR0000406 406

192.168.2.29/30

Spaulding

172.16.9.2/24

172.16.9.1/24

192.168.2.34/30

192.168.2.32

LFR0002315 315

192.168.2.33/30

Private IP Address

Public IP Address

Falmouth

172.16.10.2/24

172.16.10.1/24

192.168.2.38/30

192.168.2.36

LFR0002316 316

192.168.2.37/30

Lucea

172.16.11.2/24

172.16.11.1/24

192.168.2.42/30

192.168.2.40

956-3391

BVPN

192.168.2.41/30

Whitehouse

172.16.12.2/24

172.16.12.1/24

192.168.2.46/30

192.168.2.44

963-5363

BVPN

192.168.2.45/30

n/a

n/a

n/a

192.168.1.2/29

192.168.1.0

Kingston CORS 172.16.20.3/24 Kingston NOC n/a Note:

DLCI

LIME Virtual Router Central Router Central xDSL Interface NLA LAN Interface Interface

n/a LFR0002305 305

Mask /30 = 255.255.255.252 Mask /29 = 255.255.255.248 Mask /24 = 255.255.255.0

Š2009 Spatial Innovision Limited. All rights reserved

MET000530

192.168.1.1/29


gFIX.net VRS Network Project Final Report

SURVEY COORDINATION REPORT The aim of the coordination is to provide GPS coordinates for the gFIXnet reference stations. This coordination exercise involved 5 days of continuous data from 10 of the 13 stations, as the remaining 3 were not online at the time of the station coordination. The details of the exercise is contained in the previously submitted report titled “ITRF Coordination of Jamaica VRS/CORS Network June 2008”, that is attached as Appendix-3. To coordinate the network stations in a precise GPS reference frame requires the transference of precise coordinates from known WGS84/ITRF points. The regional stations selected for this purpose from the IGS Map are those that are closest to Jamaica. These are St. Croix (CRO1), Bogota (BOGT), Managua (MANA), Miami (MIA3) and Cuba (SCUB). The metadata for each of these stations, there Site coordinates expressed in ITRF2005 at epoch April 18, 2009 and the details of the data processing and network adjustment are contained in the VRS/CORS coordination report in appendix-3. The results obtained after averaging the 5 days of processing is shown in the table below and indicates that the spread of daily values were within 1 cm of the mean value of each gFIXnet station.

Average Results in ITRF2005 Epoch 2009/4/18 Cartesian Coordinates Point Falmouth Junction Kingston linstead Morant Bay Negril Port Antonio Port Maria Spaulding St Ann’s Bay

X(m) 1293991.483 1303101.739 1387009.615 1360763.683 1426641.265 1223975.049 1420097.082 1373059.207 1316619.995 1341446.609

σ(m) 0.005 0.003 0.004 0.004 0.005 0.011 0.006 0.003 0.005 0.005

Y(m) -5910922.158 -5929993.598 -5908166.083 -5908604.190 -5901965.225 -5933382.797 -5893035.499 -5897372.103 -5918640.508 -5902382.042

σ(m) 0.011 0.014 0.013 0.010 0.017 0.006 0.009 0.018 0.016 0.012

Z(m) 2009956.286 1948516.495 1955744.101 1972962.298 1945939.894 1987669.415 1977280.257 1997337.879 1975067.395 2003992.986

σ(m) 0.005 0.006 0.004 0.005 0.004 0.007 0.005 0.005 0.009 0.006

The resultant coordinates are in TIRF2005 epoch April 18, 2009. This is as station velocities have to be taken into account to produce these precise results.

Average Results converted to Global Polar Coordinates Point Falmouth Junction Kingston Linstead Morant Bay Negril Port Antonio Port Maria Spaulding St Anns Bay

Latitude (Global) N18°29'26.24296" N17°54'18.83893" N17°58'29.45454" N18°08'17.53134" N17°52'54.47838" N18°16'42.34876" N18°10'46.64481" N18°22'13.67152" N18°09'22.16240" N18°26'01.69714"

Longitude (Global) W77°39'06.74219" W77°36'22.95778" W76°47'18.24826" W77°01'50.87873" W76°24'39.43605" W78°20'39.00987" W76°27'04.49109" W76°53'36.85065" W77°27'30.91134" W77°11'44.77027"

Height (Global) Meter -5.137 358.219 23.798 114.725 5.457 -2.269 -8.015 -7.634 810.528 1.161

The accuracy of about 1cm, expected due to the length of the baselines between the selected IGS stations is sufficient to support current surveying and mapping applications.


Page 24 of 55

gFIX.net VRS Network Project Final Report

Daily results for each Reference Station in ITRF2005 epoch April 18, 2009 geocentric Cartesian coordinates are shown below. Sigma values are taken directly from the processing software and are in millimetres while coordinates are in meters.

Daily Adjusted Results in WGS84 (Cartesian Coordinates and Standard Deviation) Date 20 April 2009 16 May 2009 17 May 2009 19 May 2009 20 May 2009

Date 20 April 2009 16 May 2009 17 May 2009 19 May 2009 20 May 2009

Date 20 April 2009 16 May 2009 17 May 2009 19 May 2009 20 May 2009

Date 16 May 2009 17 May 2009 19 May 2009 20 May 2009

Date 20 April 2009 16 May 2009 17 May 2009 19 May 2009 20 May 2009

Point

Falmouth Falmouth Falmouth Falmouth Falmouth Mean Point

Junction Junction Junction Junction Junction Mean Point

KINGSTON KINGSTON KINGSTON Kingston Kingston Mean Point

LINSTEAD LINSTEAD Linstead Linstead Mean Point

Morant_Bay Morant_Bay MORANTBAY MORANTBAY MORANTBAY Mean

X(m)

σ(mm)

Y(m)

σ(mm)

Z(m)

σ(mm)

1293991.493

11.900

-5910922.169

17.200

2009956.290

11.700

1293991.483

11.100

-5910922.175

16.400

2009956.280

10.800

1293991.477

11.100

-5910922.140

16.000

2009956.286

10.400

1293991.491

7.700

-5910922.171

21.100

2009956.297

8.600

1293991.474

4.700

-5910922.135

12.700

2009956.275

5.600

1293991.483

9.300

-5910922.158

16.680

2009956.286

9.420

X(m)

σ(mm)

Y(m)

σ(mm)

Z(m)

σ(mm)

1303101.743

11.400

-5929993.577

17.100

1948516.484

11.400

1303101.730

10.400

-5929993.626

15.400

1948516.487

9.900

1303101.742

10.100

-5929993.593

14.300

1948516.505

9.400

1303101.737

7.000

-5929993.578

19.900

1948516.500

8.000

1303101.743

4.500

-5929993.618

12.200

1948516.500

5.300

1303101.739

8.680

-5929993.598

15.780

1948516.495

8.800

X(m)

σ(mm)

Y(m)

σ(mm)

Z(m)

σ(mm)

1387009.620

18.500

-5908166.109

26.100

1955744.104

16.400

1387009.618

10.500

-5908166.100

15.900

1955744.100

9.800

1387009.605

9.700

-5908166.062

14.000

1955744.093

9.300

1387009.620

6.700

-5908166.079

18.400

1955744.110

7.500

1387009.614

4.500

-5908166.065

12.100

1955744.097

5.300

1387009.615

9.980

-5908166.083

17.300

1955744.101

9.660

X(m)

σ(mm)

Y(m)

σ(mm)

Z(m)

σ(mm)

1360763.678

12.400

-5908604.213

18.600

1972962.293

11.500

1360763.676

10.200

-5908604.166

15.100

1972962.291

10.000

1360763.694

8.200

-5908604.199

21.100

1972962.311

8.800

1360763.682

5.400

-5908604.184

14.400

1972962.298

6.200

1360763.683

9.050

-5908604.190

17.300

1972962.298

9.125

X(m)

σ(mm)

Y(m)

σ(mm)

Z(m)

σ(mm)

1426641.270

8.700

-5901965.184

19.800

1945939.895

8.500

1426641.266

4.800

-5901965.245

11.000

1945939.897

5.500

1426641.270

14.100

-5901965.240

19.800

1945939.897

13.300

1426641.268

13.100

-5901965.249

18.300

1945939.896

12.600

1426641.252

11.400

-5901965.209

16.200

1945939.883

11.200

1426641.265

10.420

-5901965.225

17.020

1945939.894

10.220

©2009 Spatial Innovision Limited. All rights reserved


Page 25 of 55

gFIX.net VRS Network Project Final Report

Date 20 April 2009 16 May 2009 17 May 2009 19 May 2009 20 May 2009

Date 16 May 2009 17 May 2009 19 May 2009 20 May 2009

Negril Negril Negril Negril Negril Mean

Point

Port_Antonio Port_Antonio Port_Antonio Port_Antonio Mean

Date 20 April 2009 16 May 2009 17 May 2009 19 May 2009 20 May 2009

Date 20 April 2009 16 May 2009 17 May 2009 19 May 2009 20 May 2009

Date 20 April 2009 16 May 2009 17 May 2009 19 May 2009 20 May 2009

Point

Point

Port_Maria Port_Maria Port_Maria Port_Maria Port_Maria Mean Point

Spaulding Spaulding Spaulding Spaulding Spaulding Mean

Point

St_Anns_Bay St_Anns_Bay St_Anns_Bay St_Anns_Bay St_Anns_Bay Mean

X(m)

σ(mm)

Y(m)

σ(mm)

Z(m)

σ(mm)

1223975.062

12.200

-5933382.815

18.300

1987669.411

12.300

1223975.025

10.400

-5933382.793

15.700

1987669.403

10.000

1223975.038

10.200

-5933382.786

14.600

1987669.410

9.500

1223975.070

7.300

-5933382.795

19.900

1987669.434

8.000

1223975.050

4.800

-5933382.799

10.800

1987669.417

5.200

1223975.049

8.980

-5933382.797

15.860

1987669.415

9.000

X(m)

σ(mm)

Y(m)

σ(mm)

Z(m)

σ(mm)

1420097.091

7.500

-5893035.508

19.700

1977280.266

8.000

1420097.090

5.000

-5893035.481

11.200

1977280.254

5.500

1420097.080

13.300

-5893035.519

19.000

1977280.263

12.200

1420097.068

10.400

-5893035.487

14.300

1977280.246

9.700

1136077.666

7.240

-4714428.399

12.840

1581824.206

7.080

X(m)

σ(mm)

Y(m)

σ(mm)

Z(m)

σ(mm)

1373059.209

13.000

-5897372.140

18.000

1997337.885

12.200

1373059.211

13.900

-5897372.128

19.100

1997337.886

13.200

1373059.199

11.800

-5897372.080

16.800

1997337.866

11.200

1373059.212

11.400

-5897372.077

24.500

1997337.884

10.900

1373059.205

5.100

-5897372.089

11.800

1997337.876

5.800

1373059.207

11.040

-5897372.103

18.040

1997337.879

10.660

X(m)

σ(mm)

Y(m)

σ(mm)

Z(m)

σ(mm)

1316619.989

11.100

-5918640.469

15.900

1975067.375

10.700

1316619.991

11.400

-5918640.516

16.700

1975067.389

10.500

1316619.988

10.200

-5918640.501

15.000

1975067.396

9.700

1316620.010

7.400

-5918640.544

19.300

1975067.417

7.900

1316619.997

5.300

-5918640.512

14.100

1975067.400

6.200

1316619.995

9.080

-5918640.508

16.200

1975067.395

9.000

X(m)

σ(mm)

Y(m)

σ(mm)

Z(m)

σ(mm)

1341446.602

13.600

-5902382.056

18.400

2003992.986

12.900

1341446.605

13.000

-5902382.061

18.100

2003992.980

12.600

1341446.609

10.600

-5902382.025

15.000

2003992.986

10.000

1341446.622

7.800

-5902382.054

20.200

2003993.002

8.300

1341446.606

5.400

-5902382.015

14.500

2003992.979

6.400

1341446.609

10.080

-5902382.042

17.240

2003992.986

10.040

©2009 Spatial Innovision Limited. All rights reserved


gFIX.net VRS Network Project Final Report

Page 26 of 55

HARDWARE INSTALLATION REPORT Equipment Overview The equipment installed at the NLA Network Operation Centre listed as follows:  Dell 4210 42U Rack with 1U KMM Console Touchpad keyboard & 17” LCD  Dell 8 Port KVM Switch  Dell Poweredge 2950 Server with 2.5GHz Quad Core Xeon E5420, 4Gb RAM, 2x300Gb SCSI HD – VRS Server (GPSNet, RTKNet)  Dell Poweredge 2950 Server with 2.0GHz Quad Core Xeon E5405, 4Gb RAM, 2x300Gb SCSI HD –Archive Server, Web Server  Dell PowerVault MD1000 Storage Array with 10x 300Gb SCSI HD  Dell PowerConnect 3524 24 Port Managed Switch  Cisco 2821 ISR Router The equipment installed at the remote sites listed as follows: Frame Relay - NetR5 Sites (Negril, St. Ann’s Bay, Port Antonio, Spaulding, Falmouth)  LIME Frame Relay CSU/.DSU 128K  Cisco 1841 Routers  Multi Port Adapter  NetR5 GPS Receivers  Zephyr Geodetic II antenna  Leibert 500VA UPS Frame Relay – 5700 Sites (Junction, Port Maria, Morant Bay)  LIME Frame Relay CSU/.DSU 128K  Cisco 1841 Routers  UDS1100 Lantronix Device Server  5700 GPS Receivers  Zephyr Geodetic antenna  Leibert 500VA UPS Legacy Frame Relay – 5700 Sites (Lionel Town, Linstead)  Cisco 805 Routers  5700 GPS Receivers  UDS1100 Lantronix Device Server  Zephyr Geodetic antenna  LIME Frame Relay CSU/.DSU 128K  Leibert 500VA UPS & APC 550VA UPS (faulty) Business VPN - NetR5 Sites (Culloden-Whitehouse, Lucea)  LIME Frame Relay ADSL Router/modem  Cisco 1841 Routers  Multi Port Adapter  NetR5 GPS Receivers  Zephyr Geodetic II antenna  Leibert 500VA UPS 5700-LAN connected Sites (Kingston)  UDS1100 Lantronix Device Server  5700 GPS Receivers  Zephyr Geodetic antenna

©2009 Spatial Innovision Limited. All rights reserved


gFIX.net VRS Network Project Final Report

Page 27 of 55

Service Overview Services for this installation included the following on-site installation and configuration of hardware and network infrastructure. Network Operation Centre (& at edge of LIME FR cloud): NOC Hardware  Installation of Dell Rack, console and KVM Switch  Installation and configuration of Dell Servers, Storage Array equipment and LAN Switch WAN  Installation and configuration of FDDI IU, circuit & MPLS Switch  Configuration of VLC (Virtual Lease Circuit) to link BVPN to Host Frame  Configuration & Aggregation of the FR & BVPN PVCs to the NOC Host Frame VRS Network Connectivity  Configuration of routers at NOC and CORS sites to ensure connectivity of WAN environment  Configuration of NLA Firewall for internet access and confirm access to web services CORS sites (& LIME FR cloud): VRS/GPS  Installation and configuration of Trimble Receiver  Installation and configuration of Receiver LAN interface equipment WAN  Installation of LIME FR and BVPN service line  Installation and configuration of LIME DSU/CSU or ADSL Router/modem VRS Network Connectivity  Installation & Configuration of routers at CORS sites to ensure connectivity of WAN environment  Installation of Coaxial lightning protection at CORS site Infrastructure / Site Preparation installation Services CORS       

sites: Fabrication of Antenna Mast Installation of Antenna Mast Installation of Geodetic Antenna Installation of GPS cable and conduit Installation of power circuit for Enclosure Box Installation of Enclosure Box Installation of UPS and Surge Guard

Other Professional / Consultancy Services  Site Selection (separate contract)  Initial Assessment Report  Configuration of network to access RTK  Geodetic Fix of CORS coordinates  System Testing  User and Administration Training  Final Report  Project Management  Post-installation support and maintenance Š2009 Spatial Innovision Limited. All rights reserved


gFIX.net VRS Network Project Final Report

VRS NETWORK ARCHITECTURE

Page 28 of 55


gFIX.net VRS Network Project Final Report

gFIXnet GOJ VRS NETWORK RACKS CONNECTIVITY

Page 29 of 55


gFIX.net VRS Network Project Final Report

Page 30 of 55

NETWORK ROUTER CONFIGURATION Network Operations Centre Router Configurations The following are the router configurations at the NLA NOC:

VRS NOC Router Configuration  Set Hostname: hostname KGN-NOC  Establish Enable Password: enable password spatial  Configure Console/Telnet access: line vty 0 15 (16 Virtual tty connections) password spatial login (force password entry at)  Configure Ethernet Interfaces: interface g0/0 (Gigabit-Ethernet port 0 card-slot 0) description LIME Metronet link to CORS sites ip address 192.168.1.2 255.255.255.248 bandwidth 6000 no shutdown interface g0/1 (GigabitEthernet port 1 card-slot 0) description Connection to NLA-NOC LAN ip address 172.16.20.1 255.255.255.0 no shutdown  Configure OSPF Routing Protocol router ospf 1 network 172.16.20.1 0.0.0.0 area 0 network 192.168.1.2 0.0.0.0 area 0

NLA Firewall & Gateway Configuration

Please refer to NLA’s VRS WEB PUBLISHING document from the System support Unit, prepared August 2009 in Appendix-3.


Page 31 of 55

gFIX.net VRS Network Project Final Report

LIME Frame Relay cloud Virtual Router Configurations OSPF-Frame Relay Aggregation to Metro Ethernet Pipe

Interface Configuration for LIME Serial WAN:  Junction

interface “Junction” description "Junction NWC Office LFR0002307" ip address 192.168.2.1 255.255.255.252 vpi/vci: 1/307  Negril

interface “Negril” description " Negril Fire Station LFR0002306" ip address 192.168.2.5 255.255.255.252 vpi/vci: 1/306  St Ann’s Bay

interface “St Ann’s Bay” description "St Ann’s Bay NWC Office LFR0002311" ip address 192.168.2.9 255.255.255.252 vpi/vci: 1/311  Port Maria interface "Port Maria" description "Port Maria NWC Office LFR0002310"

ip address 192.168.2.13 255.255.255.252 vpi/vci:1/310  Port Antonio

interface “Port Antonio” description "Port Antonio Post Office LFR0002309" ip address 192.168.2.17 255.255.255.252 vpi/vci: 1/309  Morant Bay

interface “Morant Bay” description "Morant Bay Post Office LFR0002312" ip address 192.168.2.21 255.255.255.252 vpi/vci: 1/312

 Lionel Town

interface “Lionel Town” description " Lionel Town Post Office LFR0000538" ip address 192.168.2.25 255.255.255.252 vpi/vci: 1/538  Linstead

interface “Linstead” description "Linstead Fire Station LFR00002406" ip address 192.168.2.29 255.255.255.252 vpi/vci: 1/406  Spaulding

interface “Spaulding” description " Spaulding Post Office LFR0002315" ip address 192.168.2.33 255.255.255.252 vpi/vci: 1/315  Falmouth

interface “Falmouth” description " Falmouth Fire Station LFR0002316" ip address 192.168.2.37 255.255.255.252 vpi/vci: 1/316  Lucea

interface “Lucea” description "Lucea NWC Office vlc1" ip address 192.168.0.41 255.255.255.252 vpi/vci: 1/vlc1  Whitehouse

interface “Whitehouse” description "Whitehouse Heart Academy vlc2" ip address 192.168.0.45 255.255.255.252 vpi/vci: 1/vlc2

 Static routes on the router for access to each of the remote sites: Junction ip route 172.16.1.0 255.255.255.0 192.168.2.2 Negril ip route 172.16.2.0 255.255.255.0 192.168.2.6 St Ann’s ip route 172.16.3.0 255.255.255.0 192.168.2.10 Port Maria ip route 172.16.4.0 255.255.255.0 192.168.2.14 Port Antonio ip route 172.16.5.0 255.255.255.0 192.168.2.18 Morant Bay ip route 172.16.6.0 255.255.255.0 192.168.2.22

©2009 Spatial Innovision Limited. All rights reserved

Lionel Town ip route 172.16.7.0 255.255.255.0 192.168.2.26 Linstead ip route 172.16.8.0 255.255.255.0 192.168.2.30 Spaulding ip route 172.16.9.0 255.255.255.0 192.168.2.34 Falmouth ip route 172.16.10.0 255.255.255.0 192.168.2.38 Lucea ip route 172.16.11.0 255.255.255.0 192.168.2.42 Whitehouse ip route 172.16.12.0 255.255.255.0 192.168.2.46


Page 32 of 55

gFIX.net VRS Network Project Final Report

Remote Sites Router Configurations The following are the router configurations at the remote sites:  Junction  St Ann’s Bay

hostname JUNCTION-CORS

hostname ST-ANNS-BAY-CORS

enable password spatial

enable password spatial

line vty 0 15 password spatial login

line vty 0 15 password spatial login

interface f0/0 description Connection to LAN ip address 172.16.1.1 255.255.255.0 no shutdown

interface f0/0 description Connection to LAN ip address 172.16.3.1 255.255.255.0 no shutdown

interface s0/0/0 no ip address encap frame-relay ietf frame-relay lmi-type ansi

interface s0/0/0 no ip address encap frame-relay ietf frame-relay lmi-type ansi

interface Serial0/0/0.307 point-to-point description Connection to KGN-NOC ip address 192.168.2.2 255.255.255.252 bandwidth 256 frame-relay interface-dlci 307

interface Serial0/0/0.311 point-to-point description Connection to KGN-NOC ip address 192.168.2.10 255.255.255.252 bandwidth 256 frame-relay interface-dlci 311

router ospf 1 network 172.16.1.1 0.0.0.0 area 0 network 192.168.2.2 0.0.0.0 area 0

router ospf 1 network 172.16.3.1 0.0.0.0 area 0 network 192.168.2.10 0.0.0.0 area 0

 Negril



Port Maria

hostname NEGRIL-CORS

hostname PORT-MARIA-CORS

enable password spatial

enable password spatial

line vty 0 15 password spatial login

line vty 0 15 password spatial login

interface f0/0 description Connection to LAN ip address 172.16.2.1 255.255.255.0 no shutdown

interface f0/0 description Connection to LAN ip address 172.16.4.1 255.255.255.0 no shutdown

interface s0/0/0 no ip address encap frame-relay ietf frame-relay lmi-type ansi

interface s0/0/0 no ip address encap frame-relay ietf frame-relay lmi-type ansi

interface Serial0/0/0.306 point-to-point description Connection to KGN-NOC ip address 192.168.2.6 255.255.255.252 bandwidth 256 frame-relay interface-dlci 306

interface Serial0/0/0.310 point-to-point description Connection to KGN-NOC ip address 192.168.2.13 255.255.255.252 bandwidth 256 frame-relay interface-dlci 310

router ospf 1 network 172.16.2.1 0.0.0.0 area 0 network 192.168.2.6 0.0.0.0 area 0

router ospf 1 network 172.16.4.1 0.0.0.0 area 0 network 192.168.2.13 0.0.0.0 area 0

Š2009 Spatial Innovision Limited. All rights reserved


Page 33 of 55

gFIX.net VRS Network Project Final Report

 Port Antonio

 Lionel Town

hostname PORT-ANTONIO-CORS

hostname LIONEL-TOWN-CORS

enable password spatial

enable password spatial

line vty 0 15 password spatial login

line vty 0 4 password spatial login

interface f0/0 description Connection to LAN ip address 172.16.5.1 255.255.255.0 no shutdown

interface Ethernet0 description Connection to LAN ip address 172.16.7.1 255.255.255.0 no shutdown

interface s0/0/0 no ip address encap frame-relay ietf frame-relay lmi-type ansi

interface Serial0 no ip address encap frame-relay ietf frame-relay lmi-type ansi

interface Serial0/0/0.309 point-to-point description Connection to KGN-NOC ip address 192.168.2.17 255.255.255.252 bandwidth 256 frame-relay interface-dlci 309

interface Serial0.538 point-to-point description Connection to KGN-NOC ip address 192.168.2.25 255.255.255.252 bandwidth 256 frame-relay interface-dlci 538

router ospf 1 network 172.16.5.1 0.0.0.0 area 0 network 192.168.2.17 0.0.0.0 area 0

ip classless ip route 0.0.0.0 0.0.0.0 192.168.2.25 ip http server

 Morant Bay

 Linstead

hostname MORANT-BAY-CORS

hostname LINSTEAD-CORS

enable password spatial

enable password spatial

line vty 0 15 password spatial login

line vty 0 4 password spatial login

interface f0/0 description Connection to LAN ip address 172.16.6.1 255.255.255.0 no shutdown

interface Ethernet0 description Connection to LAN ip address 172.16.8.1 255.255.255.0 no shutdown

interface s0/0/0 no ip address encap frame-relay ietf frame-relay lmi-type ansi

interface Serial0 no ip address encap frame-relay ietf frame-relay lmi-type ansi

interface Serial0/0/0.312 point-to-point description Connection to KGN-NOC ip address 192.168.2.21 255.255.255.252 bandwidth 256 frame-relay interface-dlci 312

interface Serial0.406 point-to-point description Connection to KGN-NOC ip address 192.168.2.29 255.255.255.252 bandwidth 256 frame-relay interface-dlci 406

router ospf 1 network 172.16.6.1 0.0.0.0 area 0 network 192.168.2.21 0.0.0.0 area 0

ip classless ip route 0.0.0.0 0.0.0.0 192.168.2.29 ip http server

Š2009 Spatial Innovision Limited. All rights reserved


Page 34 of 55

gFIX.net VRS Network Project Final Report

 Spaulding

 Lucea

hostname SPAULDING-CORS

hostname LUCEA-CORS

enable password spatial

enable password spatial

line vty 0 15 password spatial login

line vty 0 15 password spatial login

interface f0/0 description Connection to LAN ip address 172.16.9.1 255.255.255.0 no shutdown

interface f0/0 description Connection to LAN ip address 172.16.11.1 255.255.255.0 no shutdown

interface s0/0/0 no ip address encap frame-relay ietf frame-relay lmi-type ansi

interface f0/1 via BVPN service description Connection to KGN-NOC ip address 192.168.2.42 255.255.255.252 bandwidth 256

interface Serial0/0/0.315 point-to-point description Connection to KGN-NOC ip address 192.168.2.33 255.255.255.252 bandwidth 256 frame-relay interface-dlci 315

ip route 172.16.11.1 255.255.255.0 f0/0 ip route 192.168.2.41 255.255.255.252 f0/1

router ospf 1 network 172.16.9.1 0.0.0.0 area 0 network 192.168.2.33 0.0.0.0 area 0  Falmouth

hostname FALMOUTH-CORS enable password spatial line vty 0 15 password spatial login interface f0/0 description Connection to LAN ip address 172.16.10.1 255.255.255.0 no shutdown interface s0/0/0 no ip address encap frame-relay ietf frame-relay lmi-type ansi interface Serial0/0/0.316 point-to-point description Connection to KGN-NOC ip address 192.168.2.37 255.255.255.252 bandwidth 256 frame-relay interface-dlci 316 router ospf 1 network 172.16.10.1 0.0.0.0 area 0 network 192.168.2.37 0.0.0.0 area 0

Š2009 Spatial Innovision Limited. All rights reserved

 Whitehouse

hostname WHITEHOUSE-CORS enable password spatial line vty 0 15 password spatial login interface f0/0 description Connection to LAN ip address 172.16.12.1 255.255.255.0 no shutdown interface f0/1 via BVPN service description Connection to KGN-NOC ip address 192.168.2.48 255.255.255.252 bandwidth 256 ip route 172.16.12.1 255.255.255.0 f0/0 ip route 192.168.2.45 255.255.255.252 f0/1


Page 35 of 55

gFIX.net VRS Network Project Final Report

SERVER HARDWARE CONFIGURATION The Server Hardware Configuration represents the NOC GPSNet server infrastructure and the principal Operating System and Computer component parameters and configuration supported.

GPSWeb GENERAL Name Domain Userdomain IP address User Memory Swap Network name 1 Network name 2

TILO nla.ja DHTJV3J1 10.115.204.172 Administrator 4096 5969 Server Farm 172.16.20.0

OS Name OS Version Service pack Comments Windows user Windows license Windows key User agent

Microsoft Windows Server 2003 R2 Standard Edition 5.2.3790 Service Pack 2 National Land Agency Gerry Vaz 69712-OEM-4411902-02111 KQTR2-2RYPB-W2GMT-BVXV9-CXFC8 OCS-NG_windows_client_v4050

PROCESSOR(S) Type Intel(R) Pentium(R) III Xeon processor

Processor Speed (Mhz) 2493

Number 8

MEMORY Caption Physical Physical Physical Physical Physical Physical Physical Physical

Description Memory Memory Memory Memory Memory Memory Memory Memory

Array Array Array Array

Physical Memory Array Physical Memory Array Physical Memory Array Physical Memory Array DIMM1 (Multi-bit ECC) DIMM2 (Multi-bit ECC) DIMM3 (Multi-bit ECC) DIMM4 (Multi-bit ECC)

Capacity (MB) 0 0 0 0 1024 1024 1024 1024

Purpose System System System System System System System System

Memory Memory Memory Memory Memory Memory Memory Memory

Type

Speed

Empty slot Empty slot Empty slot slot Empty Unknown Unknown Unknown Unknown

5 6 7 8 667 667 667 667

Slot number

Serial number

1 2 3 4

STORAGE Name

Manufacturer

Model

Description

Type

DELL PERC 6/E Adapter SCSI Disk Device DELL PERC 6/i SCSI Disk Device TEAC DVD-ROM DV28SV

(Standard disk drives)

//./PHYSICALDRIVE1

Disk drive

Fixed hard disk media

(Standard disk drives) (Standard CDROM drives)

//./PHYSICALDRIVE0

Disk drive

TEAC DVD-ROM DV28SV

CD-ROM Drive

Fixed hard disk media CD-ROM

Disk size (MB) 2284540

Serial number

Version

285561 0

DISK(S) Letter C:/ D:/ E:/ F:/

Type Hard Drive Hard Drive CD-Rom Drive Hard Drive

File System NTFS NTFS

Total (MB) 12291 273175 0 2097149

NTFS

Free (MB) 4433 272696 0 2034371

Designation OS DATAPART1 Datastore

BIOS Serial number HTJV3J1

Type

Manufacturer

Model

Rack Mount Chassis

Dell Inc.

PowerEdge 2950

BIOS Manufacturer Dell Inc.

Š2009 Spatial Innovision Limited. All rights reserved

BIOS Version DELL - 1;Phoenix ROM BIOS PLUS Version 1.10 2.5.0;Phoenix ROM BIOS PLUS Version 1.10 2.5.0;Phoenix ROM BIOS PLUS Version 1.10 2.5.0-SMBios Version: 2.5.0

BIOS Date


Page 36 of 55

gFIX.net VRS Network Project Final Report

GPSWeb (cont’d) VIDEO CARD Name ATI ES1000

Chipset ATI ES1000 (0x515E)

Memory (MB) 16

Resolution 1024 x 768

INPUT DEVICES Type Keyboard Pointing

Manufacturer Microsoft

Caption Enhanced (101- or 102-key) HID-compliant mouse

Description USB Human Interface Device HID-compliant mouse

Interface USB

MONITOR(S) Manufacturer Unknown manufacturer code AVO

Caption Smart Cable

Manufactured on (week/year)

Type RGB color

Serial number

NETWORK(S)

Description Broadcom BCM5708C NetXtreme II GigE (NDIS VBD Client) - Teefer2 Miniport Broadcom BCM5708C NetXtreme II GigE (NDIS VBD Client) #2 - Teefer2 Miniport

Type Speed Ethernet 1 Gb/s

MAC address Status IP address mask Gateway Network number DHCP IP 00:22:19:21:6B:19 Up 10.115.204.172 255.255.255.0 10.115.204.2 10.115.204.0

Ethernet 100 Mb/s

00:22:19:21:6B:1B Up

172.16.20.4

255.255.255.0

172.16.20.0

PORT(S) Type Serial Serial

Name Communications Port (COM1) Communications Port (COM2)

Free Communications Port (COM1) Communications Port (COM2)

Description Communications Port Communications Port

PRINTER(S) Name Microsoft XPS Document Writer Microsoft Office Document Image Writer

Driver Microsoft XPS Document Writer Microsoft Office Document Image Writer Driver

Port XPSPort: Microsoft Document Imaging Writer Port

CONTROLLER(S) Manufacturer (Standard floppy disk controllers) Intel

(Standard IDE ATA/ATAPI controllers) (Standard IDE ATA/ATAPI controllers) DELL DELL Intel Intel Intel Intel Intel

Name Standard floppy disk controller Intel(R) 631xESB/6321ESB Serial ATA Storage Controller -2680 Primary IDE Channel Secondary IDE Channel DELL PERC 6/i Integrated RAID Controller DELL PERC 6/E Adapter RAID Controller Intel(R) 631xESB/6321ESB USB Universal Host Controller - 2688 Intel(R) 631xESB/6321ESB USB Universal Host Controller -2689 Intel(R) 631xESB/6321ESB USB Universal Host Controller - 268A Intel(R) 631xESB/6321ESB USB Universal Host Controller - 268B Intel(R) 631xESB/6321ESB USB2 Enhanced Host Controller - 268C

SLOT(S) Name System Slot System Slot System Slot

Description System Slot System Slot System Slot

©2009 Spatial Innovision Limited. All rights reserved

Designation PCI1 PCI2 PCI3

Type Floppy Controller IDE Controller IDE Controller IDE Controller SCSI Controller SCSI Controller USB Controller USB Controller USB Controller USB Controller USB Controller


Page 37 of 55

gFIX.net VRS Network Project Final Report SOFTWARE Editor

Adobe Systems Inc. Trimble Navigation Ltd Trimble Navigation Ltd. Trimble Navigation Ltd. Trimble Navigation Ltd Trimble Navigation Ltd. Microsoft Corporation Microsoft Corporation Microsoft Corporation Microsoft Corporation Microsoft Corporation Microsoft Corporation Microsoft Corporation Microsoft Corporation Microsoft Corporation Microsoft Corporation Microsoft Corporation Microsoft Corporation Microsoft Corporation Microsoft Corporation Microsoft Corporation Microsoft Corporation Microsoft Corporation Microsoft Corporation Microsoft Corporation Microsoft Corporation Microsoft Corporation Microsoft Corporation Microsoft Corporation Microsoft Corporation Microsoft Corporation Microsoft Corporation Microsoft Corporation Microsoft Corporation Microsoft Corporation Symantec Corporation OCS Inventory NG Team 1.0.5.6 Microsoft Corporation Microsoft Corporation Microsoft Corporation Microsoft Corporation Microsoft Corporation Microsoft Corporation Symantec Corporation Gerry Vaz Dell Microsoft Corporation

National Land Agency Microsoft Corporation Microsoft Corporation Broadcom Corporation Trimble Navigation Ltd. Microsoft Corporation

Name Adobe Acrobat 5.0 5.0 N/A ATI Display Driver GPSNet Trimble Ephemeris Download Trimble NTRIP Caster GPServer Trimble Streaming Manager Hotfix for Windows Server 2003(KB918005-v3) Security Update for Windows Server 2003 (KB925902) Security Update for Windows Server 2003 (KB930178) Update for Windows Server 2003 (KB933360) Security Update for Windows Server 2003 (KB933854) Security Update for Windows Server 2003 (KB935839)

Version

Security Update for Windows Server 2003 (KB935840) Hotfix for Windows Server 2003(KB936594) Security Update for Windows Server 2003 (KB938127) Security Update for Windows Server 2003 (KB938464) Security Update for Windows Server 2003 (KB941693) Hotfix for Windows Server 2003(KB941716) Hotfix for Windows Server 2003(KB941838) Security Update for Windows Server 2003 (KB942615) Security Update for Windows Server 2003 (KB943460) Hotfix for Windows Server 2003(KB943545) Security Update for Windows Server 2003 (KB944338) Security Update for Windows Server 2003 (KB945553) Hotfix for Windows Server 2003(KB948496) Security Update for Windows Server 2003 (KB948590) Hotfix for Windows Server 2003(KB950224-v3) Security Update for Windows Server 2003 (KB950974) Update for Windows Server2003 (KB951072) Security Update for Windows Server 2003 (KB951698) Security Update for Windows Server 2003 (KB952954) Security Update for Windows Server 2003 (KB953838) Update for Windows Server2003 (KB955839) Security Update for Windows Server 2003 (KB958644) Security Update for Windows Server 2003 (KB960715) LiveUpdate 3.3 (Symantec Corporation) OCS Inventory Agent UltraVNC 1.0.5.6 Microsoft Kernel-Mode Driver Framework Feature Pack 1.5 Windows Imaging Component XML Paper Specification Shared Components Pack 1.0 MSXML 6.0 Parser (KB933579) Microsoft .NET Framework 3.0 Service Pack 1 Microsoft .NET Framework Symantec Endpoint Protection UltraVNC_ Dell OpenManage Server Administrator Microsoft Office Professional Edition 2003

1 1 1 1 1 1 1 1 1 1 1 1 1 1 3 1 1 1 1 1 1 1 1 3.3.0.61 4.0.5.0 4.0.5.0 1.0.5.6

Land Valuation System 1.1 Microsoft .NET Framework 2.0 Service Pack 1 Microsoft .NET Framework 2.0 Service Pack 1 Broadcom Drivers and Management Applications Trimble Streaming Manager Microsoft Windows Server 2003 R2

Š2009 Spatial Innovision Limited. All rights reserved

2.1.21022 2.1.21022 10.89.04 1.0.1037 Standard Edition

8.24.3-060405a-041210C-Dell 2.7.0.3641 1.1.1320 1.1.1320 2.7.0.3641 1.0.1037 3 1 1 1 1 1

3.0.0.0 6.10.1200.0 3.1.21022 3.5 3.5.21022 11.0.4000.2295 1.0.5.6 1.056 5.5.0 11.0.5614.0

Comments N/A N/A N/A N/A N/A N/A N/A N/A N/A N/A N/A N/A

N/A N/A N/A N/A N/A N/A N/A N/A N/A N/A N/A N/A N/A N/A N/A N/A N/A N/A N/A N/A N/A N/A N/A N/A N/A N/A N/A N/A N/A N/A N/A N/A N/A N/A N/A N/A

This installer configures the PuTTY application for use with the Land Valuation System for the National Land Agency. N/A N/A Broadcom Drivers & Management Applications N/A 5.2.3790 Service Pack 2


Page 38 of 55

gFIX.net VRS Network Project Final Report

GPSNet GENERAL Name Domain Userdomain IP address User Memory Swap Network name 1 Network name 2

WOYENGI nla.ja DHTJV3J1 172.16.20.2 Administrator 4096 5969 172.16.20.0 0.0.0.0

OS Name OS Version Service pack Comments Windows user Windows license Windows key User agent

Microsoft Windows Server 2003 R2 Standard Edition 5.2.3790 Service Pack 2 National Land Agency Gerry Vaz 69712-OEM-4411902-02111 KQTR2-2RYPB-W2GMT-BVXV9-CXFC8 OCS-NG_windows_client_v4050

PROCESSOR(S) Type Intel(R) Pentium(R) III Xeon processor

Processor Speed (Mhz) 1995

Number 8

MEMORY Caption Physical Physical Physical Physical Physical Physical Physical Physical

Description Memory Memory Memory Memory Memory Memory Memory Memory

Array Array Array Array

Physical Memory Array Physical Memory Array Physical Memory Array Physical Memory Array DIMM1 (Multi-bit ECC) DIMM2 (Multi-bit ECC) DIMM3 (Multi-bit ECC) DIMM4 (Multi-bit ECC)

Capacity (MB) 0 0 0 0 1024 1024 1024 1024

Purpose System System System System System System System System

Memory Memory Memory Memory Memory Memory Memory Memory

Type

Speed

Empty slot Empty slot Empty slot Empty slot Unknown Unknown Unknown Unknown

5 6 7 8 667 667 667 667

Slot number

Serial number

1 2 3 4

STORAGE Name

Manufacturer

Model

Description

Type

DELL PERC 6/E Adapter SCSI Disk Device DELL PERC 6/i SCSI Disk Device TEAC DVD-ROM DV28SV

(Standard disk drives)

//./PHYSICALDRIVE1

Disk drive

Fixed hard disk media

(Standard disk drives) (Standard CDROM drives)

//./PHYSICALDRIVE0

Disk drive

TEAC DVD-ROM DV28SV

CD-ROM Drive

Fixed hard disk media CD-ROM

Disk size (MB) 2284540

Serial number

Version

285561 0

DISK(S) Letter C:/ D:/ E:/

Type Hard Drive Hard Drive CD-Rom Drive

File System NTFS NTFS

Total (MB) 12291 273175 0

Free (MB) 7317 268868 0

Designation OS DATAPART1

BIOS Serial number GTJV3J1

Type

Manufacturer

Model

Rack Mount Chassis

Dell Inc.

PowerEdge 2950

BIOS Manufacturer Dell Inc.

Š2009 Spatial Innovision Limited. All rights reserved

BIOS Version DELL - 1; Phoenix ROM BIOS PLUS Version 1.10 2.5.0; Phoenix ROM BIOS PLUS Version 1.10 2.5.0; Phoenix ROM BIOS PLUS Version 1.10 2.5.0SMBios Version: 2.5.0

BIOS Date


Page 39 of 55

gFIX.net VRS Network Project Final Report

GPSNet (cont’d) VIDEO CARD Name ATI ES1000

Chipset ATI ES1000 (0x515E)

Memory (MB) 16

Resolution 1024 x 768

INPUT DEVICES Type Keyboard Pointing

Manufacturer Microsoft

Caption Enhanced (101- or 102-key) HID-compliant mouse

Description USB Human Interface Device HID-compliant mouse

Interface USB USB

MONITOR(S) Manufacturer Unknown manufacturer code AVO

Caption Smart Cable

Manufactured on (week/year)

Type RGB color

Serial number

NETWORK(S)

Description Broadcom BCM5708C NetXtreme II GigE (NDIS VBD Client) - Teefer2 Miniport Broadcom BCM5708C NetXtreme II GigE (NDIS VBD Client) #2 - Teefer2 Miniport

Type Speed Ethernet 100 MB/s

MAC address Status IP address 00:22:19:21:6D:99 Up 172.16.20.2

mask Gateway 255.255.255.0 172.16.20.1

Network number DHCP IP 172.16.20.0

Ethernet 1 GB/s

00:22:19:21:6D:9B Down

0.0.0.0

0.0.0.0

0.0.0.0

PORT(S) Type Serial Serial

Name Communications Port (COM1) Communications Port (COM2)

Free Communications Port (COM1) Communications Port (COM2)

Description Communications Port Communications Port

PRINTER(S) Name Microsoft XPS Document Writer Microsoft Office Document Image Writer

Driver Microsoft XPS Document Writer Microsoft Office Document Image Writer Driver

Port XPSPort: Microsoft Document Imaging Writer Port

CONTROLLER(S) Manufacturer (Standard floppy disk controllers) Intel

(Standard IDE ATA/ATAPI controllers) (Standard IDE ATA/ATAPI controllers) DELL DELL Intel Intel Intel Intel Intel

Name Standard floppy disk controller Intel(R) 631xESB/6321ESB Serial ATA Storage Controller -2680 Primary IDE Channel Secondary IDE Channel DELL PERC 6/i Integrated RAID Controller DELL PERC 6/E Adapter RAID Controller Intel(R) 631xESB/6321ESB USB Universal Host Controller - 2688 Intel(R) 631xESB/6321ESB USB Universal Host Controller -2689 Intel(R) 631xESB/6321ESB USB Universal Host Controller - 268A Intel(R) 631xESB/6321ESB USB Universal Host Controller - 268B Intel(R) 631xESB/6321ESB USB2 Enhanced Host Controller - 268C

SLOT(S) Name System Slot System Slot System Slot

Description System Slot System Slot System Slot

©2009 Spatial Innovision Limited. All rights reserved

Designation PCI1 PCI2 PCI3

Type Floppy Controller IDE Controller IDE Controller IDE Controller SCSI Controller SCSI Controller USB Controller USB Controller USB Controller USB Controller USB Controller


Page 40 of 55

gFIX.net VRS Network Project Final Report SOFTWARE Editor

Adobe Systems Inc. Trimble Navigation Ltd Trimble Navigation Ltd. Trimble Navigation Ltd. Trimble Navigation Ltd Trimble Navigation Ltd. Microsoft Corporation Microsoft Corporation Microsoft Corporation Microsoft Corporation Microsoft Corporation Microsoft Corporation Microsoft Corporation Microsoft Corporation Microsoft Corporation Microsoft Corporation Microsoft Corporation Microsoft Corporation Microsoft Corporation Microsoft Corporation Microsoft Corporation Microsoft Corporation Microsoft Corporation Microsoft Corporation Microsoft Corporation Microsoft Corporation Microsoft Corporation Microsoft Corporation Microsoft Corporation Microsoft Corporation Microsoft Corporation Microsoft Corporation Microsoft Corporation Microsoft Corporation Microsoft Corporation Symantec Corporation OCS Inventory NG Team 1.0.5.6 Microsoft Corporation Microsoft Corporation Microsoft Corporation Microsoft Corporation Microsoft Corporation Microsoft Corporation Symantec Corporation Gerry Vaz Dell Microsoft Corporation

Name Adobe Acrobat 5.0 5.0 N/A ATI Display Driver GPSNet Trimble Ephemeris Download Trimble NTRIP Caster GPServer Trimble Streaming Manager Hotfix for Windows Server 2003(KB918005-v3) Security Update for Windows Server 2003 (KB925902) Security Update for Windows Server 2003 (KB930178) Update for Windows Server 2003 (KB933360) Security Update for Windows Server 2003 (KB933854) Security Update for Windows Server 2003 (KB935839)

Version

Security Update for Windows Server 2003 (KB935840) Hotfix for Windows Server 2003(KB936594) Security Update for Windows Server 2003 (KB938127) Security Update for Windows Server 2003 (KB938464) Security Update for Windows Server 2003 (KB941693) Hotfix for Windows Server 2003(KB941716) Hotfix for Windows Server 2003(KB941838) Security Update for Windows Server 2003 (KB942615) Security Update for Windows Server 2003 (KB943460) Hotfix for Windows Server 2003(KB943545) Security Update for Windows Server 2003 (KB944338) Security Update for Windows Server 2003 (KB945553) Hotfix for Windows Server 2003(KB948496) Security Update for Windows Server 2003 (KB948590) Hotfix for Windows Server 2003(KB950224-v3) Security Update for Windows Server 2003 (KB950974) Update for Windows Server2003 (KB951072) Security Update for Windows Server 2003 (KB951698) Security Update for Windows Server 2003 (KB952954) Security Update for Windows Server 2003 (KB953838) Update for Windows Server2003 (KB955839) Security Update for Windows Server 2003 (KB958644) Security Update for Windows Server 2003 (KB960715) LiveUpdate 3.3 (Symantec Corporation) OCS Inventory Agent UltraVNC 1.0.5.6 Microsoft Kernel-Mode Driver Framework Feature Pack 1.5 Windows Imaging Component XML Paper Specification Shared Components Pack 1.0 MSXML 6.0 Parser (KB933579) Microsoft .NET Framework 3.0 Service Pack 1 Microsoft .NET Framework Symantec Endpoint Protection UltraVNC_ Dell OpenManage Server Administrator Microsoft Office Professional Edition 2003

1 1 1 1 1 1 1 1 1 1 1 1 1 1 3 1 1 1 1 1 1 1 1 3.3.0.61 4.0.5.0 4.0.5.0 1.0.5.6

National Land Agency

Land Valuation System 1.1

Microsoft Corporation Microsoft Corporation Broadcom Corporation Trimble Navigation Ltd. Microsoft Corporation

Microsoft .NET Framework 2.0 Service Pack 1 Microsoft .NET Framework 2.0 Service Pack 1 Broadcom Drivers and Management Applications Trimble Streaming Manager Microsoft Windows Server 2003 R2

Š2009 Spatial Innovision Limited. All rights reserved

2.1.21022 2.1.21022 10.89.04 1.0.1037 Standard Edition

8.24.3-060405a-041210C-Dell 2.7.0.3641 1.1.1320 1.1.1320 2.7.0.3641 1.0.1037 3 1 1 1 1 1

3.0.0.0 6.10.1200.0 3.1.21022 3.5 3.5.21022 11.0.4000.2295 1.0.5.6 1.056 5.5.0 11.0.5614.0

Comments N/A N/A N/A N/A N/A N/A N/A N/A N/A N/A N/A N/A

N/A N/A N/A N/A N/A N/A N/A N/A N/A N/A N/A N/A N/A N/A N/A N/A N/A N/A N/A N/A N/A N/A N/A N/A N/A N/A N/A N/A N/A N/A N/A N/A N/A N/A N/A N/A

This installer configures the PuTTY application for use with the Land Valuation System for the National Land Agency. N/A N/A Broadcom Drivers & Management Applications N/A 5.2.3790 Service Pack 2


Page 41 of 55

gFIX.net VRS Network Project Final Report

SOFTWARE INSTALLATION REPORT All software application products were successful installed. The general computer information in the Hardware Configuration report above indicates the server hardware hosting each application. a. b. c. d. e.

Trimble GPSNet 2.7 Trimble RTKNet 2.7 Trimble GPServer 2.7 Trimble Ephemeris Download Trimble NTRIP Castor

GPSNet: Map Overview

GPSNet: Satellite Info & Receiver Properties

Š2009 Spatial Innovision Limited. All rights reserved

f. g.

Trimble Streaming Manager Microsoft Access (Part of Microsoft Office Professional Edition 2003 installed on the GPSNet server WOYENGI)


gFIX.net VRS Network Project Final Report GPSNet:

Coordinate Monitor Error Ellipses

RTKNet:

PPM results for Falmouth

Š2009 Spatial Innovision Limited. All rights reserved

Page 42 of 55


gFIX.net VRS Network Project Final Report RTKNet:

DGPSNet:

Ionosphere results for CORS Network

Ionosphere results for CORS Network

Š2009 Spatial Innovision Limited. All rights reserved

Page 43 of 55


gFIX.net VRS Network Project Final Report Trimble Streaming Manager

Trimble NTRIP Caster

Š2009 Spatial Innovision Limited. All rights reserved

Page 44 of 55


gFIX.net VRS Network Project Final Report GPServer: Web Access to GNSS Reference Station

GPServer: Map

Š2009 Spatial Innovision Limited. All rights reserved

Page 45 of 55


gFIX.net VRS Network Project Final Report GPServer: Almanac

GPServer: Ionosphere

Š2009 Spatial Innovision Limited. All rights reserved

Page 46 of 55


gFIX.net VRS Network Project Final Report GPServer: Raw Data Download

GPServer: Reporting (RINEX Report – Summary)

©2009 Spatial Innovision Limited. All rights reserved

Page 47 of 55


Page 48 of 55

gFIX.net VRS Network Project

BILL OF MATERIALS REPORT Original Bill of Quantities / Materials Item 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33

Quantity 10 10 7 3 10 1 2 1 1 10 10 10 1 1 1 1 1 1 10 10 1 10 10 10 1 11 1 1 1 1 1 1 1

Description Enclosure Box US Robotics Modem NetR5 Base Receiver Kit Lantronics Device Servers Cisco 1800 Series Router Cisco 2620 Router Computer Hardware 10/100 mbps switch Server Rack and Console for NOC Coaxial Lightning Arrestors Bracket UPS (2.2kva) UPS (10kva) Frame Relay Installation at NOC NOC Software Installation NOC Install and Commissioning System Testing Geodetic Fix of CORS Coordinates Frame Relay Installation Sites Installation of router Site mains Lightning Protection Mast Fabrication / Installation Site Preparation Remote System Installation Configuration of network to access RTK Net software external to NLA Installation of enclosure box Training in operation and management of VRS network Initial Assessment Report Final Project Report Project Management RTKNet Software GPServer Software Post Install - Support & Maintenance

Unit of Measure Equipment Equipment Equipment Equipment Equipment Equipment Equipment Equipment Equipment Equipment Equipment Equipment Equipment Service Service Service Service Service Service Service Service Service Service Service Service Service Service Service Service Service Software Software Service TOTAL

CHARGES $5,950.00 $1,700.00 $148,720.00 $510.00 $12,070.00 $3,400.00 $12,920.00 $2,125.00 $4,250.00 $2,550.00 $850.00 $13,175.00 $9,775.00 $850.00 $4,250.00 $2,550.00 $5,100.00 $18,275.00 $8,500.00 $5,950.00 $4,250.00 $6,800.00 $5,100.00 $6,800.00 $8,500.00 $7,480.00 $5,100.00 $1,700.00 $3,400.00 $8,500.00 $72,250.00 $17,000.00 $41,540.00 $451,890.00


gFIX.net VRS Network Project Final Report

Page 49 of 55

Post Variation Bill of Quantities / Materials Item 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33

Quantity 10 10 7 3 10 1 2 1 1 10 10 10 1 1 1 1 1 1 10 10 1 10 10 10 1 11 1 1 1 1 1 1 1

Description Enclosure Box US Robotics Modem NetR5 Base Receiver Kit Lantronix Device Servers Cisco 1800 Series Router Cisco 2620 Router Computer Hardware 10/100 mbps switch Server Rack and Console for NOC Coaxial Lightning Arrestors Bracket UPS (2.2kva) 3TB Storage Array (PV1000) Frame Relay Installation at NOC NOC Software Installation NOC Install and Commissioning System Testing Geodetic Fix of CORS Coordinates Frame Relay Installation Sites Installation of router Site mains Lightning Protection Mast Fabrication / Installation Site Preparation Remote System Installation Configuration of network to access RTK Net software external to NLA Installation of enclosure box Training in operation and management of VRS network Initial Assessment Report Final Project Report Project Management RTKNet Software GPServer Software Post Install - Support & Maintenance

Š2009 Spatial Innovision Limited. All rights reserved

Unit of Measure Equipment Equipment Equipment Equipment Equipment Equipment Equipment Equipment Equipment Equipment Equipment Equipment Equipment Service Service Service Service Service Service Service Service Service Service Service Service Service Service Service Service Service Software Software Service TOTAL

CHARGES $5,950.00 $1,700.00 $148,720.00 $510.00 $12,070.00 $3,400.00 $13,859.78 $2,125.00 $4,250.00 $2,550.00 $850.00 $13,175.00 $8,835.22 $850.00 $4,250.00 $2,550.00 $5,100.00 $18,275.00 $8,500.00 $5,950.00 $4,250.00 $6,800.00 $5,100.00 $6,800.00 $8,500.00 $7,480.00 $5,100.00 $1,700.00 $3,400.00 $8,500.00 $72,250.00 $17,000.00 $41,540.00 $451,890.00


Page 50 of 55

gFIX.net VRS Network Project

NOC Server Room Equipment Variation Details The site inspection of the existing infrastructure at the server room at the NLA revealed the presence of UPS and backup generator that is more than adequate to support the electrical and power requirements of the NOC equipment in the event of a power outage. In light of this discovery, permission was requested to modify the original Bill of Quantities for the NOC to remove the redundant UPS provision. This modification involved the merger of the cost of the 10Kva UPS with the cost of the computer hardware to allow for additional rack-based storage device* and the upgrade in the servers performance**. Below are the relevant items from the Bill of Quantities before and after the modification. Extract from original BILL OF QUANTITIES Item

Quantity

Description

Unit of Measure

Contract

7

2

Computer Hardware

Equipment

$12,920.00

13

1

UPS (10kva)

Equipment

$9,775.00

Sub-Total

$22,695.00

Revised Extract from BILL OF QUANTITIES after Modification Quantity Description Unit of Measure

Item

Contract

7

2

Computer Hardware**

Equipment

$13,859.78

replaces 13

1

3TB Storage Array (PV1000)*

Equipment

$8,835.22

Sub-Total

$22,695.00

When included with the remaining NOC Server room equipment being procured through Fujitsu-ICL, the total comes to the total on the Invoice submitted to be zero rated (for the purpose of custom clearance). Item

replaces 13

Quantity

Description

Unit of Measure

Contract

Equipment

$13,859.78

7

2

Computer Hardware

8

1

10/100 mbps switch

Equipment

$2,125.00

9

1

Server Rack and Console for NOC

Equipment

$4,250.00

1

3TB Storage Array (PV1000) Sub-Total

Equipment

$8,835.22 $29,070.00


Page 51 of 55

gFIX.net VRS Network Project Final Report

LOCAL SUPPLIERS OF EQUIPMENT / SERVICES The following table details the equipment procured locally, the suppliers and the warranty and annual maintenance applicable. Equipment /Service 500VA UPS

Cisco 1841 ISR Cisco 2821 ISR Dell 2950 Servers Dell PV MD1000 Dell Server Rack Dell 3524 Switch Dell KVM Switch

WAN Connectivity

Supplier

Contact

CES Computer Environmental Solutions STL Syncon Technologies Ltd Fujitsu Fujitsu Transaction Solutions Ltd

Wayne Cunningham

LIME

Andre Shim Kevin Willacey Lisa Kong Derrick Brown

Lena Whyte Omar Thompson Brian Swaby

Š2009 Spatial Innovision Limited. All rights reserved

Warranty

Maintenance

Cisco 3 years

Cisco SMARTnet 1yr-8x5xNBD

Dell Hardware Limited Warranty Plus On Site Service Extended YR; Basic: Business Hours (5X10) Next Business Day On Site Hardware Limited Warranty Repair 2YR Ext; Basic: Business Hours (5X10) Next Business Day On Site Hardware Limited Warranty Repair Init YR; Dell Hardware Limited Warranty Plus On Site Service Initial YR.


gFIX.net VRS Network Project Final Report

Page 52 of 55

PROJECT VARIATIONS The project experienced a number of changes from the original plan relating to issues such as legacy equipment at the NOC and selected CORS sites, latency of the backup data transport, the implementation point-to-multipoint at the central router sub-interface, the Internet connectivity to the web-server and LIME’s WAN provisioning.

Omission of UPS, Upgrade of servers & Addition of storage at NOC As stated on page 43 the NOC equipment was varied in recognition that the preexisting NLA UPS made the acquisition of a discrete NOC UPS redundant. The 10kva UPS was omitted, the performance of the two servers were increased (to 2.5GHz and 2.0 GHz respectively) and a PV1000 3TB Storage Array was added to the configuration. The savings from the UPS was distributed entirely to upgrading the servers and adding the storage array making the change cost neutral.

Implementation of Hub & Spoke (point to multipoint) on Central router The WAN network model used in the VRS network established in the Republic of Trinidad and Tobago utilized point-to-multipoint routing via the client’s central router. Virtual interfaces were defined as central end-points of the respective PVC subnet (192.168.2.x/30) connecting each CORS to the NOC. This plan was not entirely adapted as the hub & spoke topology was implemented within the LIME Frame relay cloud and not at the central VRS router. Thus the router configuration on page 27 reflects LIME ALCATEL Switch configuration.

Provision of Internet connectivity through NLA Network The internet connectivity and firewall required to securely support access by remote users was implemented on the VRS router in the Trinidad VRS project by adding a WIC1-ADSL card and utilizing the firewalling options and priority queuing capabilities of the Cisco IOS. However in recognition of the pre-existing excess capacity for both capabilities at the NLA, the solution designers opted to provide Internet connectivity, firewalling and priority queuing through NLA existing facilities such as their Cisco 525 firewall and their discrete xDSL modem. Similarly one of NLA’s pre-existing public IP addresses was linked to the NLA acquired domain name for the VRS website.

Incorporation of Legacy CORS into network The pre-existing VRS network centred at Spatial’s Annette Crescent facility included CORS at Lionel Town and Linstead. These CORS were integrated into the geodetic network by reconfiguring their respective frame relay circuits to aggregate to the host frame at the NOC. This was not originally specified in the contract and Spatial had to absorb some of the associated infrastructure preparation and integration service costs. These relate to: replacing defective GPS antenna, GPS receiver, Router Serial cable and UPS; reconfiguring Lantronix device server and Cisco 850 router and handshaking with LIME to ensure end-to-end connectivity via the frame relay network.

Coordination Reference Frame Up To this point there is an on-going dispute concerning the reference frame to be used in the fixing of the reference station coordinates. The contractor recommends a realized coordinate system based on ITRF points while the clients favour a defined system based NAD83 (which they assert is the same as WGS84) supported by transformations to ITRF. Dialogue and further presentation by the contractor and other researchers in the field is planned to resolve the impasse. The failure to close this issue will no doubt impact the acceptance of the survey coordination report and ultimately make sections of this final report provisional. ©2009 Spatial Innovision Limited. All rights reserved


gFIX.net VRS Network Project Final Report

Page 53 of 55

Retirement of Frame Relay & Introduction of Business VPN The telecom provider LIME announced the discontinuation of all new frame relay implementation as a corporate business decision, after eight of the new frame relay circuits were established. This unilateral decision was taken despite a signed agreement with the NLA to provide ten new frame relay circuits for the project. LIME offered as alternatives Metro Ethernet and Business VPN. As the Metro Ethernet solution had a longer delivery lead time, Business VPN was selected, but still the delivery a WAN connectivity delay of close to two months was experienced for these two sites (Whitehouse and Lucea).

Upgrade of VRS Management Software The VRS management software specified in the BOM was GPSNet and RTKNet 2.7. After the contract was finalized Trimble the software manufacturers announced the imminent release of a new generation of VRS management software called VRS(3)Net. The contractor in the interest of the client installed temporary license with the GPSNet and RTKNet software as placeholders while awaiting the release of the VRSNet software so that the client could benefit from the latest and most capable technology without having to go the upgrade route. Spatial will install the new software and sensitize the users within 8 days after receipt from Trimble.

Š2009 Spatial Innovision Limited. All rights reserved


gFIX.net VRS Network Project Final Report

SYSTEM TESTS The following tests were conducted successfully on the installed network. a. b. c. d. e. f. g.

Frame Relay Connectivity Web Access GPRS connectivity RTK Differential Correction DGPS Differential Connections RINEX Download over the Web for post-processing Raw Data Download over the Web for post-processing

Š2009 Spatial Innovision Limited. All rights reserved

Page 54 of 55


gFIX.net VRS Network Project Final Report

Page 55 of 55

CONCLUSION This document comprises the final documentation of the services, network and hardware infrastructure as installed by Spatial Innovision (supported by Fujitsu, COL, Syncon and LIME). All services have been tested operational at all sites by the customer and as such this document represents the closure of this installation.

Š2009 Spatial Innovision Limited. All rights reserved


gFIX Final Report v2  

Final Version 2

Advertisement
Read more
Read more
Similar to
Popular now
Just for you