Issuu on Google+

ADOBE PHOTOSHOP 7.0 HELP Image Effects Channel Project Software : Photoshop 6.0 Level : Advance 1. Open Photoshop. Open desired image.

2. Select Elliptical Marquee Tool and draw ellipse in such a way to accommodate the main portion of the image.

3. Click Channel Palette or select Channel Palette Tab. 4. Create New Channel. The Image will become black and the selection will remain on the black background 5. Select > Feather > Feather Radius (9 pixels) 6. Fill White color in the selection by pressing Alt + Del. Deselect the selection with Ctrl + D


7. Filter > Noise > Add Noise Amount : 25 Distribution : Uniform Monochromatic

8. Filter > Brush Strokes> Angled Strokes Direction Balance : 50 Stroke Length : 15 Sharpness : 3


9. Click Layer Tab. Select the image layer. 10. Select > Load Selection Select Alpha 1 11. Select > Inverse

12. Fill the Image with white color by pressing Alt + Del

Layer Mask Part 3 Software : Photoshop 7.0 Level : Intermediate 1. Layer masking can be used to create advanced mixing effects without changing original images. 2. Open Photoshop. Open main image which will be used as a base.


3. Open another image to apply Layer Masking Techniques.

4. Drag this image on the main image using Move Tool. Keep this Layer selected.

5. Layer > Add Layer Mask > Reveal All

6. Select Brush Tool with soft brush. Make sure that black color is automatically selected as a foreground.


7. Start painting with Brush Tool around the image. 8. Wherever you paint that area will get revealed.

8. If by mistake you paint on the main surface and the image get erased as shown below.

9. Change the foreground color to White and start painting on the image. The erased image portion will be displayed again.

8. Change the blending mode to Linear Dodge to get following effect.


Image Effects Using Channel - Dust Effect Software : Photoshop 6.0 Level : Advance 1. Open Photoshop. Open desired image.

2. Go to Channel Palette and Create New Channel. Fill the channel with white color. 3. Filter > Noise > Add Noise (Guassian, Monochromatic, Amount : 25) 4. Filter > Stylize > Emboss (Angle: 135, Height: 3, Amount: 100) 5. Go to Layer Palette. Create New Layer. 6. Select > Load Selection (Alpha 1) 7. Fill the selection with white color using Alt + Del.


8. Select Eraser. Choose Spatter type of brush and erase the part of an image in such way that it should look as if the dust portion is cleaned off.

Image Effects Using Channel - Cloth Effect Software : Photoshop 6.0 Level : Advance 1. Open Photoshop. Open desired image.

1. Open desired image 2. Go to Channel Palette and Create New Channel. Fill the channel with white color. 3. Filter > Noise > Add Noise (Guassian, Monochromatic, Amount : 25) 4. Filter > Sketch> Water Paper (Fiber Length: 41, Brightness: 31, Contrast: 74) 5. Go to Layer Palette. Create New Layer. 6. Select > Load Selection (Alpha 1) 7. Fill the selection with white color using Alt + Del.


8. Select Eraser. Choose Chalk type of brush and erase the part of an image in such way that it should look as if the cloth portion is tear off.

Image Effects Using Channel - Glass Effect Software : Photoshop 6.0 Level : Advance 1. Open Photoshop. Open desired image.

2. Go to Channel Palette and Create New Channel. Fill the channel with white color. 3. Filter > Noise > Add Noise (Guassian, Monochromatic, Amount : 25) 4. Filters > Sketch > Bas Relief (Detail:1, Smoothness: 1, Light Direction: Bottom) 5. Go to Layer Palette. Create New Layer.


6. Select > Load Selection (Alpha 1) 7. Fill the selection with white color using Alt + Del.

Image Effects Using Channel - Windows Effect Software : Photoshop 6.0 Level : Advance 1. Open Photoshop. Open desired image.

1. Open desired image 2. Go to Channel Palette and Create New Channel. Fill the channel with white color. 3. Filter > Noise > Add Noise (Guassian, Monochromatic, Amount : 25) 4. Filter > Sketch > Halftone Pattern (Size: 4, Contrast:0, Pattern Type: line) 5. Go to Layer Palette. Create New Layer. 6. Select > Load Selection (Alpha 1) 7. Fill the selection with white color using Alt + Del.


8. Or you can fill the Black color instead of White to get the effect of shadow of window on the face.

Image Effects Using Channel - Gradient Effect Software : Photoshop 6.0 Level : Advance 1. Open Photoshop. Open desired image.

2. Image > Adjust > Desaturate


3. Layer > New Adjustment Layer > Color Balance (Color Levels: 88, 0, 82)

4. Go to Channel Palette. Select Gradient Tool. Choose White as foreground and Black as Background color. Drag the tool from top right to bottom left.

Image Effects Using Hue Saturation Software : Photoshop 7.0 Level : Intermediate 1. Open Photoshop. Open Eagle.psd from samples folder. Adobe > Photoshop 7.0 > Samples


2. To make it gray ( black & white ), no need to change the mode and convert it into Grayscale. 3. Image > Adjustments > Desaturate 4. The image is converted into gray format.

5. Using Zoom Tool, zoom the eye of the bird. 6. Using Elliptical Marquee Tool, select the eye. 7. Layer > New Adjustment Layer > Hue Saturation 8. Check Colorize. Hue 16 saturation 100


9. You will get the desired effect where the photograph is in black & white and the eye is red. Rough Paper Effect Software : Photoshop 6.0 Level : Beginner 1. Open Photoshop. Open desired image.

2. Filter > Noise > Add Noise (Guassian, Monochromatic, Amount : 7)

3. Filter> Brush Strokes > Angled Strokes (Direction Balance :16, Stroke Length : 3, Sharpness: 3)


Image Effects Using Hue Saturation Software : Photoshop 7.0 Level : Advance 1. Open Photoshop 7.0. Open desired image.

2. Layer > New Adjustment Layer > Hue/Saturation Click OK for the New Layer. Hue Saturation window is opened. 3. Select Colorize. ( Hue 121, Saturation 25, Lightness 0 )


4. Go to Channel Palette. Hue saturation channel is already selected. 5. Select Brush Tool with Smooth Brush. Paint horizontal stroke on the face.

Mixing Photographs Software : Photoshop 7.0 Level : Advance 1. Open Photoshop 7.0. Open desired image.


2. Open another image which you want to mix with previous.

3. Drag the second image on the first using Move Tool.

4. Go to Layer Palette 5. Select top image layer. Change the blending mode to Multiply.


6. Using Move Tool, drag the top image to proper place if require.

7. Select Eraser Tool, use soft brush and erase unwanted area of the top image. 8. Go to Layer Palette. Select to image layer. Change the opacity to 70%.

Crooked Edged Photo Software : Photoshop 7.0 Level : Advance 1. Open Photoshop 7.0. Open desired image.


2. File > New . Open New File with greater size than image. Drag image on the canvas using Move Tool. 3. Open Layer Palette. Select Top Layer. Press Ctrl and click on the top layer to select an image. 4. Select > Modify > Contract ( by 4 pixels) 5. Select > Inverse

6. Filter > Brush Strokes > Spatter ( Spray Radius 10 Smoothness 5 )


Making Old Look Software : Photoshop 7.0 Level : Intermediate 1. Open Photoshop. Open an image to make it old.

2. Layer > New Adjustment Layer > Hue /Saturation 3. Click OK to open Hue/Saturation window. 4. Check Colorize. Drag the sliders to following values Hue:36 Saturation:33 Lightness:-9


4. Select the image layer. 5. Filter > Noise > Add Noise Uniform, Monocromatic, Amount:2 6. Filter > Sharpen > Sharpen More

7. The image is converted into old look. Simple Vignette part 1 Software : Photoshop 7.0 Level : Beginner 1. Vignette is a picture that smoothly fades into the background. 2. Open Photoshop. Press D to select white as a background color. 3. Open an image to apply simple Vignette effect.


4. Select Elliptical Marquee tool. Place the cursor in the center of an image and draw the circle pressing Shift + Alt 5. Select > Feather (9)

6. Select > Inverse

7. Press Delete and you get a Vignette. Press Ctrl + D to deselect.


Simple Vignette part 2 Software : Photoshop 7.0 Level : Beginner 1. Vignette is a picture that smoothly fades into the background. 2. Open Photoshop. Open main image which will be used as a base.

3. Open another image to apply simple Vignette effect.


4. Drag this image on the main image using Move Tool. Keep this Layer selected.

5. Select Lasso Tool. Make an irregular selection.

6. Select > Feather (9)


7. Select > Inverse 8. Press Delete and you get a Vignette. Press Ctrl + D to deselect.

9. Change the Layer mode to Overlay to mix it with background.

Old Photo Copy Software : Photoshop 7.0 Level : Intermediate 1. Open Photoshop. Open an image to make old photo copy effect.


2. Create a new file bigger than image, with a white background. Drag the image on the new canvasusing Move Tool.. 3. Make a new layer above the background and below the image layer. Name it as "frame"

4. Select frame layer and draw the rectangle using Rectangular Marquee Tool, around the image and fill it with 10% gray. Deselect with CTRL + D.


5. Layer > Layer Style > Drop Shadow

6. Select image layer. Image > Adjustments > Desaturate


7. Image > Adjustments > Hue/Saturation Select Colorize (Hue - 32 Saturation - 25 Lightness - 0)

8. The image is converted Old Photo Copy Effect.

Using Tools Quick Mask Mode Software : Photoshop 6.0 Level : Advance


1. Quick mask mode is a powerful way of selection in Photoshop. It is a selection based on the masking of the desired portion of an image. It is used for minute and accurate selections. 2. Start with opening an image with a multicolored background. Scenery will be the perfect example for background.

3. At the bottom of the Toolbox you will find the switches. Green marked button is for " Edit in Standard Mode" And red marked button is for "Edit in Quick Mask Mode"

4. Before starting with the tutorials, double click on quick mask mode. Select "Selected Areas" Keep the red color or you can change it. Default opacity is 50%. Make it 70 % if you want more dark color for selection. Click OK to close the dialog box.

Click on the "Edit in Standard Mode" button to start with the tutorial. 5. Select Magic Wand tool with 32 Tolerance. Click on the face of the image or click on the area you want to select. You can select maximum area by pressing Shift and clicking magic wand tool.


6. Click "quick Mask Mode". The portion of the image which was selected with magic wand will turn into red color with 70% opacity.

7. Select paint brush with hard edge. The size of the brush depends upon the area you are going to paint or mask. For minute areas, the small sized brush is advisable. Keep black color as foreground and start painting the area you want to select. 8. If by mistake you painted something out of limit, turn white as foregoing and erase the red color with the same brush. 9. Use different size of brushes and zoom the image to paint minutely.


10. When you will finish with painting, click "Edit in Standard Mode" button. Red color will be replaced by normal selection.

11. You can apply any filter or effect on the selected area or you can use it for retouching. In the following image we have desaturated the selected area with Image > Adjust > Desaturate

12. Or you can just drag the selection with move tool on another file to get the selection without background and place it on the new background.


Patterns Software : Photoshop 6.0 Level : Beginner 1. Create new file with 72 PPI and white background. Select Rectangular Marquee Tool and draw rectangle to create brick. 2. Fill it with the color. If you want to fill foreground color press Alt + Del.

3. Choose Airbrush Tool with soft brush. Select slightly darker shade than the filled color. 4. Press Shift and click top right, top left and bottom left to make the brick bevel like.

5. Keep the shape selected. Select Move Tool. Press Alt and copy the shape. Place the shape as shown below. 6. Select the part of the image with Rectangular Marquee Tool in such a way that if it is repeated as a pattern you should get continuos design.

7. Edit > Define Pattern 8. Name the pattern and deselect with Ctrl +D 9. Edit > Fill > Pattern Choose the pattern from the drop down menu Choose the newly created custom pattern. Click OK. The image will get filled with pattern.


Layer Mask Part 1 Software : Photoshop 7.0 Level : Intermediate 1. Layer masking can be used to create advanced mixing effects without changing original images. 2. Open Photoshop. Open main image which will be used as a base.

3. Open another image to apply Layer Masking Techniques.

4. Drag this image on the main image using Move Tool. Keep this Layer selected. 5. Layer > Add Layer Mask > Reveal All


6. Select Brush Tool with soft brush. Make sure that black color is automatically selected as a foreground. 7. Start painting with Brush Tool in the center of an image. 8. Wherever you paint that area will get revealed.

Layer Mask Part 2 Software : Photoshop 7.0 Level : Intermediate 1. Layer masking can be used to create advanced mixing effects without changing original images. 2. Open Photoshop. Open main image which will be used as a base.

3. Open another image to apply Layer Masking Techniques.


4. Drag this image on the main image using Move Tool. Keep this Layer selected. 5. Select Elliptical Marquee Tool and draw the ellipse. 6. Select > Feather (Radius 9 )

7. Layer > Add Layer Mask > Reveal Selection

Filters


ADOBE PHOTOSHOP 7