Issuu on Google+

Tecnologias da Informação e Comunicação (TIC) O Processador de Texto - WORD

O processador de texto O processador de texto é uma ferramenta informática que nos permite realizar trabalhos no computador de uma forma rápida eficaz e com aspecto profissional. Um processador de texto permite:





  

2

Criar, abrir, fechar e guardar documentos em disco, disquette ou outro suporte para posterior utilização; Configurar páginas e vê-las na sua globalidade, antes de as imprimir; Copiar, cortar e colar texto com grande facilidade e flexibilidade;


O processador de texto      

3

4

Procurar e substituir texto; Inserir numerações de página, cabeçalhos e rodapés; Inserir símbolos que não se encontram no teclado, comentários, notas, imagens e objectos gráficos; Ajudar o utilizador com ferramentas de ortografia e gramática, dicionários e textos automáticos; Desenhar tabelas e figuras geométricas simples; etc.


Modos de visualização



Vista Normal



Vista Esquema Web



Vista Esquema de impressão



Vista Destaques



Vista Esquema de leitura

5

Barra de Menus 6


Barra de ferramentas Padrão Ortografia e gramática

Desenho Colar

Tabelas e limites

Permissão Ler

Mostrar/Ocultar Anular

Imprimir Abrir

Ajuda

Cortar Colunas

Hiperligação

Copiar

Novo documento em branco

Zoom Correio Opções da barra de ferramentas

Electrónico Refazer Inserir tabela

Pesquisar

Mapa do documento

Pré-visualizar Guardar Pincel de Formatação

Inserir folha de cálculo do Excel

7

Barra de ferramentas de formatação Alinhado à esquerda

Aumentar avanço

Alinhado à direita Tamanho do

Espaçamento

Sublinhado

tipo de letra

Cor do tipo de letra

Limite exterior

entre linhas

Estilo

Negrito

Centrado

Tipo de letra Numeração

Diminuir avanço Realçar

Itálico Justificado Marcas Opções das barras de ferramentas

8


Procurar e abrir um documento existente

Através do menu Ficheiro, opção Abrir… Utilizando a combinação de teclas ctrl + F12 Através do botão da Barra de ferramentas Padrão

  

9

Criar um documento novo  



Através do menu Ficheiro, opção Novo… Selecciona-se então a opção Documento em branco no Painel de tarefas

Através do botão da Barra de ferramentas Padrão

10


Procurar e abrir um documento existente Na janela Abrir, devem indicar-se o disco e a pasta onde se encontra o documento que pretendemos abrir.



11

Guardar um documento 

No menu Ficheiro existem três opções diferentes para guardar o documento:   

12

Guardar Guardar como… Guardar como página Web…


Impressão do documentos 

Antes de o imprimires podes visualizar o documento tal como aparecerá no papel, através da função Prévisualizar.



Esta função está acessível através do menu Ficheiro, opção Pré-visualizar.



Ou através do botão da Barra de ferramentas Padrão. 13

Pré-visualização

1

2

3 4 5

1

Imprimir o documento

2

Visualizar uma ou várias páginas

3

Activar/ Desactivar régua

4

Ajustar texto

5

Activar/ Desactivar a visualização em ecrã inteiro

6

Fechar a janela Prévisualizar

6

14


Imprimir documentos  



Através do menu Ficheiro, opção Imprimir… Utilizando a combinação de teclas ctrl +P

Através do botão da Barra de ferramentas Padrão

15

Imprimir 1 Selecção da impressora 2

Selecção das páginas a imprimir

3

Indicar o número de cópias pretendidas

1

2 4

Definir o que se pretende imprimir

Definir o número de 5 páginas a imprimir em cada folha

5 4 6

6

3

Outras opções de impressão 16


Introdução e manipulação de texto Cursor ou ponto de intersecção do texto

Apontador do rato com a seta virada para a esquerda, selecciona menus ou comandos.

Apontador do rato com a seta virada para a direita, na margem esquerda documento, permite seleccionar texto

SELECCIONAR: - Linha inteira - Mais do que uma linha

- Parágrafo

Clicar no botão esquerdo do rato Clicar, e mantendo o botão esquerdo premido arrastar até seleccionar as linhas pretendidas Duplo clique botão esquerdo do rato

- Todo o documento

Triplo clique

17

Introdução e manipulação de texto Permite mudar de parágrafo.

Permite apagar caracteres à direita do cursor (Ctrl+Delete apaga-se a palavra inteira à direita do cursor) Permite apagar caracteres à esquerda do cursor (Ctrl+Backspace apagase a palavra inteira à direita do cursor) Quando activada, todo o texto inserido a partir desse momento será escrito em maiúsculas.

Permite deslocar o cursor para o início da linha. Premindo Ctrl+ Home desloca-se par o início do documento. Permite deslocar o cursor para o fim da linha. Premindo Ctrl+ End desloca-se par o fim do documento. 18


Introdução e manipulação de texto Desloca o ponto de inserção um carácter para a esquerda

Desloca o ponto de inserção um carácter para a direita

Desloca o ponto de inserção uma linha para baixo

Desloca o ponto de inserção uma linha para cima

Desloca uma página de texto para cima

Desloca uma página de texto para baixo 19

Introdução e manipulação de texto Utilizada para inserir espaços em branco

Activa o modo de inserção de texto

Selecciona carácter a carácter para a direita

Selecciona carácter a carácter para a esquerda

Selecciona linha a linha para baixo

Selecciona linha a linha para cima

20


Introdução e manipulação de texto Selecciona a linha desde o início até ao ponto de inserção

Selecciona a linha desde o ponto de inserção até ao fim da mesma

Selecciona palavra a palavra para a direita

Selecciona palavra a palavra para a esquerda

Selecciona o documento desde o início até ao ponto de inserção Selecciona o documento desde o ponto de inserção até ao fim

21

Digitação de um documento 

Após a inserção de texto é possível executar operações como: Cortar  Copiar  Colar ou  Formatações 



Em caso de engano pode recorrer-se aos comandos:  

22

Anular Refazer


Localização e substituição de informação  

O Word possui uma ferramenta que permite automatizar a procura e a substituição de texto. Para localizar e substituir texto é necessário efectuar os seguintes passo: Uma escola faz-se todos os dias com muita Bondade e Firmeza. Fazem-na todos os que nela trabalham. Sem nenhuma excepção.

23

Localização e substituição de informação  

O Word possui uma ferramenta que permite automatizar a procura e a substituição de texto. Para localizar e substituir texto é necessário efectuar os seguintes passo: Uma escola faz-se todos os dias com muita Bondade e Firmeza. Fazem-na todos os que nela trabalham. Sem nenhuma excepção.

24

Firmeza


Localização e substituição de informação  

O Word possui uma ferramenta que permite automatizar a procura e a substituição de texto. Para localizar e substituir texto é necessário efectuar os seguintes passo: Uma escola faz-se todos os dias com muita Bondade e Firmeza. Simpatia. Fazem-na todos os que nela trabalham. Sem nenhuma excepção.

Firmeza

Simpatia

25

Localização e substituição de informação  

O Word possui uma ferramenta que permite automatizar a procura e a substituição de texto. Para localizar e substituir texto é necessário efectuar os seguintes passo: Uma escola faz-se todos os dias com muita Bondade e Firmeza. Simpatia. Fazem-na todos os que nela trabalham. Sem nenhuma excepção.

Firmeza

Simpatia

26


Localização e substituição de informação  

O Word possui uma ferramenta que permite automatizar a procura e a substituição de texto. Para localizar e substituir texto é necessário efectuar os seguintes passo: Uma escola faz-se todos os dias com muita Bondade e Firmeza. Simpatia. Fazem-na todos os que nela trabalham. Sem nenhuma excepção.

Firmeza

Simpatia

27

Inserção de texto automático  

O texto automático é uma ferramenta que permite inserir texto de uso frequente. Para utilizar texto automático já existente deve escolherse: Exmo. Sr. ou Sr.ª:

28


Inserir símbolos 

Para inserir caracteres que não se encontram no teclado, deve escolher-se:

29

Hiperligações 



As hiperligações são mecanismos que permitem navegar num ou em vários documentos, aceder a uma página Web ou enviar uma mensagem de correio electrónico. Para criar uma hiperligação: Selecciona-se o texto ou imagem que representará a hiperligação;  Selecciona-se no menu Inserir a opção Hiperligação. ou  Utiliza-se o botão da Barra de ferramentas Padrão 

30


Hiperligações

31

Hiperligações

32


Hiperligações

33

Hiperligações

34


Formatação de um documento 

Formatação de um documento: 

A partir do menu Formatar



Através da Barra de ferramentas Formatação

35

Formatação de caracteres

Ou:

36


Formatar parágrafo 1

Alinhamento de parágrafos

2

Avanço e recuo das linhas

1

3

Espaçamento entre parágrafos

2

4

Espaçamento entre linhas

5

Pré-visualização

6

Tabulações

3

4

5 6

37

Alinhamento de texto

38


Alinhamento de texto

39

Espaรงamento entre linhas Simples:

1,5 linhas:

Duplo:

40


Avanço de texto Avanço – Especial Primeira Linha:

Avanço – Especial Pendente:

Avanço – Esquerda: (ex.: destinatário de uma carta)

41

Alinhamento, Avanço e Espaçamento entre linhas

Exemplo:

42


Limites e sombreado • Utilizando a barra de ferramentas padrão

•Utilizando a barra de ferramentas Tabelas e Limites

• Abrindo o menu Formatar e clicar em Limites e sombreado

43

Limites e sombreado Através da caixa de diálogo da figura podem executar-se as seguintes operações:

1

Definir o tipo de limites

2

Definir o estilo, a cor e a espessura das linhas

3

Definir a que lado(s)

4

Pré-visualizar o efeito

44

4

3 2 1


Limites e sombreado Sombreado: Permite realçar o texto de um trabalho

Nota: Tal como acontece com os limites também é possível aplicar sombreado ao parágrafo inteiro ou apenas ao texto seleccionado

45

Limites e sombreado - exemplo

A casa do futuro 46


Organização do texto em colunas Pode formatar-se um texto em colunas, das seguintes formas: • Pressiona-se o botão Colunas e arrasta-se o rato até escolher o número de colunas pretendidas;

• Escolhe-se Formatar – Colunas.

47

Organização do texto em colunas Se pressionar-mos o botão Colunas, o texto é automaticamente ordenado no número de colunas escolhidas.

48


Organização do texto em colunas Se escolher-mos ir ao menu Formatar – Colunas surge a seguinte janela:

49

Organização do texto em colunas Aspecto final com 2 colunas e com 1 linha entra as colunas.

50


Organização do texto em colunas

51

Criação de listas com marcas e numeração

Para seleccionar uma marca que não apareça nesta janela

Ou:

52


Criação de listas com marcas e numeração Ou:

Para optar por numerar as listas em vez de colocar marcas, seleccionar o separador Numerada

53

Criação de listas com marcas e numeração Exemplo de Texto com Marcas e Numeração:

54


Estilos 

A definição e utilização de estilos é de extrema importância, sobretudo em documentos grandes, pois garante a coerência ao longo do texto.

55

Estilos 

56

Para Mostrar ou ocultar o painel de tarefas Estilos e formatação pode escolher-se FORMATAR – Estilos e formatação ou na Barra de ferramentas Formatação, clicar no botão Estilos e formatação


Estilos 

Surge então o seguinte painel com todos os estilos:

Quando se coloca o cursor do rato sobre o estilo, aparece uma legenda com as características do mesmo:

57

Estilos 

Clicando com o botão direito do rato sobre o estilo, e depois de seleccionar a opção Modificar, abre-se este menu que possibilita a modificação do estilo.

58


Estilos 

Se clicar-mos no botão Formato, aparecem várias opções, que nos possibilitam alterar estilos.

59

Estilos 

Podemos criar um novo estilo, bastando para isso clicar no botão Novo estilo do painel Estilos e formatação.

60


Configuração de Margens 

Margens:    

Superior:2,5 cm Inferior: 2,5 cm Esquerda: 1,5 cm Direita: 3 cm

61

Configuração de Margens 

Medianiz: margens para a encadernação.

62


Configuração de Páginas



No separador Papel pode configurar-se o tamanho, a origem do papel e as opções de impressão.

63

Configuração de Páginas



No separador Esquema pode configurar-se o inicio da secção, opções relativas a cabeçalhos e rodapés e o alinhamento vertical das páginas.

64


Configuração de Páginas

65

Configuração de Páginas

66


Configuração de Páginas

67

Configuração de Páginas

68


Inserção de novas páginas e secções 

Com recurso ao menu Inserir, item Quebra, podemos inserir novas páginas e secções.

69

Inserção de novas páginas 

À medida que se vai digitando o texto, o Word vai criando novas linhas. Assim, logo que o Word detecta que o texto já não cabe numa página, automaticamente é criada uma nova página.



Contudo, podemos começar a escrever numa nova página sem a necessidade de preencher toda a página anterior.

70


Inserção de novas páginas 

Para tal são utilizadas as quebra de página.



Desta forma, a inserção de quebra de página permite começar o trabalho numa nova página; onde o texto inserido começará sempre numa nova página, independentemente de tudo o que se acrescentar antes da quebra.

71

Inserção de novas páginas 

Quebra de Página

1

72

2


Inserção de novas páginas 

Quebra de Página

1

2

73

Inserção de novas secções 

Uma secção no contexto de um processador de texto, é uma parte do documento que pode ter características diferentes e ser formatada de forma independente de outras partes do mesmo documento;

74


Inserção de novas páginas e secções 

Quebra de Secção

1

ii

75

Inserção de novas páginas e secções 

76

A inserção de quebra de página permite começar o trabalho numa nova página.


Inserção de novas páginas e secções 

À semelhança da inserção de quebra de página, a quebra de coluna permite começar o trabalho numa nova coluna.

77

Inserção de novas páginas e secções



78

São utilizadas para separar o texto à volta dos objectos, como por exemplo, texto de legenda do corpo de texto.


Inserção de novas páginas e secções 

A nova secção começa na página seguinte à quebra.

79

Inserção de novas páginas e secções 

A nova secção começa na mesma página; pode ser usada por exemplo, para criar uma página com diferentes números de colunas.

80


Inserção de novas páginas e secções 

A nova secção começa na próxima página par do documento.

81

Inserção de novas páginas e secções 

A nova secção começa na próxima página ímpar do documento.

82


Inserção de números de páginas 

Para inserir numeração de páginas no documento deve seleccionar-se:

83

Inserção de números de páginas 

Para inserir numeração de páginas no documento deve seleccionar-se:

84


Inserção de data e hora 

A inserção da data e hora pode ser feita a partir de:

25-01-2006

85

Inserção de cabeçalhos e rodapés 

Para inserir cabeçalhos e rodapés nos documentos, deve escolher:

1

2

3

1 Inserir texto automático

5 Inserir hora

2 Inserir número de página

6 Fechar

3 Formatar números de páginas 4 Inserir data

86

4

5

6


Inserção de cabeçalhos e rodapés 

Para inserir cabeçalhos e rodapés nos documentos, deve escolher:

Tecnologias da Informação e Comunicação

87

Inserção de cabeçalhos e rodapés 

Para inserir cabeçalhos e rodapés nos documentos, deve escolher:

Tecnologias da Informação e Comunicação

88


Inserção de notas de rodapé As notas de rodapé permitem inserir breves explicações a palavras ou expressões do nosso texto.

A pré-visualização de um documento é uma tarefa extremamente importante que deve ser feita antes de o imprimir.

89

Inserção de notas de rodapé Para introduzir uma nota de rodapé, deve seleccionar-se:



90


Inserção de notas de rodapé Para introduzir uma nota de rodapé, deve seleccionar-se:



91

Inserção de notas de rodapé Para introduzir uma nota de rodapé, deve seleccionar-se:



A pré-visualização * de um documento é uma tarefa extremamente importante que deve ser feita antes de o imprimir.

*Para

pré-visualizar esta página é necessário ter uma impressora instalada, mesmo que seja fictícia.

92


Inserção de imagens 

É possível introduzir imagens no texto. Para isso, selecciona-se:

Ciências

Clicar duas vezes na imagem escolhida

93

Inserção de imagens 

É possível introduzir imagens no texto. Para isso, selecciona-se:

94


Inserção de imagens 

É possível introduzir imagens no texto. Para isso, selecciona-se:

Clicar sobre a imagem, copiar e colar

95

Inserção de imagens 

É possível introduzir imagens no texto. Para isso, selecciona-se:

96


Inserção de imagens 

É possível introduzir imagens no texto. Para isso, selecciona-se:

97

Inserção de imagens 

É possível introduzir imagens no texto. Para isso, selecciona-se:

Clicar na pasta Clicar sobre a imagem pretendida

98


Inserção de imagens 

É possível introduzir imagens no texto. Para isso, selecciona-se:

99

Inserção de imagens 

Para inserir imagens do WordArt WordArt, selecciona-se:

Selecciona-se um estilo

100


Inserção de imagens 

Para inserir imagens do WordArt WordArt, selecciona-se:

WordArt

101

Inserção de imagens 

Para inserir imagens do WordArt WordArt, selecciona-se:

102


Inserção de imagens 

Para formatar imagens do WordArt WordArt, selecciona-se:

103

Inserção de imagens 

Para formatar imagens do WordArt WordArt, selecciona-se:

104


Inserção de imagens 

Para formatar imagens do WordArt WordArt, selecciona-se:

Clicar com o botão direito do rato sobre a imagem do WordArt

105

Inserção de objectos 

Para desenhar formas como rectângulos, setas, linhas ou caixas de texto usa-se a barra de ferramentas de desenho.

Linha Seta

Caixa de texto

Inserir ClipArt

Inserir Rectângulo WordArt

106

Inserir imagem

Cor Cor da Linha de Preenchimento


Inserção de objectos 

Para desenhar formas como rectângulos, setas, linhas ou caixas de texto usa-se a barra de ferramentas de desenho.

Linha Seta

Caixa de texto

Rectângulo

Inserir ClipArt

Inserir WordArt

Inserir imagem

Cor Cor da Linha de Preenchimento

107

Inserção de objectos 

Para desenhar formas como rectângulos, setas, linhas ou caixas de texto usa-se a barra de ferramentas de desenho.

Linha Seta

Caixa de texto

Inserir ClipArt

Inserir Rectângulo WordArt

108

Inserir imagem

Cor Cor da Linha de Preenchimento


Inserção de objectos 

Para desenhar formas como rectângulos, setas, linhas ou caixas de texto usa-se a barra de ferramentas de desenho.

Caixa de texto

109

Inserção de objectos 

Para desenhar formas como rectângulos, setas, linhas ou caixas de texto usa-se a barra de ferramentas de desenho.

110


Inserção de objectos 

Para desenhar formas como rectângulos, setas, linhas ou caixas de texto usa-se a barra de ferramentas de desenho.

111

Operações com tabelas 

Criar uma tabela: 

Tabela – Inserir – Tabela



Botão

112


Operaçþes com tabelas 

Com uma tabela jĂĄ criada o menu tabela apresenta o seguinte aspecto

113

Propriedades da tabela

114


Limites e Sombreado

115

Formatação Automática

116


Legenda 

Podemos também inserir uma legenda para a tabela, á semelhança do que acontece com as figuras e imagens.

117

Tabelas e Limites 

Podemos efectuar a maioria das operações sobre uma tabela a partir da barra de ferramentas de Tabelas e Limites



Pode aceder-se a esta barra de ferramentas através do botão

118


Ortografia e gramática

ou

119

Índices Automáticos 

O MS-Word possui quatro tipos de índices:    

120

Índice compilação de todos os estilos de títulos; Índice: Índice Remissivo: Remissivo compilação de todas as ocorrências de uma palavra; Índice de Ilustrações; Ilustrações Índice de Autoridades: Autoridades compilação de todas as referências num documento jurídico (tipo de índice específico para textos de Direito)


Índices Automáticos 



Para criar um índice, primeiro é necessário aplicar aos títulos o estilo respectivo. Existem 3 estilos predefinidos pelo Word para os títulos

121

Índices Automáticos - exemplo

Ao inserir um índice

122


Índices Automáticos 

Podem também definir-se níveis, através da barra de ferramentas Destaques.

123

Índices Automáticos

124


Legenda

125

Modelos Um modelo de um documento pode conter especificações várias em termos de formatos de página, texto e/ou elementos gráficos, estilos, etc.

Para aceder a modelos, seleccionase o menu Ficheiro – Novo ou Ficheiro – Abrir para abrir um modelo previamente guardado.

Os ficheiros que contêm modelos são identificados pela extensão .dot.

126


Modelos

Surge entĂŁo o seguinte painel:

Aqui podemos escolher entre modelos predefinidos existentes no computador ou procurar modelos na Internet.

127

Modelos Se escolher-mos a opção No meu computador, aparece-nos esta janela onde podemos escolher o tipo de modelo desejado.

128


Modelos –

Criação de um novo modelo

Para criar um novo modelo, selecciona-se a opção Modelo, no painel Modelos, e escolhese o Modelo Documento em branco.

Abre-se então uma página do Word em branco onde vamos definir o novo modelo efectuando algumas alterações, como por exemplo, inserir texto ou elementos gráficos que se deseje que apareçam em qualquer documento que futuramente seja criado a partir deste modelo.

129

Modelos –

Criação de um novo modelo

Atribui-mos então um nome ao nosso Modelo e gravamo-lo com a extensão .dot.

130


Modelos –

Criação de um novo modelo

Para criar um novo Modelo a partir de um já existente faz-se o seguinte: • Abre-se o Modelo escolhido; • Introduzem-se as alterações desejadas; • Faz-se Ficheiro Guardar como e atribui-se um novo nome ao Modelo.

131

Modelos Vamos escolher no separador Outros docs. o modelo Currículo profissional. Do lado direito podemos ver uma pré-visualização do modelo.

132


Modelos Podemos personalizar todos os campos, basta clicar e substituir o texto.

JosĂŠ Pedro

133

Modelos

Podemos entĂŁo guardar o documento como um vulgar DOC, ou como um novo documento modelo (DOT).

134


Modelos -

Assistentes

Podemos utilizar os vĂĄrios assistente disponĂ­veis para criar por exemplo uma carta.

135

Modelos -

Assistentes

Aparece uma janela que varia conforme o assistente escolhido. No caso do Assistente de currĂ­culos aparece o seguinte:

136


Modelos -

Assistentes

Depois de clicar em Seguinte, será perguntado o estilo de currículo pretendido.

137

Modelos -

Assistentes

Em seguida escolhemos o tipo de currículo pretendido (profissional, simplificado, etc).

O terceiro passo consiste em introduzirmos o nome, a morada, o nº de telefona, etc.

138


Modelos -

Assistentes

De seguida surge a seguinte pergunta:

139

Modelos -

Assistentes

Depois de clicar em Seguinte surgem as seguintes opçþes:

140


Modelos -

Assistentes

Por fim aparece a seguinte janela:

141

Modelos -

Assistentes

Depois de clicar em Concluir, surge o currículo com as alteraçþes efectuadas, bastando agora introduzir alguns dados.

142


Bibliografia  

Moodle ESSCD Manual adoptado – FERNANDES, Maria Clara e BARBOT, Maria João; Planeta das Tic; Porto Editora; Porto

143


4_WORD