Issuu on Google+

MANUAL DE PHOTOSHOP CS3

1


ÍNDICE 3-ABRIR O PHOTOSHOP 5-O QUE SÃO CAMADAS? 9- OPACIDADE DAS CAMADAS 11- CAMADAS COM FILTRO 14- SOBREPOR IMAGEM 18- UNIR DUAS CAMADAS 21- UNIR CAMADAS VÁRIAS CAMADAS 27- A PALETE NAVEGADOR 30- A PALETE INFORMAÇÕES 33-A PALETE DOS CANAIS 36- A PALETE HISTORY 40- WEB COLORS 42- A PALETE COR 44- COR DE FUNDO E COR DE PREENCHIMENTO 48- ORGANIZAR O AMBIENTE DE TRABALHO 50- MARGENS NO PHOTOSHOP 53- RECORTAR IMAGENS 55- CORTAR OS CANTOS A UM QUADRADO 57-RECORTAR OS CANTOS 60-FOTOS ANTIGAS 62-ENVELHECER UMA IMAGEM 64- RODAR IMAGEM 66- COMO FAZER ESTRELAS NO PHOTOSHOP 68- BOTÕES COM TEXTURA 71- OUTRO TIPO DE FORMAS 73-USAR A ESCOVA 75- FAZER UM STOP NO PHOTOSHOP 79- CRIAR UM FUNDO SUAVE 80- MOVIMENTO 82- IMAGEM ARRENDONDADA 84- TEXTO COM SOMBRA 86-UNIR DUAS IMAGENS 92- DESENHAR UMA IMAGEM A LÁPIS 96- TEXTURA DE PEDRA 98- FUNDO 101- AGUARELA 105- COPIAR IMAGENS 107- TEXTO COM PERSPECTIVA 110- TEXTO COM SOMBRA II 116-FUNDO COM TELHAS 119- TEXTO CIRCULAR 123-BOTÃO 126- DISTORCER IMAGENS 129- FUNDO COM QUADRADOS 135-EQUALIZAR 139- FILTRO CRAQUELURE 141- FILTER LIQUIFY I 143- FILTER LIQUIFY II 147-FILTRO ARTÍSTICO PLASTIC WRAP 149- FILTROS ARTÍSTICOS FILM GRAIN 151- FILTROS ARTÍSTICOS PAINT DAUBS 153- FILTER STYLZE EMBOSS 158- TEXTO EM ARCO 161- NOVAS ESCOVAS NO PHOTOSHOP 164- IMAGE MODE DUOTONE

167- TEXT PATH 171- PEN PATH 174- IMAGEM NUM ROTULO

2


177- ALARGAMENTO DE TEXTO 182- ADICIONAR TEXTO A IMAGEM 186- ARCO-ÍRIS 189- FILTER LIQUIFY 191- GOTAS DE AGUA 198- TEXTO EM BANDEIRA 201- PEDRA PARTIDA 205- IMAGEM CORTADA 209- COLORIR A LUA

3


ABRIR O PHOTOSHOP

1-Para abrir o Photoshop seleccione File e New.

2-Aqui é definida a cor do fundo que é a branco, a altura e a largura.

4


3-Surgirá o fundo branco.

4-Se quisermos um fundo transparente então seleccionamos a opção da imagem.

5


O QUE Sテグ CAMADAS?

1-O seguinte documento mostra uma imagem com duas camadas.

2-Ela テゥ composta por duas camadas, uma com uma imagem e outra com o texto o qual poderemos movimentar independentemente uma da outra.

6


3-Para inserir uma camada basta ir a Layer e New Layer.

4-Este ĂŠ o painel de camadas:

7


5-Insira uma imagem e com o bot達o direito do rato duplique a camada

6-Pinte essa camada com o pincel.

8


7-Se retirar o olho da camada ent達o as linhas pretas ir達o desaparecer.

9


OPACIDADE DAS CAMADAS 1-Insira agora a seguinte imagem.

2-Seleccione a ferramenta texto.

10


3-Altere o tamanho do texto, altere a cor para vermelho e escreva peixe.

5-Altere a opacidade da camada onde tem o texto escrito peixe para 50 % e ele ficarรก mais escuro.

11


CAMADAS COM FILTRO 1-Nas camadas tambĂŠm poderemos aplicar um filtro.

2-Insira a imagem disposta acima.

12


3-Duplique a camada.

4-O filtro ficarรก activado.

13


5-Escolha o filtro Linear Burn.

6-A rosa ficarรก mais vermelha.

14


SOBREPOR IMAGEM 1-Insira a imagem seguinte:

2-A imagem ficarรก assim:

15


3-Insira agora esta imagem:

4-Clique na opção assinalada.

16


5-Veremos as duas imagens.

6-Duplique a camada.

7-Com a ferramenta flecha mova a parte amarela para cima da imagem folha.

17


8-Aplique-lhe o seguinte filtro:

9-Obterรก a imagem de uma folha envelhecida.

18


UNIR DUAS CAMADAS

1-Inserimos agora duas camadas e escrevemos a palavra teste.

2-Seleccione a segunda camada.

19


3-Escolhemos a cor gradiente.

4- Aplicamos ao background.

20


5-Seleccionamos o background e escolhemos a opção Merge Visible.

6-Irá verificar que as camadas ficaram unidas

21


UNIR VĂ RIAS CAMADAS 1-Abra um ficheiro novo no Photoshop

2-Com a Eliptical Marquee desenhe um circulo.

22


3-Pinte com o balde uma cor a gradiente.

4-Clique na seguinte opção para criar uma nova camada.

23


5-Seleccione essa mesma camada.

6-Desenhe agora um quadrado a azul.

24


7-Deseleccione.

8-Insira mais uma camada.

25


9-Insira uma camada a amarelo.

10-Junte os desenhos das camadas da seguinte forma.

26


11-Poderรก unir as camadas e o seu desenho estarรก completo.

27


A PALETE NAVEGADOR 1-Insira a seguinte imagem.

2-Ficarรก assim desta forma a imagem.

28


3-Escolha a opção Window para ver o Navigator.

4-Vemos aqui uma descrição completa do painel.

29


5-Poderemos aumentar o zoom da imagem.

30


A PALETE INFORMAÇÕES 1-Insira a seguinte imagem.

31


2-Vemos aqui a imagem inserida.

3-Agora escolha Navigator e Info na palete.

32


4- A Paleta Informaçþes fornece dados sobre a ferramenta em questão e mostra os valores da cor da figura.

33


A PALETE DOS CANAIS

1-Use a seguinte imagem.

2- Canais de dados de cores são criados automaticamente quando se abre uma nova figura. O modo de cor da figura e “não seu número de camadas” determina o número de canais de cores desenvolvidos.

34


3-Na imagem vemos a palete dos canais.

4- Para ocultar um canal basta clicar no Ă­cone com figura de um olho, clique no seguinte.

35


5-Clique novamente e ele surgirรก novamente.

6-Clique agora no seguinte e surgirรก uma cor diferente.

36


7-Para a imagem ficar a preto e branco faça o seguinte.

A PALETE HISTORY 1-Para demonstrar esta palete faça alguns círculos com a ferramenta gradiente.

37


2-Na imagem vemos os círculos feitos.

3-De seguida na opção Window escolha a opção History.

38


4-Vemos aqui o historial da aplicação da ferramenta gradiente.

5-Se seleccionarem uma qualquer opção visualizaremos o passo anterior.

39


6-Também poderão limpar o histórico e na imagem ficará apenas o paço assinalado.

40


WEB COLORS 1-Clique na opção cores da imagem.

2-Quando trabalhamos com Web é recomendável que se marque a opção Only Web Colors para que o Photoshop exiba somente as cores compatíveis com a Web (RGB). Veja como a demonstração de cores muda novamente:

3-Será esta opção que terá que assinalar.

41


4-As cores vĂŁo tornar-se compatĂ­veis.

42


A PALETE COR

1-Poderemos ver a palete cor activando a seguinte opção:

2-Escolha a seguintes cores.

43


3-Altere agora para estas cores seguintes e use o gradiente para pintar.

4-Altere agora a opção para swatches e pinte nas cores seguintes.

44


COR DE FUNDO E COR DE PREENCHIMENTO

1-Temos dois indicadores de cor, um para o preenchimento (Foreground) e outro que indica a cor de fundo (Background)

2-Seleccione a cor vermelha.

45


3-Conseguirรก o seguinte efeito.

4-Escolha agora a cor verde para background.

46


5-Com o gradiente conseguirĂĄ o seguinte efeito.

6-Poderemos trocar de fundo mas o efeito ĂŠ o mesmo.

47


7-Clique agora na op巽達o assinalada e as cores por defeito surgir達o, que s達o a cor preta e cor branca.

48


ORGANIZAR O AMBIENTE DE TRABALHO

1-Aqui n達o vemos paletes nenhumas.

2-

49


3-Aqui elas jรก aparecem no lado direito.

50


MARGENS NO PHOTOSHOP 1-Seleccione a ferramenta Marquee e desenhe um rectângulo.

2-Escolha agora a seguinte opção.

51


3-Altere as opções que vê na imagem.

4-Escolha a cor vermelha.

52


5-Preencha o interior.

6-Faรงa agora um circulo sem a ajuda do manual. O objectivo serรก mais tarde fazer o botรฃo azul.

53


RECORTAR IMAGENS 1-Escolha uma imagem ao seu gosto e seleccione a ferramenta Rectangular Marquee. Escolha a parte da imagem que quer recortar.

2-No menus seleccione Imagem>Crop.

54


3-Ficarรก apenas a imagem recortada, assim:

55


CORTAR OS CANTOS A UM QUADRADO 1-Abra um ficheiro novo, mas antes escolha a opção Background color.

2-Desenhe um quadrado, com dimensões ao seu gosto, com a ferramenta Rectangle.

3-Escolha agora o filtro Blur>Gaussian Blur.

56


4-Escolha o valor 5 pixels.

5-De seguida escolha a opção Imagem>Adjust>Levels.

6-Na caixa que surgirá altere os números de input como vê na imagem.

57


7-Conseguirรก obter este efeito:

RECORTAR OS CANTOS

1-Seleccione a รกrea de uma foto que queira.

58


2-De seguida escolha nos Menus: Select>Feather. Surgirá uma caixa onde digitará o valor 10 pixels. A parte que seleccionou na imagem ficará com os cantos redondos.

3- Agora faça CTRL+SHIFT+I e toda a imagem ficará seleccionada.

4-Apague a margem á volta usando para isso apenas a tecla:Delete. A sua imagem ficará assim:

59


5-Agora a sua imagem ficará completa tirando a selecção que a imagem tinha.

6-Ficará assim concluída.

60


FOTOS ANTIGAS 1-Escolha a fotografia que quer modificar.

2-Tire-lhe a cor. Para isso seleccionamos nos menus Image>Mode>Grayscale e ela ficarรก assim:

61


3-Agora para completarmos o efeito aplicamos um filtro>Noise>Add Noise.

4-A nossa imagem ficarรก assim, quando estiver completa.

62


ENVELHECER UMA IMAGEM 1-Use a seguinte imagem.

2-Escolha a opção Image, Adjustments e Desaturate.

3-A imagem ficará a preto e branco.

63


4-Adicione o seguinte filtro.

5-O filtro deverรก ter o seguinte valor.

64


6-Obteremos este resultado.

RODAR IMAGEM 1-Insira uma imagem ao seu gosto.

65


2-Escolha a opção Image, Rotate Canvas e Flip Horizontal.

3-A imagem assumirá este aspecto.

66


COMO FAZER ESTRELAS NO PHOTOSHOP 1-Seleccione a ferramenta Polígono.

2-Active as seguintes opções.

67


3-Na palete styles escolha uma textura.

4-Conseguirรก fazer as seguintes estrelas.

68


BOTÕES COM TEXTURA

1-Insira uma nova camada.

2-Desenhe a seguinte figura geométrica.

69


3-Clique na opção assinalada.

4-Para vermos as paletes que necessitamos, nos menus escolhemos a opção Window, Workspace e Default Workspace.

5-Escolha a seguinte textura.

70


6-Poderá fazer os seguintes exemplos de botões.

7-Vemos aqui mais exemplos que poderá fazer.

71


OUTRO TIPO DE FORMAS

1-Poderemos aplicar outro tipo de formas, para isso escolhemos a opção da imagem.

2-De seguida clique em Shape.

72


3-Poderá aplicar as seguintes formas.

4-Estas também são possíveis de aplicar.

73


USAR A ESCOVA 1-Seleccione uma imagem qualquer.

2-Escolha a ferramenta escova.

74


3-Seleccione o efeito com folhas.

4-Aplique as folhas na imagem.

75


5-ou assim:

76


FAZER UM STOP NO PHOTOSHOP 1-Crie uma nova camada.

2-Escolha a seguinte ferramenta.

77


3-Altere a cor para vermelho.

4-Iremos fazer uma forma geomĂŠtrica com 8 lados.

78


5-Use o polĂ­gono.

6-Escreva a palavra STOP.

79


CRIAR UM FUNDO SUAVE 1-Escolha uma imagem qualquer que queira alterar o fundo. Seleccione a ferramenta Blur.

2-Passe a ferramenta pela zona que pretende apagar e a sua imagem ficará concluída.

80


MOVIMENTO 1-Escolha uma imagem ao seu gosto para dar movimento a uma parte dessa imagem.

2-Com a ferramenta Elliptical Marquee Tool escolha a área que deseja dar movimento. Faça vários círculos pequenos até conseguir a área pretendida.

81


3-Aplique o filtro: Blur>Motion Blur com o valor de 25.

4-DĂŞ um retoque com a ferramenta Blur e a sua imagem estarĂĄ pronta.

82


IMAGEM ARRENDONDADA

1-Insira a seguinte imagem.

2-Desenhe um circulo.

83


3-Nos menus escolha a opção Inverse.

4-Clique nas teclas CRT-X para apagar a selecção e obterá a seguinte imagem:

84


TEXTO COM SOMBRA 1-Seleccione a ferramenta Type tool para escrever um texto ao seu gosto. Mude a cor do texto como está assinalada no exemplo.

2-Nos menus escolha a opção: Window>Show layers . Coloque o seu rato em cima da camada seleccionada e clique no botão direito do seu rato. Surgirá uma caixa de opções. Escolha Blending>Options.

85


3-Surgirá uma nova caixa desta vez ainda maior. Assinale então as seguintes opções: Drop Shadow, Bevel and Emboss.

4-Assim concluirá este exemplo e o seu texto ficará com esta sombra:

86


UNIR DUAS IMAGENS

1-Insira as seguintes imagens no Photoshop

2-Use esta imagem tambĂŠm. 87


3-Vemos uma imagem.

4-Insira a outra imagem. 88


5-Vemos aqui a segunda imagem inserida.

6-Clique na opção assinalada.

7-Mova as imagens de forma a ficarem como vĂŞ na imagem: 89


8-Seleccione a seguinte opção.

9-Escolha as seguintes opções. 90


10-O resultado conseguido serรก o seguinte:

91


92


DESENHAR UMA IMAGEM A LÁPIS

1-Abra uma imagem ao seu gosto

2-Por vezes certas imagens não dão o efeito que queremos, mas a da imagem sim.

3-Duplique a camada.

4-Agora nos menus seleccione Image>Adjust>Invert. 93


5-A sua imagem ficará com este aspecto.

6-De seguida Image>Mode>Grayscale e a opção Don´t Flatten. 94


7-A sua imagem ficará com as cores a cinzento.

8-Na opção Mode da camada escolha a opção Color Dodge e a sua imagem ficará toda a branco.

95


9-Aplique o filtro Blur>Gaussian Blur com o valor entre 0,5 ou 2 pixels.

8-A sua imagem ficarรก como se fosse desenhada a lรกpis:

96


TEXTURA DE PEDRA 1-Abra um novo ficheiro com um fundo branco.

2-Clique na sua cor foreground e background e altere-as para cinzento ou seja escrevendo a numeração 999999 como vê no exemplo assinalado por um círculo:

97


3-Clique na ferramenta balde e pinte a sua imagem a cinzento

4-De seguida aplique o filtro>textura>Craquelure com os valores 40,4,2 como vĂŞ na imagem.

98


5-A sua imagem ficarĂĄ como uma imagem de pedra:

FUNDO 1-Escolha uma imagem ao seu gosto que ira servir de fundo padrĂŁo.

99


2-Seleccione a ferramenta T, texto e escreva o que quiser.

3-Nos menus escolha Layer>Flatten image

100


4-Os 2 layers irĂŁo se transformar apenas em um:

5-De seguida Filter>Stylize>Emboss.

6-ObterĂĄ esta imagem:

101


AGUARELA 1-Abra uma imagem e duplique a sua camada.

2-De seguida aplique o filtro>artistic>underpaint

102


3-O filtro deverรก ter os valores de : Brush Size = 4 Texture Coverage = 15 Texture = Sandstone

4-A sua imagem ficarรก assim:

103


5-Aplique outro filtro: Filter>artistic>watercolor com os valores de: Brush Detail = 11 Shadow Intensity = 0 Texture = 2

5-A sua imagem ficarรก assim:

104


6-Nos menus escolha image>Adjust>Levels

7-com os valores: 1 1 180.

7-Serรก este o aspecto:

105


COPIAR IMAGENS 1-Escolha uma imagem e com a ferramenta seleccione a parte que quer recortar.

2-De seguida faรงa CTRL+J, para copiar a imagem para outra camada. Nos menus escolha Edit>Transform>Flip Horizontal

106


3-A sua imagem ficará com este aspecto:

4-Depois é só coloca-la onde quiser e tente fazer o seguinte efeito.

107


TEXTO COM PERSPECTIVA 1-Escreva um texto ao seu gosto

2-De seguida escolha nos menus Layer>Type>Convert to Shape e o seu texto ficará assim:

3-Abra os pontos de selecção para dar este efeito ao seu texto. (escale)

108


4-Aumente o tamanho do texto.

5-Escolha a opção que vê na imagem:

109


6-O texto ficarรก assim:

110


TEXTO COM SOMBRA II

1-Escreva uma palavra ao seu gosto.

2-Duplique a sua camada colocando o seu rato por cima da camada e clicando no botão do lado direito. Surgirá um painel e escolha a opção Duplicate Layer.

111


3-Agora escolha a opção nos menus: Edit>Transform>Flip

112


4-vertical e a sua imagem ficará assim:

5-Com a opção de texto seleccionada, clique no botão do lado direito do seu rato. Surgirá um conjunto de opções. Escolha a opção Warp Text.

113


6-Escolha as seguintes opções . Style = Shell Upper Horizontal Blend = +30 H.Distortion = 0 Vertical Distortion = -30

7-A sua imagem ficará assim:

114


8-Escolha no menu as opções Layer>Layer Style>Gradient Overlay

9-Active apenas a opção gradiente reverse.

115


10-Diminua a opção Opacity para 50%

11-O seu texto estará pronto.

116


FUNDO COM TELHAS 1-Abra um novo ficheiro com uma cor branca para Foreground e uma vermelha para background como vĂŞ na imagem.

2-De seguida escolha o filtro>Pixelate>Pointillize.

117


3-Surgirรก uma caixa e preencha-a com o valor 12:

4-A sua imagem ficarรก com este aspecto:

118


5-Aplique-lhe mais um filtro, que será desta vez o Filter>Stylize>Extrude, com os valores 20 para a opção Size e 8 para a opção Deph. Não se esqueça também de activar a opção Pyramids, como vê na imagem.

6-A sua imagem finalizada ficará com este aspecto:

119


TEXTO CIRCULAR 1-Escreva um texto ao seu gosto:

2-Nos menus escolha a opção Edit>Transform>Rotate 180 graus

120


3-O seu texto ficará ao contrário:

4-Seleccione a camada onde está o seu texto e com o botão direito do rato escolha a opção Rasterize Type

121


5-Aplique agora o filtro>Distort>Polar coordinates,

6- Com a opção rectangular to polar.

122


7-O seu texto ficarรก com este aspecto:

8- Agora basta escalar o seu texto para obter qualquer efeito que pretenda:

123


BOTテグ

1-Escolha uma cor branca para foreground como indica a seta:

2-De seguida uma cor cinzenta para background.

124


3-Com a ferramenta circulo desenhe um cĂ­rculo.

4-De seguida com a ferramenta gradiente trace uma diagonal dando estas cores ao cĂ­rculo.

4-Nos menus escolha Select>Modify>Contract

125


5-Surgirá uma caixa e digite o valor 15 pixels.

6-Com a ferramenta gradiente trace agora outra diagonal, mas desta vez em sentido contrário á que traçou anteriormente. Prima o botão da ferramenta círculo e com clique no botão direito do rato, escolhendo a opção Deselect.

7-O seu botão ficará com este aspecto.

126


DISTORCER IMAGENS 1-Insira uma imagem ao seu gosto.

2-Nos menus seleccione Filter>Distort>Polar Coordinates.

127


3-Surgirá uma caixa e verifique se a opção das coordenadas :Rectangular to Polar , está selecciona

4-O resultado será :

128


5- Escolha agora o mesmo filtro mas seleccione agora a opção: Polar to Rectangular, como a seta a branco indica.

6- O resultado serĂĄ :

129


FUNDO COM QUADRADOS 1-Faça um novo ficheiro com as cores branco para Foreground, e uma cor azul escuro para background como vê na imagem.

2-De seguida nos menus escolha Select>All

130


3-Para a sua imagem ficar seleccionada.

4-De seguida faรงa Delete e a sua imagem ficarรก com a cor de fundo.

131


5-Aplique o filtro>Render>Difference Clouds.

6-A sua imagem ficarรก assim:

132


7-Agora Image>Ajust>Brightness/Contrast

8-Insira na caixa os valores +55 e –30.

133


9-Agora aplique mais um filtro, o Filter>Distort>Wave

134


10-Complete a caixa com os seguintes valores: 2, 10,120, 22,140, 100,100. Altere também a opção Type para Square e clique no botão Randomize, até encontrar a opção que gosta para a sua imagem de fundo.

6-A sua imagem terminada ficará assim, depois de terminada:

135


EQUALIZAR

1-Use a seguinte imagem

136


2-Insira a imagem no Photoshop

3-Desenhe um circulo com a marquee tool.

137


4-Nos menus seleccione Image , Adjustements e de seguida Equalize.

5-Escolha a opção assinalada.

138


6-A sua imagem ficarรก assim.

139


FILTRO CRAQUELURE 1-Use a imagem deste lindo tubarão.

2-Escolha a opção filtro, Textura e Craquelure.

140


3-Vemos aqui o filtro aplicado.

4-A imagem ficarรก assim.

141


FILTER LIQUIFY I 1-Cole a seguinte imagem no Photoshop

2-No menu filtros escolha a opção Liquify.

3-Arraste a escova para disformar a imagem.

142


4-Tente colocar a imagem assim.

143


FILTER LIQUIFY II 1-Poderemos ainda explorar o filtro liquify.

2-No menu filtro escolha a opção Filter e de seguida Liquify.

3-De seguida a opção Bloat Tool.

144


4-Aplique estes valores.

5-Passe a escova pela imagem.

145


6-Vรก alterando a imagem.

7-Passe no rosto.

146


8-Tente conseguir este efeito:

9-Use a seguinte opção e a beleza voltará ao normal.

147


FILTRO ARTÍSTICO PLASTIC WRAP

1-Utilize a seguinte imagem.

2-Nas opções escolha Filter, Artistic e de seguida Plastic Wrap.

148


3-Vemos aqui o filtro assinalado.

4-Conseguirรก obter o seguinte efeito.

149


FILTROS ARTÍSTICOS FILM GRAIN

1-Utilize a mesma imagem se quiser.

2-Na opção filtro escolha Artistic e Film Grain.

150


3-Vemos aqui o filtro assinalado.

4-Conseguirรก obter o seguinte efeito.

151


FILTROS ARTÍSTICOS PAINT DAUBS 1-Poderá ainda usar a mesma imagem ou outra se quiser.

2-Nos menus escolha a opção Artistic e Paint Daubs.

152


3-Vemos aqui o filtro pretendido.

4-Conseguirรก o seguinte efeito.

153


FILTER STYLZE EMBOSS 1-Utilize as seguintes opções assinaladas.

2-Nos filtros escolha a opção Filter, Stylize e Emboss.

154


3-De seguida aplique as seguintes escolhas.

4-Agora nos menus escolha imagem, Adjustments e Levels.

155


5-Controle a luminosidade com os seguintes valores, seleccionando para isso nos menus, Image, Adjustments e levels.

6-Seleccione a ferramenta Lasso

156


7-De seguida nos menus escolha, select e Inverse.

8-Clique agora vรกrias vezes na tecla Delete.

157


9-Nos menus escolha a opção Select e Deselect.

10-Poderemos obter resultados como este:

158


TEXTO EM ARCO

1-Abra um documento novo que poderĂĄ ter estas dimensĂľes e com fundo branco.

2-Insira uma imagem ao seu gosto.

159


3-Escreva um texto sobre a imagem.

4-Clique na ferramenta assinalada.

160


5-Conseguirรก o seguinte efeito.

161


NOVAS ESCOVAS NO PHOTOSHOP 1-Use a seguinte imagem para o exercício, mas poderá usar outra qualquer.

2-Arraste a imagem do Word para o Photoshop.

3-Vemos aqui a imagem no Photoshop.

162


4-Nos menus seleccione a opção Edit e Define Brush Present

5-Defina a escova a usar que será a que vê na imagem.

163


7-De seguida Poderรก usar a escova ao seu gosto.

164


IMAGE MODE DUOTONE 1-Use a seguinte imagem.

2-Nos menus seleccione a opção Image, Mode e Grayscale.

165


3-Agora escolha a opção Duotone.

4-A imagem ficará assim:

166


5-Seleccione agora uma outra cor.

6-A cor vai-se modificando.

167


TEXT PATH 1-Escolha a ferramenta assinalada.

2-Desenhe um circulo. Coloque o rato em cima do circulo e clique no botão direito do rato escolhendo a opção Fill.

168


3-O círculo ficará preenchido.

4-Deseleccione.

5-Aumente o circulo usando para isso a opção View e Zoom in.

169


6-Clique agora na ferramenta Path selection.

7-Escolha a opção Pen Tool.

170


8-Dê pequenos cliques indo e preenchendo o círculo.

9-O seu texto assumirá a seguinte forma.

171


PEN PATH 1-Escolha a ferramenta Pen Tool e clique na opção assinalada.

2-Com a caneta desenhe ao seu gosto um desenho idêntico.

172


3-Escolha a ferramenta Path Selection Tool.

4-Clique no botão direito do rato e escolha a opção Strocke Path.

173


5-Escolha a opção Brush.

6-A escova preencherá o caminho feito automaticamente.

174


IMAGEM NUM ROTULO

1-Cole esta imagem no Photoshop.

2-De seguida abra um ficheiro novo e cole a imagem de um r贸tulo que v锚 abaixo.

175


3-Arraste o rotulo para cima da garrafa.

4-Seleccione a camada e Clique no botão direito do rato e escolha a opção Merge Down.

176


5-Teremos assim uma imagem numa camada colada no rotulo.

177


ALARGAMENTO DE TEXTO

1-Escreva uma palavra ao seu gosto.

2-Escolha a ferramenta assinalada.

178


3-Com o botĂŁo direito do rato no menu clique em Similar.

4-Toda a palavra ficarĂĄ como mesmo efeito.

179


5-De seguida seleccione uma cor.

6-Nos menus terรก que seleccionar Select, Modify e Expand.

180


7-O número de pixéis é de 3.

8-Pinte com o balde.

9-Clique em OK.

181


10-Finalmente a cor das margens foi aceite e sua palavra ficou com cor.

182


ADICIONAR TEXTO A IMAGEM

1-Abra um ficheiro novo com as seguintes dimens천es:

2-Cole a seguinte imagem.

183


3-Escreva o seguinte texto.

4-Clique na seguinte opção da ferramenta de texto e aplique-lhe os valores que vê na imagem.

184


5-O seu texto ficarรก assim:

6-Poderemos aplicar o valor mรกximo.

185


7-Ficarรก assim:

186


ARCO-Ă?RIS 1-Use a seguinte imagem:

2-Insira uma nova camada.

187


3-Escolha a cor arco-íris.

4-Seleccione a opção Circular Rainbow.

5-Aplique a opção num dos cantos.

188


6-Conseguirá o objectivo que vê na imagem.

189


FILTER LIQUIFY

1-Escolha uma imagem com uma flor.

2-Nos menus seleccione a opção Liquify.

3-Aplique-lhe os seguintes valores.

190


4-Extenda a pĂŠtala.

191


GOTAS DE AGUA

1-Use a seguinte imagem:

192


2-Crie uma camada nova.

3-Escolha a ferramenta Marquee.

193


4-Pinte o circulo com o Gradient.

5-Na palete das camadas escolha a opção Overlay.

194


6-Conseguirรก fazer com que o circulo assuma uma cor diferente.

7-Use a ferramenta Marquee.

195


8- Desenhe mais círculos

9-De seguida escolha a opção Layer Style e Blending Options.

196


10-Active as seguintes caracterĂ­sticas.

11-De seguida active estas.

197


12-Conseguirรก uma imagem de gotas mais perfeitas.

13-Vemos aqui um exemplo ainda mais aperfeiรงoado.

198


TEXTO EM BANDEIRA 1-Use a seguinte imagem de uma bandeira.

2-Crie uma nova camada.

199


3-Escreva a palavra PORTUGAL.

4-Nos filtros escolha a opção Liquify.

5-Clique em OK.

200


6-Aplique um efeito ao texto.

7-Coloque o texto onde achar melhor.

201


PEDRA PARTIDA

1-Insira a seguinte imagem no Photoshop.

2-Crie uma camada nova.

202


3-Coloque as cores nesta disposição.

4-Desenhe com o lápis um risco.

203


5-Aumente o tamanho do traรงo.

6-Aumente mais um pouco.

204


7-Duplique a camada.

8-Clique nas seguintes teclas :Press Ctrl + i e o risco ficarรก a preto .

205


IMAGEM CORTADA

1-Use a seguinte imagem ou uma á sua escolha.

2-Seleccione a opção Rulers.

206


3-Puxe cada uma das réguas como vê na imagem.

4-Corte a imagem como vê na imagem:

207


5-Escolha a opção File for Web.

6-Guarde numa pasta.

7-A imagem ficará guardada, mas cortada.

208


8-Ve aqui a imagem cortada.

209


COLORIR A LUA

1-Insira esta imagem da lua ou use uma idĂŞntica.

2-Use a ferramenta Marquee.

210


3-De seguida em imagem seleccione a opção Image, Adjustments e Color Balance.

4-Aplique a seguinte cor.

211


5-Agora insira uma nova camada.

6-Aplique novamente a ferramenta Marquee.

212


7-Coloque-a nesta disposição.

8-Pinte-a de amarelo.

213


9-Nas camadas use a opção Multiply.

10-Deseleccione.

214


11-A lua assumirรก esta cor.

FIM

215


0-MANUAL DE PHOTOSHOP CS3 97-2003