Issuu on Google+

LESSON 13

PRINTING OF BROMIDES

STRUCTURE 13.0

OBJECTIVES

13.1

INTRODUCTION

13.2

BROMIDES

13.3

STEPS IN PRINTING BROMIDES 13.3.1 13.3.2 13.3.3 13.3.4 13.3.5 13.3.6

13.4

CREATING A PRINT FILE COLOUR SEPARATION TRAPPING NESTING PLACING PRINT FILES INTO MASTER DOCUMENT OUTPUT ON A SINGLE FILM

EXERCISES IN CORELDRAW PRINTING 13.4.1 13.4.2 13.4.3 13.4.4 13.4.5 13.4.6 13.4.7 13.4.8 13.4.9

TO PRINT SELECTED LAYERS TO PRINT SELECTED VECTORS, BITMAPPED IMAGES, OR TEXT TO PRINT THE WORK LAYING OUT PRINT JOBS TO SPECIFY THE SIZE AND POSITION OF A PRINT JOB TO TILE A PRINT JOB TO CHANGE THE PAGE ORIENTATION PROMPT PREVIEWING PRINT JOBS PRINTING THE WORK

13.5

SUMMING UP

13.6

POSSIBLE ANSWER TO SELF-CHECK QUESTIONS

13.7

TERMINAL QUESTIONS

13.8

REFERENCES AND SUGGESTED FURTHER READING

13.9

GLOSSARY


13. PRINTING OF BROMIDES In previous lessons, we have learnt about creation of designs in CorelDraw and Computer Aided Textile Designs. Once the design is complete, the final design has to be printed as an output. In this lesson, we will learn to print bromides with the aid of a Laser Printer.

13.0 Objectives After going through this Lesson, you should be able to; •

Understand printing bromides and postscript printing.

Use Spot Colours and create Print Files for bromide printing.

Use colour separation.

13.1 Introduction After the design created in CorelDraw, the designer surely wants to get a hardcopy of it to display his/her work or for evaluation purpose. Therefore, in this lesson, we will discuss the printing out of a work done in CorelDraw. The point of consideration while printing out the designs is the originality of the colours, but that depends on the printer you are using. Laser Colour printers gives the best results. The print could be done on simple A4 photo paper sheet even on a transparency, but for professional use bromide sheets are the first choice. Let us know more about printing bromides in the proceeding sections of this lesson.

13.2 Bromides Bromides are high resolution, positive black and white images on permanent photographic paper. Logos and logotypes are commonly converted into bromides for artwork and scanning purposes. They are also known as a PMT (acronym for photomechanical transfer).

13.3 Steps in Printing Bromides 13.3.1 Creating a Print File Create the graphic, including using specific spot colours (Fig. 13.1). Go through the same steps that are required to print the file to a Postscript printer - including 2


setting the printing page large enough so that there is a margin for registration targets. The main difference is that the file is actually not being printed to a printer, instead a PRN or 'Print File’ is created. In the Print Menu (File  Print), select the 'General' tab. Next, select the Postscript printer or RIP going to be used. In order to get halftone dots in a separation and to have trapping work, Postscript is required in the laser printer, or a screen print friendly Postscript RIP for an inkjet printer. Also, some inkjet printers come with Fig. 13.1 Sample graphic using spot colours Postscript but the 'consumer' postscript is only designed for colour management and will not create halftone dots. Before pressing the 'Print' button, check the 'Print To File' option and select the horizontal arrow and check 'Plates to Separate Files' (Fig. 13.2).

Fig. 13.2 Printing to file

Save the files with a appropriate name to the work folder. Under 'Save as Type', select 'Postscript file (*.ps)' (Fig. 13.3).

3


Fig. 13.3 Saving postscript files

13.3.2 Colour Separation In case of coloured graphics in commercial printing, the process of splitting colours in a composite image to produce a number of separate grayscale images, one for each primary colour in the original image are made. In the case of a CMYK image, four separations (one for cyan, magenta, yellow, and black) must be made. To print colour separations •

Click File  Print.

•

Click the Separations tab.

•

Enable the Print separations check box.

If printing specific colour separations, enable the corresponding check box in the list of colour separations. Tips: Change the order in which colour separations print, by enabling the Use advanced settings check box, clicking Advanced, and choosing an order from the Order list box. When sending colour work to a service bureau or printing shop, colour separations must be created. Colour separations are necessary because a typical printing press applies only one colour of ink at a time to a sheet of paper. Specify the colour separations to print, including the order in which they print. 4


Printing presses produce colour using either process colour or spot colour, or both. Convert the spot colours to process colours at printing time. Corel also supports PANTONE Hexachrome, a type of printing process that increases the range of printable colours. When setting halftone screens to print colour separations, it is recommended to use default settings; otherwise, screens can be improperly set and result in undesirable moiré patterns and poor colour reproduction. However, if using an imagesetter, the screen technology should be set to match the type of imagesetter the service bureau uses. Before customizing a halftone screen, consult the service bureau to determine the correct setting. To print colour print jobs in black or grayscale •

Click File  Print.

Click the Misc. tab.

Enable one of the following options: o All colours as black o All colours as grayscale

To set colour separations and font warning options •

Click Tools  Options.

In the list of categories, double-click Global, and click Printing.

Choose Spot colour separations warning from the Option list.

Choose one of the following from the Setting list: o If any spot colours are used o If more than 1 spot colour used o If more than 2 spot colours used o If more than 3 spot colours used

Choose Fonts warning threshold from the Option list.

Choose a number from the Setting list.

Self-check Questions 1. What are bromides? 2. What are Spot Colours? 3. What is Postscript printing? 4. What is Raster Image Processor?

5


13.3.3 Trapping Trapping (the slight overlapping of black over fill) is used to enable an image to screen print better. Set the trap amount. No need to set the halftone frequency and angle at this point. (Fig. 13.1) In case of coloured graphics, trapping intentionally overlaps colours so that minor problems with the alignment of printing plates are not noticed. To overlap colours and create colour trapping, one colour must overprint the other. Overprinting works best when the top colour is much darker than the underlying colour; otherwise, an undesirable third colour may result (for example, cyan over yellow may result in a green object). Choose to preserve overprint settings to trap objects in a document. Set specific objects to overprint viz., each object's fill, outline, or both. Overprint specific colour separations, specify in which order they will print, and specify whether to overprint graphics, text, or both. The two methods for colour trapping automatically are always overprinting black and auto-spreading. Always overprinting black creates a colour trap by causing any object that contains 95% black or more to overprint any underlying objects. This option is useful for artwork containing a lot of black text, but it should be used with caution on artwork with high graphics content. Adjust the threshold, if the service bureau recommends a black threshold value other than 95%. Auto-spreading creates colour trapping by assigning an outline to an object that is the same colour as the object's fill and having it overprint underlying objects. Autospreading is created for all objects in the file that meet three conditions: they do not already have an outline, are filled with a uniform fill, and have not already been designated to overprint. To preserve document overprints •

Click File  Print.

Click the Separations tab.

Enable the Print separations check box.

Enable the Preserve document overprints check box in the Trapping area.

To trap by overprinting selected objects •

Click the Pick tool, and right-click an object.

Click any of the following options: o Overprint fill o Overprint outline

To overprint selected colour separations 6


Click File  Print.

Click the Separations tab.

Enable the Print separations check box.

Enable the Use advanced settings check box.

Click Advanced.

In the Advanced separations settings dialog box, choose a colour separation from the Screening technology list box.

In the Overprint column, click one or both of the following icons: o Overprint graphics o Overprint text

Note: The icons appear darker when the separation is set to overprint. Tip: Change the order in which colour separations print by selecting a colour separation and choosing an order from the Order list box. To trap by always overprinting black •

Click File  Print.

Click the Separations tab.

Enable the Print separations check box.

Enable the Always overprint black check box in the Trapping area.

To trap by auto-spreading •

Click File  Print.

Click the Separations tab.

Enable the Print separations check box.

Enable the Auto-spreading check box.

Type a value in the Maximum box.

Enable the Fixed width check box.

The Maximum box changes to the Width box when you enable the Fixed width check box.

Type a value in the Text above box.

Notes: The value typed in the Text above box represents the minimum size to which auto-spreading is applied. If this value is set too low, small text maybe rendered illegible when auto-spreading is applied.

7


The amount of spread assigned to an object depends on the maximum trap value specified in the Maximum box and the object's colour. The lighter the colour, the greater the percentage of the maximum trap value. The darker the colour, the smaller the percentage of the maximum trap value.

13.3.4 Nesting The process of clubbing images for output from CorelDraw by saving designs and output of all colour separations on one sheet or page or on one single film is called ‘Nesting’ and is widely done on larger format printers. (Fig. 13.4)

Fig. 13.4 Nesting of images

The general idea of nesting is to have the ability to take each colour separation and place it on a large master page, and, in order to have a certain degree of control, to be able to move these individual plates around to see how they will fit on the master page. In order to have each separation print on one large page, registration targets have to be printed with each colour 'plate.' This generally happens only when the output the paper or film along with the actual colour separations - including any trapping, choking or halftone dots etc. 13.3.5 Placing print files into master document Now create a new document in Corel with a page size as large as the printer. If printing to an Epson 3000, set the page layout size to 43 cm x 55.8 (17" x 22").Select ‘Import' from the File menu. Find the folder with the required separations. Change the 'Files of Type' to PS, PRN, EPS - Postscript Interpreted. A PS file can also be imported into CorelDraw. Select the first separation. Notice that is it saved with the name that

8


was given, it is numbered, and the colour name has been added to the name. (Fig. 13.5)

Fig. 13.5 Postscript files in the work folder

The next screen will ask whether to convert the text to curves. Check 'Curves' and say OK. A little 'bracket' cursor will appear that allows to either 'click and drag' the image to the correct size or to simply 'click' and let the image come on to the page the exact size it was created. It is to be clicked only. Re-sizing the image at this point will line up separations and targets. You should now have one of the separations visible on the page. If all the images cannot be nested on one print page, then just bring in the group that is to nested first. This may result in a number of nest files for a single job. Since CorelDraw does not bring the files in at the original size, enlarge either all of these files as a group or each new import file individually to the required size. When the file is imported, notice that it has registration targets, the file name and all the items when film was output from Corel. The image will not have halftone dots yet. Each import file is an object that can be moved around (Fig. 13.6). Try to position the images so they will print on the new 'master page.'

9


13.3.6 Output on a single film The next step is to output the single film. Before pressing the 'Print' button, set the correct halftone frequency and angle. These settings will be the same for all the nested images on the page. (Fig 13.7)

Fig. 13.7 Setting halftone frequency and angle

Though this technique can be cumbersome, in the age of larger format inkjet printers it can provide a way to save film when outputting files.

SelfSelf-check Questions

10


1. Why is Colour Separation required and what is its process? 2. What is Traping?

13.4 Exercises in CorelDraw Printing CorelDraw provides extensive options for printing your work. Before printing a drawing, specify printer properties, including paper size, graphics, and device options. 13.4.1 To print selected layers •

Click Tools  Object manager.

• Click the printer icon that corresponds to a layer. • Click File  Print

13.4.2 To print selected vectors, bitmapped images, or text •

Click File  Print.

Click the Misc. tab.

In the Proofing options area, enable any of the following check boxes:

Print vectors o Print bitmaps o Print text

13.4.3 To print the work •

Click File  Print.

Click the General tab.

Choose a printer from the Name list box.

Type a value in the Number of copies box.

Enable the Collate check box to collate copies.

Enable one of the following options: o Current document prints the active drawing o Current page prints the active page o Pages prints the pages that you specify o Documents prints the drawings that you specify o Selection prints the objects that you specify

Note: Select objects before printing a selection.

11


13.4.4 Laying out print jobs A print job can be laid out by specifying the size, position, and scale. Tiling a print job prints portions of each page on separate sheets of paper that can be assembled into one sheet. For example, tile a print job that is larger than the printer paper. If the orientation of a print job differs from the orientation specified in the printer properties, a message prompts to adjust the paper orientation of the printing device. Disabling this prompt lets the printer adjust paper orientation automatically. 13.4.5 To specify the size and position of a print job •

Click File  Print.

Click the Layout tab.

Enable one of the following options: o As in document sizes and positions the printed image o Fit to page sizes and positions the print job to fit to a printed page o Reposition images to let you reposition the print job by choosing a position from the list box.

Note: Enabling the ‘Reposition images’ option allows specifying size, position, and scale in the corresponding boxes. 13.4.6 To tile a print job •

Click File  Print.

Click the Layout tab.

Enable the Print tiled pages check box.

Type values in the following boxes: o Tile overlap allows specifying the number of inches by which to overlap tiles. o % of page width allows specifying the percentage of the page width the tiles will occupy. o # of tiles allows specifying the number of horizontal and vertical tiles.

13.4.7 To change the page orientation prompt •

Click Tools  Options.

In the list of categories, double-click Global, and click Printing.

Choose Page orientation prompt from the Option list.

Choose one of the following from the Setting list box: • Off always match orientation • On ask if orientations differ • Off don't change orientation

12


13.4.8 Previewing print jobs The work can be previewed to show how the position and size of the print job will appear on paper. For a detailed view, zoom in on an area. Also view how the individual colour separations will appear when printed. The speed of a print preview can be increased by hiding the graphics. Before printing the work, a summary of issues for a print job can be viewed to find potential printing problems. For example, check the current print job for print errors, possible print problems, and suggestions for resolving issues. To preview a print job and magnify the preview page •

Click File  Print preview.

Click View  Zoom.

Enable the Percent option, and type a value in the box.

To preview colour separations •

Click File  Print preview.

Click View  Preview colour  Colour.

Click View  Preview separations  Separations.

Note: Colour separations can be previewed only if the Print separations check box has been enabled under the Separations tab in the Print dialog box. Tips: • Preview the composite by clicking View Preview separations Composite. • View individual colour separations by clicking on the tabs at the bottom of the application window. 13.4.9 Printing the work CorelDraw uses the print drivers in Windows. It does not have any print drivers of its own. Each printer will have a different set of standards and settings. •

To print the work, go to the File menu and select Print command. Print command can be issued by pressing the Print button on the standard tool bar or by pressing Ctrl+P also. This activates the Print dialog box. There are six tabs where parameters may be set for printing projects. Many of these are highly advanced for use in complex projects. The following are the various printing options: Selecting a Print Device (Printer) allows selection from a list of installed print devices. The ‘Properties’ button activates the Setup dialog box for the selected printer.

13


Print Range allows designating what is to be printed. The Selection option is good for proofing parts of a drawing without having to print the whole page. Copies option sets the number of copies desired. Print styles - Just as document styles can be saved, printer settings also can be saved. If several changes are being made for a particular printer or type of print job, save them so that all the parameters need not be re-entered. •

Select Current page in the Print Range section. This will print only the currently visible page of a multi-page document.

In the Printer section and select the Properties button. This activates the Setup dialog box. Each dialog box will be specific to the currently selected printer.

Change the Orientation to Landscape. If the orientation of the printer does not match the page, CorelDraw will prompt and ask whether to automatically change the orientation. Click OK to return to the Print dialog box.

Click OK again to begin printing.

13.5

Summing Up

In this lesson we have learnt what is a bromide and the different steps involved in printing bromides. They are: creating a PNR file, trapping, colour separation, nesting of images and saving print files into master documents. We also learnt about the various options for printing the work in CorelDraw.

13.6 Possible Answers to Self-check Questions 1. A bromide is a high contrast black and white image on photographic paper. It is a high contrast image, i.e. the black colour tint is very black and the white tint is very white so that a sharp, clear image is produced when a printing plate is made from it. 2. Colour defined by four numbers, one controlling the amount of each ink, is called CMYK or process colour. These inks are specified by name and serial number, and are called Spot colours. 3. Postscript is software that combines the features of both printers and plotters. It provides a high quality line art and single control language that could be used on any brand of printers. When the Postscript software receives the print command, it converts these instructins into the dots to form the output. For this reason PostScript software is sometimes also called as Postscript Raster Image Processor.

14


4. A Raster Image Processor is a device or a computer program that converts the content of a computer page into information that can be sent as an output on paper, film, plates, slides or any other medium. 5. Colour Separation is necessary because a printing applies only one coour of ink to a sheet of paper at a time in commercial printing. The process involves slitting of colours in a composite image, so as to produce a number of separate grayscale images, one for each primary in the original image. Example - Printing presses produce colour using either process colours or Spot colours. The number of colours are planned are the main factor in deciding the method whether to use process colour or spot colour. In the case of a CMYK image, four separations(one each for cyan, magenta, yellow and black) are made. •

A colour separation is created by first isolating each colour element in an image.

Each colour element is then used to create a sheet of film.

Each sheet of film is used to apply one colour of ink to the sheet of paper.

6. Traping is the slight overlapping of black coour over fill that is used to enable an image to screen rint beter. Once the trap amount is set there is no need to set the halftone frequency and angle. Example - On a sot colour with a solid black outline a slight overlap of the darker colours will hel the image print in register even if the frame has changed shape. This overlap is generally achieved by ‘spreading’(or fattening up’) the fill colours.

13.7 Terminal Questions 1.

What are the steps in printing a design?

2.

What is the name of the process of checking all printouts before actually printing?

3.

How many colour separations are there in a CMYK image?

13.8 References and Suggested Further Reading 1. Help Menu & Tutorials of CorelDraw

15


2. Schwartz. 2000. CorelDraw 11 for Windows. Pearson Education India, New

Delhi.

13.9 Glossary

16

1.

Half tone dots Illustration showing lights and shadows by means of very small dots

2.

Trapping work office or position

3.

MoirĂŠ patterns an interference pattern created, for example, when two grids are overlaid at an angle, or when they have slightly different mesh sizes

4.

Threshold Starting point at which something begins to take effect

5.

Rendered illegible Portray, Represent, give out, and display words that cannot be read

6.

Clubbing

Combine

7.

Choking

Block, Clog up

Accessories that symbolizes an


CTD-204-L-13