Issuu on Google+

UNIDAD 11: HERRAMIENTA LAZO MAGNÉTICO 1. Planteamiento del Ejercicio En el siguiente ejercicio lo que haremos será eliminar el fondo de una imagen, es decir, la imagen resultante tendrá fondo pero este fondo será transparente y por tanto inapreciable. El método a seguir será distinto que en los casos anteriores ya que como vemos el fondo no es un color uniforme sino todo lo contrario, el fondo está compuesto por miles de colores. Fichero origen: Matrix.jpg

Fichero del Ejercicio: Resultado.psd y Resultado.gif

41


UNIDAD 11: HERRAMIENTA LAZO MAGNร‰TICO Paso 1: Lo primero que tenemos que hacer es Abrir el fichero llamado Matrix.jpg que estรก en la carpeta Unidad 11

42


UNIDAD 11: HERRAMIENTA LAZO MAGNÉTICO Paso 2: Ahora aumentamos el tamaño de la imagen en pantalla a un 200% para trabajar de una forma más cómoda pulsando Control+

43


UNIDAD 11: HERRAMIENTA LAZO MAGNÉTICO Paso 3: Seleccionamos la herramienta lazo magnético:

Con esta herramienta empezamos a seleccionar el contorno de la imagen que deseamos seleccionar. Al principio costará un poco pero es cuestión de práctica Si nos equivocamos en el transcurso de la selección es mejor volver a empezar. Para anular lo que tengamos seleccionado basta con pulsar la tecla Esc.

44


UNIDAD 11: HERRAMIENTA LAZO MAGNÉTICO Paso 4: Una vez la herramienta lazo magnético llegue al punto de inicio, soltaremos el botón del ratón y la imagen quedará seleccionada.

Punto de partida

Punto de llegada

45


UNIDAD 11: HERRAMIENTA LAZO MAGNÉTICO Paso 5: Seleccionamos la opción copiar del menú Edición:

A continuación seleccionamos la opción Nuevo del menú archivo:

Es aconsejable que a la nueva imagen le aumentemos el tamaño en altura y anchura ya que de lo contrario el tamaño de la imagen es justo el tamaño del objeto copiado, y con una imagen así se trabaja peor. El nuevo tamaño por ejemplo podría ser Anchura: 270 y Altura 260

46


UNIDAD 11: HERRAMIENTA LAZO MAGNÉTICO Paso 6: Seleccionamos la opción pegar del menú Edición:

47


UNIDAD 11: HERRAMIENTA LAZO MAGNÉTICO Paso 7: A continuación seleccionamos la herramienta borrador normal con un pincel fino para borrar imperfecciones del contorno de la imagen

48


UNIDAD 11: HERRAMIENTA LAZO MAGNÉTICO Paso 8: A continuación seleccionamos la herramienta dedo con un pincel fino y pasamos el pincel por todo el contorno de la imagen con el fin de difuminar los bordes de la imagen y conseguir así una imagen de más calidad

49


UNIDAD 11: HERRAMIENTA LAZO MAGNÉTICO Paso 9: Ya hemos terminado, ahora solo falta guardar el trabajo seleccionando la opción guardar como del Menú Archivo:

Lo guardaremos en formato PhotoShop con el nombre de Resultado en la carpeta correspondiente

Y también lo guardaremos en formato GIF con el nombre de Resultado en la carpeta correspondiente

50


UNIDAD 12: EJERCICIO LIBRE 1. Planteamiento del Ejercicio En el siguiente ejercicio lo que haremos será eliminar el fondo de una imagen, es decir, la imagen resultante tendrá fondo pero este fondo será transparente y por tanto inapreciable. El método a seguir será utilizando la herramienta lazo magnético.

Fichero origen: Matrix.jpg

Fichero del Ejercicio: Resultado.psd y Resultado.gif

51


UNIDAD 13: HERRAMIENTA COMANDO EXTRAER 1. Planteamiento del Ejercicio En el siguiente ejercicio lo que haremos será eliminar el fondo de una imagen, es decir, la imagen resultante tendrá fondo pero este fondo será transparente y por tanto inapreciable. El método a seguir será distinto que en los casos anteriores, lo realizaremos a partir de la opción Extraer del Menú Filtro.

Fichero origen: Margarita.jpg

Fichero del Ejercicio: Resultado.psd y Resultado.gif

52


UNIDAD 13: HERRAMIENTA COMANDO EXTRAER Paso 1: Lo primero que tenemos que hacer es Abrir el fichero llamado Margarita.jpg que estรก en la carpeta Unidad 13.

53


UNIDAD 13: HERRAMIENTA COMANDO EXTRAER Paso 2: Ahora ejecutamos la opci贸n Extraer del Men煤 Filtro.

54


UNIDAD 13: HERRAMIENTA COMANDO EXTRAER Paso 3: Seleccionamos la herramienta Resaltador de Bordes en la ventna que aparece

Paso 4: Seleccionamos un tama単o de pincel adecuado al tama単o de la imagen que estamos tratando

55


UNIDAD 13: HERRAMIENTA COMANDO EXTRAER Paso 5: Vamos trazando con el pincel la silueta de la margarita. Los dos extremos del trazo se tienen que juntar

56


UNIDAD 13: HERRAMIENTA COMANDO EXTRAER Paso 6: Una vez que hayamos terminado el trazo seleccionamos la herramienta Relleno

Paso 7: Pinchamos con esa herramienta encima de la margarita, es decir, en el interior del trazo

Paso 8: Y por 煤ltimo pinchamos en el bot贸n OK. El resultado es sorprendente.

57


UNIDAD 13: HERRAMIENTA COMANDO EXTRAER Paso 9: Ya hemos terminado, ahora solo falta guardar el trabajo seleccionando la opción Guardar como del Menú Archivo.

Lo guardamos en formato Photoshop con el nombre de Resultado en la carpeta Unidad 13.

Y También lo guardamos en formato Gif con el nombre de Resultado en la carpeta Unidad 13.

58


UNIDAD 14: FOTO MONTAJE 1. Planteamiento del Ejercicio En el siguiente ejercicio lo que haremos serรก a partir de tres imรกgenes existentes crearemos otra imagen nueva compuesta por las tres imรกgenes mencionadas anteriormente

Fichero origen: Homer.gif

Fichero origen: Lisa.gif

Fichero origen: Maggie.gif

59


UNIDAD 14: FOTO MONTAJE Paso 1: Lo primero que tenemos que hacer es seleccionar la opción Nuevo del Menú Archivo para crear una imagen nueva (que estará vacía) y definir su tamaño: Creamos una imagen nueva con las siguientes características

60


UNIDAD 14: FOTO MONTAJE Paso 2: A Continuaci贸n cambiamos el color del fondo de la imagen a negro de la siguiente forma: 1. Pinchamos aqu铆 para seleccionar un color

2. Seleccionamos el color negro

3. Seleccionamos la herramienta bote de pintura

61 4. Pinchamos sobre el fondo de la imagen. Se pone negro


UNIDAD 14: FOTO MONTAJE Paso 3: Tenemos que tener siempre visible la ventana de capas, recordar que esta capa se visualiza con la Opci贸n Capas del Men煤 Ventana, de momento tenemos solamente una capa que corresponde al fondo de la imagen.

62


UNIDAD 14: FOTO MONTAJE Paso 4: Ahora abrimos la imagen Homer.gif y la seleccionamos: 1. Para ello seleccionamos la herramienta barita mágica y pincharemos con la barita mágica sobre el fondo y una vez seleccionado el fondo ejecutaremos la opción invertir del menú Selección 2. Una vez hecho todo esto seleccionaremos la opción copiar del menú edición. Una vez realizado esto cerraremos la imagen Homer.gif ya que no hace falta. 3. Después volvemos a nuestra imagen nueva Resultado y seleccionaremos la opción pegar del menú edición. Una vez realizado esto tendremos dos capas en la imagen: el fondo negro y Homer.

63


UNIDAD 14: FOTO MONTAJE Paso 5: Ahora tendremos que mover la capa de Homer para ponerla en su sitio. Para mover una capa hay que hacer lo siguiente: 1. Seleccionamos la capa que deseamos mover 2. Seleccionamos la herramienta mover 3. Y pinchando sobre Homer lo colocamos en su sitio

64


UNIDAD 14: FOTO MONTAJE Paso 6: Repetiremos el paso 4 para los ficheros Lisa.gif y Maggie.gif procediendo de la misma forma

Cuando terminemos tendremos una imagen que estarรก compuesta por 4 capas

65


UNIDAD 14: FOTO MONTAJE Paso 7: Ya hemos terminado, ahora solo falta guardar el trabajo seleccionando la opción Guardar como del Menú Archivo.

Lo guardamos en formato Photoshop con el nombre de Resultado en la carpeta Unidad 14.

Y También lo guardamos en formato JPGcon el nombre de Resultado en la carpeta Unidad 14.

66


UNIDAD 15: EJERCICIO LIBRE 1. Planteamiento del Ejercicio Al igual que en el ejercicio anterior, en este ejercicio crearemos una imagen nueva a partir de otras seis imรกgenes.

Abrimos los siguientes archivos del CD: 1.Fichero: Airtel.gif 2.Fichero: Ingles.gif 3.Fichero: Dell.gif 4.Fichero: Compac.gif 5.Fichero: IBM.gif 6.Fichero: Teleino.gif

67


UNIDAD 16: TRABAJANDO CON TEXTO 1. Planteamiento del Ejercicio En el siguiente ejercicio lo que haremos serรก crear varias capas de texto y luego trabajaremos sobre varios efectos que les podremos aplicar a estas capas de texto.

68


UNIDAD 16: TRABAJANDO CON TEXTO Paso 1: Lo primero que haremos será seleccionar la opción Nuevo del Menú Archivo, y creamos una imagen nueva con las siguientes características:

69


UNIDAD 16: TRABAJANDO CON TEXTO Paso 2: A continuación seguimos los siguientes pasos: 1. Seleccionamos la herramienta texto en la barra de herramientas 2. Seleccionamos las características del texto (fuente, estilo, tamaño de letra, color,…., etc) en la barra de herramientas que aparece en la parte superior.

3. Pinchamos sobre la imagen y escribimos el texto. Cada texto que escribamos sobre la imagen formará una capa nueva. Si tenemos 5 textos distintos, tendremos cinco capas.

70


UNIDAD 16: TRABAJANDO CON TEXTO Paso 3: Una vez tengamos escrito el texto, para aplicar un efecto hacemos lo siguiente: 1. En la ventana de capas seleccionamos la capa sobre la que queremos aplicar el efecto (capa de texto) y pinchamos con el rat贸n dos veces. 2. En la ventana que aparece seleccionamos el efecto sombra paralela con los siguientes valores.

71


UNIDAD 16: TRABAJANDO CON TEXTO Paso 3: Una vez tengamos escrito el texto, para aplicar un efecto hacemos lo siguiente:

Lo guardaremos en formato Photoshop con el nombre de Resultado en la carpeta Unidad 16

Y tambiĂŠn lo guardaremos en formato JPG con el nombre de Resultado en la carpeta Unidad 16

72


UNIDAD 17: EJERCICIO LIBRE 1. Planteamiento del Ejercicio: En el siguiente ejercicio lo que haremos será diseñar un logotipo que luego será utilizado para diseñar un cartel publicitario. Fichero del ejercicio: Resultado.psd y Resultado.jpg

Hay que utilizar la guitarra que teneis dentro de la carpeta del ejercicio en el archivo Guitarra.jpg

73


UNIDAD 18: TRABAJANDO CON AJUSTES DE IMรGENES 1. Planteamiento del Ejercicio: En el siguiente ejercicio lo que haremos serรก aplicar a las imรกgenes algunos de los ajustes de brillo, color, contraste, etc, cuando estas imรกgenes tengan algunos defectos de luz, brillo o contraste. Vamos a ver los pasos necesarios para aplicar un ajuste a una imagen

Paso 1:

Abrimos la imagen con la que vamos a trabajar

74


UNIDAD 18: TRABAJANDO CON AJUSTES DE IMÁGENES Paso 2:

Seleccionamos la opción Histograma del Menú Imagen

El Histograma nos da la distribución de los distintos pixeles que conforman la imagen según su nivel de brillo. Una imagen de rango tonal completo tiene sus pixeles equitativamente distribuidos entre los distintos niveles El Histograma es una utilidad que nos permitirá estudiar el rango tonal de cualquier imagen Es importante comenzar la corrección de color con una identificación de rango tonal o dinámico de la imagen para poder actuar en consecuencia. Observamos que la imagen con la que estamos trabajando no tiene unos niveles equilibrados. Los pixeles oscuros predominan mucho más que los claros.

75


UNIDAD 18: TRABAJANDO CON AJUSTES DE IMÁGENES Paso 3:

Aplicamos un ajuste a la imagen, para ello, tenemos varias posibilidades

Por ejemplo, la opción Niveles Automáticos del menú Imagen/Ajustes

En esta opción no tendremos que hacer nada, el programa automáticamente estudia los niveles y efectúa una corrección.

Vamos a ver como queda la imagen después de aplicarle la opción Niveles Automáticos.

76


UNIDAD 18: TRABAJANDO CON AJUSTES DE IMรGENES Imagen sin ajuste

Imagen con Ajuste Niveles Automรกticos

Si comparamos los histogramas vemos que en el segundo los niveles de brillo estรกn mรกs uniformemente repartidos.

77


UNIDAD 18: TRABAJANDO CON AJUSTES DE IMÁGENES Paso 4:

Tenemos otras opciones a la hora de realizar el ajuste

Menú Imagen/ Ajustes Opción Niveles

Podemos determinar a voluntad los valores del punto más luminoso y más oscuro de su imagen, ampliando o disminuyendo su rango tonal. Además es posible variar de forma independiente los colores rojo, verde y azul (colores básicos)

78


UNIDAD 18: TRABAJANDO CON AJUSTES DE IMÁGENES Paso 5:

Tenemos otras opciones a la hora de realizar el ajuste

Menú Imagen/ Ajustes Opción Equilibrio de Color

Esta opción se utiliza cuando sea necesario intervenir sobre los colores, ya sea para eliminar algún color dominante, saturar o desaturar la imagen, o un determinado color, o jugar con los tonos y gamas de color libremente para crear efectos especiales.

79


UNIDAD 18: TRABAJANDO CON AJUSTES DE IMÁGENES Paso 6:

Tenemos otras opciones a la hora de realizar el ajuste

Menú Imagen/ Ajustes Opción Brillo / Contraste Es la utilidad de ajuste de rango tonal que menor control ofrece. Sin embargo, dada su sencillez de manejo, puede resultar útil si las correcciones necesarias en la imagen no son demasiado importantes.

Esta falta de control es debida a que cuando se introduce un cambio en el valor de brillo o de contraste, esto afecta a todos los pixeles. Es decir, si usted aumenta, por ejemplo, el brillo en 10 puntos , todos los pixeles de la imagen aumentarán 10 puntos su nivel de brillo.

80


UNIDAD 18: TRABAJANDO CON AJUSTES DE IMÁGENES Otros ejemplos de fotografías a las que se le ha aplicado algunos ajustes.

81


UNIDAD DIDCTICA DE PHOTOSHOP2