Issuu on Google+

Microsoft Publisher Publisher es un programa de edición o desktop publishing, con este programa podemos hacer pequeños diseños para publicaciones. Posee herramientas útiles para la maquetación de boletines, trípticos, broshuers, hojas volantes, avisos, etc. Por supuesto, no es un programa propio de maquetación y diseño, pero posee las herramientas básicas como las de los grandes programas como Quark Xpress, PageMaker o similares. Publisher, como todo programa de la familia Microsoft Office, presenta una interfaz similar a la de programas como el procesador de palabras Word, la hoja electrónica Excel, presentaciones electrónicas de Power Point, etc. Como característica propia del programa al iniciarlo nos aparece, en un primer instante, el catálogo de Microsoft Publisher (ver figura 1). Figura 1

El catálogo de Microsoft Publisher es un directorio visual de publicaciones prediseñadas que el programa trae en su galería, en las cuáles solo necesitamos sustituir sus elementos por los nuestros y según nuestras necesidades de presentación. El catálogo nos muestra cuatro categorías en las cuáles podemos trabajar una publicación: publicaciones por asistente, publicaciones por diseño, publicaciones en blanco y archivos existentes. Publicaciones por asistente Esta primera sección nos muestra publicaciones diseñadas para fines específicos tales como boletines, folletos, letreros, postales, etiquetas, calendarios, menús, etc. 1


Para iniciar el asistente primero hay que seleccionar el tipo de publicación que vamos a utilizar, haciendo clic sobre un de los diseños y luego hacer clic en el botón Iniciar el asistente. Al hacer clic en cada una de las partes de la publicación encontrará indicaciones que le ayudarán a personalizar la presentación de acuerdo a las necesidades que se tengan. Publicaciones por diseño En esta ficha nos muestra un conjunto de publicaciones diseñadas, es decir tipos de publicaciones que comparten una presentación común. Por ejemplo, un diseño maestro incluye: a) una tarjeta de presentación, b) un membrete y c) un folleto de la organización, con un diseño común para cada tipo de publicación. Así como en el anterior, el asistente le ayudará a seleccionar el diseño de la publicación y cómo sustituir o realizar los cambios (ver figura 2).

Figura 2. Publicaciones por diseño

Publicaciones en blanco Como su nombre lo indica es una publicación que no tiene un diseño preestablecido. Sin embargo, las publicaciones incluyen elementos tales como la orientación de la página, el tamaño, los márgenes y otras configuraciones útiles para la creación de las publicaciones(ver figura 3). Figura 3. Publicaciones en blanco

2


El botón archivos existentes Este botón está situado en la parte inferior dela ventana del catálogo y presenta publicaciones que se han guardado anteriormente. Si no se desea trabajar con el catálogo simplemente se cierra y se trabaja con una publicación en blanco, es decir, sin un diseño y sin una configuración de página preestablecida. Es un documento en blanco en el cuál nosotros le daremos una configuración específica como el tamaño de la página, los márgenes, si llevará columnas, elementos maestros, etc. Pero, antes es preciso familiarizarnos con la herramientas y menús propios del programa (ver figura 4).

Figura 4.

Barra del nombre Barra de menú Barra de herramientas estándar

Área de trabajo

Barra de objetos

Reglas

Barra de estado

Asistente para publicaciones

La ventana para le asistente de publicaciones se puede ocultar para que proporcione mayor espacio y una mejor visualización del área de trabajo. 3


Como en todos los programas de la familia Microsoft Office los comandos de seleccionar, guardar, copiar, cortar y pegar son los mismos y con los mismos iconos. Configuración de página o publicación En la configuración de página se escogerá el tamaño de la página que vamos a utilizar, y eso dependerá del tipo de publicación que tengamos en mente trabajar. En un primer momento nos aparecerá como predefinido el tamaño de papel Normal con un tamaño de 21.59 x 27.94 cm, equivalente a 8.5 x 11 pulgadas. En otras palabras, estamos hablando de un tamaño carta. Esta configuración se hace en el menú Archivo y escogemos configuración de página. Si queremos trabajar con un tamaño de papel diferente tenemos que trabajar con un tamaño personalizado y especificar las medidas con las que vamos trabajar. Hay que tener en cuenta que Publisher trabaja en coordinación con la impresora y con los tamaños de papel que ésta utiliza, por lo tanto, hay que revisar el tamaño de papel que acepta la impresora. Cuando hemos seleccionado el tamaño de papel con el que vamos trabajar, es preciso definir los márgenes de la publicación. Para establecer los márgenes de la publicación nos vamos al menú Organizar y escogemos la opción de guías de diseño, nos aparecerá una ventana en la cual se describen las guías de márgenes. En cada publicación de Publisher aparecen dos líneas de diferentes colores en las cuales se puede visualizar el margen de la página. La línea de color rosado es el margen de la página y la línea de color azul es el margen de colocación de los elementos de la publicación (ver figura 5). Figura 5.

4


En esta sección de guías de diseño también se encuentra la opción de guías de cuadrícula en la cual se colocan las columnas, esto se utiliza cuando el documento o la publicación se va a trabajar en columnas. Aquí se colocan el número de columnas y el número de filas, si son necesarias. Una vez especificado el tipo de publicación, el tamaño y los márgenes es el momento de colocar los elementos de texto y de imágenes que la publicación llevará. En Publisher se trabaja con cajas de texto y cajas de imagen. Cada vez que vamos a colocar un titulo u otro texto siempre se tendrá que crear un caja de texto para cada elemento. En la barra de objetos se encuentran los iconos de caja de texto y caja de imagen. En la caja de imagen hay dos cajas distintas: una es para imágenes prediseñadas de la galería de Microsoft y la otra es caja de imagen desde archivo, es decir aquellas que han sido guardadas en una ubicación especifica y con características propias (ver figura 6.) Figura 6.

Seleccionar objetos Caja de texto tabla WordArt Caja de imagen desde archivo Caja de imagen galería Flechas y líneas

Círculos y rectángulos

5


Cuando se crea una caja de texto el texto se puede introducir de dos maneras: una es escribirlo directamente y la otra es a través del menú Insertar, archivo de texto. Con este comando se inserta un documento de texto que ya ha sido creado con anterioridad. Este proceso facilita el manejo del texto. Hay que tener cuidado con este comando y no confundirlo con el comando de Importar un documento de Word, el cual se encuentra en el menú Archivo, ya que son dos cosas distintas (ver figura 7). El comando de Insertar archivo de texto nos facilita la colocación del texto dentro de las cajas de texto que hayamos creado con anterioridad. Es decir, el texto se acomoda a las cajas ya creadas y el programa respeta el ancho y alto de las cajas. Además, cuando el texto no cabe en las cajas el programa lanza un aviso preguntando si se desea colocar el texto en otra caja o no. Si seleccionamos la opción de no, esto no quiere decir que la información que resta se va a perder, sino que tenemos la opción de seguir creando mas cajas para colocar el texto que hace falta. Por el contrario, el comando de Importar un documento de Word lo que hace es abrir otro documento de Publisher, aparte del que ya tenemos abierto. En el nuevo documento coloca todo el texto importado, sin respetar la colocación de las cajas que se hayan creado por el mismo hecho de que abre un nuevo documento en blanco. Es por ello, que no es recomendable utilizar este comando.

Figura 7.

Retomando el comando de insertar texto dentro de una publicación de Publisher no hay que dejar de lado otro elemento importante en el manejo del texto, que consiste en el procedimiento de conectar cajas de texto, es decir, cuando insertamos un archivo de texto en muchas ocasiones hemos escrito más de una página, 6


eso quiere decir que necesitamos más de una caja para colocar el texto y que éste fluya libremente en cada caja. Lo primero que tenemos que hacer es crear y colocar las cajas dentro de la publicación y luego seleccionar la herramienta de conectar marcos de texto. Cuando se coloca el puntero sobre una de las cajas de texto éste se convierte en una taza inclinada, esto nos está indicando que podemos conectar esa caja.Cuando el puntero se convierte en una taza en forma recta no podemos conectar las cajas de texto (ver figura 8). Figura 8. Herramientas de conectar y desconectar cajas de texto

Estas flechas nos están indicando que esta segunda caja de texto está conectada con la primera y con la tercera. El texto que se colocó en la caja uno fluirá hasta la segunda y la tercera, y así sucesivamente todas las cajas conectadas.

Trabajar con imágenes El trabajo de imágenes de Publisher es muy parecido al de los otros programas de Office. Veamos la primera forma de trabajar imágenes desde archivo. Con esta opción podes insertar imágenes que nosotros tengamos en nuestro banco de datos. A diferencia de otras versiones de Publisher, en esta cuando dibujamos el marco de imagen con la herramienta

automáticamente nos aparece la ventana para localizar el archivo

de imagen que deseamos colocar sin necesidad de ir al menú Insertar imagen (ver figura 9.)

7


Figura 9.

Cuando colocamos la imagen que deseamos inmediatamente nos aparece la barra de herramientas Imagen en la cual podemos modificar el brillo, el contraste, color, ajuste de texto, etc. Dentro del ajuste de texto tenemos: cuadrado, detrás de texto, estrecho, ninguno, pero además tenemos modificar puntos de ajuste, con el cual podemos hacer que el texto contornee el borde de la imagen lo mas cerca posible. Con el puntero se manipula cada uno de los puntos para que el texto se acomode cerca de imagen. Al seleccionar la opción modificar puntos de ajuste el borde de la imagen se vuelve rojo y esto nos permite crear nuevos puntos de ajuste. Al hacer clic y arrastrar la línea roja estamos creando un nuevo punto de ajuste (ver figura 10.)

Figura 10.

8


También se puede trabajar con imágenes prediseñadas o de la galería de Microsoft

estas pueden

ser de gran utilidad cuando se necesita una caricatura. Existen varias categorías en esta galería: desde tecnología, educación, trabajo, deportes, artes, ciencia, emociones, etc. Al hacer clic sobre el icono de imágenes prediseñadas en la parte izquierda de la ventana aparece una ventana pequeña en la cual nos muestras las opciones de búsqueda de imágenes, para facilitar este procedimiento es mejor utilizar las opciones de la parte inferior que son la galería multimedia y la galería multimedia en línea. Para utilizar está ultima es preciso tener acceso a Internet para poder obtener los clips. Es muy fácil el procedimiento de insertar el clip a nuestra publicación, se hace clic con el botón derecho del ratón sobre la imagen que hemos escogido, luego regresamos a la página de Publisher y hacemos clic derecho nuevamente y escogemos la opción de pegar. La imagen es colocada en la página y ya la podemos manipular. Uso de líneas guías, reglas, medidas y de columnas Como en otros programas de maquetación es muy importante el uso de líneas guías para colocar ordenadamente los elementos de la publicación. En Publisher se combina el uso de la regla y las guías, pues es desde la regla donde se sacará cada línea guía, ya sea línea guía vertical o línea guía horizontal. Para colocar una línea vertical u horizontal simplemente se coloca con el puntero sobre la regla se presiona y mantiene presionado la tecla Shift mientras se arrastra hacia la página. Cada vez que necesitemos mover de posición una línea guía es preciso mantener presionada la tecla Shift. Las Reglas siempre aparecen al abrir un documento de Publisher, pero si no aparecen y necesitamos trabajar con ellas las podemos obtener a través del menú Ver y hacer clic en Reglas. Un elemento íntimamente relacionado con las reglas son las medidas con las que trabajamos. Las unidades de medida con las que trabaja Publisher son las pulgadas, los centímetros, puntos y picas. Para trabajar con cualquiera de las medidas es preciso conocer a cuanto equivale cada medida. Por ejemplo, 1 pulgada equivale a 6 picas; 1 pulgada equivale a 72 puntos; 1 pulgada equivale a 2.54 centímetros. Para trabajar con cualquiera de estas medidas dependerá con cual de ellas nos sentimos mejor y cual entendemos mejor. Para cambiar la unidad de medida escogemos Opciones del menú Herramientas y en la ficha General podemos seleccionar la medida más nos guste trabajar. Cuando se trabaja con publicaciones tales como revistas, boletines, broshures, trípticos u otra publicación que requiera de un mayor orden de sus elementos es preciso utilizar columnas, para colocar de forma ordenada todos los elementos esto incluye texto y gráficos ( vamos a entender como gráficos todos aquellos elementos que sean fotos, dibujos, crucigramas, figuras geométricas y los gráficos como tal). Para 9


colocar las columnas a las publicaciones nos vamos al menú Organizar y escogemos Guías de Diseño, es la misma ventana donde cambiamos las guías de márgenes, colocamos el número de columnas que deseamos en la parte de Guías de Cuadricula. También podemos colocar un número específico de líneas, es decir que la página se dividirá en una cuadricula dependiendo del número de columnas y filas que nosotros coloquemos en esta sección (ver figura 11). La cuadricula es muy útil pues nos permite colocar los gráficos con mayor precisión, así como también elaborar cajas de texto con medidas exactas y colocarlas a una distancia igual la una de la otra. Como hemos dicho al inicio de este pequeño manual, Publisher no es un programa propio de maquetación y eso lo hace un tan difícil para algunos detalles que son importantes a la hora de maquetar. Por ejemplo, al usar la cuadricula no podemos manipular el ancho de las columnas o de las filas, ni modificar el espacio entre columnas, no hay una opción que nos permita ampliar o reducir el ancho de las columnas y de las filas, ni el espacio entre las columnas como en otros programas especiales de diseño y maquetación. Este espacio entre columnas se conoce como Medianil y puede ser modificado para una mejor presentación de la publicación. En Publisher el espacio entre columnas, el ancho de las columnas y de las filas se determina por el número de columnas y filas que se deseen utilizar, es decir, el ancho y el espacio es predeterminado por el programa y no por usuario. Figura 11.

Cuadricula

Página

Vista previa

10


Formateo de texto El formateo de texto consiste en darle una forma agradable a la vista de forma que pueda ser legible y no molesto para el lector. Dentro del formateo de texto tenemos el uso de sangrías, espaciado de caracteres o interletraje, tipos de letras, tamaños, estilos, espacios entre párrafos, interlineado y alineación. Para darle formato al texto vamos a trabajar con el menú formato y la barra de formato. La barra de formato nos permite hacer los cambios de forma más rápida, pero no todo lo del formateo lo vamos a encontrar en la barra, por ello vamos a utilizar el menú formato (ver figura 12.)

Figura 12. Barra de formato

En la barra de formato encontramos el tipo de letra, el tamaño, el estilo (negrita, cursiva, subrayada) la alineación (izquierda, centro, derecha y justificada), listas y viñetas, aumento y disminución de tamaño de letra, color de la fuente, color de línea, color de relleno, líneas, flechas y 3D. El interlineado y la alineación se encuentran en el menú formato en la sección sangrías y listas, en está sección se combinan las lista y los dos formatos que hemos mencionado. Hay que tener cuidado de no confundir la alineación de la lista con la alineación del texto, ambos están separados y claramente definidos. En la sangría encontramos: sangría izquierda, derecha y primera línea, la cual es la que generalmente se utiliza. En el botón de interlineado encontramos el interlineado del texto, es decir, el espacio entre líneas y también encontramos el espacio entre párrafos que es el espacio antes y después de cuando termina y empieza un párrafo. Este espacio entre párrafos nos sirve para que no se vea una sola masa de texto y no se dificulte la lectura del mismo. En el menú formato en la sección de fuente encontramos el tipo de fuente o letra, el tamaño, el color de la fuente, el estilo (negrito, cursivo, etc.) además algunos efectos como contorno, relieve, vérsales, etc. también en el menú formato encontramos el espaciado entre caracteres que consiste el espacio entre cada letra. Se puede ajustar la escala de cada letra, la cual se mide por porcentajes, es decir, se puede expandir o reducir el ancho de cada letra (ver figura 13.) 11


A la hora de colocar el texto dentro de las cajas, ya ordenadas de acuerdo a las columnas, es muy importante cuidar o identificar los saltos erróneos. Es decir, a medida que al texto se le va dando formato se van a encontrar que las líneas y los párrafos saltan de una forma poco atractiva para el lector y la legibilidad del texto se vuelve tediosa. Los editores de periódicos, revistas y libros, tienen estándares diferentes para identificar y corregir estos saltos erróneos, pero siempre intentan eliminarlos en la medida de lo posible. Figura 13.

Texto sin formato

Texto con formato

A continuación veremos una lista para identificar los saltos erróneos: Viuda: es la ultima línea de un párrafo que aparece sola en la parte superior de una columna o de una página. Se puede corregir ajustando el espaciado de carácter, línea o párrafo. Huérfano: la primera línea de un párrafo aparece sola al final de una columna o de una página. Se puede corregir ajustando el espaciado de carácter, línea o párrafo. Línea corta: la ultima línea de un párrafo contiene solamente una palabra corta o una parte de una palabra. Se puede corregir ajustando el espaciado de carácter. Pila de guiones: tres o más líneas sucesivas terminan en guiones. Se puede corregir ajustando el espaciado de carácter. Salto de página con guión: la ultima palabra de una página no está completa, lleva un guión. Se puede corregir ajustando el espaciado de carácter.

12


Huérfano de subtítulo: un titulo o subtítulo parece solo al final de la página o de una columna; un título debe de ir seguido por un mínimo de dos líneas de texto. Se puede corregir mediante el ajuste del espaciado de carácter, línea o párrafo. Columnas desniveladas: la última línea de una columna termina ligeramente más alta o más baja que la línea de otra columna de texto de al lado. Se puede corregir ajustando el espaciado de carácter, de línea o de párrafo. La siguiente figura nos muestra un ejemplo de los errores que no debemos de cometer a la hora de diagramar. Viuda

Pila de guiones

Salto de página con guión

Uso de página principal(maqueta o maestra) Publisher, al igual que los grandes programas de maquetación, utiliza la página principal, en otros programas como Quark Xpress, PageMaker a estas páginas se les conoce como páginas maestras o páginas maqueta. El uso de esta página principal consiste en colocar elementos comunes que aparecerán en todas las páginas de la publicación, por ejemplo, si queremos ver el logo de una institución en todas las páginas lo podemos colocar en la página principal, o el nombre de una sección también los podemos colocar en la página principal, alguna imagen que aparezca de fondo, el número de página, etc. La página principal es independiente de las demás páginas de la publicación, porque solo se utiliza cuando es necesario, por ejemplo cuando hacemos un boletín éste debe llevar numeración de páginas, aquí se usa la página principal. En Publisher para visualizar la página principal se selecciona el menú Ver y escogemos Página Principal ( en versiones anteriores a la 2000, a la página principal se le conoce como Ir al fondo de la Publicación). ¿Cuándo sabemos que estamos en la página principal? Cuando en la parte inferior de la ventana de Publisher este icono

cambia a este otro

los elementos comunes que queremos trabajar para la publicación. 13

es entonces cuando podemos colocar


Por definición solo nos aparece una página maestra, en este caso la derecha y la identificamos con la letra D, pero esto no quiere decir que no podamos trabajar con dos páginas enfrentadas: izquierda y derecha. Para que podamos visualizar ambas páginas es necesario in al menú Organizar y escoger Guías de diseño y colocar un cheque en la casilla que dice: Crear dos fondos con guías reflejadas y luego aceptar. El segundo paso es ir nuevamente al menú Ver y escoger Ver dos páginas para que nos aparezca este icono Como podemos ver la posición de las páginas cambia y ahora están enfrentadas la izquierda con la derecha, esta nueva configuración que le hemos dado a la publicación a través de la página principal se verá reflejada en todas las páginas de la publicación y eso nos facilitará el trabajo. Para regresar nuevamente a las páginas de nuestra publicación simplemente nos vamos al menú Ver y escogemos Ir al primer plano de la publicación. Guardar la publicación Cuando vamos a guardar la publicación lo hacemos a través del menú Archivo y escogemos Guardar, cuando es la primera vez que guardamos la publicación nos aparecerá una ventana en la cuál nosotros escogeremos la ubicación donde queremos guardar nuestra publicación. Para guardar los cambios posteriores que se le hayan aplicado a la publicación, solo se hace clic en el icono del disco que aparece en la barra de herramientas estándar y automáticamente los cambios son guardados. El comando de Guardar como es útil cuando vamos a cambiar de dirección un archivo ya existente y que tenemos abierto, es entonces cuando nos aparece nuevamente la ventana para ubicar en una nueva dirección el archivo y si es necesario guardarlo con un nombre distinto. Muchas personas abusan de este comando por la inseguridad de no guardar correctamente un archivo.

14


Publisher