Issuu on Google+

Junta de Castilla y León Consejería de Educación

CIFP SANTA

 

CATALINA

UNIÓN EUROPEA FONDO SOCIAL EUROPEO

PROFESORA:  SANTSAA 

 

 Mª ROSARIO CAZORRO GONZÁLEZ 


1 Introducci贸n a PhotoDraw

2


Introducción a PhotoDraw En Microsoft PhotoDraw podrá crear estupendos gráficos a todo color denominados imágenes.

En esta lección aprenderá a: 1. 2. 3. 4.

Explorar el área de trabajo de PhotoDraw Utilizar la Lista de imágenes y la lista de objetos Explorar el menú visual y los paneles de trabajo Guardar imágenes de PhotoDraw para utilizarlas en documentos de Microsoft Office

1. Explorar el área de trabajo de PhotoDraw Imagine que Microsoft PhotoDraw es el estudio de un artista: el área de trabajo sería el caballete o el tablero de dibujo. El área de trabajo es en realidad la combinación de dos áreas diferentes: • •

El fondo es el rectángulo blanco que aparece en el centro de la ventana de PhotoDraw. Su posición se fija mediante los controles de fondo. El área de borrador es la zona gris que rodea al fondo. Puede arrastrar objetos hasta el área de borrador y desplazarlos después hasta el fondo conforme va creando la imagen.

En esta tarea, trabajará con varios objetos para crear una invitación para una fiesta. Explorar el área de trabajo En PhotoDraw puede desplazar, expandir o reducir la imagen mientras trabaja en ella. En la siguiente tarea verá lo fácil que resulta arrastrar objetos por el área de trabajo y cambiar el tamaño de una imagen. 1. Haga clic aquí para abrir el fichero playa.mix de muestra en el área de trabajo de PhotoDraw: Esta imagen se compone de cuatro objetos independientes: un objeto de texto que dice "Fiesta de la playa 1999", una fotografía de volantes de badminton, una foto de una comida y una foto de una escena en la playa.

2. Haga clic en el objeto de los volantes de badminton y arrástrelo hasta el área de borrador. Observe que puede ver el área de borrador debajo de las áreas transparentes de los volantes.

3


3. Arrastre los demás objetos por el área de trabajo para diseñar su propia imagen. No importa si los objetos quedan fuera del fondo, ya que podrá cambiar su tamaño más adelante. 4. Amplíe el fondo lo suficiente para que abarque los cuatro objetos: • • •

En el menú Ver, haga clic en Controles de fondo. Sitúe el puntero sobre uno de los controles. Para reducir el fondo, arrastre el control hacia el centro del mismo; para ampliarlo, arrastre el control hacia fuera.

SUGERENCIA: seleccione todos los objetos de su imagen y, a continuación, haga clic en Ajustar el fondo a la selección en el menú Ver para cambiar el tamaño del fondo. Si desea especificar las dimensiones exactas del fondo, haga clic en Configurar imagen en el menú Archivo. También puede configurar opciones del fondo para la imagen activa en la ficha Imagen activa del cuadro de diálogo Configurar imagen, o, para todas las imágenes nuevas, en la ficha Valores predeterminados de la imagen 2. Utilizar la Lista de imágenes y la lista de objetos La Lista de imágenes muestra una versión en miniatura de cada una de las imágenes que están abiertas actualmente en PhotoDraw. Puede utilizar la Lista de imágenes para trabajar con varias imágenes al mismo tiempo. El botón de flecha situado junto a cada miniatura abre la lista de objetos, que muestra todos los objetos que se están utilizando en esa imagen. Puede utilizar la lista de objetos para arrastrar objetos de otras imágenes hasta la imagen en la que está trabajando. También puede arrastrar un objeto hacia arriba o hacia abajo en la lista para cambiar el orden. Trabajar con varias imágenes En esta tarea seleccionará diferentes imágenes de la Lista de imágenes y arrastrará objetos fuera y dentro de la lista de objetos. 1 Si la imagen que abrió para otra tarea de esta lección sigue abierta, continúe en el paso 2. De lo contrario, haga clic aquí para abrir una imagen de muestra en el área de trabajo de PhotoDraw:

Esta imagen se compone de cuatro objetos independientes: un objeto de texto que dice "Fiesta en la playa 1999", una fotografía de unos volantes de badminton, una fotografía de una comida y una fotografía de una escena en la playa. 2

Haga clic aquí para abrir otra imagen: cangrejo.mix

Esta imagen se compone de cuatro objetos independientes: una fotografía de una sombrilla de

4


playa, una fotografía de una pelota de playa, una fotografía de una langosta y una fotografía de sombrillas de cóctel. Observe que aparece una versión en miniatura de la imagen en la Lista de imágenes. Si la Lista de imágenes no está visible, haga clic en el botón Mostrar que aparece en la esquina inferior izquierda de la ventana de PhotoDraw. 3 Haga clic en la miniatura de la imagen de las sombrillas, la pelota y la langosta. La imagen aparecerá en el área de trabajo. Observe que la pelota cubre parte de la langosta. 4 Haga clic en el botón de flecha situado junto a la miniatura para abrir la lista de objetos. Arrastre la langosta hasta la parte superior de la lista de objetos. En el fondo, la langosta aparece ahora encima de la pelota. Combinar objetos de ambas imágenes Siga estos pasos para agregar los objetos de la segunda imagen a la escena de playa. 1 Haga clic en la miniatura de la escena de playa para pasar a esa imagen. 2 Haga clic en el botón de flecha situado junto a la miniatura (que muestra las sombrillas, la langosta y la pelota) para abrir la lista de objetos de esa imagen. 3 Haga clic en Todos en la parte superior de la lista de objetos para seleccionarlos todos y, a continuación, arrástrelos a la imagen activa. Sugerencia: puede arrastrar objetos de uno en uno desde la lista de objetos hasta una imagen. O bien, puede presionar CTRL y seleccionar varios objetos para arrastrarlos de una vez hasta una imagen. 4 Haga clic fuera de los objetos seleccionados para anular su selección. 5 Arrastre la pelota de playa hasta la esquina inferior derecha de la fotografía de la playa, de manera que quede encima de la fotografía y debajo de la langosta. Si necesita volver a ordenar estos objetos, puede utilizar la lista de objetos de la fotografía de la playa. 6 Coloque el resto de los objetos alrededor de la fotografía de la playa hasta obtener el resultado deseado. SUGERENCIA: puede desplazarse por la lista de objetos de uno en uno haciendo clic en el botón de flecha arriba o abajo. Si desea desplazarse con más rapidez, haga clic en uno de los botones de flecha doble. 3 .Explorar el menú visual y los paneles de trabajo

En la ventana de Microsoft PhotoDraw encontrará dos características que le ayudarán a elegir y realizar tareas como la aplicación de efectos o pintar una línea:

5


El menú visual muestra numerosas tareas que podrá llevar a cabo en PhotoDraw. Al hacer clic en un comando del menú visual, aparece una lista de tareas, como Corregir efecto de ojos rojos o Quitar grietas, en el menú desplegable. Si hace clic en una de estas tareas, aparece un panel de trabajo. Los paneles de trabajo muestran las opciones seleccionadas para la tarea activa.

Utilizar el menú visual y los paneles de trabajo Observe lo fácil que resulta trabajar con el menú visual y los paneles de trabajo para crear una imagen nueva: 1. Haga clic en Nuevo en la barra de herramientas para abrir una imagen nueva. 2. En el menú Dibujar y pintar, haga clic en Herramientas de dibujo y, a continuación, haga clic en Línea en la barra de herramientas Autoformas. 3. Haga clic en el fondo y arrastre una línea de unos 3 cm de largo. 4. En el panel de trabajo Borde, cambie la configuración de Ancho a 30,00 pto.

Sugerencia: utilice la regla de la parte superior del panel de trabajo para medir la línea. Si la regla no está visible, haga clic en Reglas en el menú Ver. 5.En la lista de la galería, haga clic en Pinceles fotográficos y, a continuación, haga clic en Caimán. 6- En el menú Efectos, haga clic en Distorsionar y, a continuación, haga clic en Onda 1 en la galería Distorsionar. 7. En el menú Efectos, haga clic en Efectos del diseñador y, a continuación, haga clic en Cuarteado en la galería Efecto.

SUGERENCIA: si necesita más espacio para ver la imagen en la que está trabajando, puede arrastrar el panel de trabajo a otra ubicación. También puede ocultarlo o mostrarlo haciendo clic en el botón Ocultar o Mostrar que aparece en la esquina inferior derecha de la ventana de PhotoDraw. 4

Guardar imágenes de PhotoDraw para utilizarlas en documentos de Microsoft Office

Microsoft PhotoDraw permite combinar fotografías, formas, texto y efectos en imágenes que puede guardar para utilizar en: • • • • • •

Documentos de Microsoft Word Páginas Web creadas en Microsoft FrontPage Presentaciones de Microsoft PowerPoint Publicaciones de Microsoft Publisher Hojas de cálculo de Microsoft Excel Informes y formularios de base de datos de Microsoft Access

La operación de guardar imágenes para utilizarlas en cualquiera de estos programas es tan fácil como la de guardar un archivo. Conviene guardar siempre una copia maestra de la imagen creada en PhotoDraw en el formato de archivo MIX para poder modificar

6


los objetos individuales posteriormente. Cuando esté en disposición de utilizar su imagen en otro programa, puede reducir el tamaño de su archivo guardándola en los formatos de archivo GIF, JPEG, o PNG. Recuerde que cuando se guarda una imagen en alguno de estos formatos de archivo, los objetos que aparecen en el fondo se combinan de manera permanente en un objeto, y los objetos que aparecen en el área de borrador se pierden. Si un objeto ocupa el fondo y el área de borrador, sólo se guarda la parte que se encuentra dentro del fondo.

Guardar imágenes En esta tarea abrirá una imagen de PhotoDraw y la guardará con formatos de archivo diferentes: 1 Si la imagen que abrió para otra tarea de esta lección sigue abierta, continúe en el paso 2. De lo contrario, haga clic aquí para abrir una imagen de muestra en el área de trabajo de PhotoDraw: Esta imagen se compone de cuatro objetos independientes: un objeto de texto que dice "Fiesta en la playa 1999", una fotografía de volantes de bádminton, una fotografía de una comida y una fotografía de una escena de la playa. 2 Arrastre la fotografía de la comida hasta el área de borrador dejando parte de la misma dentro del fondo. Si guardara ahora la imagen como un archivo .mix, tendría exactamente el mismo aspecto la próxima que abriera el archivo. 3 Guarde el archivo en un formato diferente: En el menú Archivo, haga clic en Guardar como. En la lista Guardar como archivo de tipo, haga clic en Gráficos de red portátiles (*.png). Haga clic en Guardar. 4 Cierre la imagen y abra el archivo .png que acaba de guardar. Observe que los objetos se han combinado en una imagen y que sólo se guardó la parte de la imagen que estaba dentro del fondo.

7


2 Agregar Texto A una imagen

8


En esta lección aprenderá a: 1. 2. 3. 4.

Agregar texto a una imagen Deformar texto Rellenar texto con colores e imágenes Crear efectos de texto 3D

1. Agregar texto a una imagen En Microsoft PhotoDraw puede mejorar el texto con varios estilos, deformar el texto en curva o en círculo, rellenarlo con texturas o imágenes, o darle profundidad con efectos 3D. Sin embargo, antes de agregar estos efectos, debe crear el texto. En esta tarea creará texto para la portada de una invitación a una fiesta. Agregar texto

Siga estos pasos para agregar texto a una fotografía: 1. Haga clic aquí para abrir un fondo de muestra en el área de trabajo de PhotoDraw: fuegos.mix Esta imagen muestra una foto de fuegos artificiales. 2. En el menú Texto, haga clic en Insertar texto. Aparecerá el panel de trabajo Texto. 3. En la ventana de texto, escriba 2000. El texto que acaba de escribir aparecerá encima de la foto. 4. Cambie los siguientes valores: • •

En el cuadro Fuente, escriba Vivaldi. Si esta fuente no está disponible, escriba la fuente que desee. En el cuadro Tamaño, escriba 96,0 pto.

5. En la parte superior del panel de trabajo, haga clic en Relleno y después haga clic en Color sólido. 6. Seleccione el cuadrado amarillo pálido del cuadro de colores. 7. Arrastre el texto hasta el centro de la fotografía. 2. Deformar texto Cualquier texto que cree en Microsoft PhotoDraw aparecerá en el área de trabajo como una línea recta. Sin embargo, supongamos que desea crear texto para un sello de aprobación, como se muestra en la ilustración siguiente:

9


Si utiliza PhotoDraw para crear y deformar texto, podrá experimentar con una amplia variedad de formas hasta encontrar la más adecuada. En esta tarea deformaremos texto para crear la portada de una invitación a una fiesta Deformar texto Siga estos pasos para ver lo fácil que resulta torcer texto: 1, Si la imagen que abrió para otra tarea de esta lección sigue abierta, continúe en el paso 2. De lo contrario, haga clic aquí para abrir una imagen de muestra en el área de trabajo de PhotoDraw: Esta imagen muestra un objeto de texto sobre una fotografía de fondo con una escena de fuegos artificiales. 2. Seleccione el objeto de texto en el que pone 2000. 3. En el menú Texto, haga clic en Deformar texto. Aparecerá el panel de trabajo Texto. 4. En la galería de texto, haga clic en Cuarto de círculo hacia arriba. El texto de la imagen se deformará adoptando la forma de un semicírculo. 5. En el panel de trabajo, arrastre el control deslizante Cantidad hacia la derecha para suavizar la curva del semicírculo. El texto adopta ahora la forma de una curva que se encuentra a medio camino entre una línea recta y un semicírculo.

SUGERENCIA: también puede deformar texto de otras formas, por ejemplo en forma de onda. En el menú Efectos, haga clic en Distorsionar y, a continuación, haga clic en una de las formas de la galería en el panel de trabajo Distorsionar. 3. Rellenar texto con colores e imágenes En Microsoft PhotoDraw puede cambiar el color del texto por otro color sólido, o también puede rellenar el texto con un degradado o una imagen. En esta tarea rellenará un objeto de texto para la portada de una invitación a una fiesta Rellenar Texto

Para empezar, rellene un objeto de texto con un color degradado. 1. Si la imagen que abrió para otra tarea de esta lección sigue abierta, continúe en el paso 2. De lo contrario, haga clic aquí para abrir una imagen de muestra en el área de trabajo de PhotoDraw: Esta imagen muestra un objeto de texto sobre una fotografía de fondo con una escena de fuegos artificiales.

10


2. Seleccione el objeto de texto. Debido a que los rellenos de texto se ven mejor en texto marcado o en negrita, elija una fuente que destaque más: • •

En el menú Texto, haga clic en Dar formato al texto. En el panel de trabajo Texto, escriba Britannic Bold en el cuadro Fuente. Si esta fuente no está disponible, escriba otra fuente que sea ancha y marcada. El objeto de texto aparecerá automáticamente con la fuente seleccionada. Cambie el valor de Tamaño a 72,0 pto.

3. En la parte superior del panel de trabajo, haga clic en Relleno y después haga clic en Degradado de dos colores. 4- En Inicio, haga clic en el cuadrado amarillo (el segundo de la fila de arriba). En Fin, haga clic en el cuadrado rojo (el tercero de la fila de abajo). 5. En el cuadro Ángulo, escriba 315.

SUGERENCIA: para utilizar un degradado predefinido, haga clic en Degradado del diseñador en el menú Rellenar. Cambiar el relleno del texto Ahora, rellene el texto con una imagen en vez de un degradado. 1 Compruebe que el objeto de texto está seleccionado. En el panel de trabajo Texto, haga clic en Relleno y después haga clic en Imagen. 2 En la galería, haga clic en Rayo. El texto se rellenará con esta imagen 4. Crear efectos de texto en 3D

Crear un efecto de texto 3D no consiste simplemente en agregar una sombra al objeto de texto. Por ejemplo, observe la diferencia entre este objeto de texto, al que se le ha aplicado una sombra:

y este otro objeto, al que se le ha aplicado un efecto 3D:

En esta tarea agregará un efecto 3D al texto para utilizarlo en la portada de una invitación a una fiesta.

CREAR EFECTOS 3D

11


Para crear efectos que simulen la textura de la madera, el cristal, el metal o cualquier otro material tridimensional, siga estos pasos: 1. Si la imagen que abrió para otra tarea de esta lección sigue abierta, continúe en el paso 2. De lo contrario, haga clic aquí para abrir una imagen de muestra en el área de trabajo de PhotoDraw: Esta imagen muestra un objeto de texto sobre una fotografía de fondo con una escena de fuegos artificiales.

2. Seleccione el objeto de texto. 3 En el menú Texto, haga clic en Texto 3D. Aparecerá el panel de trabajo 3D. 4. En la parte superior del panel de trabajo, compruebe que está seleccionada la opción Diseñador 3D y después haga clic en Mármol 1. El efecto 3D seleccionado se aplicará al texto.

SUGERENCIA: como alternativa, puede agregar simplemente un efecto de bisel para que el texto sobresalga del resto de la imagen. Haga clic en Relieve y concavidad en el menú Efectos Web y elija el efecto que desee. También puede utilizar uno de los efectos de texto predefinidos que se incluyen con PhotoDraw. Haga clic en Texto del diseñador en el menú Texto y elija un efecto.

12


3 MĂŠtodos para retocar fotografĂ­as

13


Métodos para retocar fotografías Una vez que ha digitalizado una fotografía o la ha descargado desde una cámara digital, puede retocarla de las siguientes formas: Eliminar el tinte de color de fondo causado por la iluminación interior Si ha tomado la fotografía en interiores sin utilizar un flash, la imagen obtenida puede adquirir un tinte de fondo verde o rojizo. Corregir el tinte

foto1

Recortar las partes no deseadas de una imagen Si la imagen contiene elementos que puedan distraer la atención, puede seleccionar y recortar esas áreas. Recortar una imagen foto 2

Copiar un área de una imagen para pintar otra área Por ejemplo, puede copiar un trozo de hierba y utilizarlo para pintar una roca en la misma imagen o en otra. Copiar un área de una imagen foto 3

Eliminar efecto de ojos rojos de una fotografía Puede corregir fácilmente este frecuente defecto. Hacer clic para seleccionar y eliminar el efecto de ojos rojos foto 4

14


Quitar polvo y manchas Rellene el polvo o las manchas de una fotografĂ­a y elimine otras manchas claras u oscuras. Quitar gran cantidad de polvo o manchas. Quitar polvo o manchas Foto 5

Quitar grietas Puede recubrir las grietas o las manchas alargadas. Quitar una grieta Foto 6

Enfocar o desenfocar una imagen Ajuste el foco de la imagen o cree un efecto desenfocado. Desenfocar o enfocar un objeto Foto 7

Aclarar, oscurecer o mejorar el contraste Si la imagen aparece descolorida, oscura o apagada, puede ser necesario ajustar la diferencia entre sus tonos claros y oscuros Ajustar el brillo y el contraste de una imagen Foto 8

Cubrir las partes no deseadas de la imagen Si no puede recortar los elementos que perturban una imagen, puede cubrirlos con otros mĂĄs deseables. Ocultar un elemento no deseado en una fotografĂ­a Foto 9

15


FOTO 1: Ajustar el tinte de un objeto Para dejar que Microsoft PhotoDraw ajuste automáticamente el tinte, haga clic en el botón Automático en la parte inferior del panel de trabajo Color y después haga clic en un color del objeto que se aproxime al blanco o al gris claro. Si los resultados no son los que desea, puede restaurar el color original del objeto y utilizar el siguiente procedimiento para ajustar el tinte manualmente. 1. En el área de trabajo o en la Lista de imágenes, seleccione los objetos o los objetos agrupados que desee modificar. 2. En el menú Retocar, haga clic en Corregir tinte. 3. Para seleccionar un color de tinte, mueva el control deslizante Matiz hasta el color que desee. 4. Realice una de las siguientes acciones: o Para agregar más de un color de tinte, mueva el control deslizante Cantidad hacia la derecha o especifique un valor mayor en el cuadro Cantidad. o

Para quitar el color de tinte, mueva el control deslizante Cantidad hacia la izquierda o especifique un valor más pequeño en el cuadro Cantidad. Por ejemplo, para eliminar un tinte amarillo de una foto, mueva el control deslizante Matiz hasta seleccionar el amarillo y después desplace gradualmente el control deslizante Cantidad hacia la izquierda para quitar el color.

5. Para obtener ayuda acerca de una opción, presione la MAYÚS + F1 y, a continuación, haga clic en la opción. Sugerencias •

El efecto Tinte es más adecuado para corregir problemas de color obvios en una imagen. Para realizar ajustes de color más precisos, puede equilibrar los colores de un objeto.

Si desea ajustar la tinte solamente en una parte de un objeto, por ejemplo en un área de hierba en una foto de un parque, puede corregir selectivamente el tinte.

16


FOTO 2: Recortar un objeto 1. En el área de trabajo o en la lista de objetos, seleccione el objeto que contiene el área que desea. 2. En el menú Cortar, haga clic en Recortar con formas. 3. En la galería, haga clic en una forma. 4. Arrastre la forma alrededor del área que desee conservar. 5. Para cambiar el tamaño y la posición de la forma, arrastre los controladores de tamaño y el controlador de giro. 6. Si desea expandir la forma recortada para ajustarla a los bordes del objeto, haga clic en Expandir para ajustar. 7. Haga clic en Finalizar en la barra de herramientas Recortar. Si desea utilizar a una forma diferente, repita el paso 3. Si desea quitar el recorte, haga clic en Ninguno en la galería. Nota Si desea aplicar otro recorte al mismo objeto, haga clic en Bloquear recorte en vez de en Finalizar en el paso 7.

17


FOTO 3: Copiar un área de una imagen Cuando se trabaja con la herramienta Clonar, puede copiar un área específica de una imagen y pintar a continuación ese área en otra parte de la imagen. En el ejemplo que aparece más arriba, se ha ocultado la figura que molestaba bajo el árbol copiando un área de playa y agua y pintando después sobre la figura. 1. En el área de trabajo o en la Lista de imágenes, seleccione el objeto o los objetos agrupados que desee modificar. 2. En el menú Retocar, haga clic en Clonar. Aparecen el panel de trabajo Retocar y la barra de herramientas Retocar imagen. 3. En el panel de trabajo, mueva el control deslizante Cantidad para ajustar la transparencia y suavidad del pincel de clonación. 4. En Pincel, seleccione el pincel que desee utilizar. 5. Haga clic en un punto intermedio del área de origen que desee clonar. El pincel de clonación se rellena con el área en que haya hecho clic y cambiará la forma del puntero. 6. Mueva el puntero al área que desee cubrir y arrástrelo para pintar una duplicación del área de origen. Si tiene que volver a rellenar el pincel de clonación, haga clic en Definir el origen de la clonación en la barra de herramientas Retocar imagen y continúe pintando. Para corregir un error, haga clic en Restaurar en la barra de herramientas y, a continuación, pinte sobre el error. Para quitar la pincelada más reciente, haga clic en Deshacer. 7. Cuando esté satisfecho con el resultado, haga clic en Finalizar en la barra de herramientas Retocar imagen. Sugerencia Según se arrastra el puntero sobre el área que se está cubriendo, PhotoDraw muestra un segundo puntero que imita el movimiento del mouse (ratón). Observe este puntero ya que le ofrece importantes indicaciones visuales sobre el área que se está clonando.

18


FOTO 4: Hacer clic para seleccionar y eliminar el efecto de ojos rojos 1. En el área de trabajo o en la lista de objetos, seleccione el objeto que desee modificar. 2. Acercar para aumentar el efecto de ojos rojos. 3. En el menú Retocar, haga clic en Corregir efecto de ojos rojos. 4. Haga clic la parte roja de uno de los ojos. Nota Si PhotoDraw no puede seleccionar automáticamente las áreas que desea corregir, puede trazar y eliminar manualmente el efecto de ojos rojos. 5. En la barra de herramientas Ojos rojos, haga clic en Corregir. 6. Para reducir o ampliar el área de corrección, ajuste el control deslizante Nivel de corrección. 7. Para realizar correcciones adicionales, repita los pasos 4 a 6. 8. En la barra de herramientas Ojos rojos, haga clic en Finalizar. Sugerencia El término "ojos rojos" se refiere a cualquier decoloración en la imagen provocada por el reflejo del flash en el ojo. En las personas, esta decoloración suele ser de color rojo. En los animales, normalmente es verde. Cualquiera que sea la decoloración, siga las instrucciones descritas anteriormente. Si retoca los ojos de un animal, aplique un tinte al ojo después de solucionar el problema para que parezca más natural.

Trazar y quitar manualmente el efecto de ojos rojos 1. En el área de trabajo o en la lista de objetos, seleccione el objeto que desee modificar. 2. Acercar para aumentar el efecto de ojos rojos. 3. En el menú Retocar, haga clic en Corregir efecto de ojos rojos.

19


4. En la parte superior del panel de trabajo, haga clic en Corrección manual de ojos rojos. 5. Para seleccionar el área que desea retocar, haga clic en torno a la parte rojiza del ojo para crear un contorno y, a continuación, haga clic en el cuadrado amarillo. Para ajustar la selección, haga clic en el borde del contorno y arrástrelo. 6. En la barra de herramientas Corrección manual de ojos rojos, haga clic en Corregir. 7. Para realizar correcciones adicionales, repita los pasos 5 a 7. 8. En la barra de herramientas Corrección manual de ojos rojos, haga clic en Finalizar. Sugerencia El termino "ojos rojos" se refiere a la decoloración de la imagen causada por el reflejo del flash en el ojo. En las personas, esta decoloración normalmente es roja. En los animales suele ser verde. En cualquier caso, siga las instrucciones indicadas. Si va a retocar los ojos de un animal, pruebe a aplicar un tinte al ojo una vez retocado para que parezca más natural

20


FOTO 5: Quitar polvo o manchas 1. En el área de trabajo o en la lista de objetos, seleccione el objeto que desee modificar. 2. Acercar para ver el polvo con aumento. 3. En el menú Retocar, haga clic en Quitar polvo. 4. Haga clic en cada mancha. 5. En la barra de herramientas Polvo y manchas, haga clic en Finalizar.

Quitar gran cantidad de polvo o manchas 1. En el área de trabajo o en la lista de objetos, seleccione el objeto que desee modificar. 2. En el menú Retocar, haga clic en Quitar polvo. 3. En la parte superior del panel de trabajo, haga clic en Quitar manchas. 4. Mueva el control deslizante Cantidad de manchas en pequeños incrementos

21


FOTO 6: Quitar grietas 1. En el ĂĄrea de trabajo o en la lista de objetos, seleccione el objeto que desee modificar. 2. Acercar para ver con aumento la grieta. 3. En el menĂş Retocar, haga clic en Quitar grietas. 4. Bajo Ancho de la grieta, haga clic en el control deslizante para especificar el valor en el cuadro adyacente. 5. Haga clic en el punto de inicio de la grieta. 6. Haga clic en el punto final de la grieta. 7. Repita los pasos 5 y 6 para cada grieta. 8. En la barra de herramientas Grieta, haga clic en Finalizar.

22


FOTO 7: Desenfocar o enfocar un objeto En el área de trabajo o en la Lista de imágenes, seleccione los objetos o los objetos agrupados que desee modificar. 1. En el menú Retocar, haga clic en Desenfocar y enfocar. 2. Realice una de las siguientes acciones: Para desenfocar un objeto, mueva el control deslizante Desenfocar y enfocar hacia la izquierda o especifique un valor negativo en el cuadro Desenfocar o enfocar. Para enfocar el objeto, mueva el control deslizante Desenfocar o enfocar hacia la derecha o especifique un valor positivo en el cuadro Desenfocar o enfocar. Sugerencia Si sólo desea modificar parte del objeto, puede utilizar las opciones del panel de trabajo Cortar para seleccionar las áreas que va a cambiar. Métodos para seleccionar un área

23


FOTO 8: Ajustar el brillo y el contraste de un objeto Para dejar que Microsoft PhotoDraw ajuste el brillo y el contraste automáticamente, haga clic en el botón Automático situado en la parte inferior del panel de trabajo Color. Para ajustar los resultados, puede restaurar el color original del objeto y utilizar el siguiente procedimiento para ajustar el brillo y el contraste manualmente. 1. En el área de trabajo o en la Lista de imágenes, seleccione los objetos o los objetos agrupados que desee modificar. 2. En el menú Retocar, haga clic en Brillo y contraste. 3. Realice una de las siguientes acciones, o ambas: 4. Para aclarar u oscurecer un objeto, mueva el control deslizante Brillo o especifique un valor en el cuadro Brillo. 5. Para aumentar o reducir el contraste del objeto, mueva el control deslizante Contraste o especifique un valor en el cuadro Contraste. Para obtener ayuda acerca de una opción, presione la combinación de teclas MAYÚS+F1 y, a continuación, haga clic en la opción. Sugerencia Si desea ajustar el brillo o el contraste solamente en una parte de un objeto, por ejemplo en un área de hierba en una foto de un parque, puede modificar selectivamente el brillo o el contraste.

24


FOTO 9: Ocultar un elemento no deseado en una fotografía Cuando no se puedan recortar los elementos de una imagen que puedan distraer la atención, pueden cubrirse con un elemento más deseable. Por ejemplo, puede cubrir un cubo de la basura con un arbusto o con un trozo de hierba cortado de otra imagen. 1. Abra o seleccione la imagen que contiene el elemento que desea utilizar. Abrir una imagen en el disco duro o en la red Cambiar a otra imagen de la Lista de imágenes 2. Recortar un elemento para utilizarlo en otra imagen Recortar un área con el selector de bordes 3. Abrir o seleccionar la imagen que contiene el elemento que desea ocultar. 4. Arrastrar el nuevo objeto recortado al fondo. Copiar un objeto utilizando la lista de objetos 5. Cambiar de posición o de tamaño el nuevo objeto Cambiar la posición de un objeto arrastrándolo Cambiar el tamaño de un objeto arrastrando sus controladores de tamaño 6. Retocar el nuevo objeto para que no desentone en la fotografía de destino. Suavizar los bordes de un objeto Ajustar el brillo y el contraste Corregir el tinte /Desenfocar o enfocar un objeto

25


4 COMPONER

IMÁGENES

26


En este lección aprenderá a:

Componer imágenes

1. 2. 3. 4.

Crear un recorte Duplicar y ordenar objetos Voltear y girar un objeto Suavizar bordes y agregar sombras

Una imagen creada en Microsoft PhotoDraw puede incluir un solo objeto o varios objetos. Por ejemplo, una imagen puede estar formada por una sola fotografía. Sin embargo, también puede crear una imagen combinando esa fotografía con texto decorado y una imagen prediseñada.

1. Crear un recorte La función Cortar de Microsoft PhotoDraw sencillamente crea un duplicado de un área seleccionada de un objeto. A diferencia de la función Recortar, cortar permite quitar las partes no deseadas de una imagen sin alterar la imagen original. Puede cortar partes de la imagen de varias maneras: •

Utilizando una forma decorativa Si desea un recorte limpio y simétrico, puede cortar un cuadrado, un óvalo, un corazón o cualquier otra forma incluida en PhotoDraw. Utilizando el Selector de bordes Si desea recortar un contorno preciso que se pueda ajustar, utilice la opción Selector de bordes. Esta opción es la más indicada para zonas que tengan un fuerte contraste. Por ejemplo, en una fotografía, puede cortar una persona que esté posando en un paisaje. Dibujando un área Puede utilizar las opciones de Dibujar para crear un recorte a mano alzada. Este método es el más indicado para trazar o modificar recortes muy complicados. Seleccionando colores Puede cortar las áreas de la imagen que contienen colores idénticos o similares. Este método es el más indicado cuando la imagen contiene zonas de diferentes colores. En esta tarea creará un recorte para utilizarlo en un prospecto de una agencia de la propiedad.

9 Cortar con el Selector de bordes Para crear un recorte, proceda como se indica a continuación: 1 Abre la foto arbol.mix

27


Esta fotografía muestra un árbol que recortará y ubicará en otra imagen.

2 En el menú Cortar, haga clic en Cortar. Aparecerá el panel de trabajo Cortar. 3 En la parte superior del panel de trabajo, haga clic en Selector de bordes. 4 Ajuste el control deslizante Zoom para acercar el árbol y después arrastre el panel de zoom sobre el árbol. 5 Haga clic en los puntos principales del contorno del árbol. Comience haciendo clic en cualquier parte del contorno. Continúe haciendo clic en cualquier punto donde el contorno cambie de dirección. Deténgase cuando vuelva a llegar al punto de inicio. 6 Haga clic en el diamante amarillo. El Selector de bordes conectará los puntos de forma automática. 7 Si fuera necesario, ajuste el contorno arrastrando cualquiera de las líneas a una ubicación diferente. El Selector de bordes ajustará los puntos del contorno de forma automática. 8 En la barra de herramientas Cortar, haga clic en Finalizar. SUGERENCIA: si comete un error al seleccionar el contorno, haga clic en Deshacer en la barra de herramientas Cortar para quitar el último punto en el que hizo clic. Para volver a empezar desde el principio, haga clic en Restablecer. 9 Utilizar un recorte en otra imagen Para pegar el árbol en otra fotografía, ejecute los pasos siguientes:

1 Para que el árbol se integre perfectamente en la fotografía, suavice los bordes: • • •

Seleccione el árbol. En el menú Borde, haga clic en Bordes suaves. En el panel de trabajo Bordes suaves, desplace el control deslizante hasta el valor 20.

2 Haga clic aquí para abrir una fotografía de una casa en el área de trabajo de PhotoDraw: Foto casa.mix 3 Presione F11 para ajustar la fotografía dentro del área de trabajo. 4 Utilice la Lista de imágenes para arrastrar el árbol a la imagen activa. 5 Arrastre el árbol sobre el cartel de "Se vende" y cambie el tamaño del árbol hasta que oculte el cartel. SUGERENCIA: para agregar otro árbol a la fotografía, sólo tiene que duplicar el árbol original y voltear su dirección de manera que la copia parezca distinta del recorte original. Aprenderá a realizar esta operación en las dos próximas tareas: Duplicar y ordenar objetos y Voltear y girar objetos. 9 Crear recortes por selección de colores 28


Para cortar una imagen que contenga distintas zonas de color, puede seleccionar los colores que desee mantener o rechazar:

1 Haga clic aquí para abrir una fotografía de muestra en el área de trabajo de PhotoDraw: Foto llave.mix Esta fotografía muestra una llave que recortará y agregará al prospecto de la agencia de la propiedad.

2 En el menú Cortar, haga clic en Cortar. Aparecerá el panel de trabajo Cortar. 3 En la parte superior del panel de trabajo, haga clic en Por color. 4 Desplace el control deslizante Ajuste de color a una posición intermedia entre Menor y Mayor. 5 En Modo de búsqueda, asegúrese de que está seleccionada la opción Local. Cuando haga clic en una imagen, esta opción buscará el mismo color en los píxeles circundantes. 6 Haga clic en el fondo que rodea la llave. Se seleccionará todo el fondo. Después, haga clic en el hueco de la parte superior de la llave para seleccionar esa zona también. 7 En el panel de trabajo debajo de Opciones, seleccione la casilla de verificación Cortar el área opuesta. Asegúrese de que la opción Colocar en imagen nueva está seleccionada. 8 En la barra de herramientas Cortar, haga clic en Finalizar. 9 En la Lista de imágenes, haga clic en la miniatura de la casa para que sea la imagen activa. 10 Utilice la lista de objetos para arrastrar la llave a la imagen de la casa y el árbol. Consulte el proyecto de muestra en la parte superior de esta página.

SUGERENCIA: cuando desee buscar el mismo color en toda la imagen, seleccione la opción Global en Modo de búsqueda

29


2. Duplicar y ordenar objetos En Microsoft PhotoDraw puede crear un objeto nuevo duplicando un objeto que se encuentre en la imagen. Por ejemplo, puede utilizar un sello fotográfico para estampar un borde entramado en su imagen, o bien puede duplicar una imagen para crear un diseño original. 9 Duplicar un objeto Para crear una copia idéntica de un objeto, lleve a cabo los pasos siguientes: 1. Abre en PhotoDraw: Esta imagen contiene una fotografía de una casa, árboles y una llave. 2. En el menú Insertar, haga clic en Desde archivo, selecciona la imagen planta.mix 3. Cambie el tamaño de la planta de manera que su tamaño sea proporcional al de la casa. 4. Asegúrese de que la planta está seleccionada. En el menú Edición, haga clic en Clonar. Se agregará una copia de la planta a la imagen. 5. Repita el paso 4 cuatro veces más para crear un total de seis plantas. 6. Arrastre tres plantas a la parte izquierda del porche de la casa y después arrastre las otras plantas a la parte derecha. SUGERENCIA: puede agregar otro objeto a la imagen y después duplicarlo para crear un borde de flores delante de la casa. . Foto flores.mix

Cambiar el orden de los objetos Ahora, cambiará el orden de algunos objetos de manera que se superpongan correctamente. 1 En el área de trabajo, haga clic en la planta del extremo derecho. 2 En el menú Organizar, seleccione Ordenar y después haga clic en Enviar atrás. Repita este paso hasta que la planta seleccionada quede detrás del árbol. 3 A continuación, utilice el menú contextual para volver a colocar otra planta en la imagen: haga clic con el botón secundario del mouse (ratón) en la segunda planta empezando por la derecha y después haga clic en Enviar atrás. La planta seleccionada aparecerá detrás de la planta del extremo derecho pero encima de la casa. 4 Ahora, utilice la lista de objetos para cambiar el orden de las plantas: •

En el área de trabajo, haga clic en la planta del extremo izquierdo y después abra la lista de objetos de la imagen. Observe que el objeto seleccionado en la imagen también se encuentra seleccionado en la lista de objetos. Arrastre la planta seleccionada desde su ubicación actual en la lista de objetos

30


a la parte superior de la lista.

SUGERENCIA: para colocar las plantas en línea recta, seleccione todas las plantas, elija Alinear en el menú Organizar y después haga clic en Alinear en la parte superior. Las plantas se alinearán con la primera planta seleccionada. Cuando las plantas se alineen de la manera deseada, podrá agruparlas seleccionándolas y haciendo clic en Agrupar en el menú Organizar.

3. Voltear y girar un objeto Si desea modificar una imagen sin añadir nuevos objetos o efectos especiales, puede utilizar las tareas Girar y Voltear incluidas en Microsoft PhotoDraw. Por ejemplo, si duplica una flor varias veces, voltee algunas flores y gire otras para crear todo un ramo con una sola flor. En esta tarea volteará y girará objetos para utilizarlos en un prospecto de una agencia de la propiedad. Voltear y girar objetos 1 Si la imagen de la casa que abrió para la otra tarea sigue abierta, continúe en el paso 2. De lo contrario, haga clic aquí para abrir una imagen de muestra en el área de trabajo de PhotoDraw: Esta imagen muestra una fotografía de una casa.

2 En el menú Insertar, haga clic en Desde archivo. La foto silla.mix Aparecerá una silla de jardín en la imagen.

3 Asegúrese de que la silla está seleccionada. En el menú Organizar, seleccione Voltear y después haga clic en Voltear horizontalmente. La silla aparecerá en la posición contraria. 4 Cambie el tamaño de la silla de forma que sea proporcional al de la casa y después colóquela en la esquina inferior izquierda del jardín de la casa. 5 Arrastre el controlador de giro hacia abajo y hacia la izquierda de manera que la silla sobre el jardín.

SUGERENCIA: puede insertar otro objeto en la imagen, duplicar el objeto y después voltear el duplicado horizontalmente para agregar plantas en la entrada principal. Inserta el fichero maceta.mix

31


4. Suavizar bordes y agregar sombras Suavizar bordes y agregar sombras Puede utilizar algunas técnicas sencillas de fusión para que parezca que los objetos pertenecen a la misma imagen. Por ejemplo, en la fotografía de muestra es obvio que la maceta de la izquierda se ha agregado al fondo. Sin embargo, la maceta de la derecha también se ha añadido pero, al suavizar los bordes y añadir sombras, se integra perfectamente en el fondo de la fotografía. En esta tarea perfeccionará los bordes de un objeto para utilizarlo en un prospecto de una agencia de la propiedad. Agregar sombras y suavizar bordes Para integrar objetos en una fotografía de fondo, siga estos pasos: 1 Abre la imagen Esta imagen muestra una fotografía de una casa y una silla de jardín. 2 En el área de trabajo, arrastre la silla de jardín hasta colocarla en la zona de jardín situada delante de la casa. 3 En el menú Efectos, haga clic en Sombra. Aparecerá el panel de trabajo Sombra. 4 En la galería, haga clic en Sesgada, arriba a la izquierda. La silla proyectará una sombra sobre la hierba. 5 En el menú Borde, haga clic en Bordes suaves. 6 En el panel de trabajo Bordes suaves, desplace el control deslizante hasta el valor 5. La silla se integrará de un modo más suave en la fotografía del fondo.

SUGERENCIA: para personalizar la sombra que ha creado, haga clic en Posición de la sombra en el panel de trabajo Sombra y arrastre la sombra hasta que ocupe una posición diferente.

32


apuntes photodraw