Page 1

Profesional Ejecutivo Campus Ferrería

Computación: Microsoft Office e Internet Tarea 1 Módulo 1

Roberto Martínez Bustamante Bibliografía: http://office.microsoft.com/ La Web del Programador: http://www.lawebdelprogramador.com/

1

Tarea 1


Profesional Ejecutivo Campus Ferrería

Índice 3

Cuadro Sinóptico

Tipos de documentos que se pueden desarrollar en Microsoft Word.

Herramientas que puedes emplear para personalizar tus documentos

4

Metodología y herramientas para personalizar los documentos generados en Word.

4

Crear una plantilla

5

Crear e imprimir cartas modelo

8 Volver al Índice

2

Tarea 1


Profesional Ejecutivo Campus Ferrería

Cuadro Sinóptico que explica los los tipos de documentos que se pueden desarrollar en Word, así como la metodología y herramientas para personalizarlos:

Documentos que se pueden desarrollar

Word

Procesador de Textos

Tésis, memos, reportes

Tablas de reportes, Boletines

Plantillas, Gráficos, Macros

Cartas, Sobres, Etiquetas

Herramientas de personalización Estilos

Encabeza dos y Pies de Página

Tablas de Contenido, Indices

Estilos y Temas

Metodología Los diferentes tipos de documentos que se pueden desarrollar en Word, así como la metodología y herramientas para personalizarlos se ejecutan de manera análoga en éste procesador de textos haciendo uso del menú que de manera gráfica y amigable explican u ofrecen al usuario las diferentes opciones y pasos de cada uno de estos procesos. Volver al Índice

3

Tarea 1


Profesional Ejecutivo Campus Ferrería

1

Menciona los tipos de documentos que se pueden desarrollar en Microsoft Word.

Dentro de los tipos de documentos que se pueden desarrollar en Word encontramos los siguientes:         

Tésis. Reportes. Libros. Manuales. Tabla de reportes. Boletines. Plantillas. Ggráficos. Combinación de correspondencia:  Cartas.  Sobres.  Etiquetas.

2

Señala las herramientas que puedes emplear para personalizar tus documentos.

Algunas de las herramientas que podemos utilizar para personalizar los documentos en Word son, entre otros, la aplicación de estilos y temas, los encabezados y pies de página, las tablas de contenido, índices,

3

Metodología y herramientas para personalizar los documentos generados en Word.

Los diferentes tipos de documentos que se pueden desarrollar en Word, así como la metodología y herramientas para personalizarlos se ejecutan de manera análoga en éste procesador de textos haciendo uso del menú que de manera gráfica y amigable explican u ofrecen al usuario las diferentes opciones y pasos de cada uno de estos procesos. A continuación se describen a detalla algunos de estos procedimientos: Volver al Índice

4

Tarea 1


Profesional Ejecutivo Campus FerrerĂ­a

Crear una plantilla Una plantilla es simplemente un punto de partida. Una plantilla de Word (o de cualquier otro programa de Office) es algo que se crea una vez y que se puede usar tantas veces como se quiera. Para crear una plantilla, puede empezar con un documento que ya haya creado o descargado, o con un documento nuevo que decida personalizar del modo que desee. 1.

Para guardar un documento como plantilla, haga clic en Archivo > Guardar como.

2.

Haga doble clic en Equipo.

3.

Escriba un nombre para la plantilla en el cuadro Nombre de archivo.

4.

Para obtener una plantilla bĂĄsica, haga clic en Plantillas de Word en la lista Guardar como tipo.

5

Tarea 1


Profesional Ejecutivo Campus Ferrería

Si el documento contiene macros, haga clic en Plantilla habilitada con macros de Word. Word irá automáticamente a la carpeta Plantillas Office personalizadas. 5.

Haga clic en Guardar. SUGERENCIA

Para cambiar la ubicación en la que Word guarda las plantillas automáticamente,

haga clic enArchivo > Opciones > Guardar y escriba la carpeta y la ruta de acceso que desee usar en el cuadro Ubicación predeterminada de plantillas personales. Word guardará las plantillas nuevas en esa carpeta y cuando haga clic en Archivo > Nuevo > Personal, Word mostrará las plantillas de dicha carpeta.

Editar la plantilla Para actualizar la plantilla, abra un archivo, realice los cambios que quiera y, a continuación, guarde la plantilla. 1.

Haga clic en Archivo > Abrir.

2.

Haga doble clic en PC.

3.

Vaya a la carpeta la carpeta Plantillas Office personalizadas en Mis documentos.

4.

Haga clic en su plantilla y haga clic en Abrir.

5.

Haga los cambios necesarios y guarde y cierre la plantilla.

Usar su plantilla para crear un nuevo documento Para empezar un nuevo documento basado en su plantilla, haga clic en Archivo > Nuevo > Personal y haga clic en su plantilla.

6

Tarea 1


Profesional Ejecutivo Campus Ferrería

Usar las plantillas de versiones anteriores de Word Si creó plantillas en una versión anterior de Word, aún puede usarlas en Word 2013. El primer paso es moverlas en la carpeta Plantillas Office personalizadas para que Word pueda encontrarlas. Volver al Índice

7

Tarea 1


Profesional Ejecutivo Campus Ferrería

Crear e imprimir cartas modelo El panel de tareas Combinar correspondencia se utiliza para crear cartas modelo. 1.

En el menú Herramientas, elija Cartas y correspondencia y, a continuación, haga clic en Combinar correspondencia.

2.

En Seleccionar tipo de documento, haga clic en Cartas. El documento activo se convierte en el documento principal.

3.

Haga clic en Siguiente: Inicie el documento. Sugerencia

Más información paso a paso El panel de tareas le guía a lo largo del resto del proceso de combinación de correspondencia. A continuación figura información más detallada, descrita paso a paso. Configurar y mostrar la carta 1.

Siga uno de estos procedimientos: Comenzar con el documento mostrado en la ventana 

Haga clic en Utilizar documento actual. A continuación, escriba la carta en la ventana del documento o espere a que el panel de tareas se lo indique en un paso posterior. Comenzar con una plantilla

1.

Haga clic en Empezar a partir de una plantilla.

2.

Haga clic en Seleccionar plantilla.

3.

En la ficha Combinar correspondencia del cuadro de diálogo Seleccionar plantilla, seleccione la plantilla que desee y, a continuación, haga clic en Aceptar. Comenzar con otro documento existente

1.

Haga clic en Empezar a partir de un documento existente.

2.

En el cuadro Iniciar desde la existente, seleccione el documento que desee y, a continuación, haga clic en Abrir.

8

Tarea 1


Profesional Ejecutivo Campus Ferrería

Si no ve el documento, haga clic en Más archivos y, a continuación, haga clic en Abrir. En el cuadro de diálogo Abrir, busque el documento que desee y, a continuación, haga clic en Abrir. 1.

Haga clic en Siguiente: Seleccione destinatarios. Buscar o crear un origen de datos y, a continuación, seleccionar los destinatarios

1.

Siga uno de estos procedimientos: Conectar a una lista de contactos de Microsoft Outlook 1.

En Seleccione destinatarios, haga clic en Seleccionar de los contactos de Outlook.

2.

Haga clic en Elegir la carpeta de contactos.

3.

En el cuadro de diálogo Seleccionar la carpeta Lista de contactos, haga clic en la lista de contactos que desee y, a continuación, haga clic en Aceptar. Todos los contactos de la carpeta aparecen en el cuadro de diálogo Destinatarios de la combinación de correspondencia, donde puede perfeccionar la lista de destinatarios que desee incluir en la combinación. Conectar a otro tipo de lista como, por ejemplo, una base de datos o una lista de direcciones de Office

1.

En Seleccione los destinatarios, haga clic en Usar una lista existente.

2.

Haga clic en Examinar.

3.

En el cuadro de diálogo Seleccionar archivos de origen de datos, busque y haga clic en el origen de datos que desee. De manera predeterminada, Microsoft Word abre la carpeta Mis archivos de origen de datos.

4.

Haga clic en Abrir. Según el tipo de origen de datos seleccionado, es posible que aparezcan otros cuadros de diálogo solicitando información específica. Por ejemplo, si el origen de datos es un libro de Microsoft Excel con información sobre varias hojas de cálculo, deberá seleccionar la hoja de cálculo con la información que desee y, a continuación, hacer clic en Aceptar Todos los elementos del origen de datos aparecen en el cuadro de diálogo Destinatarios de la combinación de correspondencia, donde puede perfeccionar la lista de destinatarios que desee incluir en la combinación. Crear una nueva y sencilla lista de direcciones

9

Tarea 1


Profesional Ejecutivo Campus Ferrería

1.

En Seleccione los destinatarios, haga clic en Escribir una lista nueva.

2.

Haga clic en Crear.

3.

En el cuadro de diálogo Nueva lista de direcciones, escriba la información que desee incluir en la primera entrada en Incluir información de la dirección; por ejemplo, el cargo, nombres y direcciones. No es preciso rellenar todos los campos.

4.

Para finalizar la primera entrada y pasar a la siguiente, haga clic en Nueva entrada.

5.

Repita los pasos 3 y 4 hasta que haya agregado todas las entradas de dirección que desee y, a continuación, haga clic en Cerrar.

6.

En el cuadro de diálogo Guardar lista de direcciones, escriba un nombre para la lista de direcciones en el cuadro Nombre de archivo y seleccione la carpeta en la que desee guardar la lista. De manera predeterminada, la lista se guarda en la carpeta Mis archivos de origen de datos. Se recomienda mantener la lista de direcciones en esta carpeta ya que también es la carpeta predeterminada en la que Microsoft Word busca los orígenes de datos. De modo que si desea utilizar esta lista de direcciones en una combinación de correspondencia posterior, no deberá desplazarse por varios archivos y carpetas para buscarla.

7.

Haga clic en Guardar. Todos los elementos de la nueva lista aparecen en el cuadro de diálogo Destinatarios de combinar correspondencia, donde puede perfeccionar la lista de destinatarios que desee incluir en la combinación.

1.

En el cuadro de diálogo Destinatarios de la combinación de correspondencia, seleccione los destinatarios que desee incluir. 1.

Siga uno de estos procedimientos: Utilizar las casillas de verificación para designar los destinatarios Este método resulta muy útil si la lista es breve. 

Active las casillas de verificación junto a los destinatarios que desee incluir y desactive las que aparecen junto a los destinatarios que desee excluir.

Sugerencia Si desea incluir la mayor parte de la lista en la combinación, haga clic primero enSeleccionar todo para poder borrar después determinados registros. De manera similar, si desea incluir sólo algunos registros de la lista, haga clic en Borrar todo y, a continuación, seleccione los registros que desee.

10

Tarea 1


Profesional Ejecutivo Campus Ferrería

Ordenar los elementos de la lista Esta función resulta útil si desea ver los elementos en orden alfabético o numérico. 

Haga clic en el título de columna del elemento por el que desee ordenar. Por ejemplo, si desea mostrar la lista alfabéticamente por apellido, haga clic en el título de columna Apellido.

Filtrar los elementos de la lista Esta función resulta útil si la lista contiene registros que no desee ver o incluir en la combinación. Una vez filtrada la lista, puede utilizar las casillas de verificación para incluir o excluir los registros tal como se describe en la sección anterior. 1.

Haga clic en la flecha junto al título de columna del elemento por el que desee filtrar.

2.

Haga clic en uno de estos elementos:

(Espacios) muestra todos los registros en los que el campo correspondiente esté en blanco.

(Sin espacios) muestra todos los registros en los que el campo correspondiente contenga información.

Si el origen de datos contiene registros que comparten la misma información y la columna contiene diez o menos valores únicos, podrá filtrar por información específica. Por ejemplo, si varias listas de direcciones contienen Australia como país o región, podrá filtrar por Australia.

El cuadro de diálogo Destinatarios de la combinación de correspondencia muestra sólo los registros designados. Para mostrar de nuevo todos los registros, haga clic en (Todos). 1.

Haga clic en Aceptar para volver al panel de tareas Combinar correspondencia. Microsoft Word utilizará los destinatarios que haya designado para la combinación. Sugerencias

Para realizar operaciones de filtrado y ordenación más avanzadas, haga clic en la flecha junto a cualquier nombre de columna y, a continuación, haga clic en (Avanzado). Utilice las fichas Filtrar registros y Ordenar registros para configurar la consulta de ordenación o filtrado que desee. Si ha instalado software de validación de direcciones, haga clic en Validar del cuadro de diálogo Destinatarios de la combinación de correspondencia para validar las direcciones de los destinatarios.

2.

Haga clic en Siguiente: Escriba la carta. Finalizar la carta y agregar campos de combinación

11

Tarea 1


Profesional Ejecutivo Campus Ferrería

1.

Si aún no lo ha hecho, escriba en el documento principal el texto que desee que aparezca en todas las cartas modelo.

2.

Inserte campos de combinación donde desee combinar los nombres, las direcciones u otros datos procedentes del origen de datos. 1.

En el documento principal, haga clic donde desee insertar el campo.

2.

Inserte uno de estos elementos: Bloque de direcciones con nombre, dirección y otra información 1.

Haga clic en Bloque de direcciones.

2.

En el cuadro de diálogo Insertar bloque de direcciones, seleccione los elementos de dirección que desee incluir y los formatos que desee aplicar y, a continuación, haga clic en Aceptar.

3.

Si aparece el cuadro de diálogo Asignar campos, es posible que Microsoft Word no haya encontrado la información necesaria para el bloque de direcciones. Haga clic en la flecha junto a (no disponible) y, a continuación, seleccione el campo del origen de datos correspondiente al campo requerido para la combinación de correspondencia.

Línea de saludo 1.

Haga clic en Línea de saludo.

2.

Seleccione el formato de línea de saludo, que incluye el saludo, formato de nombre y puntuación.

3.

Seleccione el texto que desee que aparezca en los casos en los que Microsoft Word no puede interpretar el nombre del destinatario; por ejemplo, cuando el origen de datos no contiene el nombre o apellido de un destinatario sino sólo el nombre de una compañía.

4.

Haga clic en Aceptar.

5.

Si aparece el cuadro de diálogo Asignar campos, es posible que Word no haya encontrado la información necesaria para la línea de saludo. Haga clic en la flecha junto a (no disponible) y, a continuación, seleccione el campo del origen de datos correspondiente al campo requerido para la combinación de correspondencia.

Otros campos de información 1.

Haga clic en Más elementos.

2.

Siga uno de estos procedimientos:

12

Tarea 1


Profesional Ejecutivo Campus Ferrería 

Para seleccionar campos de dirección que se correspondan automáticamente con los campos del origen de datos, incluso si los campos del origen de datos no tienen el mismo nombre que sus campos, haga clic en Campos de dirección.

Para seleccionar campos que siempre cogen los datos directamente de una columna de la base de datos, haga clic en Campos de base de datos. 3.

En el cuadro Campos, haga clic en el campo que desee.

4.

Haga clic en Insertar y, a continuación, en Cerrar.

5.

Si aparece el cuadro de diálogo Asignar campos, es posible que Microsoft Word no haya encontrado la información necesaria para insertar el campo. Haga clic en la flecha junto a (no disponible) y, a continuación, seleccione el campo del origen de datos correspondiente al campo requerido para la combinación de correspondencia.

NOTA Si inserta un campo de la lista Campos de base de datos y, más adelante, cambia a un

origen de datos que no tenga ninguna columna con el mismo nombre, Word no podrá insertar la información de dicho campo en el documento combinado. Franqueo electrónico Para agregar franqueo electrónico, deberá instalar primero un programa de franqueo electrónico, que puede adquirir de un servicio en el World Wide Web. 1.

Haga clic en Franqueo electrónico.

Si no tiene instalado ningún programa de franqueo electrónico, Microsoft Word le indicará que instale uno y ofrecerá la posibilidad de conectarse al sitio Web Microsoft Office Online. En este sitio, podrá obtener más información así como vínculos a otros sitios que ofrecen franqueo electrónico. 2.

Inserte el franqueo de acuerdo con las instrucciones del programa.

Código de barras postal Seleccione una etiqueta o un sobre que admita el código de barras POSTNET. 1.

Haga clic en Código de barras postal.

2.

En el cuadro de diálogo Insertar código de barras postal, seleccione los campos de dirección adecuados.

NOTA La opción Código de barras postal aparecerá únicamente si utiliza la versión de EE.UU. de

Microsoft Word. 1.

Repita los pasos 1 y 2 para todos los campos que desee insertar.

13

Tarea 1


Profesional Ejecutivo Campus Ferrería

Notas 

No puede escribir los caracteres de los campos combinados («« »») manualmente ni utilizar el comando Símbolo del menú Insertar. Debe utilizar el panel de tareas Combinar correspondencia. Si los campos de combinación aparecen entre llaves, como { MERGEFIELD Ciudad }, eso significa que Microsoft Word muestra códigos de campo en lugar de resultados de los campos. Esto no afecta a la combinación, pero si desea mostrar los resultados, haga clic con el botón secundario del mouse (ratón) en el código de campo y, a continuación, haga clic en Activar o desactivar códigos de campo del menú contextual.

3.

Si lo desea, puede cambiar el formato de los datos combinados. Para dar formato a los datos combinados, debe dar formato a los campos de combinación del documento principal. No aplique formato a los datos del origen de datos, ya que este formato se perderá cuando combine los datos en el documento. 1.

En el documento principal, seleccione el campo que contenga la información a la que desee aplicar formato, incluyendo los caracteres de campo de combinación («« »»).

2.

En el menú Formato, haga clic en Fuente y, a continuación, seleccione las opciones que desee. Dar formato mediante los códigos de campo Si desea controlar otros aspectos del formato, presione ALT+F9 para mostrar los códigos de campo y, a continuación, agregue modificadores a los campos de combinación. Por ejemplo:

  

Para mostrar el número "34987,89" como "34.987,89 Pts", agregue un modificador de imagen numérica (\# $#.###,00). Para imprimir nombres de clientes en mayúsculas, agregue el modificador de formato de mayúsculas (\* Mayús). Para asegurarse de que la información combinada tiene la misma fuente y el mismo tamaño en puntos que los aplicados al campo de combinación, agregue el modificador \* COMFORMATO.

1.

Tras finalizar el documento principal e insertar todos los campos de combinación, haga clic en Guardar como en el menú Archivo. Asigne un nombre al documento y haga clic en Guardar.

2.

Haga clic en Siguiente: Vea una vista previa de las cartas. Ver las cartas y perfeccionar la lista de destinatarios

1.

Vea los elementos. Siga uno de estos procedimientos:

Para ver los elementos en el orden en que se encuentran, haga clic en los botones de dirección

14

.

Tarea 1


Profesional Ejecutivo Campus Ferrería 

Para buscar y ver un elemento específico, haga clic en Buscar un destinatario y, a continuación, escriba los criterios de búsqueda en el cuadro de diálogo Buscar entrada. 2.

Si es necesario, perfeccione la lista de destinatarios. Siga uno de estos procedimientos:

Para excluir un destinatario específico de la combinación, haga clic en Excluir al destinatario.

Para cambiar la lista de destinatarios, haga clic en Editar lista de destinatarios y, a continuación, realice los cambios en el cuadro de diálogo Destinatarios de la combinación de correspondencia. 3.

Haga clic en Siguiente: Complete la combinación. Terminar la combinación Siga uno de estos procedimientos: Personalizar cartas individuales Para personalizar documentos individuales, termine la combinación y, a continuación, modifique la información que desee en el documento combinado resultante.

1.

Haga clic en Editar cartas individuales.

1.

En el cuadro de diálogo Combinar en un documento nuevo, seleccione los registros que desee combinar.

2.

Haga clic en Aceptar. Microsoft Word crea y abre un nuevo documento combinado. El documento principal también permanece abierto y puede volver a él si desea introducir un cambio en todos los documentos.

3.

Desplácese a la información que desee modificar e introduzca los cambios.

4.

Guarde o imprima el documento tal como imprimiría cualquier otro documento normal. Imprimir las cartas Siga uno de estos procedimientos: Si ha personalizado los elementos y el documento combinado está activo Si desea imprimir directamente desde el panel de tareas Combinar correspondencia Guardar las cartas combinadas para su posterior utilización Si desea modificar las cartas combinadas o guardarlas para su posterior utilización, podrá recopilarlas en un solo documento.

15

Tarea 1


Profesional Ejecutivo Campus Ferrería

1.

Haga clic en Editar cartas individuales.

2.

En el cuadro de diálogo Combinar en documento nuevo, siga uno de estos procedimientos y, a continuación, haga clic en Aceptar.

Para combinar todos los documentos, haga clic en Todos.

Para combinar sólo el documento mostrado en la ventana del documento, haga clic en Registro actual.

Para combinar un intervalo de documentos, haga clic en Desde y, a continuación, escriba los números de los registros en los cuadros Desde y Hasta. Microsoft Word abre un solo documento nuevo que contiene todas las cartas individuales. A continuación, puede guardar el documento para su posterior utilización, de la misma manera que cualquier otro documento normal. Volver al Índice

16

Tarea 1


Tarea 1 módulo 1 rmb 2719146  
Advertisement
Read more
Read more
Similar to
Popular now
Just for you