Issuu on Google+

Learn Photoshop cc & Lightroom the easy way! Issue 49 April 2015

www.digitalcameraworld.com



BLEND EXPOSURES • Master the art of HDR • Stack timelapses • Improve skies • Create star trails

Win! a Drobo

Drive worth

£765


Learn PhotoshoP cc & Lightroom the easy way! Issue 49 April 2015

www.digitalcameraworld.com

WATCH THE WATCH THE Intro VIDEO VIDEO

bLenD eXPoSUreS • Master the art of HDR • Stack timelapses Learn PhotoshoP cc & Lightroom the easy way!

• Improve skies • Create star trails

Win!

a Drobo Drive Worth

Issue 49 April 2015

www.digitalcameraworld.com

£765

bLenD eXPoSUreS • Master the art of HDR • Stack timelapses • Improve skies • Create star trails

Win!

a Drobo Drive Worth

£765

Download the project files To download this issue's project files including the start images for all the tutorials, type the following link into your web browser on your PC or Mac:

http://tiny.cc/2k6dvx

Welcome to the latest issue of Practical Photoshop! If you enjoy the issue, why not subscribe and get a whole year for just $19.99 Like a trusty old car that just runs and runs, a good tripod is a photographer’s best friend. I wouldn’t swap my battered old Slik for anything. And a fixed camera opens up so many wonderful possibilities, as we explore in this issue’s feature. We also explain Libraries, and get creative with spiral effects. Enjoy!

Find us here… Tap a icon to find us online Also available on:

James Paterson, Editor • James.paterson@futurenet.com

www.digitalcameraworld.com

Highlights: WHAT’S INSIDE… The World of Photoshop

n Be inspired by the very best Photoshop imagery

Blend your exposures

n Learn a host of creative ways to merge exposures

Master the art of HDR

n Get to know Photoshop’s Merge to HDR Pro command

Share your Create amazing Photoshop projects spiral effects n Discover the benefits of the new Libraries panel in CC

n Add dazzle to your images with simple yet stunning spirals


1


Jumping By Daisuke Inoue Using Photoshop CC

For this image I divided the figure into separate body pieces, then cut out ribbon shapes. I added shadows where the ribbons cross over using the Brush tool, then made lines for the inside of the arms. Finally, I added more ribbon shapes and used the Brush tool to paint highlights and shadows on them. http://tiny.cc/x9hzux https://www.behance.net/20dw

1

Check out the steps on Daisuke’s website to find out how he made this great composite James Paterson, Editor


2

September I, September 2 By James Svärd Using Photoshop CC

Photographic references taken from all types of places enabled me to make these collages. If something is missing or feels wrong, I use my own body to complement the image (for example, the hands and torso, shadows and so on). The interplay with scale and materiality is something I normally work with. The ideas are elaborated both on paper and on the computer, because most of my work is a combination of both. http://tinyurl.com/nx8wks7

2

3

3


Elf

4

By Anka Zhuravieva Using Photoshop CS

The idea for this photo shoot was inspired by Tolkien, the part were elves are leaving Middle-Earth. So I needed elfin make-up, special clothes, an atmospheric forest, and a horse, of course. I knew during the shoot that I was going to use some special effects during post-production, so I shot the frames with this in mind. But the main part of the work was done during the photo session, so that the post-production mostly consisted of colour correction and technical retouching. http://tiny.cc/gj2dvx http://tinyurl.com/q2xfoc7

4

5

5


Seven creative ways to

Blend Exposures Discover how to blend a series of exposures into a single stunning image

Even for the traditional photographer, Photoshop opens up so many ways to blend exposures, allowing you to tackle tricky lighting conditions and take creative control of exposure. Whether it’s simply a case of combining two exposures for

land and sky, or something more creative such as blending altered versions of a scene, then the tools you need are at your fingertips. Over the next few pages, we’ll look at seven creative ways to combine exposures. In each, we begin with a series of images taken

from a set position. If you want to shoot your own images for these projects, all you need is a tripod so that you can vary exposure, or capture a sequence, or make subtle alterations to a scene, while the camera position remains fixed throughout.


Merge Traffic trails

Boost your nighttime traffic trails by combining several frames into one

How to shoot it Simply set your camera on a tripod and use a slow shutter speed to capture passing cars and buses as glorious neon-like ribbons. Shoot several frames for varying patterns, and capture buses or lorries to add height to the lights.

01

How to process it Open all the images into layers (see the box below) then go to the Layers panel (Window>Layers). Hold Shift and click from the top layer to the bottom to select them all, then click the blending mode menu at the top of the Layers panel and choose Lighten. Genius tip Load into layers As is often the case when opening a series of images that are to be blended together, the easiest way is to select all the images, then open them as a layered document. To do so, either select them in Bridge, then go to Tools>Photoshop>Load Files into Photoshop Layers, or go to File>Scripts>Load Files into Stack in Photoshop. This also gives you the option to automatically align the layers, which can be useful if the alignment is off between frames due to slight camera movement.


Make dramatic skies

Balance land and sky by combining two exposures with a simple layer mask How to shoot it Put your camera on a tripod and set your camera to aperture-priority mode. Take a shot and make sure that the land is correctly exposed. This will over-expose the sky, so use exposure compensation to dial in a stop or two of under-exposure and take a second shot in which

02

the land looks dark and the sky looks just right. How to process it Open the two images as layers, then grab the Gradient tool and choose a black-towhite linear gradient. Click the Add layer mask icon, then drag down from the sky towards the land to add a gradient.

Genius tip

Layer mask painting

A simple black-to-white gradient applied to a layer mask works well if the horizon in a scene is perfectly straight without anything jutting upwards into it. But if there are parts of the image that do break the horizon, then these will darken too, which will look odd and spoil the effect, so you may need to fine-tune the layer mask. This is very easy to do, however. Simply select the Brush tool, highlight the layer mask’s thumbnail in the Layers panel, and paint with black to hide areas of the top layer, or white to reveal them. It’s often best to paint gradually at a low opacity so that the blended areas look more natural.


Blend skies with Lighten... Use the supplied Action to blend an entire timelapse sequence into a single frame How to shoot it Set up your camera to record a timelapse sequence so that it fires a shot every five seconds or so. If your camera doesn’t have a built-in intervalometer, attach a separate one. Use aperturepriority mode so the exposure varies as the sky changes.

03

How to process it Use the Lighten blending mode to combine all the frames from the timelapse sequence into a single image. Of course, opening hundreds of images to combine them will take far too long, so use the handy Action we’ve provided among the project files.

Genius tip

The Lighten blending mode

The Lighten blending mode is one of the most useful of Photoshop’s 30 or so blending modes. It works by allowing only the parts of a layer that are lighter than the corresponding pixels below to show through, which makes it the perfect choice any time you want to place a light object against a dark background, such as adding fireworks to a night-time sky. In this image it enables the lighter parts of the clouds and vapour trails from each photo in the sequence to show through, showing their slow passage across the sky as beautiful staggered patterns.

Download project files here http://tiny.cc/2k6dvx on your pc or mac


...or Blend them with Darken The Darken mode can transform a timelapse sequence into a moody, apocalyptic scene How to shoot it Set up your camera for a timelapse sequence (as described on the previous page). You may need to dial in a stop or two of under-exposure using exposure compensation, so that the sky is well-exposed and the foreground and birds are captured in silhouette.

04

How to process it Use the Timestack Darken Action supplied to blend all the frames with Darken blending mode. This means that the only parts of a layer that will show are those that are darker than the corresponding pixels on the layers below – ideal for placing multiple dark objects on a light background.

Genius tip

Use the Timestack Action

We’ve supplied an Action that does the job for you of combining a set of images with either the Lighten or Darken blending modes. The Action is among the downloadable project files (Photoshop CS5/CS6/CC only). As well as effects like this, you can also use it to blend star trail images. To install it, either drag and drop the timestack.atn file on an open Photoshop window, or go to the Actions panel, click the flyout menu and choose Load Actions. Once done, open the Actions panel and run either Timestack Lighten or Timestack Darken, then follow the instructions in the Action.


Go to page 16 for more on hdr

Create High Dynamic Range images

Merge a bracketed sequence of exposures to expand your camera’s dynamic range How to shoot it Set up your camera to take a series of bracketed exposures, so that you capture detail in the highlights and shadows. You’ll need three exposures or more if the scene has lots of contrast. Use aperture priority so that depth of field remains constant throughout.

05

How to process it Open the image sequence using Photoshop’s Merge to HDR Pro command (see page 16 for more on this) or alternatively use dedicated HDR software like Photomatix Pro or Nik’s HDR Efex Pro. Genius tip

Ideal subjects for HDR

When it comes to giving scenes the HDR treatment, some subjects work better than others. HDR is ideally suited to high-contrast scenes, because it means you can expand the dynamic range of your camera to record detail at the extremes of the tonal range. So bright sunny days with fluffy white clouds work well, as do interiors with light shining through large windows.


Create Star trails

Genius tip

Record the circular movement of the earth by turning your camera on the night-time sky How to shoot it Use a cable release and set your camera’s drive to continuous. Set manual mode, use a wide aperture and set the shutter speed to 30 seconds, then lock the shutter with the cable release so that the camera takes a continuous series of 30-second exposures.

06

How to process it Like with the Timestack cloud effect on page 9, to create these wonderful circular star trails you need to blend the entire sequence of images using the Lighten blending mode. The Timestack Lighten Action supplied among the project files will automate the task for you.

Try lighting the foreground For the best night sky you need to be away from built-up areas, and keep ambient light in the scene to an absolute minimum. That said, you can sometimes get a good result by illuminating the foreground with a speedlight or with a torch during one of your long exposures.


Make multiple personalities

Genius tip

Shoot a person in a variety of positions, then combine all the frames into one incredible scene How to shoot it Use a tripod and keep exposure and focusing consistent between frames. Position the subject in different ways around the scene while trying to visualise how it will all look when put it together. Shoot a variety of poses. With careful placement you could even get your clones to interact with one another.

07

How to process it Open all the images as layers, then hide all but the bottom two layers. Grab the Lasso tool and drag a rough selection around the subject, then click the Add layer mask icon to hide the rest of the layer, revealing the figure on the layer below. Repeat for the other layers, then add a tonal effect on top of everything.

Shallow depth of field

If you want to take a subtler approach to multiplicity portraits, why not try blurring the clones in the background? Simply fill the frame with your main portrait, focusing on the eyes to keep them sharp, take a shot, then reposition the person in the background. For a shallow depth of field use aperture-priority mode and open the aperture to about f/4.


Competition WIN A DROBO gen3

Win! A Drobo Gen3 worth £765

Win! A Drobo gen 3 Win 16TB of convenient, safe storage for your photos

You’ve got your digital SLR or CSC and you’ve been happily shooting away, capturing photo after photo. There’s just one problem: all of a sudden, your desktop or laptop computer’s hard disk seems to keep running out of space, because of all the photos you’re storing on it. When you hit this point, it’s time to get serious about your storage – and that’s where Drobo comes in. Drobo offers a range of storage units designed to protect your valuable files from drive failure while giving you the freedom to choose your storage capacity and increase it over time, without any hassle. The Drobo Gen 3, which you could win in this issue’s competition, can accommodate four

3.5-inch drives. This is the standard size for hard disks inside PCs, so you have dozens of options for the type of storage you need – everything from high-capacity hard disks to super-fast solid-state drives. Drobo’s software configures the drives you plug in, and stores each of your files on more than one drive – so if one drive should break, all of its files are safely held on another, without your having to remember to back up. When you need more storage capacity, simply take out one drive and slot in one with more space, and the Drobo Gen 3 will start using it. Courtesy of Drobo, Practical Photoshop has one Drobo Gen 3 (RRP £225.28) plus four 4TB hard disks (RRP £134.99 each), all installed and ready to use.

How to enter For your chance to win this fantastic prize, visit www.futurecomps.co.uk/ pho49drobo (UK residents only, please.) Complete the entry form and answer this question:

What is the drive size that the Drobo Gen 3 can hold in its four drive bays? A) 3.5-inch B) 7-inch C) 12-inch

To find out more about the Drobo Gen3 visit www.drobo.com Terms & conditions: The closing date is 15th May. Only UK residents may enter this competition. Multiple entries will be disqualified. After the closing date, one winner will be drawn at random from the correct entries. Other terms and conditions may apply; see the competition web page for details.


project info You’ll learn How to use Photoshop’s powerful HDR tool to blend multiple images to create a striking high dynamic range image What you’ll need Photoshop CC subscription, plus three or more raw files with different exposures of the same scene It only takes 10 minutes

Create high-impact scenes packed with tone and detail Discover how Photoshop CC’s Merge to HDR Pro tool enables you to boost tone and detail, creating eye catching HDR images

01

Select the raw files

Open Bridge and browse to the folder containing the images to include in the HDR blend. (We’ve provided a set in the downloads.) Select the images and then click Tools> Photoshop>Merge to HDR Pro. After a few moments the images will open. Leave Default as the Preset and 16 bit Local Adaptive as the Mode.


02

Remove the ghosts

Our scene shows some movement in the clouds between shots, which appears as ghosting. To combat this, click Remove Ghosting. This will usually sort out the problem. If the ghosting remains, however, then try switching off a few of the images in the thumbnails across the bottom of the screen. Reducing these by one or two will also speed up the processing time.

03

Add edge glow

The Edge Glow section relates to the edge contrast of the elements in the scene. Start by increasing the Strength and then the Radius. You want to try to increase the edge contrast while minimising the appearance of edge haloes. For this image a Radius of 40 and Strength of 1 does the job. Contrast in the image can be boosted by the Detail slider in the next set of options.

04

tweak the tones

These sliders enable you to boost the HDR look. Use the Gamma slider to set your images’ midtone points, and then the Exposure to set the brightness. The Detail slider should now be used (with caution) to boost the midtone contrast and really get the HDR look. Finally, use the sliders under the Advanced tab to recover detail in the Shadows and Highlights.


Teach yourself

Black & White Photography Master mono photography – from visualising the shot through to how to get the best results when editing

Teach yourself

Teach yourself

Lightroom

Photography

Get to grips with Adobe’s powerful Lightroom image editing program with our complete instructional course

Beginner’s guide to understanding the key settings on your digital SLR so that you can take better shots

http://tiny.cc/mto4nx

http://tiny.cc/xuo4nx

versions! Available in book, interactive DVD and app

Teach yourself

Photoshop

Complete instructional course on mastering Adobe’s powerful Photoshop CC image editing program http://tiny.cc/ivo4nx

Teach yourself

Photoshop Elements

Elements is a more powerful editing program than its low price suggests. We help you unlock its full potential

Teach yourself

Raw in Photoshop Serious photographers shoot in Raw… We give a complete guide to unleashing the power of this professional file format http://tiny.cc/3vo4nx

http://tiny.cc/tvo4nx

Get the book and DVD versions today from our secure online store:

http://myfavouritemagazines.co.uk/photo

Buy the eBooks and video course via the free Photography Week app http://tiny.cc/h0o4nx


tap here to see video

LOVE THE LIBRARIES PANEL Make your Photoshop projects’ assets accessible on multiple computers by storing them within the new Libraries Panel

GENIUS tip!

Collaborate with others

If you’re working on a project with colleagues, then you can share your Photoshop Library assets with ease. Click the fly-out icon at the top right of the Library pane and choose Collaborate. This will launch a browser displaying your Library in the Adobe Creative Cloud. A text field will appear. Enter the email

address of the colleague you want to share with, and type a message. Click the Invite button. A label will appear indicating that the colleague has been invited. After he clicks the Accept Invitation icon in his email, he will then be able to access, use, and even edit the assets in your shared project.

project info You’ll learn How to upload assets to the Adobe Creative Cloud and access them via Photoshop CC’s Libraries You’ll need The latest updated version of Photoshop CC – 2014.2.2 It’ll take 5 minutes


tap here to see video

create STUNNING SPIRALS Learn how to create glowing cirles of light using a simple star picture, then composite it in a photo with 3D depth-of-field tools This image was born out of a mistake that happened during the shoot. The idea was to light the model from behind with a speedlight, but the positioning was slightly off and the speedlight ended up in the shot, producing an unsightly bright spot. We liked the pose, so we thought, why not

turn that bright spot into an asset and build a few effects around it? To do so, we’ve used an image of some stars, downloaded for free from the NASA website. The spiral effect may look complicated, but with a simple shortcut, it only takes a few seconds to create. Here’s how…

project info You’ll learn How to add lens flare, spiral effects and depth of field to your images You’ll need Photoshop CS6 or CC It’ll take 20 minutes

Download project files here http://tiny.cc/2k6dvx on your pc or mac


01

Render a lens flare

Open woods_before from the downloads. Click the Create new layer icon in the Layers panel, then press D to set the foreground colour to black, and Alt+Backspace to fill the layer. Change the blending mode to Screen, then right click the layer and choose Convert to Smart Object. Go to Filter>Render>Lens Flare. Choose 50-300mm.

02

Add more flares

Tweak the position and click OK. You can double click the Smart Filter on the layer to reenter the lens flare settings if necessary. Next, press Cmd/ Ctrl+J to duplicate the flare layer. Double click the Smart Filter, choose a different flare type and brightness, adjust the position, then click OK. Repeat the process to add more flares across the image.

03

add the stars

Shift-click between the top and bottom flare layers to highlight them all, then press Cmd/Ctrl+G to group them. Go to the NASA website and download a high-res image of some stars (we found ours here: http://tiny.cc/fh62ux). Open the image, then press Cmd/Ctrl+A to select all, Cmd/ Ctrl+C to copy, then go to the main image and press Cmd/ Ctrl+V to paste the stars in.


04

Blend with Screen

Press Cmd/Ctrl+T to transform the layer, then hold down Shift while dragging the corner to enlarge it. Press Enter to apply. Go to the Layers panel and change the blending mode of the stars layer to Screen. Press Cmd/Ctrl+L for Levels, then drag the midpoint to the right slightly and the white point inwards to add contrast and get rid of some of the background noise.

05

Copy, rotate and shrink

Press Cmd/Ctrl+J to copy the stars layer, then press Cmd/ Ctrl+T to enter Transform mode. Hold down Shift+Alt and drag one of the corner points inwards to make the box slightly smaller from the centre point, then drag outside the corner point to rotate the layer slightly. Press Enter to apply the transformation. Now comes the clever bit‌

06

Create the spiral with step & repeat

Press Cmd/Ctrl+Shift+ Alt+T. This duplicates the layer and repeats the last transformation command in one go, creating the beginning of a spiral pattern. Press the shortcut many more times to repeat until you have lots of copies of the layer that gradually get smaller and smaller, resulting in a spiral pattern of stars.


07

Merge the layers and make a 3D mesh

Shift-click between the top and bottom star layer to highlight them all, then press Cmd/Ctrl+E to merge them all into a single combined layer. Go to 3D>New Mesh from Layer>Postcard. Go to the 3D panel (Window> 3D) then highlight the new merged layer. Use the axis controls to rotate and reposition the spiral as shown in the screengrab on the right.

08

Add the depth of field effect

We can add depth-of-field effects to 3D shapes. Highlight Current View in the 3D panel, then go to the Properties panel. Set Depth to about 1.3, then use the Distance slider to adjust the point of focus to keep the centre of the spiral sharp. When you’re happy with the blur, right click the 3D layer in the Layers panel and choose Rasterize 3D. Click the Add layer mask icon.

09

Mask and tone

Grab the Brush tool and paint with black to hide the spiral over parts of the body to make it look like it’s behind the figure. Finally, add a Hue/ Saturation adjustment layer, set the blending mode to Soft Light. Check Colorize and set Hue 37, Saturation 15. Finally, copy in the stars image again, set the blending mode to Screen and position a few more small stars in the background.


learn lightroom today!

tap here to see video This month we show you how to sharpen images like a pro with the Detail Panel If you’d like to watch the complete course now, get the app from the Apple App Store

like this? tap here to get the full lightroom app today!

buy now!


ESSENTIALS Your quick-start guide and reference to image editing in Photoshop

If you’re relatively new to editing in Photoshop, or you just don’t know where to begin, then this section is the best place to get started. Over the next six pages, you’ll find an overview of the different versions of Photoshop available, a breakdown of the

typical image-editing workflow in Photoshop, an overview of raw file editing, a guide to the six most useful layers, and a glossary of the most useful shortcuts. This guide condenses most of the tools and techniques you’ll use every time you import a new roll of pictures.

The Photoshop family

Four versions of Photoshop with varying capabilities…

Photoshop CC

£8.78/$9.99 per month 20GB online storage Behance Prosite There are constant updates to the program as soon as new features are introduced Subscription model saves large initial outlay ✗ Monthly subs not everyone’s cup of tea Perfect for photographers

Lightroom 5

£73/$136 S  howcases outstanding

Elements 13 £66.43/$99.99

Great value, no subscription fees ✗ Camera Raw doesn’t include any selective or gradient adjustments, and is limited compared with Lightroom 5 or Photoshop CC ✗ No Curves adjustments The ideal package for beginners and photography enthusiasts

Photoshop Touch £6.99/$9.99 tablet £2.99/$4.99 phone

image-processing features Ideal for smartphone image editing, especially while you’re out and about ✗ There are no layers or masks, so compositing multiple images isn’t an option Photoshop Touch includes layers and Curves Ideal for professional and enthusiast photographers At these prices, it’s a no brainer who don’t want a monthly subscription Ideal for mobile phone shooters and dabblers


The image-editing workflow Manage your photos from capture to output in three stages The image-editing process begins as soon as you’ve transferred your photos from your memory card to your computer. 1 The first stage is to begin sifting through your pictures to discover which are the keepers. The image organiser that comes with Photoshop is ideal for this task. Adobe Bridge has controls for keywording, rating and filtering your images, and there are handy tools for batch renaming files, creating panoramic stitches, making contact sheets and more. Launch Adobe Bridge and navigate to a folder containing new images. Use the cursor keys to quickly flick through the images and click below a thumbnail to add a star rating, or use the keyboard shortcut Cmd/Ctrl+1-5. You can then filter your images by the star rating to group the ones you want to work on. 2 The next step is to open the images from Bridge into Adobe Camera Raw. ACR is the best place to make initial changes to your images to boost tones and correct any problems with exposure and so on. It doesn’t enable you to combine images – you’ll use Photoshop for that – but it does enable you to make the kind of edits photographers need. 3 In Photoshop, you can further refine the image with layers and adjustment layers, which offer a much more flexible way of working than ACR. Once you’ve finished, it’s time to share it with a wider audience. Go to File>Save, and your image will be saved as a Photoshop document (PSD). This keeps all the layers intact, which means you can go back and retweak the image at a later date. However, PSD files are large and take up lots of hard drive space. If you want to share your images online or via email or social media, save them as JPEGs.

1

2

3


the basics of raw processing Discover how to process your raw files to perfection The latest version of the raw file processor included with Photoshop is so powerful that most photos can be processed entirely in the raw processor, with no need for further editing in Photoshop. And by making your adjustments in Adobe Camera Raw

rather than in Photoshop, you’ll ensure the best possible image quality, because raw files contain more picture information than bitmap images such as un-layered PSDs and JPEGs. Here’s our reference to the features you’ll use the most in the Basic panel.

The Basic panel in ACR

Contrast

Makes light pixels brighter and dark pixels darker

Highlights

Temperature

Controls the brightness of the lightest pixels

Use this slider to warm or cool an image if the White Balance tool fails to correct a colour cast

Shadows

Controls the brightness of the darkest pixels

Tint

This slider enables you to correct a green or magenta cast, again, if the White Balance tool fails

Whites

Sets a point on the tonal range at which pixels should be pure white

ExposurE

Clarity

Controls the overall brightness of the image

Blacks

Sets a point on the tonal range at which pixels should be pure black

Controls the amount of midtone contrast

Saturation

Controls the overall colour intensity of the image

Vibrance

Adjusts the intensity of the less-saturated colours


Six essential layers for photos The six most frequently used Photoshop layers for image editing, and how to use them to improve almost any photo Photoshop has many types of layers and adjustment layers available, but there are six that you’ll find you need to use again and again. Learning how they should be

used may seem a little daunting for beginners, but once you’ve got to grips with them, you’ll find they play a part in the creative process of almost every image you make.

01

Levels

This should be the first layer you add to an image, because it fundamentally alters the tonal range of the entire image. Create a Levels adjustment layer, drag the Black Point slider inwards until it touches the lefthand edge of the histogram, and drag the White Point slider inwards to the right-hand edge. This remaps the tones of the image to make more of the available tonal range.

02

Curves

Curves is one of the most powerful adjustment layers. An S-shaped curve brightens the highlights and darkens the shadows, resulting in extra contrast. Create a Curves adjustment layer and click the middle of the diagonal line to add a central control point. Drag down on the lower part of the line and drag up on the upper part of the line to improve image contrast.

03

Hue/Saturation

This adjustment layer is best used for altering the intensity and brightness of individual colour channels in an image – greens and blues in landscapes, for instance. Create a Hue/Saturation adjustment layer, click the Master menu and choose the colour channel you’d like to adjust. Small changes are usually the most effective.


04

Healing layer

Most photos contain unwanted marks or blemishes. The Spot Healing Brush tool is effective at removing these. The best way to apply the healing is on a new blank layer, so that you can easily tone down or remove selected healing work later without having to start from scratch because you healed directly on the background layer. To do this, create a new blank layer, choose the Spot Healing Brush tool from the Tools panel and tick Sample All Layers on the Options Bar, then continue as normal.

After

05

Before

Dodge and Burn

One of the best ways to enhance a photo is by lightening or darkening selected areas of the image. This can be done with the Dodge and Burn tools, but rather than use them directly on the image, a separate grey layer gives you greater control. To create a Dodge and Burn layer, hold down Alt and click the Create a new layer icon in the Layers panel. Give the layer a name, then choose Mode: Overlay. Check Fill with Overlay-neutral color and click OK. Now use the Dodge and Burn tools (with Range set to Midtones) to work on the new layer.

06

Selective sharpening

Once all other adjustments have been made, you need to sharpen the image for output. The traditional way is to create a merged layer at the top of the stack, apply Unsharp Mask, then paint on the mask to remove the sharpening from those parts of the image you want to remain soft. However, the Sharpen tool enables more control over the process by enabling you to build up the effect by brushing repeatedly with a low opacity brush. Create a new blank layer, select the Sharpen tool, tick Sample All Layers and set a Strength of 50% or lower.


14 essential keyboard shortcuts

14 keyboard shortcuts that will massively improve your speed and efficiency while working in Photoshop

D

x

Alt+[scroll wheel]

[ or ]

Cmd/Ctrl+Shift+Alt+E

shift+[ or ]

Space bar

Cmd/Ctrl+alt+Z

Alt+[eye icon]

Cmd/Ctrl+[layer mask]

Cmd/Ctrl+I

Cmd/Ctrl+T

Shift+[layer mask]

Cmd/Ctrl+J

Reset the foreground and background colours to black and white

Zoom in or out of the image

Create a merged copy of all the layers in the layer stack

Temporarily switch the current tool to the Hand tool, for moving around the image while zoomed in

Switch off the visibility of all other layers in the layer stack, for before-and-after comparisons

Invert the colour of a layer mask to black

Disable the effects of a layer mask

Switch the foreground and background colour swatches

Resize the brush tip

Cycle backwards or forwards through the layer blend modes

Undo the last change made to the document. Works multiple times

Load the currently active layer mask as a new selection

Activate the Free Transform tool

Duplicate the current layer


Future Publishing, Quay House, The Ambury, Bath BA1 1UA Editorial +44 (0)1225 442244 • www.digitalcameraworld.com

Your team James Paterson Editor james.paterson@futurenet.com

Justin Webb Art Editor justin.webb@futurenet.com

Steven Raynes Operations Editor steven.raynes@futurenet.com

Angela Nicholson Head of Testing Chris George Group Editor in Chief Rodney Dive Group Art Director

Advertising Matt Bailey Account Director 01225 687511 matt.bailey@futurenet.com

Claire Harris Account Manager 01225 687221 claire.harris@futurenet.com

Circulation and marketing Charlotte Lloyd-Williams Direct Marketing Executive Daniel Mead Acquisition Campaign Manager

International licensing Regina Erak Syndication and Licensing Director

Senior management Matthew Pierce Head of Photography Group matthew.pierce@futurenet.com Nial Ferguson Director of Content and Marketing

Support Need help with the Practical Photoshop app? Visit www.futureplc.com/app-support Need help with your Practical Photoshop Zinio subscription? Visit www.zinio.com/help

Chief Executive Zillah Byng-Maddick Non-executive Chairman Peter Allen Chief Financial Officer Richard Haley Tel +44 (0)207 042 4000 (London) Tel +44 (0)1225 442 244 (Bath) Future plc is a public company quoted on the London Stock Exchange (symbol: FUTR). www.futureplc.com All information contained in this magazine is for informational purposes only and is, to the best of our knowledge, correct at the time of going to press. Future Publishing Limited cannot accept any responsibility for errors or inaccuracies that occur. Readers are advised to contact manufacturers and retailers direct with regard to pricing. All submissions to Practical Photoshop magazine are made on the basis of a licence to publish the submission in Practical Photoshop magazine, its licensed editions worldwide and photography-related websites. Any material submitted is sent at the owner’s risk and, although every care is taken, neither Future Publishing Limited nor its agents shall be liable for loss or damage. © Future Publishing Limited 2015. All rights reserved. No part of this magazine may be used or reproduced without the written permission of the publisher.


u

s

b

s

c

r

i

b

e

Subscr ibe today and Enjoy Photogr aphy Week For Just 39 c /39 p AN ISSUE T HE WORL D’S BES T-SEL L ING DIGI TAL PHOTO MAG A Z INE 12-18 M A RCH

fr de ee os

!

fr de ee os

VI FR DE EE OS !

*

vi

5-11 M a rch

i s s ue 128

Olympus e-m5 mark ii bOmbsHell

inspir at ion ide a s in-dep t h re v iews EF

on

m 24m

II F/1.4L

F u j iF i l m

Fuj

Ino

n1

8m

m

SHOTS A DAY!

x

pu

s1

m 2m

F/2

oniC 14mm F /2.5 pana s I

lightrooM’s develop Module explained

NIK N

ol ym

mm 15

F/4

s am

F/1.4 nikon 28mm F/1 .8

yang 24mm F/1.4

m 24m

I

pe

nt a

lighting tricks for still lifes

C A n O n 5 d S/5 d SR h A n d S O n R E v I E w

OUR FIRST LOOK AT C AnOn’S GAME ChAnGERS

n ko

take pol ished, professional portr a i ts

i s s ue 125

sell 2,00050 MEGAPIXELS!

F ni

shoot like a pro

13-19 februa ry

mAke cAsh with your cAmerA

/2

Ca

inspir at ion ide a s in-dep th re v iews

sony a7 ii video review has this csc got even better?

i s s ue 127

INSPIR AT ION IDE A S IN-DEP T H RE V IEWS

i s s ue 126

n

25 februA ry - 3 m A rch

GET 40MP FROM A 16MP SEnSOR!

t he worl d’s bes t-sel l ing digi tal photo mag a z ine 19-25 februa ry

t he worl d’s bes t-sel l ing digi tal photo mag a z ine

vi

!

t he worl d’s bes t-sel l ing digi tal photo mag a z ine

I S S UE 129

l e arn t he secre t s of t he worl d’s mos t successful s tock photogr apher

full

VS THE CANON 70D AND NIKON D7100

HaNDs ON

viDeO

PLUS FIRST LOOKS AT ThE nEw EOS REBEL T 6S / 760d, R EBEL T 6I 750d A nd EOS M3

how to take better bird photos

get the verdict on the nikon d5500

4 MACRO PROJECTS YOU HAVE TO TRY!

FIX TONAL PROBLEMS IN LIGHTROOM

Apply quick fixes in lightroom

shoot better movies on A d-slr

HOW TO MASTER PHOTOSHOP CURVES

To find out how you can get Photography Week delivered straight to your device every week for just a few pennies, simply search for Photography Week on any of the platforms below

ava il able on your dev ice now! http://tiny.cc/613xkx

http://tiny.cc/6x3xkx

http://tiny.cc/ly3xkx

**

* Subscription offer varies across platforms/devices – please refer to specific digital store for current offer * * Photography Week is compatible with Kindle Fire HDX, Kindle Fire HD, and Kindle Fire (2nd Gen). It is not compatible with Kindle Fire (1st Gen).


Practical photoshop blend exposures master the art of hdr (april 2015) (true pdf)