Issuu on Google+

Ă lbum de Excel 2010 intermedio 25/02/2013 Richard Toledo Ricardo Fonseca


REFERENCIA RELATIVA Y ABSOLUTA

Referencia relativa: en una fórmula, como A1, se basa en la posición relativa de la celda que contiene la fórmula, de modo tal que si cambia la posición de la celda que contiene la fórmula, se cambia la referencia. Si se copia la fórmula en filas o columnas, la referencia se ajusta automáticamente. Por ejemplo:

Una referencia absoluta: de celda en una fórmula, como $A$1, siempre hace referencia a una celda en una ubicación específica. Si cambia la posición de la celda que contiene la fórmula, la referencia absoluta permanece invariable. Si se copia la fórmula en filas o columnas, la referencia absoluta no se ajusta. De forma predeterminada, las nuevas fórmulas utilizan referencias relativas y es necesario cambiarlas a referencias absolutas. Por ejemplo:


Ejemplos: Relativa: 

Sacar el costo total por semana

Se aplica de esta manera =(B4+C4+D4+E4)*7 y es una referencia relativa porque sus valores no son constantes. Absoluta: 

Calcular el descuento por artículo

Se aplica de esta manera =SI(Y(B13=$B$5,C13>$D$5),D13*$E$5,SI(Y(B13=$B$6,C13>$D$6),D13*$E$6,SI(Y(B13=$B$7,C13>D


9),D13*E9,0))) y es absoluta por que sus celdas que contienen los valores son constantes.

Formato condicional

Formato condicional: se utiliza para dar un formato propio a determinadas celdas de la hoja de cálculo, dependiendo de que se cumplan determinadas condiciones. Ejemplo: 

Con este mismo rango seleccionado, vaya a Inicio/Estilos/Formato condicional y elija la opción Escalas de color/Escala de colores verde, amarillo y rojo.

Seleccionar el rango, luego: Inicio/Estilos/Formato condicional y elija la opción Escalas de color/Escala de colores verde, amarillo y rojo.


Funciones

En Excel, una función es una fórmula que utiliza palabras específicas (previamente programadas) en una estructura determinada. Las funciones se utilizan para simplificar los procesos de cálculo. Existen muchos tipos de funciones en Excel, para resolver distintos tipos de cálculos, pero todas tienen la misma estructura:

Ejemplo: 1. IVA 21%: Multiplicar el PRECIO por el 21% 2. PRECIO CONTADO: Precio + IVA 3. INTERÉS 10%: Calcular el 10% del PRECIO CONTADO multiplicando el precio por 10% 4. PRECIO CON INTERÉS: Sumarle el PRECIO CONTADO + el Interés 5. VALOR EN 24 CUOTAS: Dividir el PRECIO CON INTERÉS por 24 6. VALOR EN 36 CUOTAS: Dividir el PRECIO CON INTERÉS por 36 7. TOTALES: sumar los totales de cada columna (función SUMA o Autosuma) 8. MAYOR PRECIO CON INTERÉS: calcular mediante la función MAX 9. PROMEDIO VALOR EN 24 CUOTAS: aplicar la función PROMEDIO 10. PROMEDIO VALOR EN 36 CUOTAS: ídem anterior


IVA =B3*21%

Valor en 36 CUOTAS =F3/36

Precio contado =B3+C3

Mayor precio con intereses =MAX(F3:F13)

Interés =B3*10%

Promedio valor en 24 CUOTAS =PROMEDIO(G3:G13)

Precio con interés =D3+E3 Valor en 24 CUOTAS =F3/24

Promedio valor en 36 CUOTAS =PROMEDIO(H3:H13)


Ejercicio 1

        

Categoría: =SI(Y(D7>30,C7<>"PA"),"PREFERENCIAL","NORMAL") Antigüedad: =SIFECHA(B7,$C$2,"M") Descuento: =SI(O(E7="PREFERENCIAL",F7>36),50%,SI(Y(E7="NORMAL",F7>=24),30%,15%)) Subtotal: =D7*$C$3 Total: =(H7/$C$4)-(H7*G7)/$C$4 TOTALES: =SUMA(H7:H11) Promedios: =PROMEDIO(H7:H11) Total $U: =SUMAR.SI($C$7:$C$11,"PA",$H$7:$H$11) Cantidad de alumnos: =CONTAR.SI(C7:C11,"PA")


Ejercicio 2

 

  

Importe: =SI(B11=$B$5,$C$5*C11,SI(B11=$B$6,$C$6*C11,$C$7*C11)) Descuento: =SI(Y(B11=$B$5,C11>$D$5),D11*$E$5,SI(Y(B11=$B$6,C11>$D$6),D11*$E$6,SI(Y(B11=$B$ 7,C11>D7),D11*E7,0))) IVA: =SI(B11=$B$5,D11*$H$2,0) Total: =D11-E11+F11 Total por artículo: =SUMAR.SI($B$11:$B$20,F23,$G$11:$G$20)


Ejercicio 3

 

   

Importe: =SI(B5=$B$16,$C$16*C5,SI(B5=$B$17,$C$17*C5,SI(B5=$B$18,$C$18*C5,$C$19*C5))) Descuento: =SI(Y(B5=$B$16,C5>10),D5*$D$16,SI(Y(B5=$B$17,C5>10),D5*$D$17,SI(Y(B5=$B$18,C5>10 ),D5*$D$18,SI(Y(B5=$B$19,C5>10),D5*$D$19,0)))) IVA: =SI(B5=$B$18,D5*$F$16-E5*$F$16,SI(B5=$B$19,D5*$F$16-E5*$F$16,0)) Total: =D5-E5+F5 Sub-total: =SUMAR.SI($B$5:$B$11,B24,$G$5:$G$11) Promedio: =PROMEDIO.SI($B$5:$B$11,B24,$G$5:$G$11)


Anexos 1. Con sus palabras describa que es una contraseña. Es un conjunto de dígitos numéricos o de texto que sirven para para proteger o desproteger elementos 2. Describa en forma breve el procedimiento para la protección de una hoja de cálculo Ficha revisar Grupo Cambios Comando proteger hoja 3. El término “contraseña de protección” se refiere a: Es una palabra o incluso un conjunto de letras que sirven para proteger archivos 4. En forma breve explique en qué consiste el Formato Condicional Herramienta que sirve para destacar valores específicos de un rango que cumplen con cierta condición 5. Escriba los pasos principales para la aplicación del Formato Condicional Ficha inicio Grupo Estilos Formato Condicional 6. Cuantas condiciones pueden aplicarse como máximo a una celda Muchas 7. El objetivo de la herramienta VALIDACIÓN consiste en: Permitir el ingreso de un tipo de dato específico en un rango. 8. Los pasos principales para la aplicación de la validación son: Datos Herramientas de datos Validación de datos


9. Los cuadros de mensajes que la herramienta validaci贸n permite son: Grave Advertencia Informaci贸n


Informe de avance de Excel intermedio 2010