Page 1

What is modified in 11.5 For Load Runner Classes: Contact: Mr. Rajesh –Performance Engineering Trainer - India 9+ Yrs of Real Time Experience www.myonlinetrainings.com myonlinetrainingsolutions@gmail.com +91-9908590985


Solution Older Versions

From 11.5

Scripts were independent of each Scripts can now be combined in a other and needed to be combined solution manually.

For Load Runner Online Classes: Contact: Mr. Rajesh –Performance Engineering Trainer - India 9+ Yrs of Real Time Experience www.myonlinetrainings.com myonlinetrainingsolutions@gmail.com +91-9908590985


Script naming Older Versions

From 11.5

New scripts were kept in a temporary directory and only had to be named when saving them.

New scripts are created directly in the provided path and should be named when creating them.

For Load Runner Online Classes: Contact: Mr. Rajesh –Performance Engineering Trainer - India 9+ Yrs of Real Time Experience www.myonlinetrainings.com myonlinetrainingsolutions@gmail.com +91-9908590985


Script location Older Versions

From 11.5

New scripts were kept in a temporary directory

The default script location has changed. It is now C:\Users\<UserName>\Documen ts\ VuGen\Scripts.

For Load Runner Online Classes: Contact: Mr. Rajesh â&#x20AC;&#x201C;Performance Engineering Trainer - India 9+ Yrs of Real Time Experience www.myonlinetrainings.com myonlinetrainingsolutions@gmail.com +91-9908590985


Access to Run time settings Older Versions

From 11.5

Run time settings were accessed from the toolbar and menus.

Run time settings are now accessed from the Solution Explorer pane.

For Load Runner Online Classes: Contact: Mr. Rajesh â&#x20AC;&#x201C;Performance Engineering Trainer - India 9+ Yrs of Real Time Experience www.myonlinetrainings.com myonlinetrainingsolutions@gmail.com +91-9908590985


Access to parameters Older Versions

From 11.5

Parameters were accessed from the toolbar and menus.

Parameters are now accessed from the Solution Explorer pane

For Load Runner Online Classes: Contact: Mr. Rajesh â&#x20AC;&#x201C;Performance Engineering Trainer - India 9+ Yrs of Real Time Experience www.myonlinetrainings.com myonlinetrainingsolutions@gmail.com +91-9908590985


Tree view Older Versions

From 11.5

The tree view enabled you to view the structure of the steps in your script.

The tree view has been replaced by the Step Navigator.

You can now see Snapshots together with the relevant script in a multi-pane window

For Load Runner Online Classes: Contact: Mr. Rajesh â&#x20AC;&#x201C;Performance Engineering Trainer - India 9+ Yrs of Real Time Experience www.myonlinetrainings.com myonlinetrainingsolutions@gmail.com +91-9908590985


Open script directory Older Versions

From 11.5

Script directories were opened from a context menu within the script.

Script directories are now opened from a context menu on the Script tab.

For Load Runner Online Classes: Contact: Mr. Rajesh â&#x20AC;&#x201C;Performance Engineering Trainer - India 9+ Yrs of Real Time Experience www.myonlinetrainings.com myonlinetrainingsolutions@gmail.com +91-9908590985


Open multiple script files Older Versions

From 11.5

Only one script file could be opened to be viewed. If you viewed a new script file, the previous script file would close.

Multiple script files can be opened and viewed simultaneously

For Load Runner Online Classes: Contact: Mr. Rajesh â&#x20AC;&#x201C;Performance Engineering Trainer - India 9+ Yrs of Real Time Experience www.myonlinetrainings.com myonlinetrainingsolutions@gmail.com +91-9908590985


Compare scripts Older Versions

From 11.5

To compare scripts you selected Tools > Compare with Script and a select dialog box opened directly to the script directory.

To compare scripts you now select Tools > Compare > Compare with external object. A dialog box opens and you navigate to the appropriate directory.

For Load Runner Online Classes: Contact: Mr. Rajesh â&#x20AC;&#x201C;Performance Engineering Trainer - India 9+ Yrs of Real Time Experience www.myonlinetrainings.com myonlinetrainingsolutions@gmail.com +91-9908590985


Inserting new steps Older Versions

From 11.5

To insert new steps in a script you selected Insert > New Step and a popup opened to enable you to insert your new step.

To insert a new script you now select Design > Insert in Script > New Step. The Steps Toolbox pane opens with steps for you to select.

For Load Runner Online Classes: Contact: Mr. Rajesh â&#x20AC;&#x201C;Performance Engineering Trainer - India 9+ Yrs of Real Time Experience www.myonlinetrainings.com myonlinetrainingsolutions@gmail.com +91-9908590985


Multiple layouts Older Versions

From 11.5 You can now choose from a number of layouts depending on the task you are performing. You can also customize your layout to suit your needs.

For Load Runner Online Classes: Contact: Mr. Rajesh â&#x20AC;&#x201C;Performance Engineering Trainer - India 9+ Yrs of Real Time Experience www.myonlinetrainings.com myonlinetrainingsolutions@gmail.com +91-9908590985


Debugger Older Versions

From 11.5 New options have been added to Debug: Watch and Call Stack

For Load Runner Online Classes: Contact: Mr. Rajesh â&#x20AC;&#x201C;Performance Engineering Trainer - India 9+ Yrs of Real Time Experience www.myonlinetrainings.com myonlinetrainingsolutions@gmail.com +91-9908590985

6_What is diffent in HP Load Runner 11.5  
Read more
Read more
Similar to
Popular now
Just for you