Issuu on Google+

Word Processing

Technology 2º ESO

WORD PROCESSING INTRODUCTION The very first word processors1 were nothing more than computerised typewriters2, they were just used to enter and edit text. Modern word processors are much more powerful, combining graphics with different ways of presenting text and numerical information. Written documents and documents produced using a typewriter share the same problem, once created they can’t easily be altered. Word processors changed all that, and other tings too: -

Once text is entered, it can be processed easily. The appearance can be changed (called text formatting3). Also the content can be changed (called text editing4).

-

The text can be saved5 and reused

-

It is easy to correct spelling mistakes, and to improve the appearance of the documents with graphics and text formatting.

SCREEN AND TOOLBARS Microsoft Windows 2003

1

word processor: procesador de texto typewriter: máquina de escribir 3 text formatting: dar formato a un texto 4 text editing: editar un texto 5 to save: guardar, grabar 2

1


Word Processing

Technology 2º ESO

THE TITLE BAR (BARRA DE TÍTULO)

Title bar is located at the very top of the screen. On the Title bar, Microsoft Word displays the name of the document on which you are currently6 working. At the top of your screen, you should see "Microsoft Word - Document1" or a similar name. THE MENU BAR (BARRA DE MENÚS)

The Menu bar is generally found directly below the Title bar. The Menu bar displays the menu. The Menu bar begins with the word File and continues with Edit, View, Insert, Format, Tools, Table, Window, and Help. You use the menus to give instructions to the software. Point with your mouse to a menu option and click the left mouse button to open a drop-down menu7. You can now use the left and right arrow keys8 on your keyboard to move left and right across the menu bar options. You can use the up and down arrow keys to move up and down the drop-down menu.

6

currently: actualmente drop-down menu: menú desplegable 8 arrow keys: teclas de dirección 7

2


Word Processing

Technology 2ยบ ESO

The most frequently used menu options appear on the menu list. A chevron9 appears at the bottom of the list. Click the chevron to display additional menu options.

A right arrow after a menu item signifies additional options; if you select that menu item, a dialog box appears. Items in gray are not available. TOOLBARS (BARRAS DE HERRAMIENTAS) The Standard Toolbar The Formatting Toolbar Toolbars provide shortcuts10 to menu commands. Toolbars are generally located just below the menu bar. 9

chevron: galรณn shortcuts: accesos rรกpidos

10

3


Word Processing

Technology 2ยบ ESO

STATUS BAR (BARRA DE ESTADO)

The status bar appears at the very bottom of the screen and provides such information as the current page, current section, total number of pages, inches from the top of the page, current line number, and current column number. The status bar also provides options that enable you to track changes or turn on the Record mode, the Extension mode, the Overtype mode, and the Spelling and Grammar check. MICROSOFT WORD BASIC FEATURES SAVE FILE You must save your files if you wish to recall them later. Before you can save, you must give your file a name. To save your file and close Word, follow the instructions given here: -

Choose File > Save As from the menu.

-

Specify the correct folder11 in the look in box.

-

Name your file by typing in the file name box.

-

Click save.

OPEN FILE 11

folder: carpeta

4


Word Processing

Technology 2ยบ ESO

To continue working on a file you previously saved, you must open the file. To open the file follows these instructions: -

Choose File > Open from the menu.

-

Make sure the folder you noted previously displays in the look in field.

-

Click on the file you want

-

Click Open. The file you created during the previous lesson appears.

BOLD, UNDERLINE AND ITALICIZE (NEGRITA, SUBRAYADO, CURSIVA) You can bold, underline, or italicize when using Word. You also can combine these features, in other words, you can bold, underline, and italicize a single piece of text. First of all you have to highlight the text: -

place the cursor before o after the text you wish to highlight hold down the left mouse button move the mouse left, right, up or down until the text is highlighted.

CUT, COPY AND PASTE (CORTAR, COPIAR, PEGAR) In Microsoft Word, you can cut (delete) text from one area of a document and save that text so it can be pasted elsewhere in the document. When you cut text, it is stored on the clipboard12. You can also copy text. When you copy text, it is also stored on the clipboard. Information stored on the clipboard stays there until new information is either cut or copied. Each time you execute cut or copy, you replace the old information on the clipboard with whatever you just cut or copied. You can paste clipboard information as often as you like. Before, you must highlight the text.

12

clipboard: portapapeles

5


Word Processing

Technology 2º ESO

SPELL AND GRAMMAR CHECK (CORRECCIÓN ORTOGRÁFICA) Word checks your spelling and grammar as you type. Spelling errors display with a red wavy line13 under the word. Grammar errors display with a green wavy line under the error. If you want to spell check your entire document click the spelling icon, or choose Tools > Spelling and Grammar from the menu. If you want to spell check part of your document, highlight the area you want to spell check.

FONT (FUENTE) In Microsoft Word, you can change the type and size of your font (text). You must highlight the text and use the formatting toolbar.

FORMATTING PARAGRAPHS When you are formatting a paragraph, you do not need to highlight the entire paragraph. Placing the cursor anywhere in the paragraph enables you to format it. If you choose format > paragraph from the menu you can change: -

13

Space before and space after: space before sets the amount of space before the paragraph. Space after sets the amount of space after the paragraph.

wavy line: línea ondulada

6


Word Processing

Technology 2º ESO

-

Line spacing: line spacing sets the amount of space between lines within a paragraph. Single spacing is the default. The spacing for each line is set to accommodate the largest font on that line.

-

First-line indent: you can indent14 the left side of the first line of your paragraph.

-

Indentation15: it allows you to indent your paragraph from the left or right margin.

-

Alignment16: Microsoft Word gives you a choice of several types of alignment. Left-justified text is aligned on the left. Right-justified text is aligned on the right. Centred text is centred between the left and right margins. Justified text is flush on both sides.

BULLETS AND NUMBERING (NUMERACIÓN Y VIÑETAS) 14

to indent: sangrar indentation: sangría 16 alignment: alineación 15

7


Word Processing

Technology 2ยบ ESO

In Microsoft Word, you can easily create bulleted or numbered lists of items. Several bulleting and numbering styles are available. You select the one you wish to use. You must highlight the list and choose format > bullets and numbering

TABLES (TABLAS) You use tables to format all or part of your document into columns and rows. To create a table: -

Choose Table > Insert > Table from the menu. The insert table dialog box opens.

-

Type a number in the number of columns field.

-

Type a number in the number of rows field.

-

Select Auto in the column width field. Selecting Auto allows Microsoft Word to determine the size of your column widths. Alternatively, you can enter the column width you desire.

-

Click OK.

8


Word Processing

Technology 2Âş ESO

Each block in a table is called a cell. Use the tab key17 to move from cell to cell from left to right. Use Shift18-Tab to move from cell to cell from right to left. You can also move to a cell by clicking in the cell. In addition, you can move around the table by using the left, right, up, and down arrow keys. To enter text into a table, simply type as you normally would. You can format the text in the same way you do it in a document (see before). You can add additional rows or columns to your table. The simplest way row is to move to the column or the row and choose table > insert > rows or columns. You can delete columns or rows from your table. To delete you must highlight the row or the column you want to delete and choose table > delete > row or column You can merge19 cells, turn two or more cells into one cell. You must highlight cells you want to merge and choose table > merge cells.

17

tab key: tabulador shift: tecla de mayĂşsculas en un teclado de ordenador 19 to merge: combinar 18

9


Word Processing

Technology 2潞 ESO

GRAPHICS You can insert picture, clip art, images from a file, word art and so on. You must select insert from the menu bar and them the item you want.

You can further refine the layout20 of the graphic and text. Using the five wrapping styles, you can create documents with just the look you want.

20

layout: disposici贸n

10


Word Processing

Wrapping style

Technology 2ยบ ESO

Result

The In line with text style insets the graphic in the text at the location of the insertion point. The graphic moves as you add or delete text. The text does not wrap around the graphic; white space extends to the margins on either side of the graphic.

The Square style wraps the text around all sides of a square bounding the graphic. The graphic moves as you add or delete text.

The Tight style wraps the text around the graphic in an irregular shape bounding the actual image. The graphic moves as you add or delete text.

11


Word Processing

Technology 2ยบ ESO

The Behind text style has no border around the graphic. The graphic floats on its own layer behind the text.

The In front of text style has no border around the graphic. The graphic floats on its own layer in front of the text. Part of text disappears.

PAGE NUMBERS You must choose from menu insert > page numbers, it will open a dialogue box, which allows you to insert page numbers into the document using various options. HEADER AND FOOTER (ENCABEZADO Y PIE DE PรGINA) This allows you to edit the header and footer of the current document. You must choose from menu view > header and footer. PRINTING (IMPRIMIR) After you have finished typing your document, you will want to print it. While preparing to print, you can specify the number of copies you want and the pages you want to print. -

Choose File > Print from the menu. Click OK.

Also you can click the print icon

on the standard toolbar.

12


theory about Word