Page 1

Google SketchUp速 for Interior Design and Space Planning

Training Course 3 Materials and textures, the key for interior design 2nd Edition

Adriana Granados

2011


About the Author Adriana Granados has a degree in architecture from the University of Buenos Aires, Argentina; an interior design degree awarded by the Universidad Popular de Belgrano, Buenos Aires, Argentina; and completed doctoral studies at the Universidad Politecnica de Catalunya, in Barcelona, Spain. For several years she was the Latin American support for different software programs related to architecture and interior design. She worked as project manager being in charge of quality control in the drawing area of an outsourcing company. She trained for years hundreds of people in the use of different architecture software. She has taught several courses at college level on the use of SketchUp applied to interior design.

Acknowledgement Thank you to Michael Dugas and Jo Dawson for helping me prepare this manual. Michael drew on his experience in renovation and his studies in the Interior Design program at Salem College to help me with accuracy and accessibility in both the text and the illustrations. Jo, a longtime newspaper copy editor aware that English is not my mother language, helped me present my ideas and instructions clearly and succinctly.

Preface Google SketchUp® brings together several important features for people who want to venture into the use of design software. It offers a short learning curve, gratifying results right away, low cost of investment in training and in software, and an open platform that provides libraries of all types. Much has been written for using Google SketchUp® in the building shell and its relationship to the environment or the site. Less help has been provided to interior designers who work every day with materials, textures, lights and colors. Students need to know the available tools and how they can apply them in specific cases to a particular discipline. Fundamental concepts, ideas on how to create objects and interior spaces, tips and practical exercises are what this book offers. Rather than endless lines of explanatory text this hands-on book is a compendium of practical exercises that lead students to learn SketchUp from the perspective of the interior designer. This book focuses on the fundamentals for the interior design field and promotes independent study. It offers four separate courses progressing in complexity. They can be read as one source or be consulted separately for those who already have experience with Google SketchUp®. At the end of every course you will find practical exercises that will broaden your experience in the acquired knowledge. These resources enable students to think about how the knowledge can be applied to any situation. On-line videos reinforce the concepts. At the end of the four courses you will be able to express your ideas to others in a more efficient and attractive way. Illustrating the “feel and look” of a space will allow others to understand what you have in mind and will help you in your career success.

Copyright © 2011,2010 by Adriana Granados. All rights reserved. No part of this publication may be reproduced, stored in a retrieval system or transmitted in any forms or by any means, electronic, mechanical, photocopying, recording, scanning or otherwise, without either the prior written permission of the Publisher. Requests for permission should be addressed to Adriana Granados, 3033 Kinnamon Rd, Winston Salem, NC 27104, (336)4139907.

2


Training Course 1. Developing Basic Skills If you are new in the use of SketchUp, going through the basic course exercises will allow you to draw, edit and manipulate various elements. This course may be applied to any discipline, but all exercises are designed especially for interior designers, stage designers, and space planning focusing on the tools required to use SketchUp in those fields. With the acquired information students should be able to evaluate the limitations and capabilities of Google SketchUp速 and decide whether if it is suitable for their goals.

Training Course 2. Acquiring Intermediate Skills Learn how to stay organized in SketchUp by using groups, components and layers. Learn how to control your model through the Outliner and access to the 3D Warehouse.

Training Course 3. Materials and textures, the key for interior design Learn to apply materials, textures, and use pictures and components. Create new materials from any picture or swatch that you might have. You will learn to create your own libraries of materials and textures, and to modify colors and scales. Real word textures will be used for finishing, carpets, upholstery and curtains.

Training Course 4. How to communicate your ideas in a convincing way Working with SketchUp interior models is completely different from creating models that can be seen only from the outside. You will learn how to show interior spaces by using various styles and sections, and by bringing in shadows and lighting. You will learn how to use scenes and, animations, export images, print perspectives and drawings in scale, export files to other programs, and import Autocad速 files.

3


Table of Contents Training Course 3. Materials and textures, the key for interior design 6.

How to apply materials and textures 6.1 6.2 6.3 6.4 6.5 6.6 6.7 6.8 6.9 6.10

6.11 6.12 6.13 6.14 6.15 6.16 6.17 6.18 6.19

`

Painting Faces with colors ……………………………………………………………… Editing a color…………………………………………………………………………... Painting Faces with textures and apply Fill options...………………………………….. Sampling a material………………………………………………………………. ….… Changing a face material from the Entity Information window………………………... Using images ………………………………………………………………………….... Using images to create textures………………………………………………………..... Creating a new material……………………………………………………………….… Save a texture for future use in other models………………………………………….... Texture position……………………………………………………………………….… 6.10.1 Repositioning 6.10.2 Manipulating a material using Fixed Pin mode 6.10.3 Manipulating a material using Free Pin mode 6.10.4 Positioning a texture on a curved face Changing a texture on your graphic editor……………………………………………… Changing a texture of only one face…………………………………………………..... How to get more material collections…………………………………………………... Translucent materials………………………………………………………………….... Double-sided faces…………………………………………………………………...…. Painting groups and components……………………………………………………..…. Using images for Face-Camera components…………………………………………..... Using images with a transparent background for Face-Camera components………..…. Match Photo…………………………………………………………………………..….

11 15 17 20 20 20 21 23 24 26 26 27 28 29 31 31 32 32 33 34 37 38 40

Practice Chapter 6………………………………………………………………………………. 43 1. Applying a tile at an angle and changing the size 2. Curtain texture position with free pins 3. Project a texture on the curved surfaces of an ottoman

4

43 45 46


Other available training courses Training Course 1. Developing Basic Skills 1.

How to start using SketchUp 1.1 Tour and tools overview

2.

How to begin to draw in 2 dimensions 2.1 2.2

2.3 2.4 2.5 2.6

2.7 2.8 2.9 2.10 2.11 2.12

Drawing a single straight line Inference 2.2.1 Inference Cues 2.2.2 Linear Inference 2.2.3 Point Inference Drawing a rectangle with single straight line Using the Erasing Tool Using the Undo and Redo Tools Selecting one element and various elements at the same time 2.6.1 Adding and subtracting from a selection set 2.6.2 Adding to the selection set 2.6.3 Changing selection status for an entity (Shift) 2.6.4 Subtracting from the selection set 2.6.5 Selecting multiple entities Drawing with the Rectangle Tool Changing axes to draw elements not parallel to green and red direction. Drawing a square. Drawing a circle and a polygon Drawing an arc Freehand tool

Practice Chapter 2 1. Draw a sofa in top view 2. Draw a rectangular table in top view 3. Draw a hexagonal table in top view

3.

How to draw in 3 dimensions 3.1 3.2 3.3 3.4 3.5 3.6 3.7 3.8 3.9

Views Drawing in 3 dimensions and using the Blue Direction Locking an inference 3.3.1 Forcing an Inference Direction. Drawing a box with Push/Pull Tool Creating Voids with Push/Pull Copying with Pull/Push Tool. Creating a new Push/Pull starting face Repeating a Pull/Push operation with the same dimension. 3D inferences The camera Tools: Orbit, Pan, Zoom, Zoom Extend, Zoom Window, Previous, Next, Field of View, Focal Length 3.9.1 Orbit tool, Zoom Previous /Next 3.9.2 Orbiting with a three button mouse 3.9.3 Pan tool 3.9.4 Panning with a three-button mouse 3.9.5 Zoom tool 3.9.6 Zooming with a three-button mouse 5


3.10

3.11

3.12 3.12.2 3.12.3

3.9.7 Centering the point of view 3.9.8 Changing field of view 3.9.9 Changing focal length with the Zoom Tool 3.9.10 Zoom Window Tool 3.9.11 Zoom Extents Tool ( ) Selecting an edge, a face and many objects at the same time 3.10.1 Selecting connected entities using the Select context-menu item 3.10.2 Adding and subtracting from a selection set 3.10.3 Changing selection status for an entity (Shift) 3.10.4 Subtracting from the selection set Follow me 3.11.1 Follow Me on a face 3.11.2 Manually extruding a face along a path 3.11.3 Follow Me by pre-selecting edges Offset 3.12.1 Offsetting a face Offsetting lines Repeating an offset with the same distance

Practice Chapter 3 1. Draw a bookcase 2. Draw an ottoman 3. Draw a rectangular table with rounded base

4.

How to manipulate objects in SketchUp 4.1

4.2

4.3

4.4

4.5

4.6

4.7

Tape Measure Tool 4.1.1 Measuring distances 4.1.2 Create guide lines and guide points 4.1.3 Scale a model 4.1.4 Lock a measuring line to a specific inference direction Protractor Tool 4.2.1 To create angled guide lines 4.2.2 Measure an angle Move Tool 4.3.1 Move the object 4.3.2 Move an edge or single entity 4.3.3 Moving several entities 4.3.4 Move vertices 4.3.5 Moving or stretching with Autofold 4.3.6 Forcing Autofold Behavior 4.3.7 Locking a move to the current inference direction 4.3.8 Locking a line to a specific inference direction 4.3.9 Resizing curves with the Move Tool Use Move Tool to copy 4.4.1 Linear arrays 4.4.2 Creating copies at an equal distance apart Rotate Tool 4.5.1 Rotation with Autofold 4.5.2 Making rotated copies 4.5.3 Defining a non standard rotation axis Scale Tool 4.6.1 How to scale geometry 4.6.2 Mirroring geometry using the Scale tool Divide 6


4.8

4.7.1 Dividing a line or arc into equal segments 4.7.2 Splitting a line Intersect with Model

Practice Chapter 4 1. Create a room with an open door, window and opening 2. Create a wainscoting and a crown molding 3. Create a lamp with a spherical base 4. Create a chair layout for a conference room 5. Create a Queen Ann leg

Training Course 2. Acquiring Intermediate Skills 5.

How to stay organized in SketchUp 5.1

5.2

5.3

5.4

5.5

Creating groups 5.1.1 Sticking and unsticking 5.1.2 To create a group 5.1.3 Explode groups 5.1.4 Editing a group 5.1.5 Making groups inside other groups 5.1.6 Use groups for cutting other surfaces Creating components 5.2.1 To create a component and making multiple copies 5.2.2 Editing a component 5.2.3 Making a component unique 5.2.4 Exploring the Components Dialog Box. Your Model Library. 5.2.5 Making your own doors and windows and inserting them into a thick wall 5.2.6 Hiding a component 5.2.7 Placing the component on a two-faces wall 5.2.8 Saving your component 5.2.9 Creating your own collection for future use 5.2.10 Creating symmetric components 5.2.11 Exploring the Components Dialog box. Get Models from the 3D Warehouse 5.2.12 Scaling components 5.2.13 Dynamic components The Outliner. Keeping your groups and components organized 5.3.1 Finding and selecting objects 5.3.2 Using the Outliner to control visibility 5.3.3 Changing the nesting order 5.3.4 Naming groups and components within the outliner Layers 5.4.1 Creating additional layers 5.4.2 Moving geometry between layers 5.4.3 Controlling the visibility of layers 5.4.4 Keeping track of layers with color Solids

Practice Chapter 5 1. Draw a coffee table 2. Create a wall niche 3. Create an art gallery 4. Using Follow Me inside a group 7


Training Course 4. Communicating and sharing your ideas in a convincing way 7.

How to work in interior spaces and present your work in different styles. 7.1 7.2 7.3

8.

How to manipulate your point of view 8.1 8.2 8.3 8.4

9.

11.3

Model Info dialog box Setting dimensions styles 11.2.1 Inserting Dimensions Text tool 11.3.1 Creating and placing leader text 11.3.2 Creating and placing screen text 11.3.3 Editing text 11.3.4 3D Text

How to incorporate shadows 12.1 12.2

13.

Scenes Assigning styles to scenes and show different options through layers Updating a scene from the tab Changing a style assigned to a scene

How to insert dimensions, texts and get information of your model 11.1 11.2

12.

Basics of Section tool Simultaneous section cuts

How to save particular views of your model 10. 10.1 10.2 10.3

11.

Camera at eye level Look Around Positioning the Camera Using Specific Target Points Walk tool

How to reach the inside of your model and create sections 9.1 9.2

10.

Styles Browser Select tab. Pre-defined Styles Edit tab 7.3.1 Edge Settings 7.3.2 Face Settings 7.3.3 Background settings 7.3.4 Watermark settings

Doing a shadow study How to work with light and shadows in an interior space.

How to create an animation 13.1 13.2

Creating Animations Exporting Animations

Practice Chapter 7 to 13 1. Create a floor plan using section planes 2. Create a cross section using section planes 3. Create an interior perspective 4. Allow shadows and sun light to come in through the window 5. Create an animation 8


14.

How to print your work and share it 14.1 14.2 14.3 14.4 14.5 14.6 14.7 14.8 14.9

14.10 14.11 14.12

15.

Basic steps to print on Microsoft Windows Basic steps to print on Mac OS X Printing to scale on Windows Printing to scale on Mac Tiled sheet print range 2-D section slice only Use High Accuracy HLR Exporting files to other programs 14.8.1 Exporting animations Exporting a PDF file 14.9.1 Exporting a PDF file (Microsoft Windows) 14.9.2. Exporting a PDF file (Mac OS X) Exporting Image files (Microsoft Windows) Exporting 2D DWG or DXF Files Importing files 14.12.1 Importing an Autocad 速 file

Final Exercise. Two-story apartment 1. 2. 3. 4. 5. 6. 7. 8.

Create the first floor slab Create the first floor walls Create the second floor slab Create the second floor walls Create the stair Insert windows and doors on first and second floors. Complete interior walls on the first floor Create the ceiling and a roof Reaching the inside with a section

9


Training Course 3 - Materials and textures, the key for interior design

(5)

(5)

(6)

7. 8.

Select the Paint Bucket tool. Paint on another recessed panel. It is very probable that the applied texture does not appear to be in the same position as the first rectangle. You will correct this in the next exercise. 9. Repeat the procedure on all the rectangles of the same wall. 10. Now you are going to apply another texture on the other wall. Before doing so erase the rectangles living only one flat face.

(8) (9) 11. 12. 13. 14. 15.

(10)

Choose File/Import. Check Use as texture option. Browse for wainscot.jpg inside the resources folder downloaded at the beginning of this exercise. Open. Click on one bottom endpoint and move the mouse to the opposite corner. Do not worry at this point that the image does not fit inside the rectangle. Click on any point making sure that it is a point ON FACE. The new material will be applied to the face regardless of its width and height ratio. You will correct the mapping in exercise 6.8.

22


Training Course 3 - Materials and textures, the key for interior design 6.13 How to get more material collections Make a search in the Component window for textures packs, bonus pack, texture set, seamless textures, granite or some manufacturer names as Sherwin Williams or Corian. You will be amazed how many products you can find. You can also use manufacturers' Web pages to get pictures from their products. You can download them into your computer, edit them in any editor, save them and then create a new material in SketchUp. You have to be sure to indicate the size of the texture by inputting the real world dimensions that your piece of image has. 6.14 Translucent materials Any material can have translucent properties. 1. 2. 3.

Open your Tut_6.8 file. Draw a new wall in your model on the right side as shown in the below picture. Draw a rectangle on your wall. Be sure to be On Face for doing so.

4.

Select the Paint Bucket

tool and choose any color from the Colors folder. Color the rectangle.

Windows 5.

Open your In Model

6.

Slide the Opacity property towards the white color.

folder. Click on the color thumbnail and select the Edit tab.

(2)

(3)

32


Training Course 3 - Materials and textures, the key for interior design 10. Make the tree into a component. Select all the geometry. Right-click/Make Component. 11. For name write “Plant”. 12. Click on Set Component Axes button and locate the origin on the pot base. Keep the same orientation for the three axes (if the red and green axes were within the plant face, the component will be inserted flat on the ground). 13. Check Always face camera option and Shadows face sun. 14. Create the component. 15. Orbit around; the plant will always face the view that you have on screen. 16. Place the plant inside your room in any corner. 17. Save as Tut_6.17 and keep your file open for the next exercise.

(12)

(16)

6.18 Using images with a transparent background for Face-Camera components Tracing around an image can sometimes be very wasteful. A much simpler way to obtain the same results as the previous exercise would be to make an image with a transparent background. Even though you cannot do this without the help of picture editing software, you will learn here how to do it. There is much freeware software that will allow you to cut an image background. Paint.NET ® can be a good option to perform this action. When you open an image in this program that has a one color background you can use the Magic Wand to select it. Click on the Cut tool and save the image as a PNG or TIFF. Only these formats will allow you an alpha transparency – background defined as transparent – in SketchUp. In the resource folder you will find a file that already has an alpha transparency for the sake of the next exercise. In the future, after creating your image, follow these instructions: 1. 2. 3. 4.

Create a face. In this particular case draw a rectangle of 5’x4’ on the red-blue plane outside your model. Open File / Import. Choose Use as image option. Browse for the image “chairs_collection.png” saved on your resource folder. Click on the bottom endpoint and move the mouse in a crossing direction to apply it to the face.

38


Training Course 3 - Materials and textures, the key for interior design 2. Curtain texture position with free pins Tools used: Texture position, Push/Pull. Send an email to sketchup-interior-design@nextcad.net requesting this video. 1. 2. 3. 4.

Continue working on the Pr_6.1 file. In this exercise you will change the texture of the opening by replacing it with a window and curtain. Use the Pull/Push tool to place the opening sill at the floor level. Select File/Import and browse your resources folder. Select “insulated-curtains.jpg�. Make sure that the Use as texture option is selected. Apply the material to the rectangle. Do not worry about the result. You will correct the position in the next steps.

Note: The rectangle size is in some way related to the dimension that the window and window treatment have in this particular exercise. In any of your jobs the size will be determined by your project specifications.

(1) 5. 6. 7. 8. 9.

(4)

(8)

Right-click on the material to display its context menu. Select Texture > Position. The cursor changes to a hand and four pins. If the colored pins are shown, right-click again to uncheck the Fixed Pins option. Click on the top right pin and drag it to the top left corner of the rectangle. Repeat the same step for the right corner. Zoom in on the left corner. Click on the upper left pin to lift it.

(10)

(11)

10. Pin it on the corner of the curtain in order to be able to correct the skewed image. 45


Training Course 3 - Materials and textures, the key for interior design 13. 14. 15. 16. 17. 18. 19.

Repeat the process with the 4 sides. Be sure to keep the same orientation face of the pyramid. Select the top face. Right-click and uncheck the Texture / Projected option. Select the Paint Bucket tool and hold down the Alt key to sample the top face of the pyramid. Click on any vertical face with the Crtl/Option key pressed down. Re-apply if you have any remaining faces with no texture on it. Go to View on the Menu bar. Select Edge Style and uncheck Display Edges. Save as Pr_6.3.

Note: If you try to apply these instructions to any component that you have gotten from the 3D Warehouse, you might have some difficulties since you might have nested components. You will need to enter the edit mode of every single face to apply the projected texture according to its orientation. Sometimes it will be easier to explode the downloaded component, apply the desired textures on it, and then create a component again.

(16)

(18)

48

Google Sketchup for Interior Design & Space Planning, Course 3  

Look Inside Course 3

Read more
Read more
Similar to
Popular now
Just for you