Page 1

Google SketchUp速 for Interior Design & Space Planning

Training Course 1 Developing Basic Skills 2nd Edition

Adriana Granados

2011


About the Author Adriana Granados has a degree in architecture from the University of Buenos Aires, Argentina; an interior design degree awarded by the Universidad Popular de Belgrano, Buenos Aires, Argentina; and completed doctoral studies at the Universidad Politecnica de Catalunya, in Barcelona, Spain. For several years she was the Latin American support for different software programs related to architecture and interior design. She worked as project manager being in charge of quality control in the drawing area of an outsourcing company. She trained for years hundreds of people in the use of different architecture software. She has taught several courses at college level on the use of SketchUp applied to interior design.

Acknowledgement Thank you to Michael Dugas and Jo Dawson for helping me prepare this manual. Michael drew on his experience in renovation and his studies in the Interior Design program at Salem College to help me with accuracy and accessibility in both the text and the illustrations. Jo, a longtime newspaper copy editor aware that English is not my mother language, helped me present my ideas and instructions clearly and succinctly.

Preface Google SketchUp® brings together several important features for people who want to venture into the use of design software. It offers a short learning curve, gratifying results right away, low cost of investment in training and in software, and an open platform that provides libraries of all types. Much has been written for using Google SketchUp® in the building shell and its relationship to the environment or the site. Less help has been provided to interior designers who work every day with materials, textures, lights and colors. Students need to know the available tools and how they can apply them in specific cases to a particular discipline. Fundamental concepts, ideas on how to create objects and interior spaces, tips and practical exercises are what this book offers. Rather than endless lines of explanatory text this hands-on book is a compendium of practical exercises that lead students to learn SketchUp from the perspective of the interior designer. This book focuses on the fundamentals for the interior design field and promotes independent study. It offers four separate courses progressing in complexity. They can be read as one source or be consulted separately for those who already have experience with Google SketchUp®. At the end of every course you will find practical exercises that will broaden your experience in the acquired knowledge. These resources enable students to think about how the knowledge can be applied to any situation. On-line videos reinforce the concepts. At the end of the four courses you will be able to express your ideas to others in a more efficient and attractive way. Illustrating the “feel and look” of a space will allow others to understand what you have in mind and will help you in your career success.

Copyright © 2011, 2010 by Adriana Granados. All rights reserved. No part of this publication may be reproduced, stored in a retrieval system or transmitted in any forms or by any means, electronic, mechanical, photocopying, recording, scanning or otherwise, without either the prior written permission of the Publisher. Requests for permission should be addressed to Adriana Granados, 3033 Kinnamon Rd, Winston Salem, NC 27104, (336)413-9907.

2


Training Course 1. Developing Basic Skills If you are new in the use of SketchUp, going through the basic course exercises will allow you to draw, edit and manipulate various elements. This course may be applied to any discipline, but all exercises are designed especially for interior designers, stage designers, and space planning focusing on the tools required to use SketchUp in those fields. With the acquired information students should be able to evaluate the limitations and capabilities of Google SketchUp速 and decide whether if it is suitable for their goals.

Training Course 2. Acquiring Intermediate Skills Learn how to stay organized in SketchUp by using groups, components and layers. Learn how to control your model through the Outliner and access to the 3D Warehouse.

Training Course 3. Materials and textures, the key for interior design Learn to apply materials, textures, and use pictures and components. Create new materials from any picture or swatch that you might have. You will learn to create your own libraries of materials and textures, and to modify colors and scales. Real word textures will be used for finishing, carpets, upholstery and curtains.

Training Course 4. How to communicate your ideas in a convincing way Working with SketchUp interior models is completely different from creating models that can be seen only from the outside. You will learn how to show interior spaces by using various styles and sections, and by bringing in shadows and lighting. You will learn how to use scenes and, animations, export images, print perspectives and drawings in scale, export files to other programs, and import Autocad速 files.

3


Training Course 1 – Developing Basic Skills

Table of Contents Training Course 1. Developing Basic Skills 1.

How to start using SketchUp …………………………………………………………. 10 1.1 Tour and tools overview

2.

11

How to begin to draw in 2 dimensions……………………………………………..…. 15 2.1 2.2

2.3 2.4 2.5 2.6

2.7 2.8 2.9 2.10 2.11 2.12

Drawing a single straight line Inference 2.2.1 Inference Cues 2.2.2 Linear Inference 2.2.3 Point Inference Drawing a rectangle with single straight line Using the Erasing Tool Using the Undo and Redo Tools Selecting one element and various elements at the same time 2.6.1 Adding and subtracting from a selection set 2.6.2 Adding to the selection set 2.6.3 Changing selection status for an entity (Shift) 2.6.4 Subtracting from the selection set 2.6.5 Selecting multiple entities Drawing with the Rectangle Tool Changing axes to draw elements not parallel to green and red direction. Drawing a square Drawing a circle and a polygon Drawing an arc Freehand tool

15 16 16 16 17 18 20 20 21 21 21 22 22 22 23 23 25 25 28 29

Practice Chapter 2 ………………………………………………………………………...……………… 29 1. Draw a sofa in top view 2. Draw a rectangular table in top view 3. Draw a hexagonal table in top view

3.

30 32 35

How to draw in 3 dimensions…………………………………………………………. 40 3.1 3.2 3.3 3.4 3.5 3.6 3.7 3.8 3.9

Views Drawing in 3 dimensions and using the Blue Direction Locking an inference 3.3.1 Forcing an Inference Direction. Drawing a box with Push/Pull Tool Creating Voids with Push/Pull Copying with Pull/Push Tool. Creating a new Push/Pull starting face Repeating a Pull/Push operation with the same dimension 3D inferences The camera Tools: Orbit, Pan, Zoom, Zoom Extend, Zoom Window, Previous, Next, Field of View, Focal Length 3.9.1 Orbit tool, Zoom Previous /Next 3.9.2 Orbiting with a three button mouse 3.9.3 Pan tool 3.9.4 Panning with a three-button mouse 3.9.5 Zoom tool 3.9.6 Zooming with a three-button mouse

40 41 42 43 44 45 46 46 47 48 48 48 49 49 49 49


Training Course 1 – Developing Basic Skills

3.10

3.11

3.12

3.9.7 Centering the point of view 3.9.8 Changing field of view 3.9.9 Changing focal length with the Zoom Tool 3.9.10 Zoom Window Tool 3.9.11 Zoom Extents Tool Selecting an edge, a face and many objects at the same time 3.10.1 Selecting connected entities using the Select context-menu item 3.10.2 Adding and subtracting from a selection set 3.10.3 Changing selection status for an entity (Shift) 3.10.4 Subtracting from the selection set Follow me 3.11.1 Follow Me on a face 3.11.2 Manually extruding a face along a path 3.11.3 Follow Me by pre-selecting edges Offset 3.12.1 Offsetting a face 3.12.2 Offsetting lines 3.12.3 Repeating an offset with the same distance

49 49 50 50 50 50 51 51 52 52 52 52 54 55 56 56 57 57

Practice Chapter 3 ………………………………………………………………………………………… 58 1. Draw a bookcase 2. Draw an ottoman 3. Draw a rectangular table with rounded base

4.

58 62 64

How to manipulate objects in SketchUp………………………………………………. 67 4.1

4.2

4.3

4.4

4.5

4.6

Tape Measure Tool 4.1.1 Measuring distances 4.1.2 Create guide lines and guide points 4.1.3 Scale a model 4.1.4 Lock a measuring line to a specific inference direction Protractor Tool 4.2.1 To create angled guide lines and angled faces 4.2.2 Measure an angle Move Tool 4.3.1 Move the object 4.3.2 Move an edge or single entity 4.3.3 Moving several entities 4.3.4 Move vertices 4.3.5 Moving or stretching with Autofold 4.3.6 Forcing Autofold Behavior 4.3.7 Locking a move to the current inference direction 4.3.8 Locking a line to a specific inference direction 4.3.9 Resizing curves with the Move Tool Use Move Tool to copy 4.4.1 Linear arrays 4.4.2 Creating copies at an equal distance apart Rotate Tool 4.5.1 Rotation with Autofold 4.5.2 Making rotated copies 4.5.3 Defining a non standard rotation axis Scale Tool 4.6.1 How to scale geometry 5

67 67 68 69 70 70 70 73 73 74 74 75 75 76 77 77 77 77 78 79 81 82 83 84 85 86 86


Training Course 1 – Developing Basic Skills

4.7

4.8

4.6.2 Mirroring geometry using the Scale tool Divide 4.7.1 Dividing a line or arc into equal segments 4.7.2 Splitting a line Intersect with Model

87 89 89 89 89

Practice Chapter 4…………………………………………………………………….…… 90 1. Create a room with an open door, window and opening 2. Create a wainscoting and a crown molding 3. Create a lamp with a spherical base 4. Create a chair layout for a conference room 5. Create a Queen Ann leg

Other available training courses Training Course 2. Acquiring Intermediate Skills 5.

How to stay organized in SketchUp 5.1

5.2

5.3

5.4

5.5

Creating groups 5.1.1 Sticking and unsticking 5.1.2 To create a group 5.1.3 Explode groups 5.1.4 Editing a group 5.1.5 Making groups inside other groups 5.1.6 Use groups for cutting other surfaces Creating components 5.2.1 To create a component and making multiple copies 5.2.2 Editing a component 5.2.3 Making a component unique 5.2.4 Exploring the Components Dialog Box. Your Model Library. 5.2.5 Making your own doors and windows and inserting them into a thick wall 5.2.6 Hiding a component 5.2.7 Placing the component on a two-faces wall 5.2.8 Saving your component 5.2.9 Creating your own collection for future use 5.2.10 Creating symmetric components 5.2.11 Exploring the Components Dialog box. Get Models from the 3D Warehouse 5.2.12 Scaling components 5.2.13 Dynamic components The Outliner. Keeping your groups and components organized 5.3.1 Finding and selecting objects 5.3.2 Using the Outliner to control visibility 5.3.3 Changing the nesting order 5.3.4 Naming groups and components within the outliner Layers 5.4.1 Creating additional layers 5.4.2 Moving geometry between layers 5.4.3 Controlling the visibility of layers 5.4.4 Keeping track of layers with color Solids 6

90 95 99 102 106


Training Course 1 – Developing Basic Skills Practice Chapter 5 1. Draw a coffee table 2. Create a wall niche 3. Create an art gallery 4. Using Follow Me inside a group

Training Course 3. Materials and textures, the key for interior design 6.

How to apply materials and textures 6.1 6.2 6.3 6.4 6.5 6.6 6.7 6.8 6.9 6.10

6.11 6.12 6.13 6.14 6.15 6.16 6.17 6.18 6.19

Painting Faces with colors Editing a color Painting Faces with textures and apply Fill options Sampling a material Changing a face material from the Entity Information window Using images Using images to create textures Creating a new material Save a texture for future use in other models Texture position 6.10.1 Repositioning 6.10.2 Manipulating a material using Fixed Pin mode 6.10.3 Manipulating a material using Free Pin mode 6.10.4 Positioning a texture on a curved face Changing a texture on your graphic editor Changing a texture of only one face How to get more material collections Translucent materials Double-sided faces Painting groups and components Using images for Face-Camera components Using images with a transparent background for Face-Camera components Match Photo

Practice Chapter 6 1. Applying a tile at an angle and changing the size 2. Curtain texture position with free pins 3. Project a texture on the curved surfaces of an ottoman

Training Course 4. Communicating and sharing your ideas in a convincing way 7.

How to work in interior spaces and present your work in different styles. 7.1 7.2 7.3

Styles Browser Select tab. Pre-defined Styles Edit tab 7.3.1 Edge Settings 7.3.2 Face Settings 7.3.3 Background settings 7.3.4 Watermark settings 7


Training Course 1 – Developing Basic Skills

8.

How to manipulate your point of view 8.1 8.2 8.3 8.4

9.

How to reach the inside of your model and create sections 9.1 9.2

10.

11.3

Model Info dialog box Setting dimensions styles 11.2.1 Inserting Dimensions Text tool 11.3.1 Creating and placing leader text 11.3.2 Creating and placing screen text 11.3.3 Editing Text 11.3.4 3D Text

How to incorporate shadows 12.1 12.2

13.

Scenes Assigning styles to scenes and show different options through layers Updating a scene from the tab Changing a style assigned to a scene

How to insert dimensions, texts and get information of your model 11.1 11.2

12.

Basics of Section tool Simultaneous section cuts

How to save particular views of your model 10. 10.1 10.2 10.3

11.

Camera at eye level Look Around Positioning the Camera Using Specific Target Points Walk tool

Doing a shadow study How to work with light and shadows in an interior space.

How to create an animation 13.1 13.2

Creating Animations Exporting Animations

Practice Chapter 7 to 13 1. Create a floor plan using section planes 2. Create a cross section using section planes 3. Create an interior perspective 4. Allow shadows and sun light to come in through the window 5. Create an animation

14.

How to print your work and share it 14.1 14.2 14.3 14.4 14.5 14.6 14.7 14.8

Basic steps to print on Microsoft Windows Basic steps to print on Mac OS X Printing to scale on Windows Printing to scale on Mac Tiled sheet print range 2-D section slice only Use High Accuracy HLR Exporting files to other programs 14.8.1 Exporting animations 8


Training Course 1 – Developing Basic Skills 14.9

14.10 14.11 14.12

15.

Exporting a PDF file 14.9.1 Exporting a PDF file (Microsoft Windows) 14.9.2. Exporting a PDF file (Mac OS X) Exporting Image files (Microsoft Windows) Exporting 2D DWG or DXF Files Importing files 14.12.1 Importing an AutocadÂŽ file

Final Exercise. Two-story apartment 1. 2. 3. 4. 5. 6. 7. 8.

Create the first floor slab Create the first floor walls Create the second floor slab Create the second floor walls Create the stair Insert windows and doors on first and second floors. Complete interior walls on the first floor Create the ceiling and a roof Reaching the inside with a section

9


Training Course 1 – Developing Basic Skills

Chapter 1. How to start using SketchUp Objectives When you have completed this chapter you will be able to   

Begin a new SketchUp drawing Begin using parts of the screen. Setup shortcuts

(1)

(2)

When you open SketchUp you will see the above shown window. This window will have slight differences depending on the type of license you have – Version number, Free version or Pro version -

1.

2. 3.

Clicking on the Choose Template button will allow you several options with different characteristics. For the purpose of this book we will select Architectural Design – Feet and Inches. This will be your template for all future drawings unless you choose another one. Click on Start using SketchUp When you launch SketchUp your screen will look like this (Windows Pro version)


Training Course 1 – Developing Basic Skills

Chapter 2. How to begin to draw in 2 dimensions Objectives When you have completed this chapter you will be able to        

Start to work in 2D Change views Manage inference Select objects Change axes orientation Change Entities information Use the following commands: Line, Erase, Undo, Redo, Rectangle, Square, Circle, Polygon, Arc, Freehand Introducing dimensions into the Measurements toolbar

Google SketchUp® is a 3D modeling program based essentially on surface geometry. Everything in SketchUp is made of faces and edges. Understanding that you will be always working with a hollow object is the most important concept when working with SketchUp. However, SketchUp 8 introduced Solid tools that work only on SketchUp. A solid is any component or group that has a closed volume. A solid can not have any missing faces or faces that do not meet at an edge. You can select a component or group and open the Entity Info dialog box to see if there is a volume listed. If so, the selection is a SketchUp solid. If there is no volume listed, the selection is not a solid and no solid command can be performed. Before you begin creating objects in 3D, it is necessary to know how the basic elements are drawn in 2D. The basic drawing tools are Line, Rectangle, Polygon, Arc, Circle and Freehand.

To start we will change to the top view by clicking Camera Menu.

and choose Parallel Projection from the

Note: When you have Parallel Projection instead of Perspective Projection you will not see the blue axis(third dimension) in the Top View. However, if you change to the perspective mode, the blue axis will be shown because of the depth distortion.

Parallel projection: Select the Parallel Projection menu item to avoid any distortion of the view from the top. 2.1 Drawing a single straight line In this exercise you will learn how to use the Line tool, ESC command, and work with Inferences. Activate the Line tool from the Toolbar / Tool Palette or from the Draw menu. 1. 2. 3. 4.

. The cursor changes to a pencil . Select the Line tool Click to set the starting point of your line. Move the mouse in the direction you want to make a line. In the picture a red inference is shown while moving the mouse parallel to the red axis. Click on the endpoint of the line to create a single line. Note: Press the ESC key at any point during the operation to start over or finish.


Training Course 1 – Developing Basic Skills

(24)

between the two vertical lines and the two horizontals.

25. Draw an arc

26. Draw the two vertical lines

to complete the arched top opening.

27. Erase the guide lines. 28. Push

the opening face up to the inside face of the wall.

(25)

(26)(27)

(28)

29. Save the file as Pr_4.1 2. Create a Wainscoting and a Crown Molding Tools used: Rectangle, Line, Offset, Measure toolbar, Pull/Push, Tape Measure, Divide, Arc, Erase, Follow Me. Inferences: Endpoint, From Point, On Edge, Blue Axis. 95


Training Course 1 – Developing Basic Skills

(20)

(21)

(22)

23. Hold down the wheel scroll button and orbit so the upper part is visible. 24. 25. 26. 27.

Click on the top face of the shade with the Select Press the Delete key of your keyboard. Repeat to erase the bottom face. Save as Pr_4.3

tool.

(24)

(26)

Plugin 3DShapesTool by Macs creates various D shapes: cone, pyramid, and sphere. With this plugin you can create the base in a single step. For the shade you can use the cone option, but you will need to intersect it with a horizontal plane in order to take away the pyramid top part. You will see Intersect Faces in a later chapter. Download it from here: http://rhin.crai.archi.fr/rld/plugin_details.php?id=3 4. Create a chair layout for a conference room Tools used: Rectangle, Measure toolbar, Move/Copy, Rotate, Pull/Push, Autofold, Erase. Inferences: Midpoint, Blue Axis, Red Axis, Green Axis. Send an email to sketchup-interior-design@nextcad.net requesting this video or open in Sketchup File/3D Warehouse/Get Models. Type “Practice 4.4”. Select Download Model. Note: At this point we are only going to use the learned tools although you could perform this exercise using groups and components. These lessons are included in my second book as part of becoming proficiency in the use of Google SketchUp®.

1.

Draw a 28”x28” rectangle

2.

Select the Arc

starting in the origin. Type 28,28

tool. Place the base on the middle points as shown. Complete a half circle. 102


Training Course 1 – Developing Basic Skills

(22)

(23)

(23)

Now you are going to do a polar array. 24. Select the front chair with a crossing window. tool. 25. Select the Rotate 26. Place the protractor parallel to the green-red plane. It will turn blue. 27. Hold down the Shift button to lock the inference. Move the protractor to the midpoint of the chair base to infer with that point. 28. Displace the protractor toward the rectangular array to set the rotation base point. Click to set the center point of the protractor. 29. Return the mouse toward the chair and click on the midpoint of the chair to align the bottom of the protractor with the red axis.

(27)

(28)

30. Press the CTRL key (OPT in Mac) to activate the Copy tool. Rotate the chair. Click. Type 60Âş. Enter. 31. Type 32. Repeat the same steps to make an array on the other side. 33. Save as Pr_4.4

105

Google Sketchup for Interior Design & Space Planning, Course 1  

Look inside course 1 - Developing Basic Skills

Read more
Read more
Similar to
Popular now
Just for you