Issuu on Google+

PROCESADOR DE TEXTO CON MICROSOFT WORD 2010 BÁSICO


PROCESADOR DE TEXTO CON MICROSOFT WORD 2010 - BÁSICO

PROCESADOR DE TEXTO CON MICROSOFT WORD 2010 BÁSICO Servicio Ecuatoriano de Capacitación Profesional

DIRECTORA EJECUTIVA Ing. Paulina Paz Ojeda

ELABORACIÓN Y REVISIÓN: Dirección de Diseño y Contenido Pedagógico

Primera Edición, Julio del 2013. ISBN: Derechos de autor:

Quito - Ecuador

Reservados todos los derechos - SECAP 2013


PROCESADOR DE TEXTO CON MICROSOFT WORD 2010 - BÁSICO

PRESENTACIÓN Este manual técnico ha sido elaborado para apoyar los procesos de formación y capacitación que desarrolla el SERVICIO ECUATORIANO DE CAPACITACIÓN PROFESIONAL - SECAP, mediante la gestión de la Dirección de Diseño y Contenido Pedagógico. El presente documento es el producto de la sistematización técnico-pedagógica de conocimientos dispuestos de manera didáctica para apoyar el proceso de enseñanzaaprendizaje en cada uno de los centros operativos del SECAP. El objetivo de este manual es que la y el participante del proceso formativo cuente con una guía para la comprensión y desarrollo de conocimientos, destrezas y habilidades, mismos que le permitirán un aprendizaje basado en competencias. La aplicación de este manual y de los recursos dispuestos para la enseñanza-aprendizaje facilitan a las personas participantes de la formación las capacidades a nivel técnico y social para un desempeño competente, con sólidas bases, tanto teóricas como prácticas, en el campo laboral correspondiente. Esperamos que este curso sea muy productivo y que las competencias adquiridas en el mismo sean de utilidad a lo largo de la vida profesional y la base de muchos logros en la carrera profesional.

Dirección de Diseño y Contenido Pedagógico.


PROCESADOR DE TEXTO CON MICROSOFT WORD 2010 - BÁSICO

ORIENTACIONES METODOLÓGICAS PROCESADOR DE TEXTO CON MICROSOFT WORD 2010 - BÁSICO ÁREA: Tecnologías de la información y comunicación ESPECIALIDAD: Programas de escritorio (Office, hojas electrónicas, procesadores de texto, Power Point) COMPETENCIA: Aplicar el procesador de texto a partir del programa Word 2010 para la elaboración de documentos utilizando las herramientas básicas del programa, con un enfoque de productividad, competitividad y principios de calidad.

Unidad Formativa 1 Generalidades de Word 2010

Duración: (en 12hp) Unidad Formativa 2 Diseños de páginas y recursos complementarios en Word 2010 Duración: (9 hp)

Unidad Formativa 3 Imágenes y gráficos de Word 2010 Duración: (9 hp)

Procesador de texto con Microsoft Word 2010 – Básico. Duración total: (30 hp)


PROCESADOR DE TEXTO CON MICROSOFT WORD 2010 - BÁSICO

PRE REQUISITOS

Para iniciar el curso y avanzar con óptimos resultados en el aprendizaje, el estudiante debe contar con los siguientes requisitos:    

Manejo de técnicas instrumentales básicas de lectura, escritura y cálculo. Comprensión de instrucciones verbales y escritas. Manejo básico de un computador. Manejo básico de explorador de Internet y correo electrónico.


PROCESADOR DE TEXTO CON MICROSOFT WORD 2010 - BÁSICO

Contenido

PRESENTACIÓN ............................................................................................................. 3 ORIENTACIONES METODOLÓGICAS ............................................................................ 4 PRE REQUISITOS ........................................................................................................... 5 GENERALIDADES DE WORD ......................................................................................... 7 1.1.

CONCEPTUALIZACIONES.................................................................................... 9

1.2.

ELEMENTOS INICIALES ......................................................................................10

1.3.

ELEMENTOS DE EDICIÓN ..................................................................................22

1.4.

FORMATOS ..........................................................................................................27

1.5.

ORTOGRAFÍA Y GRAMÁTICA .............................................................................29

DISEÑOS DE PÁGINAS Y RECURSOS COMPLEMENTARIOS DE WORD ...................31 2.1

DISEÑO DE PÁGINA ............................................................................................32

2.2.

TABLAS ................................................................................................................35

2.3.

ESTILOS ...............................................................................................................38

2.4.

PLANTILLAS .........................................................................................................41

IMÁGENES Y GRÁFICOS EN WORD .............................................................................44 3.1.

IMÁGENES Y GRÁFICOS ....................................................................................45

3.2.

INSERTAR IMÁGENES ........................................................................................46

GLOSARIO DE TÉRMINOS ............................................................................................52 BIBLIOGRAFÍA ................................................................................................................54


PROCESADOR DE TEXTO CON MICROSOFT WORD 2010 - BÁSICO

MÓDULO PROCESADOR DE TEXTO CON MICROSOFT WORD 2010 - BÁSICO

Unidades Formativas  Generalidades de Word  Diseños de páginas y recurso complementarios en Word  Imágenes y gráficos de Word


PROCESADOR DE TEXTO CON MICROSOFT WORD 2010 - BÁSICO

UNIDAD FORMATIVA 1

GENERALIDADES DE WORD

Microsoft Word es un software que permite el procesamiento de texto para la creación de diferentes documentos de forma digital. Su origen se remonta al año 1983 en la empresa IBM. Gracias a su fácil aplicación y a la permanente actualización de sus versiones, Word ha llegado a ser el procesador de texto más popular del mundo. Preguntas para el diálogo y/o reflexión  ¿Qué medios se utilizaban para procesar textos antes de la existencia de los programas informáticos, inclusive, antes de la computadora?  ¿Qué ventajas tendrá un procesador de texto que utilice medios digitales?


PROCESADOR DE TEXTO CON MICROSOFT WORD 2010 - BÁSICO

1.1. CONCEPTUALIZACIONES 1.1.1. Procesador de texto Word

“Un procesador de textos es una herramienta que sirve para el manejo de textos en general. Con un programa como éste es posible crear desde una carta o memorando hasta un reporte, informe o libro. La ventaja principal de utilizar la computadora para la creación de documentos en lugar de las máquinas de escribir es que los procesadores de palabras permiten crear nuevas versiones de un mismo documento sin la necesidad de escribir todo nuevamente. Es decir, con los procesadores de palabras se puede hacer cambios 1 fácilmente a la ubicación, características y diseño del texto o del documento en general” WORD es parte de Office y se trata del procesador de textos más utilizado a nivel mundial, 500 millones de usuarios. 1

UNIVERSIDAD CONTINENTAL DE CIENCIAS E INGENIERÍA. Microsoft Word 2010. Fecha de consulta: 10 de julio del 2013. Disponible en: http://es.scribd.com/doc/52139381/Manual-Word-2010-Basico. Pág.

VENTAJAS

1.1.2. Ventajas de Word Permite crear documentos visualmente atractivos. Posee herramientas de creación de gráficos y diagramas. Agilita los procesos de revisión de documentos. Posee elementos para la revisión, los comentarios y el texto oculto de los documentos. Contiene elementos para la autocorrección, autoformato, autocompletar y autoresumir. Contiene asistente para cartas y ayudantes de Office. Facilita herramientas para tablas, bordes y sombreado. Posee herramientas para dibujar y editar tablas Otras.

1.1.3. Principales funciones básicas

1

2

3


PROCESADOR DE TEXTO CON MICROSOFT WORD 2010 - BÁSICO

1.2.

ELEMENTOS INICIALES

1.2.1. Iniciar Word 2010 Para ingresar a Word 2010 se presentan algunas alternativas. Entre estas: a) Ingreso desde el menú de Inicio: 

Para arrancar el programa en esta opción se pulsa el botón “Inicio” de la esquina inferior izquierda de la pantalla. (En ocasiones se encuentra en otra zona de la pantalla).

Cuando el botón haya sido accionado se desplegará un menú. (Dependiendo de la versión de Windows, la imagen puede ser diferente)

Una vez desplegado el menú se selecciona la opción “Todos los programas”.  Al activar esta opción aparecerá otro menú desplegado, dentro de la información que aparece se busca la carpeta “Microsoft Office” y dentro de ella se encuentra Microsoft Office Word 2010.


PROCESADOR DE TEXTO CON MICROSOFT WORD 2010 - BÁSICO

b) Ingreso desde un acceso directo en el escritorio:  Para arrancar el programa en esta opción se puede dar doble clic en el ícono “Microsoft Word 2010”. (Esto aplica en caso de tener el ícono en el escritorio)  También se abre al dar clic en el botón derecho y escoger la opción abrir. 1.2.2. Elementos de la pantalla Una vez que se ha abierto el archivo es importante relacionarse con los elementos que aparecen en la pantalla y su forma de operar, para ello se revisarán las barras que componen la pantalla. 2

1

3 1

4 1 7 1

8 5

5 1

6 1

Nº 1

Elemento Barra de título

Función Muestra el nombre del documento que se está editando y el nombre del software que se está usando

2

Barra de herramientas de acceso rápido:

3

Cinta de opciones

Aquí se encuentran los comandos que se usan frecuentemente como “guardar” y “deshacer”. También se puede agregar los comandos favoritos. En ella se encuentran los comandos necesarios para el trabajo que se va a realizar. Es lo mismo que “Menús” o “barras de herramientas” en otro software.


PROCESADOR DE TEXTO CON MICROSOFT WORD 2010 - BÁSICO

4

Ventana de edición

Muestra el documento que se está trabajando

5

Botones de vista

Permiten cambiar el modo de presentación del documento que se está trabajando.

6

Control deslizante del zoom

Permite cambiar la configuración de zoom del documento que está editando.

7

Barra de desplazamiento

Permite cambiar la posición de la pantalla del documento que está editando.

8

Barra de estado

Muestra información sobre el documento que se está trabajando.

a)

Barras

 Barra de título Contiene el nombre asignado al documento sobre el que se trabaja. Mientras no se asigne un nombre se llamará Documento1.

En el extremo derecho se encuentran los botones que permiten minimizar, restaurar y cerrar el documento.  Barra de menú En esta barra se encontrarán los comandos de Word agrupados en menús desplegables. Estos menús a su vez contienen tres tipos básicos de elementos: Realiza la acción inmediatamente COMANDOS INMEDIATOS Se activa al dar clic


PROCESADOR DE TEXTO CON MICROSOFT WORD 2010 - BÁSICO

Estas opciones se despliegan cuando se activa un menú

MENÚ DESPEGABLE Presenta otro menú con más opciones

Se caracteriza por el nombre que termina con (…)

COMANDOS CON VENTANA Despliega una ventana que permite completar campos para ejercer una acción, este se puede cancelar

Una vez reconocidos los elementos de la pantalla de Word y la forma en la que operan de manera general los íconos, se empezará abriendo un documento.


PROCESADOR DE TEXTO CON MICROSOFT WORD 2010 - BÁSICO

1.2.3. Abrir un documento Para abrir un documento ya existente se ubica en la opción “archivo”, en este menú se desplegarán algunas opciones, se debe ubicar el ícono de “Abrir” y se encontrará un acceso a las carpetas y dispositivos del computador, navegando entre ellos se encontrará el documento que se busca.

Existe también la posibilidad de que el archivo este siendo trabajado recientemente, de ser así en el mismo menú desplegado en la opción archivo, se encontrará la palabra “reciente” al hacer clic en ella aparecen los nombres de los documentos que han sido recientemente trabajados.


PROCESADOR DE TEXTO CON MICROSOFT WORD 2010 - BÁSICO

1.2.4. Crear documento Para crear un nuevo documento se puede trabajar desde los siguientes pasos: 1.- Se abre la opción archivo y se desplegará un menú donde se encontrará la opción “nuevo”, al dar clic en ella se despliegan en la misma ventana otras opciones. 2.- De este menú se escoge “Documento en blanco” 3.- En la misma ventada al lado derecho se encontrará la imagen de un documento en blanco y en su parte posterior un ícono con la palabra “crear”, se da clic en esta opción y se desplegará un nuevo documento para el trabajo.

2

1 3

1.2.5. Cerrar documento Para cerrar un documento se recurre a la esquina derecha superior de Word, aquí se encontrarán un ícono con una equis, al dar clic en él se saldrá del documento.

También se puede cerrar el documento ubicándose en la opción “archivo” y dentro de ella se selecciona el último link que dice “salir”. El ícono se encuentra representado con la misma equis que se encuentra en la esquina superior izquierda del documento.


PROCESADOR DE TEXTO CON MICROSOFT WORD 2010 - BÁSICO

1.2.6. Guardar documento Guardar la información que se trabaje es importante ya que un equipo electrónico no está exento de enfrentar dificultades. Para poder guardar mientras se está trabajando se tiene algunas opciones.

En la esquina superior izquierda de la pantalla se encontrará un ícono con forma de disquete, al dar clic en ella el trabajo se irá guardando.

También se puede guardar la información que se vaya trabajando accionando la opción “archivo” y dentro del menú que despliega se escoge la opción guardar que se representa con el mismo ícono de disquete.

1.2.7. Guardar como Para mayor seguridad en el almacenamiento de un archivo, es una mejor opción guardarlo desde un inicio. Para ello se ubica en la opción “archivo” y dentro de ella se escoge la opción guardar como, se desplegará la ventana de “guardar como” y se llenan los datos para el almacenamiento. Cuando se desea guardar la información de un archivo que se ha creado recientemente, al activar la opción “guardar”, el programa presentará la ventana “guardar como”.

Es importante plantear donde se guardará, el nombre del archivo y el tipo, en este último de desplegará un menú de opciones, al hacer clic en la flecha a la derecha se podrá seleccionar la mejor opción.


PROCESADOR DE TEXTO CON MICROSOFT WORD 2010 - BÁSICO

Con la información completa se ubicará el archivo en el disco y carpeta donde se desee almacenarlo. Finalmente se selecciona guardar.

1.2.8. Distintas formas de ver un documento Utilizando los íconos ubicados en la esquina inferior derecha de Word se puede visualizar el documento que se está trabajando, de distintas formas.

2

1

3


PROCESADOR DE TEXTO CON MICROSOFT WORD 2010 - BÁSICO

4

Nº 1

5

Nombre

Función

Diseño de impresión

En esta vista se pueden aplicar formatos y realizar la mayoría de las tareas habituales. Es la vista predeterminada. Esta vista permite visualizar la página tal y como se imprimirá, con gráficos, imágenes, encabezados y pies de página, etc.

2

3

4

5

Lectura de pantalla completa En esta vista desaparecen todas las barras, reglas, etc. y el documento se visualiza en dos páginas por pantalla en forma de libro.

Diseño Web

Esquema

Borrador

Se utiliza para ver el aspecto de un documento Web tal y como si se estuviera viendo en Internet con un navegador como Explorer o Netscape. En esta vista se puede observar las herramientas de documento maestro, con los niveles esquemáticos del documento. En esta vista se optimiza el tamaño de la hoja y de las fuentes, para facilitar la lectura en pantalla.


PROCESADOR DE TEXTO CON MICROSOFT WORD 2010 - BÁSICO

1.2.9. Ver varios documentos a la vez Para poder visualizar varios documentos se puede recurrir a la opción “vista”, esta se localiza en la parte superior derecha de la pantalla de Word. Una vez que se ingrese se desplegará un menú en el que se escoge la opción “cambiar ventanas”. Se desplegará un listado de los documentos que se encuentran abiertos, al escoger uno de ellos, éste se activará y se podrá trabajar en él.

Se tiene otras opciones de visualización para documentos, una es con “organizar todo” que está dentro de la opción “vista”. Este elemento; en caso de que se tenga dos o más documentos abiertos, permitirá tener dos o más ventanas en la pantalla, una por documento.


PROCESADOR DE TEXTO CON MICROSOFT WORD 2010 - BÁSICO

Es importante recordar que aunque se puedan ver varios documentos se puede trabajar en uno solo, para identificar el que está activo se debe fijar en la barra de título. La barra que tenga el color más oscuro es la del documento activo. Para cambiar el documento activo solo se requiere dar clic en cualquier parte del documento a trabajar y éste se activará. Existe otro comando dentro del menú “vista”. Éste se llama “dividir”, es de gran utilidad cuando se desea ver el mismo documento en varias partes al mismo tiempo. Al activarse coloca una línea horizontal en el medio y se tendrá el mismo documento en ambas ventanas como si fuese una copia.

1.2.10. Impresión de documentos Una vez que se desee imprimir un archivo se tienen algunas opciones a considerar. a) Impresión rápida.- Esta opción permite imprimir un archivo directamente. Se encuentra representado en un ícono con la imagen de una impresora en la esquina superior izquierda de la pantalla. Al activarlo, el documento se envía a la impresora determinada y se imprime. Si el ícono no aparace es porque no ha sido activado, para hacerlo se da clic en el ícono con flechas que aparece al final de los íconos de la esquina superior izquierda. Se despliega un menú y en el se selecciona “impresión rápida”, ahora aparacerá la opción para impresión directa con el ícono antes mencionado.


PROCESADOR DE TEXTO CON MICROSOFT WORD 2010 - BÁSICO

b) Configuración de impresión.- Con esta opción se pueden escoger diferentes elementos para el documento que se desea imprimir. Se activa la opción “Archivo” y se despliega el menú donde se seleccionará “Imprimir”. Al activarlo aparece una pantalla con otras opciones y también la imagen del documento de la manera en que se verá al ser impreso.

Dentro de las opciones de configuración para la impresión se puede seleccionar:  Cantidad de copias. Aquí se puede utilizar las flechas para aumentar o disminuir la cantidad o también escribir directamente el número de copias que se desea del mismo documento.  Impresora activada. En este se despliegan las impresoras que pueden habilitarse para la impresión, aquí se debe escoger la que corresponda.  Configuración: La primera configuración se refiere a la forma en que se desea que se impriman las páginas y permite escoger por número, por corrección, entre otras.

Dentro de las opciones de configuración también se tiene números de páginas, la impresión a doble cara, el intercalado, la orientación del documento, el tamaño de la hoja, los márgenes, entre otras.


PROCESADOR DE TEXTO CON MICROSOFT WORD 2010 - BÁSICO

1.2.11. Cerrar Word 2010 Para cerrar Word se seguirá el mismo procedimiento que al cerrar un documento. Lo que se debe tener en cuenta es que se deben cerrar todos los documentos que se encuentren abiertos.

1.3. ELEMENTOS DE EDICIÓN 1.3.1. Desplazarse Para poder desplazarse es importante reconocer donde se está ubicado. Para ello se tiene dos elementos: CURSOR

PUNTO DE INSERCIÓN

Es el ícono que Es una línea vertical sigue el movimiento parpadeante e indica dónde se del mouse o ratón va a escribir la próxima letra que se teclee.

Una vez reconocida la ubicación se desplaza el mouse al lugar donde se quiere ubicar y se da clic para habilitar el punto de trabajo. También se puede desplazar desde el punto de inserción con el teclado y finalmente se puede determinar la ubicación manipulando las barras de desplazamiento.

1.3.2. Seleccionar Para poder ejercer cualquier acción sobre el texto es importante seleccionar los elementos que se desea manipular, esto se puede hacer de dos maneras. 1.- Ubicándose al principio de la selección, dar clic en el botón izquierdo y, sin soltar el botón, mover el mouse o cursos hasta el final del elemento que se desea seleccionar. 2.- Al colocarse en una palabra o en un párrafo se da doble clic y la palabra o párrafo quedará seleccionado.

La forma en la que se reconoce que un texto ha sido seleccionado es cuando este se ve en video inverso, es decir con un fondo contrario al color del texto, en ocasiones también se contraste y cambia el color de la letra.


PROCESADOR DE TEXTO CON MICROSOFT WORD 2010 - BÁSICO

1.3.3. Eliminar Para eliminar el texto que se está trabajando se pueden utilizar las siguientes alternativas:

1.- Ubicarse al final del texto que se desea eliminar y desde ahí oprimir la tecla de borrar.

2.- Seleccionar el texto que se desea eliminar y oprimir la tecla suprimir.

1.3.4. Deshacer y rehacer Cuando se está creando un documento es común que se tengan errores o que se opriman botones o selecciones que no corresponden a lo que se desea para el documento, por ello existen en Word opciones para deshacer acciones y rehacerlas. Para deshacer la última acción realizada se da clic en el ícono representado con una flecha hacia la izquierda. Se puede deshacer las acciones hasta varias acciones anteriores y se puede escoger cual es la que se desea deshacer, accediendo a un menú desplegable que aparece al oprimir la flecha que se encuentra a la derecha del ícono de deshacer.

Para rehacer la última acción realiza se da clic en el ícono representado con una flecha hacia la derecha. Se puede rehacer hasta la acción más reciente.


PROCESADOR DE TEXTO CON MICROSOFT WORD 2010 - BÁSICO

1.3.5. Copiar, cortar y pegar

a) Copiar y cortar 1.- Existen algunas formas de copiar un texto. Se puede seleccionar el texto y oprimir el ícono representado con dos documentos similares que se encuentran superpuestos, también se puede dar clic derecho tras la selección y escoger la opción copiar o finalmente seleccionar y oprimir simultáneamente la tecla “control” y la letra “c”. 2.- Para cortar de igual manera se selecciona el contenido y se oprime el ícono representado con una tijera, también se puede dar clic derecho tras la selección y escoger la opción cortar o finalmente seleccionar y oprimir simultáneamente la tecla “control” y la letra “x”. 2

1

2 1

b) Pegar Una vez que se ha determinado la opción de copiado o cortado para un texto seleccionado se debe ubicar en el lugar donde se desea el texto y aquí se oprime el ícono de pegado representado con una hoja en una sujeta documentos. También se puede oprimir simultáneamente la tecla “control” y la letra “p”. Cuando se desea pegar, al dar clic derecho en el lugar y escoger la opción pegar se despliegan otras opciones. Las mismas opciones aparecerán en un menú si se escoge la flecha que se encuentra bajo el ícono de “pegado”.


PROCESADOR DE TEXTO CON MICROSOFT WORD 2010 - BÁSICO

Estas opciones se refieren a:

Pegar manteniendo el formato de origen, es decir que el nuevo texto se verá igual al otro en contenido y formato.

Cambiar el formato para que coincida con el formato del texto en el que se incluirá lo copiado o cortado

Conservar solo texto, se quita todo formato del texto.

“Pegado especial” Desplegará una ventana con más opciones de pegado

1.3.6. Buscar y reemplazar

a) Buscar Para poder encontrar una palabra u oración dentro del documento donde se esté trabajando se puede recurrir a una herramienta que agilita la búsqueda, esta es la de “buscar y reemplazar”. Para acceder a ella se presiona el ícono que se encuentra en las opciones de “buscar” dentro de la pestaña de “inicio”.

Una vez activada la opción, en la parte izquierda del documento aparecerá una barra que pide el dato de lo que se busca.


PROCESADOR DE TEXTO CON MICROSOFT WORD 2010 - BÁSICO

b) Reemplazar La función de reemplazar se utiliza cuando se ha redactado un documento y existe una palabra o frase que no era la adecuada y que se quiere reemplazar por otra. Para acceder a esta función existen las siguientes opciones. Una es presionando el ícono de “reemplazar” localizado en la pestaña de “inicio”, otra es oprimiendo simultáneamente “control” y la letra “l”.

Una vez que se accede, se presenta la ventana “buscar y reemplazar”, en ella se completan los datos de lo que se quiere reemplazar y por lo que se quiere reemplazar. Se da clic en “reemplazar” o en “reemplazar todos” en caso de que se esté seguro que el contexto y el sentido no variarán. Es importante recalcar que en esta misma ventana también se encontrarán la opción de buscar, para ello solo se debe cambiar la pestaña localizada en la parte superior de esta ventana.


PROCESADOR DE TEXTO CON MICROSOFT WORD 2010 - BÁSICO

1.4. FORMATOS 1.4.1. Formato de un texto a) Formato caracter Caracter es el término utilizado para agrupar a las letras, los números, signos de puntuación y símbolos que se utilizan en la redacción de un texto. Estos se agrupan dentro de la misma categoría ya que se les puede aplicar diferentes formatos.  Fuente

1

1

2

La fuente corresponde al tipo de letra, existen amplias opciones que se desplegarán una vez activada le flecha que se encuentra en la opción “fuente” ubicada en la pestaña inicio. Para poder escoger la letra más adecuada al documento que se está realizando se presenta la facilidad de ver previamente el aspecto de cada tipo.  Tamaño

2

Se puede seleccionar el tamaño de la fuente en la misma pestaña presionando en la flecha ubicada a la derecha del número predeterminado, también se puede redactar directamente el número que se desee. Si se quiere cambiar el tamaño o fuente de la letra que ya ha sido digitada se selecciona el texto y se aplican los cambios.  Estilo Para el estilo se tiene tres principales opciones que se encuentran en la pestaña de inicio, dentro de las opciones de fuente. Para la opción de subrayado se presentan más elementos para escoger al dar clic en la flecha SECAP ubicada al lado derecho del ícono. SECAP

SECAP


PROCESADOR DE TEXTO CON MICROSOFT WORD 2010 - BÁSICO

Existen también otros íconos cuya aplicación será inmediata al seleccionar y dar clic. De igual manera existen otros que despliegan más opciones para escoger. Entre estas se tiene: 1 SECAP

SECAP SECAP SECAP SECAP

SECAP

2

1

SECAP

seCAP

SECAP

3

SECAP

2

SECAP

3

b) Formato de un párrafo El párrafo es la estructura gramatical que permite organizar de mejor manera los contenidos de un documento. En este se pueden realizar varias modificaciones y para ello es importante recalcar que dentro de Word un párrafo comprende el texto que se almacena entre dos marcas de párrafo. Para poder visualizarlas se debe hacer clic en el ícono de marca de párrafo ubicada en la pestaña de “inicio”.  Alineación Esta función se aplica para determinar la alineación que se desea para un texto respecto a los márgenes de un documento, también se aplica para el texto dentro de una cuadro, etc. Dentro de la pestaña de inicio, en las opciones de párrafo se encontrarán las opciones de alineación


PROCESADOR DE TEXTO CON MICROSOFT WORD 2010 - BÁSICO

El Servicio Ecuatoriano de Capacitación Profesional SECAP-, consciente…

El Servicio Ecuatoriano de Capacitación Profesional SECAP-, consciente…

El Servicio Ecuatoriano de Capacitación Profesional SECAP-, consciente…

El Servicio Ecuatoriano de Capacitación Profesional SECAP-, consciente…

 Sangría Esta función se aplica para desplazar un párrafo hacia la derecha o izquierda según lo deseado, dentro de la pestaña de inicio en las opciones de párrafo se encuentran los íconos representados con un párrafo con flechas hacia la dirección del movimiento.  Saltos de página Cuando se llega al final de una página, Word automáticamente ubica en una nueva hoja, sin embargo se tiene la opción de realizar este cambio manualmente en el punto en que se desee. Para ello existe un ícono dentro de la pestaña “insertar” este es el de salto de página.

1.5. ORTOGRAFÍA Y GRAMÁTICA Word tiene un sistema muy avanzado para la corrección gramatical y ortográfica, pero es importante recalcar que se rige bajo el diccionario que tiene incorporado, el idioma en el que está establecido y normas general de gramática. Sin embargo es una tarea propia el revisar el contenido del documento ya que el hecho de que Word no presente sugerencias para la corrección no significa necesariamente que no existan errores. 1.5.1. Revisión ortográfica La revisión ortográfica consiste en la comprobación de que las palabras de un texto no sean erróneas. Para la revisión ortográfica se cuenta con el diccionario al que se rige Word. Cuando encuentre una palabra errónea se marcará con un subrayado rojo.

Si el error no se comprende se puede dar clic derecho sobre la palabra y aparecerán las opciones del diccionario para escoger lo que en un inicio se quiso digitar.


PROCESADOR DE TEXTO CON MICROSOFT WORD 2010 - BÁSICO

Existirán ocasiones en que no corresponda esta corrección, para esto se presentan las opciones de: Omitir: Con esta selección se pide no se tome en cuenta esta palabra para revisar. Omitir todas: con esta selección se pide que cada vez que se vuelva a encontrar la misma palabra se la pase por alto. Agregar al diccionario: con esta selección se pide que la palabra ingrese al diccionario para que en futuras ocasiones no sea corregida. Autocorrección: con esta selección se despliegan las sugerencias para determinar cuál de estas agregar a la lista de autocorrección. Idioma: con esta selección se puede cambiar el idioma bajo el que se revisa el documento. Ortografía: con esta selección se presentará una ventana para explicar mejor la corrección sugerida.

1.5.2. Revisión gramatical La revisión gramatical rige más para la estructura y el sentido de frases completas dentro del documento. Word realiza esta revisión y en caso de encontrar una incoherencia la subraya en verde. De la misma manera al dar clic derecho se tendrán las opciones para realizar como en la revisión ortográfica.

Cuando se ha digitado todo el documento se tiene opciones adicionales para la revisión global. Dentro de la pestaña “revisar” se encontrará el ícono de “ortografía y gramática”, al digitar “F7” también se activa la misma ventana que ira mostrando correcciones a lo largo de todo el documento.


PROCESADOR DE TEXTO CON MICROSOFT WORD 2010 - BÁSICO

UNIDAD FORMATIVA 2 DISEÑOS DE PÁGINAS Y RECURSO COMPLEMENTARIOS EN WORD

Word es un procesador de texto que, además de texto, permite la creación de recuadros, tablas, encabezados, entre otras herramientas. Estos elementos tienen el objetivo de mejorar la presentación de páginas y documentos, y de facilitar la lectura, comprensión y presentación de la información presentada. Preguntas para el diálogo y/o reflexión 

¿Qué ventajas tendrá un documento que cuente con elementos como tablas, encabezados, plantillas, estilos y otras herramientas?


PROCESADOR DE TEXTO CON MICROSOFT WORD 2010 - BÁSICO

2.1 . DISEÑO DE PÁGINA A continuación se analizaran las herramientas básicas de Word para la edición de páginas y de texto. 2.1.1. Configurar página La redacción de un documento se hace en un formato de hoja establecido, este formato plantea los márgenes y los límites para la redacción, sin embargo por las características de un documento se pueden modificar estos elementos. Para escoger otras configuraciones o definir las propias hay que ubicarse en la pestaña de “diseño de página”.

 Márgenes: Para escoger entre márgenes determinados se accede a la opción “márgenes” y se da clic en la flecha inferior para desplegar las opciones. Aquí se desplegará una imagen ilustrativa y las medidas para el margen superior, el inferior, el izquierdo y el derecho. En caso de que ninguno de esto márgenes cubra la necesidad del documento que se desea realizar, existe la opción “márgenes personalizados”. Al acceder a ella se desplegará la ventana “configurar página” aquí se tiene la opción de establecer la medida de los márgenes regulando la cantidad o digitándola.  Orientación de la página: También se puede escoger la orientación de la hoja, el tipo de páginas y finalmente se incluye una vista previa para asegurar que es la configuración deseada. Al determinar todos los campos se escoge “aceptar” y el documento se configura.


PROCESADOR DE TEXTO CON MICROSOFT WORD 2010 - BÁSICO

2.1.2. Encabezados y pies de página Los encabezados y pies de página son textos que al ingresarlos dentro de configuración, se insertarán automáticamente al inicio y al final de cada página del documento. En general se ingresan títulos, números de página, entre otros. Para aplicar esta opción se accede a la pestaña de “insertar”. a) Encabezado Dentro de la pestaña “insertar” se encuentra la opción “encabezado”, al dar clic en ella se despliegan las opciones que existen en formato. Una vez que se ha escogido un formato este aparece en la hoja y aquí se puede completar la información que se desea se repita en todas las hojas. Cuando se ha insertado la configuración, el punto de inserción se ubicará en el lugar destinado al encabezado. Una línea punteada azul determina el espacio que se ocupará.

En este espacio se puede digitar texto, poner numeraciones, nombres de autor, nombres de documentos, imágenes, etc. Une vez llenado el contenido con lo que se desea, se da clic en “cerrar encabezado y pie de página” representado con una equis en la esquina de la pestaña de “diseño”.


PROCESADOR DE TEXTO CON MICROSOFT WORD 2010 - BÁSICO

Mientras se está trabajando en el encabezado o en el pie de página se habilitará la pestaña “diseño”, en ella se encuentran algunas opciones de edición como la posición de lo ingresado, numeraciones, etc.

b) Pie de página El pie de página corresponde a un espacio al final de la hoja, éste se activa recurriendo a la pestaña “insertar” y dentro de ella escogiendo la opción “pie de página”. Al dar clic se despliega un menú con opciones de formato tal como en el encabezado. Al determinar un formato se puede ingresar la información. Una vez completado lo que se desea, se da clic en el botón “cerrar encabezado y pie de página”. 1

1

En caso de que no se desee que permanezca este pie de página se puede aplicar la opción “quitar pie de página”, ubicada en el menú desplegable en la opción “pie de página” de la pestaña “insertar”.


PROCESADOR DE TEXTO CON MICROSOFT WORD 2010 - BÁSICO

2.1.3.

Numeración de página

Dentro de un documento es importante establecer estructura y orden ya que otras personas deben comprenderlo con facilidad. Para ello la numeración de páginas se aplica al realizar índices, realizar referencias y mantener el orden el momento de la impresión. Para insertar esta aplicación se accede a la pestaña “insertar” y dentro de esta se escoge la opción “número de página”, al activarla un menú se despliega con algunas opciones.

Cada opción representa una ubicación para la numeración y al darle clic despliega varias opciones para escoger el formato.

Se presenta también la opción de “formato del número de página”, al activarse despliega un menú que permite establecer de qué manera se inserte la numeración. En caso de que no sea lo adecuado se presiona “quitar números de página” y se puede ingresar otra configuración nuevamente.

2.2. TABLAS 2.2.1.

Creación de tablas

Cuando se organiza la información contenida en un documento es de utilidad adaptar ciertos contenidos en filas y columnas dentro de una tabla. Para crear tablas se ubica en la pestaña “insertar”, dentro de ella se visualiza la opción “tabla”, al dar clic aparece una cuadricula que representa la opción para la cantidad de filas y columnas, se escoge la cantidad deseada y ésta aparecerá en el documento como una vista previa ya que hasta dar clic no se activará en el documento.


PROCESADOR DE TEXTO CON MICROSOFT WORD 2010 - BÁSICO

También se puede crear una tabla al escoger la opción “insertar tabla” que se encuentra en el menú desplegado de la opción “tabla” dentro de la pestaña “insertar”. En éste se despliega un menú pidiendo la cantidad de filas y columnas que se requieren.

Finalmente también se puede crear una tabla desde la opción “dibujar tabla”, dentro del mismo menú. Al dar clic se presentará un lápiz, inicialmente permite dibujar el contorno de la tabla, posteriormente para trazar una línea se debe dar clic y se arrastra, sin soltar el mouse hasta llegar al final de donde se desea el trazo, se suelta el mouse y la línea quedará creada. Mientras la línea no sea definida aparecerá punteada.

2.2.2. Herramientas de Tabla Una vez que la tabla ha sido creada existen algunas opciones para su edición. Estas opciones estarán dentro de la pestaña “diseño” que se activa únicamente al encontrarse en la tabla.


PROCESADOR DE TEXTO CON MICROSOFT WORD 2010 - BÁSICO

Cuando la tabla ha sido creada e incluso en una ya existente, se puede escoger directamente la forma y color que se desee desde un menú que aparece en la pestaña de diseño. Al dar clic en la flecha inferior al final del menú se pueden ver todos los modelos existentes para escoger.

Si se desean otros colores u otros tipos de líneas etc., también existen íconos que permiten realizar estos ajustes y para ello despliegan menús con opciones claras.

En ocasiones la tabla que se necesita no debe tenar la división general, para ello existe en ícono “borrador”. Al activar esta opción aparecerá un borrador en lugar del cursor. Esta opción se utiliza para eliminar líneas dentro de la tabla, para realizarlo se debe dar clic en la línea y se borrará. Luego de ocuparlo de debe desactivar el ícono dando clic nuevamente en él Word presenta otros íconos para realizar más adaptaciones a las tablas que se diseñen para organizar la información. Estos se encuentran en la pestaña “presentación” que se activa al ubicarse en la tabla a trabajar. Entre estos elementos constan: ÍCONO

FUNCIÓN Permite seleccionar la celda, fila, columna actual o toda la tabla Muestra el cuadro de diálogo “propiedades de tabla” para cambiar las propiedades avanzadas de la tabla, como las opciones de sangría y ajuste del texto


PROCESADOR DE TEXTO CON MICROSOFT WORD 2010 - BÁSICO

Permite eliminar filas, columnas o celdas de toda la tabla

Permite agregar columnas directamente al lado indicado respecto a la celda en la que se ubique.

Permite cambiar el tamaño del ancho de columna automáticamente basado en el tamaño del texto o según el contenido.

Permiten escoger el tipo de alineación que se desea que tenga el texto.

Personalizar los márgenes de la celda y el espacio entre ellas

2.3. ESTILOS El estilo es un conjunto de formatos agrupados que se identifican por un nombre. Son de gran utilidad ya que permiten aplicar varias características de formato con un clic en las respectivas opciones.

2.3.1.

Definir Estilos

Word presenta algunos estilos ya definidos, por ejemplo el “título 1” que se compone de letra con fuente “Arial”, tamaño 16, en negrita y cuyo párrafo se alinea a la izquierda. Estos estilos se encuentran en la pestaña de “inicio” en la opción de “estilos”. Los íconos muestran el nombre del estilo y en su parte superior presentan una vista previa de como lucirá el texto al aplicarlo. Para aplicarlo se selecciona el texto y se da clic en el estilo.


PROCESADOR DE TEXTO CON MICROSOFT WORD 2010 - BÁSICO

Se puede ampliar el menú al dar clic en la flecha inferior al final de los estilos que se ven.

En caso de que un texto tenga un estilo que no se desea o en caso de que se haya escogido un estilo equivocado, se puede seleccionar el texto y dar clic en el ícono “borrar formato”. En la selección “aplicar estilos…” se abre la ventana “aplicar estilos” que presenta las mismas opciones que se pueden divisar en la barra de estilos. 2.3.2. Crear, modificar y borrar estilos a) Crear estilos Cuando se ha dado formato con varios elementos a un texto y se desea que sea un estilo habilitado para futuros documentos, se puede determinar seleccionando el texto y dando clic en la opción “guardar selección como nuevo estilo rápido…” que se encuentra en el menú desplegado de los estilos.


PROCESADOR DE TEXTO CON MICROSOFT WORD 2010 - BÁSICO

Al escoger esta opción aparecerá la ventana “crear nuevo estilo a partir del formato” en ella se pide un nombre para el estilo y se pueden modificar sus componentes, se presenta también una vista previa. Al finalizar se escoge aceptar y el estilo queda creado.

b) Modificar estilos Cuando existe un estilo que cumple con casi todas las necesidades del documento que se está redactando, se puede acceder a él y modificar ciertos elementos para ajustarlo. Para modificar se da clic derecho sobre el estilo, y dentro de las opciones que se despliegan se escoge “modificar…”, aquí se desplegará la ventana “modificar estilo”, en ella se realizan las modificaciones necesarias y al finalizar se da clic en aceptar.


PROCESADOR DE TEXTO CON MICROSOFT WORD 2010 - BÁSICO

c) Borrar estilos Para borrar un estilo existe la opción “quitar de la galería de estilos rápidos” que es una de las opciones que se despliegan al dar clic derecho en un estilo.

Es importante considerar que el momento en que un estilo es eliminado de la galería los textos del documento que se encuentren programados con este estilo quedará sin formato alguno.

2.4.

PLANTILLAS

2.4.1. Utilización de plantillas en Word Cuando se desea trabajar en un documento y se requiere que éste tenga una estructura pre-determinada se pueden utilizar las plantillas, estas son modelos o patrones de documento que mantiene una estructura y facilitan el ingreso de información. Para acceder a las opciones se selecciona la pestaña “archivo” y en ella se da clic en “nuevo”. Un menú se desplegará en la misma ventana y en este se encontrarán las plantillas disponibles y las plantillas de Office.com.


PROCESADOR DE TEXTO CON MICROSOFT WORD 2010 - BÁSICO

Dentro de las plantillas disponibles se presentan las siguientes:

Despliega una hoja diagramada con líneas para entradas en blog.

Despliega las plantillas que se han utilizado últimamente.

Despliega un menú más amplio con opciones que tiene un nombre y su vista previa.

Despliega una ventana con las plantillas determinadas.

Las plantillas de Office.com se conectan con internet y permiten desplegar más opciones para cada tipo. Al escoger una plantilla aparece la opción “descargar”, se da clic y esta de descarga y aparece en forma de documento.


PROCESADOR DE TEXTO CON MICROSOFT WORD 2010 - BÁSICO

2.4.2.

Modificación básica de plantillas

Para la modificación de plantillas se ingresa en una y se determina la información y los cambios que se deseen.

Si se desea que esta información ingresada quede guardada en un modelo de plantilla se da clic en guardar y dentro del cuadro de dialogo “guardar como” en el campo de “tipo” se escoge la opción “Plantilla de Word”. Se asigna un nombre a la plantilla y quedará guardada y disponible dentro de plantillas personalizadas.


PROCESADOR DE TEXTO CON MICROSOFT WORD 2010 - BÁSICO

UNIDAD FORMATIVA 3

IMÁGENES Y GRÁFICOS EN WORD

Los gráficos e imágenes son recursos que Word ha creado con el fin de permitir la presentación de manera organizada e ilustrativa de cierta información en un documento. Los gráficos e ilustraciones cumplen funciones didácticas, es decir, apoyan la lectura, la comprensión y aprendizaje de los mensajes plasmados en un documento o texto. 

¿Qué ventajas presenta un documento que cuente con elementos como gráficos e imágenes, sobre uno que presenta solamente texto?


PROCESADOR DE TEXTO CON MICROSOFT WORD 2010 - BÁSICO

3.1.

IMÁGENES Y GRÁFICOS IMÁGENES NO VECTORIALES (MAPA DE BITS)

IMÁGENES VECTORIALES (PRE-DISEÑADAS) Son las imágenes prediseñadas y almacenadas en Word. Se construyen con vectores y por ende se los puede ampliar de tamaño sin que se pierda la calidad de la resolución.

IMÁGENES

Corresponden a imágenes procedentes de fotos, internet u otros que no se construyen con vectores y a los que no se les puede ajustar mucho ya que podrían distorsionarse.

Creaciones editadas en organigramas de SmartArt

Creaciones en Word a través de las Autoformas GRÁFICOS Creaciones personalizadas para rotulación con WordArt

3.1.1.

Creaciones editadas gráficos de la opción Gráficos

Tipos de archivos gráficos Imágenes no vectoriales o de mapa de bits

JPG o JPEG

Es un formato que permite distintos niveles de compresión. Se utiliza mucho en Internet, sobre todo para imágenes fotográficas con muchos tonos.

GIF

Es el más utilizado en Internet, permite una buena compresión con imágenes de pocos tonos, tipo iconos y botones. También permite crear gráficos animados.

BMP

No admite compresión por lo que estas imágenes ocupan mucho espacio. Se utiliza, por ejemplo, en la imagen tapiz de Windows.

PNG

Moderno formato que permite compresión, soporta transparencias. Imágenes vectoriales o prediseñadas.

WMF

Formato de las imágenes prediseñadas de Word.

Fuente: EBRIIK.COM. Manual Microsoft Office: Word 2010. Pág. 64 Elaborado por: Lic. Erika Buñay.


PROCESADOR DE TEXTO CON MICROSOFT WORD 2010 - BÁSICO

3.2.

INSERTAR IMÁGENES

3.2.1. Imágenes prediseñadas Word ofrece una galería de imágenes pre-diseñadas, para acceder se debe dar clic en el ícono “Imágenes prediseñadas” ubicado en las opciones de “Ilustraciones” dentro de la pestaña “Insertar”.

Esta opción, como se especifica en su indicación: permite insertar imágenes prediseñadas en el documento, incluyendo dibujos, películas, sonidos o fotografías almacenadas para ilustrar un concepto específico.

Al dar clic se desplegará una ventana al costado derecho de la pantalla. En ella se solicita ingresar una palabra clave para la búsqueda. Se pueden determinar los tipos de elementos multimedia que se desea se abarquen en la búsqueda. Finalmente se da clic en “buscar” y aparecerán en el recuadro inferior todas las opciones disponibles. Existe también la opción de establecer imágenes en archivos digitales o a través de internet; para esto se da clic en la opción “Buscar más en Office.com” que se encuentra en la parte final del menú “imágenes prediseñadas”. Aquí se escribe la palabra clave y al encontrar la imagen, se elige la opción “copiar” que aparece en la esquina inferior izquierda de la imagen. Finalmente se pega la imagen en el documento.

3.2.2. Imágenes desde archivo Las imágenes que se pueden ingresar en un documento pueden provenir de otras fuentes a más de la galería de Word o el internet. Al ubicarse en la pestaña “Insertar”, en las opciones de “Ilustraciones” se encuentra el ícono “Imagen”, al darle clic se despliega la ventana denominada “Insertar imagen”. Dentro de ella se puede navegar y se desplegarán las imágenes almacenas en cualquier parte del computador.


PROCESADOR DE TEXTO CON MICROSOFT WORD 2010 - BÁSICO

Al escoger la imagen deseada se oprime el botón “Insertar” y esta se pegará en nuestro documento donde podremos modificarla según se requiera. 3.2.3. Manipular imágenes Para realizar modificaciones a una imagen existe la pestaña llamada “Formato”, ésta solo se activa cuando se selecciona el gráfico que se desea editar. En esta barra se encuentran, entre otras alternativas, las siguientes herramientas:  “Recortar”.- Esta opción permite seleccionar partes del contenido de una imagen y recortarlo directamente hasta tener el elemento necesario. Al escoger la opción “Recortar” aparecerán líneas negras entrecortadas sobre la imagen, se seleccionan con el mouse y se da clic en ellas, sin soltar el mouse se arrastra la línea hasta la ubicación deseada y ahí se suelta.

Este recorte se puede realizar al ingresar manualmente las cantidades en los espacios que se encuentran al lado del ícono de “Recortar”. Al finalizar se da doble clic fuera del área del gráfico y la imagen quedará recortada.


PROCESADOR DE TEXTO CON MICROSOFT WORD 2010 - BÁSICO

 Opciones para editar imágenes ÍCONO

FUNCIÓN

OPCIONES

Permite mejorar el brillo, el contraste o la nitidez de la imagen.

Permite cambiar el color de la imagen para mejorar la calidad o coincidir con el contenido del documento.

Agrega efectos artísticos para que la imagen parezca un boceto o pintura.

Permite restablecer la imagen editada, y también restablecer su tamaño original. Permite cambiar la imagen que se tiene, al seleccionarlo desplegará la ventana de “Insertar imagen” y se reemplazará la actual.


PROCESADOR DE TEXTO CON MICROSOFT WORD 2010 - BÁSICO

Los estilos permiten escoger entre las opciones presentadas, ciertos efectos visuales que se encuentran ejemplificados en su misma barra. Al dar clic en las flechas que se encuentran al lado derecho de las opciones, se despliegan aún más opciones para escoger.

Todas estas opciones despliegan menús con alternativas más amplias para la aplicación.

3.2.4. Insertar Formas y dibujar Word nos facilita las herramientas necesarias para crear ilustraciones gráficas personalizadas, para ello se cuenta con la opción “Formas” que contiene gráficos prediseñados que se puede tomar, editar y armar según lo requerido.

Al escoger una imagen, está aparecerá en la pantalla y se podrá regular su tamaño y su ubicación según se requiera.

Si se necesita otra figura que no existe en el menú desplegado, se puede seleccionar la opción “dibujo libre” que se representa en este ícono dentro de las opciones para líneas. Al activarlo se puede crear la figura dando clic en un punto y sin soltar el cursor dar forma a la figura deseada. Al finalizar damos otro clic y dejaremos de dibujar.


PROCESADOR DE TEXTO CON MICROSOFT WORD 2010 - BÁSICO

3.2.5. Añadir texto a los gráficos Cuando se tiene una imagen pre-diseñada y se desea que en ella exista un texto, se da clic derecho en el gráfico y en las opciones que se despliegan, se escoge la opción “Agregar texto”.

Al escoger esta opción aparecerá un punto de inserción y se puede teclear el texto necesario. 3.2.6. Modificar gráficos a) Orientación: Como se mencionaba al insertar figuras, a estas se les puede modificar, para ello se manipula el círculo verde que aparece sobre la imagen dando clic y soltando en el lugar donde se desea se posicione. Mientras se realiza esta operación aparecerá el mismo gráfico representado en líneas entre cortadas que nos indican de manera previa como quedaría si se lo ubica en ese espacio.

b) Tamaño: Para modificar el tamaño se manipulan los cuadrados y círculos azules que rodean al gráfico, se escoge uno, se da clic y sin soltar el mouse se arrastra según se necesite. Al posicionar en la ubicación deseada de suelta el cursor y la imagen quedará ubicada. Mientras se realiza esta operación aparecerá el mismo gráfico representado en líneas entre cortadas que nos indican de manera previa como quedaría si se lo ajusta a ese tamaño.


PROCESADOR DE TEXTO CON MICROSOFT WORD 2010 - BÁSICO

c) Efectos: Se pueden modificar varios elementos de un gráfico para ello se ubica en la pestaña “Formato” que se despliega solo si activamos la imagen, dentro de ella se encuentran modificaciones para color de fondo, brillo, contraste, efecto de sombra entre otros. Dentro de cada opción se despliegan menús o vistas previas para facilitar la acción.

3.2.7. Insertar WordArt Si lo que se requiere es más bien un texto con alguna ilustración para resaltarlo, Word ofrece la opción “Insertar WordArt” dentro de la pestaña “Insertar” en las opciones de texto. Al seleccionarlo aparecerá un menú con opciones de tipo, forma y color, se selecciona y aparecerá en el documento un cuadro con la frase “espacio para el texto” sobre esto se puede teclear el texto requerido y quedará configurado al modelo seleccionado.

3.2.8. Insertar imágenes desde varias fuentes Cuando se desea utilizar una imagen disponible en el internet basta con darle clic derecho y dentro de las opciones escoger “Copiar imagen”. Al ubicarse en el documento se aplica cualquiera de las opciones para “Pegar”. En ocasiones la imagen no presentará esta opción sino “Guardar cómo” o “Save image as”, se escoge, se archiva la imagen y luego se inserta desde archivo como se revisó previamente.


PROCESADOR DE TEXTO CON MICROSOFT WORD 2010 - BÁSICO

GLOSARIO DE TÉRMINOS -AARRASTRAR: Es hacer Clic y mantener presionado el botón izquierdo del Mouse mientras se desplaza el apuntador (Cursor o flecha), sea sobre un texto o ilustración. -CCLIC: Es la acción de presionar y soltar una vez el botón izquierdo del Mouse. (Es igual hacerlo dos veces o en el botón derecho). COLUMNAS: Son espacios en forma vertical dentro de una página de cálculo. Se localizan en los programas de Excel, Word y Power Point. COMPUTACION: Es el arte de aprender todo lo relacionado, y/o ejecutar un computador. COMPUTADOR : Es un medio técnico para el procesamiento de la información, conocido también como una máquina electrónica capaz de almacenar y procesar datos, cualquiera que sea su dimensión, color, textura o formato. CUADRO DE DIÁLOGOS: Son los recuadros que aparecen en la pantalla cuando hacemos Clic con el Botón derecho del Mouse en cualquier vínculo. CURSOR: Flecha que aparece en la pantalla del computador cuando movemos el Mouse. -DDIGITAR: Es escribir nombres o textos en un lugar indicado o celda seleccionada en un Computador. -EESCRITORIO: Es el área principal de trabajo de Windows en un computador, sobre el cual están ubicados todos los demás elementos que lo constituyen. -FFILAS (Excel): Son espacios en forma horizontal dentro de una página de cálculo. -IICONO: Es un símbolo gráfico, que representa un programa, un grupo de programas, un comando, una unidad, etc. Su ubicación es el Escritorio o ventana de Mi Pc. IMPRESORA: Instrumento que permite imprimir en papel, cartulina u otros materiales, el contenido de un texto o ilustración desde un Computador. INICIO: Hipervínculo ubicado en la parte inferior izquierda de la pantalla; es desde esta ventana, en donde se comienza a trabajar con los diferentes programas de Windows. Al hacer clic sobre ese ícono, se activa un cuadro de diálogos, el cual nos ofrece acceso a todas las áreas del Computador, (archivos, programas, ayudas, etc.).


PROCESADOR DE TEXTO CON MICROSOFT WORD 2010 - BÁSICO

INTERNET: Está considerada como la Red Mundial de datos, y es utilizada para comunicación, envío y recepción de mensajes; compras, transacciones bancarias y todo tipo de información pública o privada. -MMENÚ: Nombre que se le da a un cuadro de diálogos. MOUSE: Instrumento que se empuña para hacer funcionar el puntero (flecha) y con la que se abre y cierra una ventana o vínculo; Con el Mouse se hace Clic, doble Clic, (con el botón derecho e izquierdo que contiene), se arrastran imágenes, etc. -PPAGINA Web: Está considerada como un portal; y tiene como finalidad presentar, todas las características de una empresa de servicios, a todos los (cibernautas) que navegan por Internet desde cualquier parte del mundo; esto ocurre sólo en un computador conectado a una red. PANTALLA: Lugar de un Computador en donde se aprecian el Escritorio y demás presentaciones de trabajo electrónico. -TTECLADO: Parte del computador que permite digitar textos y dirigir trabajos en el computador. -VVENTANA: Es un área rectangular de la pantalla en la cual se realiza una tarea.


PROCESADOR DE TEXTO CON MICROSOFT WORD 2010 - BÁSICO

BIBLIOGRAFÍA  AULAFACIL.COM SELECCIÓN DE CURSOS GRATIS ONLINE. Curso de Word. Fecha de consulta: 10 de julio del 2013. Disponible en: http://www.aulafacil.com/Word/temario.htm  CIBERAULA. Curso online: Word nivel básico. Fecha de consulta: 10 de julio del 2013. Disponible en: http://www.ciberaula.com/curso/wordbasico/temario/  COMPU ACADÉMICO. NUEVA LEÓN. Procesador de texto WORD. Fecha de consulta: 10 de julio. Disponible en: http://www.aserca.gob.mx/sicsa/spc/dgaf20090527_08.pdf  DE JESÚS, Wilfredo. Word e internet básicos: capítulo 1: glosario- vocabulario. Emagister: 2006. Fecha de consulta: 23 de julio del 2013. Disponible en: http://www.emagister.com/curso-word-internet-basicos/glosario-vocabulario  DIRECCIÓN DE CAPACITACIÓN EN TI. Microsoft Word 2010 básico, manual del usuario. México. Fecha de consulta: 18 de junio del 2013. Disponible en: http://www.campus.cjf.gob.mx/campuscjf/manual/ManualWordBasico2010.pdf  EBRIIK. Manual Microsoft Office: Word 2010.  EL BANCO MUNDIAL. Datos: Medio ambiente. Fecha de consulta: 19 de julio del 2013. Disponible en: http://datos.bancomundial.org/tema/medio-ambiente  QUINTERO, José. WORD 2010 curso básico. 2012. Fecha de consulta: 10 de julio del 2013. Disponible en: http://cursoabiertodeoffice2010.files.wordpress.com/2012/11/igword-2010.pdf.  SECRETARÍA DEL MEDIO AMBIENTE. Talento Joven: la conciencia ambiental. México. Fecha de consulta: 20 de julio del 2013. Disponible en: http://www.sma.df.gob.mx/sma/links/download/biblioteca/laconcienciaambiental.pdf  UNIVERSIDAD CONTINENTAL DE CIENCIAS E INGENIERÍA. Microsoft Word 2010. Fecha de consulta: 10 de julio del 2013. Disponible en: http://es.scribd.com/doc/52139381/Manual-Word-2010-Basico.


Manual word basico