Page 1

Підготовка електронних презентацій в програмі

Microsoft

PowerPoint Методичні вказівки та завдання до лабораторних робіт


Фрагмент методического пособия представлен для ознакомления с продукцией Электронного магазина МЕТОДИЧКА http://metodichka.com.ua/ МЕТО ДИЧКА - Лучшие пособия для самостоятельного практического обучения!


ЗМІСТ ..................................................................................................................................................................................................... ВСТУП ................................................................................................... ПР АКТ ИЧНЕ ЗАНЯТТ Я 1 ........................................................................ Знайомство з PowerPoint .................................................................................. Запуск PowerPoint ................................................................................................ Засоби створення нової презентації ..................................................................... Інтерфейс вікна програми .................................................................................... Завершення роботи PowerPoint ............................................................................ ПР АКТ ИЧНЕ ЗАНЯТТ Я 2 ........................................................................

Створення нової презентації за допомогою майстра автозмісту ......... Початок роботи майстра автозмісту .................................................................... Редагування шаблонних слайдів .......................................................................... Режими PowerPoint............................................................................................... Збереження презентації........................................................................................ ПР АКТ ИЧНЕ ЗАНЯТТ Я 3 ........................................................................

Форматування тексту слайдів. Редагування виду слайду ......................... Допрацювання змісту презентації........................................................................ Форматування тексту та об’єктів слайдів ............................................................ Зміна зовнішнього виду слайду ........................................................................... ПР АКТ ИЧНЕ ЗАНЯТТ Я 4 ........................................................................

Створення порожньої презентації ................................................................. Створення та збереження файлу презентації ....................................................... Настроювання показу та показ презентації.......................................................... Редагування слайдів презентації .......................................................................... ПР АКТ ИЧНЕ ЗАНЯТТ Я 5 ........................................................................

Створення організаційних діаграм..................................................................

ПР АКТ ИЧНЕ ЗАНЯТТ Я 6 ........................................................................ Ефекти анімації .................................................................................................. Встановлення фону .............................................................................................. Ефекти анімації .................................................................................................... Зміна слайду .........................................................................................................


Практичне заняття 1

Знайомство з PowerPoint ØØНа цьому занятті ви ознайомитеся з початком та завершенням роботи програми MS PowerPoint, інтерфейсом вікна програми, а також із способами створення презентації.

Запуск PowerPoint 1. Для запуску програми виконайте команду:

Пуск⇒Программы⇒MS PowerPoint

Засоби створення нової презентації 1. Відкривається вікно

PowerPoint, яке пропонує вибрати спосіб

створення презентації: - мастер авт осодержания – надає допомогу на всіх етапах створення презентації. На завершенні роботи буде створена стандартизована група слайдів, об’єднаних загальною темою, яку вибирає користувач; - шаблон оформления – надаються професійно вибрані параметри, які використовуються при оформлені слайдів; - новая презентация – створення презентації з „чистого аркушу”, тобто розробка кожного слайду виконується самостійно. 2. Поки що встановіть перемикач Новая презентация і натисніть кнопку ОК. 3. У відкритому діалогу Создание слайда клацанням потрібно вибрати макет, з яким ви будете працювати. Погодьтеся з тим, що пропонує програма за умовчанням, натисніть кнопку ОК.

Інтерфейс вікна програми 1. Програму запущено. Ознайомтеся з будовою вікна PowerPoint. Його

представлено на малюнку 1.


Мал.1 Вікно програми після відкриття (a)- панель Слайды: призначена для представлення слайдів у різному вигляді, це залежить від встановленого режиму; (b) – панель Заметки к слайду: призначена для надання приміток до слайду; (c) – робоча область: відображує активний (виділений) слайд; Інші елементи вікна стандартні для Windows.

Завершення роботи PowerPoint Вийти з PowerPoint можна декількома способами. Відпрацюйте способи закриття програми. 1. Клацання на кнопці Закрыть у рядку заголовку програми. При цьому будуть закриті всі файли. %Примітка: Якщо скористуватися кнопкою Закрыть в нижній групі функціональних клавіш, буде закритий тільки активний файл. 2. Команда Файл⇒Выход; 3. Комбінація клаві ш Alt+F4.


Практичне заняття 2

Створення нової презентації за допомогою майстра автозмісту ØØНа цьому занятті ви ознайомитеся із створенням презентації за допомогою майстра автозмісту, редагуванням шаблонних слайдів, режимами слайду, а також методами збереження файлів презентацій

Початок роботи майстра автозмісту 1. Запустіть програму:

Пуск⇒Программы⇒MS PowerPoint 2. У діалоговому вікні PowerPoint встановіть перемикач Мастер автосодержания і натисніть кнопку ОК. 3. Майстер автозмісту починає роботу. Відкрите вікно майстра відображує список операцій, які потрібно виконувати, щоб створити нову презентацію. Ознайомтеся. %Примітка: Перед початком роботи програми користувач повинен скласти сюжет презентації. Наша задача полягає в розробці та представленні презентації на тему "Переваги електронної торгівлі" для демонстрації потенційним клієнтам торгового Web-вузла. 4. Для переходу до наступного кроку роботи майстра натисніть кнопку Далее. 5. В наступному кроці майстер пропонує ряд кнопок, за допомогою яких можна створювати презентації різних категорій: Общие, Служебные, Проекты, Деловые, Совет ы от Карнеги. Кнопка Все дозволяє переглянути всі типи презентацій одночасно (мал.2) По черзі клацайте на кожній кнопці і ознайомтеся з типами презентацій, які пропонує категорія.


Мал.2 Щоб переглянути список типів презентацій клацніть на кнопці категорії

%Примітка: Категорія Советы от Карнеги дозволяє створювати презентації, які рекламують авторські ідеї або послуги. Їх назва на честь відомого аналітика, психолога та автора книг Дейла Карнегі. 6. Остаточно виберіть категорію Общие, тип О бщий доклад, і натисніть

кнопку Далее. 7. На наступному кроці потрібно задати спосіб, яким буде представлено презентацію: - презентация на экране – цей варіант слід вибрати для показу презентації на комп’ютері; - презентация в Интернете – цей варіант дає можливість демонструвати презентацію в Інтернеті; - черно-белые прозрачки – цей варіант слід використовувати, якщо ілюстрації до презентації повинні відображуватися не кольоровими; - цветные прозрачки - цей варіант слід використовувати, якщо ілюстрації до презентації планується показати кольоровими; - 35-мм слайды – цей варіант обирають, як що презентацію потрібно відправити в сервісне бюро, де на неї будуть виготовлюватися слайди розміром 35-мм. Встановіть перемикач Презентация на экране. Кнопкою Далее перейдіть на наступний крок. 8. В наступному вікні майстра: • в поле Заголовок презентации введіть назву презентації: Електрона торгівля;


• якщо до презентації потрібно додати нижній колонтитул, який буде з’являтися внизу кожного слайду, виконайте клацання в полі Нижний колонтитул і введіть відповідний текст: наприклад ваше прізвище, ім’я та по батькові. • встановлення прапорцю Дата последнего изменения забезпечує виведення дати на кожному слайді; • встановлення прапорцю Номер слайда означає нумерацію кожного слайду. Після встановлення параметрів кроку натисніть кнопку Далее. 9. На останньому кроці роботи майстра натисніть кнопку Готово. У вікні програми на панелі слайдів з’являються мініатюрні іконки майбутніх слайдів презентації, а також рекомендований зміст слайду. В робочій області відображується активний (як правило перший) слайд презентації.

Редагування шаблонних слайдів Тепер можна починати роботу з презентацією, замінюючи шаблону інформацією слайдів на потрібну. 1. Перший слайд – титульний. Він пропонує заголовок та підзаголовок

презентації. Пригадайте, заголовок та колонтитули слайду було внесено на 4му кроці роботи майстра, тому зараз перший слайд має відповідний вигляд. Допрацюйте його: • щоб відмінити встановлені колонтитули потрібно: - дати команду Вид⇒ Колонтитулы; - у відкритому вікні Колонтитулы на вкладниці Слайды зняти відповідні прапорці. Для відміни виведення дати та вашого прізви ща на всіх слайдах зніміть прапорці Дату и время та Нижний колонтитул і клацніть кнопку Применить ко всем.(мал.3) %Примітка: Кнопка Применить відмінює виведення колонтитулу тільки на робочому слайді. Кнопка Отмена закриває діалогове вікно Колонтитулы без змін на слайді.


Мал.3 Для відміни виведення колонтитулів потрібно зняти відповідні прапорці

Приобретайте наше методическое пособие, и Вы без труда освоите профессиональную работу с шаблонными презентациями. МЕТОДИЧКА http://metodichka.com.ua/

Практичне заняття 4

Створення порожньої презентації ØØНа цьому занятті ви опрацюєте метод створення порожньої презентації, а також редагування, настроювання, показ презентації, навчитеся встановлювати та змінювати час показу презентації

Створення та збереження файлу презентації Як і у попередньому випадку, перш ніж приступити до роботи, у користувача повинно бути розроблено макет презентації. Наша задача полягає в розробці та створенні презентації на тему "Переваги стаціонарної форми навчання" для демонстрації майбутнім абітурієнтам учбового закладу.


1. Запустіть програму PowerPoint

Пуск⇒Программы⇒MS PowerPoint 2. У вікні PowerPoint встановіть перемикач Пустую презентацию і натисніть кнопку ОК. 3. Відкривається діалог Создание слайда, що пропонує макети слайдів, які користувач вибирає за потребою. На початку презентації вставте титульний слайд і натисніть кнопку ОК. %Примітка: Стандартно макет цього слайду пропонується за умовчанням. 4. Введіть текст слайду. Для цього:

• клацніть в області Заголовок слайда: з’являється курсор, текст можна вводити. Текст заголовку слайду наступний: Стаціонарна форма навчання; • клацніть в області Подзаголовок слайда і введіть текст: Інформація для абітурієнтів; • клацання в стороні закриває рамки введення тексту. 5. Створіть наступний слайд презентації. Цей слайд буде мати назву та список. Для цього: • дайте команду Вставка⇒Новый слайд (або комбінація клавіш Ctrl+M); • у відкритому вікні Создание слайда знайдіть макет Маркированный список. Клацанням виділіть його і натисніть кнопку ОК – на панелі слайдів добавлено іконку слайду. Зараз цей слайд активний, тому його відображено в робочій області; • в області Заголовок слайду введіть текст: Переваги стаціонарної форми навчання; • в області Текст слайда введіть наступний маркірований список: ü Присутність на лекціях ü Більш повне одержання інф ормації ü Користування комп'ютерними класами ü Участь у громадському житті вузу ü Спілкування з викладачами та студентами • клацанням в стороні закрийте рамку введення тексту.


6. Створіть наступний слайд, який буде мати заголовок і таблицю.

Виконайте наступні дії: • дайте команду Вставка⇒Новый слайд (або комбінація клавіш Ctrl+M); • у відкритому вікні Создание слайда знайдіть макет Таблица: клацанням виділіть його і натисніть кнопку ОК – на панелі слайдів добавлено іконку слайду. 7. В область Заголовок слайду внесіть текст: : Успішність студентів різних форм навчання. 8. В основній області макету виконайте подвійне клацання – відкривається вікно Вставка таблицы. 9. Встановіть наступні параметри таблиці: Число столбцов 4, Число

строк 2. Закрийте вікно натисканням кнопки ОК. 10. - Заповніть таблицю наступним чином:

Середній бал

Стаціонарне відділення 4,8

Заочне відділення 4,1

Екстернат 3,8

11. Створіть наступний слайд, який буде мати заголовок, таблицю і

малюнок: • відкрийте вікно Создание слайда (Вставка⇒ Новый слайд або комбінація клавіш Ctrl+M) • знайдіть автомакет Текст и графика: виділіть його і натисніть кнопку ОК. 12. Внесіть текст заголовку: Конкурс (чол./місце) 13. В лівій зоні слайду розташуйте таблицю: • клацанням активізуйте зону введення таблиці; • дайте команду Вставка⇒Таблица; • у відкритому вікні Вставка таблицы

введіть параметри майбутньої таблиці: число стовпців 4, число рядків 4. Натисканням кнопки ОК закрийте вікно; • заповніть таблицю наступним чином:


2005

2006

2007

Стаціонарне 5 5,5 6 відділення Заочне відділення 4 3,8 3,5 Екстернат 2,5 2,3 2 14. В правій зоні слайду розта шуйте малюнок. Для цього: • виконайте подвійне клацання в зоні вставки малюнку – відкривається діалог Microsoft Clip Gallery; • з пропонованих малюнків виберіть будь-який на власний розсуд. Після виділення картинки відкривається панель, на якій потрібно натиснути кнопку Вставить клип;

Мал.7 Приблизний вигляд слайду з двома об’єктами 15. Створіть наступний слайд. Це буде діаграма, яка надає наглядну інформацію, що відображає співвідношення абітурієнтів по роках на різні форми навчання. Діаграма побудована на основі таблиці попереднього слайду. • додайте в презентацію макет Диаграмма; • в заголовок слайду внесіть текст: Співвідношення конкурсу по роках; • в робочій області виконайте подвійне клацання або скористайтеся командою Вставка⇒ Диаграмма, після чого з’являються заготовки таблиці та майбутньої діаграми; • замініть дані в таблиці-макеті, діаграма буде автоматично перебудована;


• після закінчення роботи клацніть за межами області побудови

діаграми. Оцініть результат.

Мал.8 Приблизний вигляд слайду з діаграмою 16. Зараз у нас п’ять слайдів. Допрацюйте зміст презентації на власний розсуд, тобто додайте ще декілька слайдів. G Порада: Не забудьте зробити заключний слайд презентації. 17. Збережіть файл під іменем Форми навчання:.

Файл⇒Сохранить как…

Настроювання показу та показ презентації 1. Запустіть показ презентації за допомогою команди: Вид⇒ Показ слайдов або Показ слайдов⇒ Начать показ. Перехід до наступного слайду здійснюється клацанням лівої кнопки миші в будь-якому місці екрану. 2. Програма надає можливість автоматичної зміни слайдів. Для цього необхідно задати час показу кожного слайду. Для завдання часу показу кожного слайду виконайте команду: Показ слайдов⇒Настройка времени. Відкривається панель настроювання часу демонстрації презентації Репетиция (мал.9). Ознайомтеся.


Мал.9 Панель настроювання часу показу презентації (a) – Далее – для переходу до настроювання часу наступного слайду; (b) – Время слайда – відображує час демонстрації активного слайду (c) – Повторить – надає можливість переустановити час для активного слайду (d) –Время презентации – відображує загальний час презентації 3. Встановіть час демонстрації кожного слайду по 5сек. Для цього: • після відкриття панелі Репетиция слідкуйте за полем (b), в якому відображується час демонстрації активного слайду; • через 5 сек. натискайте кнопку Далее; • як що потрібний час (в нашому випадку 5сек.) вами пропущено, натисніть кнопку Повторить – відбудеться скидання значень в полі Время слайда і час демонстрації слайду можна починати спочатку. 4. Після встановлення часу для всіх слайдів программа повідомить про загальний час презентації. На питання Хотите ли вы задать новые времена для показа слайдов?, дайте відповідь Да. Презентацію буде представлено в режимі Сортировщика слайдов, де під кожним слайдом буде вказано порядковий номер слайду та час демонстрації цього слайду на екрані. Активний слайд виділено рамкою. 5. Перегляньте створену презентацію: Вид⇒Показ слайдов або Показ слайдов⇒Начать показ. Перехід до наступного слайду буде здійснюватися автоматично за встановленим часом. %Примітка: Щоб зупинити перегляд презентації треба клацнути на кнопці з зображенням трикутника на панелі. яка розташовано в лівому нижньому куті екрану і виконати команду Завершить показ слайдов


Редагування слайдів презентації Після перегляду презентації, оцініть її. Безумовно - дизайн слайдів треба допрацювати. 1. Відформатуйте заголовки слайдів: Arial Narrow, 44, жирный, колір синій, ефект з тінню G Порада: Щоб однакову роботу не робити з кожним слайдом, скористайтеся інструментом Формат по образцу на панелі Стандартная 2. Відформатуйте підзаголовки слайдів: : Arial Narrow, 36, жирный, курсив, колір блакитний 3. Відформатуйте маркірований список на другому слайді: Arial, 32, курсив, колір чорний, ефект з тінню; 4. Додайте в цей слайд малюнок і оформіть його як фон. Для цього: • активізуйте слайд; • дайте команду Вставка⇒Рисунок⇒Из файла. У відкритому вікні Добавить рисунок пропонується папка з бібліотекою малюнків (якщо така на комп’ютері взагалі існує. Стандартно вона повинна бути розта шована за адресою: C:\Documents and Settings\All Users\Общие документы\Рисунки\Образцы рисунков) • виберіть малюнок на власний розсуд і натисніть кнопку Вставка; • об’єкти на екрані можуть бути розташовані на різних рівнях, або накладатися один на один. Зараз вставлений малюнок розташовується зверху ін ших, тому що був вставлений останнім. Щоб вставлений малюнок не перекривав інші об’єкти слайду, потрібно скористатися командою Порядок. Для цього: - клацанням виділіть малюнок – повинна з’явитися маркерна рамка; - клацанням правою кнопкою відкрийте контекстне меню виділеного об’єкту і дайте команду Порядок⇒На задний план (або на панелі Рисование: Действия⇒Порядок⇒ На задний план); • відрегулюйте розміри малюнку шляхом перетягування маркерів рамки: за допомогою бічних маркерів можна змінювати розмір об’єкту по ширині або висоті; за допомогою кутових маркерів – по висоті та ширині одночасно;


• при необхідності методом перетягування, відрегулюйте позиції

розташування об’єктів відносно один одного. результат роботи представлений на малюнку 10.

Приблизний

Мал.10 Приблизний вигляд слайду після допрацювання

Приобретайте наш е методическое пособие – вы легко проделаете дальнейш ую работу и научитесь с помощью PowerPointa творить чудеса!.. МЕТОДИЧКА http://metodichka.com.ua/


Ваш надёжный помощник и учитель

http://metodichka.com.ua/ МЕТОДИЧКА – Электронный магазин учебно-методической литературы

Power_Point  

Практическое пособие для самостоятельного обучения