Page 1

Комп’ютерна графіка Редактор векторної графіки

CorelDraw X3

ПОСІБНИК ДЛЯ ЛАБОРАТОРНОПРАКТИЧНИХ ЗАНЯТЬ ЧАСТИНА 2


Фрагмент методического пособия представлен для ознакомления с продукцией Электронного магазина МЕТОДИЧКА http://metodichka.com.ua/ МЕТОДИЧКА - Лучшие пособия для самостоятельного практического обучения!


Тема 4 Базові операції з об’єктами.............................................................. Виділення об’єктів..................................................................................... Вирівнювання та розподіл об’єктів ....................................................... Зміна порядку розташування об’єктів................................................... Маніпуляції з об’єктами........................................................................... Бульові операції ......................................................................................... Обертання об’єктів .................................................................................... Скошення об’єктів..................................................................................... Вправи .......................................................................................................... Тема 5 Редагування форми об’єктів ........................................................... Інструмент Форма...................................................................................... Розділення, обрізання та видалення об’єктів....................................... Інструмент Нож.......................................................................................... Інструмент Удаление виртуального сегмента ..................................... Інструмент Обрезка ................................................................................... Інструмент Ластик ..................................................................................... Інструменти Грубая кисть та Размазывающая кисть .........................


ТЕМА 4 БАЗОВІ ОПЕРАЦІЇ З ОБ’ЄКТАМИ Бульові операції Бульовими операціями називають операції, в результаті яких внаслідок об’єднання, перетину або віднімання двох та більше об’єктів створюється новий об’єкт складної форми. Ці дії виконуються у різних режимах, які визначають характер взаємодії між об’єктами. Для виконання бульової операції треба спочатку виділити всі об’єкти, які мають взяти участь у бульовій операції, після чого скористатися однією з команд. Швидкий доступ до цих команд можна одержати через панель властивостей. Результат операції залежить від порядку, у якому були виділені об’єкти. До бульових операцій відносять: Объединить – операція, яка дозволяє створити новий об’єкт шляхом об’єднання кількох окремих об’єктів в один. В результаті об’єднання об’єкти набувають колір і контур об’єкту, який був виділений останнім. 1. Додайте нову сторінку у файлі Операции с объектами і опрацюйте операцію Объединить. a) створіть зелений прямокутник і червоне коло та розташуйте їх з невеликим накладанням один на один; b) виділіть всі об’єкти як групу (утримуючи клавішу Shift); c) дайте команду Объединить на панелі властивостей (або меню Упорядочить⇒Формирование⇒Объединить) – всі виділені об’єкти буде об’єднано в один. Колір прийнятий по останньому виділеному об’єкту;

d) відмініть операцію: Правка⇒Отменить або Отемнить на панелі інструментів Стандартная;

кнопка

e) повторіть операцію спочатку, але змініть порядок виділення об’єктів, і проаналізуйте результат.


Исключить – використовується для створення нового об’єкту шляхом віднімання з останнього виділеного об’єкта тієї його частини, яка є спільною з іншими об’єктами, що накладаються на нього. 2. Опрацюйте операцію Исключить. a) створіть зелений прямокутник і червоне коло та розташуйте їх з невеликим накладанням один на один; b) виділіть всі об’єкти, утримуючи клавішу Shift; c) дайте команду Исключить на панелі властивостей (або меню Упорядочить⇒Формирование⇒Исключить) – загальну частину об’єкту, виділеного останнім, віднято;

d) повторіть операцію, але змініть порядок виділення об’єктів, проаналізуйте результат. Пересечение… – створює новий об’єкт, якій є спільною частиною всіх об’єктів, що накладаються один на одного. 3. Опрацюйте операцію Пересечение…. a) створіть зелений прямокутник і червоне коло та розташуйте їх з невеликим накладанням один на один; b) виділіть всі об’єкти, утримуючи клавішу Shift; c) дайте команду Пересечение на панелі властивостей (або меню Упорядочить⇒Формирование⇒Пересечение) – тепер спільна частина перетину об’єктів існує як окремий об’єкт;

d) повторіть операцію спочатку, але змініть порядок виділення об’єктів, проаналізуйте результат.


Приобретайте наше методическое пособие, и Вы без труда освоите профессиональную работу с булевыми операциями в Corel Draw. МЕТОДИЧКА http://metodichka.com.ua/

Скошення об’єктів Скошенням об’єкту називають специфічне спотворення його форми, яке виникає тоді, коли два кутових маркери виділення об’єкту, розташовані поруч один з одним, жорстко закріплені, а два протилежних маркери вільно рухаються. Уявіть собі, що об’єкт знаходиться на плівці, верхні і нижні краї якого зафіксовані. Якщо відкріпити, наприклад, верхні краї та рухати їх, а нижні залишити закріпленими, то відбудеться спотворення об’єкту (наприклад, прямокутник перетвориться на паралелограм). Скошення виконується двома способами: - переміщенням маркерів скосу; - за допомогою стикувального вікна Преобразование.

1. Опрацюйте операцію скошення об’єктів першим способом – за допомогою переміщення маркерів скосу. a) створіть нову сторінку у файлі Операции с объектами; b) створіть об’єкт, наприклад (мал.4.4(а));

прямокутник розміром 70х40

c) візьміть інструмент Указатель і клацніть двічі на об’єкті – кутові маркери рамки виділення повинні перетворитися на маркери обертання, а бічні – на маркери скошення, з якими ми і будемо працювати; d) наведіть покажчик миші на верхній маркер скошення – покажчик приймає вигляд двох зустрічно напрямлених стрілок; e) натиснувши ліву кнопку миші, перемістіть маркер скошення у правий бік, Перш ніж відпустити ліву кнопку миші, натисніть праву – з’являється копія об’єкту, але з новими параметрами. Перемістіть щойно створений паралелограм вбік, щоб він не затуляв оригінал (мал.4.4 (б));


Мал.4.4. Результат виконання скошення об'єкту за допомогою маркерів скошення

f) діючи аналогічно, самостійно створіть об’єкти (в), (г), (д). Розмістіть створені об’єкти, як показано на малюнку 4.4; g) збережіть роботу командою Файл⇒Сохранить. 2. Опрацюйте операцію скошення об’єктів за допомогою вікна Преобразование. a) інструментом Текст уведіть слово Наклон, встановивши на панелі властивостей шрифт Arial Black, розміром 72 пт; b) відкрийте вікно Преобразование командою меню Упорядочить⇒Преобразования⇒Наклон c) візьміть інструмент Указатель – після цього стикувальне вікно Преобразование активізується; d) у лічильниках Г: і В: встановіть значення (–45); e) встановіть прапорець Использовать точку прив’язки і призначте центр повороту – нижній лівий кут (встановіть прапорець); f) клацніть кнопку Применить к копии – з’явиться копія об’єкту з указаними параметрами (мал.4.5 (б)); g) знову виділіть оригінал надпису та у обох лічильниках Г: і В: встановіть значення 45, центр повороту – нижній правий кут і натисніть кнопку Применить к копии (мал.4.5 (в)); h) розташуйте об’єкти як показано на малюнку 4.5; 3. Згрупуйте об’єкти. Для цього:


a) утримуючи клавішу Shift виділіть всі об’єкти; дайте команду Упорядочить⇒Сгруппировать або контекстне меню виділення⇒Сгруппировать; 4. Збережіть роботу командою Файл⇒Сохранить.

Мал.4.5. Результат скошення об’єкту за допомогою вікна Преобразование

Приобретайте наше методическое пособие и Вы сможете, более детально изучив материал, стать настоящим профессионалом Corel Draw! МЕТОДИЧКА http://metodichka.com.ua/


ТЕМА 5 РЕДАГУВАННЯ ФОРМИ ОБ’ЄКТІВ Інструмент Обрезка Функція обрізки дозволяє швидко видалити не потрібні області в об'єктах, усунути необхідність у відміні групування об'єктів, розділити зв'язані групи або перетворити об’єкти в криві. 1. Створіть нову сторінку в документі. 2. Візьміть інструмент Текст на панелі інструментів, встановіть розмір шрифту 200. 3. Введіть слово Победа. 4. При обрізки об’єктів визначається прямокутна область (область обрізки). Частини об’єкту за межами області обрізки видаляються. a) візьміть інструмент Обрезка; b) методом протягування укажіть область обрізки: рамкою виділення захватіть частину слова – Обеда; c) якщо рамка обрізки вказана невдало, відмініть її натисканням кнопки Удалить рамку обрезки; d) після виділення можна уточнити розміри рамки обрізки. Для цього потрібно в поле Размер на панелі властивостей ввести точний розмір рамки або навести покажчик миші на один з маркерів області обрізки (маркери мають вигляд квадратика і розташовані по контуру рамки обрізки) Коли покажчик миші прийме вигляд хрестика, потрібно перетягнути його в інше положення; e) якщо рамка обрізки вас влаштовує, виконайте подвійне клацання на області обрізки; f) самостійно допрацюйте вправу, результат виконання якої представлений на малюнку вище. 5. Рамку обрізки можна повертати.


a) інструментом Текст намалюйте літеру П. Встановіть її розмір 70х70; b) візьміть інструмент Обрезка і укажіть область обрізання (а); c) перетягуючи маркери рамки обрізки, уточніть розміри рамки; d) в поле Угол поворота на панелі властивостей введіть значення 45 і натисніть Enter – рамку обрізки відповідно повернуто(б); e) якщо форма фрагменту обрізки вас влаштовує, виконайте подвійне клацання в середині рамки обрізки (с).

Інструменти Грубая кисть та Размазывающая кисть Розмивання дозволяє викривлювати об’єкт шляхом перетягування його абрису. Під час використання ефекту розмивання до об’єкту можна контролювати степень і форму викривлення, використовуючи активні елементи управління пера для графічного планшету або параметри, які відносяться до миші. 1. Намалюйте прямокутник. Залийте його кольором на власний розсуд. кисть

на

панелі

3. Дайте команду на перетворення об’єкту Упорядочить⇒Преобразовать в кривую.

в

криві:

2. Візьміть інструмент інструментів.

Размазывающая

4. Клацніть інструментом за межами об’єкту і перетягніть покажчик на об’єкт – відбувається розмивання внутрішньої часті об’єкту (а).


5. Клацніть інструментом усередині об’єкту і перетягніть покажчик за межі об’єкту – відбувається розмивання зовнішньої часті об’єкту (б).

6. Розмір кінчика пензля регулюються. Для цього потрібно користуватися полем Размер кончика: значення поля регулюються в діапазоні від 1 до 50,8мм. Введіть в поле Размер кончика різні значення і поексперементуйте. Оцініть результат. 7. Розмазування може залежить від тиску пера на планшет. Якщо тиск пера відмінено, то потрібно змінювати значення моделювання тиску пера на графічний планшет Добавление высыхания в эффект. На малюнку нижче приведено приклад використання різних значень параметру Добавление высыхания в эффект при однаковому розмірі пензля. a) від’ємні значення цього параметру (мах –10) забезпечують збільшення викривлення. По черзі введіть в поле Добавление высыхания в эффект від’ємні значення. Оцініть результат (а); b) значення 0 (нуль) цього параметру забезпечує однорідну ширину мазку пензля (б), а додатні значення (мах 10) забезпечують вузьке викривлення.

8. Ефект розмивання залежить від кута повороту (або напрямку) і кута нахилу пера для графічного планшету. При повороті пера змінюється кут ефекту розмивання, а при його нахилі розгладжується кінчик пензля і змінюється форма розмазування. При використанні миші можна моделювати поворот і нахил пера на встановлені значення. Збільшення кута напрямку від 0 до 359° змінює кут лінії пензля.


a) створіть об’єкт, наприклад прямокутник; b) щоб

задати

форму

розмивання,

потрібно

скористатися

параметром Ввод фиксированного значения для параметра наклона на панелі властивостей. За збільшенням кута нахилу від 90° до 15° змінюється форма розмазування шляхом розгладжування кінчика пензля. Поексперементуйте, вводячи в поле різні значення; c) щоб задати кут форми пера для розмазування введіть в поле Ввод фиксированного значения для параметра направления значення від 0 до 359. Оцініть результат. Ефект грубого пензля дозволяє використовувати нерівний або зазубрений кантик до об’єктів, в тому числі ліній і тексту. Можна контролювати розмір, кут, напрямок і число зубців. 1. Створіть об’єкт, наприклад прямокутник. Залийте його кольором. Дайте команду Преобразовать в кривую, тому що інструмент працює тільки з кривими. 2. Візьміть інструмент Грубая кисть на панелі інструментів. На панелі властивостей в полі Размер кончика встановлюйте по черзі різні значення від 0,254мм до 50,8мм. Пройдіться інструментом по абрису об’єкту. Оцініть результат – контур об’єкту деформований. 3. Ознайомтеся з панеллю властивостей інструменту: - Ввод значения частоты пиков : для зміни числа піків в області ефекту. Мінімальне значення поля 1, максимальне 10; - Добавление высыхания в эффект : для збільшення кількості піків ефекту жорсткого пензля при перетяганні. Допустимі значення поля від –10 до +10; - Ввод фиксированного значения для параметра наклона : встановлення висоти піків ефекту жорсткого пензля. Допустимі значення поля від 1 до 90. 4. Поексперементуйте: використайте до об’єкту ефект жорсткого пензля, вводячи в поля панелі властивостей різні значення. Зверніть увагу, що на ефект має вплив положення лінії контуру – горизонталь чи вертикаль: при однакових значеннях параметрів, результат можна одержати різний.


5. Виконайте вправу, результат якої представлено на малюнку нижче. a) очистіть аркуш; b) інструментом Текст введіть будь-яке слово; c) дайте команду перетворення Упорядочить⇒Преобразовать в кривую;

в

криві:

d) збільшить розмір об’єкту за допомогою розмірних маркерів; e) для зручності роботи збільшить масштаб. Для цього в поле Уровни масштаба на панелі Стандартная введіть значення 200; f) активізуйте інструмент Грубая кисть і встановіть значення параметрів на власний розсуд; g) рухайтесь по контуру об’єкту, викривляючи його таким чином, щоб створювався ефект легкого повітря.

6. Збережіть роботу (Файл⇒Сохранить)


Ваш надёжный помощник и учитель

http://metodichka.com.ua/ МЕТОДИЧКА – Электронный магазин учебно-методической литературы

Corel_Draw_X3-2  

Практическое пособие для самостоятельного обучения

Advertisement