Page 1

Комп’ютерна графіка Редактор векторної графіки

CorelDraw X3

ПОСІБНИК ДЛЯ ЛАБОРАТОРНОПРАКТИЧНИХ ЗАНЯТЬ

ЧАСТИНА 1


Фрагмент методического пособия представлен для ознакомления с продукцией Электронного магазина МЕТОДИЧКА http://metodichka.com.ua/ МЕТОДИЧКА - Лучшие пособия для самостоятельного практического обучения!


ЗМІСТ Тема 1 ................................................................................................................ Інтерфейс Corel Draw................................................................................ Вікно CorelDraw......................................................................................... Тема 2 ................................................................................................................ Малювання геометричних фігур........................................................... Інструмент Прямоугольник ..................................................................... Інструмент Эллипс .................................................................................... Інструмент Многоугольник ..................................................................... Інструмент Звезда ..................................................................................... Інструмент Сложная звезда ..................................................................... Інструмент Спираль .................................................................................. Інструмент Разлинованная бумага ......................................................... Стандартні фігури...................................................................................... Тема 3 ................................................................................................................ Малювання фігур довільної форми...................................................... Інструмент Свободная форма, Ломаная линия і Кривая через три точки............................................................................................................. Інструмент Безье і Перо ........................................................................... Інструмент Художественное оформление............................................ Стикувальне вікно Художественное оформление .............................. Створення нових заготовок ..................................................................... Інструмент Размерная линия ................................................................... Виносні лінії ............................................................................................... Інструмент Соединительная линия ........................................................ Інструмент интелектуального рисования .............................................


ТЕМА 2 Малювання геометричних фігур Для створення різноманітних геометричних фігур призначені наступні інструменти малювання: Прямоугольник, Эллипс, Многоугольник, Звезда, Сложная звезда, Спираль, Разлинованная бумага.

Еліпс Інструмент Эллипс використовується для малювання еліпсів (овалів), кіл та кругів. Продовжуємо працювати у файлі Фігури. 1. Щоб не перевантажувати графікою сторінку, на якій ми працювали з прямокутниками, вставте у документ CorelDraw ще одну сторінку. Для цього: a) дайте команду меню Макет⇒Вставить страницу; b) у діалоговому вікні Вставка страницы введіть наступні параметри: лічильник Вставить – встановіть 1; перемикач После; лічильник Стр. – встановіть 1; перемикач Альбомная; поле Бумага – виберіть А4; c) натисніть кнопку ОК; 2. Тепер у документі дві сторінки. Перейменуйте їх. Це можна зробити кількома способами. А саме: a) (1-й спосіб перейменування сторінки) перейдіть на сторінку, де ви працювали з прямокутниками; a. виконайте команду Макет⇒Переименовать страницу; b. у відкритому вікні Переименование ведіть у поле Имя страницы нову назву сторінки – Прямоугольник; c. клацніть ОК – тепер сторінка має нове ім'я;


b) (2-й спосіб перейменування сторінки) перейдіть на другу сторінку, клацнувши на ярлику сторінки; a. наведіть покажчик миші на ярлик сторінки; b. правою кнопкою викличте контекстне меню і виберіть пункт Переименовать страницу; c. у відкритому вікні Переименование в поле Имя страницы введіть ім’я Эллипс. Закрийте вікно натисканням кнопки ОК. 3. Зараз у вас дві сторінки: Прямоугольник та Эллипс. Залишайтеся на сторінці Эллипс 4. Для створення еліпса виконайте наступні дії: a) клацанням лівої кнопки миші виберіть інструмент Эллипс на панелі інструментів – покажчик миші приймає наступний вигляд ; b) у робочому полі розтягніть еліпс до потрібного розміру; c) спробуйте намалювати ще три еліпси. При цьому утримуйте клавіші Ctrl, Shift і Ctrl+ Shift одночасно: Ctrl – буде створене правильне коло; Shift – початкова точка буде центром еліпса (малювання “від центру”); Ctrl+ Shift – правильне коло буде малюватися від центру; Інструментом Эллипс можна малювати власне еліпс та коло, як це було зроблено вище, а також такі фігури, як Сектор (тобто частина круга) та Дуга (частина кола). Для створення зображення сектора або дуги необхідно спочатку намалювати еліпс, а потім перетворити його відповідним чином за допомогою панелі властивостей. 5. Ознайомтеся з панеллю властивостей інструменту Эллипс. Виділіть один з раніше створених еліпсів – з’явиться панель властивостей інструменту Эллипс;

Мал.2.3. Панель властивостей еліпса


6. Більшість елементів панелі властивостей вже нам знайомі. Ознайомтеся з тими елементами, які характерні для еліпсів. 1 –Эллипс: ця кнопка активна, коли виділений об'єкт – еліпс. Якщо виділити дугу або сектор і увімкнути цю кнопку, то вони перетворяться на еліпс; 2 – Сектор: ця кнопка активна, коли виділений об'єкт – сектор. Натиснувши її можна перетворити виділену дугу або еліпс на сектор; 3 - Дуга: ця кнопка активна, тоді коли виділена дуга. Натиснення цієї кнопки перетворює виділений сектор або еліпс на дугу; 4 - Начальный и конечный углы: ці лічильники призначені для завдання кутів початку та кінця сектора або дуги; 5 - Дуги и сектора по часовой стрелке/против часовой стрелке: задає напрям дуги, тобто порядок, у якому розташовані початкова та кінцева точки дуги або сектора. 7. Встановіть для виділеного еліпса наступні параметри: Положение объектов xy(100; 100) – центр еліпса переміститься у точку (100; 100); Размер объектов 50х50 – еліпс перетвориться на коло діаметром 50; 8. Увімкніть кнопку Сектор – коло перетвориться на сектор; Начальный угол 90о – початок дуги сектора; Конечный угол 30о – кінець дуги сектора. Довжина дуги сектора буде (360о – 90о) + 30о = 300о 9. Натисніть кнопку Дуги и сектора по часовой/против часовой стрелки (вона активна тільки в випадку редагування сектора чи дуги). Відбувається інвертування об’єкту – тобто та частина еліпса, яка була розімкнена стає замкненою, і навпаки. 10. Перетворіть будь-яке інше коло або еліпс на дугу. Для цього: a) виділіть об'єкт; b) клацніть на кнопці Дуга на панелі властивостей. Встановіть довільно початковий та кінцевий кут. Оцініть одержаний результат. 11. Самостійно створіть фігури, зображені на малюнку і розташуйте їх у межах друкованого аркушу. Для цього: a) очистіть аркуш;


b) після створення об’єкту, встановіть йому відповідні властивості на панелі атрибутів; c) щоб розташувати об’єкти так, як це показано на малюнку, потрібно всі їх вирівняти по горизонталі, тобто для опції Положение объектов (поле У) ввести однакове значення. В поле Х опції Положение объектов вводьте значення з певним кроком.

Мал.2.4. Результат роботи з інструментом Эллипс

12. Малювання еліпсу по крапкам. Для цього використовується інструмент Эллипс через 3 точки. a) зараз цей інструмент не видно. Щоб його вибрати, потрібно навести покажчик миші на видимий інструмент Эллипс, натиснути і затримати кнопку миші. З’являється вкладене меню, яке містить кнопки інструментів цієї групи.

b) також відкрити вкладене меню групи інструментів можна натисканням на чорному трикутнику, який розташований в нижньому правому куті видимого інструменту. Спробуйте. c) коли ви візьмете інструмент Эллипс через 3 точки покажчик миші приймає наступний вигляд . Протягніть покажчик миші, щоб визначити ширину для майбутнього об’єкту (а); d) відпустіть кнопку миші і визначте висоту еліпсу (б). Щоб інструмент закінчив роботу виконайте клацання мишею

e) еліпс по 3м точкам можна відразу створити повернутим на кут. Для цього потрібно відповідно розташувати базову лінію. Спробуйте;


f) щоб кут базової лінії змінювався на кут з кроком 150, потрібно утримувати клавішу Ctrl. Проекспериментуйте. 13. . Збережіть роботу командою Файл⇒Сохранить. U Примітка: Збереження файлів в CorelDraw відбувається стандартно, тобто якщо файл створюється потрібно скористуватися командою Сохранить как... – при цьому майбутньому файлу призначається ім’я, місце на диску та тип. Коли файл зберігається після редагування, потрібно користуватися командою Сохранить. Але особливістю програми являється те, що вона має можливість створювати резервну копію файлу.

14. Увійдіть у власну папку і переконайтеся, що там знаходиться два файли: Фігури та Резервная копия Фігури. Остання версія файлу, тобто із створенням еліпсу, файл Фігури. Файл з приставкою Резервная копия – це попередня версія роботи. 15. Якщо резервної копії не створено, потрібно виконати настроювання параметрів створення резервної копії. Для цього виконайте наступні дії: a) дайте команду Инструменты⇒Параметры або клацніть кнопку Параметры виділення об’єктів;

на панелі властивостей при відміні

b) у відкритому діалоговому вікні Параметры в лівій панелі розгорніть категорію Рабочее пространство, якщо вона згорнута, клацанням на вузлі; c) в списку категорії виберіть Сохранить; d) в правій частині вікна проконтролюйте встановлення прапорцю Сохранять резервную копию. Якщо вона не встановлена – встановіть; e) на панелі Автосохранение можна встановити параметри автоматичного збереження файлів через певний проміжок часу. Встановіть прапорець Автосохранение каждые: і у випадаючому списку встановіть час у хвилинах, наприклад 10.


Це означає , що кожні 10 хвилин програма буде автоматично виконувати збереження вашої роботи; f) назначте місце збереження резервної копії. Для цього в області Всегда сохранять встановіть перемикач, наприклад Во временной папке – в цьому випадку програма сама призначить папку. Якщо ви встановите перемикач В определённой папке, потрібно буде указати її, користуючись кнопкою Обзор...

Приобретайте наше методическое пособие, и Вы без труда освоите профессиональную работу с инструментами Прямоугольник, Эллипс, Многоугольник, Звезда, Сложная звезда, Спираль, Разлинованная бумага. МЕТОДИЧКА http://metodichka.com.ua/

1. Виконайте вправу, результат якої зображений на малюнку 2.10. a) вставте в документ ще одну сторінку альбомної орієнтації; b) надайте їй ім’я Плакат; c) побудуйте на цій сторінці плакат у вигляді таблиці 4х4, використовуючи інструмент Разлинованная бумага. Сітку для таблиці встановіть по розміру аркушу; d) в чарунках створеної таблиці розмістіть об’єкти, які були створені раніше за допомогою різних інструментів і розташовані на різних аркушах. Для цього, по-перше, скопіюйте об’єкти на аркуш Плакат. Операцію копіювання в CorelDraw можна виконувати декількома способами: - 1 спосіб: перейдіть на аркуш Прямоугольник; - на панелі інструментів візьміть інструмент Указатель і клацніть

ним на об’єкті, який буде копіюватися – його виділено; - дайте команду Правка⇒Копировать або натисніть кнопку

Копировать на панелі інструментів Стандартная;


- поверніться

на

аркуш

Плакат

і

дайте

Правка⇒Вставить або натисніть кнопку панелі інструментів Стандартная;

команду

Вставить на

- 2 спосіб: інструментом Указатель виділіть об’єкт, який буде

копіюватися; - лівою кнопкою миші перетягніть виділений об’єкт за межі

аркушу. Не відпускаючи ліву кнопку миші, натисніть праву. e) розмістіть скопійовані об’єкти в чарунках таблиці. Користуючись маркерами виділення або полем Размер объектов на панелі властивостей, встановіть розмір об’єкту відповідно розміру чарунки таблиці-плакату.

Мал.2.10. Результат виконання вправи

2. Збережіть роботу командою Файл⇒Сохранить.

ТЕМА 3 Малювання фігур довільної форми На цьому занятті будуть розглянуті основні прийоми побудови ліній та фігур довільної форми. В основу прийнятої у CorelDraw моделі лінії покладено два основних поняття: сегмент та вузол.


Сегментом називається відрізок, який з’єднує два суміжних вузла. Вузлом називається опорна точка, яка є кінцем сегменту. Вузли використовуються для зміни форми кривих ліній. Малювання фігур довільної форми виконується за допомогою спеціальних інструментів, які виділені в окрему групу.

Вони дозволяють створювати об'єкти різної форми: замкнуті лінії (правильні геометричні фігури та фігури довільної форми), а також незамкнуті лінії (прямі та криві).

Інструменти Свободная форма, Ломаная линия та Кривая через 3 точки, Інструменти Свободная форма та Ломаная линия дозволяють малювати плавні криві лінії або ламані криві лінії та відрізки прямих ліній. Створюються лінії уздовж траєкторії переміщення миші, при цьому при кожному повороті лінії вузли та сегменти формуються автоматично. Кількість вузлів на кривій залежить від напряму та швидкості переміщення миші: чим скоріше рухається покажчик миші, тим далі один від одного будуть розташовані вузли. Велика кількість вузлів небажана, тому що знижує плавність кривої, ускладнює її редагування та збільшує розмір файлу. Характер лінії – плавна крива або ламана – залежить від способу користування інструментом. Інструмент Кривая через 3 точки дозволяє встановити форму лінії по трьом точкам: початковій, кінцевій та центральній. 1. Відкрийте програму. 2. Щоб розпочати роботу, створіть новий документ (файл) і перейменуйте його першу сторінку: надайте їй ім’я Лінії. 3. Клацанням лівої кнопки миші виберіть інструмент Свободная форма на панелі інструментів – покажчик миші приймає відповідну форму

(хрестик з хвилястою лінією зліва);

4. Опрацюйте 1-й спосіб користування інструментом Свободная форма – малювання плавної кривої методом протягування: a) не відпускаючи ліву кнопку миші проведіть у робочому полі незамкнену лінію довільної форми;


b) відпустіть кнопку миші - інструмент змінює свою форму (хрестик із стрілкою зліва) і створений об’єкт виділяється чорними квадратними маркерами; c) зверніть увагу на рядок стану – там з’явилося повідомлення про кількість вузлів на об’єкті. d) якщо в процесі побудови кривої ви помилилися, надавши лінії не правильний напрямок, можна виправити помилку: не відпускаючи кнопку миші, натисніть Shift і поверніться назад по заданій траєкторії фрагмент кривої буде знищено. Спробуйте; e) методом протягування спробуйте створити замкнену криву лінію. Лінія вважається замкнутою, якщо перший і останній вузли співпадають. З’єднання вузлів проконтролюйте за допомогою кнопки Автоматическое замыкание кривой, яка розташована на панелі властивостей : якщо кнопка активна, це означає, що лінія НЕ замкнута. Клацніть на кнопці – відбувається автоматичне з’єднання першого і останнього вузлів. 5. Опрацюйте 2-й спосіб користування інструментом Свободная форма – малювання ламаної лінії по точках: a) візьміть інструмент Свободная форма на панелі інструментів – спочатку спробуємо намалювати відрізок прямої; b) клацніть лівою кнопкою миші в будь–якому місті аркушу – утворився початковий вузол; клацніть ще раз в іншому місці аркушу – утворилася кінцева точка, яка автоматично з’єднується прямою лінією з початковою точкою – тобто утворився відрізок. Самостійно намалюйте ще декілька відрізків. 6. Тепер розглянемо малювання ламаної лінії. a) почніть малювання клацнувши один раз лівою кнопкою миші в будь–якому місті аркушу – утвориться початкова точка; b) в іншому місці виконайте подвійне клацання мишею – утворилася ще одна точка, яка автоматично з’єднується прямою лінією з початковою точкою – тобто утворився сегмент. Щоб продовжити малювання, перемістіть покажчик миші (не утримуючи кнопку миші) і виконайте ще раз подвійне клацання. Виконуйте подвійні клацання щоб продовжити роботу інструменту. Коли ви виконаєте одиночне клацання, утвориться кінцева точка і малювання ламаної буде закінчено;


c) якщо в процесі малювання утримувати клавішу Ctrl, відрізок можна створити строго вертикальним, строго горизонтальним або з кроком 150. Спробуйте. 7. Створіть замкнену ламану. Для цього кінцеве одиночне клацання треба виконати в початковій точці. В разі не співпадання першого та останнього вузлів натисніть кнопку замыкание кривой.

Автоматическое

8. Аналогічно працює інструмент Ломаная линия. a) візьміть інструмент

Ломаная линия на панелі інструментів;

b) щоб намалювати криву лінію (гнутий сегмент), натисніть кнопку миші і, не відпускаючи її, протягніть покажчик по траєкторії. Закінчить роботу інструменту подвійним клацанням або натисканням клавіатурної клавіші Пробел або Enter; c) для створення відрізку виконайте клацання інструментом в початковій точці – створився 1й вузол. Відпустіть кнопку миші і виконайте подвійне клацання в іншому місці – створився кінцевий вузол, який автоматично з’єднався з 1м; d) щоб створити ламану лінію, виконайте одиночне клацання в першій точці. Відпустивши кнопку миші, виконайте одиночне клацання в іншому місці. Далі продовжуйте створення вузлів і сегментів, виконуючи одиночні клацання. Щоб завершити роботу інструменту виконайте подвійне клацання або клацання клавіатурної клавіші Пробел або Enter. 9. Створіть лінію інструментом

Кривая через 3 точки.

a) візміть інструмент Кривая через 3 точки; b) одиночним клацанням визначіть початкову точку сегменту; a) не відпускаючи кнопку миші, протягніть її, і визначте кінцеву точку сегменту. Відпустіть кнопку миші - (а); b) щоб визначити третю опорну точку лінії, потрібно виконати клацання в тому місці - (б);


10. Використовуючи інструмент Свободная форма, створіть об’єкт зображений на малюнку 3.1. a) спочатку намалюйте зовнішню ламану; b) потім створіть внутрішню ламану і накладіть її відповідно.

Мал.3.1. Результат виконання вправи

11. Збережіть файл під іменем Криві.

Думаете это всё?! Приобретайте наше методическое пособие и Вы сможете, более детально изучив материал, стать настоящим профессионалом Corel Draw! МЕТОДИЧКА http://metodichka.com.ua/

Інструмент Художественное оформление Інструмент Художественное оформление призначений для створення складних векторних об’єктів – суперліній. Він має п’ять різних режимів роботи (Заготовка, Кисть, Распылитель, Каллиграфический, Учёт нажатия), які розташовані на панелі властивостей інструменту. Після вибору інструменту панель властивостей приймає вигляд, показаний на малюнку 3.3. 1. Візьміть інструмент Художественное оформление на панелі інструментів і ознайомтеся з його панеллю властивостей;


Мал.3.3. Панель властивостей інструменту Художественное оформление

1 - Заготовка, Кисть, Распылитель, Каллиграфический, Учёт нажатия: ці кнопки виконують перемикання між режимами роботи інструменту; 2 - Сглаживание свободной формы: дозволяє регулювати частоту створення вузлів і, відповідно, гладкість управляючої лінії суперлінії; 3 - Ширина ширину лінії;

инструмента художественного оформления: задає

4 - Список мазков: дозволяє вибирати схему об'єкта (тип штриха). 2. Режим Заготовка використовується для малювання так званих суперліній (ліній складної форми), які потім можна перетворювати, як звичайні об’єкти Corel Draw. Режим Заготовка дозволяє працювати двома способами. 1-й спосіб – користувач працює так само, як у режимі Каллиграфический, але замість того, щоб самостійно встановлювати параметри інструменту, вибирає необхідні заготовки штрихів із випадаючого списку Список мазков заготовок на панелі властивостей, і використовує їх для малювання. Опрацюйте 1-й спосіб використання режиму Заготовка. a) підготуйте місце для малювання; b) візьміть інструмент Художественное встановіть режим Заготовка;

оформление

та

c) на панелі властивостей перегляньте вміст випадаючого списку Список мазков заготовок. U Примітка: Випадаючи списки Список мазков заготовок, який активізується на панелі властивостей інструменту у режимі Заготовка, Список мазков кисти, що активізується у режимі Кисть, а також Список файлов аэрозолей, який стає активним у режимі Распылитель, надають доступ до спеціальних файлів Corel Draw, які містять різні заготовки суперліній, штрихів пензля або об’єктів “крапель” пульверизатора. Якщо виявиться, що цей список порожній, це означає, що до відповідних файлів немає доступу. Можливо, доступ просто неналагоджений, або, файли заготовок взагалі відсутні на комп’ютері. Тоді, перед тим, як перейти до вивчення роботи


інструменту Художественное оформление у різних режимах, необхідно, у першому випадку, налагодити доступ до існуючих файлів заготовок (підключити їх до програми) або, у другому випадку, самому створити декілька заготовок штрихів і зберегти їх у файлах заготовок, щоб надалі користуватися ними під час роботи. U Примітка: Про підключення файлів заготовок. Файли заготовок штрихів для Corel Draw мають розширення *.cmx. Отже, якщо вони взагалі є на жорсткому диску комп’ютера, їх легко знайти за допомогою стандартних засобів пошуку файлів у Windows. Зазвичай, робочі файли заготовок для Corel Draw зберігаються у спеціальній папці C:\ Program Files\ Corel\CorelDraw Graphics Suite 13\ Draw\ CustomMediaStrokes

3. Якщо випадаючий список Список мазков виявився порожнім, тоді підключіть файли заготовок. Для цього виконайте наступні дії: a) активізуйте на панелі Художественное оформление;

інструментів

інструмент

b) на панелі властивостей увімкніть один з режимів Заготовка, Кисть або Распылитель; c) виконайте команду меню Эффекты⇒Художественное оформление d) у вікні докера, що відкриється, натисніть кнопку Обзор… – відкриється доступ до файлової системи комп’ютера; e) у вікні Обзор папок відкрийте папку, яка містить файли заготовок (C:\ Program Files\ Corel\CorelDraw Graphics Suite 13\ Draw\ CustomMediaStrokes) і натисніть ОК. Після виконання цих дій випадаючі списки заготівок інструменту будуть заповнені; 4. У випадаючому списку Список мазков заготовки виберіть будьяку заготовку; 5. Намалюйте довільну лінію. Зверніть увагу, поки інструмент рухається, за покажчиком миші тягнеться лінія темного кольору з діаметром рівним встановленій ширині інструменту. Після відпускання кнопки миші лінія приймає вигляд контурного об’єкту (суперлінії) відповідно до обраного типу заготовки;


6. Для створеного об’єкту у лічильнику Ширина инструмента художественного оформления на панелі властивостей по черзі встановіть значення: 10, 40, 80. Оцініть результат. 7. Не відміняючи виділення об’єкту, спробуйте вибрати іншу заготовку у списку Список мазков заготовок. 8. Підготуйте аркуш для подальшої роботи. Для цього видаліть всі зайві об’єкти, щоб вони не заважали працювати далі – виділіть їх, і натисніть клавішу Delete на клавіатурі. 2-й спосіб – використання заготівки до заданої (базової) лінії. Цей спосіб має перевагу в тому, що при створення об’єкту складна форма штрихів заготовок не заважає його побудові і редагуванню – штрихи заготовок застосовуються до вже готового об’єкту. 9. Опрацюйте 2-й спосіб використання режиму Заготовка. a) за допомогою інструменту Свободная форма або інструменту Безье створіть довільну лінію; b) не відміняючи виділення створеного об’єкту, візьміть інструмент Художественное оформление, увімкніть режим Заготовка і у випадаючому списку Список мазков заготовок виберіть будь-яку заготовку. Оцініть результат.

10. Режим Кисть дозволяє створювати об’єкти із використанням заготівок штрихів пензля. Він також дозволяє працювати двома способами. 11. 1 спосіб – малювання заготовками (спочатку вибирається заготовка, а потім створюється об’єкт).


Опрацюйте 1-й спосіб використання режиму Заготовка. a) підготуйте місце для малювання; b) візьміть інструмент Художественное увімкніть режим Кисть;

оформление

c) у лічильнику Ширина инструмента оформления встановіть значення 5;

художественного

та

d) на власний розсуд виберіть зразок мазка із випадаючого списку Список мазков кисти; e) спробуйте намалювати пряму лінію – після відпускання миші траєкторія лінії приймає форму вибраної заготовки пензля; f) намалюйте довільну лінію, наприклад напишіть власне ім’я. Оцініть результат; g) спробуйте намалювати “від руки” 5-променеву зірку; h) не знімаючи виділення об’єкту, по черзі встановіть у лічильнику Ширина инструмента художественного оформления різні значення, наприклад 10, 20, 30. Оцініть результат. 12. 2 спосіб – застосування мазка пензля до створеної (базової) лінії. Цей спосіб дозволяє ретельно відредагувати форму об’єкту. a) інструментом Звезда намалюйте 5-променеву зірку розмірами 150х150; b) візьміть інструмент Художественное оформление, встановіть режим Кисть і у випадаючому списку Список мазков кисти виберіть заготовку на власний розсуд. Оцініть результат; c) не знімаючи виділення, введіть в поле Ширина инструмента художественного оформления по черзі різні значення. 13. Застосуйте інструмент Художественное оформление у режимі Кисть до базового об’єкту створеного інструментом Текст. a) на панелі інструментів візьміть інструмент лівою кнопкою на сторінці;

Текст і клацніть

b) на панелі властивостей інструменту Текст встановіть наступні параметри: Шрифт: Comic Sans MS; Висота от верхней точки до нижней: 100;


c) уведіть із клавіатури слово Corel. По закінчені введення тексту, візьміть інструмент Указатель – об’єкт стане виділеним, а інструмент Текст припиняє роботу; d) перетворіть текст на криву однією з команд: - Упорядочить⇒Преобразовать в кривую (Ctrl+Q); - контекстне

меню

виділеного

об’єкту⇒Преобразовать

в

кривую; e) візьміть інструмент Художественное оформление. На панелі властивостей встановіть: режим Кисть; Ширина инструмента художественного оформления: 5; f) у випадаючому списку Список мазков кисти виберіть будьякий штрих – лінія тексту набуває вигляд у відповідності з вибраним штрихом; g) самостійно допрацюйте зображення (мал.3.4).

Мал.3.4. Результат виконання вправи

h) збережіть роботу (Файл⇒Сохранить або кнопка Сохранить на панелі інструментів Стандартная).

Интересно? Хотите уметь больше? Приобретайте наше методическое пособие – Ваш лучший помощник и учительCorel Draw: коротко, понятно, познавательно. МЕТОДИЧКА http://metodichka.com.ua/


Інструмент Размерная линия Інструмент Размерная линия надає можливість наносити на зображення різноманітні розмірні схеми (покажчики розмірів) та виносні лінії, як це робиться на технічних кресленнях, а саме: лінійний розмір; кутовий розмір; виноска. Ці об’єкти є комплексними, тобто містять в складних об’єктів, наприклад, лінії та текст, редагуванню окремо від всієї розмірної схеми: складових комплексного об’єкту відбувається інших складових.

собі декілька менш які не піддаються при зміні окремих автоматична зміна

U Примітка: Розмірну схема, як і будь-який інший комплексний об’єкт, можна розділити на окремі складові об’єкти, але ця дія незворотна.

1. Візьміть інструмент Размерная линия на панелі інструментів та ознайомтеся з панеллю властивостей.

Мал. 3.8. Панель властивостей інструменту Размерная линия

1 - Група кнопок вибору типу схеми (Автоматический размер, Вертикальный размер, Горизонтальный размер, Наклоннный размер, Сноска, Угловой размер ): для встановлення режимів інструменту; 2 - Стиль размера: випадаючий список, який дозволяє вибрати формат відображення числового значення розміру; 3 - Точность размера: список керує точністю відображення значення розміру у надпису; 4 - Единицы размера: випадаючий список, який дозволяє вибирати одиниці вимірювання розміру; 5 - Префикс для размерной лини: поле, у яке необхідно ввести текст, що добавляється до надпису перед числом; 6 - Суфикс для размерной линии: поле, яке має текст, що додається до надпису після числа;


7 - Динамическое проставление размерных линий: кнопка, що керує режимом формування надпису: якщо вона активна, то надпис формується знову при кожній зміні розміру об'єкту; 8 - Раскрывающееся окно положения текста: випадаюча панель, яка призначає розташування надпису відносно розмірної лінії. 2. Додайте у файл Криві ще одну сторінку, назвіть її Размер. На цій сторінці виконайте вправу на опрацювання принципу побудови розмірних схем. 3. Побудова розмірної схеми для горизонтального розміру. a) користуючись інструментом правильний шестикутник;

Многоугольник,

створіть

b) встановіть розміри об'єкту 50х50 мм; c) візьміть інструмент Размерная линия і на панелі властивостей встановіть наступні параметри: Горизонтальный размер; Стиль размера Десятичный; Точность размера 0 (без знаків після коми); Единицы размера мм; Показувати одиниці вимірювання для розмірних ліній (натисніть кнопку

Показать единицы для размера);

Раскрывающееся окно положения текста: під розмірною лінією. d) наведіть покажчик миші на лівий нижній кут об’єкту. Коли точка приєднання позначиться кольором з написом “Узел”, клацніть лівою кнопкою миші – це фіксує точку приєднання виносної лінії (мал.3.9(а)); e) перемістіть покажчик миші на правий нижній кут багатокутника. Після повідомлення про збіг точок, клацніть мишею – зафіксовано приєднання другої точки виносної лінії (мал.3.9(б)); f) перемістіть покажчик миші вниз – разом з ним рухається розмірна лінія і “витягуються” виносні лінії – буде призначена висота розмірної схеми;


g) перемістіть покажчик інструменту вліво і виконайте клацання там, де має бути розташований надпис розмірної схеми (мал.3.9(в));

Мал. 3.9. Побудова розмірної схеми

Результат встановлення горизонтального, кутового розмірів та розміру нахилу на об'єкті повинен бути приблизно таким як показано на малюнку 3.11.

Мал. 3.11. Результат встановлення розмірів на об'єкті

4. Щоб видалити розмірну схему, треба спочатку виділити її інструментом Указатель, а потім натиснути клавіатурну клавішу Del. Спробуйте видалити один з надписів. U Примітка: При видаленні розмірної схеми не має значення, який із її складових об'єктів, виносна лінія або надпис, виділився після клацання інструментом Указатель. Якщо, наприклад, виділено тільки надпис, то все одно після натиснення клавіші Del повністю видаляється вся розмірна схема. 5.

Збережіть роботу (Файл⇒Сохранить как...)


Ваш надёжный помощник и учитель

http://metodichka.com.ua/ МЕТОДИЧКА – Электронный магазин учебно-методической литературы

Corel Draw X3 - 1  

Практическое пособие для самостоятельного обучения.

Read more
Read more
Similar to
Popular now
Just for you