Page 1

Adobe Audition CS6.

ขอแนะนําโปรแกรมที่ใชสําหรับตัดแตงเพลงที่มีประสิทธิภาพการทํางานขั้นเทพกับ Adobe Audition CS6 เหมาะกับการใชงานรวมกับการสรางวีดีโอดวยโปรแกรม Adobe Premiere Pro CS6 พื้นที่การใชงาน Workspace ก็คลายกับโปรแกรมทั่วไปในกลุมของ Adobe cs6 ที่สามารถคลิก Panel ตางๆ แลวลากไปไวที่ใหนก็ไดตามที่ตองการ และก็สามารถทําการ Reset หรือ สรางใหมของเราเอง โดยการเลือก New หรือ Delete Panel ได แตวิธีการลากนั้นจะมีสองแบบ คือ คลิกแลวลาก หรือ Ctrl + คลิกแลวลาก ซึ่งแบบหลังนี้จะเห็นกรอบของ Panel ที่ลากออก ตางหาก เมื่อตองการปรับ Panel ตางๆ เขาที่เดิมของแตละ Work space ใหกด Reset Work space จากแถบ Work space

การกําหนด Input and Output ทําไดโดยการเลือก Edit - Preference - Audio Hardware หรือกดคียลัด Ctrl + Shift + K แลวเลือก Audio Hardware แตปกติไมจําเปนตอง เปลี่ยนแปลงอะไร เพราะโปรแกรมจะตรวจสอบระบบคอมพิวเตอรที่โปรแกรมติดตั้งอยู เชนSound Card และทําการกําหนดใหตามอุปกรณของคอมพิวเตอรนั้น การทําเชนนี้ไดตอง ทําเครื่องหมายเลือกที่ Use Machine Specific Device Default

การกําหนด Preference ที่จําเปน จะมีอยู 3 สวน ไดแก General: Zoom Factor (Time) = สามารถตั้งเปอรเซ็นตการซูม มากนอยได และมีปุม Reset All Warning Dialog ที่ใชสําหรับคืนการตั้งคาแบบ Default สําหรับสวน ของ Warning ดวย Appearance: Color = การตั้งคาสีของ Color Scheme ซึ่งมีทั้ง Preset ที่โปรแกรมไดสรางไว และยังสามารถกําหนดสีไดเอง โดยการคลิกที่ชองสีในสวนของColor และเลือกจาก หนาตาง Color Picker สําหรับการปรับความสวางของ Screen สามารถตั้งคาไดจากการปรับแถบ Brightness Playback:


ถาเลือก Auto Scroll during playback and recording ขณะที่กําลัง Play จะทําการ Scroll ไปตามขนาดความยาวของ Sound Wave สวนถาเลือกเมนู ยอย Center auto-scrolling...หมายถึงกาน Playhead จะนิ่งอยูตรงกลาง แลว Waveform จะเลื่อนไปเรื่อยๆ การนําเขาไฟลเสียง Import and Manage Media ทําไดหลายวิธี เชน การใชเมนู File - Open หรือ คลิกที่ไอคอน Open File หรือ Import File ซึ่งอยูใน File Panel ก็ได หรือจะใชวิธีคลิกขวาบนพื้นที่ในสวนของ File Panel แลวเลือก Open หรือ Import รวมทั้งยังสามารถคลิกลาก Audio File โดยตรงจาก Hard Disk มาวางในสวนของ File Panel ไดอีกดวย สามารถ คลิกเลือกครั้งละหลาย Audio File แลวลากเขามาทีเดียวก็ได Audio File จะเรียงไปตาม Track ใหโดยอัตโนมัติ

การแสดง Waveform ในสวนของ Editor Panel เริ่มแรกใหเลือกเพลงจาก File Panel แลวดับเบิ้ลคลิกที่ชื่อเพลงนั้น Editor Panel จะเปดขึ้นพรอมกับแสดง Waveform ถาตองการเปด Waveform สําหรับเพลงอื่น สามารถทําตามขั้นตอนเดิม หรือจะคลิกที่ Editor Panel แลวเลือกชื่อเพลงจากในสวนนี้ก็ได

การเลนเพลง Play Audio Sound ทําไดสองแบบ หนึ่ง คลิกที่เพลงนั้นแลวกดปุม Play เพลงก็จะเลนแตไมแสดง Waveform ในสวนของ Editor Panel ใหเห็น สอง ดับเบิ้ลที่ชื่อเพลง Editor Panel จะเปดขึ้นพรอมกับแสดง Waveform พรอมกับเลนเพลง

Auto Play ปุมนี้จะอยูลําดับที่สามจากรูป ถาคลิกเลือกปุมนี้แลวนําไปคลิกที่เพลงใดก็ตาม เพลงนั้นจะเปดเลนขึ้นมาทันที การปดเพลง สามารถใชเมนู File - Close หรือ เลือกปดไดจากสวนของ File Panel โดยการคลิกขวาที่ชื่อเพลงนั้นแลวเลือก Close หรือเลือกจาก Editor Panel แลวเลือก Close


or Close All ก็ไดเชนกัน การลบเพลง คลิกเลือกเพลงที่จะลบออกจากสวนของ File Panel แลวกดปุม Delete หรือ คลิกแลวมากดปุมรูปถังบนแถบของ File Panel ก็ได เทคนิค คลิกขวาที่ปุม Play ในสวนของ Editor Panel สามารถกําหนดเงื่อนไขพิเศษเพิ่มไดสองรูปแบบ การโหลดเพลงจากแผนเขาสูโปรแกรม Extract Audio from a CD เมนู File - Extract Audio from CD ทําการเลือกเพลงที่ตองการ หรือถาเลือกทั้งหมดก็ปลอยตามคา Default ของโปรแกรมที่จะทําการเลือก Audio ใหแลวทุกรายการ แตถาไมตองการก็สามารถคลิกปุม Toggle All ซึ่งใชสําหรับคลิกเลือกรายการเพลงทั้งหมด หรือยกเลิกการเลือกทั้งหมด เพื่อจะไดคลิกเลือกรายการเอง สําหรับในสวนของ Speed ในการโหลด ถาตองการคุณภาพสูงมาก ใหเลือก Speed 1x (176 kbps) แตก็จะใชเวลาในการโหลดนานมาก ถาตองการความเร็ว ใหเลือก Maximum Speed สามารถ กดปุม Play ที่ชอง Track ของแตละรายการเพื่อฟงเพลงกอนที่จะทําการโหลดไดดวย ขณะโหลดสามารถเลือกเลนเพลงที่โหลดเสร็จได รายการAudio ที่โหลดเขามาจะแสดงในสวน ของ File Panel

การบันทึกเพลงที่โหลดจาก CD เพื่อเก็บไวในคอมพิวเตอร เพลงตางๆ ที่โหลดเขามาแลวยังไมไดทําการบันทึกจะมีเครื่องหมายดอกจันทรกํากับหลังชื่อเพลง และจะถูกเก็บไวในTemp File เทานั้น เมื่อตองการบันทึกใหเลือกโดยการคลิกแตละ เพลงที่ตองการแลวเลือก File - Save หรือถาตองการทั้งหมด ใหเลือก File - Save All จะมีหนาตาง Save As แสดงขึ้นมาเพื่อใหกําหนดคาตางๆ การ Save จะคอยๆ Save ไปทีละเพลงเมื่อรายชื่อ Audio นั้นแสดงขึ้นก็ใหกดปุม OK ไปเรื่อยๆ จนครบ


การโหลดวีดีโอ Importing Video Files โปรแกรม Audition นอกจากใชสําหรับปรับแตง Audio File แลวยังสามารถที่จะโหลด Video File ไดดวย แตการทํางานกับ Video File นั้นไมไดใชสําหรับการ ปรับแตง หรือ สรางวีดีโอ เปนเพียงใชสําหรับประกอบการปรับแตง Audio File เทานั้น สวนการโหลดนั้นก็ทําวิธีเดียวกับการโหลด Audio File เมื่อทําการโหลด Video File จะได ทั้ง Video File และ Audio File ซึ่งจะแสดงใหเห็นในสวนของ File Panel จะมีเครื่องหมายดอกจันทร (Asterisk) แสดง ที่ Audio File เพื่อแสดงวายังไมไดทําการบันทึก และเมื่อดับเบิ้ลคลิกที่ Video File เพื่อที่จะเปด Video File จะมีหนาตางเตือนใหทําการสราง Multitrack Session กอนถึงจะทําการเปดดูได

การสราง Multitrack Session เมนู File - New - Multitrack Session จะไดหนาตาง New Multitrack Session ใหตั้งชื่อวา Video อยางอื่นไมตองเปลี่ยนคาอะไร แลวกด OK ก็จะได Video Track ทั้งหมด 6 Tracks แสดงขึ้นมาในสวนของ Editor Panel พรอมกับแถบชื่อ video.sesx ที่เราตั้งไวก็แสดงขึ้นมาใน File Panel ดวย จากนั้นให ทําการคลิก Audio and Video Files ที่โหลดมาทั้งคู แลวลากเขามาที่ Video Track ในสวนของ Editor Panel พรอมกัน

Session Name = ชื่อไฟล Folder Location = Drive ทีจะเก็บ Template = เลือกตามที่ตองการ เชน postcast แตละแบบจะมี track ที่ไมเหมือนกัน


จากภาพดานบน หลังจากที่คลิกลากเขามาแลว โปรแกรมจะสราง Video Reference Track เพิ่มขึ้นมาให จากนั้นใหปรับแตง Workspace เพื่อใหเหมาะสมกับการทํางาน เกี่ยวกับ Video โดยใหเปลี่ยนเปน Edit Audio to Video Workspace เมื่อกด Play ในสวนของ Video Panel ก็จะเห็นวีดีโอแสดง

การตั้งชื่อ Track ชื่อในแตละ Track สามารถคลิกแลวเปลี่ยนชื่อได และยังสามารถคลิกที่มุมบนซายของ Track เพื่อลากเปลี่ยนตําแหนงไปยังลําดับที่ตองการได Marker panel ใชสําหรับ Mark ตําแหนงที่ Waveform เพื่อเปนสัญญลักษณวาที่จุดนี้ตองการแกไข หรือวาตองทําอะไรบางอยาง จะไดไมตองเสียเวลาหาตําแหนงใหเสียเวลา การสรางMarker โดยการกดที่ปุม Add Cue Maker ใน Marker Panel (ไอคอนแรกบน Panel) หรือใชคียลัด M ก็ได ถาตองการ Merge Marker ใหคลิกที่แถบของ Marker ที่ตองการ Merge แลวกดปุม Merge Select Marker สามารถเพิ่มหรือลดตําแหนงโดยการลากที่ Start หรือ End และ อื่นใน Panel เพื่อกําหนดได สามารถทําการ เพิ่ม หรือ ลบได

Metronome คือการสรางจังหวะ โดยการคลิกที่ไอคอน Metronome แลวกดปุม Play จะไดยินเสียงจังหวะ ถาตองการเปลี่ยนจังหวะทําโดยเมนู Mulitrack - Metronome Chnage Sound Type เลือกรูปแบบใหม ถาตองการเปลี่ยนความเร็วใหปรับที่ Time Display ในสวนของ Tempo ใน Preference หรือจะปรับจากเมนู Window แลวคลิกลูกศรที่แถบ Time - Time Display ก็ได การบันทึกเสียง Recording Audio Single Track สิ่งแรกที่ตองทํา คือ ตั้งคา Default Input ใน Preference Audio Hardward ใหตรงกับอุปกรณที่ใชกอน จากนั้นทําการบันทึกโดยใชเมนู File - New - Audio File หนาตาง New Audio File แสดงขึ้นมาเพื่อใหทําการตั้งชื่อ และรายละเอียดอื่นๆ หลักสําคัญจะตองตั้งชื่อ แตสวนอื่นปลอยตามคา Default ได เมื่อพรอมที่จะบันทึกเสียง ใหกดปุมสีแดงกอนเพื่อบันทึก และถาตองการหยุดก็กดปุม Stop หรือใชคียลัดโดยการกด Spacebar ถากด Shift + Spacebar เปนการเริ่ม หรือหยุดปุมบันทึก


การลบเสียงที่ยังไมบันทึกเปนไฟล ขณะที่ทําการบันทึกแลวตองการแกไข ซึ่งยังอยูในขั้นตอนการบันทึกเสียง ทําไดโดยใชเมนูEdit - Select - Select All แลวกดปุม

Delete การเพิ่มเสียงบันทึกในไฟลเดิม เมื่อตองการบันทึกเสียงเพิ่มเติม ใหเลื่อน Playhead ไปยังตําแหนงที่ตองการ แลวกดปุม Record

การ Save File หลังจากทีททําการบันทึกเสียง แตยังไมมีการ Save File ชื่อไฟลที่เราสรางเพื่อบันทึกจะมีเครื่องหมาย * ดอกจันทรแสดงใหเห็น เพื่อเปนการชวยเตือนวาไฟลนี้ยังไมไดมีการSave File และเมื่อพรอมที่จะทําการ Save File ใหใชเมนู File - Save หรือ Save As การสราง Multitrack Audio Track Session โดยเมนู File - New - Multitrack Session จะไดหนาตาง New Multitrack Session ใหตั้งชื่อที่ตองการ ในสวนนี้สามารถใชวิธีเลือกไฟลแลวลากมาที่ Track ที่ตองการ สวน Track อื่นถาตองการทําการบันทึกเสียงก็ใหกดปุม R ที่ Track นั้น แลวกดบันทึก การเลื่อน Track สามารถทําการเลื่อนเสียงที่นํามาใส หรือเสียงที่บันทึกได โดยการคลิกที่รูป Waveform สีเขียวที่อยูหนาชื่อ Track นั้น แลวลากเลื่อนไปยังตําแหนงตางๆ ได และ ยังสามารถลากเลื่อนขาม Track ไดอีกดวย การเลือกเพลงใน Multitrack Mode กรณีที่อยูในโหมด Multitrack แลวตองการดูเฉพาะ Track นั้นอันเดียว ใหดับเบิ้ลคลิกชื่อ Audio ในสวนของ File Panel ก็จะแสดงขึ้นมาอันเดียว เมื่อตองการกลับไป ยัง Multitrack ก็ดับเบิ้ลคลิกที่ชื่อของไฟล Multitrack อีกครั้ง

นามสกุลของ Multitrack Folder เมื่อทําการ Save File จะประกอบดวยไฟล ชื่อที่เราตั้ง + นามสกุล .sesx ตัวนี้เปนแคที่เก็บไฟล Multitrack เทานั้น เมื่อทําการคลิกที่โฟลเดอรก็จะเห็นไฟลนามสกุล ชื่อ.pkf ไฟลนี้เปนไฟลที่เก็บความจําสําหรับวิธีที่ไฟลเสียงนี้แสดงบนหนาสกรีนอยางไรเทานั้น เพื่อชวยใหการเปดไฟลไดเร็วขึ้น สามารถลบได และตั้งคาใหครั้งตอไปไมตองสรางไฟลนี้อีก โดยการ ไมเลือกที่ Save Peak File ใน Preference Media and Disk Cache และอีกไฟล ชื่อ.wav ที่ไดสรางไวซึ่งเปนไฟลหลัก การใชปุม Scroll บนเมาส ถานําไป Scroll ในสวนของ Track จะเปนการหดพื่นที่ แตถาไปวางดานขวาจะเปนการเลือนขึ้นลงตามปกติ การปรับความกวาง หรือ ความสูงของ Waveform (Ampitude / (db) )

แถบสี่เหลี่ยมเล็กๆ ที่แสดงอยูในสวนของ Place Holder ใชสําหรับปรับ Amplitude สามารถใชเมาสชี้แลวเลื่อน หรือคลิกที่ตัวเลขแลวพิมพตัวเลขโดยตรงก็ได หลังจากมี การปรับคา พื้นที่ในสวนของ Place Holder จะเปนสีขาว ใหคลิกพื้นที่ในสวนของ Place Holder อีกครั้งก็จะหายไป

สามารถทําการปรับเฉพาะสวนของ Audio File ไดดวย โดยการคลิกที่ Waveform ในสวนของ Place Holder โดยตรงแลวลากเพื่อกําหนดสวนของ Waveform จากนั้นใชเครื่องมือนี้ในการปรับเฉพาะสวนนี้เพื่อปรับขนาดAmpitude เฉพาะสวนนั้น

ถาตองการปกหมุดในสวนของ Waveforme ที่เลือกเฉพาะสวน ใหทําการเลือก Waveform กอน แลวไปคลิกที่ไอคอนหมุดที่อยูบนแถบเครื่องมือนี้ เมื่อกดPin อีกครั้งจะ เปนการปกหมุดที่สวนนั้น


การทํา Fading Clip: ทําไดโดยการลากปุมสี่เหลี่ยม ซึ่งมีอยูสองดานในสวนของ Place Holder ดานซาย Fade In และ ดานขวา Fade Out โดยใหลากมาทาบสวนของ Wave ทั้งนี้ยังสามารถ กําหนดคา Value โดยการลากขึ้น หรือ ลง เพื่อจะเพิ่ม และ ลดคา Value แลวดูตัวเลขที่แสดงใหเห็นตามตองการ และยังสามารถกําหนดรูปแบบของเสน Fade ไดที่การตั้งคา Preference ของโปรแกรม โดยกําหนดจาก General เลือกคลิกที่ Default Fade Curve Type ซึ่งมีดวยกันสองแบบคือ Linear และ Cosine การทํา Coping, Cutting, and Pasting เลือก Wave สวนที่ตองการ แลวเลือกใชเมนู Edit - Copy / Cut ตามแตตองการ จากนั้นไปคลิกในสวนที่ตองการวางในไฟลเดียวกัน แลวเลือกEdit - Paste วิธีการใช Clipboard หลายสวน การคัดลอกครั้งแรก จะนําไปเก็บไวที่ Clipboard จนกวาจะมีการ Paste ขอมูลใน Clipboard นั้นก็จะหายไปเพื่อรอรับขอมูลใหม แตถาการคัดลอกตองการทําครั้งละหลายสวน ในคราวเดียวกัน นั่นหมายถึงตองการใช Clipboard หลายสวนในการเก็บขอมุล (ใชไดทั้งหมด 5 Clipboard) ก็ทําไดเชนกันโดยกอนทําการคัดลอกครั้งที่สอง ใหเลือก Clipboard ที่จะเก็บกอน โดยการใชเมนู Edit - Set Current Clipboard แลวจึงทําการคัดลอก หรือ ตัด การคัดลอกควรทําตามลําดับที่เราตองการวางดวย ไมนั้นจะไม สามารถเลือก Clipboard ที่ตองการวางไดถูกลําดับ การวาง Paste หลังจากทําการคัดลอกโดยวิธีดานบนแลว ใหเลือก Clipboard ทีเราเก็บไวแลวจะนํามาวาง จากนั้นเลือกวาง โดย Edit - Paste หลังจากการวางครั้งแรก ใหเลือก ปุม Move Playhead to Next หมายถึงให Playhead ไปอยูในตําแหนงปลายสุดของสวนแรกที่วาง (ปุมลูกศรชี้ทางขวาที่มีเสนขีดแนวตั้งดานปลายลูกศร)

การเปดพื้นที่ใหมพรอมกับการวาง หลังจากที่มีการคัดลอก และตองการที่จะวาง แตการวางนี้ตองการวางในไฟลใหมที่จะมีเฉพาะสวนนี้ สามารถทําไดโดยการใชเมนูEdit - Copy to New หรือ Edit - Paste to New การทําเชนนี้เปนการสั่งใหสวนที่ทําการคัดลอกใหไปวางไวใน File Audio ใหม โปรแกรมจะสรางไฟลชื่อ Untitled ขึ้นมาให และถาตองการบันทึกเก็บไว ก็เลือก File - Save แลวตั้งชื่อไฟลตามที่ตองการ การ Crop Waveform คือการตัดใหเหลือ Audio เฉพาะสวนที่เราตองการเทานัน ทําไดโดยใหลากคลุม Waveform ในสวนที่ตองการ จากนั้นใชเมนู Edit - Crop การ Delete หลังจากเลือกสวนที่ตองการลบทิ้งแลว ใชเมนู Edit - Delete หรือกดปุม Delete โดยตรงก็ได การทํา Undo / Redo เหมือนกับโปรแกรมทั่วไปที่มีขั้นตอนใหเลือกเพื่อที่จะทําการ Undo / Redo โดยการใชเมนู Edit - Undo / Redo หรือ ใชกดปุม Ctrl Z ( Undo) หรือ Ctrl + Shift + Z (Redo) สวน Edit - Repeat Last Command + (การกระทํากอนหนา) เปนการสั่งใหทําตามคําสั่งเดิมซ้ําอีกครั้ง Crtl + R การยอนกลับคําสั่งโดยการใช History panel โปรแกรมนี้ก็มี History Panel เชนกัน ในสวนนี้เปนที่เก็บขั้นตอนการทํางาน หรือ คําสั่งตางๆ ซึ่งสามารถใชในการกลับไปยังขั้นตอนกอนหนาไดโดยการคลิกที่ขั้นตอนนั้นๆ เพื่อยอน ขึ้นในแตละขั้นได แตถาตองการลบขั้นตอนใน History Panel ใหคลิกที่สวนนั้นแลวมาคลิกที่รูปถัง หรือกดปุม Delete ถาตองการเคลีย History ใหกดปุมลูกศรบนแถบ History Panel แลวเลือก Clear History การใส Silence ถาตองการให Audio สวนนั้นไมมีเสียง สามารถทําการปดเสียงเฉพาะสวนนั้นไดโดยการทํา Silence โดยการใชเมนู Edit - Insert - Silence จากนั้นใสเวลาที่ตองการ


Silence หรือจะใชวิธีลากคลุก Waveform ที่สวนนั้นแลวจึงมีใสคําสั่งก็ไดเชนกัน การใชเครื่องมือในการตัดเสียงรบกวนดวย Selection Tool กอนทําควรขยาย Spectral ใหกวางมากๆ เมื่อคลิกเลือกไอคอน Show Spectral Frequency ที่อยูดานบนของแถบเครื่องมือเครื่องมือ ลักษณะการใชเครื่องมือเหมือนกับ การทําใน Selection ในโปรแกรม Photoshop เครื่องมือ Selection มีดวยกัน 5 รูปแบบ

เมื่อสราง Selection คลุมในสวนของเสียงรบกวนที่ตองการตัดออกแลว สามารถลากปรับขนาด หรือเลื่อนยายที่ได จากนั้นใหกดปุมDelete สวนที่เปนเสียงรบกวน หรือเสียงที่ไม ตองการนั้นก็จะถูกแกไขโดยการลบออกไปจาก Audio File ทั้งนี้ตองทําเฉพาะในสวนของ Spectral เทานั้น สําหรับ Spot Healing Brush จะเปนการทาเพื่อรักษาในสวนที่บกพรองไมใชตัดออก ถาเปน Brush Tool สามารถกําหนดขนาดและ Opacity ได (opacity เหมือนกับความรุนแรงในการเกิดผล) ถาเปนจุดบกพรองเล็กนอย ใชSpot Healing จะดีกวา การตัดเสียงสภาพแวดลอม Removing Background Noise การบันทึกเสียง เชน การสัมภาษณ มักจะมีเสียงสภาพแวดลอมรบกวนเขามาใน Audio File ดวย วิธีการไขทําไดโดยการตัดเสียงนั้นออกไป แตกอนอื่นใหทําการคลิกเลือกในสวนที่คิดวา เปนเสียง Background จากนั้นใชเมนู Effect - Noise Reduction / Restoration - Capture Noise Print จะมีหนาตางแจงวา สวนนี้จะถูกเก็บเปน Noise Print กด OK หลังจากทําขั้นตอนแรกในการ Capture Noise แลว ใหเลือก Effect - Noise Reduction / Restoration - Noise Reduction (process) จะมี หนาตาง Effect - Noise Reduction แสดงขึ้นมา กอนทําการปรับสิ่งตางๆ ใหแนใจวาปุม Power บนหนาตางนี้เปดอยู (ปุมดานลางซาย เมื่อเปดจะแสดงเปนแสงสีเขียว) เมื่อ ตั้งคาการปรับเรียบรอยแลว มีการทดสอบไดหลายวิธีวาเสียง Background นั้นไดหายไปหรือยัง โดยใหเลื่อน Playhead ไปยังจุดเริ่มตนแลวลอง Play หรือใหทําการสลับการ เปดและปดปุม Power บนหนาตางนี้แลวลองเปด Play ถายังไมหายใหทําการปรับโดยใชแถบ Noise Reduction และ Reduce By หรือจะคลิกที่เสนสีมวง และลาก กําหนดจุดเองก็ได ถาเสียง Background หายไปหมดแลวใหกดปุม Select Entire File และปุม Apply จากนั้นก็กดปุม Close เพื่อปดหนาตางนี้

การใส Effect ทําไดโดยการเลือกเมนู Effect แลวเลือก Effect ที่ตองการ ซึ่งจะใชไดตั้งแตในสวนของ Ampitude and Compression ไปถึง VST3 (Effect แตละแบบจะมี Preset สรางไวให) หรือ จะใชใส Effect โดยสรางขึ้นจาก Effect Rack Panel โดยคลิกที่เครื่องหมายลูกศรซึ่งอยูในสวนทายแลวเลือก Effect จากนั้นใหกําหนด Input and Output เพื่อใส Effect เขาไปใน Audio File เมื่อไดตามตองการแลว ใหเลือกกําหนด เปน Selection Only หรือ Entire File ในสวนของ Process Tab แลวกดปุม Apply จากนั้นให Save File (สามารถใส Effect โดยการกําหนดชวง หรือถาไมกําหนดก็จะเปนใส Effect ใหกับทั้ง Audio File)


การ Recoding and Importing Audio ใน Multitrack ขั้นแรกของการ Record ใหคลิกที่แถบ Inputs/Outputs ที่มีเครื่องหมายลูกศรชี้สลับกันสองดาน จากนั้นมาคลิกที่แถบ Input เพื่อเลือกเปน Stereo - Default จากนั้น คลิกเลือกปุม R แลวกดบันทึกไอคอนบันทึกซึ่งอยูที่แถบดานลางของ Place Holder

ถาคลิกไอคอน M = ปดเสียง (Mute)

ถาคลิกไอคอน S = ใชสําหรับควบคุมการเปด หรือ ปด เสียงของแตละ Track (ปุม I จะใชไดเมื่อคลิกปุม R เปนการใชรวมกัน)

ปุม fx = เมื่อคลิกที่ปุมนี้แลง ใหคลิกที่ลูกศรในแตละแถบของ fx เพื่อใหแสดง Effect ในสวนของ Track รายการตางๆ เหมือนกับใน Effect Rack


ปุม Sends = สําหรับการปรับตั้งเสียงเพื่อใชกับ Headphone

ปุม EQ = เมื่อคลิกที่ไอคอนรูปดินสอ หนาตาง Track EQ จะแสดงขึ้นมา เพื่อทําการกําหนดจุด EQ โดยสามารถคลิกที่แตละจุดที่มีตัวเลขกํากับเพื่อปรับแตงระดับ EQ ได

การ Trim Audio Clib ทําโดยการคลิกที่สวนตน หรือ ปลายของ Audio Track จะมีเครื่องหมายแสดงขึ้นมา ใหคลิกแลวลาก และยังสามารถคลิกเลื่อนที่ตัว Wave ไปมาไดอีกดวย เมื่อทําการ trim แลว ตองการเลื่อน Wave ใหใชเครื่องมือ Slip Tool ( Y ) คลิกลากในสวนของตัว Wave การลบ Wave โดยใชเครื่องมือ Razor tool


เครื่องมือ Razor Tool ประกอบดวย Razor Selected Clips Tool และ Razor All Clips Tool วิธีใช เมื่อเลือกเครื่องมือแลวใหทําการคลิกจุดเริ่มตนที่ตองการ Razor แลวไปคลิกที่จุดสุดทาย แตตองระวังอยางไปคลิกที่เสนตรงกลาง (volume line) ซึ่งเมื่อนําเมาสไปยังเสนจะ เห็นเครื่องหมาย + ตองทําการคลิกในสวนที่ตรงกับพื้นที่ของ Wave เทานั้น จากนั้นใหเปลี่ยนเปน Move tool (เครื่องหมายหัวลูกศรที่อยูกอน Razor Tool จากนั้นคลิกที่หัว ของสวนที่ตองการ Razor แลวกด Delete เมื่อ Delete แลวเราตองเลื่อน Wave สองสวนใหมารวมกัน โดยการคลิกขวาที่แถบ Timeline แลวเลือก Sanpping Enbled ใหแนใจวา Enabled ไดทําเครื่องหมายเลือกไว หรือสามารถกดไอคอน Snap ที่บนแถบเครื่องมือ (รูปแมเหล็ก) และเครื่องหมายของ Snap ที่ตองการไดถูกเลือกไว เชน กรณีนี้ใหแนใจวา Sanp to Clips ไดถูกเลือก จากนั้นเมื่อเลื่อน Track ทั้งสองสวนจะ Snap ติดกันไดดี แตก็ตองระวังอยาใหเหลื่อมกัน เทคนิคอีกอยางคือใหกด Shift + Delete แทนกด Delete เพราะจะทําใหทั้งสอง track มา Snap ติดกันไดเลย หรืออีกวิธีคือ เมื่อก Delete แลว ใหคลิกขวาในสวนที่วางที่ตัดออก แลวเลือก Ripple Delete - Gap คําสั่ง Nudge left / Nudge right เปนคําสั่งการเลื่อก Track ไปทางซาย หรือ ขวา วิธีใชโดยคลิกที่ Track แลวใชเมนู Clip - Nudge left หรือ Nudge right การพิมพตัวเลขใส แทนการเลื่อนจะทําใหเกิดความแมนยําของเวลามากขึ้น Properties Panel = เมื่อคลิกที่ Track แลวมาคลิกที่ Properties Panel จะเห็นรายละเอียดของ Track นั้น การรวมกลุม Grouping Clips กอนอื่นใหคลิกที่ Move Tool จากนั้นนํามาลากระหวาง Track ที่ตองการรวม เหมือนการลาก Selection แตไมตองลากคลุมทั้งหมด ทําเหมือนการเลือกไฟลในคอมพิวเตอร เทานั้น จากนั้นใชเมนู Clip - Groups - Group Clips สีของ Track ที่เลือกก็จะเปลี่ยนเปนสีเดียวกัน พรอมมีสัญญลักษณที่มุมดานลางซายของTrack ถาตองการแยก ออกใหทําตามขั้นตอนเดิมอีกครั้ง สังเกตุในสวนของ Properties Panel จะมีแถบ Group แสดงใหเห็นดวย ถาตองการแยกชั่วคราว ใหเลือกคําสั่ง Suspend ซึ่งอยูถัดจาก คําสั่ง Group เมื่อเสร็จแลวก็ใชคําสั่ง Suspend อีกครั้ง ถามีการเปลี่ยนระหวาง Group และ Suspend เมื่อเลือกแลว ใหคลิกที่พื้นที่วางกอนหนึ่งครั้ง ถึงจะทําการลากได (ใช คียลัดสะดวกกวา) ประโยชนคือจะทําใหการเลื่อน Track หรือ Trim Track ไปไดพรอมกันเมื่อคลิกเลื่อน Track ใด

การสราง Bus Groups เหมาะกับ Multitrack ที่มีจํานวนมาก แลวตองการสราง Bus track ขึ้นมาเพื่อควบคุมเฉพาะ Track ที่กําหนดใหอยูในการควบคุมของ Bus track การทําคือ คลิกที่ Output - Bus เลือกรูปแบบที่ตองการ จากนั้นกําหนดให Track ที่ตองการควบคุมมีชื่อที่เหมือนกัน ขั้นตอนการทํา Bus Groups กอนอื่นตองกําหนดสอง Track ที่เราตองการทํา Bus กอน จากนั้นใหคลิกเลือกในสวนแถบ Master Output - Bus - Add Bus เลือกรูปแบบ / ในแถบ Output นี้ก็จะเปลี่ยนเปนชื่อ Bus A พรอมทั้งมีการสราง Track Bus A ขึ้นมาใหถัดจาก Track ที่เรากําหนดนี้ ซึ่งจะอยูระหวางกลางสอง Track ที่ เรากําหนด Track Bus A นี้ไมสามารถทําอะไรได เชน การใสเพลง การบันทึก ... โดยใหสังเกตุจากไอคอน R จะไมมีใน Track นี้ และเครื่องหมายก็จะเปลี่ยนเปนสีเหลืองแทนสี เขียว เปนเครื่องหมายการรวมของ Track ใหเหลือ Track เดียว ชื่อ Output Master ก็จะเปนเปลี่ยนเปน ชื่อ Track + คําวา Bus จากนั้นมากําหนดที่ Output Master ของ Track ทีสองที่เราตองการกําหนด เมื่อคลิกลูกศรแลวใหเลือก ชื่อที่เหมือนกับชื่อใน Output Master ที่ไดเปลี่ยนไป ถึงตอนนี้ชื่อ ใน Output Master ของสอง Track ที่เราตองการใชก็จะเหมือนกัน ตอไปใหเลื่อน Track ทั้งสองใหอยูเหนือ Track Bus


ตอไปใหทําการปรับจาก Bus Track เมื่อเปลี่ยนอะไรก็จะไปกระทบกับทั้งสอง Track เชนการเพิ่ม Effect หรือ การปรับเสียง ...ที่เราไดกําหนดไว โดยสังเกตุชอง Level ใน สวนของ Bus Track จะมีสองเสน ใน Bus track ชอง Input จะตองแสดงเปน Master การสราง Routing and Working with Sends ไอคอน Sends คือรูปลูกศรชี้ทางขวาและลงรวมกัน อยูถัดจาดไอคอน Effect เมื่อคลิกที่ไอคอนนี้ จะแสดงขึ้นมาในทุก Track หนาตาของ Track ก็จะเปลี่ยนตามภาพ การทํา แบบนี้เมื่อตองการสงเสียงนี้ใชกับ Headphone

วิธีทําโดยการคลิกที่ แถบ S1 - Add Bus เลือกรูปแบบ เชน Stereo แถบชื่อ S1 จะเปลี่ยนเปน S1: Bus A, B หรือ C แลวแตวาขณะนั้นมีไดสราง Bus อะไรไว จากนั้นก็จะมีการเสราง Track Bus ... นั้นขึ้นมาเชนกัน ใหเปลี่ยนชื่อของ Track Bus...นั้นเปนชื่อที่เราตองการสง เชนเปลี่ยนเปน Headphone Mixed ซึ่งจะทําให Output Track ของ S1 Bus..นั้น เปลี่ยนชื่อตามไปดวย การใช Automation เพื่อปรับ Volume จะใชักับ Multitrack เชนการปรับเสน Volume ใหมีระดับเสียงที่ตางจาก Wave ที่แสดง โดยการคลิกลากเสน Volume ใหมีระดับเดียวกับ Wave จากนั้น คลิกทีเสน Volume จะเกิดจุดซึ่งเรียกวา Keyframe จากนั้นลากจุดเพื่อปรับระดับเสียงใหดัง หรือ เบา กวา Wave ได ถาตองการแกไข หรือ ลบ Keyframe ใหคลิกขวาที่จุด แลวเลือก คําสั่งตาง ๆ

การใช Automation เพื่อปรับ Pan จะใชักับ Multitrack การปรับนี้เพื่อทําใหเสียงออก Channel ซาย หรือ ขวา โดยการลากขึ้นลง หรือกําหนดจุด ไดเหมือนกับ Volume แตในสวนของ Pan ไมตองลากเสนไป ใหเทากับระดับของ Wave การอานเสน Volume and Pan จะใชแถบ Read ในการอาน เชน ถาเราตองการเปลี่ยนจาก Read เปน Off, Write, Latch, Touch ทําโดยคลิกที่แถบ Read แลวเลือกรูปแบบที่ตองการ แตรูปแบบ สามสวนนี้ Write, Latch, Touch จะปรับไดเมื่อเลนเพลง แลวทําการปรับเชนปรับเสียงก็ใหนําเมาสไปเลื่อนที่ไอคอนVolume หรือ Pan ไปมาเปนตน


การทํา Pre-Render Tracks คือการชวยการทํางานของ CPU เพราะการสราง Audio Track ที่มีจํานวนมากจะทําใหคอมพิวเตอรตองทํางานหนัก ยิ่งถาเปนคอมฯ สเปคต่ํา แตโปรแกรมนี้มีตัวชวยคือPreRender Track ซึ่งอยูในสวนของการใส Effect เพราะบาง Effect ที่ใชนั้น คอมฯ ตองทํางานหนักมาก การใช Pre-Render Track จะลดภาระไดโดยทุกครั้งที่มีการ ทําอะไรกับ Track มันจะสราง Wav File ขึ้นมา การ Export Mix Sound ใน Multitrack เมนู File - Export - Multitrack Mixdown - Entire Session จะมีหนาตางแสดงขึ้นมา ใหทําการตั้งชื่อ เลือกที่เก็บ สวน Format หรือประเภทของ Audio นั้น ถาเลือกเปน Wav, Aiff จะทําใหมีเสียงที่ดี เพราะไมมีการบีบอัด แตไฟลจะมีขนาดใหญ ถาตองการใหไฟลเล็กลง ใหเลือกMP3 และเหมาะกับการสงอีเมล / ในสวนของ Mixdown Option สามารถเลือกไดวาตองการสง Track ใด

การ Export the Session คือการนําชิ้นงาน Multitrack จากเครื่องที่สราง เพื่อนําไปเปดกับคอมพิวเตอรอื่นเพื่อเปดชิ้นงานนั้นมาแกไข หรือเพิ่มเติมได นามสกุลของไฟลจะเปน ชื่อs. esx วิธี Export ทําได โดยใชเมนู File - Export - Session จะไดหนาตาง Export Session ทําการตั้งคา และใหแนใจวาไดทําเครื่องหมายเลือก ที่ Include marker and other metadata in session และ Save copies of associated file


การ Burning the Mix to CD (One Track) เมนู File - Export - Burn audio to CD ทุกอยางไมตองเปลี่ยน ปลอยตาม Default ระบบจะตรวจสอบแผน CD ใหกอนที่จะทําการ Burn ถาทุกอยางไมมีปญหา อะไร ก็กดปุม OK

การ Burning the Mix to CD (More Than One Track) เมนู File - New - CD Layout จากนั้นลากเพลงในสวนของ File Panel มาไวในสวนของ Layout หรือจะคลิกขวาที่ชื่อเพลงแลวเลือก Insert into CD Layout ในขั้นตอนนี้สามารถเลือกไดวาจะใสที่ Layout เดิม หรือ Layout ใหมก็ได โดยการเลือกชื่อ Layout ที่เราเปดมาแลว หรือเลือกเปน New CD Layout สามารถกําหนดในสวนของ Pause คั่นระหวางเพลงไดดวย และถาตองการดูรายละเอียดของเพลง ก็ใหคลิกที่ชื่อเพลง แลวมาดูทProperties ี่ Panel

จากนั้นใหัคลิกที่ Burn Audio to CD ซึ่งอยูดานลางขวาของ layout ทุกอยางไมตองเปลี่ยน ปลอยตาม Default ถาตองการใหคุณภาพเสียงดี ไมควรเลือก Speed ที่เร็วนัก (Speed ตัวเลขยิ่งมากยิ่งเร็ว) การสรางงานวีดีโอในโปรแกรม Audition เพื่อสงตอไปโปรแกรม Premiere Pro โปรแกรมนี้ใชสําหรับการปรับแตง Audio Clip เทานั้น สวน Video นั้นมีไวสําหรับประกอบการปรับแตง Audio เพราะ Video File ไมสามารถปรับแตงได การสราง ชิ้นงาน Video ตองทําใน Mode Multitack (sample rate video = 48000) เมื่อสรางชิ้นงานเสร็จแลว ไมสามารถทําการบันทึกชิ้นงานได ทําไดเพียงการ Export Multitrack ไฟลที่ไดก็จะเปนเพียงไฟลเสียงเทานั้น การลากวีดีโอเขามาที่ Track ใหคลิกแลวลากมาตรงชื่อของ Track นั้นแลวปลอยเมาส ก็จะได Video Track ขึ้นมาเหนือ Audio Track นั้น หรือจะใชเมนู Mulitrack - Track - Add Video Track ก็ได อยาลืมเปด Video Panel ดวย การ Export Multitrack to Premiere Pro เมื่อสรางชิ้นงานโดยใสเสียงใหกับวีดีโอเรียบรอยแลว ใหทําการ Export โดยใชเมนู Multitrack - Export to Adobe Premiere Pro จะไดหนาตางขึ้นมาเพื่อใหทํา การตั้งคาตามที่ตองการ แตถาไมตองการตั้งอะไรพิเศษ ก็ปลอยตามคา Default แตมีสองสวนที่ควรรูคือ ถาไฟลทีสงไปนั้นตองการที่จะนําไปปรับแตงตอก็ใหคลิกเลือกทีExport ่ each track as stem แตถาชิ้นงานนี้เปนชิ้นงานที่สมบูรณแลวใหเลือก Mixdown session to: และ เลือกประเภทเปน mono, stereo or 5.1 file ตามที่ ตองการ


ถาไฟลนี้มีการทํา Bus ใหคลิกเลือกที่ชอง Export each bus as stem

• •

ถาขณะทีสงไฟลแลวยังไมไดเปดโปรแกรม Premiere Pro จะตองมีขั้นตอนการเลือกไฟลใหกับโปรแกรมกอน ถาเปนการเพิ่มไฟลใหกับงานเดิม โปรแกรม Premiere Pro จะถามวาใหวางไวที่ New Track หรือ Track ใดในชิ้นงาน

การ Import file เมนู File - Import - File เลือกไฟลที่ตองการ import เชน ถา Import จาก Premiere Pro ตองเลือกไฟลนามสกุล xml การทํา Speech Alignment: คือการนําไฟลเสียงมาปรับแตงกับไฟลวีดีโอ บางครั้งไฟลเสียงที่อัดไวไมAlign กับปากที่ขยับ วิธีการทําโดยเริ่มตนใหทําการเลือกไฟลเสียงในวีดีโอ กับไฟลเสียงใหมที่อัดไว แลวใชเมนู Clip - Automatic Speech Alignment จากนั้นทําการตั้งคาตางๆ ตามรายละเอียด

Refference Clip ใหเลือกไฟลเสียงเดิมที่มากับวีดีโอ

Reference Channel เลือกซายหรือขวาก็ได เพราะระบบ Stereo ไมมีผลตางกัน

Alignment ตัวนี้ใหเลือกเปน Balance Alignment and Stretching กอนถาไมดีคอยมาเปลี่ยนใชตัวอื่น

tightest = มีการ sync ดีที่สุด แตเสียงไมเปนธรรมชาติ

• •

balanced = ตรงกลางระหวางสองตัวนี้ smooth = เสียงคอนขางธรรมชาติแตการ sync ไมคอยดี

จากนั้นใหแนใจวาไดเลือก Reference Clip is Noisy and Add Aligned Clip to New Track จากนั้นจะเขาระบบการ Align และจะมี Track ใหม เกิดขึ้นระหวางไฟลเสียงที่เราเลือกไวให Align การสราง Surround Track โดยเลือกที่เมนู File - New - Multitrack Session เลือก Master จากหนาตาง New Multitrack Session เปน 5.1 แลวกด OK จากนั้นมาทําการเปด เครื่องมือโดยดับเบิ้ลคลิกที่ไอคอนรูปวงกลม Track Panner Panel ปุม Ls Rs คือ left and right speaker ปุมสีขาวตรงกลางสามารถคลิกเพื่อเลื่อน radius ได สวน angle ใชสําหรับเลือนกานของ L and R

Adobe audition cs6  
Read more
Read more
Similar to
Popular now
Just for you