Issuu on Google+

Pràctiques d' Excel/Calc


MICROSOFT EXCEL – OPENOFFICE CALC

EXERCICI 1 Resulta que avui hem anat a comprar a la fruiteria i volem comprovar quan diners ens hem gastat i què hem comprat. Per a fer-ho segueix els passos següents: 1. Situat a la cel·la C3 i escriu Patates, a la C4 Meló, a la C5 taronges i a la C6 llimones. Continua escrivint fruites i verdures fins que arribis a la Cel·la C14. 2. Ara posarem números a les fruites. Escriu un 1 a la cel·la B3 i un 2 a la B4. Hem d’arribar fins a la B14, però no cal escriure-ho tot. Recordes que l’Excel crea rangs ell sol? Si no recordes com fer-ho mira el solucionari. 3. Quan anem a la fruiteria no comprem una patata, una pera, una taronja.... més aviat 2Kg de patates, 0,5 Kg de peres... per tant, si tenim el preu per Kg hem de multiplicar-ho pel que hem comprat. Situar a la filera de la D i escriu al costat de cada fruita la quantitat que n’has comprat. Per exemple 0,5, 1,5, 3, 2,5....... 4. Ara ens cal posar preu a totes fruites i verdures a la columna E (preu/kg). Recordes a quan va el Kg de cebes? Bé, si no vas gaire a la fruiteria inventa preus, però compte amb la inflació! 5. Bé ha arribat l’hora del preu. Només cal que multipliquis el preu per les unitats. Fesho només de la primera casella, de moment, i recorda que és millor multiplicar caselles que números i que estàs fent una formula! Si no ho veus clar cap al solucionari. 6. Perquè només hem de fer una fórmula? Doncs perquè la pots expandir fins allà on vulguis. Recordes com fer-ho? Si no ho recordes ja saps on ho tens. 7. Un cop hem posat els preus voldríem sumar el cost total de la compra. Pots sumar el contingut de tot el rang a la cel·la inferior a l’última ocupada mitjançant l’autosuma. Si no recordes com fer-ho ves al solucionari.

Suggeriments: •

Si has hagut de recórrer gaire al solucionari torna a fer l’exercici canviant les mercaderies i els preus. Ara intenta fer-ho tu sol/a.

Consolida la base de l’Excel anant a la peixateria! Fes-ho si vas bé de temps, en tens ganes, ho vols acabar de consolidar.

www.xelu.net


MICROSOFT EXCEL – OPENOFFICE CALC

EXERCICI 2 Obre el programa Microsoft Excel i en una fulla nova segueix les següents instruccions 1) Copiar la graella següent. Perquè l’exercici funcioni, s’ha de començar per la casella B3 que posa Treballador.

2) A la cel·la G4 introdueix la fórmula següent: =C4*D4 i confirma amb retorn. 3) Et situes a sobre de la cel·la G4 i arrossega-la pel controlador de farcit (controlador de relleno) fins a la cel·la G9. 4) Et situes a la cel·la H4 i escrius la fórmula següent: =E4*F4. 5) Arrossega la cel·la H4 (amb el CR) fins a la cel·la H9. 6) A la casella I4, escrius la fórmula següent: =G4+H4. 7) A la cel·la G10 escriu la fórmula (funció): =SUMA(G4:G9) 8) Arrossega la cel·la G9 fins a la cel·la I9. 9) Marca totes les caselles on apareixen números i augmenta els decimals fins a 2. 10) El resultat final ha de ser el següent. Un cop les fórmules i funcions funcionen, ara és el moment de posar-ho maco. Pinta els contorns i els ombrejats de la mateixa manera que es veu en l’exemple.

www.xelu.net


MICROSOFT EXCEL – OPENOFFICE CALC

EXERCICI 3 Segueix les següents instruccions per completar l’exercici: 1. Copia en un llibre d’Excel en blanc la següent llista de regals de Nadal. Fixa’t que la paraula producte ha d’estar a la casella B3 (si no l’exercici no funcionarà).

2. A la casella E4 posa la següent fórmula per poder calcular els totals parcials: =C4*D4 3. Arrossega la fórmula de la casella E4 amb el controlador de farcit fins a la casella E13. 4. Ara calcularem el total a la casella E14, per la qual cosa hi posarem la següent funció: =SUMA(E4:E13). Al prémer enter ja ens haurà calculat els resultats. 5. Ara que ja tenim l’exercici que funciona a nivell matemàtic, anem a posar-lo bé a nivell estètic. Per començar, selecciona el rang de caselles C4:E13 i augmenta els decimals fins a 2. Fes el mateix per a la casella E14. 6. Amb les eines corresponents, deixa l’exercici estèticament similar a això:

www.xelu.net


MICROSOFT EXCEL – OPENOFFICE CALC

EXERCICI 4 Obre el programa Microsoft Excel i segueix els passos següents:

1) Copia la següent graella.

2) Selecciona la cel·la F5. 3) Introdueix una de les fórmules següents: =E5*0,16 o =E5*16%. 4) Arrossega la fórmula fins a F9. 5) Situa’t a la cel·la G5 i introdueix una de les fórmules següents: =E5*1,16 o =E5+E5*16% o =E5+F5 6) Arrossega la fórmula fins a G9. 7) Selecciona la cel·la F10 i fes un clic a la icona d’autosuma. Selecciona el rang F5:F9 i prem enter. També podries introduir aquesta fórmula manualment: =SUMA(F5:F9). 8) Arrossega la fórmula fina a G10. 9) Selecciona el rang de cel·les E5:G9 i ves al menú Format -> Cel·les i a la pestanya número li dius que les cel·les contenen números amb dos posicions decimals. 10) Guarda el resultat.

www.xelu.net


MICROSOFT EXCEL – OPENOFFICE CALC

EXERCICI 5 Obre el programa Microsoft Excel i realitza l’exercici següent, tenint en compte les coses que has après ens els exercicis anteriors. El total de la factura hauria de sortir 581,16€. Si no ho has fet bé, repassa les fòrmules i mira on et pots haver equivocat.

www.xelu.net


MICROSOFT EXCEL – OPENOFFICE CALC

EXERCICI 7

A la següent taula tens la distribució dels taxis de Barcelona segons el seu districte i el número de sortides efectuades en total, separades en dies laborables i festius. Calcula el percentatge que representa del total cada còmput de sortides de cada districte. Si ho has fet bé, la suma de tots els percentatges ha de donar 100%. Pista: primer calcula el total de sortides dels dies laborables i dels dies festius. Recorda que per calcular un percentatge s’ha de dividir el parcial entre el total i multiplicar per 100. En sabràs?

www.xelu.net


MICROSOFT EXCEL – OPENOFFICE CALC

EXERCICI 8

Implementa aquesta fulla de beneficis d’una botiga de roba que té 3 seccions (home, dona i infantil). La fulla s’estructura com s’explica a continuació: •

Primer tenim la venda que fan les 3 seccions de la botiga desglossada per mesos.

La següent taula ens diu quin % de beneficis s’ha aplicat a cada trimestre a totes les seccions.

Seguidament, tenim desglossat els beneficis obtinguts per trimestres a les diferents seccions tenint en compte el % de la taula anterior.

Finalment, hauríem de restar algunes despeses per veure quins són al final els beneficis reals.

La fulla ha de ser completament flexible i permetre canviar qualsevol dada en qualsevol moment fent que tota la resta de la fulla s’actualitzi.

www.xelu.net


MICROSOFT EXCEL – OPENOFFICE CALC

EXERCICI 64 MICROSOFT EXCEL

Implementa aquest control de pagament de factures utilitzant una fòrmula condicional de l’estil =SI (CONDICIÓ;ACCIÓ ES COMPLEIX; ACCIÓ NO ES COMPLEIX). O sigui, només les factures pagades han de traspassar-se a la columna total.

www.xelu.net


MICROSOFT EXCEL – OPENOFFICE CALC

EXERCICI 9

Implementa aquest control de pagament de factures utilitzant una fórmula condicional de l’estil =SI (CONDICIÓ;ACCIÓ ES COMPLEIX; ACCIÓ NO ES COMPLEIX). O sigui, només les factures pagades han de traspassar-se a la columna total.

www.xelu.net


MICROSOFT EXCEL – OPENOFFICE CALC

EXERCICI 10

Implementa el següent control de despeses utilitzant les següents funcions: SI (condicional), MAX, MIN, CONTAR.SI i SUMA.SI. La solució de les principals funcions i en quines caselles s’han d’escriure la tens un tros més avall, però si t’atreveixes fes-ho sense mirar.

SOLUCIÓ:

K3: =SI(J3="SI";I3;"")

L3: =SI(J3="NO";I3;"")

K17: =SUMA(K9:K16)

I20: =MAX(L3:L16)

I21: =MIN(L3:L16)

I22: =CONTAR.SI(H3:H16;"=Extres")

I23: =SUMAR.SI(H3:H16;"=Extres";I3:I16)

www.xelu.net


MICROSOFT EXCEL – OPENOFFICE CALC

EXERCICI 11

Implementa la següent fulla de salari, tenint en compte que ha d’estar perfectament enllaçada mitjançant fòrmules i que qualsevol canvi en qualsevol punt de la fulla a de desencadenar la seva completa actualitació. Si t’atreveixes, fes que no es puguin canviar les cel·les que contenen els títols o quantitats fixes.

www.xelu.net


MICROSOFT EXCEL – OPENOFFICE CALC

EXERCICI 12

Implementa el següent pressupost en una plantilla. Això vol dir que les fòrmules que calcularan les diferents quantitats ja han d’estar introduïdes. Guarda el resultat com a plantilla amb el nom PLANTILLA PRESSUPOST.

www.xelu.net


MICROSOFT EXCEL – OPENOFFICE CALC

A continuació, fes servir la plantilla del pressupost per calcular l’equipament d’un pis. Busca a Internet el preu de les coses que surten en el pressupost. Posa entre parèntesis el nom de la botiga on ho has trobat. Si la botiga t’ha fet un descompte, posa’l a la columna corresponent.

www.xelu.net


MICROSOFT EXCEL – OPENOFFICE CALC

EXERCICI 13

Fes el gràfic de temperatures de Tona de l’any 2003 utilitzant les dades següents:

www.xelu.net


MICROSOFT EXCEL – OPENOFFICE CALC

EXERCICI 14

Tenim les dades dels costos telefònics de les principals companyies de mòbil. A partir d’aquestes dades, crea una taula del cost d’una trucada durant els primers 30 minuts per a cada companyia. Després, fes un gràfic on es vegi clarament una comparativa de l’evolució del preu en funció de temps, utilitzant les dades de la taula que acabes de fer. El gràfic ha de servir per veure a partir de quin minut surt més a compte una o una altra companyia. Ens ho pots aclarir?

www.xelu.net


MICROSOFT EXCEL – OPENOFFICE CALC

EXERCICI 15 Anem a fer un full complex de despeses mensuals amb un resum anual. Segueix les següents indicacions: 1. Copia el que serà el mes de gener a la primera fulla que l’etiquetaràs amb el nom del mes. Més o menys ha de quedar com es mostra a continuació:

www.xelu.net


MICROSOFT EXCEL – OPENOFFICE CALC

EXERCICI 16 Anem a completar i a fer les coses ben fetes amb l’exercici anterior. Com que ens ha quedat tan bé, ens agradari poder-lo utilitzar cada any sense haver de fer gaires esforços per renovar-lo i també poder-lo enviar als nostres amics. Segueix els següents passos per comprovar que tot funciona: 1. Omplim l’exercici amb números fàcils que ens permetin fer una comprovació ràpida de que tot funciona. 2. Si és així, esborrem totes els números i tots els textos de totes les fulles. Compte en no esborrar cap fórmula ni cap text que sigui imprescindible. Segueix els següents passos per blindar el llibre. Com que els nostres amics i coneguts no són molt destres amb l’ordinador, hem pensat de blindar el llibre perquè no ens puguin esborrar fórmules ni canviar textos: 1. Per defecte, quan bloquegem el llibre ens quedaran totes les caselles bloquejades. Per tan, el primer que hem de fer és desbloquejar només aquelles que vulguem que els usuaris puguin tocar i/o omplir. Per fer-ho: a. Seleccionem les caselles que volem desbloquejar. b. Anem al menú Formato -> Celdas. c. A la finestra que apareixerà, premem la pestanya Poteger. d. Desmarquem la casella que posa Bloqueada.

www.xelu.net



excel i calc