Page 1

expert

NEWSLETTER 2017-1

Referenční vrstvy spojů s definovanou impedancí na DPS Referenční vrstvy jsou opomíjenou částí spojů na DPS a proto bych shrnul informace co se od referenční vrstvy požaduje a naopak co si můžeme dovolit při jejich konstrukci. Pro konstrukci spojů s definovanou impedancí se používají dvě základní struktury - microstrip a stripline, což jsou jednoduše řečeno varianty spoje na povrchu desky a uvnitř desky. Impedance spoje závisí nejen na vlastním spoji, ale i na jeho okolí. Microstrip a Stripline okolí definují v podobě předpokládaných dielektrických materiálů (laminát a vzduch) a tzv. referenční roviny/vrstvy, která svým umístěním částečně definuje indukčnost (L ) a především kapacitu (C ) cesty spoje, které podle následující zjednodušené rovnice určují vlastní impedanci spoje Z0.

Z0 ≅

L

(1)

C

/ 01.2017

Obsah Referenční vrstvy spojů s definovanou impedancí na DPS 1 Altium Designer 17.0 – nové nástroje na routování DPS

4

Altium Vault 3.0 – kompletní správa všech dat z AD

6

Školení Altium Designeru a Altium Vaultu

8

Jako distributor návrhového řešení pro plošné spoje Altium Designer + Altium Vault často zodpovídáme dotazy cílené na tyto produkty – co je nového, jak tyto nástroje využít na maximum a jak vše přizpůsobit aktuálním po-

Z tohoto vzorce vychází, že vlastně vše co má indukčnost a kapacitu má zároveň i impedanci a není potřebné dodržovat definované struktury. Přesně tak to je, požadovanou impedanci můžete dosáhnout i u kovového ramínka na košili, ale pro praktické použití je to nevhodné, protože ji nemáte jak jednoduše určit, ani jak zajistit, že bude její hodnota stále stejná. Uvedené struktury se

třebám vás uživatelů. Mimo těchto témat se však dostáváme i do diskuzí o vlastním návrhu plošných spojů. K této oblasti máme také co říci. S tímto cílem jsme se rozhodli

microstrip

vydávat PCB.expert newsletter, vzduch

w

spoj

kde budeme přinášet zajímavosti

referenční vrstva

týkající se návrhových nástrojů společnosti Altium, ale i vlastního návrhu DPS. Své postřehy a připo-

h

laminát

mínky můžete zasílat na emailovou

...

...

...

adresu support@edatools.cz.

Za tým Retry s.r.o.

stripline

Petr Tošovský laminát

h'

laminát

h''

Obrázek 1 Řez DPS s ukázkou spojů typu microstrip a stripline

Rezervujte si s námi

měď

schůzku na veletrhu AMPER® – V4.05 www.edatools.cz/amper


Rozměry referenční vrstvy Základní podmínkou platnosti odvozených vzorců je dodržení geometrie, tak jak je vyobrazena. To především znamená jednolitost referenční vrstvy a žádné jiné okolní objekty v blízkosti celé struktury, což bývají další spoje nebo rozlité plochy mědi a nebo prokovené otvory. Na reálné DPS si nemůžeme dovolit nekonečnou velikost referenční vrstvy, i když by se to výrobcům DPS jistě zamlouvalo. Jak se k tomu tedy postavit? Intenzita EM pole má maximum přímo pod (u stripline i nad) spojem a směrem od něj klesá. To znamená, že vzdálenější oblasti mají menší vliv na parametry spoje. Rychlost klesání intenzity je závislá na tloušťce dielektrika h. Okolí, ve kterém by geometrie měla být striktně dodržena, je tak nejlepší vztáhnout právě k tloušťce h. Minimální vzdálenost se uvádí alespoň 3h. Pokud jsou signály citlivější a prostor na DPS to dovoluje tak 5h. Spoj bude při nedodržení geometrie fungovat, ale jeho impedance již nebude přesně podle výpočtu a hlavně signál bude rušit nebo bude rušen do/z okolí. Pro tloušťku vrstvy laminátu například 0,1mm je pak doporučené minimální okolí 0,3mm na obě strany od hrany spoje, což je obvykle jednoduše splnitelný požadavek. Na běžné oboustranné DPS s tloušťkou 1,5mm je tloušťka dielektrika také 1,5mm a doporučené minimální okolí již bude ale 4,5mm na obě strany a to by se nám toho na DPS skutečně moc nevešlo a především vazby na okolí by působily problémy. Takto velké tloušťky dielektrika jsou nevhodné pro běžné použití. V extrému by bylo možné vytvořit například microstrip spoj s cestičkou se šířkou w, kde by pod /nad spojem vedla další cestička o šířce 3h + w + 3h = 6h + w. Bylo by to možné, ale nepraktické, protože referenční vrstvy se využívají i na rozvody napájení a pro ně je výhodnější monolitická vrstva (minimalizace indukčnosti). V kombinaci s dalšími funkcemi referenčních vrstev je tedy takový přístup nevhodný, ale dobrý pro představu jak o celém přenosovém vedení na DPS uvažovat. Ne jen vlastní signálový spoj, ale i cesta o šířce 6h + w pod/nad ním v referenční vrstvě. S tloušťkou dielektrika musíme při návrhu složení desky (před zahájením layoutu) aktivně pracovat, abychom mohli bez obtíží dodržet potřebnou velikost referenční vrstvy.

TIP Vzdálenost 3h je nutné dodržet vůči

veškerým objektům, což zahrnuje i spoj samotný. V meandrech na vyrovnávání délky spoje je také potřeba dodržet impedanci. Doporučená vzdálenost kliček meandrů je tedy 2 * 3h = 6h.

2

#PCB.expert

používají pro své známé a popsané vlastnosti. Jsou k nim odvozeny základní vzorce (ze známých rozměrů vypočítáme Z0 a hlavně i obráceně) a při dodržení určitých podmínek se na jejich výsledky můžeme spolehnout. Konkrétními vzorci pro tyto struktury se nebudeme zatěžovat. Kalkulátorů, které je dokáží vypočítat je mnoho. Za sebe bych vyzdvihl Saturn PCB Design Toolkit [1] a jeho záložku Conductor Impedance a samozřejmě i všechny další. Zajímat nás zde budou především ty, bohužel někdy opomíjené, podmínky.

Napětí referenční vrstvy

A nyní možná něco více kontroverzního. Běžně se uvádí jako referenční vrstva zemní GND vrstva, což je ideální řešení. Setkal jsem se však i s DPS, kde byly ke každé signálové vrstvě přidávány navíc napájecí vrstvy GND s cílem vytvořit referenční vrstvu. Vzniklo tak poměrně zbytečně 16-vrstvé monstrum i když to nebylo nezbytně nutné. Jako referenční vrstvu totiž můžeme používat i vrstvy s napájecím napětím (nejlépe tím přímo se vztahujícím k signálu, například 3V3, ze kterého je napájen zdroj signálu). Co to znamená pro parametry spoje: • Impedance – Když se podíváte na vzorec (1), tak zjistíte, že pro impedanci neplatí žádná napěťová závislost, ani není nikde skrytá v L a C složkách (pokud vynecháme extrémní případy). Impedance je dána pouze fyzickým uspořádáním. Na impedanci tedy použití napájecí vrstvy místo zemní vrstvy nemá vliv. • Zpětná cesta proudu – Signál cestující po vedení potřebuje mít cestu kudy se bude vracet zpět, aby uzavřel smyčku, viz obrázek 2. Když si představíme jednoduchou terminaci rezistorem na zem na konci spoje, tak proud ze spoje teče skrz terminační rezistor do zemní vrstvy a zdá se tedy, že referenční vrstva musí být právě tato. Z pohledu střídavé složky signálu je však zemní a napájecí vrstva spojena množstvím blokovacích kondenzátorů (měla by být, pokud je správně navržen rozvod napájení). Kondenzátory mají pro střídavý signál minimální impedanci. Například 100nF kondenzátor má pro f > 2MHz skutečnou impedanci pod 1Ω a paralelním řazením se impedance dále snižuje. Pro střídavé signály jsou tedy zemní a napájecí vrstvy v podstatě vyzkratovány. Signál za terminačním rezistorem projde blokovacím kondenzátorem a cestuje zpět po napájecí vrstvě pod/nad cestičkou spoje, což vychází z rozložení EM pole. Napěťový potenciál vrstvy nemá na tuto situaci vliv a výsledek je bez významného rozdílu (pouze sériově je vložena minimální impedance blokovacích kondenzátorů). Pro stejnosměrnou složku signálu je situace jiná. Stejnosměrná složka musí využít z hlediska potenciálů cestu zemní vrstvou a proud této složky projde cestou s nejnižší rezistivitou. Vzhledem k tomu, že připojení země musí pro napájecí účely mít velmi nízkou impedanci (<<1Ω), tak fakt, že stejnosměrná složka projde jinou cestou, není na škodu. Ve výsledku si musíme pohlídat pouze umístění blokovacích kondenzátorů u zdroje a přijímače signálu. Pokud jsou to integrované obvody, tak je to automaticky splněno, ale mohou chybět např. u konektorů, kde nejsou za normálních okolností potřeba. Konektory samozřejmě vedou signál mimo desku s referencí vůči zemi. Při použití napájecí vrstvy jako referenční pro signál napojený na konektor musíme u konektoru vybudovat cestu pro zpětný proud mezi zemí a napájecí vrstvou právě přidáním blokovacího kondenzátoru, i když zde není žádný odběr napájení. Použití napájecích vrstev tedy z obvodového hlediska nic zásadního nebrání. Z praktického hlediska je obvyklé tyto vrstvy dělit pro různé hladiny napájecích napětí jako například 5V, 3V3, 2V5 atd. Přechody spoje na tyto oddělené části vrstvy se řeší opět blokovacími kondenzátory

expert

NEWSLETTER


VCC

IO

VCC

CBLOK

CBLOK

VCC

IO

VCC

RTERM

Obrázek 2 Cesta proudu při použití napájecí vrstvy jako referenční vrstvy

mezi napájecími napětími – kondenzátory zapojené např. mezi 3V3 a 2V5 blízko místa přechodu signálu nad tímto dělením a nejlépe symetricky okolo spoje. Pro dělenou zemní vrstvu platí stejné pravidlo – blokovací kondenzátor mezi např. DGND a AGND, ale zde se lze podobným přechodům vyvarovat plánováním a nejsou tak časté. Použití napájecí vrstvy jako referenční jistě přinese v některých chvílích těžkou hlavu, ale na druhou stranu za ušetření vrstev plošného spoje nebo jejich využití k lepšímu rozvodu napájení to stojí.

Změna referenční vrstvy Dalším místem, kde je potřebné zpozornět je změna vrstvy signálu. Pokud tato změna způsobí, že je signál vázán na jinou referenční vrstvu, tak mimo přepočtu impedance (jiné rozměry a vlastnosti vrstvy) je nutné stále uvažovat zpětnou cestu signálu a to i když se jedná o přechod na jinou referenční rovinu se stejným napětím. Zpětný signál se fyzicky potřebuje dostat opět pod/nad cestu spoje a musí k tomu využít propojení mezi těmito vrstvami (prokovený otvor). V případě, že propojení vrstev je vzdálené od místa

TIP Pájecí plošky součástek jsou díky svým větším

3mm

rozměrům zdrojem chyby impedance na spoji. Rozměrově jsou často větší než bychom potřebovali, ale z technologických důvodů je nemůžeme zmenšit. Větší rozměr znamená nižší impedanci. Impedanci můžeme přitom zvýšit 2mm snížením parazitní kapacity plošky – vytvořením výřezu v referenční vrstvě zhruba o velikosti 0,1mm pájecích plošek [2]. Dostáváme se zde však již spíše na ZSPOJ ZPAD tenký led odhadů, jednoduchý výpočet 50Ω ~ 3Ω pro tuto situaci Požadujeme 50Ω neexistuje.

2017-1

průchodu na jinou vrstvu, tak zpětný signál musí cestovat k tomuto místu a pak zpět a to způsobuje zpoždění a možnost rušení jiných obvodů. Cíleně tedy umisťujeme pomocné průchody co nejblíže místa průchodu. Využívá se k tomu symetrický obrazec, nejlépe 2 a více prokovených otvorů. Pokud mají referenčení roviny, mezi kterými se přechází, jiné napětí, tak nelze použít prokovený otvor (v tomto místě by fungoval jako generátor ohňostroje). Místo toho se do tohoto místa umístí blokovací kondenzátory mezi oběma vrstvami. Opět nejlépe 2 symetricky okolo průchodu. Kondenzátory musí mít nízkou impedanci (<1Ω) pro frekvenční pásmo signálu – hodnotu kapacity podle nejnižšího přenášeného kmitočtu a rezonanční kmitočet dostatečně vysoký, aby dokázal přenášet i ty nejvyšší kmitočty signálu. Případně lze použít paralelní kombinaci více kondenzátorů stejně jako u blokování napájení, postup je identický.

Závěr Referenční roviny jsou velmi podstatnou součástí spojů s definovanou impedancí. Hlavní pravidla pro jejich návrh lze shrnout do těchto bodů: • Referenční vrstva musí být konzistentní ve vzdálenosti 3h nebo lépe 5h od hrany cestičky spoje na obě strany. • Referenční vrstva musí poskytovat nepřerušenou cestu pro zpětný proud v celé délce spoje. Případná přerušení zpětné cesty lze podle situace překlenout prokovenými otvory či blokovacími kondenzátory. • Jako referenční vrstvu můžeme použít zemní i napájecí vrstvu. Pokud se použije jako referenční vrstva napájecí vrstva, tak musíme zajistit zpětnou cestu proudu u zdroje i přijímače signálu adekvátními blokovacími kondenzátory. [1] Saturn PCB Design Toolkit www.saturnpcb.com/pcb_toolkit.htm [2] AN-530 Optimizing Impedance Discontinuity Caused by Surface Mount Pads for High-Speed Channel Designs www.altera.com/en_US/pdfs/literature/an/ an530.pdf

3


Další verze zaměřená výhradně na nástroje pro návrh plošných spojů a jejich dokumentci. Nové routovací nástroje Nástroje na kreslení spojů byly v AD 17 reorganizovány do společného menu Route, kde naleznete i nové nástroje: • ActiveRouteTM [Shift+A] – automatické routování kombinované se vstupy od návrháře, ovládané panelem PCB » PCB Active Route. Dovoluje pokládat spoje samovolně (ActiveRoute) nebo do uživatelem načrtnutého kanálu (Route Guide + ActiveRoute). Spoje k routování se vybírají klávesou Alt a tažením myší přes nezaroutované spoje. Nástroj nemění vrstvu signálu, ale dodržuje základní návrhová pravidla a diferenciální páry. • Gloss Selected [Ctrl+Alt+G] – vyhlazování již položených spojů. Nástroj u vybraného úseku zredukuje počet segmentů a spoje „narovná”.

Back drilling (CDD) Back drilling slouží jako náhražka slepých prokovených otvorů, kdy se odvrtává nepotřebná část prokovení standardního otvoru. Editor Layer Stack Manager » Drill Pairs dovoluje zadání kombinace vrstev odkud kam může být odvrtání provedeno a AD návrhovým pravidlem Maximum Via Stub Length automaticky nastaví na potřebných souřadnicích odvrtávání, které se exportuje do samostatného vrtacího výstupu.

Přenos parametrů součástek do footprintu Veškeré uživatelské parametry součástek jsou nyní přenášeny pomocí Project Options » Comparator » Different Component Parameters do odpovídajících footprintů (tlačítko Parameters). Tyto parametry slouží k vyhledávání pomocí filtrů nebo k navázání návrhových pravidel pomocí nových výrazů v Query Helperu v kategorii Parameters. Lze testovat přítomnost parametrů, jejich hodnotu i velikost. Parametry s odkazy lze vyvolat pravým kliknutím na footprint v menu References. Dále lze parametry zobrazit na ploše DPS vytvořením řetězce .(tečka)NázevParametru v knihovně footprintu. Parametry přitom respektují osazovací varianty.

Nové nástroje k výběru objektů Schématický editor i editor DPS jsou vybaveny novým výběrem pomocí kreslení libovolného tvaru Select » Lasso Select [S][E]. Ten lze přepnout klávesou [mezerník] na

#AltiumDesigner

Altium Designer 17.0 – nové nástroje na routování desek plošných spojů

režim pomocí zadávání úseček. Klasický výběr tažením myší mění své chování podle směru výběru: zleva doprava (modrá barva) – vyberou se objekty plně obklopené, zprava doleva (zelená barva) – vyberou se objekty, kterých se výběr i jen dotýká. Původní metoda výběru zůstala v menu Select » Inside Area [S][I]. V DPS byla oddělena funkce rozšiřování výběru na klávesu [Tab] a přepínání mezi překrývajícími se objekty na [Shift+Tab].

Vybíráme z dalších novinek Pravidlo Clearance provádí kontrolu vzdálenosti mezi částmi Plane vrstev a od hrany vrtaného/frézovaného otvoru. Lze aktivovat i volbu pro ignorování vzdáleností pájecích plošek v rámci stejného footprintu. Pravidlo Un-Routed Net kontroluje nedotažené spoje do středů přípojných bodů (pájecí plošky, prokovené otvory). Pravidla Plane a Polygon Connect Style nabízí samostatné volby pro prokovené otvory, prokovené a SMT pájecí plošky. Při pravém kliknutí na polygony jsou v nabídce nové funkce Combine (sloučení), Subtract (odečtení) a Modify (dokreslování obrysu) vybraných polygonů. V Layer Stack Manageru se při načtení nové definice složení desky ze souboru zobrazí porovnávací dialog vrstev, kde lze zvolit mapování starých a nových vrstev. Simulace disponují možností vytváření simulačních profilů, které pak lze snadno přepínat a novým správcem simulačních sond. AD 17.0 obsahuje také nový systém navázání součástek na dodavatele, který je realizován pomocí služby Ciiva. Ta poskytuje informace o součástce, datasheety a vazby na několik desítek dodavatelů. Import Wizard nově dokáže převést ASCII data ze ZUKEN® CR-5000TM. Draftsman dovoluje vkládání uživatelsky definované tabulky, dokáže v osazovacích výkresech zobrazit potiskovou vrstvu a zjednodušeně vykreslovat součástky pouze jejich obrysem.

Výrobní data a dokumentace Nový Pick&Place generátor obsahuje detailní volby dat k exportu (i uživatelské parametry) včetně filtrace a volby řazení. Generátor Output Job nyní dovoluje export souborů do různých formátů stejně jako pomocí menu File » Export a PDF soubory mohou být generovány podle standardu PDF/A pro zaručení dlouhodobé čitelnosti souborů. Detaily naleznete na link.edatools.cz/new-in-ad170

Vybíráme z Release Notes #10235 Polygony generují zakulacené rohy okolo obdélníkových padů (výřez na minimální clearance).(BC:2940). #9649

4

Export STEP s novou možností uložit jako jeden model (Part) místo sestavy modelů. (BC:5582)

#9653

Oprava zoomování v CAMtasticu.

#3607

Oprava vykreslení frézovaných otvorů ve 3D pohledu. (BC:149)

#9183

Export BOM do PDF zalamuje stránky. (BC:58)

Kompletní výpis link.edatools.cz/notes-ad170

expert

NEWSLETTER 2017-1


• • • • • • • • •

ActiveRouteTM Backdrilling vyhlazování spojů spojování polygonů lasso/polygon výběr parametry ve footprintech vylepšený generátor Pick&Place hromadná správa simulačních sond více možností v návrhových pravidlech

www.edatools.cz/AD • • •

Funkce a představení AD Typy licencí Ceny licencí a Subscription


Přepracovaný systém Releasu projektů a přidávání datasheetů k součástkám v knihovně. Projekty ve Vaultu Altium Vault 3.0 se dočkal zásadního přepracování finálního ukládání výrobních dat = Project Release. Releasy se nyní dělí na položky PCB Project Design (SRC) s posledními zdrojovými soubory projektu (PrjPcb, SchDoc, PcbDoc a další), položky výrobních dat PCB Fabrication Data (FAB) a více položek osazovacích dat PCB Assembly Data (PCBA) podle osazovacích variant. Vazby mezi nimi zastřešuje položka typu Project. O vytvoření této struktury se stará nový Project Releaser z AD menu Project. Project Releaser umožňuje vytvoření Release dat i bez aktivního připojení k Vaultu do adresáře. Release projektu lze navíc doplnit i o libovolné další soubory pomocí nového PostProcess výstupu v Output Jobu. Vault Explorer využívá data z Project položky k vytvoření přehledu Project View s informacemi o revizích projektu a především vazeb která PCBA data patří ke kterým FAB datům. Společně s Managed projekty je tak kompletním řešením pro vyvíjení projektu v Altium Designeru.

Knihovny součástek ve Vaultu Dalším cílem bylo zjednodušení přechodu z klasických knihoven na knihovnu ve Vaultu. K tomu slouží Library Migrator z menu View, který knihovny typu SchLib, PcbLib, IntLib nebo Dblib formou průvodce importuje do Vaultu. Na parametry importu knihovny je pak nastaven nástroj Automatch v Item Manageru, který dokáže ve stávajících projektech sám nahradit součástky z klasických knihoven za ty Vaultové a odstraní tak pracnou následnou konverzi projektů. Otevřela se však i opačná cesta z Vaultu exportovat offline knihovnu IntLib pomocí nástroje Content Cart. K součástkám ve Vaultu lze nově nahrát libovolné doprovodné soubory do sekce Data Sheet. Ty se pak zobrazují v konextovém menu References jako u externích URL odkazů. Zlepšila se podpora pro více footprintů v jedné součástce díky označení základního footprintu. Podpora více footprintů přibyla i do šablon součástek. Vault Explorer u součástek dovoluje také zobrazit i údaje footprintů jako jejich název, popis a označení revize a tím jednodušeji vyhledávat vhodné součástky.

#AltiumVault

Altium Vault 3.0 – kompletní správa všech dat z Altium Designeru

Projekty nyní při kompilaci automaticky kontrolují, zda ve Vaultu existují novější revize součástek a upozorňují na ně pomocí chybových hlášeních v panelu Messages. Stejně jako AD 17.0 nabízí AV 3.0 přístup k informacím o dodavatelích součástek z databáze Ciiva pomocí Altium Parts Provideru. Již existující napojení součástek na firemní skladové databáze se zjednodušilo pomocí průvodce nastavení ODBC připojení přímo ve webovém rozhraní Vaultu.

Šablony ve Vaultu Vault nově podporuje nahrávání šablon pro BOM report - XLS(X), XLT(X), šablon pro Draftsmana, šablon celých projektů (Project » Release to Vault as template) a i definic složení desky Layer Stack. Tím obsahuje již kompletní výčet formátů souborů Altium Designeru pro návrh DPS. Šablony lze přitom navázat do New Document Defaults nebo je rovnou nabízí do konkrétních dialogů, jako například New » Schematic zobrazí všechny dostupné šablony schematických listů, ze kterých si lze vybrat.

Vybíráme z dalších novinek Typy položek a adresářů ve Vaultu mají srozumitelnějsí pojmenování – např. Footprint místo altium-pcb-component. Vault 3.0 dokáže pojmout projekty skriptů pro AD a z AD je přímo spouštět, čímž elegantně řeší jejich distribuci. Webové rozhraní Vaultu bylo rozšířeno o grafický editor Lifecycle stavů v podobě vývojových diagramů, které jednoduchou formou dovoluje upravovat a dokumentovat schémata povolených změn stavů. IT administrátoři jistě ocení nové utility pro hromadné nahrávání uživatelů, Health monitor (kontrola nastavení, zálohování, logů) a další v podadresáři Tools v instalačním adresáři Vaultu. Mimo nich Altium Vault obsahuje licenční server, který je schopen přidělit licenci typu Private Server do Altium Designeru po přihlášení se k Vaultu. Přihlašovací údaje uživatele lze na jeho počítači propojit s tzv. Windows Session a při ověřování pomocí domény tak uživatel nemusí vyplňovat přihlašovací údaje a přitom je vše zabezpečeno. Detaily naleznete na link.edatools.cz/new-in-av30 a na link.edatools.cz/new-in-ad170-vault

Vybíráme z Release Notes #12351 Přidáno blokování smazání revize, která byla použita (i pro případ pouhého vložení bez releasu projektu). #12557 Možnost definovat v součástkách hlavní/základní footprint.

6

#13895 Plná podpora pro IPv6. #12352 Podpora pro více šablonách součástek. #8798

footprintů

v

Přidáno vytváření součástek z žádanek Part Request.

Kompletní výpis na link.edatools.cz/notes-av30

expert

NEWSLETTER 2017-1


Vývoj elektroniky byl po dlouhou dobu individuální činnost. Každý návrhář si vytvářel vlastní knihovny a měl vlastní styl práce s projektem...

Moderní vývoj elektroniky si žádá spolupráci. společné vytváření a sdílení knihoven •

spolupráce celého týmu na projektu

ALTIUM VAULT 3.0 ALTIUM VAULT 3.0

www.edatools.cz/Vault • • •

Funkce a představení Vaultu Implementace a konzultace Ceny a systém licencí


Školení Altium Designeru a Altium Vaultu Díky mnohaletým zkušenostem s pořádáním školení Altium Designeru a Altium Vaultu jsme nově připravili jednotný systém skládající se ze základních a pokročilých školení. Harmonogram je stanoven tak, aby bylo možné v rámci roku nebo i v letech příštích absolvovat vždy vyšší úrověň školení. Nově příchozí kolegové do návrhářských týmů tak mohou snadno nastartovat svoje vzdělávání a podle svých potřeb v něm s rostoucími požadavky pokračovat.

Koncept školení Jednotlivé kurzy jsou koncipovány jako vzájemně související bloky, které na sebe navazují z hlediska předpokládaných znalostí. Výchozím bodem je workshop Komplexní základy návrhu DPS v Altium Designeru. Jeho rozsah odpovídá tomu, co by měl zvládnout každý uživatel pro efektivní práci na projektech.

Altium Vault

Altium Designer [Workshop]

Simulace v Altium Designeru

[Workshop]

1 den

[Deep Dive]

1 den

Pokročilá správa knihoven a standartizace v AD

[Deep Dive]

Pokročilé funkce pro návrh DPS v Altium Designeru

[Workshop]

1 den

Praktické používání Altium Vaultu

[Deep Dive]

3 dny

Komplexní základy návrhu DPS v Altium Designeru

Legenda

2 dny

1 den

Altium Vault a jeho použití pro návrh DPS v Altium Designeru

školení se týká Altium Designeru

základní obtížnost

školení se týká Altium Vaultu

pokročilá obtížnost

[Workshop] výklad kombinovaný se samostatným řešením zadaných úkolů s pomocnými texty [Deep Dive] detailní výklad kombinovaný s ukázkami na připravených příkladech

www.edatools.cz/skoleni • • •

Detailní rozpis náplně školení Časový rozvrh školení Registrace

Harmonogram školení pro rok 2017 Pro aktuální nabídku termínů sledujte www.edatools.cz/skoleni. 21. až 23.2.

[Workshop] Komplexní základy návrhu DPS v Altium Designeru [Deep Dive] Altium Vault a jeho použití pro návrh DPS v Altium Designeru

25.4.

12 900 Kč/osoba 6 900 Kč/osoba

26. až 27.4.

[Workshop] Praktické používání Altium Vaultu

12 900 Kč/osoba

13. až 15.6.

[Workshop] Komplexní základy návrhu DPS v Altium Designeru

15 900 Kč/osoba

29. až 31.8.

[Workshop] Komplexní základy návrhu DPS v Altium Designeru

15 900 Kč/osoba

19.9.

[Workshop] Simulace v Altium Designeru

6 900 Kč/osoba

20.9.

[Deep Dive] Pokročilá správa knihoven a standartizace v Altium Designeru

6 900 Kč/osoba

21.9.

[Deep Dive] Pokročilé funkce pro návrh DPS v Altium Designeru

6 900 Kč/osoba

12. až 14.12.

[Workshop] Komplexní základy návrhu DPS v Altium Designeru

15 900 Kč/osoba

Vyhrazujeme si právo termín školení zrušit pokud se na něj neregistrují alespoň 4 účastníci. Ceny jsou uvedeny bez DPH a pro jednoho účastníka školení. Účastníkům z jiných členských států EU mimo ČR musí být fakturována částka s DPH (+21%).

RETRY s.r.o. EDA tools and systems Vondrákova 1254/2a 635 00 Brno Czech Republic

www.edatools.cz

Obchodní oddělení sales@edatools.cz +420 549 210 082 Technická podpora support@edatools.cz +420 546 212 608

2017-1 PCB.expert newsletter  
Read more
Read more
Similar to
Popular now
Just for you