Page 1


O modo de operação e as configurações podem diferir levemente conforme a versão do software.

Pax Informática Industrial Ltda. Rua João Motta Espezim 859, Loja 1 88045-400 - Florianópolis - SC - Brasil Fone: (48) 3223-2110 E-mail: pax@pax.com.br Site: www.pax.com.br

Página 2

Pax Informática Industrial Ltda.


Capítulo 1

Introdução ............................................................................................................................................................. 5

1.1

Introdução ao PaxCAD ......................................................................................................................................... 5

1.2

Formatos suportados ............................................................................................................................................ 5

1.3

Requisitos do ambiente ........................................................................................................................................ 5

Capítulo 2

Instalação do PaxCAD .......................................................................................................................................... 6

2.1

Procedimento de Instalação ................................................................................................................................. 6

2.2

Procedimento de Registro .................................................................................................................................... 8

Capítulo 3

Configurações Básicas do PaxCAD ................................................................................................................... 10

3.1

Abrindo o PaxCAD.............................................................................................................................................. 10

3.2

Interface Principal ............................................................................................................................................... 11

3.3

Configurando a Área de trabalho ........................................................................................................................ 12

3.4

Abrir e Salvar um Arquivo ................................................................................................................................... 13 3.4.1 Abrir um arquivo .............................................................................................................................................. 13  3.4.2 Salvar um arquivo ............................................................................................................................................ 14 

3.5

Importação e exportação de arquivos ................................................................................................................. 15 3.5.1 Importar arquivo .............................................................................................................................................. 15  3.5.2 Exportar arquivo .............................................................................................................................................. 16 

3.6

Desenho de Gráficos Simples e Edição de Nós ................................................................................................. 16 3.6.1 Desenhar gráficos ........................................................................................................................................... 16  3.6.2 Editar nó .......................................................................................................................................................... 17 

3.7

Selecionar Objeto ............................................................................................................................................... 19

3.8

Cor de um Objeto ............................................................................................................................................... 20

3.9

Mudança de um Objeto ...................................................................................................................................... 20 3.9.1 Espelhar .......................................................................................................................................................... 20  3.9.2 Girar um objeto ................................................................................................................................................ 20  3.9.3 Mudar o tamanho de um objeto ....................................................................................................................... 20  3.9.4 Clonar matriz de objetos .................................................................................................................................. 20  3.9.5 Mover um objeto para sua posição original ..................................................................................................... 21 

3.10

Alinhar Objetos ................................................................................................................................................... 21

3.11

Agrupar Objetos.................................................................................................................................................. 21

3.12

Aumentar a Visualização (Zoom) ........................................................................................................................ 21

3.13

Ferramentas Importantes.................................................................................................................................... 22

3.13.1 Ordem Manual ............................................................................................................................................... 22 3.13.2 Ordem Automática ......................................................................................................................................... 23  3.13.3 Inverter imagem ............................................................................................................................................. 23  3.13.4 Dithering de Imagem ..................................................................................................................................... 24  3.14  

Parâmetros padrão ............................................................................................................................................. 24

Capítulo 4

Configuração do Laser ....................................................................................................................................... 25

4.1

Posição Relativa ................................................................................................................................................. 25

4.2

Matriz de Saída................................................................................................................................................... 26

4.3

Parâmetros de Fábrica ....................................................................................................................................... 28

4.4

Parâmetros de Trabalho ..................................................................................................................................... 30

4.5

Portas COM ........................................................................................................................................................ 31

Pax Informática Industrial Ltda.

Página 3


4.6

Opções de Camadas .......................................................................................................................................... 32 4.6.1 Parâmetros de Camada .................................................................................................................................. 32  4.6.2 Ordem das camadas ...................................................................................................................................... 36 

4.7

Controle da Máquina Laser ................................................................................................................................ 36 4.7.1 Parâmetros de controle ................................................................................................................................... 36  4.7.2 Transferência de arquivos e controle da máquina ........................................................................................... 39  4.7.3 Início do trabalho ............................................................................................................................................. 41 

Capítulo 5

Software para Coreldraw .................................................................................................................................... 42

5.1

Pax_lasercut na barra de ferramentas do Coreldraw ......................................................................................... 42

5.2

Visualizar/Ocultar a barra de tarefas Pax_LaserCut ........................................................................................... 44

5.3

Importação de arquivos DST/DSB (de bordado) ................................................................................................ 45

5.4

Transferir do Coreldraw para o PaxCAD ............................................................................................................ 46

Capítulo 6

Painel de Controle .............................................................................................................................................. 48

Capítulo 7

Questões Frequentes ......................................................................................................................................... 53

7.1 A máquina não foi encontrada em nenhuma das portas USB do computador.................................................... 53 7.2 A máquina não está trabalhando ou movendo ou parte do gráfico não é processada ....................................... 53  7.3 Dica do Painel ( buffer de distância insuficiente) ................................................................................................ 53  7.4 Transferindo arquivos ( O arquivo atual está vazio) .......................................................................................... 53 

Página 4

Pax Informática Industrial Ltda.


Capítulo 1 Introdução

1.1

Introdução ao PaxCAD

O PaxCAD é o software para Windows, que opera em um computador, em conjunto eletrônica de comando para máquinas de corte laser chamada Pax Laser Controller. O PaxCAD permite criar (ou importar) figuras vetoriais e bitmaps, e comandar uma máquina laser para corte ou gravação com laser. O objetivo deste manual é auxiliar o usuário no aprendizado da operação deste conjunto.

1.2

Formatos suportados

Além dos formatos próprios de arquivo, o PaxCAD importa diversos formatos populares, facilitando o trabalho: Formatos Vetoriais:

dxf, ai, plt, dst, dsb etc.

Formatos Bitmap:

bmp, jpg, gif, png, mng etc.

1.3

Requisitos do ambiente

Processador recomendados: Acima de PIII ou PV. Memória recomendada:

Acima de 1GB.

Sistemas operacionais:

Windows 2000 / XP / VISTA / Windows 7

Software macro opera com:

CoreDraw11, CorelDraw12,CorelDrawX3 e CorelDrawX4.

Pax Informática Industrial Ltda.

Página 5


Capítulo 2 Instalação do PaxCAD 2.1

Procedimento de Instalação

Usando o CD de instalação fornecido pela Pax, ou a versão atual do sofware, baixada do site. Clique Duplo no arquivo “Instalar_PaxCAD.exe” a seguinte tela aparecerá no seu monitor

Avisa que vai criar e instalar o software no diretório \PaxCAD do seu HD C: Clique no botão Avançar

Deixar selecionada a caixa para criar um atalho no seu desktop. Clique no botão Avançar

Página 6

Pax Informática Industrial Ltda.


Clique no botão Instalar. O instalador vai copiar os arquivos necessários para o funcionamento do software, e abrirá uma pequena janela similar a visualizada abaixo, indicando que está instalando os drivers para comunicação através da porta USB.

Não feche esta janela, e aguarde até que o instalador a feche automaticamente.. Junto com esta janela também é aberta outra chamada de final.txt com informações de como iniciar o programa, como instalar as macros para uso no Coreldraw e como entrar no site da Pax. Este é um arquivo de texto que é salvo no diretório C:\PaxCAD\ para ser consultado novamente quando necessário. Por enquanto pode fechar esta janela.

Pax Informática Industrial Ltda.

Página 7


Deixando selecionada a caixa ao clicar sobre o botão Concluir o instalador será fechado e tentará abrir o programa que agora está instalado no seu computador.

2.2

Procedimento de Registro

Na primeira execução em um computador, o PaxCAD exige registro:

Envie (ou informe por telefone) a senha numérica indicada na tela acima (diferente para cada computador) para a Pax, ou para o fornecedor de sua máquina laser. Ele irá informar (por e-mail ou telefone) um contra-senha, que habilita o PaxCAD a ser executado neste computador. A contra-senha é formada por 16 digitos, separados em grupos de 4, como por exemplo:

22F7 DHC3 8C97 2141

Anote a contra-senha neste manual (eventualmente ela pode ser necessária no futuro) e a digite onde indicado.

Página 8

Pax Informática Industrial Ltda.


Em seguida clique no botão Com a verificação da compatibilidade entre o senha e a contra-senha, o registro desta unidade se concretiza, e aparece a seguinte tela:

E ao clicar sobre OK o PaxCAD será aberto. Se você mudar de computador, formatar o HD ou precisar instalar em outro computador, deve repetir o procedimento e solicitar a Pax um outro Código de liberação. A empresa vai conferir as suas opções de contrato de compra antes de validar instalações múltiplas. Importante: Ao realizar o procedimento de registro, evite ter instalados HDs externos em seu computador, pois o número e a capacidade destes faz parte do cálculo da senha.

Pax Informática Industrial Ltda.

Página 9


Capítulo 3 Configurações Básicas do PaxCAD 3.1

Abrindo o PaxCAD

Depois do registro inicial, ao clicar sobre o ícone do PaxCAD em seu computador será apresentada a tela abaixo.

Normalmente basta clicar no botão Abrir PaxCAD e o programa será aberto, sem fazer verificação de máquina laser conectada ou não.

Em algumas condições de trabalho, pode ser necessário localizar a máquina laser antecipadamente, e para isto existe o botão Reiniciar Conexão. Em seguida o PaxCAD será aberto, apresentando sua interface principal.

Página 10

Pax Informática Industrial Ltda.


3.2

Interface Principal

A interface principal dispõe de diversas barras, que agrupam ícones com diversas funções. Conhecer suas configurações básicas é um requisito para começar a trabalhar, e para melhor utilizar todos os recursos de seu equipamento laser.

Barra de Menu:

Controla as funções mais importantes do software, ARQUIVO, EDITAR, DESENHAR, FERRAMENTAS, OPÇÕES, BARRAS DE...., E AJUDA.

Barra de Status:

Indicativa de função sendo executada, ou de próximo passo que o software espera do usuário.

Barra de Ferramentas:

Atalhos para as ferramentas mais úteis.

Barra de Objetos:

Editar as configurações do objeto selecionado.

Barra de Edição:

No lado esquerdo da área de trabalho. Atalhos para ferramentas de edição.

Barra de Cores:

Mudar a cor dos objetos selecionados.

Barra de Alinhamento:

Alinhar objetos múltiplos e fazer a organização mais fácil.

Painel de controle:

Fazer com facilidade várias tarefas complicadas, incluindo configuração da porta de comunicação, parâmetros de camadas, carga de imagens etc.

Pax Informática Industrial Ltda.

Página 11


3.3

Configurando a Área de trabalho

Clique no ícone

da barra de ferramentas (ou Ctrl-J) aparecerá a seguinte janela:

Deslocamento:

Distância de movimento do objeto selecionado quando usar “←”,“→”,“↑”,“↓”

Pegar deslocamento:

Distância de deslocamento do objeto.

Idioma:

Na versão 1.1, qualquer dos idiomas irá apresentar o português.

Unidade de velocidade:

Tipo de unidade para velocidade utilizada.

Machine zero:

O ponto de zero da máquina (ponto de limite)

Cor selecionada:

Cor da borda do objeto selecionado.

Mostra grade:

A área de trabalho será preenchida com uma grade como é visualizado abaixo:

Dist. grade (mm):

Separação das linhas da grade em milímetros.

Largura da página(mm):

A largura da página (no computador) em milímetros,o padrão é o X-size da máquina.

Altura da página(mm):

A largura da página (no computador) em milímetros,o padrão é o Y-size da máquina.

Página Zero:

Configura o ponto zero da página. O padrão é o ponto de zero da máquina.

Simular visualização de objetos de gravura: Selecione para utilizar a função.

Página 12

Pax Informática Industrial Ltda.


Grade

3.4

Abrir e Salvar um Arquivo

Os arquivos serão salvos em formato nativo PaxCAD Document (pwj). Toda a informação sobro o projeto sendo realizado é salva neste arquivo parâmetros das camadas, potências de corte e gravação, etc.

3.4.1 Abrir um arquivo (1) Clique em Arquivo/Abrir ou no ícone

, o seguinte diálogo será visualizado:

Pré-visualizar arquivo

Pax Informática Industrial Ltda.

Página 13


(2) Selecione o arquivo que deseja abrir(ex:laser.pwj) e clique no botão Abrir.

3.4.2 Salvar um arquivo (1) Clique no ícone

, o seguinte diálogo será visualizado:

nome do arquivo

(2) Coloque o nome do arquivo e logo clique no botão Salvar * Se você está trabalhando com um arquivo que já foi salvo com um nome, ao clicar no ícone com o mesmo nome na mesma pasta de onde ele foi carregado.

o arquivo será salvo

Se deseja salvar uma cópia com outro nome utilize o menu Arquivo – Salvar como.....

Página 14

Pax Informática Industrial Ltda.


3.5

Importação e exportação de arquivos

O software usa o formato pwj para salvar arquivos. Se precisar abrir outros formatos, utilize a função de importação. Os formatos apoiados são: dxf, ai, plt, dst, dsb etc. Também pode salvar arquivos em formato plt usando a exportação.

3.5.1 Importar arquivo Use Arquivo - Importar ou clique no ícone

Use Unir linhas para importar gráficos, o programa combinará as linhas adjacentes como uma só. Pode clicar em para fixar a tolerância usando o seguinte diálogo: Quando a distância entre linhas adjacentes é menor do que a tolerância, as linhas serão combinadas como uma. DST Auto suavizar:

para importar formatos DST/DSB,o gráfico será suavizado.

Auto ordenar:

Ordena gráficos quando se importam arquivos (por isso o laser trabalhará ordenado).

Clique

para estabelecer as regras de arranjo como o quadro seguinte.

Ordenar por camada: Pax Informática Industrial Ltda.

As camadas da mesma cor serão processadas em sucessão Página 15


Interno para externo:

A máquina cortará de dentro para fora.

Configurar corte diretor automático: a máquina colocará os pontos de inicio e direções automaticamente Região de execução:

Os gráficos serão arranjados pelas direções de conjunto. Função normalmente utilizada para arranjar uma variedade de gráficos(circular, retangular).

PLT Unidade:

Unidade de comprimento, a medida do gráfico importado.

Reservar o arquivo atual:

Quando importa outro arquivo, o arquivo anterior será reservado (resguardado).

Pré-Visualizar, exibe uma pequena imagem representando o arquivo selecionado.

3.5.2 Exportar arquivo Clique no menu Arquivo – Exportar ou no ícone

3.6

para salvar os arquivos em formato PLT.

Desenho de Gráficos Simples e Edição de Nós

3.6.1 Desenhar gráficos O PaxCAD dispõe de diversos tipos de objetos gráficos, que podem ser combinados. Abaixo está descrito como desenhar cada um deles: Linha Clique no menu Desenhar – Linha ou no ícone

na barra de ferramentas, agora pode

desenhar linhas na área de trabalho. Se pulsa “ctrl”, pode desenhar uma linha reta Polígono Clique no menu Desenhar – Polígono ou no ícone

na barra de ferramentas para desenhar

um polígono. Bezier Clique no menu Desenhar – Bezier ou no ícone

editar barra de ferramentas para desenhar bezier.

Retângulo Clique no menu Desenhar – Retângulo ou no ícone “Ctrl”para desenhar um quadrado.

na barra de ferramentas para desenhar um retângulo. Use

Elipse Clique no menu Desenhar – Elipse ou no ícone

na barra de ferramenta para desenhar uma elipse. Use “Ctrl”para

desenhar círculo. Texto Clique no menu Desenhar – Texto ou no ícone

na barra de ferramenta e logo duplo clique sobre a área de trabalho

vai visualizar o seguinte quadro

Página 16

Pax Informática Industrial Ltda.


Selecione a fonte, estilo e tamanho. Escrever o texto e logo clicar sobre ok.

3.6.2 Editar nó Clique em Editar nó no menu desenhar ou

, estes botões

(adicionar nó)

(eliminar nó)

(unir nó)

(separar nó) na barra de objetos serão ativados. Selecionar objeto Clique sobre o objeto para selecioná-lo. O " " é o nodo do objeto selecionado.Um retângulo foi selecionado abaixo:

Ponto no objeto selecionado. clique na linha do objeto selecionado para editar um ponto"

"

Ponto selecionado

clique no nó" " do objeto selecionado

Selecionar um ponto nó

Nota: use "shift" para selecionar mais de um nodo. Pax Informática Industrial Ltda.

Página 17


Inserir nó Selecionar um ponto:

Selecionar um ponto nodo

Então clique inserir nó no menu editar ou clique

na barra de objetos para acrescentar um nó:

Transforma um ponto num nó

Eliminar nó Selecionar um ponto:

Selecionar um ponto

Então clique eliminar nó no menu editar ou clique

na barra de objetos para eliminar um nó:

O nó foi eliminado

Separar nó Selecionar um nó:

Selecionar um nó

Então clique em separar nó no menu editar ou clique

na barra de objetos para separa um nó:

O nó foi separado

Unir nó Selecionar dois nós:

Página 18

Pax Informática Industrial Ltda.


Clique em unir nó ou

na barra de objetos para unir dois nós: Dois nós unidos como um

3.7

Selecionar Objeto

Quando o objeto está selecionado, há um "×" no centro dele e 8 pontos de controle nas esquinas e a cor da borda dele mudam para a cor padrão. Clique em Selecionar no menu Desenhar ou

. Abaixo estão as diferentes maneiras

de selecionar um objeto: Clique Selecionar tudo no menu Editar ou “Ctrl+A"" para selecionar todos os objetos. Clique com o mouse para selecionar apenas um determinado objeto.

Selecionar múltiplos objetos: Clique com o mouse e sem soltar desenhe um retângulo sobre os objetos que deseja selecionar. Ao soltar a tecla do mouse eles serão selecionados. Acrescentar objetos selecionados/Excluir objetos selecionados Acrescentar:

Clique sobre o objeto mantendo a tecla shift pressionada.

Excluir:

Clique novamente sobre um objeto com a tecla shift pressionada sobre uma seleção múltipa. Assim ele é eliminado da seleção.

Selecionar um objeto pela cor da camada: Clique no ícone

da barra de objetos e

aparecerá o seguinte diálogo: Selecione uma cor e então clique ok, todos os objetos da mesma cor serão selecionados. Pax Informática Industrial Ltda.

Página 19


3.8

Cor de um Objeto

Selecione um objeto e então clique na cor desejada para mudar sua cor.

3.9

Mudança de um Objeto

Permite mudar a posição de um objeto, direção, medida etc.

3.9.1 Espelhar Inverter um objeto horizontalmente ou verticalmente O ícone

espelha horizontalmente O ícone

espelha verticalmente

3.9.2 Girar um objeto Duas maneiras para utilizar esta função: (1) Usar

na barra de objetos, entre o angulo e então clique sobre

para rotar o objeto.

(2) Clique duplo sobre a X de um objeto selecionado:

Utilize o mouse para virar o objeto usando as setas:

3.9.3 Mudar o tamanho de um objeto Use o mouse diretamente para mudar a medida usando os pontos ou editar suas dimensões na barra de objetos.

3.9.4 Clonar matriz de objetos Selecione um objeto e então clique Página 20

um diálogo aparecerá como embaixo: Pax Informática Industrial Ltda.


Selecione a quantidade desejada em cada direção e logo clique em OK.

3.9.5 Mover um objeto para sua posição original Selecione um objeto e clique

na barra de objetos para mover o objeto para sua posição original.

3.10 Alinhar Objetos Selecione vários objetos múltiplos e use

para alinhar os objetos:

3.11 Agrupar Objetos É possível agrupar os objetos múltiplos como um só objeto: (1) Selecionar os objetos (2) Clique

na barra de feta a grupo os objetos

(3) Agora os objetos do mesmo grupo podem ser movidos ou dimensionados juntos. Nota: Pode desagrupar objetos utilizando

ou .

3.12 Aumentar a Visualização (Zoom) Clique

na barra de ferramenta e logo com o mouse dentro do objeto a aumentar.

Pax Informática Industrial Ltda.

Página 21


Clique

para ver o objeto inteiro.

Clique

para ver todos os objetos.

Clique

para ver a página inteira.

3.13 Ferramentas Importantes O PaxCAD oferece uma série de ferramentas que podem ser muito úteis no dia-a-dia. Eles estão agrupadas no menu mostrado ao lado, e a seguir estão detalhadas as mais importantes.

3.13.1 Ordem Manual O usuário pode arranjar a ordem de corte de um objeto com esta função. Clique em Ordenar manualmente na barra de ferramentas:

Direção Ponto inicial

Mudar a ordem de corte (1) Selecione no painel a esquerda e arraste e solte o elemento para mudar a prioridade de corte. (2) Clique Rev_Dir para inverter a direção de corte. Mudar o ponto inicial O ponto inicial é “ ”. Clique sobre a borda do objeto para mudar o ponto inicial. Mudar a direção do corte A direção de corte é Página 22

.O usuário pode clique no botão

para inverter a direção do movimento. Pax Informática Industrial Ltda.


No exemplo abaixo, ao colocar os 4 pontos de partida de corte próximos uns dos outros, a máquina vai perder menos tempo em deslocamentos.

3.13.2 Ordem Automática Arranja todos os objetos automaticamente.

3.13.3 Inverter imagem Selecione a imagem e então clique no ícone

Pax Informática Industrial Ltda.

da Barra de ferramentas:

Página 23


Imagem invertida

3.13.4 Dithering de Imagem Selecione uma imagem e então clique

na Barra de ferramentas e o diálogo abaixo aparecerá:

Entre a medida do ponto ( mais pequeno corresponde a resolução mais alta) e então clique OK.

Imagem Dither

3.14 Parâmetros padrão Quando os parâmetros estiverem incoerentes com a sua máquina, o usuário pode utilizar esta função para voltar parâmetros do software para o padrão. Clique no menu Opções Parâmentros padrão:

Posição do ponto de máquina zero e as tamanho do conjunto de eixos XY. Nota: Os tamanhos dos eixos X/Y tem que ser iguais aos tamanhos reis, ou o tamanho da imagem pode ter a escala distorcida.

Página 24

Pax Informática Industrial Ltda.


Capítulo 4 Configuração do Laser 4.1

Posição Relativa

Configura a posição relativa para trabalho. Clique em

: Escolher a posição relativa para colocar o trabalho. O padrão da posição relativa (Esquerda_Acima) é o mesmo que o ponto zero da máquina. Veja nos exemplos seguintes para pôr posição relativa (em vermelho o laser):

Esquerda_Acima

Esquerda_Centro

Centro_Acima

Centro

Direita_Acima

Direita_Centro

Centro_Abaixo Esquerda_Abaixo

Pax Informática Industrial Ltda.

Direita_Abaixo

Página 25


4.2

Matriz de Saída

Para repetir um mesmo trabalho diversas vezes, clique no ícone

para configurar os parâmetros da matriz de saída:

Veja o seguinte exemplo, partindo de uma figura simples:

Largura da célula(X)/Altura da célula(Y): tamanho do objeto. Conta:

Número de objetos em X e em Y na matriz. Por exemplo, 3 x 5= 15 repetições..

Deslocamento:

Separação de cada objeto.

Largura/Altura:

Tamanho do trabalho inteiro.

Auto_conver cálculo:

Máximo de objetos para utilizar toda a área de trabalho da máquina (automático).

Usando a função Auto_conver (Auto preenchimento). Neste caso indicando o tamanho da material a cortar.

Esta função é útil no caso de dispor de diferentes medidas de material, por exemplo, no aproveitamento de sobras de material. Basta ir mudando a medidas e do material e utilizando a função de auto-preenchimento. Página 26

Pax Informática Industrial Ltda.


Para um melhor aproveitamento de material, os valores de deslocamento podem ser negativos, como no exemplo abaixo:

Pax Informรกtica Industrial Ltda.

Pรกgina 27


4.3

Parâmetros de Fábrica

Parâmetros padrão da máquina. Os usuários não podem mudar este ítem. Clique no ícone aparecerá:

e um diálogo assim

Entre a senha e clique no botão Senha OK. Para informação sobre adequado ajustes desta tela, consulte a Pax. A seguir alguma informação básica.

Página 28

Pax Informática Industrial Ltda.


Há duas maneiras para mudar os parâmetros: Clique em Ler parâmetro, mude os parâmetros e clique em Salvar Parâmetro. Clique em Abrir arquivo para ler parâmetro, modifique e então o clique Salvar parâmetro. Utilize Salvar para Arquivo para salvar os parâmetros em um arquivo. Unidade do pulso:

Escala nos eixos X e Y. Ou seja, proporção entre o pulsos enviados aos motores-depasso e o movimento realizado. Informe quantos mm o seu laser percorre para cada 1.000 passos do motor-de-passo. Estes são parâmetros de fabricante.

Zero:

Fixa a direção do eixo da máquina.

Faixa:

Tamanho da área de trabalho em mm.

Velocidade inicial:

Medida de velocidade inicial em mm/s.

Max_Acc:

Máxima aceleração da máquina em mm/s2.

Max_Velocidade:

Máxima velocidade da máquina em mm/s2.

PWM Freqüência:

A freqüência normal do sinal PWM é entre 10000~20000.

Max_Potência:

O padrão é 98%.

Pax Informática Industrial Ltda.

Página 29


4.4 Clique

Parâmetros de Trabalho para modificar:

Curva Dispersa:

Quanto menor o número, mais alta a resolução, a menor velocidade. Quando corta acrílico, o usuário pode ajustar para um valor menor. O padrão é 0.15.

Velocidade circular:

Quando o círculo é muito pequeno, é preciso reduzir a velocidade máxima para melhorar a qualidade.

Engrave Reverse Offset:

As bordas da figura podem ficar deformadas devido a deformação do sistema mecânico da máquina quando o laser grava bilateralmente o quadro. De modo que aumentamos o intervalo inverso a para a gravação. Em geral, quanto maior a velocidade, maior o intervalo inverso.

Quando a velocidade é 200mm/s, Inverter Salto teria que ser 0.30mm. Quando a velocidade é mais lenta que 200mm/s, a velocidade é proporcional. Assim, quando a velocidade é 100mm/s,Inverter Salto teria que ser 0.30*(100/200) =0.15mm Quando a velocidade é 300mm/s, o Inverter Salto é 0.50mm. Quando a velocidade é entre 200 e 300mm/s, o ajuste é proporcional. Quando a velocidade é 250mm/s,o Inverter Salto teria que ser 0.30+(300-250)/(300-200)×(0.5-0.3)=0.40mm; Página 30

Pax Informática Industrial Ltda.


Quando a velocidade é superior a 300mm/s, o Inverter Salto é o mesmo de 300mm/s (0.50mm).

4.5

Portas COM

Um conceito básico do PaxCAD é que ele é o complemento do Pax Laser Controller. Através do PaxCAD é possivel transferir ar

A máquina pode ser ligada a um PC com um cabo USB, se o COM colocado é incorreto, o PC não conseguirá se comunicar (e controlar) a máquina laser.

Conecte a máquina ao PC através do cabo USB. Clique no botão

. Após a busca, a porta encontrada será

mostrada:

Isto significa que a porta atual de comunicação (COM) é a COM3. Um computador com o PaxCAD pode comandar diversas máquinas com Pax Laser Controller , cada uma delas conectada a uma das portas USB, como exemplifica a figura abaixo, com apenas 2 máquinas laser.

Pax Informática Industrial Ltda.

Página 31


4.6

Opções de Camadas

Cada camada, indicada por uma cor distinta, pode receber parâmetros de trabalho independentes. Podem inclusive existir camadas de referência para o usuário, que não sejam proecessadas (cortadas ou gravadas).

4.6.1 Parâmetros de Camada Marque a opção Saída para escolher processar a camada. camada enquanto

processa a

significa que não vai processar a camada.

Clique duplo sobre a camada e aparecerá o seguinte diálogo:

Página 32

Pax Informática Industrial Ltda.


Camada:

Mostra a cor da camada atual selecionada. Clique no painel esquerdo sobre as cores para escolher a camada para editar.

Modo de trabalho:

Você pode escolher entre “Corte”, “Gravação”, “Corte após gravação” e “Furação”. Se a camada atual for BMP, somente poderá escolher gravação.

Parâmetros de corte Velocidade:

Velocidade do laser

Potência:

Máxima potência do laser

Corner Power:

Mínima potência do laser.

Sobreposição:

Revisa alguns dos desvios mecânicos, sobrepondo o corte neste locais.

Clique

para configurar parâmetros de corte avançados:

Potência2 e Potência corner2: Relativos ao segundo canhão laser, caso exista na máquina. Pausa para abrir:

Ativação antecipada do laser (em milisegundos) antes de iniciar um percurso de corte. Para materiais especiais.

Pausa para fechar:

Atraso do desligamento do laser após a conclusão do trabalho (em milisegundos).

Parâmetros de gravação: Velocidade: Pax Informática Industrial Ltda.

Velocidade do laser enquanto grava. Página 33


Potência:

Máximo poder do laser do laser enquanto grava.

Scan Furo:

Intervalo da cada fita de varrido, em outras palavras, resolução da camada.

Modo gravação:

Há quatro modos: X_swing, X_unilateralism, Y_swing, Y_unilateralism,

X_swing:

Grava as imagens em duas passadas(velocidade mais alta)

X_unilateralism:

Grava as imagens em uma passada(velocidade mais lenta)

Y_swing:

Grava as imagens em duas passadas(velocidade mais alta)

Y_unilateralism:

Grava os gráficos em uma passada(velocidade mais lenta)

Grau da gravação: Este é um recurso exclusivo do Pax Laser Controller, utilizado principalmente na confecção de carimbos. Também é util em processos de gravação onde se deseja obter um melhor efeito 3D na gravação. Os parâmetros de potência devem ser testados para cada material, de forma a obter um melhor efeito. Com grau de gravação = Não, o processo de gravação ocorre de forma convencional. Comprimento:

Largura da rampa. Vide figura abaixo.

Min. potência:

Esta potência influencia a profundidade de gravação inicial da rampa. Vide figura abaixo.

Página 34

Pax Informática Industrial Ltda.


Parâmetros do Furação: Quando selicionado este modo de operação para a camada, as figuras vetoriais serão desenhados “pontilhados” com uma série de furos: Velocidade:

Velocidade de deslocamento entre os furos.

Potência:

Potência do laser enquanto desenhando furos

Intervalo:

Distância em milímetros entre 2 furos consecutivos.

Tempo:

Tempo que o laser permanece ligado para executar cada um dos furos.

Pax Informática Industrial Ltda.

Página 35


A figura abaixo ilustra o resultado da operação no modo Furação.

4.6.2 Ordem das camadas O ordem padrão de trabalho é Acima-Abaixo. Se quer mudar a ordem da cada camada, então selecione esta camada com um clique, e use os botões

para mudar sua ordem.

Atenção: Esta função só funciona quando estiver utilizando a ordenação por camada no otimização do caminho (3.2.12).

4.7

Controle da Máquina Laser

Configurações para controlar a máquina.

4.7.1 Parâmetros de controle Estes parâmetros são salvos na memória do Pax Laser Controller, e não se alteram mesmo que PaxCAD seja reinstalado no computador. Para editar estes parâmetros o usuário deve clicar em Parâmetros e aparecerá o seguinte diálogo:

Página 36

Pax Informática Industrial Ltda.


Clique em

o software vai ler os parâmetros desde a memória do Pax Laser Controller.:

Selecione os parâmetros e mude ou configure e então clique em Salvar parâmetros para salvar os dados no painel principal. Introdução dos parâmetros: Parâmetros de Trabalho Espaço velocidade:

Máxima velocidade da máquina sem nenhum laser no processo de trabalho.

Espaçol Acc:

Aceleração da máquina sem nenhum laser no processo de trabalho.

Velocidade inicial:

Velocidade inicial da máquina. Permite movimentos mais suaves.

Min_Acc:

A mínima aceleração da máquina em processo de trabalho.

Cut_Acc:

A máxima aceleração da máquina em processo de corte

Gravar_Acc:

A máxima aceleração da máquina em processo de gravação. Normalmente teria que ser

Pax Informática Industrial Ltda.

Página 37


maior que 8.000 mm/s

2

Meus parâmetros Este é um recurso importante do PaxCAD, permitindo ao usuário salvar os parâmetros que costuma utilizar para diferentes tipos de serviços. Quando um trabalho similar precisa ser realizado, menos testes são necessários, pois é possivel buscar informação na "biblioteca". O usuário pode salvar os parâmetro ativos s em uso no momento na máquina, clicando no botão:

Seleciona os parâmetros na lista do painel esquerdo, e ajusta a máquina laser com eles. Salvar os parâmetros atuais na biblioteca de parâmetros. Salvar os parâmetros atuais como padrões. (os usuários não tem direito para utilizar esta função) os parâmetros padrão estão salvos no painel principal, os dados não se perderão inclusive se o software for reinstalado. Elimina os parâmetros da lista (os parâmetros padrão não podem ser eliminados) Abaixo exemplos de parâmetros sugeridos:

2

Todas as velocidades em mm/s e as acelerações em mm/s Painel de controle de parâmetros: Runbox_velocidade:

Velocidade de rastreamento do quadro.

Clipbox__Velocidade Push_Move:

Se escolhe não, a máquina se moverá só quando pulsa as setas. Se escolhe sim, a máquina se moverá um passo quando pulsar as setas.

Distância de movimento:

O passo (a distância) do movimento quando pulsar as setas.

Outros parâmetros Página 38

Pax Informática Industrial Ltda.


Modo corte:

Há dois modos de corte, corte preciso(que envolve velocidades e acelerações menores) e corte rápido (com velocidade e acelerações mais altas).

Resetar velocidade:

Velocidade de deslocamento da máquina ao inicializar, realizando a busca de fins-decurso.

Broken pausa:

Quando a alimentação cai, esta função fará a máquina continuar o trabalho inacabado. O default é 1000ms.

4.7.2 Transferência de arquivos e controle da máquina Para enviar o todas as camadas ativas para a máquina laser, utilize o painel de controle. Clique em Baixar:

Indique um nome que facilite identificar o arquivo na memória da máquina laser posteriormente. Por exemplo, o número da Ordem de Produção, ou Pedido do cliente.

Opções do arquivo atual: Nome:

Nome do arquivo que serão transferido do PC para a máquina.

Tempo trabalho:

Define o número de repetições da tarefa a ser executado automaticamente.

Repetir pausa(s):

Intervalo de parada entre dois ciclos consecutivos. Por exemplo, para permitir ao operador retirar ou posicionar material.

Opções do arquivo avançadas:: Se clicar em

surge o seguinte diálogo que permite ajustar um parâmetro exclusivo para máquinas que tem avanço

automático de material. Comprimento Feed:

Eixo-Z, indica o valor em mm a avançar o material depois de cada ciclo.

A transferência pode ser de forma direta, via cabo USB, ou via pendrive (em um arquivo no formato .ud): Baixar arquivo:

Descarrega o arquivo atual para o Pax Laser Controller.

Salvar arquivo em Ufile:

Salva o arquivo atual em formato ud .O usuário pode copiar este arquivo para um

Pax Informática Industrial Ltda.

Página 39


pendrive e a máquina irá ler arquivos diretamente dele sem conexão com o PC. Clique sobre Salvar arquivo em ufile:

Salvar o arquivo em formato UD

Nomeie o arquivo e então clique em Salvar Arquivo de memória:

Administra os arquivos na memória do Pax Laser Controller.

Refrescar:

Atualiza a lista dos arquivos no painel principal.

Ao clicar em Refrescar, é possivel saber quais arquivos estão na memória da máquina laser.

Trabalho:

Selecionado um determinado arquivo da lista, começar a trabalhar com ele.

Eliminar:

Selecionado um determinado arquivo da lista, ele é excluído da memória do Pax Laser Controller.

Eliminar todo:

Apagar todos os arquivos da memória do Pax Laser Controller.

Formato:

Formatar a memória do Pax Laser Controller. Remove todos os arquivos.

Baixar Ufile:

Download de arquivos em formato ud para o computador.

Página 40

Pax Informática Industrial Ltda.


4.7.3 Início do trabalho

Iniciar:

Processa o arquivo atual na máquina.

Pausa/Cont.:

Se a máquina está trabalhando, usar para parar, se a máquina está em pausa, usar para

Parar:

Provoca a parada da máquina, interrompendo o trabalho atual.

Run Box:

Movimenta a máquina laser cortando/gravando um quadro retangular com a borda do

continuar trabalhando.

trabalho atual. Clip Box:

A máquina percorrerá o quadro que contorna o do trabalho atual, com o laser desligado, permitindo conferir se o material está adequadamente posicionado.

Laser:

Testar o ponto de laser.

Zero:

A máquina vai se mover ao ponto de zero e então voltar ao ponto original. Esta função corrigirá o desvio acumulado. É recomendado utilizar a função antes da cada trabalho.

【X-】【X+】【Y-】【Y+】【Z-】【Z+】:: Direções de seta para controlar o movimento da máquina.

Pax Informática Industrial Ltda.

Página 41


Capítulo 5 Software para Coreldraw 5.1

Pax_lasercut na barra de ferramentas do Coreldraw

Procure a pasta C:\PaxCAD\Res\Macros e copie os 2 arquivos .gms para dentro da pasta C:\Arquivos de programas\Corel\**aqui vai Versão de seu Corel**\Draw\GMS Depois de instalar Coreldraw_laser, o usuário deverá acrescentar a barra de ferramenta ao Coreldraw como é visualizado abaixo: Ferramentas/Macros/Executar Macro

Vai aparecer o seguinte diálogo:

Página 42

Pax Informática Industrial Ltda.


Em Macros em: selecionar GlobalMacros (PH_CorelEx.Gms) e entรฃo selecionar PHLaserCut.PH_Init

Selecione PHLaserCut.PH_Init e pressione Executar

Pax Informรกtica Industrial Ltda.

Pรกgina 43


5.2

Visualizar/Ocultar a barra de tarefas Pax_LaserCut

Para visualizar (ou ocultar) cilque como o botão direito do mouse sobre a barra de ferramentas do Coreldraw e vai aparecer o seguinte menu, nele marque a caixa PH_laserCut e vaão aparecer os seguintes ícones na barra de ferramentas. Pax_LaserCut

Página 44

Importar arquivo DST/DSB

Pax Informática Industrial Ltda.


5.3

Importação de arquivos DST/DSB (de bordado)

O formato DST e DSB são de arquivos utilizados em bordadeiras eletrônicas. É comum sua leitura para o recorte de aplicações em tecido. Além disto, com seu grande acervo, este tipo de arquivo tem grande uso em gravações decorativas. Clique no ícone

para importar arquivos:

Escolha a pasta e o arquivo e então o clique em Abrir.

Pax Informática Industrial Ltda.

Página 45


5.4

Transferir do Coreldraw para o PaxCAD

No exemplo abaixo foi criada uma arte simples (círculo) no Corel:

Ao clicar sobre o ícone

vai poder utilizar o PaxCAD para finalizar o trabalho (cortar/gravar). Assim os usuários

acostumados com o ambiente Coreldraw podem seguir criando suas artes ali, transferindo para o PaxCAD quando julgarem adequado.

Página 46

Pax Informática Industrial Ltda.


Desenho criado e exportado desde o CorelDraw para o PaxCAD.

Pax Informรกtica Industrial Ltda.

Pรกgina 47


Capítulo 6 Painel de Controle Ao ligar a máquina laser, o painel apresenta a mensagem www.pax.com.br, e a máquina laser faz uma busca de fins-decurso, para seu posicionamento inicial, na Origem.

As funções dos botões estão descritas abaixo: Reinicia a máquina. A cabeça de laser primeiro voltará ao ponto zero e depois ao ponto orgem..

Para o trabalho atual.

Pausa o trabalho atual

Confirma a operação

Cancela a operação ou volta para opção anterior do menu. Desenha um ponto com o laser, esta função é normalmente utilizada para localização. Combinado com as setas pode ser usado para cortar e gravar linhas.

Permite selecionar diferentes opções do painel de controle.

Marca a borda do trabalho atual, utilizado para localização.

Permite escolher arquivos dentro da memória da máquina laser.

Página 48

Pax Informática Industrial Ltda.


Estabelece a posição atual como nova posição de origem para o arquivo a ser processado (cortado ou gravado).

Setas para controlar a cabeça do laser, nos 4 eixos: X, Y, Z e U.

Menu principal Após o processo de inicialização e busca de zero máquina, a máquina se posiciona nas coordenadas da última Origem, e em seguida apresenta a tela seguinte:

Arquivo:

O arquivo Atual salvo na máquina.

Potência:

O primeiro valor é usado para o corte da maioria do trabalho, o segundo é utilizado em

Velocidade:

Velocidade de trabalho.

Esperando:

O tempo usado no trabalho atual e os tempos de repetição do trabalho atual.

esquinas (cantos)..

Pressione o botão Enter e então poderá mover o cursor para mudar a configuração. Pressione o botão Enter:

Arquivo:

Nome do arquivo atual

Potência:

Potência do laser para o arquivo atual

Velocidade:

Velocidade de Trabalho do arquivo atual

Trabalho:

O tempo utilizado em trabalho atual e repetir tempo de repetição do trabalho atual.

Neste estado pode pulsar botão de Pare e então Enter para mostrar o cursor, mudar a velocidade e a potência do trabalho atual.. Usar as setas para mudar a potência e velocidade. Botão de Siga para continuar trabalho atual. Pare para cancelar o trabalho atual. Funções

Pax Informática Industrial Ltda.

Página 49


1. Arquivos Usb:Arquivos lidos do memory -flash

2. Modo do laser:

Automático:

Controle de velocidade e potência pelo software.

Manual:

Controle de velocidade e potência pelo painel de controle.

3. Modo de corte:

Painel localização:

Coloca o ponto original no painel.

Software localização:

Coloca o ponto original no software

4. Modo Frame:

Marca quadro:

Percorre (sem cortar) o quadro atual

Cortar quadro:

Recorta a quadro

Ponto esquina:

Desenha os quatro pontos nas esquinas do trabalho atual.

5. Distância do movimento: Ajusta a distância de deslocamento da cabeça do laser quando pulsadas as setas. Página 50

Pax Informática Industrial Ltda.


6. Frame: Configura a medida do quadro do trabalho atual.

7. Formato: Limpa a memória da máquina laser, apagando todos os arquivos ali existentes, deixando a mesma pronta para receber novas tarefas.

8. Idioma: Os possíveis idiomas do painel de controle. No Pax Laser Controller atual, qualquer seleção de idioma leva ao português. O diagrama abaixo apresenta uma sequência básica de menus no painel de controle do Pax Laser Controller.

Pax Informática Industrial Ltda.

Página 51


Menu

Arquivo :000 Potenc1:80.0/80.0% Veloc : 200 mm/s Espere 00:00

Pax Laser Controller

Z/U

Reset

Página 52

Laser

Menu

Arqu.

Esc

Enter

Box

Origem

Pare

Siga /Pause

Pax Informática Industrial Ltda.


Capítulo 7 Questões Frequentes 7.1 A máquina não foi encontrada em nenhuma das portas USB do computador Verifique se o cabo está devidamente conectado entre o computador e a entrada USB correta do Pax Laser Controller. Verifique se a máquina laser está ligada, e não realizando uma tarefa de corte, ou seja, disponível para comunicação com o PaxCAD.

Tente novamente clicando no botão COM.

7.2 A máquina não está trabalhando ou movendo ou parte do gráfico não é processada Certifique-se que o gráfico está dentro da janela, a parte fora não será cortada. Confira a "posição relativa do laser relativa ao gráfica " (verifique item 4.1).

7.3 Dica do Painel ( buffer de distância insuficiente) Confira que o parâmetro de aceleração de gravação não estão demasiado baixo (não deve ser menor de 8,000). Confira que os gráficos não estão muito perto da borda do quadro.

7.4 Transferindo arquivos ( O arquivo atual está vazio) Confira que o gráfico que quer gravar está fechado. Confira que pelo menos uma das camadas está marcada em saída. Pax Informática Industrial Ltda.

Página 53


Pax Informรกtica Industrial Ltda. Rua Joรฃo Motta Espezim 859, Loja 1 88045-400 - Florianรณpolis - SC - Brasil Fone: (48) 3223-2110 E-mail: pax@pax.com.br Site: www.pax.com.br Pรกgina 54

Pax Informรกtica Industrial Ltda.

Profile for Leonardo Rosa

PaxCAD 1.1 - Manual do Usuário  

Manual do Sofware PaxCAD, que trabalha em conjunto com o CNC Pax Laser Controller. Versão 1.1 de Dez.2011.

PaxCAD 1.1 - Manual do Usuário  

Manual do Sofware PaxCAD, que trabalha em conjunto com o CNC Pax Laser Controller. Versão 1.1 de Dez.2011.

Profile for pax_
Advertisement