Page 1


O modo de operação e as configurações podem diferir levemente conforme a versão do software.

Copyright © 2013 - Pax Informática Industrial Ltda. Rua João Motta Espezim 859, Loja 1 88045-400 - Florianópolis - SC - Brasil Fone: (48) 3223-2110 E-mail: pax@pax.com.br Site: www.pax.com.br

Página 2

Pax Informática Industrial Ltda.


Capítulo 1

Introdução ............................................................................................................................................................. 5

1.1

Introdução ao PaxCAD ......................................................................................................................................... 5

1.2

Formatos suportados ............................................................................................................................................ 5

1.3

Requisitos do ambiente ........................................................................................................................................ 6

Capítulo 2

Instalação do PaxCAD .......................................................................................................................................... 7

2.1

Procedimento de Instalação ................................................................................................................................. 7

2.2

Procedimento de Registro .................................................................................................................................... 9

Capítulo 3

Configurações Básicas do PaxCAD ................................................................................................................... 11

3.1

Abrindo o PaxCAD.............................................................................................................................................. 11

3.2

Interface Principal ............................................................................................................................................... 12

3.3

Configurando a Área de trabalho ........................................................................................................................ 13

3.4

Abrir e Salvar um Arquivo ................................................................................................................................... 14 3.4.1 Abrir um arquivo .............................................................................................................................................. 14  3.4.2 Salvar um arquivo ............................................................................................................................................ 15 

3.5

Importação e exportação de arquivos................................................................................................................. 17 3.5.1 Importar arquivo .............................................................................................................................................. 17  3.5.2 Exportar arquivo .............................................................................................................................................. 17 

3.6

Desenho de Gráficos Simples e Edição de Nós ................................................................................................. 18 3.6.1 Desenhar gráficos ........................................................................................................................................... 18  3.6.2 Editar nó .......................................................................................................................................................... 19 

3.7

Selecionar Objeto ............................................................................................................................................... 21

3.8

Cor de um Objeto ............................................................................................................................................... 22

3.9

Mudança de um Objeto ...................................................................................................................................... 22 3.9.1 Espelhar .......................................................................................................................................................... 22  3.9.2 Girar um objeto ................................................................................................................................................ 22  3.9.3 Mudar o tamanho de um objeto ....................................................................................................................... 23  3.9.4 Clonar matriz de objetos .................................................................................................................................. 23  3.9.5 Mover um objeto para sua posição original ..................................................................................................... 24 

3.10

Alinhar Objetos ................................................................................................................................................... 24

3.11

Aumentar a Visualização (Zoom)........................................................................................................................ 24

3.12

Ferramentas Importantes ................................................................................................................................... 25

3.13.1 Ordem Manual ............................................................................................................................................... 25 3.13.2 Ordem Automática ......................................................................................................................................... 26  3.13.3 Inverter imagem ............................................................................................................................................. 26  3.13.4 Dithering de Imagem ..................................................................................................................................... 26  3.14  

Campo de Trabalho ............................................................................................................................................ 27

Capítulo 4

Configuração do Laser ....................................................................................................................................... 28

4.1

Posição Relativa ................................................................................................................................................. 28

4.2

Matriz de Saída................................................................................................................................................... 29

4.3

Parâmetros de Fábrica ....................................................................................................................................... 31 4.3.1 Espaço de trabalho .......................................................................................................................................... 31  4.3.2 Funções avançadas ........................................................................................................................................ 32  4.3.3 Terceiro eixo .................................................................................................................................................... 33  4.3.4 Parâmetros de fábrica ..................................................................................................................................... 34 

Pax Informática Industrial Ltda.

Página 3


4.4

Portas COM ........................................................................................................................................................ 35

4.5

Opções de Camadas .......................................................................................................................................... 36 4.5.1 Parâmetros de Camada .................................................................................................................................. 36  4.5.2 Ordem das camadas ...................................................................................................................................... 39 

4.6

Controle da Máquina Laser ................................................................................................................................ 40 4.6.1 Parâmetros de controle ................................................................................................................................... 40  4.6.2 Transferência de arquivos e controle da máquina ........................................................................................... 43  4.6.3 Início do trabalho ............................................................................................................................................. 45 

Capítulo 5 – Funções Especiais ................................................................................................................................................ 46 5.1 – Simulação de corte e gravação. ..................................................................................................................... 46  5.2 – Estimativa de custos de um serviço ................................................................................................................ 48  5.3 – Painéis para iluminação LED........................................................................................................................... 48  5.3.1 – Elemento e Gradiente ................................................................................................................................... 50  5.3.2 – Distância e Gradiente ................................................................................................................................... 51  5.3.3 – Deslocamento em linha ou coluna ................................................................................................................ 52  5.3.4 – Formato do painel ......................................................................................................................................... 52  5.3.5 – Visualização e adição ao projeto .................................................................................................................. 52  Capítulo 6 

Painel de Controle .............................................................................................................................................. 54

Capítulo 7

Questões Frequentes ......................................................................................................................................... 59

7.1 A máquina não foi encontrada em nenhuma das portas USB do computador ................................................... 59 7.2 A máquina não está trabalhando ou movendo ou parte do gráfico não é processada ....................................... 59  7.3 Dica do Painel ( buffer de distância insuficiente) ................................................................................................ 59  7.4 Transferindo arquivos ( O arquivo atual está vazio) .......................................................................................... 59 

Página 4

Pax Informática Industrial Ltda.


Capíttulo 1 Introdu ução

1.1

In ntroduçã ão ao Pax xCAD

O PaxCAD é o software pa ara Windows, que opera em m um computador, em conjunto eletrônica e de comando c para a máquinas de e corte laser ch hamada Pax Laser L Controller. A versão 2.0 (2013) incorp pora uma série de novidade es em relação a verrsão 1.2 de 20 012. O PaxCAD permite p criar (o ou importar) fig guras vetoriaiss e bitmaps, e co omandar uma máquina lase er para corte ou o gravação com m laser. O objetivo de este manual é auxiliar o usu uário no apren ndizado da operação desste conjunto.

1.2

Formatos s suporta ados

Esta versão 2.0 2 do softwarre incorpora um u novo forma ato de arquivo o PWJ, com mais m recursos. Em vista disto o, a versão 2.0 pode LER oss arquivos dass versões 1.0, 1,1 e 12, mass somente salva neste novo o formato.

a o PaxxCAD importa diversos form matos populare es, facilitando o trabalho: Além dos formatoss próprios de arquivo, Formato os Vetoriais:

dxf, ai, plt, dst, dsb etc.

Formato os Bitmap:

bmp p, jpg, gif, png,, mng etc.

Pax Informática Industrial Ltda.

Págin na 5


Quando realiizar exportaçõ ões de arquivo os desde o CO ORELDRAW, recomendamo r os usar o form mato AI, versão o 8, como mostrado na imagem abaixxo.

Dica – Quand do começar a usar a verssão 2.0, insta ale em todos s os seus co omputadore es. Assim eviitará qu ue algum computador co om a versão antiga não consiga c ler oss novos arqu uivos 2.0.

1.3

R Requisito os do ambiente

Processsador recomendados:

Pro ocessador 32b bits (x86) ou superior. s

Memória recomendad da:

Aciima de 1GB.

Sistema as operaciona ais:

Win ndows 2000 / XP / Vista / Windows W 7

Página 6

P Pax Informátic ca Industrial Lttda.


Capítulo 2 Instalação do PaxCAD O PaxCAD oferece uma importante vantagem em relação a outros sistemas do gênero: Dispensa o uso de Hardlock (chave de proteção de hardware. Assim, o usuário pode instalar em diversos computadores em sua empresa, inclusive no setor de desenvolvimento, longe da produção, preparando os arquivos previamente para um trabalho mais eficiente.

2.1

Procedimento de Instalação

Usando o CD de instalação fornecido pela Pax, ou a versão atual do sofware, baixada do site. Clique Duplo no arquivo “Instalar_PaxCAD.exe” a seguinte tela aparecerá no seu monitor

Avisa que vai criar e instalar o software no diretório \PaxCAD do seu HD C: Clique no botão Avançar

Pax Informática Industrial Ltda.

Página 7


Deixar selecionada a caixa para criar um atalho no seu desktop. Clique no botão Avançar

Clique no botão Instalar. O instalador vai copiar os arquivos necessários para o funcionamento do software, e abrirá uma pequena janela similar a visualizada abaixo, indicando que está instalando os drivers para comunicação através da porta USB.

Não feche esta janela, e aguarde até que o instalador a feche automaticamente.. Junto com esta janela também é aberta outra chamada de final.txt com informações de como iniciar o programa e como entrar no site da Pax. Este é um arquivo de texto que é salvo no diretório C:\PaxCAD\ para ser consultado novamente quando necessário. Por enquanto pode fechar esta janela.

Página 8

Pax Informática Industrial Ltda.


Deixando selecionada a caixa ao clicar sobre o botão Concluir o instalador será fechado e tentará abrir o programa que agora está instalado no seu computador.

2.2

Procedimento de Registro

Na primeira execução em um computador, o PaxCAD exige registro:

Envie (ou informe por telefone) a senha numérica indicada na tela acima (diferente para cada computador) para a Pax, ou para o fornecedor de sua máquina laser. Ele irá informar (por e-mail ou telefone) um contra-senha, que habilita o PaxCAD a ser executado neste computador. A contra-senha é formada por 16 dígitos, separados em grupos de 4, como por exemplo:

22F7 DHC3 8C97 2141

Anote a contra-senha neste manual (eventualmente ela pode ser necessária no futuro) e a digite onde indicado.

Pax Informática Industrial Ltda.

Página 9


Em seguida clique no botã ão ntre o senha e a contra-sen nha, o registro desta unidade se concretiz za, e aparece a Com a verificcação da compatibilidade en seguinte tela:

E ao clicar so obre OK o PaxxCAD será ab berto. Se você mud dar de computtador, formatar o HD ou precisar instalar em e outro computador, deve e repetir o proc cedimento e solicitar a Pa ax um outro Có ódigo de libera ação. A empre esa vai conferir as suas opçções de contra ato de compra a antes de validar instalações múltiplas. m

A Atenção – Ao o realizar o procedimento o de registro, evite ter insstalados HDss externos (ou pendrives)) em se eu computad dor, pois o nú úmero e a ca apacidade de estes faz parrte do cálculo o da senha.

Página 10

P Pax Informátic ca Industrial Lttda.


Capítulo 3 Configurações Básicas do PaxCAD 3.1

Abrindo o PaxCAD

Depois do registro inicial, ao clicar sobre o ícone do PaxCAD em seu computador será apresentada a tela abaixo.

Normalmente basta clicar no botão Abrir PaxCAD e o programa será aberto, sem fazer verificação de máquina laser conectada ou não.

Em algumas condições de trabalho, pode ser necessário localizar a máquina laser antecipadamente, e para isto existe o botão Reiniciar Conexão. Em seguida o PaxCAD será aberto, apresentando sua interface principal.

Pax Informática Industrial Ltda.

Página 11


3.2

Interface Principal

A interface principal dispõe de diversas barras, que agrupam ícones conforme suas funções. Conhecer suas configurações básicas é um requisito para começar a trabalhar, e para melhor utilizar todos os recursos de seu equipamento laser.

Barra de Menu:

Controla as funções mais importantes do software, ARQUIVO, EDITAR, DESENHAR, FERRAMENTAS, OPÇÕES, BARRAS DE...., E AJUDA.

Barra de Status:

Indicativa de função sendo executada, ou de próximo passo que o software espera do usuário.

Barra de Ferramentas:

Atalhos para as ferramentas mais úteis.

Barra de Objetos:

Editar as configurações do objeto selecionado.

Barra de Edição:

No lado esquerdo da área de trabalho. Atalhos para ferramentas de edição.

Barra de Cores:

Mudar a cor dos objetos selecionados.

Barra de Alinhamento:

Alinhar objetos múltiplos e fazer a organização mais fácil.

Painel de controle: Página 12

Fazer com facilidade várias tarefas complicadas, incluindo configuração da porta de Pax Informática Industrial Ltda.


comunicação, parâmetros de camadas, carga de imagens etc.

3.3

Configurando a Área de trabalho

Clique no ícone

da barra de ferramentas (ou Ctrl-J) aparecerá a seguinte janela:

Deslocamento:

Distância de movimento do objeto selecionado quando usar “←”,“→”,“↑”,“↓”

Colar deslocamento:

Distância de deslocamento quando duplicado por uma operação copiar/colar (Ctrl-C/Ctrl-

Idioma:

Na versão 2.0, somente o português (brasileiro) será oferecido.

Unidade de velocidade:

Tipo de unidade para velocidade utilizada.

Zero máquina:

O ponto de zero da máquina, origem das coordenadas X e Y.

Cor selecionado:

Cor da borda do objeto quando selecionado.

Mostra grade:

A área de trabalho será preenchida com uma grade como é visualizado abaixo:

Dist. grade (mm):

Separação das linhas da grade em milímetros.

Largura da página(mm):

A largura da página (no computador) em milímetros,o padrão é o comprimento do campo

Altura da página(mm):

A largura da página (no computador) em milímetros,o o padrão é o comprimento do

V)

da máquina no eixo X. campo da máquina no eixo Y. Pax Informática Industrial Ltda.

Página 13


Simular visualização de objetos de gravura: Selecione para utilizar a função.

3.4

Abrir e Salvar um Arquivo

Os arquivos serão salvos em formato nativo PaxCAD Document (pwj). Toda a informação sobre o projeto sendo realizado é salva neste arquivo: objetos a cortar/gravar, parâmetros de cada uma das camadas, potências de corte e gravação, etc.

3.4.1 Abrir um arquivo 1) Clique em Arquivo/Abrir ou no ícone

Página 14

, o seguinte diálogo será visualizado:

Pax Informática Industrial Ltda.


2) Selecione o arquivo que deseja abrir, e clique no botão Abrir.

3.4.2 Salvar um arquivo 1) Clique no ícone

, o seguinte diálogo será visualizado:

Pax Informática Industrial Ltda.

Página 15


2) Coloque o nome do arquivo e logo clique no botão Salvar * Se você está trabalhando com um arquivo que já foi salvo com um nome, ao clicar no ícone com o mesmo nome na mesma pasta de onde ele foi carregado.

o arquivo será salvo

Se deseja salvar uma cópia com outro nome utilize o menu Arquivo – Salvar como.....

Página 16

Pax Informática Industrial Ltda.


3.5

Importação e exportação de arquivos

O software usa o formato pwj para salvar arquivos. Se precisar abrir outros formatos, utilize a função de importação. Os formatos apoiados são: dxf, ai, plt, dst, dsb etc. Também pode salvar arquivos em formato plt usando a exportação.

3.5.1 Importar arquivo Use Arquivo - Importar ou clique no ícone

Use Unir linhas para importar gráficos, o programa combinará as linhas adjacentes como uma só. Pode clicar em para fixar a tolerância usando o seguinte diálogo: PLT Unidade:

Unidade de comprimento, a medida do gráfico importado.

Reservar o arquivo atual:

Quando importa outro arquivo, o arquivo anterior será reservado (resguardado).

3.5.2 Exportar arquivo Clique no menu Arquivo – Exportar para salvar os arquivos em formato PLT.

Pax Informática Industrial Ltda.

Página 17


3.6

Desenho de Gráficos Simples e Edição de Nós

3.6.1 Desenhar gráficos O PaxCAD dispõe de diversos tipos de objetos gráficos, que podem ser combinados. Abaixo está descrito como desenhar cada um deles: Linha Clique no menu Desenhar – Linha ou no ícone

na barra de ferramentas, agora pode

desenhar linhas na área de trabalho. Se pulsa “ctrl”, pode desenhar uma linha reta Polígono Clique no menu Desenhar – Polígono ou no ícone

na barra de ferramentas para

desenhar um polígono. Bezier Clique no menu Desenhar – Bezier ou no ícone

editar barra de ferramentas para desenhar bezier.

Retângulo Clique no menu Desenhar – Retângulo ou no ícone “Ctrl”para desenhar um quadrado.

na barra de ferramentas para desenhar um retângulo. Use

Elipse Clique no menu Desenhar – Elipse ou no ícone

na barra de ferramenta para desenhar uma elipse. Use “Ctrl”para

desenhar círculo. Texto Clique no menu Desenhar – Texto ou no ícone

na barra de ferramenta e logo duplo clique sobre a área de

trabalho vai visualizar o seguinte quadro

Página 18

Pax Informática Industrial Ltda.


Selecione a fonte, estilo e tamanho. Escreva o texto e logo clique sobre o botão ok. Na versão 2.0 você pode pré-vvisualizar o texto que será inserido..

3.6.2 Editar nó Clique em Editar nó no menu desenhar ou

, estes botões

(adicionar nó)

(eliminar nó)

(unir nó)

(separar nó) na barra de objetos serão ativados. Selecionar objeto Clique sobre o objeto para selecioná-lo. O "

" é o nodo do objeto selecionado.Um retângulo foi selecionado abaixo:

Ponto no objeto selecionado. clique na linha do objeto selecionado para editar um ponto"

"

Ponto selecionado

clique no nó"

" do objeto selecionado

Selecionar um ponto nó

Nota: use "shift" para selecionar mais de um nodo. Pax Informática Industrial Ltda.

Página 19


Inserir nó Selecionar um ponto:

Selecionar um ponto nodo

Então clique inserir nó no menu editar ou clique

na barra de objetos para acrescentar um nó:

Transforma um ponto num nó

Eliminar nó Selecionar um ponto:

Selecionar um ponto

Então clique eliminar nó no menu editar ou clique

na barra de objetos para eliminar um nó:

O nó foi eliminado

Separar nó Selecionar um nó:

Selecionar um nó

Então clique em separar nó no menu editar ou clique

na barra de objetos para separa um nó:

O nó foi separado

Unir nó Selecionar dois nós:

Página 20

Pax Informática Industrial Ltda.


Clique em unir nó ou

na barra de objetos para unir dois nós: Dois nós unidos como um

3.7

Selecionar Objeto

Quando o objeto está selecionado, há um "×" no centro dele e 8 pontos de controle nas esquinas e a cor da borda dele mudam para a cor padrão. Clique em Selecionar no menu Desenhar ou

. Abaixo estão as diferentes

maneiras de selecionar um objeto: Clique Selecionar tudo no menu Editar ou “Ctrl+A"" para selecionar todos os objetos.

Clique com o mouse para selecionar apenas um determinado objeto. Selecionar múltiplos objetos: Clique com o mouse e sem soltar desenhe um retângulo sobre os objetos que deseja selecionar. Ao soltar a tecla do mouse eles serão selecionados. Acrescentar objetos selecionados/Excluir objetos selecionados Acrescentar:

Clique sobre o objeto mantendo a tecla shift pressionada.

Excluir:

Clique novamente sobre um objeto com a tecla shift pressionada sobre uma seleção múltipa. Assim ele é eliminado da seleção.

Pax Informática Industrial Ltda.

Página 21


Selecionar um objeto o pela cor da camada: c Clique no n ícone

da barra de objetos o e aparrecerá o seguinte diálogo:

Selecione uma cor e então clique ok, o todos os objetos o da mes sma cor serão o selecionadoss.

3.8

C de um Cor m Objeto o

Selecione um m objeto e entã ão clique na cor c desejada para mudar su ua cor.

Dica – O PaxC CAD lembra os últimos ajustes a de po otência e velo ocidade utilizzados para uma u de eterminada cor. c Assim, procure p adota ar em seus projetos p um padrão p de co ores, assim ao a carregar o arquivo PWJ o PaxCAD já associará po otências e ve elocidades ad dequadas.

3.9

M Mudança de um Objeto O

Permite mudar a posição de d um objeto, direção, medida etc.

3.9.1 Es spelhar Inverter um objeto o horizontalmente ou verticalmente v O ícone

espelha horizontalmente O ícone

espelha vertticalmente

3.9.2 Girrar um ob bjeto Duas maneirras para utiliza ar esta função: (1) Usar

na barra de objetos, o entre e o angulo e então e clique so obre

para a girar o objeto o.

ue duplo sobrre a X de um objeto o selecion nado: (2) Cliqu

Página 22

P Pax Informátic ca Industrial Lttda.


Utilize o mouse para virar o objeto usando as setas:

3.9.3 Mudar o tamanho de um objeto Use o mouse diretamente para mudar a medida usando os pontos ou editar suas dimensões na barra de objetos. Para manter a proporção do objeto, trave o “cadeado”:

3.9.4 Clonar matriz de objetos Selecione um objeto e então clique

. O diálogo abaixo aparecerá:

Selecione a distâncias horizontais (X) e verticais (Y) entre os objetos consecutivos, e clique em OK. Com os campos X Deslocamento e Y Deslocamento é possível tornar crescente (ou decrescente) a distância entre os clones, como ilustra a figura abaixo.

Pax Informática Industrial Ltda.

Página 23


Dica – Você pode p usar o preenchimen p nto automátic co e ganhar tempo, preenchendo tod da a área de tra abalho. Caso o a o materia al a processa ar tenha uma a medida fixa a, você pode e mudar o campo da máq quina para esta e medida, e combinar como preenc chimento automático.

3.9.5 Mo over um objeto para a sua posiição origin nal Selecione um m objeto e clique

na ba arra de objetoss para mover o objeto para sua posição o original.

3.10 Alinhar A Objetos Selecione vá ários objetos múltiplos m e use e

a os obje etos: para alinhar

3.11 Aumentar A r a Visua alização (Zoom) ( Clique

na barra de ferramenta a e logo com o mouse dentrro do objeto a aumentar.

Clique

o. para ver o objeto inteiro

Clique

para ver todos t os objettos.

Clique Página 24

para ver a página inteira a. P Pax Informátic ca Industrial Lttda.


3.12 Ferramen ntas Impo ortantes O PaxCAD oferece o uma sé érie de ferram mentas que pod dem ser muito o úteis no dia--a-dia. Eles estão ag grupadas no menu m mostrad do ao lado, e a seguir estão detalhadas as mais importantes.

3.13.1 Ordem O Man nual O usuário po ode arranjar a ordem de cortte de um obje eto com esta fu unção. Clique em Ordenar m manualmente na barra de ferramentas:

Mudar a orde em de corte 1) Seleccione no paine el a esquerda a e arraste e solte s o elemen nto para mudar a prioridade de corte. 2) Cliqu ue Rev_Dir para inverter a direção d de corrte. Mudar o pontto inicial O ponto o inicial é indiccado pelo ícon ne “ ”. Clique sobre a borda a do objeto pa ara mudar o ponto inicial.

Dica – A muda ança dos pontos iniciais de corte pod de diminuir os o tempos im mprodutivos da d máquina, e au umentar a prrodutividade.. Esta otimização pode ser feita em um u PC longe e da produção, quando o arquivo ainda está sendo prreparado. Mudar a direção do corte A direçã ão de corte é

.O usuário pode clique no n botão

para in nverter a direçção do movime ento.

No exemplo abaixo, ao colocar os 4 pon ntos de partida a de corte próx ximos uns doss outros, a má áquina vai perrder menos tem mpo em deslocam mentos.

Pax Informática Industrial Ltda.

Página a 25


3.13.2 Ordem Automática Ordena todos os objetos automaticamente, segundo os critérios do usuário. No caso de gravações e cortes, é conveniente ordenar por camada, deixando a operação de corte para o final. Assim se evita alguma gravação deslocada.

3.13.3 Inverter imagem Selecione a imagem e então clique no ícone

da Barra de ferramentas:

Imagem invertida

3.13.4 Dithering de Imagem Selecione uma imagem e então clique

Página 26

na Barra de ferramentas e o diálogo abaixo aparecerá:

Pax Informática Industrial Ltda.


Entre a medida do ponto ( mais pequeno corresponde e a resolução mais alta) e então e clique O OK.

Imag gem Dither

3.14 Campo C de e Trabalh ho Para melhor representar o trabalho que está sendo re ealizado, o sis stema permite indicar o cam mpo de trabalh ho em uso no momento. No exemplo ao lado é indicada aa medida de um ma página A4. Este campo se s refere a rep presentação na n tela do com mputador, e nã ão afeta o cam mpo real de trabalho da máquin na. Também é possível alte erar a posição o de referência a (Zero máquin na) entre os 4 cantos do ca ampo de traba alho.

Dica – Quand do for utilizar um mesmo tamanho de chapa em diversos d traba alhos, modifiique o campo de tra abalho para a medida de esta chapa, facilitando f a visualização v o.

Pax Informática Industrial Ltda.

Página a 27


Capítulo 4 Configuração do Laser 4.1

Posição Relativa

Configura a posição relativa para trabalho. Clique em

Escolher a posição relativa para colocar o trabalho. O padrão da posição relativa (Esquerda_Superior) é o mesmo que o ponto zero da máquina. Veja nos exemplos seguintes as diversas posições relativas:

Esquerda_Superior

Página 28

Centro_Superior

Direita_Superior

Esquerda_Centro

Centro

Direita_Centro

Esquerda_Inferior

Centro_Inferior

Direita_Inferior

Pax Informática Industrial Ltda.


4.2

Matriz de Saída

Esta função é utilizada para repetir TODOS OS OBJETOS que estejam em seu projeto, diversas vezes, de forma similar a função Clonar. A diferença neste caso é que o usuário pode visualizar e alterar os parâmetros de diversas vezes, até obter o resultado que o satisfaça. Para repetir um mesmo trabalho diversas vezes, clique no ícone

para configurar os parâmetros da matriz de saída:

Veja o seguinte exemplo, partindo de uma figura simples:

Largura da célula(X)/Altura da célula(Y): tamanho do objeto. Conta:

Número de objetos em X e em Y na matriz. Por exemplo, 3 x 5= 15 repetições..

Deslocamento:

Separação de cada objeto.

Largura/Altura:

Tamanho do trabalho inteiro.

Auto_conver cálculo:

Máximo de objetos para utilizar toda a área de trabalho da máquina (automático).

Usando a função Auto_conver (Auto preenchimento). Neste caso indicando o tamanho da material a cortar.

Pax Informática Industrial Ltda.

Página 29


Esta função é útil no caso de dispor de diferentes medidas de material, por exemplo, no aproveitamento de sobras de material. Basta ir mudando a medidas e do material e utilizando a função de auto-preenchimento.

Para um melhor aproveitamento de material, os valores de deslocamento podem ser negativos, como no exemplo abaixo:

Página 30

Pax Informática Industrial Ltda.


4.3

Parâmetros de Fábrica

Parâmetros padrão da máquina. Os usuários não podem mudar este ítem. Clique no ícone

para apresentar uma tela

contendo 4 abas:

Elas são detalhadas a seguir.

4.3.1 Espaço de trabalho Fadadfa

Pax Informática Industrial Ltda.

Página 31


4.3.2 Funções avançadas Fadadfa

Curva Dispersa:

Quanto menor o número, mais alta a resolução, a menor velocidade. Quando corta acrílico, o usuário pode ajustar para um valor menor. O padrão é 0.15.

Velocidade circular:

Quando o círculo é muito pequeno, é preciso reduzir a velocidade máxima para melhorar a qualidade.

Folga de reversão:

As bordas da figura podem ficar deformadas devido a deformação do sistema mecânico da máquina quando o laser grava bilateralmente o quadro. De modo que aumentamos o intervalo inverso a para a gravação. Em geral, quanto maior a velocidade, maior o intervalo inverso.

Quando a velocidade é 200mm/s, Inverter Salto teria que ser 0.30mm. Quando a velocidade é mais lenta que 200mm/s, a velocidade é proporcional. Assim, quando a velocidade é 100mm/s,Inverter Salto teria que ser 0.30*(100/200) =0.15mm Quando a velocidade é 300mm/s, o Inverter Salto é 0.50mm. Quando a velocidade é entre 200 e 300mm/s, o ajuste é Página 32

Pax Informática Industrial Ltda.


proporcional. Quando a velocidade é 250mm/s,o Inverter Salto teria que ser 0.30+(300-250)/(300-200)×(0.5-0.3)=0.40mm; Quando a velocidade é superior a 300mm/s, o Inverter Salto é o mesmo de 300mm/s (0.50mm).

4.3.3 Terceiro eixo O ajuste deste parâmetros é necessário em máquinas com dispositivos rotativos, para realização de corte/gravação cilíndricos. Os parâmetros são ajustados para 2 tipos de trabalhos, conforme ilustram as fotos. 1)

Morsa rotativa.

2)

Peça apoiada sobre roletes (2 ou 4 roletes conforme o formato da peça).

Consulte o fabricante de sua máquina caso precise realizar algum ajuste.

Pax Informática Industrial Ltda.

Página 33


4.3.4 Parâmetros de fábrica Esta é uma tela protegida por senha, onde o fabricante da máquina ajusta uma série de parâmetros específicos para o modelo, durante sua fabricação. Estão fora do escopo deste Manual.

Página 34

Pax Informática Industrial Ltda.


4.4

Portas COM

Um conceito básico do PaxCAD é que ele é o complemento do Pax Laser Controller. Através do PaxCAD é possivel transferir arquivos do computador para a memória do Pax Laser Controller, e também acessar e ajustar os parâmetros de controle da máquina.

A máquina pode ser ligada a um PC com um cabo USB, se o COM colocado é incorreto, o PC não conseguirá se comunicar (e controlar) a máquina laser.

Conecte a máquina ao PC através do cabo USB. Clique no botão

. Após a busca, a porta encontrada será

mostrada:

Isto significa que a porta atual de comunicação (COM) é a COM3. Um computador com o PaxCAD pode comandar diversas máquinas com Pax Laser Controller , cada uma delas conectada a uma das portas USB, como exemplifica a figura abaixo, com apenas 2 máquinas laser.

Pax Informática Industrial Ltda.

Página 35


4.5

Opções de Camadas

Cada camada, indicada por uma cor distinta, pode receber parâmetros de trabalho independentes. Podem inclusive existir camadas de referência para o usuário, que não sejam processadas (cortadas ou gravadas).

4.5.1 Parâmetros de Camada Marque a opção Saída para escolher processar a camada. camada enquanto

processa a

significa que não vai processar a camada.

Clique duplo sobre a camada e aparecerá o seguinte diálogo:

Página 36

Pax Informática Industrial Ltda.


Camada:

Mostra a cor da camada atual selecionada. Clique no painel esquerdo sobre as cores para escolher a camada para editar.

Modo de trabalho:

Você pode escolher entre “Corte”, “Gravação”, “Corte após gravação” e “Furação”. Se a camada atual for BMP, somente poderá escolher gravação.

Parâmetros de corte Velocidade:

Velocidade do laser

Potência:

Máxima potência do laser

Potência em cantos:

Potência a ser utilizada quando a máquina precisa desacelerar para realizar uma curva fechada (um canto)..

Sobreposição: Clique

Revisa alguns dos desvios mecânicos, sobrepondo o corte neste locais.

para configurar parâmetros de corte avançados:

Potência2 e Potência Cantos: Relativos ao segundo canhão laser, caso exista na máquina. Pausa para abrir:

Ativação antecipada do laser (em milisegundos) antes de iniciar um percurso de corte. Para materiais especiais.

Pausa para fechar:

Atraso do desligamento do laser após a conclusão do trabalho (em milisegundos).

Parâmetros de gravação: Velocidade:

Velocidade do laser enquanto grava.

Potência:

Máximo poder do laser do laser enquanto grava.

Pax Informática Industrial Ltda.

Página 37


Scan gap(mm):

Distância entre duas linhas de varredura consecutivas.

Modo gravação:

Há quatro modos: X_swing, X_unilateralism, Y_swing, Y_unilateralism,

X_swing:

Grava as imagens em duas passadas(velocidade mais alta)

X_unilateralism:

Grava as imagens em uma passada(velocidade mais lenta)

Y_swing:

Grava as imagens em duas passadas(velocidade mais alta)

Y_unilateralism:

Grava os gráficos em uma passada(velocidade mais lenta)

Página 38

Pax Informática Industrial Ltda.


Parâmetros do Furação: m de opera ação para a ca amada, as figuras vetoriais Quando seliccionado este modo serão desenh hados “pontilh hados” com um ma série de furos: Velocida ade:

Velo ocidade de desslocamento en ntre os furos.

Potência:

Potê ência do laser enquanto des senhando furo os

Intervalo o:

Distâ ância em milím metros entre 2 furos conssecutivos.

Tempo:

Tempo que o lase er permanece ligado para execcutar cada um m dos furos.

A figura abaixxo ilustra o ressultado da operação no mo odo Furação.

4.5.2 Orrdem das camadas O ordem pad drão de trabalh ho é Acima-Ab baixo. Se quer mudar a ordem da cada camada, então o selecione esta camada com um clique, e use os botõess

dar sua ordem m. para mud

Atenção: Estta função só funciona f quan ndo estiver utilizando a orde enação por cam mada no otimização do cam minho (3.2.12)).

Pax Informática Industrial Ltda.

Página a 39


4.6

C Controle d Máqu da uina Lase er

Configuraçõe es para contro olar a máquina a.

4.6.1 Pa arâmetros de contro ole Estes parâmetros p sã ão salvos na memória m do Pa ax Laser Conttroller, e não se s alteram messmo que PaxC CAD seja reinstalado no n computadorr. Para editar estes e parâmetrros o usuário deve clicar em m Config. e aparecerá a o se eguinte diálogo:

Página 40

P Pax Informátic ca Industrial Lttda.


Clique em

o software vai ler os parâmetros desde a memória do Pax Laser Controller.:

Selecione os parâmetros e mude ou configure e então clique em Salvar parâmetros para salvar os dados no painel principal. Introdução dos parâmetros: Parâmetros de Trabalho Espaço velocidade: Pax Informática Industrial Ltda.

Máxima velocidade da máquina sem nenhum laser no processo de trabalho. Página 41


Espaçol Acc:

Aceleração da máquina sem nenhum laser no processo de trabalho.

Velocidade inicial:

Velocidade inicial da máquina. Permite movimentos mais suaves.

Min_Acc:

A mínima aceleração da máquina em processo de trabalho.

Cut_Acc:

A máxima aceleração da máquina em processo de corte

Gravar_Acc:

A máxima aceleração da máquina em processo de gravação. Normalmente teria que ser maior que 8.000 mm/s2

Biblioteca de Parâmetros Este é um recurso importante do PaxCAD, permitindo ao usuário salvar os parâmetros que costuma utilizar para diferentes tipos de serviços. Quando um trabalho similar precisa ser realizado, menos testes são necessários, pois é possível buscar informação na "biblioteca". O usuário pode salvar os parâmetro ativos s em uso no momento na máquina, clicando no botão:

Seleciona os parâmetros na lista do painel esquerdo, e ajusta a máquina laser com eles. Salvar os parâmetros atuais na biblioteca de parâmetros. Salvar os parâmetros atuais como padrões. (os usuários não tem direito para utilizar esta função) os parâmetros padrão estão salvos no painel principal, os dados não se perderão inclusive se o software for reinstalado. Elimina os parâmetros da lista (os parâmetros padrão não podem ser eliminados) Abaixo exemplos de parâmetros sugeridos:

Todas as velocidades em mm/s e as acelerações em mm/s2 Painel de controle de parâmetros: Runbox_velocidade:

Velocidade de rastreamento do quadro.

Cutbox__Velocidade Página 42

Pax Informática Industrial Ltda.


Push_Move:

Se escolhe não, a máquina se moverá só quando pulsa as setas. Se escolhe sim, a máquina se moverá um passo quando pulsar as setas.

Distância de movimento:

O passo (a distância) do movimento quando pulsar as setas.

Outros parâmetros Modo corte:

Há dois modos de corte, corte preciso(que envolve velocidades e acelerações menores) e corte rápido (com velocidade e acelerações mais altas).

Resetar velocidade:

Velocidade de deslocamento da máquina ao inicializar, realizando a busca de fins-decurso.

Broken pausa:

Quando a alimentação cai, esta função fará a máquina continuar o trabalho inacabado. O default é 1000ms.

4.6.2 Transferência de arquivos e controle da máquina Para enviar o todas as camadas ativas para a máquina laser, utilize o painel de controle. Clique em Baixar:

Indique um nome que facilite identificar o arquivo na memória da máquina laser posteriormente. Por exemplo, o número da Ordem de Produção, ou Pedido do cliente.

Opções do arquivo atual: Nome do arquivo:

Nome do arquivo que serão transferido do PC para a máquina.

Quantidade de:

Define o número de repetições da tarefa a ser executado automaticamente.

Repetir delay(s):

Intervalo de parada entre dois ciclos consecutivos. Por exemplo, para permitir ao operador retirar ou posicionar material.

Opções do arquivo avançadas:: Baixar arquivo ativo:

Pax Informática Industrial Ltda.

Descarrega o arquivo atual para o Pax Laser Controller.

Página 43


Salvar como arquivo Offline: Salva o arquivo atual em formato ud .O usuário pode copiar este arquivo para um pendrive e a máquina irá ler arquivos diretamente dele sem conexão com o PC. Clique sobre Salvar arquivo em ufile:

Salvar o arquivo em formato UD

Nomeie o arquivo e então clique em Salvar . Quando clicar sobre o botão Baixar Arquivo, surge a uma tela chamada Arquivo de Memória, que administra os arquivos contidos na memória do Pax Laser Controller. Esta tela oferece diversos comandos: Refrescar:

Atualiza a lista dos arquivos no painel principal.

Ao clicar em Refrescar, é possivel saber quais arquivos estão na memória da máquina laser.

Iniciar:

Selecionado um determinado arquivo da lista, inicia a executar o arquivo na máquina. Equivale a clicar no botão Siga no painel.

Excluir:

Selecionado um determinado arquivo da lista, ele é excluído da memória do Pax Laser Controller.

Excluir todos:

Apagar todos os arquivos da memória do Pax Laser Controller.

Formato:

Formatar a memória do Pax Laser Controller. Remove todos os arquivos.

Baixar Ufile:

Download de arquivos em formato ud para o computador.

Página 44

Pax Informática Industrial Ltda.


4.6.3 Início do trabalho

Iniciar:

Executa o arquivo que estiver selecionado na máquina.

Pausa/Cont.:

Pausa a máquinas se ela estiver trabalhando. Com um novo pulsar neste botão ela prossegue o trabalho.

Parar:

Provoca a parada da máquina, interrompendo o trabalho atual. Não confundir com o botão de Pausa.

Run Box:

Movimenta a máquina laser cortando/gravando um quadro retangular com a borda do trabalho atual.

Cut Box:

A máquina percorrerá o quadro que contorna o do trabalho atual, com o laser desligado, permitindo conferir se o material está adequadamente posicionado.

Laser:

Testar o ponto de laser.

Zero:

A máquina vai se mover ao ponto de zero e então voltar ao ponto original. Esta função corrigirá o desvio acumulado. É recomendado utilizar a função antes da cada trabalho.

【X-】【X+】【Y-】【Y+】【Z-】【Z+】:: Direções de seta para controlar o movimento da máquina.

Pax Informática Industrial Ltda.

Página 45


Capítulo 5 – Funções Especiais A versão 2.0 do PaxCAD oferece alguns novos recursos, que são detalhados neste capítulo.

5.1 – Simulação de corte e gravação. Este recurso é interativo. Quando você altera velocidades ou sequências de corte e gravação, os tempos são recalculados, facilitando escolher as opções mais produtivas. Depois de carregado algum arquivo, no menu use o ícone Simular.

A seguinte tela vai ser visualizada numa nova janela.

Neste exemplo: Na caixa Informação gráfica: São todos valores referidos ao trabalho real de acordo as configurações atuais do arquivo. Medida:

67,69 mm de largura e 63,50 mm de altura

Percurso:

899,28 mm o caminho percorrido (com o laser ligado).

Deslocamento:

641,32 mm o caminho percorrido (com o laser não ligado)

Tempo:

00 hs: 00 minutos: 50 segundos (o tempo que vai demorar executar a tarefa completa com os parâmetros configurados)

Página 46

Pax Informática Industrial Ltda.


Custo:

4,17 o valor em Reais ( R$ 4,17 ) leva em conta o Tempo e o valor Preço (R$ / minuto) fixado em Menu – Configurações - Opções do sistema – Espaço de trabalho (neste exemplo R$ 5,00 – Apenas um valor arbitrado)

Configura o preço em reais do minuto de operação da máquina. Este valor é usado em conjunto com o tempo calculado na simulação para obter um valor de Custo em reais do trabalho.

Na caixa Simular: São todos valores referidos ao trabalho simulado de acordo as configurações atuais da simulação. Posição:

A posição em milímetros do laser na simulação.

Tempo:

Tempo da simulação em segundos.

Progresso:

Controle gráfico para conferir o estado da simulação.

Velocidade: Controle deslizante para configurar a velocidade percentual da simulação. (não é referente a velocidade real do trabalho) Botão Simular:

Inicia a simulação.

Botão Pausa:

Para temporalmente (ou continua) a simulação.

Botão Parar:

Para definitivamente (sem possibilidade de continuar) a simulação.

Ao simular vai ver um pequeno ponto vermelho que vai percorrendo, e colorindo desta mesma cor o desenho na direção e com as características definidas nas opções. Os botões Config. Parâmetros, Parâmetros da camada, Caminho otimizado e Baixar permitem consultar e modificar os valores e estados dos parâmetros de simulação ou do arquivo como é feito na parte externa do programa sem ter que sair da tela de simulação.

Pax Informática Industrial Ltda.

Página 47


5.2 – Estimativa de custos de um serviço Como foi explicado no item acima o cálculo de custo em reais para um trabalho pode ser calculado dentro de uma simulação usando o tempo calculado pelo programa para executar a tarefa segundo as configurações do usuário e o valor configurado em Menu – Configurações - Opções do sistema – Espaço de trabalho - Valor Preço (R$ / minuto) Ele vai ser visualizado na tela de simulação como Custo (R$).

5.3 – Painéis para iluminação LED Este novo recurso (introduzido na versão 2.0) possibilita a criação de painéis para iluminação LED preenchendo áreas (que se deseja iluminadas com pequenas figuras, e diversos gradientes. A idéia básica é fazer incidir a luz pelas laterais da peça de acrílico, e ela sair para o ambiente (como pequenos pontos de luz) nos locais onde o laser fez uma gravação, uma pequena fenda no acrílico.

Em tese quanto MAIS PERTO da fonte de luz MENOS PONTOS gravados, e na medida em que se afasta da fonte, mais pontos luminosos (ou pontos maiores) são exigidos para obter uma iluminação homogênea em todo o painel. Este tipo de painel luminoso tem aplicação crescente em comunicação visual, por permitir áreas amplas e pequenas espessuras. Abaixo um exemplo de uma peça marcada em acrílico, iluminada por LEDs colocados nas laterais da peça. Neste caso não está colocado um filme translúcido impresso com uma imagem sobre o acrílico.

Página 48

Pax Informática Industrial Ltda.


Uma nova janela é aberta quando clicar sobre o ícone do menu:

Para começar é preciso entender o conceito básico. Uma fonte de luz (teórica) divide a área do painel em quadrantes, como mostra a figura a seguir. Arrastando o ponto vermelho é possível alterar a posição desta fonte de luz, e as dimensões dos quadrantes. O sistema permite ajustar os parâmetros de forma independente para cada um dos quatro quadrantes do painel.

O menu colocado a esquerda oferece muitas opções de ajuste que podem ser divididos em grupos, para um melhor Pax Informática Industrial Ltda.

Página 49


entendimento.

O ajuste deste parâmetros é detalhado nas seções seguintes.

5.3.1 – Elemento e Gradiente A figura abaixo ilustra um quadrante onde o elemento retângulo com 2x3 mm é acrescido de 3 mm nos eixos horizontal e vertical a cada repetição.

Página 50

Pax Informática Industrial Ltda.


5.3.2 – Distância e Gradiente Aqui é possível alterar progressivamente a distância entre os elementos, como no exemplo com triângulos abaixo.

Pax Informática Industrial Ltda.

Página 51


5.3.3 – Deslocamento em linha ou coluna Permite obter um efeito mais distribuído entre os objetos como ilustra a figura abaixo.

5.3.4 – Formato do painel Em geral, os painéis de iluminação por LED são feitos com um formato não retangular ou elíptico, mas com a forma de uma logomarca (por exemplo). Por isso existe o recurso de importação de formas que devem ser fechadas.

A forma importada aparece na cor azul. Os formatos suportados para importação são AI (recomendado), DXF, PLT ou DST.

5.3.5 – Visualização e adição ao projeto O botão Aplicar deve ser clicado para atualizar a visualização das modificações feitas nos elementos. O botão Adicionar ao projeto, retorna para a tela principal de seu projeto no PaxCAD com a figura preenchida criada.

Página 52

Pax Informática Industrial Ltda.


Estes objetos podem ser combinados com outros como cortes, ou gravações.

Pax Informática Industrial Ltda.

Página 53


Capítulo 6 Painel de Controle Ao ligar a máquina laser, o painel apresenta a mensagem www.pax.com.br, e a máquina laser faz uma busca de fins-decurso, para seu posicionamento inicial, na Origem.

As funções dos botões estão descritas abaixo: Reinicia a máquina. A cabeça de laser primeiro voltará ao ponto zero e depois ao ponto origem..

Para o trabalho atual.

Pausa o trabalho atual, que pode seguir em frente com um novo clique.

Confirma a operação.

Cancela a operação ou volta para opção anterior do menu. Desenha um ponto com o laser, esta função é normalmente utilizada para localização. Combinado com as setas pode ser usado para cortar e gravar linhas.

Permite selecionar diferentes opções do painel de controle.

Marca a borda do trabalho atual, utilizado para localização.

Permite escolher arquivos dentro da memória da máquina laser.

Página 54

Pax Informática Industrial Ltda.


Estabelece a posição atual como nova posição de origem para o arquivo a ser processado (cortado ou gravado).

Setas para controlar a cabeça do laser, nos 4 eixos: X, Y, Z e U.

Menu principal Após o processo de inicialização e busca de zero máquina, a máquina se posiciona nas coordenadas da última Origem, e em seguida apresenta a tela seguinte:

Arquivo:

O arquivo Atual salvo na máquina.

Potência:

O primeiro valor é usado para o corte da maioria do trabalho, o segundo é utilizado em

Velocidade:

Velocidade de trabalho.

Esperando:

O tempo usado no trabalho atual e os tempos de repetição do trabalho atual.

esquinas (cantos)..

Pressione o botão Enter e então poderá mover o cursor para mudar a configuração. Pressione o botão Enter:

Arquivo:

Nome do arquivo atual

Potência:

Potência do laser para o arquivo atual

Velocidade:

Velocidade de Trabalho do arquivo atual

Trabalho:

O tempo utilizado em trabalho atual e repetir tempo de repetição do trabalho atual.

Neste estado pode pulsar botão de Pare e então Enter para mostrar o cursor, mudar a velocidade e a potência do trabalho atual.. Usar as setas para mudar a potência e velocidade. Botão de Siga para continuar trabalho atual. Pare para cancelar o trabalho atual.

Pax Informática Industrial Ltda.

Página 55


Funções

1. Arquivos Usb:Arquivos lidos do memory -flash

2. Modo do laser:

Automático:

Controle de velocidade e potência pelo software.

Manual:

Controle de velocidade e potência pelo painel de controle.

3. Modo de corte:

Painel localização:

Coloca o ponto original no painel.

Software localização:

Coloca o ponto original no software

4. Modo Frame:

Marca quadro:

Percorre (sem cortar) o quadro atual

Cortar quadro:

Recorta a quadro

Ponto esquina:

Desenha os quatro pontos nas esquinas do trabalho atual.

Página 56

Pax Informática Industrial Ltda.


5. Distância do movimento: Ajusta a distância de deslocamento da cabeça do laser quando pulsadas as setas.

6. Frame: Configura a medida do quadro do trabalho atual.

7. Formato: Limpa a memória da máquina laser, apagando todos os arquivos ali existentes, deixando a mesma pronta para receber novas tarefas.

8. Idioma: Os possíveis idiomas do painel de controle. No Pax Laser Controller atual, qualquer seleção de idioma leva ao português. O diagrama abaixo apresenta uma sequência básica de menus no painel de controle do Pax Laser Controller.

Pax Informática Industrial Ltda.

Página 57


Menu

Arquivo :000 Potenc1:80.0/80.0% Veloc : 200 mm/s Espere 00:00

Pax Laser Controller

Z/U

Reset

Página 58

Laser

Menu

Arqu.

Esc

Enter

Box

Origem

Pare

Siga /Pause

Pax Informática Industrial Ltda.


Capítulo 7 Questões Frequentes 7.1 A máquina não foi encontrada em nenhuma das portas USB do computador Verifique se o cabo está devidamente conectado entre o computador e a entrada USB correta do Pax Laser Controller. Verifique se a máquina laser está ligada, e não realizando uma tarefa de corte, ou seja, disponível para comunicação com o PaxCAD.

Tente novamente clicando no botão COM.

7.2 A máquina não está trabalhando ou movendo ou parte do gráfico não é processada Certifique-se que o gráfico está dentro da janela, a parte fora não será cortada. Confira a "posição relativa do laser relativa ao gráfica " (verifique item 4.1).

7.3 Dica do Painel ( buffer de distância insuficiente) Confira que o parâmetro de aceleração de gravação não estão demasiado baixo (não deve ser menor de 8,000). Confira que os gráficos não estão muito perto da borda do quadro.

7.4 Transferindo arquivos ( O arquivo atual está vazio) Confira que o gráfico que quer gravar está fechado. Confira que pelo menos uma das camadas está marcada em saída. Pax Informática Industrial Ltda.

Página 59


Copyright © 2013 - Pax Informática Industrial Ltda. Rua João Motta Espezim 859, Loja 1 88045-400 - Florianópolis - SC - Brasil Fone: (48) 3223-2110 E-mail: pax@pax.com.br Site: www.pax.com.br Data de publicação: 14 de Maio de 2013.

Página 60

Pax Informática Industrial Ltda.


PaxCAD 2.0 - Manual do Usuário  

Manual do software PaxCAD 2.0, que trabalha em conjunto com o Pax Laser Controller. Versão de 14 de Maio de 2013.

Read more
Read more
Similar to
Popular now
Just for you