Page 1

Mini lezioni di Manga Studio 1-10 (EX e Debut)

Queste prime 10 mini lezioni corrispondono quasi del tutto a quelle che si possono trovare sul mio blog, “La fumettista curiosa”. Ho mantenuto i link (nei titoli) alle rispettive lezioni on line. Del programma “Manga Studio” ho scritto in diversi post, qui e qui ad esempio. Voglio anche dare un consiglio d’acquisto (per chi non l’avesse ancora fatto) a proposito della tavoletta grafica, strumento indispensabile per chi usa programmi del genere: comprate secondo le vostre tasche, ma comprate una Wacom. Si va dalla Bamboo alla più costosa Intuos (come la mia, - ahimè non più ultimo modello come questa), in ogni caso la qualità è ottima (rispondenza della penna ottica, morbidezza, duttilità, ecc.); per i veri professionisti che se lo possono permettere c'è anche la famosa Cintiq, che permette di disegnare direttamente sullo schermo su cui appare la nostra tavola.

Immagini e testo©Patrizia Mandanici 1

pmandanici@gmail.com


LEZIONE 1: "Impostare la pagina" Bene, per iniziare seguirò i passi che solitamente compio io per iniziare a disegnare una tavola (più precisamente inchiostrare e retinare) con Manga Studio. Avviando il programma troverò la scrivania con le Palette che di solito uso (che non sono tutte), come si vede nella Foto 1. In blu in alto ci sono tutte le icone che attivano o nascondono le palette, a piacere (ma possiamo farlo anche dal menu “Window”). In rosso le icone che controllano la creazione di una “pagina”, di una “storia” (non ne parlo per adesso), l’apertura del file, il salvataggio.

Un altro modo di avviare Manga Studio è nella versione Beginner’s Assistant - se non si trova avviato di default all’inizio possiamo attivarlo cliccando sulla freccettina nera a destra (freccia gialla) o andando sempre nel menu “Window”. 2


Sia che dobbiamo disegnare una tavola ex-novo, sia che vogliamo utilizzare matite o immagini su cui disegnare per prima cosa bisogna creare una “Pagina” (“New Page”) come indicato in foto (in verde), oppure aprendo il menu “File”→“New”→“Page”. A questo punto si aprirà la finestra dove è possibile impostare le misure e le caratteristiche della nostra tavola (o confermarle). Nella Foto 2 è evidenziato la cosa importante da specificare: se la nostra tavola sarà in bianco e nero o a colori (se volete usare i colori con la tavola impostata su “Monocromo” sarà impossibile).

Io come vedete uso una risoluzione a 600 dpi e una tavola grande quasi come un A3. La pagina è impostabile in ogni minima parte, a piacere (nel menu in alto “Page templates” si trovano misure già preimpostate). La gabbia reale della nostra tavola è la misura inserita in basso, in “Basic frame”. Nella Foto 1 in marrone è indicata come appare la nostra "gabbia" (che sarà invisibile alla stampa) e che è disattivabile attraverso il riquadro indicato ("Print guide and basic frame") una volta che non ci servirà più. 3


LEZIONE 2: "Importare le immagini"

Continuo gli esempi per il programma Manga Studio seguendo il mio modus operandi : dopo la creazione di una tavola di solito importo il mio bozzetto a matita (scansionato a 300 dpi, ma va bene qualsiasi risoluzione) che userò come traccia su cui chinare. Potrei anche realizzare le matite direttamente con Manga Studio, ma disegnare almeno questa parte del lavoro a mano mi serve per non tagliare del tutto i ponti con la manualità e con la carta; aggiungo che disegnando sul mio foglio A3 a mano riesco ad avere uno sguardo d’insieme migliore sull’impostazione della tavola. Nella Foto 1 possiamo osservare tutte le diverse opzioni di importazione (File→Import): nel mio caso sceglierò “Image File”, e potrò importare qualsiasi tipo di file grafico. A seconda della risoluzione del file bisognerà ingrandire l’immagine fino a farla aderire all’interno della nostra gabbia, o a piacere se si tratterà di inserirla in un angolo della tavola: dal momento in cui si importa l’immagine si aprirà una finestra a destra con 4


tutte le opzioni possibili. Dopo aver dato l’”ok” troveremo l’immagine importata come livello, ma stranamente (se qualcuno conosce l’arcano me lo spieghi!) di default il livello viene considerato come “Finish” (e va bene) ma è impossibile lavorarci su (tipo voler selezionare una parte del disegno a matita e modificarla, come a me capita spesso); per poter fare ciò (Foto 2) bisogna selezionare il livello, cliccare sul tasto destro (o cliccare sull’icona in alto a destra della finestra livelli/Layer), scegliere “Change Layer Type” e cliccare su “Sketch(D)”.

Oltre a poter importare file immagine (compreso i file di Photoshop i cui diversi livelli saranno leggibili dal programma) possiamo inserire persino dei file di testo (solo in formato .txt) che possono essere modificati poi a piacere (tipo di font, grandezza, ecc.); le voci "Page", "Layer" e "Multiple layer file" si riferiscono a file creati con Manga Studio che possiamo 5


importare nella nostra tavola (può essere utile avere bisogno di importare uno o due livelli da un'altra tavola, forse un po' difficili da riconoscere al momento dell'importazione perchè semplicemente numerati: attenzione che i livelli disegnati sono quelli contraddistinti dal suffisso .cra).

La cosa più interessante (per alcuni credo!) è però la possibilità che ha Manga Studio di importare diversi tipi di file in 3D, ovvero oggetti, treni, case, edifici, ecc. realizzati in 3D e totalmente ruotabili e configurabili con questo incredibile programma! All'interno di Manga Studio si possono trovare diversi esempi (aprire la cartella "Material" all'interno della paletta "Materials"), ma si possono trovare file in 3D in molte riviste di grafica, o su internet (verificare che l'estensione sia supportata da Manga Studio) : qui c'è un esempio nella Foto 3. Nei manga non è inusuale usare come sfondi palazzi, auto e altro derivati evidentemente da foto: per questo in Manga Studio c'è un'apposita modalità di importazione di foto - chiamata 2DLT - che permette una 6


trattazione in senso piĂš grafico dell'immagine, in maniera da poterla inserire (magari ritoccata adeguatamente) all'interno della nostra vignetta. Anche in questo caso ci sono degli esempi giĂ pronti all'interno della cartella "Material". Non usando io questa funzione (quando mi serve di riprodurre un edificio esistente, ad esempio, mi limito a prendere come esempio una foto o piĂš di riferimento - nessun ricalco) non ho potuto approfondire il processo che dovrebbe portare a una personalizzazione del segno, tanto piĂš che nella mia prova non riesco poi a intervenire sul livello creato; posto comunque un esempio nella Foto 4.

7


LEZIONE 3: “Le vignette” Continuo seguendo il mio modus operandi: una volta caricata all’interno della mia pagina il bozzetto a matita proseguo definendo i riquadri delle varie vignette a “china”. Manga Studio ha al suo interno tutta una serie di gabbie di vario tipo preimpostate che si trovano nella Palette “Materials”→ Material→ Default→ Panel Material. All’interno di questa cartella ci sono altre cartelle che sono numerate a seconda della quantità di vignette in cui è suddivisa la tavola, le quali a loro volta contengono diversi tipi di taglio e layout delle vignette. Basterà trascinare all’interno della nostra tavola uno di questi layout ed esso si sistemerà automaticamente all’interno della gabbia di base (il “Print Guide and Basic”: vedi lezione 1).

8


Ci sono diversi modi in realtà di creare i riquadri delle vignette: 1): Il primo è quello sopra esposto, comodo soprattutto per chi ha una suddivisione abbastanza regolare della tavola (anche se si trovano layout molto vari e particolari); basta un drag and drop, ed è fatta. Con questo metodo vengono creati dei livelli per ogni vignetta (“Panel folder”); all’interno di ogni “Panel folder” (che contiene il contorno della vignetta, il cui spessore è modificale nella Palette “Properties” – Panel Ruler - Line Width) troviamo il livello su cui potremo disegnare (“Layer”): il livello del bordo della vignetta è indipendente dal disegno contenuto nel “Layer”.

9


Tra l’altro è possibile “sbordare” senza bisogno di cancellare dopo; basta uscire dai livelli dei “Panel folder” per rendersene conto (ossia lasciandoli deselezionati: vedere Foto 1). Personalmente uso questo metodo perchè più veloce: nella cartella “Preferiti” dei “Panel Material” ho salvato il modello “1-Panel basic”, che come si intuisce dal nome è costituito dal contorno puro e semplice della tavola intera. Dopodichè suddivido la tavola seguendo le linee che ho già tracciato sul mio bozzetto a matita. Posso fare ciò usando lo strumento “Panel Ruler Cutter” nella palette degli Strumenti (è il quarto dall’alto nella colonna di sinistra): basta avvicinare il cursore sul bordo della tavola all’altezza voluta e cliccare, rilasciando il tasto dopo che le linee si sono sistemate ortogonalmente (volendo invece si possono creare vignette inclinate a piacere, basta togliere la spunta che fissa il tipo di inclinazione a 45° nel “Panel Ruler Cutter Tool Options” – ovvero la palette attraverso cui si possono cambiare i settaggi degli strumenti: vedere la lezione 1 → foto 1). 2): altro metodo (che sto usando ultimamente) è quello di creare al solito una “Page” nuova, poi nella Palette dei “Layers” cliccare sull’iconcina accanto a “Image”, proprio in cima all’elenco dei livelli. Nella finestra che si aprirà (con scritto “New layer”) scegliere come “Layer type” →“Raster + (Panel Ruler)”. Avremo così realizzato il bordo della tavola intera; per suddividerla in strisce e vignette io adopero il solito “Panel Ruler Cutter”, ma in questo caso, creando un livello al di sotto di quello che contiene il (Panel Ruler) potrò disegnare “sbordando” (attenzione che la sbordatura che finisce all’interno di un’altra vignetta si vede, dato che qui la suddivisione in vignette non genera dei livelli indipendenti). Per chi utilizza delle vignette regolari e simmetriche è possibile adoperare un altro metodo rispetto al “taglio” con il “Panel Ruler Cutter”: si seleziona il “Layer” con all’interno il (Panel Ruler), poi si va sulla barra in alto nel menu “Ruler” → “Split Panel Ruler”. Si aprirà una finestra (“Split Panel Border Ruler”) in cui potrete decidere i vari tagli, sia in orizzontale che verticale. 3): altro metodo: nella palette "Layers" cliccare su "Ruler" e scegliere "Panel Ruler Layer"; una volta creato questo livello all'interno di "Ruler" cliccarci su col tasto destro e scegliere "Change Layer Type". Si aprirà una finestra ("Convert Panel Ruler", vedi Foto 2), dovrebbe essere già 10


selezionata la voce "Generate Panel Folder", e "Convert Panel line Image To Layer": in questo modo ogni vignetta avrĂ il proprio "Panel Folder" con relativo bordo ("Panel Line") e "Layer" in cui disegnare. Se selezionato, e trascinato con il tool "Move layer" (palette degli "Strumenti", il quarto dall'alto, colonna di destra) potremo trascinare tutta la nostra vignetta a piacere nella tavola, scambiarla di posto con un'altra, ecc. (Foto 3).

11


LEZIONE 4: “I retini – 1a parte” L’applicazione diretta e facile dei retini (di ogni tipo e grandezza) è una delle funzioni più interessanti di Manga Studio. Ci sono almeno due modi di applicarlo: dopo aver creato una selezione e trascinandovi il “Tone” dentro, o applicandolo direttamente disegnando con uno strumento (“Tools”), pennino (“Pen”), pennarello (“Magic Marker”), o aerografo (“Airbrush” in “Pattern Brush”): quest'ultimo modo veloce di apporre il retino è presente solo nella versione EX. Troviamo i “Basic tone” (i retini più comuni) all’interno della palette “Materials”→“Tone”→“Default”. Vedremo che sono suddivisi in cartelle a seconda del tipo di retino (“Dot”: punto, “Line”: a linee, ecc.) a loro volta suddivisi in cartelle a seconda della grandezza del punto e dell’intensità. Per fare un esempio nell’ Universo Alfa n. 5/ La squadra fantasma vol. 2 (“La città delle sabbie”) ho adoperato una frequenza di puntini a 35L, mentre per la terza storia della Squadra fantasma sono passata a una frequenza di 42,5L (che è più fitta: oltre è meglio non andare, almeno per il tipo di stampa bonelliana).

12


Iniziamo usando la selezione sulla parte di disegno su cui vogliamo applicare il retino: possiamo usare gli strumenti di selezione che sono in alto sulla palette “Tools” (il lazo, o il rettangolo, ecc.) oppure selezionare una parte racchiusa da un segno continuo con il “Magic wand” (dall’alto il secondo strumento a sinistra). Dalla finestra “Materials” visualizziamo il retino da applicare: poi lo trasciniamo direttamente all’interno della selezione ed è fatta. Se il retino è uno di quelli che usiamo abitualmente lo potremo aggiungere nei "Preferiti" (Foto 1: o si clicca sulla prima icona selezionata in rosso, o si apre il menu sull’estrema destra in alto; si può anche selezionare il retino e col tasto destro aprire il menu). Ogni tipo diverso di retino scelto (intendendo come diversità anche la mera intensità) crea un livello a se’ stante, cosa che facilita molte possibili operazioni. Innanzitutto se nella tavola (magari dopo aver usato altri tipi di retini) occorre usare ancora uno specifico retino già presente con il proprio livello basterà selezionarlo e poi usare gli strumenti che vogliamo: pennelli, selezione, secchiello, ecc. Quel retino non ci piace più? Basta selezionarlo nella palette “Layers” e cestinarlo. Vogliamo cambiarlo? Dopo averlo selezionato ci spostiamo nella palette “Materials”, scegliamo e selezioniamo un altro retino, poi clicchiamo sulla seconda icona in alto da sinistra, “Replace Tone”: l’intero livello sarà sostituito con il nuovo tipo di retino (Foto 2). Il retino si può cambiare anche attraverso la palette "Properties": una volta selezionato il relativo livello si va alla voce "Tone" e lì ci sono tutti i vari settaggi applicabili, a partire dal tipo di retino (punto, linea, ecc.) all'intensità, all'orientamento, al colore. In alto a sinistra ci sono anche gli strumenti per ruotarlo e spostarlo.

13


Altro metodo per applicare il retino è usare direttamente i vari pennini e penne (solo EX), ma attenzione: dopo avere selezionato il retino bisognerà cliccare sull'immagine dello stesso che compare nella palette "Strumenti" ("Tools"); si noterà il bordo del riquadro diventare rosso e il cursore diventare un'icona quadrata con un + piccolo accanto. A quel punto si dovrà cliccare sul disegno per far apparire il relativo livello di retino (Foto 3). Nella prossima mini-lezione parlerò del retino sfumato, ovvero del "Graduation Tool"; per adesso mi limito a segnalare un'ottima funzione che serve anche a sfumare direttamente un retino "piatto" già applicato: nella palette "Strumenti" in basso troviamo tre riquadri, due con i colori nero e bianco, l'ultimo ha una certa trasparenza. Selezionando quest'ultimo con il pennino (o simili) o l'aerografo possiamo passarlo sul retino ottenendo un effetto "sgommante". Lo stesso effetto si può ottenere sul segno pieno (il nero del "ripasso a china" per intenderci).

LEZIONE 5: "I retini - 2a parte" "Manga Studio Ex" - al contrario della versione "Debut" - ha lo strumento "Gradation" nella Palette "Tools" che permette di applicare una sfumatura direttamente nella parte selezionata; in altro modo ( e anche nella versione "Debut" del programma) basta aver inserito un retino qualsiasi e questo potrà essere reso "sfumato" nella Palette "Properties" alla voce "Tone" → "Tone Mode". 14


Con lo strumento "Gradation" possiamo impostare punto d'inizio, fine, direzione della nostra sfumatura; nella Palette "Gradation Tool Option" possiamo settare la gradualità della sfumatura (prima di applicarla), o se vogliamo una sfumatura concentrica. Di default la sfumatura circolare ha la parte più scura al centro, ma basta invertire il diagramma (spostando i punti di "Center Color" e Elipse Perimeter") per ottenere ciò che vogliamo (Foto 1).

Attenzione a non selezionare la voce "Draw On Selected Layer" se vogliamo mantenere il livello della sfumatura separato (Foto 2). Se invece vogliamo cambiare la nostra sfumatura dopo che è stata già applicata andiamo nella Palette "Properties" alla voce "Tone": qui possiamo operare su molti parametri - intensità, grandezza del retino, tipo, 15


colore, direzione. Il livello creato con la sfumatura avrà nel nome un numero che indica la lunghezza della stessa; se si usano molte sfumature per non confondersi è bene rinominarle, oppure se vogliamo rintracciare un livello particolare si può sempre usare lo strumento "Select Layer" (tasto D della tastiera, oppure terzo strumento dall'alto nella colonna di sinistra della Palette "Strumenti/Tools") posizionando il cursore sopra la parte del disegno con il retino da individuare (cliccandoci su se non si usa la tastiera).

16


LEZIONE 6 : "I Rulers: 1a parte"

I "Rulers" in Manga Studio sono delle specie di "guide" modificabili lungo le quali far scorrere il segno: ci sono Rulers per le linee ("Line") e per le forme geometriche di ogni tipo ("Ellipse", "Rectangle", ecc.) . Nella versione "EX" del programma ci sono anche Rulers prospettici, concentrici, simmetrici. Ci vuole un minimo di pratica per impadronirsi di questo strumento, ma alla fine ne varrà la pena specialmente se nel nostro modo di disegnare usiamo un segno preciso e realistico. I Rulers possono essere usati su tutti i livelli ( e in questo caso verranno creati nel livello "Ruler" all'interno della Palette "Layer" cliccandoci sopra) oppure su un livello singolo (vedere Foto 1); in quest'ultimo caso per creare il Ruler bisogna selezionare il livello prescelto e nella Palette "Properties" andare su "Layer", selezionare "Sub-Ruler: convert to Layer". Ogni spostamento o cambiamento del livello influenzerà il proprio Ruler. Nella Foto 2 ho adoperato lo strumento "Ellipse" per creare un Ruler chiaramente bisognerà farlo all'interno del "Ruler Layer", selezionandolo. Per manipolare la forma a nostro piacimento abbiamo bisogno o di uno strumento "limitato" come il Ruler Handles (spostando il pallino più piccolo si ruota la forma, e cliccandoci su e trascinandolo si ingrandisce o rimpicciolisce; quello più grande serve solo per il movimento (Foto 2 freccia verde) oppure più completo come il Ruler Manipulator (Foto 2 freccia rossa). Il Ruler Manipulator è spostabile a piacimento cliccandoci su ma 17


evitando di toccare le freccettine o i 2 quadretti, che hanno il loro scopo: questi ultimi servono a ingrandire o rimpicciolire la forma; le 4 frecce sull'esterno servono per spostarla sul foglio, le due posizionate sul cerchio servono per ruotarla rispetto a un centro lontano.

Per disegnare lungo queste forme bisognerà spostarsi sul Layer che usiamo per il nostro segno, e per ammirare il risultato senza la visione dei Rulers basterà chiudere (l'occhietto per intenderci) il livello su cui sono posizionati. Ma non è finita qui: il bello dei Rulers è che ci permettono di creare delle forme, delle curve altamente personalizzabili: l'altro strumento cardine dei Rulers è l'"Object Selector" (il secondo a destra in alto della Palette "Tools"); questo ci permetterà di selezionare uno dei "punti" con cui si 18


segmenta il Ruler, più "punti" o l'intero Ruler (vedere Foto 3: "Select Entire Ruler" o/e "Add Vertex To Clicked Side"). Per deselezionare i punti (che diventano rossi se selezionati tramite clic o meglio piccola selezione tramite trascinamento), basterà cliccare su qualsiasi punto esterno al Ruler. Per creare dei nuovi punti basterà cliccare sul Ruler con l'Object Selector e quindi (dopo aver selezionato i punti che ci interessano) spostare il pezzo di forma o la linea per creare le forme che più ci aggradano. Per tagliare dei pezzi della forma-Ruler bisogna selezionare i punti che ci interessano e tasto destro → "Delete Selected Points"; possiamo notare anche la voce "Sharpen Selected Vertex": serve per rendere "dritte" le curve che eventualmente uniscono i punti selezionati. Per utilizzare lo strumento "Ruler" deve essere selezionata la voce "Snap" e poi "Rulers" (questa all'interno della voce "Set Snap Point") del menu "View".

19


LEZIONE 7: "I Rulers: 2a parte" Questa volta parlerò dello strumento "Create Path" che si trova nella Palette "Tools" (Foto 1, nella prima colonna in basso) : è un altro modo per creare dei Rulers curvi. Anche in questo caso non bisogna spaventarsi di fronte all'apparente spiegazione complicata: bisogna provare e giocare un po' con lo strumento.

20


Naturalmente bisogna creare un livello Ruler con uno dei metodi descritti nella passata mini-lezione: sul Ruler si creeranno le forme, nei livelli "normali" si userà lo strumento del segno. La particolarità del "Path" è che crea delle linee che uniscono i punti della forma alle "sue spalle", e la loro modifica permetterà la creazione delle curve secondo le nostre esigenze. Nella Foto 1 lo strumento "Create Path" è stato utilizzato per tutte e tre le forme presenti: la freccia rossa verso la forma in basso evidenzia che il cursore in questo caso assumerà l'aspetto di una croce semplice; quando invece si dovrà modificare la forma con lo strumento "Object Selector" il cursore assumerà la forma di una croce con frecce (forma in alto) se è nella modalità "trascinamento" di una parte della forma (la parte trascinabile diventa rossa, e lo diventa se selezionata con l'Object Selector). Nell'immagine sottostante invece il cursore ha assunto l'aspetto di un quadratino "brillante": in questo caso il cursore è stato avvicinato a una linea della forma, e se si clicca col mouse si creerà un nuovo punto sulla curva. Per creare una curva semplice basta definire con un clic un primo punto, poi un secondo; col mouse basterà spostarsi di nuovo verso il primo punto e cliccare lì vicino, poi tornare a cliccare un'altra volta vicino il secondo punto: doppio clic e una semplice curva sarà formata (provare e riprovare per capire il meccanismo). Sempre nella Foto 1 la forma in basso è stata creata selezionando l'opzione "Close curve": in questo caso dopo il secondo clic del mouse vedremo già formato un cerchio, il doppio clic fermerà il movimento della forma, e l'utilizzo dell'Object Selector permetterà di modificarla a nostro piacimento. Al posto del doppio clic per terminare la costruzione della curva si può utilizzare anche il tasto "Invio/Enter"; e se vogliamo comunque unire le estremita di una curva già realizzata possiamo selezionare le estremità con l'Object Selector, tasto destro → "Close Selected Curve", oppure utilizzare l'opzione "Merge Selected Vertices". Al contrario possiamo utilizzare l'opzione "Separate Selected Vertex" per dividere dei pezzi di curva, se selezionati. Nella Palette "Create Path Tool Options" la seconda iconcina vicino a 21


quella "Create Path" è "Draw Line Along Ruler" che permette di creare delle forme direttamente col segno e direttamente nel Layer (saranno evidenziate le opzioni della grandezza del segno e della consistenza della sfumatura a fine e inizio dello stesso - stroke in e out); è un metodo più diretto e veloce, ma personalmente mi darebbe fastidio vedere sempre le "guide" verdine, a meno che per disegnare questi Path si usi un livello apposito e separato, poichè spostandoci su un altro livello le guide spariscono.

LEZIONE 8: "I Rulers: 3a parte" "Perspective Ruler": ovvero il tipo di Ruler che permette di impostare delle guide prospettiche a una linea di fuga, due, o tre. Avviso che ogni tanto il segno potrà non risultare "preso" dalla griglia prospettica impostata, e ogni tanto le linee selezionate da spostare potranno non rispondere subito al comando: non demoralizzarsi e riprovare con più calma il gesto con la penna (o il mouse). Anche qui la pratica ci farà capire come evitare o attenuare questi piccoli inconvenienti (a fronte di un bell'aiuto a impostare delle prospettive decenti).

Per usare questi Ruler bisogna creare al solito un livello Ruler nella nostra 22


Palette dei Livelli, infine andare nel menu "Ruler" (nella barra in alto del programma) e selezionare "New Special Ruler". Nella Foto 1 ho scelto l'opzione "New Perspective Ruler (Two-point perspective)". In questo caso quando disegnerò nel livello Layer le linee verticali queste saranno ortogonali, mentre se avessi usato una prospettiva a tre linee di fuga avrei avuto in fuga anche le linee verticali, impostabile come le altre tramite l'apposita guida. L'esempio nella Foto 1 è ricavato da una vignetta che sto disegnando, in cui il punto di vista è molto basso, ma nello stesso tempo abbastanza lontano dall'edificio che voglio rappresentare per non avere le linee verticali deformate dalla prospettiva (esempio: se fossi sotto un grattacielo userei la prospettiva a tre punti di fuga). Quando si crea un "Perspective ruler" di default i due punti di fuga (nel cerchio giallo) si situano molto larghi nel file della tavola: per mostrarli nell'esempio di Foto 1 ho di fatto dovuto zoommare molto all'indietro, ma in realtà non è necessario farlo per manovrarli; nella foto sono evidenziati in rosso i due pallini che sono su ogni guida (posizionati ai lati del "Punto centrale" contrassegnato da una crocetta) e che se selezionati (l'uno o l'altro) con l'"Object Selector" e trascinati permetteranno lo spostamento del punto di fuga.

23


Le due guide presenti per ogni punto di fuga sono spostabili una volta selezionate col solito metodo: esse servono solo per darci un'idea della direzione delle linee che disegneremo, il nostro segno sarà indipendente dalla loro posizione. Anche la linea dell'orizzonte è naturalmente spostabile a piacere, basta porsi col cursore su di essa (non serve selezionarla). I segni che disegneremo possono seguire l'uno o l'altro dei punti di fuga in qualsiasi parte del foglio siano collocati: basta andare con gesto non troppo affrettato e deciso verso uno dei punti di fuga: un esempio alla Foto 2. Se ci posizioniamo sul foglio facendo apparire la "croce frecciata" (cioè mentre siamo su una guida selezionata) cliccando sul tasto destro apparirà un menù dove si può settare ulteriormente questo strumento (Foto 1 a sinistra): "Set To Infinite" ad esempio renderà paralleli i nostri segni, essendo il punto di fuga impostato verso l'infinito; le altre opzioni servono a fissare i punti di fuga ("Vanishing Point") o la linea dell'orizzonte ("Eye Level"), o per togliere o aggiungere un altro punto di fuga. L'ultima voce ("Perspective Ruler Detailed Setting") se selezionata presenta tra le altre cose l'opzione "Show Auxiliary Lines" (Foto 1 a destra): si può scegliere il colore (di default un grigino, ma si può cambiare cliccandoci sopra) e l'intervallo tra le linee ausiliari; queste creano un sottofondo di linee in fuga che possono facilitare il nostro disegno. Se si ha bisogno di spostare l'intero Ruler per selezionarlo facilmente basterà mettere la spunta alla voce "Select Entire Ruler" nella Palette dell'"Object Selector Tool Options"; ricordarsi di deselezionarlo se vogliamo tornare a spostare singole guide.

24


LEZIONE 9: "I Rulers: ultima parte" Dopo i Rulers prospettici, nel menu "Ruler" (nella Tool Bar in alto menu Ruler → New Special Ruler) troviamo altri tipi di Ruler: i Radial Ruler (Lines e Curve), il Parallel Lines e il Concentric Circle. Come si evince dai nomi sono dei Rulers che aiutano a tracciare linee parallele, o concentriche, o che partono da un centro per irradiarsi con linee dritte o curve. L'uso di questi Rulers è del tutto simile a quello dei Rulers spiegati nelle mini-lezioni precedenti.

Per quanto riguarda il "Radial Curve" nella Foto 1 la freccia rossa indica uno dei punti su cui far leva trascinandoli per formare la curva che preferiamo; di default una volta attivato il Ruler questi metterà il punto focale al centro del disegno e l'estremità opposta in basso a fine disegno. Valgono anche qui le opzioni per i Ruler di altro tipo: con l'Object Selector si possono selezionare punti o linee e trascinarle. Sempre nella Foto 1 con la freccia blu ho indicato l'aspetto che assumerà il 25


cursore una volta attivato il Ruler "Parallel Lines": clic e trascinamento possono orientare le tre linee parallele che indicano il Ruler in questione; queste si posizioneranno invece sempre al centro dello schermo anche se spostiamo la tavola. Nella Foto 2 c'è un esempio ottenuto con il Concentric Circle e con il Ruler Parallel Lines.

Un altro bizzarro Ruler è quello che nel menu "Ruler" si chiama New Symmetry Ruler: provate con quello semplice a un asse, ce ne sono a disposizione fino a 12 assi (ne immagino l'uso per creare una trama di mattonelle, ad esempio, da poter salvare come Pattern). In pratica il Symmetry Ruler crea uno o piÚ specchi rispetto al segno tracciato sul foglio; anche qui ci sono dei punti su cui far leva per far ruotare il Ruler. Nella Foto 3 un esempio a 3 assi: ho tracciato dei segni solo in uno spicchio, e questi sono stati riprodotti fedelmente e simmetricamente negli altri due spicchi. 26


LEZIONE 10: “I filtri”

Nella barra principale del programma (la Tool Bar in alto) troviamo il menu “Filter” in cui si trovano diversi filtri da poter applicare ai nostri disegni, alcuni dei quali molto utili.

Andando per ordine troveremo come primo tipo di filtri quelli della famiglia “Render”: il primo è il Vanishing Points che permette la visualizzazione di una o più griglie prospettiche (di default è una, ma cliccando su Set Auxiliary Lines se ne possono aggiungere altre); serve per verificare la giustezza prospettica di certi nostri disegni (in particolare edifici lungo delle strade). Attenzione che per sistemare il punto di fuga bisognerà cliccare col mouse nel disegno al momento dell’apparire della finestra di settaggio, come in Foto 1 (nel mio esempio ho anche scurito le

27


linee, così come è possibile cambiare la frequenza delle stesse). Focus Lines invece è un filtro che permette di aggiungere delle linee reali che si irradiano da un centro – tutto naturalmente è settabile: larghezza, frequenza, simmetria o no delle linee, e anche la larghezza del punto focale (spostabile) è personalizzabile con lo strumento cerchio o la matita che si vedono nella finestra dei settaggi nella Foto 1; per questo è consigliabile immettere questo filtro su un altro livello, in maniera da poter cancellare le linee che vanno a finire dove non vogliamo (nel mio esempio sui due personaggi in primo piano). Speed Lines è un filtro molto usato nei manga, ma non è detto possa venir utile per altri tipi di disegno data la estesa possibile personalizzazione (nella Foto 2 due dei tanti possibili tipi di Speed Lines). Le linee possono venir ruotate, aumentate di numero, ispessite, con inizio e fine a sfumare, ecc.; nella casellina Settings sono già impostati diversi tipi di Speed Lines, ma cliccando sotto in Edit si possono creare e salvare dei nostri personali Speed Lines.

Salto un paio di effetti che potrete verificare da voi (e che ritengo poco utili) e passo al secondo tipo di filtri del menu, quelli sotto la voce “Transform”: Polar Coordinates trasforma sfericamente ciò che selezionate del disegno, ma non ha possibilità di settaggi (ci sono tre tipi di filtro, fissi): nella Foto 2 un esempio. Il filtro Wave permette di far “ondeggiare” il segno (Foto 3), e qui la finestra di dialogo permette un minimo di settaggio (intensità, direzione, ecc.). Waveforms non so a cosa possa servire se non a dare qualche esempio di strana distorsione – a onde e quadrature molto personalizzabili (nella Foto 3 al centro l’effetto “Sine” e quello “Square”). “Spiral” è facile 28


da immaginare, mentre “Zigzag” lo presento sempre nella Foto 3.

Saltando “Image Adjustments” (che riguarda i file in scala di grigio e a colori) si va agli effetti “Line Adjust”, di cui abbastanza utile è il Dust Filter: Nella Foto 4 è possibile vedere come siano stati eliminati i puntini (la “polvere”) della vignetta, in particolare le lentiggini di Katy; la grandezza dei puntini da eliminare è settabile naturalmente e lo si può fare solo in determinate parti con lo strumento Selezione. “Line Width Correction” invece cambia lo spessore del segno: con l’aiuto dello strumento Selezione nella Foto 4 ho cercato di mettere in evidenza una parte di segno aumentato di 0,30 mm (Widen) sopra, e sotto l’ho diminuito sempre di 0,30 mm (Narrow). Questo stesso effetto si può ottenere “manualmente” con lo strumento “Change Width” che si trova nella palette degli Strumenti (Tool) nella colonna di sinistra, il secondo dal 29


basso. Nella categoria “Effects” il filtro Mosaic potrebbe essere usato in scene con il classico video in cui non si vogliono far riconoscere le persone, ad esempio (Foto 4). Subito dopo vengono i filtri “Blur”, quelli che sfocano l’immagine. Ce ne sono di diversi tipi, di cui i più utili sono il Radial Blur e il Motion Blur (un esempio del primo nella Foto 5), ma il mio consiglio è che se avete Photoshop è meglio applicare lì gli effetti di questo tipo: Manga Studio è un po’ più lento. Il filtro “Computones” serve per cambiare il tipo di tono già applicato sul disegno, magari solo in una parte del tipo di tono applicato su tutta la tavola. Ci sono molti settaggi e l’accortezza deve essere quella di aprire la finestra del filtro dopo aver selezionato il livello del segno, non quello dei retini. Arriviamo ai filtri “Distort”: cominciamo col 2D Rotate: come si vede nel secondo esempio di Foto 5 serve a ruotare la scena selezionata “muovendola” lungo i tre assi; a parer mio si può ottenere lo stesso effetto – e più velocemente – con l’opzione Distort quando si seleziona qualcosa e si sceglie la voce “Move and trasform” nel menu Edit. L’effetto Fisheye Lens potrebbe venire utile, così come il Filter Speed Rotation (ultimo esempio di Foto 5). Per ultimi i filtri “Drawing”: nella Foto 6 ho scelto alcuni esempi.

30

Mini lezioni di Manga Studio 1/10  

10 brevi lezioni sul programma di disegno grafico Manga Studio (EX e Debut)

Read more
Read more
Similar to
Popular now
Just for you