Page 1

QUICK TIPS FOR How to create, manage, and share presentations on the Web


Table of Contents Section One: The Basics Overview . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . Logging In . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . My Library . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . Creating a New Presentation . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . A Quick Tour of the Slide Editor . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . Your First Text Box . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . Adding a Picture . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . Applying Effects . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . Animated Builds . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . Adding More Slides . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . Transitions . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . Playing Your Presentation . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . Sharing Your Presentation . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . Hosting a Remote Meeting, Part 1 . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . Hosting a Remote Meeting, Part 2 . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

1-1 1-2 1-3 1-4 1-5 1-6 1-7 1-8 1-9 1-10 1-11 1-12 1-13 1-14 1-15

Section Two: Going Further Importing a PowerPoint File . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . Changing the Theme . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . Changing the Background . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . Creating Your Own Theme . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . Adding Backgrounds to Your Theme . . . . . . . . . . . . . . . . . . . . . . . . . . . . . Customizing Layouts . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . How Layouts Affect Slides . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . Understanding Placeholders . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . Accessing the Slide Library from the Editor . . . . . . . . . . . . . . . . . . . . . . . . Creating a Chart . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . Creating a Table . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . Linking a Table to Google Spreadsheets . . . . . . . . . . . . . . . . . . . . . . . . . . . Positioning . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . Layering . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . Inserting Links . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . Speaker Notes . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . Working with Flash .SWF files . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . Working with .FLV videos . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

2-1 2-2 2-3 2-4 2-5 2-6 2-7 2-8 2-9 2-10 2-11 2-12 2-13 2-14 2-15 2-16 2-17 2-18

Section Three: More Information Monitor Resolution . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . Typical Workflow . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . Glossary of Terms . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . Technical Information & Additional Resources . . . . . . . . . . . . . . . . . . . . .

This document was revised on October 17, 2007 All content copyright 2006-7 by SlideRocket, LLC, All rights reserved.

3-1 3-2 3-3 3-4


SECTION ONE: THE BASICS

OVERVIEW

Welcome to SlideRocket, the easiest and most powerful way to create, manage, deliver, and share presentations online and off. This quick start guide will get you up and running in no time. SlideRocket runs in your Web browser (Firefox, Internet Explorer, Safari, Opera, etc.) on Mac, Windows, and Linux. You can find a full list of supported systems and browsers here. The only thing you’ll need to do is make sure that you have the latest version of the Flash 9 Player installed first (you can download it from Adobe’s Web site here). The good news is that you (and about 85% of all Internet users) probably already have the Flash 9 Player installed. Every time you run SlideRocket, the latest version is automatically loaded so you never need to worry about software updates or upgrades, it’s automatically taken care of for you. If you ever need to force a complete reload, just clear your browser’s cache and log back in to the site. The SlideRocket application lives at http://www.sliderocket.com/app. Just enter that address in your browser to get started. Other useful SlideRocket links: • http://www.sliderocket.com – The home page for news and resources • http://www.sliderocket.com/forums – Discuss topics, leave feedback, ask and answer questions with other SlideRocket users • http://www.sliderocket.com/blog – Be the first to hear about new features, news, and our progress

A Very Useful Tip If you experience an issue, the easiest fix is to press your browser's Refresh button and log into SlideRocket again. This often solves whatever problem you are seeing. If you are still experiencing problems, try reinstalling Adobe's Flash plugin by clicking here and following the instructions.

1-1


SECTION ONE: THE BASICS

LOGGING IN

SlideRocket runs inside your Web browser, and you can access it at http://www.sliderocket.com/app. How to Log Into SlideRocket: 1. When you signed up for SlideRocket you entered your email address, and this is your user ID whenever you log in. Simply enter your email into the top box. 2. Enter the password that you selected in the next box. 3. Press the “Login” button to launch SlideRocket. Note that the current version number and date of the SlideRocket application is also displayed on the login page. If, for any reason, you think you are not seeing the correct version of the application, clear your browser’s cache and reload the application. If the version number does not change, you are running the latest version. You can find information on the latest version of SlideRocket at http://www.sliderocket.com/version.htm.

1-2


SECTION ONE: THE BASICS

MY LIBRARY

Once you log in, you will be taken into the SlideRocket Library. The Library is where you can see and manage all of the presentations that you have created. You can also play your presentations and share them via Web link or remote meeting from the Library interface. How to use the Library: 1. Your presentations are displayed here, and you can create as many as you want. Select a presentation by clicking it. Edit a presentation by double-clicking it. 2. You can “Share” and “Play” the selected presentation using these buttons.

1-3


SECTION ONE: THE BASICS

CREATING A NEW PRESENTATION

Here's how to create a new presentation: 1. Click the “New Presentation” button to create a new presentation. 2. Type a name for your new presentation. 3. Select a theme for your presentation by clicking one of the available thumbnails. 4. Press the "OK" button to create the presentation and you'll be taken to the slide editor.

1-4


SECTION ONE: THE BASICS

A QUICK TOUR OF THE SLIDE EDITOR

Once you create a new presentation or edit an existing one, you are taken to the Slide Editor where you can create and customize slides for your presentations. A quick tour of the Editor: 1. The currently selected slide appears in the middle of the screen. If you are using a theme (like the Aurora theme in this illustration) your slide may have text or image placeholders that you can click to enter information. 2. The slide sorter appears along the bottom of the Editor and lets you create, delete, reorder, and select the slides in your presentation. 3. The element toolbar on the left lets you add media to your slide. 4. The properties panel gives you tools to edit the selected slide or element. In this picture the slide is selected, so the properties for the slide appear. Once you click on an element like a text box, properties for that element will appear here. 5. The menu gives you commands to work with slides and media elements. 6. Click the SlideRocket logo in the top left to return to the Library.

1-5


SECTION ONE: THE BASICS

YOUR FIRST TEXT BOX

Let's start with a blank slide and add some text. Here's how: 1. Set the Layout to "Blank" by clicking the Layout pull-down menu. This will clear the text placeholders off of your slide and give you a clean slate to start with (we'll explore how layouts work later). 2. To place a text box onto your slide: first click the Text button, then click and drag to draw your text box onto the slide. 3. Just start typing once your text box appears, no need to select the text with the mouse first. 4. A yellow selection box means that you are in text editing mode, where you can insert and delete text as well as change formatting (color, font, etc.) for individual words or sentences. 5. Click off of the text box to deselect it (click anywhere on the blue slide background outside of the text box) and you will see the yellow selection box disappear. Click once on the text box to select it again and you will see a blue selection box appear, which means that any formatting you apply will affect all text in the box. 6. Set the text color to white by clicking the color chip and choosing from the color palette that appears. 7. Make the text bold by pressing the Bold button. 8. You can grow your text by pressing the Larger/Smaller buttons (or you can enter an exact numerical size).

1-6


SECTION ONE: THE BASICS

ADDING A PICTURE

Now let's add a picture to the slide: 1. Click the Picture button, which will open the Choose Asset tray. 2. You may see some pictures already available for you or you may need to click the "Upload from your computer" button and select a JPEG, GIF, or PNG file (you can select more than one file and upload them all at the same time). SlideRocket keeps track of every picture you upload so that you can reuse them on other slides. 3. Once you have a picture you like, select it and it will highlight in green. You can double-click it to accept it... 4. ...or you can press the OK button to accept the selected picture. 5. The picture you selected will now appear on your slide. Click here for information on how to size images and other media for SlideRocket.

1-7


SECTION ONE: THE BASICS

APPLYING EFFECTS

So far, our slide looks like PowerPoint, so what makes SlideRocket different? Let's add some effects to our text and our picture to spice up this slide: 1. First we'll apply a drop shadow to the text box. Click once on the text box to select it (you should see the blue selection rectangle). 2. Click the Effects tab (we were working in the Styles tab when we were formatting the text). 3. Press the Add Effect button. 4. Select the DropShadow effect. 5. The text has a drop shadow now. That's how quick and easy it is to add effects in SlideRocket. 6. You can adjust the settings for the drop shadow in the properties panel. Here, we've dialled the opacity down so the drop shadow is slightly more subtle. 7. Now select the image, click the Add Effect button, and apply a reflection. You can adjust the reflection settings in the properties panel. 8. There, our slide is looking better already! If you ever want to remove an effect, just click the little "x" in the top-right corner of each effect. You can apply more than one effect to any item, so feel free to play around and see what cool things you can create. 1-8


SECTION ONE: THE BASICS

ANIMATED BUILDS

What else can we easily do in SlideRocket to make our presentation look cool? Let's animate each of the elements onto our slide using builds: 1. First we'll apply a build to the text box. Click once on the text box to select it (you should see the blue selection rectangle). 2. Click the Builds tab in the top-right. 3. Click the word "None" in the Build pull-down menu and select the "Fly In" build. 4. You can adjust the properties of the "Fly In" build. Here we've set it to come in from the left. 5. Now select the picture and we'll apply a different build to it. 6. Choose the "Bounce" build from the menu and adjust the settings. Here we've set the duration to 3 seconds. 7. When you're ready to see what you've created, press the "Preview Animations" button. 8. Hey, that's cool! Take a moment to play with some of the different builds (FlyZoomSpin is particularly fun with text). You can also click the "more options" button and change the easing of your build. Try setting the easing of the "Fly In" build on the text box to "Overshoot" for example. Press "Preview Animations" any time you want to see how your builds are coming along. 1-9


SECTION ONE: THE BASICS

ADDING MORE SLIDES

Now that we've finished one slide, let's add some more to our presentation: 1. Click the New button in the lower-left to create a new slide. 2. Rather than starting with a blank slide, let's use one of the layouts from the Aurora theme. Click the Layout menu to see the available options. 3. Select the "Title and Text" layout from the Layouts chooser. 4. You can fill out the title and body text boxes by clicking on them and typing text. 5. Add a third slide by clicking the New button in the lower-left. This time let's set the layout to "Title and Image". 6. The "Title and Image" layout has a picture placeholder. Simply "Click to add picture" and choose an existing image or upload one of your own. 7. Here's the slide with a title and a picture assigned to the placeholders. 8. You can see the three slides in this presentation along the bottom of the window. Click on any of the three slides to activate it for editing. 1-10


SECTION ONE: THE BASICS

TRANSITIONS

Again we're faced with the question of how to make our presentation look better than PowerPoint. SlideRocket has a powerful transition engine that includes some amazing 3D effects. Let's check it out: 1. Click the first slide to select it for editing. 2. Click the Transition menu and the Choose Transition box will appear. 3. Let's choose the "Reflection" transition for our first slide. Now edit the second slide and assign the "Swap" transition to it, and let's use the "Doorway" transition for the third slide. Now comes the moment of truth: let's play our presentation. On the next page we'll learn how...

1-11


SECTION ONE: THE BASICS

PLAYING YOUR PRESENTATION

Let's take a look at what we've created: 1. Press the Play SlideShow button at the top of the Editor to launch the Player. 2. Once the Player loads, you will see your first slide. Did it animate on? How cool was that? Click anywhere on the slide to advance to the next one. 3. If you move your cursor to the bottom of the slide, the navigation bar will appear. You can click the Jump menu to skip to a particular slide 4. The navigation buttons let you go (in order) 1. to the very first slide of your presentation, 2.to the previous slide, 3. to the next slide, and 4. to the very last slide of your presentation. 5. Click this button to make the presentation fill the entire screen. This is a great feature if you're presenting to an audience: they won't even know you're using a Web browser. If you connect your computer to a projector, you can use SlideRocket to present to groups of people. You might not even need to bring your laptop if there's already a computer in the conference room that's connected to the Internet! 6. Click the Exit Preview button at any time if you want to return to the Editor. 7. Once you've seen all your slides, you'll come to the "End of presentation" screen. Just click the yellow circle to return to the Editor. If you hold down your keyboard's SHIFT key when pressing the Play Slideshow button, the Player will start from the currently selected slide. This is useful when you are authoring a presentation and don't want to keep going through all of your slides just to get to the current one.

1-12


SECTION ONE: THE BASICS

SHARING YOUR PRESENTATION

Playing a presentation when you're sitting at a computer is great, but SlideRocket lets you share your presentations in other ways. One of the best is to send someone a link to your presentation that lets them view it in their browser. By sending a SlideRocket link, you avoid the whole "my PowerPoint is too big to email" thing plus you can 1) password protect your presentations, 2) track who has viewed your presentations and how long they spent on each slide, 3) update your presentation even after you've sent it to someone, and 4) expire your presentation so that it may no longer be viewed. Much better than PowerPoint, right? 1. Click the SlideRocket logo in the top left to return to the Library and make sure that the My Library tab is selected. 2. Single-click on the presentation you would like to share (you should see it highlighted in green) and press the Share button to open the Sharing Properties panel. The Sharing tab will be active by default. 3. You can control whether your presentation is shared or not, and whether it's shared with everyone or only people you invite. 4. You can password protect your presentation and set the password here. 5. SlideRocket will automatically email the presentation link to someone if you "Click here to invite a contact to view this presentation" and fill in an email address in the box that appears or... 6. ...you can copy the link and paste it into an email yourself. 7. You can also embed the presentation into a Web page or blog by copying the embed code and pasting it into your HTML.

1-13


SECTION ONE: THE BASICS

HOSTING A REMOTE MEETING, PART 1

Have you ever used WebEx to present live to people over the Internet? SlideRocket comes with this capability built in and, unlike WebEx, all of the animations, videos, and sounds will play smoothly for the audience. Here's what to do when you're ready to present in real time to a single person or a group: 1. Make sure that the My Library tab is selected (click the SlideRocket logo in the top left to return to the Library if you are in the Editor). 2. Single-click on the presentation you would like to share (you should see it highlighted in green) and press the Share button to open the Sharing Properties panel. 3. Click the Host Meeting tab. 4. SlideRocket will automatically email the meeting link to someone if you click "Send invitation from SlideRocket " and fill in a name (can be just a first name or nickname) and email address in the box that appears or... 5. ...you can copy the meeting link and paste it into an email yourself. 6. You can invite up to 100 people, and just press the Start Meeting button when you're ready to begin (if you are using a popup blocker you will need to allow "data.sliderocket.com" or nothing will happen when you press the Start Meeting button). We’ll learn how to run the meeting on the next page...

1-14


SECTION ONE: THE BASICS

HOSTING A REMOTE MEETING, PART 2

Once you press the Start Meeting button, you are taken into the Remote Meeting Manager. Here's how it works: 1. First you'll need to log in to the Remote Meeting Manager using your regular SlideRocket email address and password. 2. The people you sent invites to will show up here as they log in. When everyone's name appears... 3. ...click the Start Presentation button. Alternately, you can click Start Presentation before everyone shows up...it all depends on if you want people to see the first slide before you're ready to start or not. 4. Once you've started the presentation you're remote-controlling everyone else's computer. As you advance to the next slide, everyone else's slide will advance too. That way, you can lead the meeting and know that everyone's seeing what you're seeing. The best part is that your audience can't skip ahead to another slide...they have to wait for you. To advance, just click anywhere on the current slide or... 5. ...you can move your cursor to the bottom of the slide and use the Jump menu to skip to a particular slide or use the navigation buttons to go (in order) 1. to the very first slide of your presentation, 2.to the previous slide, 3. to the next slide, and 4. to the very last slide of your presentation. 6. Press the Fullscreen button to make the presentation appear full screen on your computer only (SlideRocket does not currently allow you to remotely place your audience members into fullscreen mode, but you can tell them to press the button themselves for a richer experience). 7. When you are done, press the End Meeting button to end the meeting for all of your audience members.

1-15


SECTION TWO: GOING FURTHER

IMPORTING A POWERPOINT FILE

A quick way to get started in SlideRocket is to import a PowerPoint deck. Here's how: 1. Click the “Import PowerPoint ” button. 2. You will see a dialog that explains the current functionality of SlideRocket's PowerPoint importer. Click "Select PowerPoint file to import" and select a PowerPoint file. You will see a progress bar as the file is imported. Once the process is complete, press the "Exit Wizard" button. 3. You will see your PowerPoint file listed as a new presentation in the Library. You can double-click to take it into the Editor where you can add your favorite SlideRocket effects, builds, and transitions.

2-1


SECTION TWO: GOING FURTHER

CHANGING THE THEME

Every presentation in SlideRocket has a theme assigned to it. A theme is a collection of layouts and backgrounds, and changing the theme can change the entire look and feel of a presentation. Here's how: 1. Open a presentation for editing. Once you are in the Editor, look at the Theme menu and notice that you are using the "Aurora" theme. Let's choose a different theme for our presentation. First, click the Theme menu at the bottom of the window and the Choose Theme dialog will appear. 2. You will see a thumbnail for each of the available themes. Thumbnails with a little circle icon in the lower-right are default themes which you may use but not edit. Select a different theme (here we've selected the "Orange" theme) and press the OK button. 3. The "Orange" theme will be applied to all of the slides in your presentation.

2-2


SECTION TWO: GOING FURTHER

CHANGING THE BACKGROUND

SlideRocket themes come with layouts that define where text boxes, images, etc. sit on each slide. In addition, each theme can have multiple backgrounds which sit underneath the layouts and may be a solid color, an image, a fill, or a gradient. So far we've been using the Blue background of the Aurora theme, but we have other options. Let's change one slide's background to black: 1. Set your presentation back to the "Aurora" theme by clicking the Theme menu, selecting "Aurora", and pressing the OK button. 2. Click the Background menu and you will see a thumbnail for each of the available backgrounds. Choose the "Black" background. 3. The "Black" background will be applied to the current slide, but the backgrounds for the other slides in your presentation are not affected. Backgrounds give you tremendous flexibility because you don’t have to create different layouts every time you want to change the background. Each layout does have a default background, but you can change that background for each slide. For example, you might use the same layout with a black background on one slide, a gray background on a second slide, and an image background on a third.

2-3


SECTION TWO: GOING FURTHER

CREATING YOUR OWN THEME

So far we've been using the themes that came with your SlideRocket account, and you can also create your own themes. Here's how: 1. Click the Theme menu in the Editor to call up the Choose Theme dialog. 2. Click the New Theme button to call up the Enter Name dialog (you can also duplicate an existing theme and inherit all of its existing layouts and backgrounds, but here we'll create a new one from scratch). 3. Enter a name for your new theme and press the OK button. 4. You will see your new theme appear. Select it (it will be highlighted in green) and press the OK button. 5. Your new theme will appear as the active theme in the Theme menu and will be applied to your presentation. Note that the custom background you applied to the first slide has been changed back to the theme's default.

2-4


SECTION TWO: GOING FURTHER

ADDING BACKGROUNDS TO YOUR THEME

Now let's customize our new theme to make it look great. Each theme is made up of layouts (where the text boxes, images, etc. sit on the slide) and backgrounds (usually solid colors, gradients, or images) and you can change everything. First let's add some backgrounds, here's how: 1. Click the "Theme & Layouts" button in the lower-right to edit the current theme (so far we've been working in "Slides" mode, and you can return to this at any time by pressing the "Slides" button). 2. We're going to begin by adding backgrounds, so click the "Backgrounds" button and the slide sorter will show you the single "White" background that was created automatically with your theme. 3. We'd like something in addition to white, so click the "New Background" button and you will see a thumbnail for your new background appear in the sorter. 4. You can change the name of your new background by double-clicking in the top-right, entering a name, and pressing ENTER. 5. Let's set this background to a gradient by setting the Background Fill to "Gradient". 6. You can customize your gradient by clicking the two color chips to select new colors as well as by adjusting the gradient angle (hold down the SHIFT key while you drag the angle to lock to 45 degree increments). 7. Your background appears in the construction window, just like a slide would. 8. We've also created a "Black" theme by setting its Background Fill to "Color" and choosing black. 2-5


SECTION TWO: GOING FURTHER

CUSTOMIZING LAYOUTS

We can customize the layouts for our theme, just like we customized its backgrounds. Let's take an existing layout and make it our own, here's how: 1. Click the "Theme & Layouts" button in the lower-right to edit the current theme. 2. We're going to be working on our theme's layouts, so click the "Layouts" button and the slide sorter will show you all of the layouts that were created automatically with your theme. 3. We're going to customize one of the existing layouts, so click the thumbnail for "Title and Text" to activate it for editing. 4. You can click each of the text boxes on the layout and customize it. Here, for example, we've changed the color of the title text to white and left-justified it (note that we changed the color of the body text to white also). 5. You can assign effects and even builds, and each slide that uses this layout will inherit them. Here we've added a drop shadow effect to our title text. 6. Here we've set the Default Background for this theme to be the "Gradient" background that we created in the previous lesson. All new slides that we create with this layout will now look like this.

2-6


SECTION TWO: GOING FURTHER

HOW LAYOUTS AFFECT SLIDES

Let's take a look at how editing the layout affected our slide: 1. Click the "Slides" button in the lower-right to exit the theme editor and return to the slide editor. 2. We customized the "Title and Text" layout, which is assigned to our second slide. Click the second slide's thumbnail in the sorter to select it. 3. If the second slide has not updated to the new layout, you may need to assign another layout and then re-assign the "Title and Text" layout to see the change. 4. Here you can see that the title text is updated to the settings we made in the "Title and Text" layout, including any effects or builds. 5. If you have a placeholder selected at the slide level you can see which attributes are locked. Here we have the title text placeholder selected and we see that its position is locked but we can change styles and builds at the slide level. 6. If you have made changes to placeholder attributes, or if you are not seeing the correct formatting for any reason, simply press the "Reset" button for that particular attribute and the slide will be updated to reflect the placeholder's formatting.

2-7


SECTION TWO: GOING FURTHER

UNDERSTANDING PLACEHOLDERS

Layouts use placeholders to indicate elements that are going to be assigned on a slide-by-slide basis. For example, a layout might have a text placeholder and an image placeholder. Once you assign that layout to a slide, you would fill in the title and image for that particular slide. You might use the same layout on the next slide, but you would fill in a different title and a different image. Here's how to work with placeholders: 1. Click the "Theme & Layouts" button in the lower-right to edit the current theme. 2. We're going to create a brand new layout, so click the "Layouts" button and then click the "New Layout" button. 3. Make sure that your new layout is created (remember that you can rename it by double-clicking its name, displayed in the top-right corner of the interface right below the "Preview Animations" button). 4. The Add Placeholder button only appears when you are editing layouts and backgrounds (backgrounds may have placeholders and other elements as well, they don't just have to be colors or images). Click the Add Placeholder button and you have the option of adding a Text Placeholder or an Asset Placeholder. 5. Here we've added one of each type of placeholder: text and asset. 6. When you select a placeholder you can edit all of its properties and assign effects and builds which will carry through to each slide that uses this layout. 7. You can lock placeholder attributes so that they cannot be edited at the slide level. Lock Position: Can this element be moved and resized on slides that use this layout? Lock Styles & Effects: Can the color, fill, etc. as well as effects be changed for this element at the slide level? Lock Builds: Can animated builds be assigned to this element at the slide level? Here we've locked the position of the title text placeholder so that it may not be moved on the slides that use this layout.

2-8


SECTION TWO: GOING FURTHER

ACCESSING THE SLIDE LIBRARY FROM THE EDITOR

SlideRocket automatically compiles a library of every slide you create and lets you use a single slide in more than one presentation. When you share a slide like this, you can edit it in one presentation and it will update in every other presentation. This is a huge benefit, because now you know that every presentation always has the latest information, and you never need to worry about copying and pasting again. Here's how to share your slides between presentations: 1. When you don't have anything selected, the properties for the current slide appear in the properties panel. If you want to deselect everything to see the slide properties, just click once in the light gray border around the slide as indicated. In the slide properties panel for each slide is a "Share this Slide in Library" checkbox. 2. When you check the "Share this Slide in Library" box, you will see a sharing icon appear in the lower left corner of that slide's thumbnail. This means that the slide is shared. 3. You can access your Slide Library from the Editor at any time by pressing the Library button (it's also fun to press the Library button because the entire SlideRocket window rearranges itself). 4. By default the Slide Library shows only the slides that you have marked for sharing. If you wish to access all of your slides you can check the "Show private slides" button. 5. Once you find the slide you want to use in your presentation, simply drag its thumbnail up from the Slide Library into your presentation. 6. Now the slide that you chose from the library is part of your presentation and you can see its thumbnail in the slide sorter. 7. Press the "Library" button again to close the Slide Library and return to editing your presentation. Remember that editing a shared slide in one presentation also changes that slide in every other presentation where that slide is used.

2-9


SECTION TWO: GOING FURTHER

CREATING A CHART

Here's how to create charts in SlideRocket: 1. Click the Insert Chart button and select the type of chart you would like. A chart will now appear on your slide. 2. Select the chart and a chart-specific properties panel will be available to you. From here you can change the style of your chart at any time (column, pie, line, are, or plot). 3. Click Edit Chart Data to open the Chart Data window. Click on any of the data entries to edit them. Click Add Row to add data and Delete Row to remove it. Here we've clicked Add Series to insert the Revenue information. 4. You can customize the color of each data series by clicking the color chip in the Chart Data window. 5. Use the Legend menu to determine if you want to include a legend and, if so, where it appears in relation to the chart. 6. Checking Show DataTips activates information on each data point whenever anyone moves the cursor over the chart. 7. Check the Set Range Automatically option if you want SlideRocket to adjust the chart axes for you as you enter data.Setting Chart Axis Colors 8. You can control the colors of the chart axis labels by clicking the Styles tab and changing the Color chip. You may also add effects (such as drop shadows or reflections) and build animations to charts.

2-10


SECTION TWO: GOING FURTHER

CREATING A TABLE

Here's how to create tables in SlideRocket: 1. Click the Insert Table button and enter the number of columns and rows you would like in your table. 2. Press the Create Table button. 3. Your table will appear on your slide, and you can format rows, columns, and individual cells by selecting them. Here we have selected only the lower-right cell (with the number 550 in it) for editing. 4. You can access table-specific properties if you select the table and press the Table tab, or you can format rows, columns, and cells by choosing the Styles tab (pictured). 5. Change the fill of rows, columns, and cells by choosing an option from the Fill menu. Here we have filled our cell with a light blue color. 6. You can set the stroke type, weight, and color here. Notice that in the top-left corner of our chart we have removed both the fill and the stroke, which leaves that single cell invisible. 7. Change the text formatting, including color, by selecting a row, column, or cell and adjusting the Font settings. 8. We've applied a subtle reflection effect to our table, and you may also apply other effects and build animations.

2-11


SECTION TWO: GOING FURTHER

LINKING A TABLE TO GOOGLE SPREADSHEETS

You can easily import tables from Google Spreadsheets. Here's how: 1. First create and format your Google Spreadsheet. Then publish it to everyone. 2. Copy the public URL of your Google Spreadsheet. 3. Create a table in SlideRocket. 4. When the table appears on your slide select it, click the Table tab, and the select the Link to Google Spreadsheet option. 5. Paste the URL of your Google Spreadsheet (from step 2). 6. You can choose to use the formatting of your Google spreadsheet or not. You may also choose to keep your SlideRocket table linked, so that changes made to the Google Spreadsheet are automatically reflected in SlideRocket. Please be aware that Google has a 5 to 10 minute delay before publishing changes, and SlideRocket will not see them in this time. If you do not keep your table linked, you can always press the Refresh Google Spreadsheet button for a one-time update (just below the Link to Google Spreadsheet button in the Table properties). 7. Press the OK button when you are finished. 8. Your SlideRocket table will now contain the information (and formatting, if you selected that option) of your Google Spreadsheet.

2-12


SECTION TWO: GOING FURTHER

POSITIONING

Here's how to control the exact location of the elements on your slides: 1. You can open the positioning controls by clicking the View menu and selecting the "Transform Toolbox" option ("Transform" means 'control the exact position and size of' in SlideRocket). 2. Once the Transform Tool box opens, simply select a slide element and you can control its X and Y position (top and left edges of the element in relation to the top left corner of the slide), its width, and its height. All measurements are in pixels. You can also rotate the item. 3. Click the Align tab to access additional controls for alignment and distribution of multiple objects on your slide. 4. The Align options are: * Align Lefts: Aligns the left edges of all selected slide elements. * Align Centers: Aligns the horizontal middle points of all selected slide elements. * Align Rights: Aligns the right edges of all selected slide elements. * Align Tops: Aligns the top edges of all selected slide elements. * Align Middles: Aligns the vertical middle points of all selected slide elements. * Align Bottoms: Aligns the bottom edges of all selected slide elements. 5. The Distribute options are: * Distribute Horizontally: Positions all selected slide elements so that the horizontal middle points are equidistant from each other. * Distribute Vertically: Positions all selected slide elements so that the horizontal middle points are equidistant from each other. 6. Click the close box (the little x in a circle) at the top right of the Transform Toolbox to put it away when you are finished.

2-13


SECTION TWO: GOING FURTHER

LAYERING

The elements on your slides sit on top of each other in the order they were created. Here's how to change this layering: 1. In this example, the text is sitting on top of the picture. We're going to reverse this so that the picture is sitting on top of the text. 2. Right-click on an element (here we're right clicking on the picture) and select Bring to Front or Send to Back to change the layering of the selected element. Here we are selecting Bring to Front to move the picture above the text. 3. Here we see the slide after bringing the picture to the front, and now it is sitting on top of the text. 4. You can also access the Selection Toolbox by clicking the View menu and choosing Selection Toolbox. 5. The Selection Toolbox gives you the following options: * Select an element by clicking on it. * Make an element visible or invisible by clicking the eye icon. * Lock or unlock an element by clicking the padlock icon. * Change the layering of elements by dragging them in the Selection Toolbox. 6. You may also select elements by using the Select menu in top right of the SlideRocket interface. This is useful when an element is completely covered by another element, or if an element is very small and difficult to select with the mouse.

2-14


SECTION TWO: GOING FURTHER

INSERTING LINKS

SlideRocket allows you to assign hyperlinks to elements on your slides. You can link to other slides, the next slide, the last slide viewed, or even other Web sites. Here's how: 1. First select the element that you want to attach the link to. 2. Click the Arrange menu and choose the Add Link... option. 3. The Add Hyperlink window will appear for the item that you selected in step 1. By default, the link is set to None. If you set the link to "Jump to Slide" you then have to choose which slide to jump to. The options are: * Next Slide: This takes you to the next slide in the slide sorter. * Previous Slide: This takes you to the previous slide in the slide sorter. * First Slide: This takes you to the very first slide of your presentation. * Last Slide: This takes you to the very last slide of your presentation. * Last Slide Viewed: Similar to the Back button in a Web browser, this takes you to the last slide viewed no matter where it is in the slide sorter. * Slide...: Gives you the option to link to a particular slide in your presentation. This option is great for building menu pages. 4. You may also link to another Web page using the Open URL option. Simply check the Open URL option and type the URL into the box. 5. Press OK when you are done and the hyperlink will work when you click the slide element while playing the presentation. Make sure to test your hyperlinks before sending out your presentation.

2-15


SECTION TWO: GOING FURTHER

SPEAKER NOTES

You can add speaker notes to your slides, here's how: 1. Click the View menu and select the Show Notes option. 2. The Notes panel will appear below your slide and you can type your notes here. 3. You can adjust the amount of space devoted to your notes by clicking between the notes panel and the slide and dragging the divider up or down (you will see the cursor change when you're in the right spot to drag).

2-16


SECTION TWO: GOING FURTHER

WORKING WITH FLASH .SWF FILES SlideRocket allows you to embed Flash content, giving you the ability to create presentations that look better and contain more interactivity than PowerPoint. The system is extremely powerful and flexible, and allows you to design high-quality rich media slides. Here are some things to be aware of when authoring .SWF files for SlideRocket: • SlideRocket accepts .SWF files up to Flash 9. • Flash 9 .SWF files will play at their correct frame rate. Flash 8 and earlier .SWF files will play at a very fast frame rate which cannot be slowed unless you re-save the .SWF file from Flash 9. • SlideRocket currently allows you to author slides at 800x600 pixels, so please design your .SWF files accordingly. • Flash animations can tax your computer's processor, so it's best practice to limit the pixel dimensions of your .SWF files to the smallest possible size that will achieve the desired effect. If an animation will only be playing on part of SlideRocket's 800 x 600 canvas, then it's best to make a smaller Flash movie that's only as large as the animation (400 x 100 pixels, for example). • The background of any .SWF files will be transparent in SlideRocket. Any elements in the .SWF file with alpha settings will be partially transparent. • Most SlideRocket presentations are viewed and authored over the Internet, so be sure to keep the size and bandwidth requirements of your .SWF within reason (just like you would with any other Web-based Flash animations). • Each Flash movie has a checkbox that allows you to determine if SlideRocket or that particular .SWF file will handle mouse clicks. If you have an interactive .SWF movie that responds to mouse clicks, you will want to check this box. To see this checkbox for a particular .SWF, simply select the Flash element on the slide and choose the Flash tab in the top right properties panel (right before the Styles, Effects, and Builds tabs). In all cases SlideRocket will steal all keystrokes before the .SWF sees them.

• SlideRocket will play any sounds embedded in your .SWF files. • SlideRocket supports dynamic and embedded Flash content, but will not automatically carry external support files (.XML, .FLV, etc.) along with the .SWF file. • SlideRocket currently uses the last frame of the last scene of each .SWF file when printing (this is usually the last frame of the main timeline). SlideRocket will ignore any “loop” or “stop” actions in the timeline and literally use the last frame, which gives you the option to print something that does not appear on screen. Please test exporting to PowerPoint or printing from SlideRocket after you have created just a few Flash movies so that you understand how this works. Otherwise, you may have to go back and re-edit all of your Flash movies at the last minute to get them to print properly. Remember that just because a .SWF file looks right on the screen doesn't mean that it will print properly (this issue is similar to having to test your Web site in different browsers to ensure compatibility). • Flash runs at different speeds on different computers. If performance is vital, you will need to test your presentation on the exact machine and Internet connection that you will be using for delivery.

2-17


SECTION TWO: GOING FURTHER

WORKING WITH .FLV VIDEOS SlideRocket currently supports .FLV video playback. As of this writing (August 23, 2007) the beta version of the Flash 9 Player supports HD video and hardware/multi-core acceleration so for best results you should make sure you have the latest version. You may encode your video in any manner you choose, as long as the output is a .FLV file. HD quality video playing over the Internet is a beautiful thing, and you can view slide #4 of this presentation for a sample. If you will be encoding HD video for SlideRocket, you will get the best results by using On2's VP6 codec. It's best to start with uncompressed HD video, and here's how to use the Flash Video Encoder to get great results:

Flash Video Encoder 1. Set your Flash Video encoding profile to "Custom". 2. Show advanced settings. 3. You can set the start and end points of your .FLV output if you only want to encode part of the video. 4. Set the video codec to "On2 VP6" and use the default Frame Rate and Key Frame Placement settings. 5. Set the quality to "Custom" and we've been getting great results with a max data rate of 1,300 kilobits per second (again, please refer to slide #4 of this presentation to see if your connection supports this data rate). 6. You may resize the video in order to balance quality with bandwidth requirements. Remember that SlideRocket's canvas is currently 800x600 pixels, and that the HD version of the Flash 9 Player will scale your video using hardware acceleration for best possible quality. 7. We've been getting good results using the MP3 audio codec at 128 kilobits per second. Remember to test your video on a few different computers and Internet connections in order to make sure that it will play smoothly for everyone. If you know the hardware and connection that you are delivering an important presentation on, you can optimize for that configuration even if won't play on the average machine.

2-18


SECTION THREE: MORE INFORMATION

MONITOR RESOLUTION Playing Presentations SlideRocket currently lets you create slides at 800x600 pixels. When you display your presentation, it scales up (or down, if you have embedded your presentation into a smaller window on a Web page) to fill the available screen real estate. Because SlideRocket is built in Flash, the scaling is smooth and your presentations will always look great. Keep in mind that more pixels means more work for the computer to do, so animations and videos may slow down at larger screen resolutions. Always be sure to test playback on the particular machine that you will be using for important presentations. Sizing Media The optimum resolution is the resolution that you plan to present at. While the SlideRocket stage is only 800x600, any images will preserve their imported resolution when presented fullscreen, even if scaled down to 800x600 or smaller. However, it's somewhat of a speed/performance vs. quality decision that only you can decide. The higher the resolution of the image the larger the file size, which impacts how quickly the presentation loads when presented over the internet. Additionally, higher resolution images may have poorer performance for transitions or effects. Images saved at 1280x960 pixels at 72 dpi seem to be a good middle ground that still looks good even on a 1600x1200 monitor. However, if you know that you will be presenting mostly on projectors, 1024x768 at 72dpi is sufficient. Authoring Presentations Because you need some room around the slide for menus, buttons, and windows, authoring presentations in SlideRocket requires at least a 1024x768 display. Higher resolutions will give you more room to work, but are not necessary.

3-1


SECTION THREE: MORE INFORMATION

TYPICAL WORKFLOW Creating a presentation can sometimes require some forethought. Here are some suggestions on how to manage the process: 1. Write an Outline Sitting down first and figuring out what you're going to say and how you're going to say it will save you time later on. From here, you can plan exactly what you need and how you're going to accomplish it. Without a plan, you're going to be scrambling at the last minute to get everything done. 2. Get Help Now Do you need assistance researching information, writing copy, creating images and animations, finding stock photography, etc? If so, now is the time to figure out who will be helping you and to get them to commit to your timeline. Your outline allows you to determine what you need so that you can bring help on board from the beginning. 3. Create Your Theme Your presentation needs a personality, and SlideRocket lets you bring your slides to life with layouts and backgrounds. Not only does your theme determine what your presentation looks like, it also establishes the dimensions of your images, videos, animations, etc. This is important to know early, especially if someone else will be helping you create your assets. 4. Build a Draft Presentation Now it's time to start putting your slides together in SlideRocket. This gives you a feel for what your presentation will look like when its done and will also highlight any trouble spots early. The draft also lets you create a list of exactly what's needed for each slide. 5. Test Any Tricky Parts Are you trying something for the first time? Do you need the technology to cooperate? If so, you need to test your plan with at least one slide to make sure that it's going to work the way you hope. If not, testing early gives you time to figure out an alternative. 6. Create Your Assets You know what assets you need and you know what size they need to be on the page, so go ahead and get them ready. The planning ahead that you did should make this step relatively straightforward. 7. Build Your Slides Now you have everything you need to put your presentation together. 8. Run It Past Some People There's always something that you can do to improve your presentation, and you may be too close to it to have any perspective at this point. Now's the time to run it past a few trusted advisors and get feedback. 9. Test The Technology How are you delivering this presentation? Will you be in a conference room with a laptop and a projector or will you be hosting a remote meeting online? Now is the time to do a dry run using exactly the setup you'll be using on the big day. If something doesn't work or if you need to change something, you still have time. 10. Refine Your Presentation Of course you'll be tweaking your slides up to the last minute, and your planning and preparation will give you the breathing room you need to focus as your deadline approaches.

3-2


SECTION THREE: MORE INFORMATION

GLOSSARY OF TERMS Asset A piece of media such as a picture, a Flash animation, or a video that exists in your library but may or may not have been placed onto a particular slide. SlideRocket remembers each asset you use and makes them available to you at any time. Once you place an asset onto a slide it becomes an element on that particular slide. For example, when you upload a picture into SlideRocket it is an asset. Once you assign it to a slide, it is an image element. Background Sits underneath a layout and may be a solid color, an image, a fill, or a gradient. For example, you might use the same layout with a black background on one slide, a gray background on a second slide, and an image background on a third. Element Something that has been placed onto a slide, like a text box, a picture, a chart, or a table. An asset is referred to as an element once it has been placed onto a slide. For example, when you upload a picture into SlideRocket it is an image asset. Once you assign it to a slide, it is an image element. Layout Defines how elements are arranged on a slide. For example, you may want to have a text box for your slide title along the top, another text box for your bullet points in the body of the slide, and an image on the right. Placeholder Layouts use placeholders to indicate elements that are going to be assigned on a slide-by-slide basis. For example, a title box would be a text placeholder, the text box for the bullet points would be another text placeholder, and you might have an image placeholder on the right of the layout. Once you assign that layout to a slide, you would fill in the title, bullet points, and image for that particular slide. You might use the same layout on the next slide, but you would fill in a different title, different bullet points, and a different image. Presentation A group of slides. You can see and manage all of the presentations that you have created in the library. You can also share your presentations via Web link or online meeting from the Library interface. Slide A collection of media elements that may be text, images, Flash animations, videos, shapes (rectangles, ellipses, lines, etc.), charts, and tables. You create and update the content of your slides in the Editor. Slide Library SlideRocket automatically remembers every slide you create and gives you access to your slide library at any time. You can view all of your slides or just the ones that you have designated for sharing. Theme A collection of layouts and backgrounds. Changing the theme can change the entire look and feel of a presentation.

3-3


SECTION THREE: MORE INFORMATION

TECHNICAL INFORMATION & ADDITIONAL RESOURCES Supported Media Images: .GIF, .JPG, .PNG (SlideRocket supports alpha channels in .PNG files) Flash: .SWF Video: .FLV PowerPoint: .PPT Supported Browsers Safari, Firefox, Internet Explorer, Netscape (SlideRocket requires Adobe’s Flash 9 Player). Supported Platforms For Browser-based Version: Windows, Macintosh, Linux For Desktop Version: Windows, Macintosh (Linux coming soon) You can learn more about supported browsers and platforms here. Logging In The SlideRocket application lives at http://www.sliderocket.com/app. Just enter that address in your browser to get started. Other Useful SlideRocket links: http://www.sliderocket.com – The home page for news and resources http://www.sliderocket.com/forums – Discuss topics, leave feedback, ask and answer questions with other SlideRocket users http://www.sliderocket.com/blog – Be the first to hear about new features, news, and our progress. Getting Help If you are having an issue, the easiest fix is to press the refresh button in your browser and log into SlideRocket again. This often solves whatever problem you are seeing. If you are still experiencing problems, try reinstalling Adobe's Flash plugin by clicking here and following the instructions. Please be sure to check the user forums if you have a question. In addition, you may email us at support@sliderocket.com with specific questions.

Thank you, and we hope you enjoy the ride!

3-4

Prueba papa  

hola hola hola hola hola

Read more
Read more
Similar to
Popular now
Just for you