Page 1

Ricercare il testo La ricerca parti di testo all’interno di documenti specialmente se sono di grandi dimensioni (composti da parecchie pagine) è una operazione frequente quando si lavora con un Editor di testi. Word in questo caso può aiutarci individuando automaticamente ciò che cerchiamo. Il comando che permette la ricerca di una determinata frase o parola presente all’interno del nostro documento è Trova posizionato nel gruppo pulsanti Modifica della scheda Home Sarà sufficiente fare clic sul pulsante per veder apparire sul lato sinistro dello schermo un riquadro di Spostamento. Questo riquadro contiene 3 schede attraverso le quali è possibile una navigazione veloce all’interno del documento:

Visuali zza i titoli del documento

La prima scheda: Visualizza i titoli del documento per essere più precisi visualizza i paragrafi ai quali è stato associato uno degli stili Titolo 1, Titolo 2, Titolo 3 e tutti gli stili che si basano su di essi. Un clic sul titolo del capitolo o del paragrafo presente in questo elenco, sposta rapidamente il cursore nel documento lì dove è presente il titolo scelto.

1


Visu alizza le pagine del documento

La seconda scheda: Visualizza le pagine del documento visualizza in sequenza una miniatura delle pagini del documento con il numero di pagina visualizzato sul bordo inferiore. Sarà sufficiente fare clic sulla miniatura per spostare rapidamente il cursore sul primo paragrafo di quella pagina.

Visualizza i risultati della ricerca corrente Casella Cerca nel documento

La terza scheda: Visualizza i risultati della ricerca corrente permette la ricerca di una parola o di una frase all’interno del documento. Sul bordo superiore del riquadro di spostamento, è presente la casella Cerca nel documento. Sarà sufficiente inserire ciò che cerchiamo nella casella e fare clic sul pulsante con la lente di ingrandimento, posizionato a destra della casella, per vedere apparire in elenco tutte le corrispondenze del testo nel 2


documento. Contemporaneamente per facilitare la ricerca word ha evidenziato il testo cercato presente all’interno delle pagine del documento.

Ricerca avanzata

a Il comando Trova consente la ricerca dei titoli dei capitoli e paragrafi e del testo all’interno di un documento. Dovendo cercare del testo con una particolare una particolare formattazione, volendo restringere il risultato della ricerca inserendo maggiori informazioni, possiamo utilizzare il comando Ricerca avanzata Il pulsante Ricerca avanzata è presente nel menù a discesa attivato dal clic sul piccolo pulsante posizionato a destra del pulsante Trova. a. Fare clic sul pulsante a destra del pulsante Trova

b b. Dal menù a discesa clic sulla voce Ricerca avanzata Si aprirà la finestra di dialogo Trova sostituisci nella quale sono presenti 3 schede. Vediamole insieme: 

Scheda Trova

3


Posizionata a ridosso del bordo superiore troviamo la casella di controllo Trova. È in questa casella che va inserito il testo da cercare. Poco più in basso sono presenti i pulsanti per avviare la ricerca. Il pulsante Evidenzia effettua una ricerca nel testo e evidenzia il testo trovato. Il pulsante Trova in consente di specificare dove effettuare la ricerca se nel documento oppure solo nelle intestazioni e piè di pagina o nelle caselle di testo. Trova successivo consente di spostare il cursore sulla successiva occorrenza. 

Scheda Sostituisci

Questa scheda consente la ricerca e la contemporanea sostituzione di una parola o una frase all’interno di un testo, rendendo molto veloci le modifiche dell’intero documento. Non solo è possibile sostituire parole e testo ma possibile ricercare testo formattato in un cero modo e sostituire la formattazione. Ad esempio tutte le frasi o le parole con un determinato tipo e grandezza di carattere con un altro ed eventualmente anche con un colore carattere diverso.

c 4


c. Possiamo richiamare questa scheda direttamente dalla scheda Home facendo clic sul pulsante Sostituisci presente nel gruppo pulsanti Modifica

Scheda Vai

La terza scheda della finestra Trova e sostituisci la scheda Vai consente di posizionare velocemente il cursore in un punto ben preciso del documento. Questa scheda è molto utile quando gestiamo un documento composto da molte pagine.

d

e

d. Nella sezione Vai a: è possibile scegliere l’elemento sul quale posizionarsi. e. Nella casella di controllo posizionata a destra della sezione possiamo scrivere il numero relativo all’elemento scelto. Ad esempio se scegliamo pagina possiamo inserire il numero della pagina; se scegliamo riga il numero della riga ecc.. Proviamo ora insieme ad utilizzare gli strumenti per la ricerca e la sostituzione di vocaboli nel documento 5


1. Aprite il file Nutrimenti corretto presente nella cartella Esercizi 2. Fate clic sul pulsante Trova posizionato nel gruppo pulsanti Modifica nella scheda Home

5

3. Apparirà sul lato sinistro dello schermo un riquadro di Spostamento nella casella di ricerca inserite la parola Ptialina Word ha trovato ed evidenziato in giallo tutte le occorrenze del testo Ptialina nel documento corrente 4. Fare ora clic sul pulsante a destra del pulsante Trova 5. Dal menù a discesa clic sulla voce Ricerca avanzata 6. Si aprirà l’omonima finestra di dialogo nella quale possiamo inserire il testo da ricercare. 7. Nella casella di controllo Trova: è già scritta la parola Ptialina

6


Diamo un’occhiata alla finestra di dialogo: .

. . .

.

.

CERCA IN attraverso questa casella di riepilogo possiamo indicare a Word dove ricercare la parola, se in tutto il documento, quindi da dove è posizionato il nostro cursore fino alla fine del documento per poi ricominciare dall’inizio nel momento in cui Word arriva alla fine, oppure fare la ricerca solo verso il basso o verso l’alto. MAIUSCOLE/MINUSCOLE utile per sostituire soltanto le parole che corrispondono, per quanto riguarda le maiuscole e le minuscole, alla parola specificata nella casella TROVA SOLO PAROLE INTERE consente ad esempio di trovare auto ma non automobile. USA CARATTERI JOLLY consente di trovare parole che iniziano o terminano con determinate lettere, utilizzando un punto di domanda (?) per rappresentare un singolo carattere e un asterisco (*) per rappresentare un numero qualsiasi di caratteri. FORMATO consente di scegliere un formato da trovare e uno con cui sostituirlo – potete trovare e sostituire qualsiasi formato di carattere o paragrafo per esempio la parola ptialina in grassetto e in blu oppure con un altro tipo di carattere o dimensione. SPECIALE consente di trovare o sostituire caratteri speciali, come tabulazioni, interruzioni di paragrafo e così via.

9 8

1. Inserite ora nella casella trova la parola saliva 7


2. Fate clic sul pulsante Trova successivo Word ha rapidamente spostato il cursore sulla prima occorrenza. Il cursore è fermo sulla parola insalivazione. Word ha incontrato la prima occorrenza richiesta, soltanto che è parte di un’altra parola. Per far sì che la ricerca ricada sulle parole intere è necessario “fleggare” fare clic ed attivare la casella di controllo SOLO PAROLE INTERE 3. Fate ora di nuovo clic sul pulsante Trova successivo se sono presenti altre parole che soddisfano la richiesta word ce le segnalerà altrimenti ci avviserà che è arrivato alla fine del documento. Cerchiamo ora tutte le occorrenze della parola dolce e sostituiamole con la stessa parola in grassetto sottolineato e colore rosso 1. Fate clic sul pulsante Sostituisci scheda Home gruppo pulsanti Modifica

4 2 2

4. Nella finestra di dialogo Trova e sostituisci inserite dolce nella casella Trova: 5. Scrivere nuovamente la parola dolce nella casella Sostituisci con: 8


5

6. Fate clic sul pulsante Formato si aprirĂ  un menĂš a tendina nel quale potete indicare il tipo di formato che volete inserire se carattere, oppure paragrafo lo stile ecc 7. Scegliete la voce Carattere

a a. Si aprirĂ  la finestra di dialogo Sostituisci Carattere nella andrete a scegliere il colore rosso, la sottolineatura per la parola e il grassetto. 8. Fate clic sul pulsante OK 9


Troveremo nuovamente la finestra Trova e sostituisci con le nostre richieste ben specificate, elencate nel rigo sottostante la casella Sostituisci con 9. Fate clic sul pulsante Sostituisci tutto

7

8 9

10


10. Fate ora un clic per posizionarvi all’interno della casella di controllo Sostituisci con: per renderla attiva 11. Fate clic sul pulsante Nessuna formattazione per cancellare la tipologia di formato da applicare nella sostituzione

Provate ora da soli 1. Sostituite la parola adiposità con obesità in grassetto e corsivo 2. Sostituite la parola assimilazione con digestione di colore verde e sottolineata 3. Sostituite la parola nutrimenti con cibi cambiando a 18 pt la dimensione del carattere 4. Sostituite la parola nutrimento con cibo cambiando a 14 pt la dimensione del carattere grassetto e corsivo 5. Salvate il file 6. Chiudete il file

Inserire commenti in un documento Durante la creazione di un documento, in modo particolare se di grandi dimensioni, può presentarsi la necessità di inserire delle annotazioni, dei commenti. Un commento permette quindi alla persona o alle persone che creano il documento di fornire suggerimenti, inserire annotazioni senza inserire direttamente appunti nel corpo del documento. 1. Aprite il file Parini modificato presente nella cartella Esercizi 12. Selezionate Nel 1769 (riga 28) presente nel paragrafo sotto il titolo DAL GIORNO ALLE ODI

11


3

13. Dalla scheda Revisione gruppo pulsanti Commenti fate clic sul pulsante Nuovo commento

4 5

La data sarĂ  visualizzata compresa tra due parentesi quadrate e una riga rossa tratteggiata si estenderĂ  fino al margine di destra del documento, allargato per contenere uno spazio rettangolare chiamato area commenti dove trova posto il riquadro in cui inserire il commento 14. Inserire nel riquadro il testo Controllare questa data

12


15. Selezionate ora il testo Figura 1 e inserite il commento Da spostare sotto l’immagine 16. Salvare il file

Inserire un segnalibro in un documento Un segnalibro è utile quando si lavora con documenti composti da molte pagine. A volte capita di accedere frequentemente ad una determinata posizione all’interno di un documento. Per accedere velocemente a quella posizione possiamo avvalerci dei segnalibri.

2

Per inserire uno o più segnalibri nel documento è sufficiente posizionare il cursore nel punto stabilito e dalla scheda Inserisci gruppo pulsanti Collegamenti fare clic sul pulsante Segnalibro 1. Selezionare il titolo del penultimo paragrafo Parini: La salubrità dell'aria

3

13


2. Dalla scheda Inserisci gruppo pulsanti Collegamenti fare clic sul pulsante Segnalibro

Si aprirĂ  la finestra di dialogo Segnalibro con proposto il nome del segnalibro tratto dal testo evidenziato, volendo potremmo cambiare il nome semplicemente scrivendo nella casella Nome segnalibro il nuovo nome. 17. Fate clic sulla voce Aggiungi

1

Muoversi velocemente nel testo La terza scheda della finestra Trova e sostituisci la scheda Vai consente di posizionare velocemente il cursore in un punto ben preciso del documento. Questa scheda è molto utile quando gestiamo un documento composto da molte pagine. 1. Fate clic sul triangolino a destra pulsante Trova presente nel gruppo pulsanti Modifica nella scheda Home e successivamente sul pulsante Vai.. Si aprirà la finestra Trova sostituisci presentando la scheda Vai‌

3 2

14


18. Nella casella di controllo Vai a: fate clic su segnalibro Word proporrà il nome dell’unico segnalibro del documento La_salubrità 19. Fate clic sul pulsante Vai Il cursore si è spostato velocemente nel punto in cui avevamo inserito il segnalibro 20. Richiamate nuovamente la scheda Vai 21. Nella casella di controllo Vai a: selezionate ora Pagina e nella casella Numero della pagina scrivete 1 22. Fate clic sul pulsante Vai 23. Il cursore si è spostato rapidamente ad inizio documento Ci sono altre voci in questa scheda che analizzeremo più avanti 24. Chiudete e salvate il file

Collegamenti ipertestuali In informatica, un collegamento ipertestuale (in inglese hyperlink, spesso abbreviato in link, usato anche in italiano) è un rinvio da un'unità informativa su supporto digitale ad un'altra. Caratteristica propria di un ipertesto è la non linearità dell'informazione. Un collegamento ipertestuale ha lo scopo di condurre ad ulteriori unità informative (documenti, immagini, etc.) a partire da una prima unità verso altre ad essa correlate. Con Word è possibile creare un collegamento ipertestuale, per fare riferimento a un segnalibro inserito nel documento stesso o ad un segnalibro inserito in un altro documento oppure semplicemente ad altro documento o ad una pagina web. Facendo clic sul collegamento ipertestuale, possiamo rapidamente posizionare il cursore nel documento richiamato oppure al segnalibro o alla pagina web specificata. Un collegamento ipertestuale normalmente può essere distinto dal resto del documento per qualche sua peculiarità grafica; la più conosciuta è una sottolineatura. L'attivazione di un collegamento viene effettuata attraverso un clic del mouse, cui segue la visualizzazione della destinazione del collegamento. 1. Aprite il file La Divina commedia presente nella cartella con la base informativa sul Desktop 25. Inserite tre segnalibri con il nome: parag_Inferno – parag_Purgatorio e parag_Paradiso accanto a titoli di paragrafo Inferno – Purgatorio - Paradiso 15


Creiamo ora un collegamento tra le parole Inferno, Purgatorio e Paradiso presenti nel secondo paragrafo della prima pagina e i paragrafi con in dettaglio le informazioni su queste tre cantiche L’intento è quello di passare velocemente dalla parola al paragrafo corrispondente.

4

26. Evidenziate con il doppio clic del mouse la parola Inferno presente nel secondo paragrafo del documento 27. Dalla scheda Inserisci gruppo pulsanti Collegamenti scegliere Collegamento Ipertestuale

si aprirĂ  la finestra di dialogo Inserisci collegamento ipertestuale nella quale possiamo dare tutte le indicazioni per creare questo collegamento. 28. Fate clic sul pulsante Inserisci nel documento presente nel pannello rettangolare di sinistra immediatamente Word visualizzerĂ  nel pannello di centro i segnalibri che abbiamo inserito in precedenza. 29. Cliccate sul segnalibro parag_inferno 30. Confermare premendo il tasto OK

5

16


6

La parola inferno è ora formattata in modo diverso: è scritta in blu e sottolineata 31. Posizionate ora il cursore sulla parola, Word suggerirà la posizione in cui il nostro cursore si sposterà se facciamo clic con il mouse tenendo contemporaneamente premuto il tasto CTRL 32. Personalizzate questo suggerimento richiamando nuovamente la finestra Collegamento ipertestuale. Riapriamo la finestra di dialogo per modificare la descrizione del Collegamento 33. Evidenziare la parola Inferno dalla scheda Inserisci fate clic sul pulsante Collegamento ipertestuale 34. Fate clic sul pulsante Descrizione 35. Inserite ora nella casella Descrizione collegamento ipertestuale la frase: posiziona rapidamente il cursore a sinistra del paragrafo inferno 36. Fate clic sul pulsante OK 37. Inserite ora altri 2 collegamenti ipertestuali nelle parole Purgatorio e Paradiso associati ai segnalibri parag_Purgatorio e parag_Paradiso

17


38. Modificare la descrizione del collegamento 39. Salvate il file Abbiamo visto come inserire un collegamento tra una parola e un segnalibro per muoversi velocemente nel testo. Il collegamento ipertestuale consente anche di collegare una porzione di testo, ad un file presente sul nostro computer, ad una pagina web oppure ad un indirizzo di posta elettronica così ché aprendo il collegamento Word apra un messaggio di posta vuoto con l’indirizzo del destinatario già immesso.

Collegare una posrzione di testo ad un altro file presente sul nostro computer Questo processo è la base degli Ipertesti L'idea di base dell'ipertesto è di consentire al fruitore un libero collegamento fra informazioni poste in punti diversi dello stesso documento e di permettergli una consultazione personalizzata, lasciandosi guidare soltanto dalla logica del pensiero.

3

L'ipertesto, al contrario del testo tradizionale, ci costringe ad una lettura non sequenziale ma per centri di interesse. Qui notiamo la presenza di nodi (parola-chiave, pulsante, ecc..) 18


che connettono tra loro vari elementi testuali o multimediali (un'immagine, un riferimento sonoro, ecc..) con un semplice clic del mouse. Per orientarsi (navigare) in questo groviglio di interconnessioni si ha bisogno di una bussola (mappa) che è semplicemente l'indice generale degli argomenti trattati 1. Utilizzate il comando Trova per trovare rapidamente la prima occorrenza della parola Boccaccio all’interno del nostro documento aperto La Divina commedia 40. Evidenziate la parola Boccaccio e inserite un collegamento ipertestuale 41. Questa volta però dal pannello collega a: scegliete File o pagina web esistente 42. Nella casella Cerca in: facendo clic sul pulsantino con il triangolo con il vertice verso il basso specificate la cartella Base Word sul desktop e successivamente il file Giovanni Boccaccio 43. Fate clic sul pulsante OK

4

44. Aprite il collegamento facendo un clic con il mouse sulla parola Boccaccio tenendo premuto il tasto CTRL Word aprirà il file Giovanni Boccaccio sovrapponendo la finestra sul file La Divina Commedia che sarà disponibile sotto forma di icona sulla barra delle applicazioni 45. Per passare da una finestra all’altra fare clic sull’icona del file oppure dalla scheda Visualizza gruppo comandi Finestra clic sul pulsante Cambia finestra 46. Salva il file 19


Le Tabelle Le tabelle sono un ottimo modo per organizzare quasi tutti i tipi di informazioni e Word rende questa modalità semplice. Le tabelle possono contenere numeri, parole, immagini e collegamenti ipertestuali. E’ possibile aggiungervi bordi, colori e altri effetti per creare tabelle di aspetto professionale.

Inserimento o creazione di una tabella In Word è possibile inserire una tabella scegliendo tra quelle preformattate disponibili, complete di dati di esempio, oppure indicando il numero di righe e colonne desiderato. È possibile inserire una tabella in un documento oppure in un'altra tabella per crearne una più complessa.

Tabelle veloci Possiamo utilizzare i modelli di tabella per inserire una tabella basata su una raccolta di tabelle preformattate. I modelli di tabella contengono dati di esempio che consentono di visualizzare l'aspetto della tabella dopo l'aggiunta dei dati.

3

Vediamo insieme come inserire in un documento una tabella da un modello. 1. Creare un nuovo file vuoto 47. Fate clic per attivare la scheda Inserisci 48. Fate clic sul pulsante Tabella, 49. Scegliere la voce Tabelle veloci

20


4 5

50. Quindi fate clic sul modello desiderato per poi sostituire i dati del modello con quelli desiderati.

Utilizzo del menu Tabella per creare un Tabella personalizzata 1. Fare clic nel punto in cui si desidera inserire la tabella. 51. Nel gruppo Tabelle della scheda Inserisci fare clic sul pulsante Tabella 52. Dal menù a tendina clic sulla voce Inserisci tabella 53. Word aprirà l’omonima finestra dialogo nella quale potremo specificare numero di righe e colonne desiderato.

il

Se nella tabella vi saranno diverse righe con le stesse dimensioni, è sufficiente creare solo la prima coppia di righe, quindi aggiungerne altre automaticamente premendo il tasto TAB quando ci si trova nell’ultima cella della tabella (la cella a destra dell’ultima riga.) Vediamo in dettaglio le altre voci presenti nella finestra Inserisci tabella:

21


Larghezza fissa colonne: consente di specificare la misura della larghezza delle colonne ad esempio 1 cm Adatta al contenuto: determina la larghezza delle colonne in base al contenuto che devono accogliere Adatta alla pagina: definisce le dimensioni di una tabella automaticamente in base alla larghezza del Browser web (del software con cui navighiamo in internet). Queste dimensioni cambiano a seconda delle dimensioni della finestra, questo significa che la tabella verrà automaticamente ridisegnata ad ogni modifica della finestra. 54. Nella finestra di dialogo inserite 3 come numero di colonne 4 come numero di righe controllare che sia attivata la casella di controllo Larghezza fissa colonne 55. fate clic sul pulsante OK Date un’occhiata alla Barra multifunzione Word ha attivato la scheda contestuale Strumenti Tabella aggiungendo le schede Progettazione e Layout Tabella rendendo disponibili i comandi per la gestione della nostra tabella!!

56. Inserite nella prima cella: VITAMINE: ORIGINE ALIMENTARE E FUNZIONI Abbiamo appena inserito il titolo della nostra tabella. Essendo il titolo, vale per tutte le colonne, dobbiamo quindi fare in modo che stia al centro della tabella 57. Selezionate le tre celle della prima riga; posizionate il cursore nella cella di sinistra e tenendo premuto il mouse trascinate fino alla terza, l’ultima a destra 58. Attivate la scheda Layout gruppo pulsanti Unione

22


8 10

59. Cliccate ora sul pulsante Unisci celle 60. Mettete in grassetto e centrate il titolo della tabella 61. Continuate la stesura della tabella inserendo i dati come nell’esempio seguente:

VITAMINE: ORIGINE ALIMENTARE E FUNZIONI Vitamina A

Origine Alimentare

Funzioni

Uova, verdure, frutta, fegato, Necessaria alla crescita, protegge dalle infezioni, latte e suoi derivati, olio di mantiene sani occhi e pelle fegato di pesce

23


B1 B2 PP

Carne, latte, lievito di birra, pane, patate, legumi secchi, uova Fegato, lievito di birra, uova, pesce, latte, carne, pane

Necessaria alla crescita, protegge il sistema nervoso, contribuisce a liberare energia dai cibi

Necessaria alla crescita, protegge la pelle, le mucose in genere e la vista, contribuisce a liberare energia dai cibi Carne, pesce, fegato, pane e Necessaria alla crescita, protegge il sistema riso integrali, lievito di birra, nervoso e l’apparato digerente, aiuta a liberare legumi secchi energia dai carboidrati, protegge la pelle

C

Verdura e frutta, in particolare Necessaria alla crescita, protegge mucose e vasi gli agrumi sanguigni, potenzia la resistenza alle infezioni

D

Latte e derivati, uova, fegato, Necessaria alla crescita, controlla il metabolismo pesce di calcio e fosforo, protegge lo scheletro e i denti

62. Salvate la tabella nella cartella Esercizi con il nome Origine alimentare vitamine

Personalizzare e migliorare tabelle con la formattazione Con Word possiamo gestire le numerose opzioni di formattazione di un documento in modo semplice ed elegante. Quando creiamo oppure aggiungiamo una tabella in un documento, sulla Barra Multifunzione appare la scheda Layout nella quale troviamo, suddivisi in gruppi, i pulsanti per la personalizzazione e la gestione della tabella che stiamo creando o che abbiamo appena inserito. Vediamo ora come modificare l’altezza della prima riga (effettivamente è un po’ troppo larga) specificando una altezza di 1 centimetro.

1

1. Attivate la scheda Layout e dal gruppo pulsanti Tabella fate clic sul pulsante Proprietà.

24


63. Dall’omonima finestra di dialogo attivate ora la scheda Riga (la seconda) e nell’area Dimensioni inserite 1 cm per specificare l’altezza richiesta e scegliete Esatta come tipo di altezza della riga.

2

Avete notato? Non solo abbiamo specificato l’altezza in cm della riga ma abbiamo indicato anche come Word deve gestire lo spazio: Minima Questa opzione consente di impostare uno spazio minimo in modo che il programma si adegui al tipo di carattere o all'elemento grafico di dimensioni maggiori in una riga. Esatta Questa opzione consente di impostare uno spazio fisso che non viene modificato automaticamente. Vediamo un po’ cosa accade inserendo una Clip Art nella prima riga della tabella, ad esempio l’immagine di un cestino con della frutta oppure dei limoni. 64. Fate clic sul pulsante OK

Aggiungere ClipArt al documento Possiamo inserire un’immagine o una ClipArt in un punto qualsiasi di un documento. Sarà sufficiente fare clic pulsante corrispondente presente nella scheda Inserisci posizionato nel gruppo pulsanti Illustrazioni.

25


a

a. Facendo clic sul pulsante ClipArt Word aprirà lato destro della finestra del documento un omonimo riquadro attività. In questo riquadro troviamo la casella Cerca nella quale digitando un argomento e premendo il pulsante Vai, abilitiamo Word alla ricerca di tutti i file multimediali come fotografie, video, audio e illustrazioni, presenti nella raccolta, legati all’argomento digitato. b. Volendo restringere il risultato della ricerca, troviamo nel riquadro attività, la casella di riepilogo Tipo di risultato nella quale sono elencate le tipologie di file multimediali presenti nella raccolta. c. Sarà quindi sufficiente eliminare il segno di spunta sulla tipologia che non vogliamo in elenco

26


d d. Word visualizzerà nel riquadro attività le immagini trovate, sarà sufficiente fare un doppio clic sull’immagine per inserirla direttamente nel testo oppure fare un clic su di una di esse per veder comparire sul bordo destro un pulsante nel quale sono presenti i comandi per vedere in anteprima l’immagine selezionata ed eventualmente per inserirla nel documento. 1. Inserite una Clip Art che raffiguri dei limoni, nella prima riga a destra della parola Funzioni 65. Nella casella di controllo Cerca inserite Limoni e nella casella di controllo Tipo di risultati selezionare soltanto la voce Clip Art 66. Cliccate ora sul pulsante Vai Word selezionerà una serie di immagini che risponderanno alla richiesta.

27


67.

Scegliete un’immagine tra quelle proposte facendo un doppio clic su di essa oppure un clic sull’immagine e successivamente clic sul bordo dove è comparso un pulsante grigio, o in alternativa un clic destro e poi clic su Inserisci date un’occhiata a cosa è accaduto: Word ha eseguito il comando e inserito la Clip Art ridimensionando l’immagine in modo farla entrare nel poco spazio a disposizione. 68. Ingrandite l’immagine posizionando il cursore nell’angolo in basso a destra dell’immagine (il tondino azzurro) e tenendo premuto il tasto destro del mouse trascinate verso il basso. 28


Ora l’immagine è visibile solo in parte perché Word rispetta l’altezza per la riga fissata ad 1cm. 69. Evidenziate ora tutte le altre righe della tabella e modificate l’altezza impostando 1,5 cm specificando l’opzione Minima 70. Inserite ora una Clip Art che raffiguri delle uova a destra della parola pelle nella terza riga della seconda colonna.

10

Avete notato? Word ha inserito l’immagine aumentando lo spazio a disposizione.

Altri comandi di formattazione tabella: 71. Eliminate le due immagini inserite selezionandole con un clic all’interno e facendo clic sul pulsante CANC 72. Evidenziate ora le prime due righe della tabella e fate nuovamente clic sul pulsante Proprietà presente nel gruppo pulsanti Tabella della scheda Layout Questa volta 73. Attivate la scheda Cella e scegliete Centrato (facendo un clic con il mouse) l’allineamento verticale del testo nelle celle.

Se il testo non si è allineato verticalmente al centro della riga controllate se è impostato lo spazio Dopo il paragrafo (finestra di dialogo Paragrafo) in questo caso word allinea il 29


paragrafo verticalmente al centro tenendo conto dello spazio dopo il paragrafo, sarĂ  quindi sufficiente azzerare questo spazio.

30


74. Fate ora clic sulla scheda Tabella in questa scheda troviamo le opzioni per poter modificare le dimensioni della tabella (qualora si fosse costretti a personalizzarle per doverle inserire in un testo), le opzioni per l’allineamento della tabella nella pagina e le opzioni per disporre il testo intorno alla tabella. 75. Fate clic sul pulsante bordi e sfondi si aprirà l’omonima finestra di dialogo che già conoscete 76. Colorate di Blu scuro portando a 1,5 lo spessore tutti i bordi della tabella 77. Applicare ora uno sfondo Marrone chiaro 78. Fate clic sul pulsante OK

Stile Tabella 1. Attivate ora la scheda Progettazione In questa scheda troviamo gli strumenti (i comandi) per gestire e personalizzare lo stile della nostra tabella. Abbiamo già parlato a lungo nei paragrafi precedenti degli Stili, bene come per i paragrafi e gli elenchi possiamo creare un nostro Stile da applicare a tutte le tabelle presenti in un documento.

Nel gruppo comandi Stili tabella troviamo degli stili predefiniti possiamo estendere la finestra, facendo un clic sul triangolino con il vertice rivolto verso il basso posizionato a destra del gruppo comandi per visualizzare tutti quelli disponibili.

31


2

79. Fate clic sulla voce Nuovo stile tabella Word visualizzerà la finestra di dialogo Crea nuovo stile da formattazione è una finestra che già conoscete attraverso la quale è possibile personalizzare il tipo e colore del carattere, dei bordi, lo sfondo, l’allineamento verticale ed orizzontale del testo all’interno delle celle e della stessa tabella all’interno della pagina ecc.. 80. Salvate e chiudete il file

Ordinare il contenuto di una tabella Le tabelle permettono di organizzare in modo chiaro i dati, alcune volte capita di dover riorganizzare ciò che abbiamo inserito ad esempio riordinare i dati in una tabella in base a determinate frasi o parole. Un esempio potrebbe essere l’elenco degli iscritti ad una conferenza, si potrebbero disporre gli iscritti prima in base allo stato e poi alfabeticamente per cognome. 32


1. Aprite nuovamente il file Origine alimentare vitamine 81. Selezionate le righe della tabella partendo dalla seconda riga

3

82. Attivate ora la scheda Layout e fate clic sul pulsante Ordina presente nel gruppo pulsanti Dati Si aprirà l’omonima finestra di dialogo nella quale potremo indicare a Word i criteri di ordinamento. Prima di tutto indichiamo che tra le righe selezionate c’è quella con i titoli delle colonne (la riga d’intestazione) fate quindi un clic sulla voce ha una riga d’intestazione nella parte in basso della finestra. 83. Visualizzate ora, tra quelle in elenco, nella casella Ordina per: la voce Vitamina, Word in automatico suggerirà Testo come tipo di dato (sarà quindi un ordinamento sulla prima lettera del paragrafo della colonna) 84. Scegliete Decrescente come tipo di ordinamento (alfabetico dalla Z alla A) 85. Fate clic sul pulsante OK

Aggiungere righe e colonne ad una tabella 1. Creare un nuovo file e inserite una tabella formata da quattro righe e tre colonne. 86. Inserite i seguenti dati:

33


Articolo

Prezzo di acquisto

Commissione

B1236

€ 10,50

€ 3,50

C1212

€ 25,00

€ 10,50

B1425

€ 15,78

€ 7,80

87. Mettere in grassetto i titoli di colonna e aumentare la dimensione del carattere a 14. 88. Modificare il colore dei bordi utilizzando il colore rosso e lo sfondo grigio chiaro. Inserire una colonna a sinistra della prima

6

89. posizionate il cursore a sinistra del titolo della prima colonna Articolo dalla scheda Layout gruppo pulsanti Righe e colonne fare clic sul pulsante Inserisci a sinistra Ci siamo sbagliati!

6

Dovevamo inserire la colonna con la descrizione dell’articolo a destra della colonna Articolo 90. Fate clic nella prima cella, quella vuota, della colonna appena inserita e fare nuovamente clic sulla scheda Layout e poi sul pulsante Elimina. Dal piccolo menù a discesa che compare scegliere la voce Colonne 34


Inserite la nuova colonna a destra della colonna Articolo 91. posizionate il cursore a destra del titolo della prima colonna Articolo e dalla scheda Layout gruppo pulsanti Righe e colonne fate clic sul pulsante Inserisci a destra 92. Scrivete nella prima cella Descrizione e poi a seguire nelle celle sottostanti: Bagnoschiuma neutro Vetiver – Confezione regalo al Sandalo – Shampoo + balsamo emolliente

9

Inserire una riga tra la terza e la quarta 93. Posizionare il cursore in un cella della terza riga e dalla scheda Layout gruppo pulsanti Righe e colonne fare clic sul pulsante Inserisci sotto Inserire nelle nuove celle rispettivamente: B8211 – Crema corpo al burro karitè e burro di cacao - € 7,21 - € 2,05 94. Ordinare le righe della tabella in base al codice 95. Salvare il file nella cartella Esercizi con il nome Articoli magazzino 96. Chiudere il file

Creazione di tabelle nidificate È possibile inserire una tabella all'interno di un'altra tabella creando una tabella nidificata. Le celle contenute all'interno di una tabella nidificata non vengono alterate dalle modifiche apportate nella tabella esterna. Ad esempio, se si modifica la dimensione di una riga o colonna della tabella esterna, la dimensione delle celle della tabella nidificata non viene modificata. Nidificare una tabella semplicissimo, basta posizionare il cursore nella cella dove va inserita la tabella e dalla scheda Inserisci fare clic sul pulsante Tabella ed indicare il numero di righe e colonne della tabella nidificata. 35


1. Creare un nuovo file 97. Riprodurre la seguente tabella compresa la tabella nidificata nella terza riga

36


Data

Evento

Attività

4 luglio

Anniversario

Cena al ristorante cinese

13 giugno

Cena fine corso di Prenotare ristorante ballo Sudamericano Festa spedire inviti

9 giugno

21 agosto

Compleanno

Compleanno

Amici e colle

preparare torta

Millefoglie al ciocco

comprare bevande

Da non dimenticare

Organizzare festa a sorpresa per Paolo e invitare i suoi amici (max 30 persone)

98. Centrare verticalmente il contenuto delle celle 99. Colorare di blu spessore 2 cm tutti i bordi della tabella grande 100.

Colorare di verde spessore 2 cm tutti i bordi della tabella nidificata

101. Fare un ordinamento crescente delle righe della tabella in base alla colonna DATA 102.

Salvare il file nella cartella Esercizi sul desktop con il nome Attività

103.

Chiudere il file

Esercizio 12 1. Creare la Tabella come nell’esempio sotto indicato stampare e consegnare all’istruttore

37


Elemento Fosforo (P)

Cloro (Cl)

Zolfo (S)

POTASSIO (k) Ferro (Fe)

ELEMENTI MINERALI: ORIGINE ALIMENTARE E FUNZIONI Origine alimentare Funzioni Cereali integrali, latticini, Sviluppo e mantenimento di ossa e denti; carne, uova, legumi secchi importante nei processi vitali di trasferimento di energia e per la fissazione del calcio Sale e alimenti salati Controlla l’equilibrio acido-base dell’organismo; regola la pressione e partecipa alla digestione degli alimenti Latte e derivati (tranne il Sviluppo e mantenimento di ossa e denti; burro); farine integrali, interviene nella coagulazione del sangue e ha pesce, uova, frutta oleosa, una funzione ausiliaria nelle attività muscolare, soia nervosa e cardiaca Verdure, agrumi, cereali Controlla l’attività renale, cardiaca e nervosa, integrali, prugne e favorisce la crescita e la riproduzione delle cellule albicocche, latte Fegato, uova, verdure a Costituisce l’emoglobina, che serve al trasporto foglie verdi, legumi secchi, dei gas respiratori; favorisce la crescita prezzemolo, carni rosse, cacao

104. Creare un collegamento ipertestuale tra la parola “Ferro” e il file Il Ferro presente nella cartella base informativa sul vostro dischetto 105.

Stampare e consegnare all’istruttore

Trasformare il testo in tabella Un testo può essere inserito automaticamente in una tabella, senza doverlo necessariamente digitare. Innanzitutto, evidenziare il testo su cui si deve operare: si può lavorare anche con più paragrafi contemporaneamente quindi dalla scheda Inserisci facciamo clic sul pulsante Tabella e scegliamo Converti testo in tabella dall’elenco a discesa. 1. Aprite il file Principali fiumi italiani presente nella cartella Esercizi 106. Eliminate la riga vuota tra la prima riga quella con i titoli di colonna e la seconda riga con il nome del primo fiume (PO) 38


5 4

107.

Selezionate tutte le righe in elenco

108.

Dalla scheda Inserisci fate clic sul pulsante Tabella

109.

Dal successivo menĂš a discesa scegliete la voce Converti testo in tabella

Date un’occhiata! Word ha verificato i paragrafi e suggerisce esattamente il numero di colonne, di righe, e come suddividere i dati nelle colonne (lÏ dove trovano le tabulazioni) 110.

Fate clic sul pulsante OK

111.

Ordinate la tabella in ordine decrescente in base alla Lunghezza in Km

112.

Salvate il file

39


Trasformare la tabella in testo Se abbiamo inserito una tabella nel nostro documento Word e non siamo soddisfatti della resa estetica della tabella in sé, possiamo convertirla in testo, utilizzando la funzione opposta a quella vista in precedenza. Potremmo preferire del testo separato con virgole o con il tabulatore piuttosto che la tabella. Dopo averla selezionata si apriranno i menù relativi alla tabella, quindi dalla scheda Layout facciamo clic sul pulsante Converti in testo presente nel gruppo pulsanti Dati. Si aprirà una finestra di dialogo per il settaggio di alcuni parametri. Scegliamo di separare il testo con il tabulatore, che inseriremo nella casella Altro e diamo l’Ok. A questo punto la nostra tabella scomparirà e lascerà il posto al testo. 1. Selezionate la tabella con l’elenco dei fiumi

2

2. Dalla scheda Layout fate clic sul pulsante Converti in testo presente nel gruppo pulsanti Dati

40


Word aprirà l’omonima finestra di dialogo nella quale sarà preimpostato il tabulatore (in effetti era già presente) come separatore del testo.

113.

Fate clic sul pulsante OK

La tabella è sparita ed ha lasciato il posto all’elenco.

Eseguire calcoli in una tabella Con Word è possibile eseguire dei semplici calcoli con i dati contenuti nelle tabelle. Una tabella è composta da righe e colonne word individuale righe con i numeri e le colonne con le lettere (come Excel). Possibile comunque usare della funzioni predefinite come la funzione somma, media ecc. 1. Aprire il file Entrate presente nella cartella Base Word sul desktop 114. Posizionate il cursore nell’ultima cella in fondo a destra della tabella e pigiate sul tasto TAB della tastiera in modo da aggiungere una riga 115. Unite le prime tre celle selezionandole e facendo clic sul pulsante Unisci celle presente nella scheda Layout gruppo pulsanti Unione

41


6

116.

Scrivete ora nelle celle unite: Totale Entrate

117. Portate il cursore nella cella vuota posizionata alla fine dell’elenco delle entrate del 2010 118.

fate clic sul pulsante Formula scheda Layout gruppo pulsanti Dati

Si aprirà l’omonima finestra di dialogo con la funzione somma inserita nella casella Formula Analizziamo la sintassi della formula: il segno = precede il nome della funzione SUM l’argomento della funzione è racchiuso tra le parentesi tonde ABOVE È come se avessimo chiesto a Word ”somma tutto quello che trovi nelle celle che si trovano sopra rispetto quella nella quale posizionato il cursore” 119. Scegliete ora il formato Euro tra quelli disposizione nell’elenco della casella Formato numero 120.

Fate clic sul pulsante OK

121.

Fate clic sul pulsante Adatta gruppo Dimensione cella scheda Layout

122.

Ripetete i passaggi per calcolare il totale delle entrate 2010

123.

Pigiate ora nuovamente il tasto TAB per inserire una nuova riga

124.

Unite nuovamente le prime tre celle e inserite: Media delle Entrate

125. Portate il cursore nella cella vuota dove sono elencate le entrate del 2009 e fate clic sul pulsante Formula scheda Layout gruppo pulsanti Dati 126.

Questa volta cancellate la formula suggerita lasciando il segno =

42


127. Estendere l’elenco delle funzioni facendo clic sul pulsante e scegliere AVERAGE

128.

Inserite ora ABOVE tra le parentesi tonde e poi fate clic sul pulsante OK

129.

Ripetete i passaggi per le entrate del 2010

130.

Aggiungete una nuova riga e inserite il testo: Entrata MASSIMA

131. Portate il cursore nella cella vuota dove sono elencate le entrate del 2009 e fate clic sul pulsante Formula scheda Layout gruppo pulsanti Dati 132.

Questa volta cancellate la formula suggerita lasciando il segno =

133.

Estendere l’elenco delle funzioni facendo clic sul pulsante e scegliere MAX

134.

Inserite ora ABOVE tra le parentesi tonde e poi fate clic sul pulsante OK

135.

Ripetete i passaggi per le Entrate del 2010

136.

Aggiungete una nuova riga e inserite il testo: Entrata MINIMA

137. Portate il cursore nella cella vuota dove sono elencate le entrate del 2009 e fate clic sul pulsante Formula scheda Layout gruppo pulsanti Dati 138.

Questa volta cancellate la formula suggerita lasciando il segno =

139.

Estendere l’elenco delle funzioni facendo clic sul pulsante e scegliere MIN

140.

Inserite ora ABOVE tra le parentesi tonde e poi fate clic sul pulsante OK

141.

Ripetete i passaggi per le Entrate del 2010

142.

Salvate il file 43


143.

Formattate la tabella utilizzando uno stile a piacere

144.

Salvate nuovamente il file

145.

Chiudere il file

Inserire come tabella un foglio di lavoro di Excel Se il calcolo in tabella non è una semplice Somma o la ricerca di un valore Minimo, Massimo o il calcolo della Media aritmetica, ma anche semplicemente se è molto elevata la quantità di dati da analizzare, possiamo avere in Word le funzionalità e le potenzialità di Excel. Possiamo quindi inserire in Word un foglio di lavoro di Excel come tabella facendo clic sull’omonima voce presente nel menù attivato dal pulsante Tabelle posizionato sulla scheda Inserisci.

44


Word aprirà un foglio di Excel di dimensioni ridotte mettendo a disposizione la Barra Multifunzione di questo programma per la gestone dei dati nelle celle. Un clic fuori dall’area del foglio di lavoro di Excel consentirà di ritornare al documento di Word. Per modificare la tabella e tornare ad avere le funzionalità di Excel è sufficiente fare

doppio clic su di essa. Si potranno apportare tutte le modifiche necessarie per ritornare poi al documento di Word si clicca fuori della tabella.

45


Creare un grafico in un documento di Word In particolari documenti come tesi, relazioni tecniche o semplicemente se si vuole dare creatività ad un noioso e incolore elenco di dati, può ritornare utile avere la possibilità di poter creare un grafico. Un grafico è un diagramma che rappresenta un insieme di dati presenti in una tabella, spesso messi a confronto con altri insiemi supplementari. I grafici permettono di evidenziare aspetti importanti, come mostrare tendenze e chiarire informazioni complesse, perché rappresentano i dati in modo facilmente comprensibile ed immediato. Ad esempio, possiamo utilizzare un: Grafico lineare, per una grandezza che varia in modo continuo nel tempo (es.: le temperature ambiente nel corso di una giornata) Istogramma a barre, per una grandezza sintetizzata a intervalli prestabiliti di spazio o di tempo(es.: la popolazione di alcuni stati, il fatturato di più anni) Torta, per evidenziare una ripartizione percentuale (es.: i risultati di un sondaggio sulle preferenze di voto alle prossime elezioni) Nella scheda Inserisci nel gruppo comandi Illustrazioni troviamo il pulsante Grafico Vediamo ora insieme come inserire e gestire un grafico in un documento di Word

1

Per inserire un grafico in un documento occorre posizionare il cursore nel punto in cui si vuole che il grafico venga inserito poi: 1. Creare un nuovo file 2. Fare clic sul pulsante Grafico presente nel gruppo comandi Illustrazioni nella scheda Inserisci Word aprirà la finestra di dialogo Inserisci grafico suddivisa in 2 riquadri a. Nel riquadro di sinistra è riportato in elenco la raccolta dei grafici disponibili

46


b. Per ogni tipologia scelta nel riquadro di sinistra, vengono elencati nel riquadro di destra gli stili disponibili

a b 4 3

146.

Nel riquadro di sinistra fate clic sulla voce Istogramma

147.

Nel riquadro di destra scegliete lo stile Colonne 3D raggruppate

148.

Fate clic sul pulsante OK

Word presenterà la finestra di dialogo divisa in due: c. Sul lato sinistro è visibile il documento al quale stiamo lavorando con inserito il grafico di esempio nel punto in cui era posizionato il cursore. Il grafico è un grafico predefinito per la tipologia che abbiamo selezionato d. Sul lato destro è aperto un file di Excel (o Graph, se nel computer non è installato Excel), con i dati che occorrono per la creazione del grafico predefinito.

47


Il collegamento tra i due file è dinamico (al variare dei dati presenti nel foglio di Excel cambierà il grafico). Sarà quindi sufficiente modificare i dati nel foglio di Excel in modo che riflettano quelli del nostro documento.

c d

48


149. Inserite nel foglio di Excel i seguenti dati partendo dalla cella A1 non lasciate celle vuote

Classe merceologica Vendita Hardware Vendita Software Man. Hardware Consul. Software

Trimestre 1 107.317 152.814 102.875 104.365

Trimestre 2 106.329 102.336 104.107 102.202

Trimestre 3 102.110 109.199 105.528 105.607

Trimestre 4 115.756 114.349 112.510 112.174

Mentre inserite i dati vedrete piano piano modificarsi il grafico presente nel documento di Word 150.

Fate ora clic nel documento di Word

Dopo aver inserito tutti i dati il grafico posizionato nel nostro documento si presenterà come nell’esempio riportato sulla nuova pagina. Controllate la Barra Multifunzione! È comparsa la scheda contestuale Strumenti grafici suddivisa in 3 nuove schede: Progettazione, Layout e Formato nelle quali avremo a disposizione tutti gli strumenti per poter gestire il grafico appena inserito È possibile utilizzare i comandi di queste schede per modificare il grafico affinché possa

presentare i dati nella modalità desiderata. 49


La scheda Progettazione, ad esempio, permette di visualizzare la serie di dati per riga o per colonna, apportare modifiche ai dati di origine del grafico, consente di modificare la posizione del grafico, modificarne il tipo, salvare un grafico come modello o selezionare opzioni di layout predefinite. Attraverso la scheda Layout invece è possibile modificare la visualizzazione degli elementi del grafico, come i titoli del grafico e le etichette dei dati, si possono utilizzare strumenti di disegno o aggiungere caselle di testo e immagini. La scheda Formato invece consente di aggiungere colori di riempimento, modificare gli stili delle linee o applicare effetti speciali Utilizziamo il pulsante Sposta grafico presente nella scheda Progettazione per portare il grafico su di un nuovo foglio interamente dedicato 151.

Salvate il file nella cartella Esercizi con il nome Grafico vendite annuali

152.

Chiudere il file

50


Manuale word 2010 i parte2  
Advertisement
Read more
Read more
Similar to
Popular now
Just for you