Page 1

PRACTICA No.1 Objetivos   

  

Conocer los diferentes formatos de datos permitidos en Excel. Borrar celdas. Deshacer la última acción-orden dada.

1. Entre al programa de Excel 2. Copie la siguiente información tal como se muestra en la imagen (respetando las líneas y columnas

3.

4.

5.

Borrar el contenido de la celda A16 Procedimiento: a. Colocar el cursor en la celda A16 b. Dar clic en el menú Edición dar clic en Borrar y en la opción Contenido. c. Escriba Guinea d. En la celda A17 borre su contenido (realice los pasos del inciso a y b) e. Escriba Malawi .

Cambiarse a la hoja 2, dando clic en la pestaña

En la hoja 2 escriba la información de la siguiente tabla respetando líneas y columnas.


6.

Dar formato de números a las celdas A2 hasta A8 Procedimiento: a. Seleccione las celdas desde A2 Hasta A8 b. Dar clic en el menú Formato, Escoja la opción Celdas... c. En la caja de diálogo que aparece, dar clic en la pestaña Numero. d. En el área de categoría, seleccione la opción Numero y dar clic en el botón Aceptar

7.

Aplicar formato de moneda a las celdas B2:B8 Procedimiento a. Seleccione el rango de celdas (B2 hasta B8) b. Dar clic en el menú Formato , Escoja la opción Celdas... c. En la caja de diálogo que aparece, dar clic en la pestaña Numero. d. En el área de categoría, seleccione la opción Moneda y dar clic en el botón Aceptar

8.

Aplicar formato de Hora desde la celda C2 hasta C8 Procedimiento: a. Seleccione desde C2 hasta C8 b. Dar clic en el menú Formato , Escoja la opción Celdas... c. En la caja de diálogo que aparece, dar clic en la pestaña Numero. d. En el área de categoría, seleccione la opción Hora e. En el área de Tipo seleccione 1:30 p m y dar clic en el botón Aceptar

9.

Aplicar formato de diferentes Fechas a varias celdas de la columna D Procedimiento: a. Dar clic en una celda de la columna D b. Dar clic en el menú Formato , Escoja la opción Celdas... c. En la caja de diálogo que aparece, dar clic en la pestaña Numero. d. En el área de categoría, seleccione la opción Fecha e. En el área de Tipo seleccione un tipo de fecha (el que usted quiera) y dar clic en el botón Aceptar f. Realice el mismo procedimiento para las demás celdas de la columna D, escogiendo diferentes formatos de fecha

10.

Aplicar formato de texto a las celdas E2 hasta E8 Procedimiento:


Seleccione las celdas desde E2 hasta E8 Dar clic en el menú Formato , Escoja la opción Celdas... En la caja de diálogo que aparece, dar clic en la pestaña Numero. En el área de categoría, seleccione la opción Texto y dar clic en el botón Aceptar NOTA: Observe que los números que hay en esas celdas permanecen al lado izquierdo de la columna. a. b. c. d.

11.

Guardar el archivo como XL01 Procedimiento: a. Dar clic en el menú Archivo b. Escoger la opción Guardar como... c. En la caja de dialogo que aparece, escoger la unidad 3 ½ A d. En el área de nombre, escribir XL01 y dar clic en el botón Guardar


MICROSOFT EXCEL – HOJA DE PRÁCTICAS PRACTICA No.2 Objetivo De La Practica    

Guardar documentos como: libros de trabajo, plantillas, páginas web. Abrir un libro de trabajo

1.

Entra a Excel

2.

Escriba la siguiente información a partir de la celda A2 respetando líneas y columnas

3.

Utilizar la función Autosuma, para completar la columna de TOTAL. Procedimiento: a. Seleccione el rango B5 hasta F5 b.

4.

5.

Dar clic en este icono

.

Guardar el archivo en su disquete con el nombre XL02 Procedimiento: a. Dar clic en el menú Archivo b. Escoger la opción Guardar como... c. En la caja de dialogo que aparece, escoger la unidad 3 ½ A d. En el área de nombre, escribir XL02 y dar clic en el botón Guardar Agregue su nombre y departamento a que pertenece en la celda A13


MICROSOFT EXCEL – HOJA DE PRÁCTICAS

6. Vuelva a guardar el libro de trabajo con el nombre Lana Web, pero ahora utilice la opción Guardar como pagina WEB...” del menú Archivo.

7. Cierre el libro de trabajo actual (Lana Web) dando clic en el menú Archivo y en la opción Cerrar 8.

Abra el libro que se llama XL02 Procedimiento: a. Escoja el menú Archivo b. Dar clic en la opción Abrir... c. En la caja de diálogo que aparece, escoger la unidad 3 ½ A d. Seleccione el archivo llamado XL02 e. Dar clic en el botón Abrir

9.

Este mismo archivo ahora guárdelo como plantilla Procedimiento: a. Dar clic en el menú Archivo b. Escoger la opción Guardar como... c. En la caja de dialogo que aparece, escoger la unidad 3 ½ A d. En el área de nombre, escribir XL02 e. En el área Guardar como tipo escoja la opción Plantilla (*.xlt)


MICROSOFT EXCEL – HOJA DE PRÁCTICAS f.

Dar clic en el botón Guardar

10. Los nombres de los países cámbielos a color rojo y los años a color azul con un fondo de relleno de color amarillo Procedimiento: a. Seleccione desde la celda B4 hasta F4 b. Escoja el menú Formato, dar clic en la pestaña Fuente c. En el área color dar clic y escoger el color rojo, dar clic en el botón Aceptar d. Seleccione A5 hasta A11 e. Escoja el menú Formato, Dar clic en la pestaña Fuente f. En el área color dar clic y escoger el color Azul g. Dar clic en la pestaña Tramas h. Escoger el color Amarillo i. Dar clic en el botón Aceptar 11.

Cambie de color de los datos de las columnas B, D y F a color café con fondo Azul Procedimiento: a. Seleccione con el mouse las celdas B5 hasta B11, mantenga presionada la tecla Control y sin soltarla seleccione con el mouse las celdas D5 hasta D11, mantenga presionada la tecla Control y sin soltarla seleccione con el mouse las celdas F5 hasta F11 (una vez que selecciono dichas columnas, suelte la tecla Control) b. Escoja el menú Formato, Dar clic en la pestaña Fuente c. En el área color dar clic y escoger el color Café d. Dar clic en la pestaña Tramas e. Escoger el color azul f. Dar clic en el botón Aceptar

12.

Cambie de color los datos de las columnas C y E a color Morado con fondo Rojo Procedimiento: a. Seleccione con el mouse las celdas C5 hasta C11, mantenga presionada la tecla Control y sin soltarla seleccione con el mouse las celdas E5 hasta E11 (una vez que selecciono dichas columnas, suelte la tecla Control) b. Escoja el menú Formato, Dar clic en la pestaña Fuente c. En el área color dar clic y escoger el color Morado d. Dar clic en la pestaña Tramas e. Escoger el color Rojo f. Dar clic en el botón Aceptar

13.

Guardar y salir de Excel. presionar el botón


MICROSOFT EXCEL – HOJA DE PRÁCTICAS

PRACTICA No.3 1. Crea la siguiente hoja de cálculo. A 1 2 3 4 5 6 7 8 9 10 11 12 13 14

NOMBRE ARENALES BARRACA BERNARDINO ESCARRA MIRA SIERRA BANDOLERO SIETE PICOS

B

C D No. DE TRABAJADRES 1996 INVIERNO 339 19 395 200 160 346 464

VERANO

E

TOTAL 400 19 443 715 317 388 669

TOTAL

2. Calcula todos los totales; utilizando en las filas el método manual y en las columnas la función “AutoSuma” . 3. Modifica el ancho de las columnas para que se ajuste automáticamente al contenido de las mismas. 4. Modifica el alto de la fila donde tenemos el título. 5. Ir a la celda de “SIETE PICOS” y modificarla por “OCHO PICOS”.


MICROSOFT EXCEL – HOJA DE PRÁCTICAS

6. Inventar una línea de datos en la fila 12 y observa como cambia el resultado de la suma. Calcula también la suma de esa fila. 7. Grabar la práctica con el nombre “TRABAJO” y salir de Excel. 8. Volver a entrar en Excel y recuperar la práctica. 9. Cerrar la hoja y situarse en una hoja nueva.

PRACTICA No.4 EJERCICIO Una empresa conocida como HNOS ROJAS, ha presentado los siguientes INGRESOS y GASTOS durante los dos primeros meses del año:

INGRESOS VENTAS ALQUILERES OTROS INGRESOS GASTOS SALARIOS GASTOS PRODUCCION OTROS GASTOS

ENERO FEBRERO 2500000 2750000 1250000 1300000 2750000 2700000

900000 750000 350000

900000 825000 375000


MICROSOFT EXCEL – HOJA DE PRÁCTICAS PROBLEMA: 1. Obtener los valores de INGRESOS y GASTOS para los restantes meses del año, teniendo en cuenta que el incremento mensual para cada concepto es el mismo durante todos los meses (ENERO-DICIEMBRE). 2. Hallar los totales mensuales, así como los correspondientes BENEFICIOS. Realizar varios cambios al azar y observar el recálculo. 3. Calcular la media aritmética de cada uno de los conceptos (VENTAS, ALQUILERES,..., SALARIOS,..., BENEFICIOS) y sus valores MÁXIMOS y MÍNIMOS. 4. La hoja debe quedar con el siguiente aspecto: 1 2 3 4 5 6 7 8 9 10 11 12 13

A B C D E N O P Q INGRESOS ENE FEB MAR ABR T.AÑO MEDIA MAX MIN VENTAS 2500000 2750000 ALQUILERES 1250000 1300000 OTROS INGRESOS 2750000 2700000 TOTAL INGRESOS GASTOS SALARIOS GASTOS PRODUCCION OTROS GASTOS TOTAL GASTOS BENEFICIOS

900000 750000 350000

900000 825000 375000


MICROSOFT EXCEL – HOJA DE PRÁCTICAS PRACTICA No.5 EJERCICIO 1- Copiar la siguiente hoja de cálculo, tal como aparece a continuación: A 1 2 3 4 5 6 7 8 9 10 11 12 13

VENDEDOR OSCAR EDUARDO TERESA BEATRIZ VICTORIA

B

VENTA 120,000 5,696,000 6,064,000 8,960,000 8,640,000

C D CALCULO DE COMISIONES MES COMISION BASE PORCENTAJE COMISION ADICIONAL PESOS 0.5% 0.5% 1.0% 2.0% 2.0%

E NOVIEMBRE 3.5% SUPLEM. PESOS

TOTALES

2- Calcula los siguientes datos: COMISIÓN PESOS.: SUPLEMENTO PESOS.: SUMA COMISIONES.:

Venta * Comisión Base / 100 Venta * Porcentaje Adicional / 100 Comisión PESOS. + Suplemento PESOS.

3- Calcula también los totales de cada una de las columnas. 4- Modifica la venta del vendedor EDUARDO por 5.600.000. 5- Pon el formato millares a la columna VENTA.

F

SUMA COMISIONES


MICROSOFT EXCEL – HOJA DE PRÁCTICAS

6- Pon el formato monetario a la columna SUMA COMISIONES. 7- Insertar una fila entre TERESA y BEATRIZ. Llenar dicha fila con los siguientes datos: ANTONIO

8,365,000

2%

Calcula el resto de los datos que faltan copiando las fórmulas de la fila superior. 8- Nombra el rango de la columna venta con el nombre VENTAS y calcula la MEDIA ARITMÉTICA en la celda A15. 9- Mejora el aspecto de la hoja añadiendo Bordes, Sombreados y cambiando el color de las letras del texto.

PRACTICA No. 6 Realiza los siguientes gráficos con la tabla:

DISTRITO 1 1. CENTRO 2 2. ARGANZUELA 3 3. RETIRO 4 4. SALAMANCA 5 5. CHAMARTIN 6 6. TETUAN

TOTAL

EN VIVIENDA

FUERA DE VIVIENDA

TOTAL

%

303 273 272 143 249 216

185 743 344 335 320 820

488 1016 616 478 569 1036

12% 24% 15% 11% 14% 25%

1456

2747

4203

100%


MICROSOFT EXCEL – HOJA DE PRÁCTICAS


MICROSOFT EXCEL – HOJA DE PRÁCTICAS PRACTICA No. 7 EJERCICIO 1. Copia la siguiente hoja de cálculo: A 1 2 3 4 5 6 7 8 9 10 11

MES

ENERO FEBRERO MARZO ABRIL MAYO JUNIO

B

C D E VENTAS MENSUALES (EN MILES)

PRODUCTO PRODUCTO 1 2 100 150 240 95 75 175

TOTAL VENTAS

40 25 41 52 167 286

2. Calcula los totales para la columna TOTAL VENTAS.


MICROSOFT EXCEL – HOJA DE PRÁCTICAS 3. Realiza el gráfico de barras correspondiente al total de ventas de los diferentes meses.

4. Realizar el gráfico de barras apiladas de los meses de Enero, Febrero y Marzo.

5. Realizar el gráfico de barras apiladas de los meses de Abril, Mayo y Junio.


MICROSOFT EXCEL – HOJA DE PRÁCTICAS

6. Realizar el gráfico de sectores, de las ventas mensuales para saber que fracción de nuestras ventas se realizo en cada uno de los meses.

7. Realizar el gráfico de líneas entre la variación que experimentan el producto 1, y la variación del producto 2 en todos los meses. 8. Insertar títulos y leyendas en todos los gráficos. 9. Modificar los datos de la hoja y ver el efecto producido en los gráficos.


MICROSOFT EXCEL – HOJA DE PRÁCTICAS PRACTICA No.8 EJERCICIO 1. Copia la siguiente hoja de cálculo: A

1 2 3 4 5

B FEBRERO TELEVISIÓN 20,000 RADIO 10,000 VALLAS 9,000 REVISTAS 18,000

C MARZO 19,000 8,000 8,000 17,000

D ABRIL 17,000 6,000 7,000 15,000

E MAYO 14,000 7,000 7,000 16,000

2. Crea un gráfico de Líneas en una hoja nueva entre la Radio y la Televisión. Cambia el nombre de la hoja y llámala Líneas. 3. Inserta el Titulo: “PUBLICIDAD DE MERCADO” 4. Cambia el color del titulo por el color Rojo, y el tipo de letra por COURIER. 5. Inserta una leyenda en el gráfico.

6. Crea otro gráfico de Áreas entre las Vallas y las Revistas.


MICROSOFT EXCEL – HOJA DE PRÁCTICAS

7. Inserta una leyenda y modifica el formato. 8. Crea un gráfico de Columnas en el que se reflejen los gastos de Televisión para todos los meses. 9. Cambia el color del gráfico.


MICROSOFT EXCEL – HOJA DE PRÁCTICAS PRACTICA No. 9 Realiza el siguiente formato:

COPA DEL MUNDO FIFA 09 de Junio - 09 de Julio de 2011

ALEMANIA Grupo A Alemania Polonia Alemania

Grupo B Costa Rica Ecuador Polonia

Inglaterra Ty Tobago Inglaterra

Grupo C Paraguay Suecia Ty Tobago

Argentina Serbia y M. Argentina

Grupo D C. De Marfil

Mexico

Iran

Holanda

Angola

Portugal

Serbia y M.

Mexico

Angola

Ecuador

Costa Rica

Suecia

Paraguay

Holanda

C. De Marfil

Portugal

Iran

Ecuador

Alemania

Suecia

Inglaterra

Holanda

Argentina

Portugal

Mexico

Iran

Angola

Costa Rica

Polonia

Grupo E

Ty Tobago

Grupo F

Italia

Ghana

EEUU

Paraguay

Rep Checa

Brasil Australia

Croacia Japon

EEUU

Brasil

Australia

Rep Checa

Ghana

Japon

Rep Checa

Italia

Japon

EEUU

Croacia

Octavos de Final 1A

2B

Cuartos de Final

Serbia y M.

Grupo G

Italia

Ghana

C. De Marfil

Grupo H

Francia

Suiza

España

Corea

Togo

Tunez

Ucrania Arabia S.

Francia

Corea

España

Croacia

Togo

Suiza

Arabia S.

Ucrania

Brasil

Togo

Francia

Arabia S.

España

Australia

Suiza

Corea

Ucrania

Tunez

Tunez


MICROSOFT EXCEL – HOJA DE PRÁCTICAS

1B

2A

1E

2F

Semifinal

Final 1F

2E

1C

2D

1D

2C

CAMPEON

3er Puesto

Menu Principal 1G

2H

1H

2G


MICROSOFT EXCEL – HOJA DE PRÁCTICAS PRACTICA No. 10 Haz la siguiente tabla en un libro nuevo:

Banco Galicia Depósitos en Caja de Ahorro er Cantidad de 1 2do 3er Sucursal Totales depósitos cuatrimestre cuatrimestre cuatrimestre Morón Ituzaingó Merlo Moreno

4500 1100 2650 1700

544,000 254,000 490,000 158,000

590,000 222,000 515,000 210,000

500,000 260,000 505,000 200,000

1,634,000 736,000 1,510,000 568,000

Promedio anual 544,667 245,333 503,333 189,333

1) Filtra las sucursales que han tenido en el 1er cuatrimestre un valor de 200.000 o mayor. 2) Filtra las sucursales que han tenido un total de 1.000.000 o menor. 3) Ordena los promedios anuales de mayor a menor. 4) Copia la tabla en otra hoja de Excel. 5) Aplica un formato condicional a la tabla copiada para poner en rojo los valores de los cuatrimestre que sean menores de 400.000. 6) Inserta una fila debajo de la sucursal Morón. 7) Pon un encabezado con la fecha y hora actuales. 8) Pon la tabla para imprimir en orientación horizontal. 9) Guarda los datos con el nombre Depósitos en tu carpeta de Excel.

Practica Excel  

practicas correspondientes a este prorama de microsoft

Read more
Read more
Similar to
Popular now
Just for you