Page 1

Product Support Tech Tip Tech Tip No: 57-10093 Page 1 of 1

Date first issued: 20 October 2009 Last Update: 15 February, 2012 12:05

Equipment: Mobil-O-Graph & Mobil-O-Graph NG Noted Symptom: Device missing, not found, port not setup. Information & Recommended Action: Sometimes when the BP monitor is being unplugged and reinserted using different cables or computers or if your computer has been replaced the Mobil-O-Graph can lose its port settings. To remedy this follow the steps below; If using HMS-CS Choose Settings from the menu bar at the top of the screen. Select Port Settings If any Com ports are listed below “Interface” select them and choose Delete Device Then Press Add Device Ensure the device is plugged in, turned on and shows “co” on the display. Press Search This should then scan all the possible com Ports and fill in the boxes labelled “Interface” and “Type” Select the Save button Highlight the newly listed com Port and press the Connectivity Test Button to confirm this is working. Press Save and you should be able to continue as normal now. If using Hypertension Management 7 Choose Settings from the menu bar at the top of the screen. Select Recorder Interface If using Mobil-O-Graph via USB cable ensure the “Support USB” box is ticked” Press Detect This should select the correct com port after a short delay, when complete press OK You should now be able to continue and use as normal. If problems continue please contact Numed Technical Support for further assistance.

Alliance House  Roman Ridge Road  Sheffield  S9 1GB UK Tel : 0844 893 2010  Fax: 0844 893 2011  email: support@numed.co.uk Numed Holdings Limited T/A Numed Healthcare    Company Reg No 1302868 Directors: M K Healy,  C M Healy,  S J Healy

Problems losing the device port settings  

Sometimes when the BP monitor is being unplugged and reinserted using different cables or computers or if your computer has been replaced th...

Read more
Read more
Similar to
Popular now
Just for you