Issuu on Google+

Criando um formulário de dados. 1. Acesse o seu editor de planilha eletrônica no menu Iniciar (pode ser também o seu editor de texto). 2. Insira o título “FORMULÁRIO DE INSCRIÇÃO” ao seu formulário – Barra de Ferramentas Padrão > Desenho > Caixa de texto. 3. Localize o título no intervalo de células C1:F2. 4. Vamos inserir as informações que queremos obter:  Na célula B3 digite “NOME:”;  Na célula B5 digite “ENDEREÇO:”;  Na célula B7 digite “LOCALIDADE:” e na célula G7 digite “CEP:”;  Na célula B9 digite “SEXO:”  Na célula C9 digite “Masculino” e na célula E9 digite “Feminino”  Na célula B11 digite “NOME DA MÃE:”  Na célula B13 digite “ESCOLA”  Na célula B15 digite “TURMA:” e na célula D15 digite “SÉRIE:”  Na célula B17 digite “ESPORTE QUE PRATICA”  Na célula B20 digite “OBSERVAÇÕES:” 5. Aumente a largura da coluna B posicionando e duplo-clique com o cursor do mouse entre as colunas B e C.

6. Faça o mesmo entre as colunas C:D, D:E, E:F e G:H para diminuir a largura das colunas.

7. Diminua a largura da coluna A. 8. Sua planilha deve está como a figura abaixo:

9. Ative a Barra de Ferramentas Formulário – menu Exibir > Barra de ferramentas > Formulários (Controles de formulários). NTE METRONORTE e NTE METROSUL

Página 1 de 5


10. Vamos agora inserir os Campos de Preenchimento:  Clique na ferramenta Rótulo (Campo de rótulo) > clique e arraste conforme a figura abaixo, para “NOME:”, “ENDEREÇO:”, “LOCALIDADE:”, “CEP:”, “NOME DA MÃE:” e “OBSERVAÇÕES”.

 Clique na ferramenta Botão de opção (Botão de opções) > clique e edite para Masculino e Feminino. DICA! Para editar os campos no Calc > selecione > clique no botão Controle > guia Geral > opção Rótulo > e em Borda colocar Aparência 3D > feche a janela.  Selecione as caixas, individualmente, com o botão secundário do mouse > Formatar controle (Controle) > guia Controle (Geral) > selecione Sombreamento 3D (Estilo 3D) > clique OK.

 Digite no intervalo de células L2:L7 as letras A, B, C, D, E e F, no intervalo de células L9:L13 digite 1ª, 2ª, 3ª, 4ª e EJA, e no intervalo de células M2:M5 digite Comp. Antônio Maria, Dom João Crisóstomo, GRE Metronorte e Pedro I.  Clique na ferramenta Caixa de combinação > clique e arraste conforme figura abaixo

 Dê um clique com o botão secundário na caixa TURMA > opção Formatar controle (Controle) > guia Controle (Dados) > clique na caixa Intervalo de entrada: (Intervalo de células de origem) > selecione as células L1:L7 (no Calç você tem que digitar)> selecione Sombreamento 3D (guia Geral > Borda > Aparência 3D) e clique no botão OK (Feche).

NTE METRONORTE e NTE METROSUL

Página 2 de 5


 Repita o procedimento para a caixa SÉRIE e ESCOLA selecionando as células L8:L13 e M1:M5, respectivamente.  Clique na opção Caixa de seleção > clique no local desejado > edite o texto (no Calc você terá que clicar no botão Controle > guia Geral > e digitar na opção Rótulo).

 Com o botão secundário do mouse, clique na opção Formatar controle > guia Controle > selecione Sombreamento 3D > clique OK.  Insira um rótulo em “OBSERVAÇÕES:” - clique na ferramenta Rótulo > clique e arraste no intervalo de células C20:I23. 11. Edite os Rótulos conforme figura abaixo:

12. Com a tecla Shift pressionada > selecione todos os Rótulos > clique com o botão secundário do mouse em uma das caixas > Formatar controle > Proteção > desmarque Bloquear texto > clique OK. DICA! No Calc não é necessário selecionar e você terá que clicar no botão Ativar/Desativar Modo Design.

13. Na janela Formulários > clique no botão Alternar grade (não existente no Calc). 14. Feche a janela Formulários. NTE METRONORTE e NTE METROSUL

Página 3 de 5


15. Com a tecla Ctrl pressionada, selecione a coluna J e a linha 27 16. Selecione a intersecção desta coluna e linha e clique no menu Janela > Congelar painéis. 17. O nosso formulário está fixado. Ele não se movimentará na planilha. 18. Proteja sua planilha – menu Ferramentas > Proteger (Proteger documento) > Proteger planilha (Folha) > no Excel desmarque a opção “Selecionar células bloqueadas” > digite uma senha (Confirme) > clique OK > confirme a senha > clique OK. 19. No seu organizador de arquivos e pastas (Windows Explorer ou Konqueror) > clique no ícone da planilha com o botão secundário do mouse > Propriedades > Geral > Somente leitura > OK. 20. Assim ficou nossa planilha:

21. Para utilizar a nossa planilha > dê duplo clique no ícone no seu gerenciador de arquivos > clique no botão Habilitar macro. 22. Caso as Macros não funcionem você deverá ativá-las em > menu Ferramentas > Opções > Segurança > Segurança de macro > na guia Nível de segurança marque Médias > clique OK > OK. 23. Salve-a e reabra. 24. Clique na caixa para incluir o Nome e pressione a tecla Tab para avançar aos outros campos.

NTE METRONORTE e NTE METROSUL

Página 4 de 5


NTE METRONORTE e NTE METROSUL

Pรกgina 5 de 5


Calc