Page 1

โรงเรียนบดินทรเดชา (สิงห์ สิงหเสนี) สมุทรปราการ

ความรูเ้ บื้องต้น Illustrator CS3 By… NALINRAT

2554

119/22

ม.16 ต.บางเสาธง

อ.บางเสาธง

จ.สมุทรปราการ

10542


คานา หนังสือเล่มนี้จัดทาขึ้นเพื่อใช้เป็นเอกสารประกอบการเรียนรายวิชา การออกแบบและ เทคโนโลยี ในระดับชั้นมัธยมศึกษาตอนต้น ซึ่งได้ให้ความรู้เกี่ยวกับพื้นฐานของโปรแกรม Illustrator CS3 เพื่อนาไปใช้ในการออกแบบชิ้นงานต่างๆ เช่น โปสเตอร์ การวาดการ์ตูน แผ่นพับ ฯลฯ ความรู้ที่ได้รับสามารถนาไปใช้ได้ในชีวิตประจาวันและการประกอบอาชีพอิสระ ผู้จัดทาขอขอบคุณเว็บไซต์ http://illustratorwbi.com/main.htm เป็นแหล่งข้อมูลในการจัดทา e-magazine เล่มนี้และหวังว่าหนังสือเล่มนี้จะให้ความรู้และเป็นประโยชน์แก่ผู้อ่านทุก ๆ ท่าน


สารบัญ ส่วนประกอบของ Illustrator CS3 กล่องเครื่องมือ ( Tool Box ) พาเลท ( Palate ) ของ Illustrator CS3 การสร้างเอกสารและการบันทึกงาน แบบทดสอบ แหล่งอ้างอิง

19

1 3 8 11 16


1 ส่วนประกอบของ illustrator CS3 ส่วนประกอบของ Illustrator CS3 ประกอบไปด้วย


2

Menu Bar เป็นที่อยู่ของชุดคาสั่งลักษณะต่างๆ ทุกรูปแบบ ตั้งแต่การเปิด-ปิด สร้าง เอกสารใหม่ แก้ไข เปลี่ยนแปลง บันทึกไฟล์ ไปจนถึงคาสั่งสาหรับพิมพ์ และวาด ภาพทั้งหมด คอนโทล พาแนล ( Control Panel ) เป็นส่วนที่ใช้กาหนดคุณสมบัติของเครื่องมือที่ เลือกทางานอยู่ ซึ่งรายละเอียดของคอนโทรล พาแนลจะเปลี่ยนไปตามการเลือกใช้ เครื่องมือ เช่น เลือกเครื่องมือเพื่อพิมพ์ ตัวอักษรก็จะแสดงคุณสมบัติของการจัดการ ตัวอักษร กล่องเครื่องมือ ( Tools box ) เป็นกล่องที่เก็บรวบรวมเครื่องมือสาหรับการทางาน โดยจะแบ่งออกตามลักษณะการทางานโดยสามารถเรียกใช้จากการกดที่ปุ่ม สามเหลี่ยมด้านมุมขวาล่าง เช่น เครื่องมือกลุ่ม Shape ก็จะประกอบไปด้วยเครื่องมือ วาดรูปทรงแบบสี่เหลี่ยม, สี่เหลี่ยมมุมโค้ง, และวงกลม เป็นต้น การเปิด/ปิดกล่อง เครื่องมือ ใช้คาสั่ง Windows > Tools พาเลท ( Palate ) กรอบหน้าต่างย่อย ทีมีคาสั่งและเครื่องมือในการจัดการ ตรวจสอบ ค่าและปรับแต่ง องค์ประกอบต่างๆของวัตถุ เครื่องมือเหล่านี้จะถูกจัดแบ่งไว้เป็น หมวดหมู่ การเปิดใช้งานพาเลท ใช้คาสั่ง Windows > ตามด้วยชื่อพาเลทที่ต้องการ ใช้งาน พื้นที่การทางาน ( Art board ) มีลักษณะเป็นกรอบสี่เหลี่ยมสีดาใช้เป็นพื้นที่ในการ สร้างและปรับแต่งภาพ จะมีขนาดตามที่กาหนดไว้ตอนที่เราสร้างไฟล์ แถบสถานะ ( Status ) มีหน้าที่ในการย่อขยายและแสดงอัตราส่วนในการแสดงภาพ


3 กล่องเครื่องมือ ( Tool Box ) กล่องเครื่องมือ ( Tool Box ) ของ Illustrator CS3 ประกอบไปด้วย เครื่องมือใน Illustrator CS3 แบ่งออกเป็นหลายกลุ่มในแต่ละกลุ่มจะแบ่งย่อยออกไปอีกสังเกตได้ จากเครื่องมือที่มีเครื่องมือย่อยจะมีรูปสามเหลี่ยมเล็กๆที่มุมล่างขวาการเรียกใช้เครื่องมือย่อยสามารถทาได้ โดยคลิกเมาส์ค้างไว้ที่เครื่องมือที่ต้องการ หากไม่มีเครื่องมือนี้แสดงอยู่ในหน้าจอโปรแกรมให้เปิดขึ้นมา ทางานโดยคลิกที่เมนู Window > Tool Selection tool เครื่องมือกลุ่มนี้ว่าด้วยเรื่องการเลือกวัตถุ Selection tool (ลูกศรสีดา)ใช้เลือกวัตถุทั้งชิ้น Direct-selection tool(ลูกศรสีขาว)ใช้เลือก pointsหรือ path ของวัตถุ (กดคีย์ Alt) Magic wand tool เป็นเครื่องมือใช้เลือกวัตถุที่ มีสีเดียวกัน การใช้งานเหมือนใน Photoshop( กดคีย์ Alt และ Shift) Lasso tool ใช้เลือกโดยการคลิกเมาส์ Drag การใช้งานเหมือนใน Photoshop (กดคีย์ Alt และ Shift) Create tool เครื่องมือกลุ่มนี้ว่าด้วยการสร้าง objects ไม่ว่าจะเป็นเส้น รูปทรงต่างๆ และ ตัวหนังสือ Pen tool สร้างเส้น path อย่างแม่นยา โดยการ ใช้แขน มีผลทาให้ object มีจุดน้อย-น้อยมาก ส่วนเครื่องมือย่อยจะเอาไว้ใช้ปรับแต่ง curved ไม่ว่าจะเป็นการเพิ่มจุด ลบจุด หักแขนของ แกนเส้นสัมผัส (กดคีย์ Alt)


4 Type tool ใช้พิมพ์ตัวหนังสือ ข้อความต่างๆ ส่วนเครื่องมือ ย่อย ก็ง่ายๆตามรูป ใช้พิมพ์ ตัวหนังสือให้อยู่ในกรอบบ้าง ทาตัวอักษรวิ่ง ตาม path Line segment tool อันนี้ไว้ลากเส้นตรง ใน รายละเอียดของเครื่องมือย่อย เช่น ไว้ทาขดก้น หอย ทา grid ของตารางหมากรุก grid แบบใย แมงมุม Basic shape tool เอาไว้วาดรูปทรงพื้นฐาน 34-หลายเหลี่ยม และวงกลม shape รูปดาว แต่ที่ เด่นที่สุดคือflare tool ใช้สร้างเอฟเฟค lensflare (กดคีย์ Alt หรือ Shift และ Alt+ Shift) Paintbrush tool แปรงที่เอาไว้สร้างเส้น path โดยการdrag เมาส์ลากอย่างอิสระ สามารถใช้ brush แบบพิเศษ(กดคีย์ Alt) Pencil tool จะคล้ายๆ paintbrush tool แต่จะมี เครื่องมือย่อยให้เรียกใช้ในการแก้ไขเส้น ซึ่ง จะช่วยในการปรับแต่งแก้ไข และทาให้งานดูดี เร็วขึ้น(กดคีย์ Alt) Transform tool เครื่องมือกลุ่มที่ใช้ในการปรับแต่งรูปทรงของวัตถุ หมุน เอียง บิด กลับด้าน ย่อ ขยาย Rotate tool ใช้ในการหมุนวัตถุ โดยการ กาหนดจุดหมุนก่อนแล้วจึงทาการหมุน ซึ่ง สามารถกาหนดได้ว่าต้องการหมุนกี่องศา(กด คีย์ Alt) Reflect tool ใช้ในการกลับด้านของวัตถุ (กด คีย์ Alt)


5 Scale tool ปรับย่อขยายวัตถุ (กดคีย์ Alt และ Shift) Shear tool ใช้เอียงวัตถุ (กดคีย์ Alt) Reshape tool ใช้เพิ่มจุด และดึงยืดวัตถุ The warp tool ใช้โน้มวัตถุให้บิดเบี้ยว (กดคีย์ Alt หรือ Shift และ Alt + Shift) Twirl tool ทาให้วัตถุบิดตามจุดที่กาหนด (กดคีย์ Alt หรือShift และ Alt + Shift) Pucker tool ดึงดูดจุดให้เข้าสู่จุดศูนย์กลาง (กดคีย์ Altหรือ Shift และ Alt + Shift) Bloat tool ทาให้วัตถุแบออก (กดคีย์ Alt หรือ Shift และAlt + Shift) Scallop tool ดึงวัตถุให้เข้าศูนย์กลางพร้อม กับสร้างรอยหยัก (กดคีย์ Alt หรือ Shift และ Alt + Shift) Crystallize tool ขยายวัตถุให้ออกจาก ศูนย์กลางพร้อมกับสร้างรอยหยัก (กดคีย์ Alt หรือ Shift และAlt + Shift) Wrinkle tool สร้างคลื่นให้วัตถุ (กดคีย์ Alt หรือShift และ Alt + Shift) Free transform tool ย่อ ขยาย หมุน เอียง วัตถุ โดยอิสระ Special tool เป็นเครื่องมือใหม่ที่จัดการเกี่ยวกะ Symbol และ graph Symbol tool ใช้จัดการเกี่ยวกับ symbol ซึ่งมี เครื่องมือย่อยมากมาย เครื่องมือแต่ละชิ้นมี ไอคอนที่ง่ายต่อการเข้าใจ(กดคีย์ Alt)


6 Graph tool ใช้สร้าง graph ในรูปแบบต่างๆ ซึ่งง่ายต่อการเข้าใจ ( กดคีย์ Alt หรือ Shift และAlt + Shift)

Paint color tool เป็นกลุ่มเครื่องมือที่ใช้จัดการเรื่องของสี Mesh tool เป็นเครื่องมือสีที่สร้าง point และมี แกนในการควบคุม (กดคีย์ Alt และ Shift) Gradient tool เครื่องมือไล่ระดับสี ซึ่งมีการ ไล่ระดับอยู่ด้วยกัน2 แบบ คือ Linear และ Radial ใช้การลากจากจุดเริ่มต้น และสิ้นสุดที่ จุดปล่อยเมาส์ ในการควบคุมการไล่ระดับของ สี (กดคีย์ Shift) Eyedropper tool หลอดดูดสี ใช้ copy สี ของวัตถุ สามารถกาหนดได้ด้วยว่าจะ copy ลักษณะอย่างไร อะไรบ้าง (กดคีย์ Alt และ Alt + Shift) Measure tool เครื่องมือวัดขนาด (กดคีย์ Shift) Blend tool เครื่องมือไล่ระดับการเปลี่ยน รูปร่างและสี สามารถควบคุมการไล่ระดับได้ 3 ชนิด Live Paint Bucket Tool ใช้เทสีลงในวัตถุ Live Paint Selection Tool ใช้กาหนดสีให้กับ พื้นที่ของPath Object ที่ได้เลือก


7 View tool กลุ่มเครื่องมือกลุ่มนี้จะเน้นที่มุมมองเป็นหลัก Slice tool ใช้เกี่ยวกับการตัดแบ่งรูปเป็นส่วนๆ สาหรับงานสร้างเว็บไซต์ Scissors tool ใช้คลิกบริเวณ outline ของวัตถุ เพื่อกาหนดจุดตัด 2 จุดเพื่อแยกวัตถุออกจาก กัน(กดคีย์ Alt) Knife tool ใช้ drag ลากผ่านวัตถุเพื่อแยกวัตถุ ออกจากกันเป็น 2 ส่วน โดยจะทาการ close paths ให้เราโดยอัตโนมัติ (กดคีย์ Alt) Hand tool ใช้เลื่อนดูบริเวณพื้นที่การทางาน บนหน้าจอ (กดคีย์ Spacebar) Page tool ใช้กาหนด print size Zoom tool ใช้ย่อ และ ขยายพื้นที่การทางาน (กดคีย์ Ctrl + Spacebar และ Ctrl + Alt + Spacebar) Fill and Stroke ใช้กาหนดสีของวัตถุและเส้น Path


8 พาเลท ( Palate ) ของ Illustrator CS3 ประกอบไปด้วย Color Palette ใช้สาหรับการเลือกสี ผสมสีเอง

Swatches Palette เป็นสีสาเร็จรูปที่ใช้ได้เลย โดยไม่ต้องผสมเอง

Brushes Palette การใช้แปรงที่มีลักษณะต่างๆ เพื่อให้เหมาะสมกับงาน มีให้เลือกใช้กันหลาย อัน

Stroke Palette เป็นพาเลทเกี่ยวกับการใช้เส้น และปรับขนาดของเส้น Gradient Palette เป็นพาเลทเกี่ยวกับการใช้ไล่ โทนสีตั้งแต่ 2 สีเข้าหากัน Transparency Palette เป็นการกาหนดความ โปร่งแสงของ Object (ปรับที่ Opacity) และ รูปแบบของการผสมสีBlending Mode ซึ่งโดย ปกติเราจะใช้อยู่แค่ 3 โหมด คือNormal Multiply และ Screen Appearance Palette เป็นการแยกองค์ประกอบ ของObject ว่ามีอะไรบ้าง เช่น สี เส้น หรือ เอฟเฟคต่างๆ ซึ่งเราสามารถเพิ่ม ลบ ได้


9 Graphic Styles Palette เป็นที่เก็บ Styles ต่างๆ ทีม่ ี ของโปรแกรม แล้วนาไปใช้กับวัตถุ

Symbols Palette เป็นเครื่องมือที่ช่วย ประหยัดเวลาในการวาดค่อนข้างมาก(มีรูป มากมายให้เลือกใช้)ที่สาคัญมีขนาดไฟล์เล็ก

Layers Palette ใช้สร้างและกาหนดการ เรียงลาดับของชั้นต่างๆในงาน

Actions Palette เป็นคาสั่งในการสร้างงาน อัตโนมัติ

Transform Palette เป็นการบอกถึงตาแหน่ง ของวัตถุ

Document info Palette แสดงคุณสมบัติของ ไฟล์งาน

Info Palette แสดงขนาด ตาแหน่ง และสีของ วัตถุที่เลือก


10 Links Palette ใช้แสดงภาพที่ใช้ในงาน

Align Palette ใช้กาหนดการจัดวางให้กับวัตถุ

Character Palette ใช้กาหนดขนาดตัวอักษร font

Navigator Palette กาหนดมุมมองของรูปใน แบบต่างๆสามารถย่อขยายรูปได้ โดยเลื่อนแถบ ด้านล่าง

Pathfinder Palette การใช้คาสั่งนี้ จะต้องใช้ (คลิกเลือก)Objects ตั้งแต่ 2 ชิ้นขึ้นไปที่วางซ้อน กัน อาจเป็นการตัดส่วนใดส่วนหนึ่งออก หรือ รวมเข้าด้วยกัน Magic Wand Palette การกาหนดการทางาน ของMagic Wand Tool


11 การสร้างเอกสารและการบันทึกงาน การสร้างเอกสาร หลังจากเปิดโปรแกรมขึ้นมาแล้ว ก่อนที่จะเริ่มทางานใน Illustrator CS3 ผู้ใช้ จะต้องสร้างงานใหม่ขึ้นมาก่อนทุกครั้ง ตามขั้นตอนและรายละเอียดต่างๆ ดังนี้ 1.คลิกเมนู File>New... เพื่อเลือกสร้างงานใหม่ ดังภาพ

2.จะปรากฏหน้าตาง New Document สาหรับกาหนดรายละเอียดต่างๆ ดังนี้

Name : สาหรับกาหนดชื่อ (หรือจะกาหนดภายหลังตอนบันทึกก็ได้) Art board Setup : สาหรับกาหนดรายละเอียดให้พื้นที่ทางานประกอบด้วย Size : คือขนาดตามมาตรฐานงานเอกสารทั่งไป อาทิ A4, A3, Letter ฯลฯ หากกาหนดเองจะเปลี่ยนเป็น Custom Units : หน่วยในการทางาน อาทิ Inches (นิ้ว), Centimeters (เซนติเมตร)


12 Width/Height : ความกว้างและความสูงของเอกสาร Orientation : Portrait การวางงานแนวตั้ง, Landscape การวางงานแนวนอน Color Mode : กาหนดโหมดสีของชิ้นงาน มี 2 โหมดคือ CMYK Color :โหมดสีสาหรับทางานด้านสิ่งพิมพ์ (จะแสดงสีค่อนข้างทึบ) RGB Color : เป็นโหมดการแสดงผลตามหน้าจอใช้สาหรับการสร้างเว็บหรือ Presentation (จะแสดงสีสด) 3. คลิกปุ่ม OK การบันทึกงาน ตามปกติไฟล์งานที่สร้างจาก Illustrator จะบันทึกไว้เป็นไฟล์ .AI โดยการบันทึก ไฟล์สามารถทาได้หลายรูปแบบตามความต้องการของผู้ใช้ ดังนี้ File > Save As เป็นการบันทึกโดยต้องการเปลี่ยนชื่อใหม่ เปลี่ยน Folder ที่เก็บงาน หรือ ต้องการบันทึกให้เป็นฟอร์แมตอื่น หลังจากใช้คาสั่งนี้แล้วจะเป็นการทางานที่ไฟล์ใหม่ทันที File > Save a Copy เป็นการบันทึกโดยต้องการเปลี่ยนชื่อใหม่ เปลี่ยน Folder ที่เก็บงาน หรือต้องการบันทึกให้เป็นฟอร์แมตอื่น แต่หลังจากใช้คาสั่งนี้แล้วจะเป็นการทางานที่ไฟล์เดิม ต่อ File > Save as Template บันทึกเค้าร่างการออกแบบให้เป็นเทมเพลท เพื่อนามาใช้ในการ ออกแบบซึ่งจะได้ไฟล์ฟอร์แมต .AIT File > Save for Web & Devices เป็นการบันทึกเพื่อนางานไปใช้ในเว็บเพจ ซึ่งจะมีการ ลดสีและบีบอัดให้ไฟล์มีขนาดเล็กลง ประเภทของไฟล์ที่บันทึก Adobe Illustrator (*.AI) เป็นฟอร์แมตหรือนามสกุลของโปรแกรม Illustrator ซึ่งไฟล์ที่ ได้จะมีความสมบูรณ์ที่สุด สามารถนาไปใช้งานร่วมกับโปรแกรมอื่นๆ ของ Adobe เช่น Flash Photoshop Adobe PDF (*.PDF) เป็นฟอร์แมตหรือนามสกุลมาตรฐานที่นิยมใช้สาหรับแลกเปลี่ยน ไฟล์ทางเว็บไซต์ โดยจะเป็นเอกสารบนเว็บและสิ่งพิมพ์ เช่น ใบสมัครงาน เปิดดูได้ด้วย โปรแกรม Adobe Reader Adobe Template (*.AIT) เป็นไฟล์เทมเพลทหรือไฟล์แม่แบบ ซึ่งบันทึกเพื่อนาไปใช้เป็น เทมเพลทในการทางานครั้งต่อไป เช่น รูปแบบนามบัตร ใบประกาศนียบัตร เป็นต้น


13 SVG (*.SVG) เป็นฟอร์แมตหรือนามสกุลมาตรฐานของไฟล์แบบเวคเตอร์ที่สามารถใช้ กับเว็บเพจ ซึ่งจะทาให้ภาพที่แสดงบนเว็บมีความคมชัดกว่าไฟล์ .JPGหรือ GIF SVG Compressed (*.SVGZ) เป็นไฟล์ที่มีลักษณะเช่นเดียวกับ SVG แต่จะถูกบีบอัด ข้อมูลทาให้ได้ไฟล์ที่มีขนาดเล็กเพื่อให้แสดงบนเว็บเพจได้รวดเร็วมากขึ้น การบันทึกชิ้นงานนั้นมีขั้นตอนดังนี้ 1.ไปที่เมนูหลัก (Menu bar) จากนั้นไปที่ File จะเป็นดังรูป

2.คลิกเลือกโฟล์เดอร์สาหรับเก็บไฟล์ตรงช่อง Save in ทาการตั้งชื่อไฟล์ ตรงช่อง Filename แล้ว เลือกฟอร์แมตของไฟล์ที่ต้องการ ตรงช่อง Save as type หลังจากนั้นคลิกที่ปุ่ม Save ดังภาพ


14

3.เมื่อคลิกที่ปุ่ม Save จะมีหน้าต่างให้เลือกเวอร์ชัน โดยเวอร์ชันที่สูงกว่าจะไม่ สามารถเปิดได้ในเวอร์ชันที่ต่ากว่า ให้เราเลือกเวอร์ชันของไฟล์ที่ต้องการบันทึกจากนั้น คลิกที่ ปุม่ OK ก็เรียบร้อย ดังรูป


15


16

แบบทดสอบ 1. ข้อใดคือลักษณะของภาพแบบ Vector ? a. ภาพมีสีสันสดใส สมจริง b. ภาพคมชัด เม็ดสีไม่แตกเมื่อย่อ c. ภาพที่มีค่าสีเหมือนภาพจริง d. ภาพที่มีความละเอียดสวยงาม 2. ภาพชนิดใดคือภาพที่เกิดจากเม็ดสีเล็ก ๆ มาประกอบกัน ? a. Bitmap b. Vector c. RGB d. CMYK 3. ส่วนใดของโปรแกรมคือ แถบเมนู (Menu Bar) ? a. พื้นที่อยู่ของชุดคาสั่งทุกรูปแบบของโปรแกรม b. เครื่องมือปรับแต่งการทางาน c. เครื่องมือในการจัดการภาพ d. กรอบหน้ากาหนดคุณสมบัติในการทางาน


17 4.

ภาพทีแ่ สดงคือเครือ่ งมือชนิดใด ? a. แถบสถานะ (Status Bar) b. แถบชื่อเรื่อง (Title Bar) c. แถบเมนู (Menu Bar) d. พาเลท (Palate)

5.เครื่องมือใดใช้ในการเลือกพาธ (Path)ของวัตถุ ? a. b. c. d. 6. ชุดเครื่องมือใดใช้สาหรับวาดรูปทรงเรขาคณิต ? a. b. c. d. 7.ข้อใดคือการใช้งานพาเลท ซิมโบล(Palate Symbol) ? a. การสร้างภาพใหม่ b. การเปลี่ยนวัตถุ c. การเลือกใช้ภาพสาเร็จ d. การสร้างภาพบุคคล


18 8. ข้อใดคือลักษณะของงานที่สร้างจากโปรแกรม Illustrator CS3 ? a. การสร้างงานจากการวาดจุด b. การสร้างภาพลายเส้น c. การสร้างภาพประกอบการออกแบบ d. ถูกทุกข้อ 9. ข้อใด ไม่ใช่ ประโยชน์ของการนาโปรแกรม Illustrator CS3 มาใช้งาน ? a. งานสิ่งพิมพ์ b. งานออกแบบกราฟิก c. งานถ่ายภาพ d. งานสร้างการ์ตูน 10. ข้อใดคือไฟล์มาตรฐานของโปรแกรม Adobe Illustrator ? a. .AI b. .IA c. .TA d. .AT


19

แหล่งอ้างอิง http://illustratorwbi.com/main.htm สืบค้นเมื่อวันที่ 9 กันยายน 2554


20

Illustrator Cs3  

Illustrator Cs3

Read more
Read more
Similar to
Popular now
Just for you