Issuu on Google+

LEARN PHOTOSHOP CC & LIGHTROOM THE EASY WAY! Issue 53 August 2015 www.digitalcameraworld.com

Learn how to make th cover imagis e

S T C E F F E R E T S U B K C O L B

N E E R C S R E V L I S E H T Y B D E R I P S N I S K C I R T P O H S O T O H P F O T S O H A LEARN


LEARN PHOTOSHOP CC & LIGHTROOM THE EASY WAY! Issue 53 July 2015 www.digitalcameraworld.com

WATCH THE VIDEO http://tiny.cc/28htsx

Lear ow to maknehth cover imagis e

LEARN PHOTOSHOP CC & LIGHTROOM THE EASY WAY! Issue 53 July 2015 www.digitalcameraworld.com

DOWNLOAD THE PROJECT FILES

Lear to maknehothw cover imagis e

TS BLOCKBUSTER EFFEC

E SILVER SCREEN S INSPIRED BY TH PHOTOSHOP TRICK LEARN A HOST OF

S T C E F F E R E BLOCKBUST E SILVER S INSPIRED BY TH K IC TR P O H S TO O PH LEARN A HOST OF

SCREEN

Welcome to issue 53 of Practical Photoshop! If you enjoy the issue, why not subscribe and get a whole year for just $19.99 It’s that time of year when the summer blockbusters hit the cinemas, so we thought we’d celebrate with a variety of Photoshop techniques that show you how to get the Hollywood look, from designing your own posters and applying classic movie effects, to creating 3D title sequences and fantasy characters.

To download this issue's files, type the following link into your web browser on your PC or Mac:

http://tiny.cc/8ixt0x

FIND US HERE… http://bit.ly/practweet http://bit.ly/pracface Also available on:

http://tiny.cc/1vlrsx

http://tiny.cc/ewlrsx

James Paterson, Editor t James.paterson@futurenet.com

www.digitalcameraworld.com

http://tiny.cc/9ulrsx

HIGHLIGHTS: WHAT’S INSIDE… The World of Photoshop

Get the cinematic look

Make a meteor shower

Create a 3D title sequence

Add copyright data in Lightroom

Q Get inspired by Photoshop art from around the globe

Q Tone your images for a moody cinematic feel

Q Transform a city skyline into an apocalyptic scene

Q Create and animate 3D text to build your own titles

Q Protect your images with copyright presets


Between lock and key By Josephine Cardin Using Photoshop CC

I’m a fine-art photographer based in Rochester, New York. I’ve been developing my contemporary figurative work, inspired by music, dance, and the human themes of loneliness, isolation, fear, and transformation. I work primarily in self-portraiture to illustrate scenes that bewitch and explore our human sensibilities through abstract stories. The series Between Lock and Key and Of Desolate Amber are part of an ongoing exploration to integrate digital photography and traditional art. http://tiny.cc/yxzt0x

1


2

Top of France, The shire By Jakub Polomski Using Lightroom 6

I shot Top of France at Aiguille du Midi in Chamonix, and The shire in Sulov, Slovakia, using a Canon EOS 5D Mark II. I processed the photos in Lightroom by adjusting the curves and white balance. http://tiny.cc/k1zt0x

2

3

3


4

5

6


7

Colorburst, Plane window, Minions 2 , Cookie glass jar, Erase By Mang Tacio Using Photoshop CC

4

5 6

7

8

My name is Terence Green Tongco, AKA Mang Tacio. I’m a photographer, graphic artist and layout artist from Valenzuela, Philippines. Conceptual photography is my forté, wherein surrealist and realist elements are put together. This is where I express more of myself, and at the same time hone my craft and expand my skills. I started my conceptual selfies because I couldn’t afford to hire models to practice how to light my subject in given situations. http://on.be.net/1gJQTQH

8


BLOCKBUSTER EFFECTS Learn a host of Photoshop techniques inspired by the big screen Over the next few pages you’ll be treated to tutorials and techniques inspired by cinematic scenes and poster art. We’ll show you how to tone your images with filmic grading techniques, merge a subject with a background (just like

actors do with bluescreening), create a film poster effect, and warp your subjects into animated characters. What’s more, we’ve got an extended tutorial on how to make this apocalyptic scene. First, we’ll create a meteor shower over the London skyline, then we’ll

make the 3D title and animate it in a stylish sequence, complete with a timelapse backdrop. Finally, we’ll bring it all together and add our chiselled hero to the picture. So download the starting files and get the popcorn ready: lights, camera, action!

DOWNLOAD THE PROJECT FILES HERE http://tiny.cc/8ixt0x ON YOUR PC OR MAC


AFTER

BEFORE

APPLY CINEMATIC TONING Give your photos the look of a moody film still with simple adjustment layers

PROJECT INFO You’ll learn How to tone an image with Curves and the Channel Mixer You’ll need Photoshop CS or above It’ll take Five minutes

DOWNLOAD THE PROJECT FILES HERE http://tiny.cc/8ixt0x ON YOUR PC OR MAC


01

BOOST THE CONTRAST

Open hero_before. jpg. Go to the Layers panel (Window>Layers), click the Create adjustment layer icon and choose Curves. Make a shallow S-shaped curve like the one shown on the right to boost the contrast. We don’t want this to affect the colours, so click the blending mode drop-down menu in the Layers panel and choose Luminosity.

02

SHIFT THE SHADOWS

Next, add a second Curves layer. This time, click the Channel drop-down menu at the top of the panel and choose Red. Set the Red curve line similar to the one shown on the left, then choose the Green channel and set that one like our green channel, then do the same with the blue channel. This should give you a bluegreen tint in the shadows, while keeping the skin tones neutral.

03

DESATURATE SLIGHTLY

Finally, add a Channel Mixer adjustment layer. Check Monochrome, then go to the Layers panel and drop opacity to around 20%. Experiment by adjusting the three colour sliders until you get the look you want. You’ll need to use different values on your own images. Save the image when you’ve finished.


01

2 STRIP

02 3 STRIP

COLOR LOOKUP EFFECTS The Color Lookup adjustment layer houses a host of hidden treasures that can transform the mood of a photo. Here’s a list of the cinematic effects on offer... DOWNLOAD THE PROJECT FILES HERE http://tiny.cc/8ixt0x ON YOUR PC OR MAC

03

BLEACH BYPASS

04

CANDLELIGHT CUBE


05

06

07

08

09

10

11

12

13

14

15

16

CRISP WARM LOOK

EDGYAMBER

FOGGYNIGHT

FUJI 125 KODAK 2395

CRSIP WINTER LOOK

FALLCOLORS

FUJI ETERNA 250D FUJI3510

FUJI 125 KODAK 2395

DROPBLUES

FILMSTOCK

FUJI ETERNA 250D

FUJI REALA 500D KODAK 2395


18

17

HORRORBLUE

FUTURISTIC BLEAK

19

KODAK 5205 FUJI 3510

20

21

22

23

24

25

KODAK 5218 KODAK 2385

MOONLIGHT

KODAK 5218 KODAK 2395

NIGHTFROMDAY

LATESUNSET

SOFT WARMING LOOK


26

27

28

29

30

31

32

33

34

35

36

37

TEAL ORANGE PLUS CONTRAST

BLACKLIGHT POSTER

GOLD BLUE

GREEN RED

TENSION GREEN

BLUE TONE

GOLD CRIMSON

LIGHTNESS DECREASE

BLACK&WHITE

COBALT CARMINE

GRAY TONE

LIGHTNESS INCREASE


38

39

40

41

42

43

44

46

PASTEL 8 HUES

TURQUOISE SEPIA

RED BLUE YELLOW

45

SMOKEY

SEPIA

ANIME PALETTE

TEAL MAGENTA GOLD

SIENNA BLUE

COLOR NEGATIVE


THE ONLY PHOTO GUIDE YOU NEED

ON SALE NOW! AT WHSMITHS, BARNES & NOBLE AND OTHER SELECTED RETAIL OUTLETS

myfavouritemagazines.co.uk/photo


WATCH THE VIDEO http://tiny.cc/ybkv0x

WATCH THE VIDEO

WATCH THE VIDEO

WATCH THE VIDEO

http://tiny.cc/vakv0x

http://tiny.cc/8gkv0x

http://tiny.cc/gbkv0x

SPECIAL EFFECTS

MASTERCLASS Get creative with sci-fi, fantasy and film noir effects by following this selection of videos, courtesy of our sister titles


Teach yourself

Black & White Photography Master mono photography – from visualising the shot through to how to get the best results when editing

Teach yourself

Teach yourself

Lightroom

Photography

Get to grips with Adobe’s powerful Lightroom image editing program with our complete instructional course

Beginner’s guide to understanding the key settings on your digital SLR so that you can take better shots

rsions!

ve Available in book, interactive DVD and app

Teach yourself

Photoshop

Complete instructional course on mastering Adobe’s powerful Photoshop CC image editing program

Teach yourself

Photoshop Elements 12 Elements is a more powerful editing program than its low price suggests. We help you unlock its full potential

Get the book and DVD versions today from our secure online store:

myfavouritemagazines.co.uk/photo

Teach yourself

Raw in Photoshop Serious photographers shoot in Raw… We give a complete guide to unleashing the power of this professional file format

Buy the eBooks and interactive video course via the free Photography Week app


BEFORE

WATCH THE VIDEO http://tiny.cc/ntpv0x

MAKE A METEOR SHOWER Create an apocalyptic disaster movie scene In this tutorial we’ll transform the London skyline into a scene straight out of a sci-fi disaster movie using only a few very simple images – one of the skyline, one of a cloudy sky, and the other a piece of rock. We’ll cut out the skyline, then position the clouds behind to make it look like smoke and flames are coming

from behind the buildings. Then we’ll use the surface of the rock to create a meteor shape. Once that’s done, it’s simply a case of building up the effect with a combination of Layer Styles, blending modes, Brush skills and Transform controls. Finally, we’ll tie everything together by adding a fiery glow to the scene…

PROJECT INFO You’ll learn How to make a disaster movie still You’ll need Photoshop CC It’ll take 30 minutes


01

SELECT THE SKYLINE

Open skyline.jpg or your own skyline image. Grab the Magic Wand, check Contiguous in the tool options, and click the sky to select it. Hold down Shift and click to add to the selected area until the entire sky is covered. Next go to Select>Inverse to select the buildings instead. Press Cmd/Ctrl+J to copy the selection to a new layer.

02

ADD THE CLOUDS

Open clouds.jpg. Press Cmd/Ctrl+L and drag the left point inwards to darken the clouds. Press Cmd/Ctrl+A, Cmd/Ctrl+C, then go to the main image and press Cmd/Ctrl+V. Put the cloud layer below the skyline in the Layers panel. Press Cmd/Ctrl+T, then position and resize the clouds so the light parts sit behind the buildings.

03

BURN THE SKY

Grab the Burn tool and set Exposure to 50%. Paint over the top of the clouds to darken them so that the sky fades to near-black at the top. If you like, go back to the clouds image, then select areas of cloud with the Lasso tool, copy them in and set the blending mode to Screen in the Layers panel to build up the burning skyline effect.


04

DROP IN THE ROCK

Open rock.jpg. Use the Quick Selection tool to make a selection of the rock, then copy and paste it into the main image. Press Cmd/Ctrl+T for transform mode, then position the rock in the sky and press Enter to apply. Click the Add mask icon in the Layers panel. Grab the Brush tool and set the foreground colour to black.

05

ROUGH IT UP

Go to the Brush Preset picker and load the Dry Media brush set. Choose a rough brush tip, then click the Brush panel icon in the tool options. Click Brush Tip Shape and increase Spacing, click Shape Dynamics and increase Jitters, then click Scattering and increase Jitters. Paint black around the edges.

06

MAKE IT GLOW

Click the fx icon in the Layers panel and set Outer Glow and Inner Glow to the settings shown in the dialogs on the right. Grab the Brush tool again. Go to the Brush panel settings, then increase Spacing in Brush Tip Shape and Scatter in Scattering, then set a small brush tip size and paint a few glowing dots behind the meteor.


07

BLEND IN THE CLOUDS

Go back to the clouds image, grab the Lasso tool and make a rough selection of a bright spot surrounded by darker areas. Copy and paste this in, then go to the Layers panel and change the blending mode to Screen. Press Cmd/Ctrl+L for Levels, then drag the black point slider inwards until the edges fade.

08

MAKE A TRAIL

Position the cloud roughly behind the meteor, then press Cmd/Ctrl+T. Right click and choose Warp, then drag the grid outwards to warp the clouds into a smooth, flowing shape. Press Enter to apply. Tidy up the edges by adding a layer mask and painting black. Add more clouds in the same way to build up the effect.

09

COPY THE METEOR

From here its simply a case of building up the effect using the same skills. Cmd/Ctrl-click the layers that make up the meteor. Press Cmd/Ctrl+G to group them. Press Cmd/Ctrl+J to duplicate the group. Press Cmd/Ctrl+T, position the second meteor elsewhere in the scene, then stretch, warp and mask it to make it look different from the first.


10

ADD A FIERY TONE

Highlight the top layer, then click the Create adjustment layer icon in the Layers panel and choose Color Balance. Set Cyan/Red to +100, and Blue/Yellow to -100. Next, click the dropdown menu and choose Shadows, then again set Cyan/Red to +100, and Blue/Yellow to -100. Finally, choose Highlights and set Red/Cyan to +100.

11

MASK THE REDS

Make sure the layer mask thumbnail of the Color Balance layer is highlighted, then grab the Brush tool, choose a large soft brush tip, set the colour to black, press 5 for 50% opacity, then paint over parts of the scene to hide some of the red tone from the buildings, foreground and sky. The mask view shows where you’ve painted.

12

FINESSE THE FIRE EFFECT

Spend some time building up the effect. Try copying in smaller parts of the cloud image, then change the blending mode to Lighten and place them behind the buildings to make them stand out. Use brushes to add extra sparks and glows with varying opacity to the whole effect until you’re happy.


MAKE A CINEMATIC TIMELAPSE Transform an image sequence into an atmospheric video

WATCH THE VIDEO http://tiny.cc/aqvu0x

PROJECT INFO

Timelapses are often used in films to show the passing of time in one quick motion. They’re very easy to put together in Photoshop. First, shoot a sequence of frames using a tripod

01

and an intervalometer (some SLRs have built-in intervalometers). From here, it’s as easy as opening the first frame and checking the Image Sequence box in the Open dialog. Here’s how it works…

PREPARE THE SEQUENCE

Navigate to the folder of supplied images in Bridge. Press Cmd/Ctrl+A, right click and choose Open in Camera Raw. Press Cmd/Ctrl+A to select all the images in the filmstrip, then make any changes you like such as a widescreen crop or a boost in contrast. Click the Save Images button. Use the rename settings to rename the images with sequential numbers, then save them.

02

You’ll learn How to make a timelapse video You’ll need Photoshop CC It’ll take Five minutes

CREATE THE TIMELAPSE

Go to File>Open, and navigate to the images. Highlight sky001.jpg, then check Image Sequence at the bottom of the Open dialog and click OK. This will open the entire sequence as a video. Go to the Timeline panel (Window>Timeline) and click play. The sequence will play slowly as it renders, then the second time it’ll play smoothly. Go to File>Export>Render video to save it.


Everything the Canon photographer needs!

A comprehensive reference guide to your Canon EOS digital SLR


ANIMATE AN AMAZING 3D TITLE SEQUENCE Use 3D tools and keyframes to animate letters and create a cinematic title sequence

In this tutorial we’ll show you how to create 3D text in Photoshop, then go on to light it with dramatic lighting effects. Once done, we’ll split up the letters and animate each one, so that they each start off outside the frame, then fly towards one another in a stylish animated sequence that wouldn’t look out of

place on your local cinema screen. We’ll use the timelapse video created on the previous page as a backdrop for the 3D letters. One word of caution before you begin, however – rendering times for 3D animations can take hours, so don’t export until you can leave your computer for a while, or perhaps overnight.

WATCH THE VIDEO http://tiny.cc/zdwu0x

PROJECT INFO You’ll learn How to make animated 3D text You’ll need Creative Cloud account It’ll take 30 minutes

DOWNLOAD THE PROJECT FILES HERE http://tiny.cc/8ixt0x ON YOUR PC OR MAC


01

ADD THE WORDS

Open sky_timelapse. mp4. Grab the Horizontal Type tool from the Tools panel and choose a font in the options (we’ve used Seravik Bold here). Type your letters. We typed L first, then DN separately to make two type layers. Open the Timeline panel (Window>Timeline). In the Layers panel, drag both layers above the Video Group so that they sit outside it.

02

POSITION THE LETTERS

In the Timeline, drag the two type layers so that they sit above the timelapse sequence. Grab the Move tool and check Show Transform Controls and Auto Select Layer in the tool options to make it easier to select and transform the letters. Position and resize the letters until you’re happy with their placement.

03

PLAY WITH THE SHAPE

If you want to add your own design flourishes to the type, go to Type>Convert to Shape, then grab the Direct Selection tool from the Tools panel (it’s icon is a white arrow), click the path around the edges of the letters, then drag the anchor points to change the shape of the letter. Hold down Shift while dragging points to keep them straight.


04

EXTRUDE TO 3D

Hold down Cmd/Ctrl and click both layers with the letters, then press Cmd/ Ctrl+E to merge them into one. Next, go to 3D>New 3D Extrusion from Selected Layer. Click the top right dropdown menu to choose the 3D workspace. Working with 3D shapes usually involves going between the 3D panel to select a 3D element, then the Properties panel to edit it.

05

ADD MATERIAL PRESETS

In the 3D panel, click the layer name (this is the 3D shape). In the Properties panel, click the top right Mesh icon, then set Extrusion Depth to 150cm. Click Front Inflation Material in the 3D panel, then go to the Properties, click the Material drop-down menu and choose the Gemstone Ruby preset. Click Extrusion Material and add the Metal Brass material preset.

06

SOFTEN THE LIGHTS

The shadows are looking a little harsh, so next we’ll work on the lighting. Click Environment in the 3D panel, then uncheck IBL and bring the Shadows opacity to 0. Next, click Infinite Light in the 3D panel, grab the Move tool from the Tools panel and drag the handle to move the light around to the right. In the Properties panel, set Shadow to 50% softness.


07

ADD A SPOT LIGHT

Click the Add New Light icon at the bottom of the 3D panel and choose Spot Light. Use the Move tool and the 3D axis to move the spot light around so that it shines on the letters from the top-right side. In the Properties panel, set the Softness to 80%. If you want to check the effect, select a small area with the Rectangular Marquee tool, then click the Render icon in the 3D panel.

08

CREATE DRAMATIC BACKLIGHTING

We’ll add one more light coming from behind. Click the Add New Light icon again in the 3D panel and choose Infinite Light. Using the Move tool, drag the handle all the way behind so that the letters are dramatically backlit. In the Properties panel, bring the Intensity down to about 66%. Next, highlight the shape in the 3D panel, then go to 3D>Split Extrusion.

09

SPLIT AND ADD KEYFRAMES

Splitting up the letters allows each to be moved independently. Before you move them, go to the Timeline panel. Click the left arrow to open up the submenus for the 3D shape. Open 3D Meshes and New Group. Bring the playhead to somewhere near the end, then click the stopwatch icon to the left of each mesh name to add a keyframe.


10

MOVE A LETTER

Drag the playhead to the start of the sequence. Now when we move the position of each 3D shape, a new keyframe will be automatically created at this point in the timeline, so we can set start positions for each letter. Grab the Move tool from the Tools panel and click the first letter. Use the Axis to drag the letter forwards and rotate it to the left.

11

POSITION EACH SHAPE

Click the middle letter. This time, move the letter upwards out of the frame so that it drops down from the top. You could add rotation to it too, if you like. Move the third letter outside the right of the frame so that it’s path doesn’t overlap with any of the other letters. Drag the playhead across the timeline to check the movement of each letter.

12

ANIMATE A LIGHT

Move the playhead near the end, then add a new Spot Light. Move the light off to the left of the frame. In the Timeline, click the stopwatch next to Spot Light 2 to add a keyframe, then drag the playhead to the end and move the light across to the other side. Go to File>Export>Render Video. In the Render options, choose 3D Quality: Ray Traced Final, then click OK.


WATCH THE VIDEO http://tiny.cc/fovu0x

DESIGN A POSTER

PROJECT INFO

Pull together all the elements to make a striking movie poster design

You’ll learn How to design a mock film poster

Now that we’ve toned our hero, built the sci-fi action scene and created the 3D title, all that’s left to do is bring it all

01

CUT OUT THE HERO

Open hero_after, grab the Quick Selection tool and paint over the dark background to select it. Go to Select>Inverse, then Select>Refine Edge. Paint over the edges of the hair to improve the selection around this part of the image, then choose Output to: New Layer with Layer Mask. Click OK.

together into one seamless poster design. This is easily done with simple compositing skills involving selections and masks…

You’ll need Photoshop CC It’ll take 10 minutes


02

DROP HIM IN

Open meteor_after, then go back to the hero image, right click the cutout layer, choose Duplicate layer, then select the other image in the options and click OK. Go back to the meteor image, press Cmd/ Ctrl+T, hold down Shift and resize and reposition to the side. We’ve also flipped the skyline image – a bit of creative licence!

03

ADD THE TEXT

Open 3D_sequence_ after. Right click the 3D layer in the Layers panel and choose Duplicate layer. In the Duplicate options, select the meteor image and click OK. Go to the meteor image, grab the Move tool and use it to position the words to one side. When you’re done, click Render in the 3D panel for a polished finish.

04

MATCH THE COLOURS

Highlight the cut-out layer, click the Create adjustment layer icon in the Layers panel and choose Curves. Click the lower left ‘clip to layer’ icon. Drag the curve down to darken, then choose Red in the Channel menu and drag down, then Blue and drag down again. Finally, grab the Type tool and add the tagline.


WATCH THE VIDEO http://tiny.cc/uivv0x

This month learn how to add copyright information to image metadata If you’d like to watch the complete course now, get the app from the Apple App Store

LIKE THIS? NOW AVAILABLE ON THE APPLE APP STORE BIT.LY/TYLRAPP

BUY NOW!


All you need to make your best photos even better READ THE BOOK

WATCH THE DVD

DOWNLOAD THE APP

ON SALE NOW! myfavouritemagazines.co.uk/photo


Your quick-start guide and reference to image editing in Photoshop If you’re relatively new to editing in Photoshop, or you just don’t know where to begin, then this section is the best place to get started. Over the next six pages, you’ll find an overview of the different versions of Photoshop available, a breakdown of the

typical image-editing workflow in Photoshop, an overview of raw file editing, a guide to the six most useful layers, and a glossary of the most useful shortcuts. This guide condenses most of the tools and techniques you’ll use every time you import a new roll of pictures.

Four versions of Photoshop with varying capabilities…

PHOTOSHOP CC

ELEMENTS 13

£8.78/$9.99 per month

£66.43/$99.99

20GB online storage Behance Prosite There are constant updates to the program as soon as new features are introduced Subscription model saves large initial outlay  Monthly subs not everyone’s cup of tea Perfect for photographers

Great value, no subscription fees  Camera Raw doesn’t include any selective or gradient adjustments, and is limited compared with Lightroom 5 or Photoshop CC  No Curves adjustments The ideal package for beginners and photography enthusiasts

LIGHTROOM 6

LIGHTROOM MOBILE

£100.07 or with PS CC

Comes with the Creative Cloud subscription

Showcases outstanding image-processing features Ideal for smartphone image editing, especially while you’re out and about  There are no layers or masks, so compositing multiple images isn’t an option Create collections and organise photos Ideal for professional and enthusiast photographers Syncs with your desktop Lightroom who don’t want a monthly subscription Ideal for mobile phone editing on the go


Manage your photos from capture to output in three stages The image-editing process begins as soon as you’ve transferred your photos from your memory card to your computer. 1 The first stage is to begin sifting through your pictures to discover which are the keepers. The image organiser that comes with Photoshop is ideal for this task. Adobe Bridge has controls for keywording, rating and filtering your images, and there are handy tools for batch renaming files, creating panoramic stitches, making contact sheets and more. Launch Adobe Bridge and navigate to a folder containing new images. Use the cursor keys to quickly flick through the images and click below a thumbnail to add a star rating, or use the keyboard shortcut Cmd/Ctrl+1-5. You can then filter your images by the star rating to group the ones you want to work on. 2 The next step is to open the images from Bridge into Adobe Camera Raw. ACR is the best place to make initial changes to your images to boost tones and correct any problems with exposure and so on. It doesn’t enable you to combine images – you’ll use Photoshop for that – but it does enable you to make the kind of edits photographers need. 3 In Photoshop, you can further refine the image with layers and adjustment layers, which offer a much more flexible way of working than ACR. Once you’ve finished, it’s time to share it with a wider audience. Go to File>Save, and your image will be saved as a Photoshop document (PSD). This keeps all the layers intact, which means you can go back and retweak the image at a later date. However, PSD files are large and take up lots of hard drive space. If you want to share your images online or via email or social media, save them as JPEGs.

1

2

3


Discover how to process your raw files to perfection The latest version of the raw file processor included with Photoshop is so powerful that most photos can be processed entirely in the raw processor, with no need for further editing in Photoshop. And by making your adjustments in Adobe Camera Raw

rather than in Photoshop, you’ll ensure the best possible image quality, because raw files contain more picture information than bitmap images such as un-layered PSDs and JPEGs. Here’s our reference to the features you’ll use the most in the Basic panel.

THE BASIC PANEL IN ACR

CONTRAST Makes light pixels brighter and dark pixels darker

HIGHLIGHTS

TEMPERATURE

Controls the brightness of the lightest pixels

Use this slider to warm or cool an image if the White Balance tool fails to correct a colour cast

SHADOWS Controls the brightness of the darkest pixels

TINT This slider enables you to correct a green or magenta cast, again, if the White Balance tool fails

WHITES Sets a point on the tonal range at which pixels should be pure white

EXPOSURE

CLARITY

Controls the overall brightness of the image

BLACKS Sets a point on the tonal range at which pixels should be pure black

Controls the amount of midtone contrast

SATURATION

VIBRANCE

Controls the overall colour intensity of the image

Adjusts the intensity of the less-saturated colours


The six most frequently used Photoshop layers for image editing, and how to use them to improve almost any photo Photoshop has many types of layers and adjustment layers available, but there are six that you’ll find you need to use again and again. Learning how they should be

used may seem a little daunting for beginners, but once you’ve got to grips with them, you’ll find they play a part in the creative process of almost every image you make.

01

LEVELS

This should be the first layer you add to an image, because it fundamentally alters the tonal range of the entire image. Create a Levels adjustment layer, drag the Black Point slider inwards until it touches the lefthand edge of the histogram, and drag the White Point slider inwards to the right-hand edge. This remaps the tones of the image to make more of the available tonal range.

02

CURVES

Curves is one of the most powerful adjustment layers. An S-shaped curve brightens the highlights and darkens the shadows, resulting in extra contrast. Create a Curves adjustment layer and click the middle of the diagonal line to add a central control point. Drag down on the lower part of the line and drag up on the upper part of the line to improve image contrast.

03

HUE/SATURATION

This adjustment layer is best used for altering the intensity and brightness of individual colour channels in an image – greens and blues in landscapes, for instance. Create a Hue/Saturation adjustment layer, click the Master menu and choose the colour channel you’d like to adjust. Small changes are usually the most effective.


04

HEALING LAYER

Most photos contain unwanted marks or blemishes. The Spot Healing Brush tool is effective at removing these. The best way to apply the healing is on a new blank layer, so that you can easily tone down or remove selected healing work later without having to start from scratch because you healed directly on the background layer. To do this, create a new blank layer, choose the Spot Healing Brush tool from the Tools panel and tick Sample All Layers on the Options Bar, then continue as normal.

AFTER

05

BEFORE

DODGE AND BURN

One of the best ways to enhance a photo is by lightening or darkening selected areas of the image. This can be done with the Dodge and Burn tools, but rather than use them directly on the image, a separate grey layer gives you greater control. To create a Dodge and Burn layer, hold down Alt and click the Create a new layer icon in the Layers panel. Give the layer a name, then choose Mode: Overlay. Check Fill with Overlay-neutral color and click OK. Now use the Dodge and Burn tools (with Range set to Midtones) to work on the new layer.

06

SELECTIVE SHARPENING

Once all other adjustments have been made, you need to sharpen the image for output. The traditional way is to create a merged layer at the top of the stack, apply Unsharp Mask, then paint on the mask to remove the sharpening from those parts of the image you want to remain soft. However, the Sharpen tool enables more control over the process by enabling you to build up the effect by brushing repeatedly with a low opacity brush. Create a new blank layer, select the Sharpen tool, tick Sample All Layers and set a Strength of 50% or lower.


14 keyboard shortcuts that will massively improve your speed and efficiency while working in Photoshop

D

X

Reset the foreground and background colours to black and white

Switch the foreground and background colour swatches

ALT+[SCROLL WHEEL]

[ OR ]

Zoom in or out of the image

Resize the brush tip

CMD/CTRL+SHIFT+ALT+E

SHIFT+[ OR ]

Create a merged copy of all the layers in the layer stack

Cycle backwards or forwards through the layer blend modes

SPACE BAR

CMD/CTRL+ALT+Z

Temporarily switch the current tool to the Hand tool, for moving around the image while zoomed in

Undo the last change made to the document. Works multiple times

ALT+[EYE ICON]

CMD/CTRL+[LAYER MASK]

Switch off the visibility of all other layers in the layer stack, for before-and-after comparisons

Load the currently active layer mask as a new selection

CMD/CTRL+I

CMD/CTRL+T

Invert the colour of a layer mask to black

Activate the Free Transform tool

SHIFT+[LAYER MASK]

CMD/CTRL+J

Disable the effects of a layer mask

Duplicate the current layer


Future Publishing, Quay House, The Ambury, Bath BA1 1UA Editorial +44 (0)tXXXEJHJUBMDBNFSBXPSMEDPN

YOUR TEAM James Paterson Editor james.paterson@futurenet.com

Justin Webb Art Editor justin.webb@futurenet.com

Steven Raynes Operations Editor steven.raynes@futurenet.com

Angela Nicholson Head of Testing Chris George Group Editor in Chief Rodney Dive Group Art Director

ADVERTISING Matt Bailey Account Director 01225 687511 matt.bailey@futurenet.com

Claire Harris Account Manager 01225 687221 claire.harris@futurenet.com

CIRCULATION AND MARKETING Charlotte Lloyd-Williams Direct Marketing Executive Daniel Mead Acquisition Campaign Manager

INTERNATIONAL LICENSING Regina Erak Syndication and Licensing Director

SENIOR MANAGEMENT Matthew Pierce Head of Photography Group matthew.pierce@futurenet.com Nial Ferguson Director of Content and Marketing

SUPPORT Need help with the Practical Photoshop app? Visit www.futureplc.com/app-support Need help with your Practical Photoshop Zinio subscription? Visit www.zinio.com/help

9000

9001

Chief Executive Zillah Byng-Maddick Non-executive Chairman Peter Allen Chief Financial Officer Richard Haley Tel +44 (0)207 042 4000 (London) Tel +44 (0)1225 442 244 (Bath) Future plc is a public company quoted on the London Stock Exchange (symbol: FUTR). www.futureplc.com All information contained in this magazine is for informational purposes only and is, to the best of our knowledge, correct at the time of going to press. Future Publishing Limited cannot accept any responsibility for errors or inaccuracies that occur. Readers are advised to contact manufacturers and retailers direct with regard to pricing. All submissions to Practical Photoshop magazine are made on the basis of a licence to publish the submission in Practical Photoshop magazine, its licensed editions worldwide and photography-related websites. Any material submitted is sent at the owner’s risk and, although every care is taken, neither Future Publishing Limited nor its agents shall be liable for loss or damage. Š Future Publishing Limited 2015. All rights reserved. No part of this magazine may be used or reproduced without the written permission of the publisher.


Practical photoshop august 2015 uk