Issuu on Google+

LEARN PHOTOSHOP CC & LIGHTROOM THE EASY WAY! Issue 61 April 2016

COMPOSITE TIPS AND TRICKS

CREATE THIS 3D COVER

...THAT YOU DON’T USE, BUT SHOULD


WAtCH tHE ViDEo http://tiny.cc/28htsx

DoWNloAD tHE ProjECt FilEs To download this issue's iles, type the following link into your web browser on your PC or Mac:

http://tiny.cc/5z579x

Welcome to issue 61 of Practical Photoshop! if you enjoy this issue, why not subscribe and get a whole year of magazines for just $19.99? This issue, we take a look at a few essential Photoshop features that are often ignored or skimmed over, but will ofer you greater control and a speedier worklow. What’s more, you’ll learn how to shoot and edit star trails, and get to grips with the amazing Perspective Warp command.

FiND us HErE… http://bit.ly/practweet http://bit.ly/pracface Also available on:

http://tiny.cc/1vlrsx

http://tiny.cc/ewlrsx

James Paterson, Editor • james.paterson@futurenet.com

www.digitalcameraworld.com

http://tiny.cc/9ulrsx

HigHligHts: WHAt’s iNsiDE… Photoshop News

top ten Features...

Make the cover

Create stunning star trails

Master Perspective Warp

n Adobe’s new tool for prototyping app or web page designs

n Oft-overlooked tricks that will improve your work

n Learn how to create the 3D text efect

n Discover how to shoot and combine star trail images

n Change the perspective of your scenes


NEWs

NEW ExPEriENCE DEsigN tool Adobe’s latest software package helps you craft inelooking apps and websites Adobe has announced Experience Design CC (Preview), an early release of its user experience (UX) design and prototyping solution. As mobile app development skyrockets at enterprises and organizations around the globe, this new program empowers UX designers to

Adobe XD helps you design and make interfaces for apps and websites

deliver mobile apps and web sites, quickly and easily. After irst demonstrating Experience Design as Project Comet at October 2015’s Adobe MAX conference, Adobe is releasing this preview to invite the design community to give feedback on the evolving product

feature set. Adobe Experience Design (or just Adobe XD) is available as a free download to anyone with an Adobe ID; the company expects the irst commercial release to be made available to Creative Cloud members later in 2016. With the majority of content going mobile, it is no surprise UX design is one of the fastest growing creative disciplines. Creative community Behance says the number of interaction design projects on its site grew by 52 percent in 2015, a faster rate than any other area. “In our fast-moving, connected culture, poorly designed app or web experience sufers a painful and short shelf-life,” says Paul Gubbay, vice president of Creative Cloud product management at Adobe.


“Designers have been waiting for the right UX tool to simplify app and web experience design. From the beginning, Adobe XD has been a constructive collaboration between our team and the design community, and we look forward to the feedback from designers worldwide.” Adobe XD integrates design and prototyping in a fast, luid desktop application. The solution helps you move seamlessly from wireframing and design to prototyping and preview, in order to iterate quickly and create apps and websites that keep users coming back. This irst preview release includes focused and intuitive design and layout tools; a dedicated prototype mode for deining interactive hotspots and transitions; a desktop preview mode for testing prototypes and seeing changes in real time; and built-in sharing that enables stakeholders and teams to access prototypes in their browser, on the desktop, or from mobile devices. Designers are able to bring in existing assets from Adobe Illustrator CC and Adobe Photoshop CC, and once designs are inalized, assets can be easily exported to developers for subsequent production work. At the moment Adobe XD is available for Mac OS X only, with the Windows version expected later in the year.

Adobe XD’s Open dialog box lets you choose quickly which device you want to design for

You can organize and review all the themes and interface icons your app or site will use

You can plan how the various interface screens you create connect with each other


NEWs

FrEsH CrEAtiVE ClouD uPDAtEs CC subscribers can get a new Camera Raw interface style and improvements to Lightroom’s panorama tools Two fresh updates keep the changes in Creative Cloud coming. The newest version of Camera Raw comes with the usual bug ixes, camera updates and lens proiles – but the main thing

you’ll notice upon opening it is the interface (above). Your color scheme within Adobe Camera Raw 9.5 will now mimic Photoshop and Bridge. If your schemes difer, the ACR interface will change

depending on whether you open the raw into Photoshop, or open it directly in Bridge. This takes a little getting used to, but if you prefer the old, more consistent approach, you can visit the interface preferences within Photoshop to change the color scheme. Lightroom CC has also been updated with a couple of minor improvements. When you use Panorama Merge, you now only need to remove a sensor mark on one frame, and it’ll automatically be ixed on others too. There’s also improved scrolling in the Book Module, plus bug ixes to stop low-res slideshows and a ix to Auto-Projection in Panorama Merge, which always picked the same projection!


...THAT YOU DON’T USE, BUT SHOULD


01 tool PrEsEts Tool presets let you save tool settings for quick access, so you don’t have to customise the tool to your regular settings every time you use it. If you regularly make crops at certain sizes, for example, then why not save your favorite sizes as tool presets so you can quickly access them with a single click? Simply input the settings you want, then save and name a new tool preset – either via the top-left tool preset picker, or the dedicated Tool Preset Panel (Window > Tool Presets). If you use the top-left option, it’s worth checking Current Tool Only so you don’t see the presets for every single tool. You can organise and reorder your presets (as well as patterns, gradients, swatch styles and more) via Edit > Presets > Preset Manager. You can make presets for almost any tool, but they’re great for brush-based tools like Dodge and Burn – or the Brush Tool itself. There are so many parameters to choose from in the Brush options and Brush Panel – so if you hit upon a brush setting you like, save it for later!


02 soFt ProoFiNg Soft-prooing gives you the opportunity to view your image onscreen as it’ll appear when printed. It’s essential if you want to optimize your images for printing, yet many photographers don’t take advantage of the feature. Go to View > Proof Setup > Custom to begin, then choose a proile from the Device To Simulate setting. You’ll need to download the speciic proile for your printer, ink and paper combination from the paper supplier’s website. Next, turn on Black Point Compensation so that the blacks are automatically

Soft-proof in Camera raw Did you know you can also soft-proof in Camera Raw? Go to the Worklow options at the bottom (the blue text) then open up the Color Space dropdown. Here you’ll ind a list of color spaces and ICC proiles. Choose an ICC proile to match your paper and printer (you’ll need to download these from the paper supplier site), then set output options like Simulate Ink. Click OK, then turn on the gamut warning in the corner of the histogram to check for out-of-gamut colors. If you spot any, reduce saturation (universally or selectively) to bring the colors back into gamut. adjusted, and use the Simulate Colors option for greater accuracy. Once done, go to View > Gamut Warnings. The out-ofgamut colors and tones that can’t be reproduced on your chosen output material will

show as patches of grey. You can then use tonal tools like Curves or Hue/Saturation to bring these areas back into range before printing. Don’t forget: soft-prooing is most efective when you calibrate your display.

WAtCH tHE ViDEo http://tiny.cc/1ea89x


03 tHE sHArPEN tool In the past, the Sharpen Tool was best avoided: it bludgeoned pixels with heavy-handed edge contrast, resulting in haloes and artifacts. But it’s been vastly improved since CS6: it’s far more subtle and the Protect Detail checkbox stops the sharpening efect from getting out of hand. So, even though a lot of

experienced Photoshoppers may not think of using it, Sharpen is worth a go – especially for images that might beneit from selective sharpening, such as portraits, as you can sharpen the eyes while leaving the rest of the

face alone. Use it at around 10-20% strength to build up the sharpening gradually. You should use Sharpen either on a duplicate layer to keep things non-destructive, or on an empty layer with the tool set to Sample All Layers.


04 BriDgE tools


Copy aCr editS Changes made in Adobe Camera Raw are stored as extra data alongside the original image, which means that data can be easily copied from one image to another. In Bridge, right-click a ile and choose Develop > Copy Settings. Then select other iles, right-click and choose Develop > Paste Settings to copy all the adjustments over.

QuiCk folder SwitCh Have you ever noticed the ‘breadcrumb trail’ of folders and sub-folders at the top of the Bridge interface, which shows the chain of folders leading to where your image is stored? Click the little arrows between the words to swiftly jump to other subfolders from these locations to access other images saved in similar places.

Viewing optionS Press your keyboard’s space bar to view an open image full-screen; or select several using Shift, then press Space and use the arrow keys to cycle through the selected set. There’s also a rather snazzy 3D carousel efect you can try: select several images with Shift, then press Cmd/Ctrl+B. Press the down arrow to remove images from the carousel.


WAtCH tHE ViDEo http://tiny.cc/t9979x

05 ACtioNs

carried out with a single click, from boring tasks like image resizing and sharpening to more creative projects like If you use Photoshop retouching worklows and daily and you haven’t mono conversions. yet heard of Actions, prepare To make a new Action, go to to weep tears of joy. Really. the Actions Panel (Window Actions let you record > Actions). Click the New every edit you make, so that Action icon, name it then you can repeat the same click Record. Everything you sequence automatically. do will now be recorded. Repetitive tasks can be Once the task is complete,

click the Stop button. Then simply click Play to run it on other images. If you’d like the Action to pause at certain stages in the process – perhaps to adjust a curve manually – click the little square next to the relevant step in the Actions Panel.


06 sCriPts Scripts are broadly similar to Actions, but they’re able to make intelligent conditional decisions during processing, and access Photoshop features that can’t be used with Actions. There are several builtin scripts you may already use. For example, the Image Processor (File > Scripts) lets you batch-convert a whole folder of iles from one format to another, which can be a great time-saver. There are plenty of excellent free scripts online

you can try. For example, Photoshop artist Russell Brown makes a variety of handy scripts, including Paper Texture Pro (above; www.russellbrown.com/ scripts.html). And check out this list of top scripts on

our sister site Creative Bloq (www.creativebloq.com/ photoshop/free-scripts4132388?page=1). You can also browse lots of free scripts, new panels and other handy plug-ins via Window > Browse Extensions Online.


07 AltErNAtiVE WAys to oPEN iMAgEs open reCent Use File > Open Recent or the newly introduced Start Workspace to access recently opened iles. load fileS into StaCk Go to Files > Scripts > Load Files Into Stack to open multiple images as layers. load a time-lapSe To open a time-lapse, go to File > Open, select the irst image then click the Image Sequence checkbox. QuiCk open If no images are open, double-click the empty Photoshop workspace to summon the Open dialog. open aS flattened Hold down Alt+Shift and double-click a layered PSD ile in Bridge to open it as a lattened image. open aS Smart objeCt Shift-click Camera Raw’s Open Image button to a ile as a Smart Object.

08 lAyEr grouPs make a layer group Shift-click between layers to select several, then press Cmd/Ctrl+G to group them. maSk SeVeral layerS Layer Masks can be applied to Layer Groups to mask several layers at once. target a group Use the Move Tool to target layers or groups by checking Auto-Select in the options; then you can simply click a layer, or right-click for a list of layers under that point. moVe layerS in the group Use Cmd/Ctrl+] or [ to move layers down or up the stack. remoVe the group Cmd/Ctrl-drag a group to the trash to remove the group without deleting the layers inside.


WAtCH tHE ViDEo http://tiny.cc/a0979x

09 gENErAtE AssEts

If you want to save out a layer within a multi-layered design as a separate ile, go to File > Generate Assets, then double-click the layer name in the Layers Panel and add the suix of the ile you’d like to generate – so for a JPEG, ile

you’d add ‘.jpg’ to the end of the layer name. Once done, a new folder will appear on your Desktop called ‘*your ilename* Assets’ with a JPEG inside. Any changes to the layer, such as a tonal shift, are automatically updated and saved to the image.


This is a real time-saving feature – but it gets better. If you add a percentage in front of the ile name, for example ‘50% horse.jpg’, then the saved asset will be resized by half. What’s more, any layer masks or clipping masks will be saved out too, as if creating a lattened version of particular image elements. You can even select several layers (Cmd/Ctrl-click them in the Layers Panel) then take them into a Layer Group (Cmd/Ctrl+G). If you rename the Group with a suix – say .png – then the group outputs as a single PNG ile. If you remove the suix later, the ile is deleted from the external folder.

SaVe a layer with QuiCk export The new Quick Export feature swiftly lets you export layers to a speciied ile format and quality setting. It’s a handy way to save out layers in the formats you use regularly. Go to File > Export Preferences to set up the ile parameters, then highlight a layer and go to File > Quick Export to save it out.


1 Reset a dialog box by Alt-clicking the box’s Cancel button. 2 Sample colors outside Photoshop with the Eyedropper Tool by dragging from the canvas to another window. 3 Press the keys 1-9 for 10%-90% tool opacity, or 0 for 100%. 4 Drag a layer from the Layers Panel to a new document to copy it over. 5 Shift-click between two points with the Brush Tool to make a straight line. 6 Alt+Backspace ills with the foreground color; Cmd/ Ctrl+Backspace ills with the background color. 7 Alt-drag layers, paths, styles, masks or channels in their respective panels to make a copy.

10 triCks EVEryoNE sHoulD kNoW…

8 Use Image > Reveal All to extend the canvas and show any pixels outside the image area. 9 Pressing Ctrl+Tab (in both Mac OS X and Windows) cycles through all your open documents. 10 Page Up and Down will move one screen up or down in a document.


ExtruDE 3D lEttErs Learn how to recreate our cover image – and master a host of essential 3D extrusion skills

Photoshop’s 3D tools grow ever more powerful, but they’re also rather complex. Many users prefer to leave them alone, but if you’re into design, then the 3D features can do some amazing things to your text. In this tutorial,

we’ll show you how to make our cover image. Along the way we’ll learn essential 3D skills like extruding text, adding materials, positioning shapes, lighting the scene and merging other images into the design….

WAtCH tHE ViDEo http://tiny.cc/j1979x

DOWnLOAD ThE PROJECT FILES hERE http://tiny.cc/5z579x On YOUR PC OR MAC


01

DEsigN your tExt

Go to file > new to make a new document. (the larger the document resolution, the longer the 3D shapes will take to render later.) Grab the type tool, choose a font and add your text. use the character Panel (window >character) to ine-tune the kerning and leading.

02

MAkE A PostCArD

click the new Layer icon in the Layers Panel. Drag the new layer below the text layer. Press D then Alt+Backspace to ill it with white. Go to 3D > new Mesh from Layer> Postcard. switch to the 3D workspace when prompted, then go to the 3D Panel and click Layer 1 under Layer 1 Mesh.

03

CHoosE A MAtEriAl

Go to the Properties Panel and click the material dropdown. This shape will be the loor underneath our letters, so choose a suitably metallic material. (we used Metal Iron). you can download extra materials and IBL sets (see step 10) by going to 3D > Get More content.


04

ExtruDE AND MErgE

Click the text layer. Go to 3D > new 3D Extrusion From Selected Layer. Cmd/Ctrl-click the 3D layers; press Cmd/Ctrl+E to merge. In the 3D Panel, click the Front Elevation; choose a material (like Metal Silver here) in Properties. Repeat for the Extrusion material. (We chose Metal Iron.)

05

ADjust tHE PositioN

highlight the text shape in the 3D Panel. Go to Coordinates in Properties. Set the middle X to 90, then go to 3D > Move Object To Ground Plane. Repeat for the mesh shape. Click Current View. Grab the Move Tool; use the orbit buttons at the top to set the viewpoint.

06

sCAlE tHE sHAPEs

Click the word shape. Using the colored axis control, drag the Scale Along Z part to adjust the letters’ depth. Click the background mesh, then drag up and over the center of the colored axis to scale it up so that it covers the entire canvas. Tweak the sizing and angles.


07

EDit tHE sourCE

It’s worth noting that you can change the text at any time up to this point by clicking on the 3D text shape then clicking edit source in the Properties Panel. this will bring the text up in a new window: all you have to do is edit it, then save and close. you won’t be able to edit the text after the next step.

08

sPlit tHE sHAPE

Go to 3D > split extrusion. now you can reposition and resize each letter separately. click one of the closest letters with the Move tool then use the Move on X and Move on y axes to set the position. Make it slightly larger by dragging the center point of the axis up.

09

ADjust tHE ligHtiNg

Click the light icon in the 3D Panel; choose new Ininite Light. Drag the handle to light the letters from behind. Go to Properties and adjust shadow softness to around 80. Add another Ininite Light. Direct it from the other side, but bring Intensity down to around 30%.


10

iMAgE-BAsED ligHtiNg

Add a Spot light. Adjust the axis to position the light. Click Environment in the 3D Panel. IBL settings add realistic highlights by simulating relected light. click the folder icon and choose Load texture. Load in an IBL from the set available under 3D > Get More content, then drag to position it.

11

BEVEl AND DEForM

Click on a letter, then go Properties and click Deform. Boost the Taper amount to change the extrusion style. Repeat for other letters. Shift-click between the top and bottom letter shapes in the 3D Panel, then go to Properties, click the Cap button and set Bevel Width to 2%.

12

rENDEr tHE sCENE

Select a small portion of the letters with the Marquee Selection Tool, then click Render in the 3D Panel to do a test render. If you’re happy with the result, then deselect (Cmd/Ctrl+D) and click Render again to do a full render. This may take a while to complete if your document is big.


13

MErgE tHE lAyErs

With the render done, go to the Layers Panel, make a new layer and press Cmd/Ctrl+Shift+Alt+E to merge a copy of all the layers. You can use this layer to make some tonal adjustments in Camera Raw. To keep the ilter non-destructive, rightclick the layer and choose convert to smart object.

14

toNE tHE iMAgE

Go to Filter > Camera Raw Filter. Use the sliders in the Basic Panel to boost Contrast and Clarity, then grab the Radial Filter from the toolbar. Dial in negative Exposure, then drag a circle over the text to darken the edges. When you’re happy with the results, click OK.

15

ADD soME sPECiAl EFFECts

Go to File > Place Embedded, then navigate to and open one of the smoke images supplied. Position it, then go the Layers Panel and change the Blend Mode from normal to Screen. Click the Add Mask icon, then paint with black to hide any parts of the smoke you don’t want.


sHoot For tHE stArs

WAtCH tHE ViDEo http://tiny.cc/3u579x

Turn the sky at night into circular patterns with our free Action Very few images show the motion of the earth more beautifully than a good star trail photo. By taking a series of long exposures, you can capture the changing position of the stars as the Earth rotates on its axis. here we’ll explain how to shoot your own star trails, then blend the images with Photoshop and our free Photoshop Action. In the days of ilm cameras, star trails were ‘done in one’, with a

single, super-long exposure, but this technique leads to too much image noise on digital sensors. Instead, it’s best to take a series of exposures and blend them in software. You don’t need a lot of kit either, just a tripod and cable release. Ideally you want a location away from street lights, under a new moon – although this isn’t essential, as our scene here was shot with the moon near-full. Here’s how it was done…

projeCt info you’ll learn How to shoot a sequence of star trail frames over an evening then blend the images together you’ll need Tripod • Cable release • Torch • Photoshop • Free Star Trails Blend Action (included with this issue’s project iles) it’ll take Three hours

DownloaD The ProjeCT Files here http://tiny.cc/5z579x on your PC or maC


stEP By stEP: sHootiNg stArs

01 

CoMPosE AND FoCus

Set up your camera on a tripod. Objects that break the horizon make good focal points. Shine a torch on the subject to get the autofocus settings, then switch to manual focus.

03 

sHoot CoNtiNuously

Choose the Continuous drive mode and attach a cable release. Even cheap options like this one will have a lock slide that holds the shutter button down for as long as you like.

02 

sEt your ExPosurE

set the camera to manual mode, with a shutter speed of 30 seconds and a wide aperture, like f/4. Stars are quite dim, so you’ll need a high ISO. Start with 800; adjust if it’s too dark or light.

04 

tHE WAitiNg gAME

Once the sequence starts, all that’s left to do is wait. An hour or two is plenty, but you could go all night if you like. The longer the sequence, the greater the rotation in the stars.


BlEND your stArs iN PHotosHoP

01

tHE BAsiC MEtHoD

The simplest method is to select the images in Bridge, then go to Tools > Photoshop > Load Files into Photoshop Layers. Select all the layers and change the Blend mode to lighten. Alternatively, see step 5 for another technique using our Action.

02

Fix toNEs AND Colors

To adjust the tones of your starscape sequence before blending the images, select all the images in Bridge, then right-click and choose open in Camera raw. Press Cmd+a (or Ctrl+a in Windows), then adjust the tones using the Basic panel on the right.

03

sAVE As jPEgs

Any changes you make this way in Camera raw will afect all the images at once, saving a lot of time. When you’re happy, save the set as JPEGs: with all the iles selected, click the Save button, set Format to JPEG, choose a location and click Save.


BlEND your stArs iN PHotosHoP

04

Fix ANy ProBlEMs

Now’s the time to tidy up any mistakes on individual frames or remove aircraft trails. It turns out that one exposure in our set has picked up a lare from a torch. open it up, paint over the problem area with black, then save and close.

05

usE our FrEE PHotosHoP ACtioN iNstEAD For a quicker method, drag our Star Trails Action into Photoshop. Go to Window > Actions, ind the Star Trails Actions set, click the Star Trails Blend Action and oK. Follow the instructions in the Action to open an image.

06

BlEND tHE DArk FrAME

Open up your dark frame. Press Cmd/ Ctrl+a to select, Cmd/ Ctrl+C to copy, then go to the main image and Cmd/Ctrl+V to paste. In the Layers panel, change the Blend mode to subtract (or Diference). Press Cmd/Ctrl+e to merge.


EssENtiAl ADViCE For A suCCEssFul NigHt out

01 

PrACtisE iN tHE gArDENs

If you’ve never shot a star trail sequence before, it’s a good idea to do a practise run in your garden. This way, you can get all the camera settings down pat and, if it gets too cold, keep an eye on the camera from indoors!

03 

MiND tHE gAP

If clouds, lights or planes ruin a portion of a sequence, you could always cut those frames out, but this leads to gaps in the star trails. You might be able to clone these in Photoshop, but you’ll need plenty of patience.

02 

A ClEAr sky

You need a perfectly clear night, as clouds will ruin the efect. A small patch of clouds rolled over during our shoot; this is what happens if we include those frames in the blended image. We had to scrap some shots and use a cloud-free section.

04 

PAiNt WitH ligHt

Before heading home, try lighting the foreground with a torch, but direct it from one side, rather than from the camera position. The illuminated foreground can then be added to the scene with Photoshop.


BEForE BEForE

WAtCH tHE ViDEo http://tiny.cc/if879x

AligN oBjECts iN A CoMPositE WitH PErsPECtiVE WArP learn how to use one of photoshop’s newest and most powerful warp tools, and change the perspective of objects and scenes so they match up perspective warp lets you skew and reshape images and cut-outs to look as if they were captured from a diferent perspective. it works in two stages. first you add a grids and adjust them to match the planes of our object, then you switch to warp mode to change the

perspective. it’s most efective when used on blocky objects like vehicles or buildings. once your irst grid box is matched to a plane in your scene, the next step is to add another then adjust it to it a second plane. then switch to warp mode and drag the corner points to magically re-shape the object!

projeCt info you’ll learn Align the perpsective of two images or objects shot at diferent times with perspective warp you’ll need photoshop cc it’ll take 15 minutes

DOWnLOAD ThE PROJECT FILES hERE http://tiny.cc/5z579x On YOUR PC OR MAC


lEArN ligHtrooM toDAy!

WAtCH tHE ViDEo http://tiny.cc/ez979x

This month, discover how to add tonal efects to your video clips in Lightroom’s Library If you’d like to watch the complete course now, get the app from the Apple App Store

LIKE THIS? NoW AVAilABlE oN tHE APPlE APP storE Bit.ly/tylrAPP

BUY NOW!


EssENtiAls Your quick-start guide and reference to image editing in photoshop

if you’re relatively new to editing in photoshop, or you just don’t know where to begin, then this section is the best place to get started. over the next nine pages, you’ll ind an overview of the diferent versions of Photoshop available; a breakdown of the

typical image-editing worklow in Photoshop; an overview of raw ile editing; a guide to the six most useful layers; and a glossary of the most useful shortcuts. This guide condenses most of the tools and techniques you’ll use every time you import a new roll of pictures.


ligHtrooM 6

£100.07 or iNCluDED WitH CrEAtiVE ClouD WiNDoWs, os x

PHotosHoP CC £8.57/$9.99 PEr MoNtH WiNDoWs, os x photoshop is the software of choice for most professional and non-professional photographers. Beyond the standard photo-editing features, it boasts a vast array of more creative tools and ilters. Layers are one of the key diferences between Photoshop and Lightroom. They enable you to mask out selected parts to build up increasingly sophisticated images.

lightroom combines the professional rawprocessing tools in the more expensive photoshop cc with the asset-organizing powers of the cheaper photoshop Elements. lightroom is available as a traditional boxed copy (lightroom 6), and as part of a creative cloud subscription (lightroom cc). Essentially, the applications are the same, except lightroom cc has creative cloud support, ongoing updates, and access to the mobile and web worklows.

ligHtrooM MoBilE

iNCluDED WitH CrEAtiVE ClouD iPHoNE, iPAD, ANDroiD

ElEMENts 14 £79.10/$99.99 WiNDoWs, os x Elements is the consumer variant of Photoshop, and contains many of its key tools and features within a simpliied interface. It’s limited, but it does provide access to layers for those who have switched to a Lightroom worklow.

Lightroom Mobile is the lightweight iPad, iPhone and Android version of the application, integrated with Lightroom CC but not Lightroom 6. To use Lightroom Mobile you need to sign up for an Adobe ID so that you can access the Adobe Creative Cloud. This enables you to create a collection of photos on your desktop copy of Lightroom and sync them via the creative cloud to lightroom Mobile on your portable devices. You can then use lightroom Mobile to edit or add ratings to your pictures.


ADoBE sHAPE FrEE iPHoNE, iPAD, ANDroiD

ADoBE PHotosHoP Mix FrEE iPAD, ANDroiD Mix enables you to merge two photos together to create a composite image. It ofers a simpliied compositing process that makes it easy for beginners to start combining an object from one image with a background from another. You can then send the composite to Photoshop for further edits. If you like, you can also use Mix to edit a single image. It ofers a few simple tonal adjustments and more complex edits such as Content-Aware Fill.

ADoBE Color

FrEE iPHoNE, iPAD, ANDroiD If you ever need help selecting coordinated colors for your designs, try using Adobe Color. It enables you to create color themes from photos taken on your mobile device. This could be anything from a scene in your local park to a famous painting. So if you come across an inspirational scene, capture the colors and save them.

Adobe Shape enables you to turn photos and sketches into beautiful vector shapes for use in your designs or artwork. the app smooths out jagged edges in images, resulting in gorgeous vectors that are endlessly scaleable, just as if you’d drawn them by hand with the pen tool. Make a shape with the mobile app and the next time you open photoshop on your desktop, the shape will sync to your library. Drag it in to any document to add color and make further adjustments.

ADoBE BrusH FrEE iPHoNE, iPAD, ANDroiD

Adobe Brush enables you to make your own custom brushes from photos or sketches for use in photoshop, illustrator or the Sketch app. the most successful subjects are usually those that can be easily isolated, such as a splash against white, or a leaf against the sky. You can capture objects for your brush tips using your device’s camera, choose from your camera roll, or use your creative cloud library. once captured, you can then inetune the look of the tip and apply brush settings.


ADoBE CoMP CC FrEE iPAD

ADoBE PHotosHoP skEtCH FrEE iPAD As the name suggests, this app enables you to paint freehand using a selection of brushes, colors and other tools. However, Sketch is more than just a painting app. it also enables you to connect with like-minded creatives, so you can follow artists and see their work updating. once you’re done sketching the image on your ipad, you can upload to the Sketch community or continue working on the image in photoshop cc. You can also bring in brushes made with Adobe Brush, and for those who can’t paint, there’s an option to overlay images so you can trace over a photo. Sketch is compatible with Adobe’s pen and ruler hardware, ink and Slide, but you can get great results with your inger.

PHotosHoP Fix FrEE iPAD

Fix is a retouching app for altering portraits and ixing marks or blemishes in your photos. Intelligent facial recognition locks onto eyes, lips noses and chins, making it easy to tweak a smile, tuck in a jawline or enlarge eyes, should you wish.

If you’re a designer who wants to build a quick layout for a web or print page, then Comp is the ideal place to start piecing ideas, images and text together. You can draw common design elements such as text or image boxes with quick gestures. For example, a couple of squiggly lines with a dot makes a header, and a cross makes an image box. It makes it easy to mock up a layout in seconds. You can then add words and graphics. The app even spits out a Photoshop, Illustrator or InDesign document.

BEHANCE CrEAtiVE PortFolio FrEE iPAD, iPHoNE

Behance is the online social space for creatives to share and showcase their portfolios, connect with one another, and ind work. With work from the best photographers, digital artists and designers out there, it’s also a great place to ind inspiration for a new project. If you’re a Creative Cloud subscriber you can set up a Behance page in minutes. The Behance app for iOS devices enables you to manage your page, while the Creative Portfolio app provides a polished portfolio.


tHE iMAgE-EdITINg workFLow

Manage your photos from capture to output in three stages the image-editing process begins as soon as you’ve transferred your photos from your memory card to your computer. 1 the irst stage is to begin sifting through your pictures to discover which are the keepers. The image organizer that comes with Photoshop is ideal for this task. Adobe Bridge has controls for keywording, rating and iltering your images, and there are handy tools for batch renaming iles, creating panoramic stitches, making contact sheets and more. Launch Adobe Bridge and navigate to a folder containing new images. Use the cursor keys to quickly lick through the images and click below a thumbnail to add a star rating, or use the keyboard shortcut Cmd/Ctrl+1-5. You can then ilter your images by the star rating to group the ones you want to work on. 2 The next step is to open the images from Bridge into Adobe Camera Raw. ACR is the best place to make initial changes to your images to boost tones and correct any problems with exposure and so on. It doesn’t enable you to combine images – you’ll use Photoshop for that – but it does enable you to make the kind of edits photographers need. 3 In Photoshop, you can further reine the image with layers and adjustment layers, which ofer a much more lexible way of working than ACR. Once you’ve inished, it’s time to share it with a wider audience. Go to File>Save, and your image will be saved as a Photoshop document (PSD). This keeps all the layers intact, which means you can go back and retweak the image at a later date. However, PSD iles are large and take up lots of hard drive space. If you want to share your images online or via email or social media, save them as JPEGs.

1

2

3


ThE bASIcS oF rAw ProcESSINg Discover how to process your raw iles to perfection The latest version of the raw ile processor included with Photoshop is so powerful that most photos can be processed entirely in the raw processor, with no need for further editing in Photoshop. And by making your adjustments in Adobe Camera Raw

rather than in Photoshop, you’ll ensure the best possible image quality, because raw iles contain more picture information than bitmap images such as un-layered PSDs and JPEGs. Here’s our reference to the features you’ll use the most in the Basic panel.

ThE bASIc PANEL IN Acr

coNTrAST Makes light pixels brighter and dark pixels darker

hIghLIghTS

TEmPErATurE

Controls the brightness of the lightest pixels

Use this slider to warm or cool an image if the White Balance tool fails to correct a color cast

ShAdowS Controls the brightness of the darkest pixels

TINT This slider enables you to correct a green or magenta cast, again, if the White Balance tool fails

whITES Sets a point on the tonal range at which pixels should be pure white

EXPoSurE

cLArITy

Controls the overall brightness of the image

bLAckS Sets a point on the tonal range at which pixels should be pure black

Controls the amount of midtone contrast

SATurATIoN

vIbrANcE

Controls the overall color intensity of the image

Adjusts the intensity of the less-saturated colors


SIX ESSENTIAL LAyErS For PhoToS the six most frequently used photoshop layers for image editing, and how to use them to improve almost any photo photoshop has many types of layers and adjustment layers available, but there are six that you’ll ind you need to use again and again. Learning how they should be

used may seem a little daunting for beginners, but once you’ve got to grips with them, you’ll ind they play a part in the creative process of almost every image you make.

01

LEvELS

This should be the irst layer you add to an image, because it fundamentally alters the tonal range of the entire image. Create a Levels Adjustment Layer, drag the Black Point slider inwards until it touches the lefthand edge of the histogram, and drag the White Point slider inwards to the right-hand edge. This remaps the tones of the image to make more of the available tonal range.

02

curvES

Curves is one of the most powerful adjustment layers. An S-shaped curve brightens the highlights and darkens the shadows, resulting in extra contrast. Create a Curves Adjustment Layer and click the middle of the diagonal line to add a central control point. Drag down on the lower part of the line and drag up on the upper part of the line to improve image contrast.

03

huE/SATurATIoN

This adjustment layer is best used for altering the intensity and brightness of individual color channels in an image – greens and blues in landscapes, for instance. Create a Hue/Saturation Adjustment Layer, click the Master menu and choose the color channel you’d like to adjust. Small changes are usually the most efective.


04

hEALINg LAyEr

Most photos contain unwanted marks or blemishes. the Spot Healing Brush tool is efective at removing these. the best way to apply the healing is on a new blank layer, so that you can easily tone down or remove selected healing work later without having to start from scratch because you healed directly on the background layer. to do this, create a new blank layer, choose the Spot Healing Brush tool from the tools panel and tick Sample All layers on the options Bar, then continue as normal.

after

05

before

dodgE ANd burN

one of the best ways to enhance a photo is by lightening or darkening selected areas of the image. this can be done with the Dodge and Burn tools, but rather than use them directly on the image, a separate grey layer gives you greater control. to create a Dodge and Burn layer, hold down Alt and click the create a new layer icon in the layers panel. Give the layer a name, then choose Mode: overlay. check fill with overlay-neutral color and click oK. Now use the Dodge and Burn tools (with Range set to Midtones) to work on the new layer.

06

SELEcTIvE ShArPENINg

once all other adjustments have been made, you need to sharpen the image for output. the traditional way is to create a merged layer at the top of the stack, apply Unsharp Mask, then paint on the mask to remove the sharpening from those parts of the image you want to remain soft. However, the Sharpen tool enables more control over the process by enabling you to build up the efect by brushing repeatedly with a low opacity brush. create a new blank layer, select the Sharpen tool, tick Sample All layers and set a Strength of 50% or lower.


14 ESSENTIAL kEyboArd ShorTcuTS

14 keyboard shortcuts that will massively improve your speed and eiciency while working in photoshop

d

X

Reset the foreground and background colors to black and white

Switch the foreground and background color swatches

ALT+[ScroLL whEEL]

[ or ]

Zoom in or out of the image

Resize the brush tip

cmd/cTrL+ShIFT+ALT+E

ShIFT+[ or ]

create a merged copy of all the layers in the layer stack

cycle backwards or forwards through the layer blend modes

SPAcE bAr

cmd/cTrL+ALT+Z

temporarily switch the current tool to the Hand tool, for moving around the image while zoomed in

Undo the last change made to the document. works multiple times

ALT+[EyE IcoN]

cmd/cTrL+[LAyEr mASk]

Switch of the visibility of all other layers in the layer stack, for before-and-after comparisons

load the currently active layer mask as a new selection

cmd/cTrL+I

cmd/cTrL+T

invert the color of a layer mask to black

Activate the free transform tool

ShIFT+[LAyEr mASk]

cmd/cTrL+J

Disable the efects of a layer mask

Duplicate the current layer


Future Publishing, Quay House, The Ambury, Bath BA1 1UA Editorial +44 (0)1225 442244 • www.digitalcameraworld.com

your team James Paterson Editor james.paterson@futurenet.com

Justin Webb Art Editor justin.webb@futurenet.com

Richard Hill production Editor

CirCulation and marketing Charlotte Lloyd-Williams Direct Marketing Executive Daniel Mead Acquisition Campaign Manager

international liCenSing Matt Ellis Senior Licensing & Syndication Manager

richard.hill@futurenet.com

Senior management

Angela Nicholson Head of testing Chris George Group Editor in chief Rodney Dive Group Art Director

Matthew Pierce Editorial Director matthew.pierce@futurenet.com

adVertiSing Matt Bailey Account Director 01225 687511 matt.bailey@futurenet.com

Claire Harris Account Manager 01225 687221 claire.harris@futurenet.com

Joe McEvoy Managing Director

Support Need help with the Practical Photoshop app? Visit www.futureplc.com/app-support Need help with your Practical Photoshop Zinio subscription? Visit www.zinio.com/help

chief Executive Zillah Byng-Thorne Non-executive chairman Peter Allen chief financial oicer Penny Ladkin-Brand Tel +44 (0)20 7042 4000 (London) Tel +44 (0)1225 442 244 (Bath) Future plc is a public company quoted on the London Stock Exchange (symbol: FUTR). www.futureplc.com

9000

All information contained in this magazine is for informational purposes only and is, to the best of our knowledge, correct at the time of going to press. Future Publishing Limited cannot accept any responsibility for errors or inaccuracies that occur. Readers are advised to contact manufacturers and retailers direct with regard to pricing. All submissions to Practical Photoshop magazine are made on the basis of a licence to publish the submission in Practical Photoshop magazine, its licensed editions worldwide and photography-related websites. Any material submitted is sent at the owner’s risk and, although every care is taken, neither Future Publishing Limited nor its agents shall be liable for loss or damage. © 2016 Future Publishing Limited. All rights reserved. No part of this magazine may be used or reproduced without the written permission of the publisher.


Practical photoshop april 2016