Page 1

Microsoft Word 2007 aral informática (Centro de Formación Homologado por la Junta de Andalucía)

ELEMENTOS DE LA PANTALLA DE WORD 9

2

5

4

3

6

7

8

10

11

1

12 14

13

19 1. 2. 3. 4. 5. 6. 7. 8. 9. 10.

16

15

20

Cinta de opciones Ficha Botón de Office Barra de herramientas de acceso rápido Grupo Comando Iniciador de cuadro de diálogo Ayuda de Microsoft Office 2007 Botón Minimizar Botón Restaurar-Maximizar

18

17

11. Botón Cerrar 12. Botón Mostrar u ocultar regla 13. Botones de Búsqueda 14. Barras de Desplazamiento 15. Área de trabajo 16. Barra de Estado 17. Botones Vistas del Documento 18. Zoom 19. Reglas 20. Mini Barra de herramientas

DESPLAZAMIENTOS CON AYUDA DE LAS BARRAS Para desplazarse por un documento puede utilizar las barras de desplazamiento verticales:

Una página determinada Página anterior Página siguiente

Encima del cuadro de desplazamiento (

)

Debajo del cuadro de desplazamiento (

)

Cuadro de desplazamiento y arrastrar ( Doble flecha hacia arriba ( ) Doble flecha hacia abajo ( )

)

1

Una pantalla hacia abajo

Hacer clic en… Flecha de desplazamiento hacia arriba ( ) Flecha de desplazamiento hacia abajo ( )

Página

Tipo de desplazamiento Una línea hacia arriba Una línea hacia abajo Una pantalla hacia arriba


Microsoft Word 2007 aral informática (Centro de Formación Homologado por la Junta de Andalucía)

DESHACER UNA ACCIÓN Para deshacer una acción ejecutada en el documento, siga estos pasos: 1. Haga clic en la flecha desplegable del botón Deshacer de la barra de Herramientas de acceso rápido ( ). Aparece una lista presentando las acciones más recientes que se pueden deshacer 2. Haga clic en la acción que desea deshacer 3. Si no encuentra la acción deseada, búsquela desplazándose por la lista 4. Haga clic en la acción seleccionada 5. Al deshacer dicha acción también se desharán las acciones anteriores a ella que aparecen en la lista. (en la parte inferior de la lista aparecen el número de acciones que se va a deshacer) Para rehacer una acción, siga estos pasos:

Página

2

1. Hacer clic en el botón Deshacer ( ) para deshacer la última opción 2. Haga clic en el botón Rehacer ( ) para rehacer la última opción


Microsoft Word 2007 aral informática (Centro de Formación Homologado por la Junta de Andalucía)

11.. TTRRAABBAAJJAARR CCO ON N DDO OCCU UM MEEN NTTO OSS 1.1 ABRIR UN DOCUMENTO NUEVO Para abrir un documento existente, siga estos pasos: 1. Haga clic en el Botón de office ( Control-A 2. En el cuadro de diálogo Abrir, busque la capeta en la que se encuentra el documento deseado y seleccione dicha carpeta. 3. Haga clic en el nombre del documento que desea abrir. O bien, haga clic en el nombre del documento que aparece en la lista del menú Documentos recientes.

) y seleccione Abrir o pulse las teclas

1.2 GUARDAR UN DOCUMENTO POR PRIMERA VEZ Si es la primera vez que guarda el documento: 1. Haga clic en el Botón de Office y seleccione Guardar como. 2. En el cuadro de diálogo Guardar Como seleccione la ubicación del archivo haciendo clic en la carpeta correspondiente de vínculos favoritos. 3. Escriba un nombre para el documento en el cuadro de texto nombre de archivo. 4. Haga clic en el botón Guardar.

Página

3

En esta nueva versión de Word existe la posibilidad de guardar una miniatura del documento realizado, para ello solo debemos marcar dicha opción. De esta forma al acceder a la capeta donde este guardado el documento podremos ver una vista en miniatura del mismo.


Microsoft Word 2007 aral informática (Centro de Formación Homologado por la Junta de Andalucía)

1.3 CREAR UN DOCUMENTO NUEVO SOBRE UN DOCUMETO EN BLANCO Para abrir un nuevo documento en blanco siga estos pasos: 1. Haga clic en el Botón de Office 2. Seleccione nuevo 3. En el cuadro de diálogo nuevo documento seleccione la opción en blanco y reciente de la sección plantillas que se encuentra a la izquierda del cuadro de diálogo. 4. Seleccione la opción documento en blanco 5. Haga clic en crear Si desea incluir un icono en la barra de herramientas de acceso rápido para facilitarle la tarea de creación de nuevos documentos, siga estos pasos: 1. Haga clic en la flecha desplegable que se encuentra a la derecha de la barra de herramientas de acceso rápido ( ). 2. Seleccione nuevo del menú contextual 3. El icono Nuevo ( ) aparecerá en la barra de herramientas de acceso rápido 4. Para crear un nuevo documento, solo tiene que hacer clic en el dicho icono. También puedes abrir un documento nuevo pulsando las teclas Control-U 1.4 CREAR UN DOCUMENTO CON AYUDA DE PLANTILLAS

Página

1. Haga clic en el Botón de Office y seleccione Nuevo 2. Seleccione la opción Plantillas instaladas que se encuentra en la parte izquierda del cuadro de diálogo 3. Seleccione el icono del documento deseado en la sección plantillas instaladas en el cuadro de la derecha 4. Haga clic en crear 5. Haga clic en los diferentes campos que aparecen en la plantilla 6. Rellene los datos necesarios para completar el documento

4

Para crear un documento nuevo a partir de una plantilla integrada en Word 2007, siga estos pasos:


Microsoft Word 2007 aral informática (Centro de Formación Homologado por la Junta de Andalucía)

22.. AAPPLLIICCAARR FFO ORRM MAATTO OSS AALL TTEEXXTTO O 2.1 APLICAR FORMATOS Y TAMAÑOS DE FUENTE Para aplicar un formato o tamaño de fuente a un texto seleccionado: 1. Seleccione el texto cuyo formato desea modificar 2. Seleccione la ficha Inicio 3. Dentro del grupo Fuente, haga clic sobre el tipo de fuente deseado en la lista Fuente para aplicar dicha fuente al texto seleccionado 4. Haga clic sobre el estilo de fuente deseado dentro del grupo Estilos, para aplicar dicho estilo al texto seleccionado (para ver más estilos, haga clic en las flechas de desplazamiento y desplegables del comando) 5. Haga clic sobre el tamaño de la fuente deseado en la lista Tamaño de fuente, para aplicar dicho tamaño al texto seleccionado 6. Si lo deseas, puedes seleccionar una de las restantes opciones de subgrupo Fuente, como agrandar o encoger la fuente, borrar formato o cambiar el color de fondo o de relleno

Utilícelo para… Agrandar o encoger la fuente Aplicar una fuente Aplicar un tamaño de fuente Aplicar negrita Aplicar cursiva Aplicar subrayado

Página

Botón

5

En el siguiente cuadro incluimos algunas de las opciones del gurpo Fuente para que se familiarice con su uso. En caso de duda, sólo tiene que situar el ratón sobre uno de los iconos y esperar a que aparezca su sugerencia de pantalla con el nombre del icono.


Microsoft Word 2007 aral informática (Centro de Formación Homologado por la Junta de Andalucía)

2.2 APLICAR UN FORMATO DE PÁRRAFO Para aplicar un formato de párrafo siguiendo estos pasos: 1. Seleccione el texto al que desea aplicar un formato de párrafo determinado 2. Haga clic en el botón correspondiente del grupo párrafo en la ficha Inicio según el siguiente cuadro. Botón

Utilícelo para… Alinear texto a la izquierda Centrar texto Alinear texto a la derecha Justificar texto Interlineado

2.3 CREAR AUTOMÁTICAMENTE UNA LISTA NUMERADA O CON VIÑETAS Para crear una lista numerada o con viñetas automáticamente mientras escribe: 1. Escriba 1. Para comenzar una lista numerada o * (asterisco) para una lista de viñetas 2. Presione la Barra espaciadora o la tecla Tab 3. Escriba el texto deseado 4. Pulse la tecla Intro para añadir el siguiente elemento de la lista. Word inserta automáticamente el siguiente número o viñeta 5. Pulse dos veces la tecla Intro para terminar la lista Para agregar numeración o viñetas a un texto existente: 1. Seleccione el texto al que desea agregar una numeración o viñetas 2. Haga clic en el botón Numeración ( ) o en el botón Viñetas ( ) 3. El texto aparecerá numerado o con viñetas, según el botón elegido 2.4 MODIFICAR UN FORMATO DE NUMERACIÓN Para modificar un formato de numeración. 1. Seleccione la lista numerada a la que quiere aplicar un formato de numeración

6

) de la ficha Inicio

Página

2. Haga clic en la lista desplegable del botón Numeración ( en el grupo Párrafo 3. Se abrirá una biblioteca de numeraciones 4. Seleccione entre las opciones que presenta la lista


Microsoft Word 2007 aral informática (Centro de Formación Homologado por la Junta de Andalucía)

5. Para iniciar la numeración, haga clic en la opción Establecer valor de numeración 6. Para cambiar los niveles en una lista de distintos niveles, haga clic en la opción Cambia nivel de lista 7. Si desea personalizar un estilo, haga clic sobre el estilo deseado y, a continuación, haga clic en Definir nuevo formato de número 8. Seleccione las opciones deseadas dentro del cuadro de diálogo Definir nuevo formato de número y haga clic en el botón Aceptar para cerrar el cuadro de diálogo, aceptando las opciones seleccionadas, o el botón Cancelar, para cerrar el cuadro de diálogo sin aceptar las opciones seleccionadas 2.5 MODIFICAR UN FORMATO DE VIÑETAS Para seleccionar un formato de viñetas: 1. Seleccione la lista a la que quiere aplicar un formato de viñetas 2. Haga clic en la lista desplegable del botón Viñetas ( ) de la ficha Inicio en el grupo párrafo 3. Se abrirá una biblioteca de viñetas 4. Para cambiar los niveles en una lista de distintos niveles, haga clic en la opción Cambiar nivel de lista 5. Si desea personalizar un estilo, haga clic sobre el estilo deseado, y a continuación, haga clic en Definir nueva viñeta 6. Seleccione las opciones deseadas dentro del cuadro de diálogo Definir nueva viñeta (puede ver una vista preliminar del estilo en el cuadro Vista previa) 7. Para importar imágenes, haga clic en el botón Importar, para agregar un símbolo haga clic en el botón Símbolo y para modificar una fuente, haga clic en el botón Fuente 8. Haga clic en el botón Aceptar para cerrar el cuadro de diálogo, aceptando las opciones seleccionadas, o en el botón Cancelar, para cerrar el cuadro de diálogo sin aceptar las opciones seleccionadas 2.6 AGREGAR Y ELIMINAR UN BORDE A UNA PÁGINA Para agregar un borde a una página: 1. Sitúese en una página del documento

7

) de la ficha Inicio en el

Página

2. Haga clic en la lista desplegable del botón Bordes ( grupo párrafo y seleccione Bordes y sombreados 3. Haga clic en la ficha borde de página


Microsoft Word 2007 aral informática (Centro de Formación Homologado por la Junta de Andalucía)

4. Haga clic en la flecha desplegable del cuadro Arte y seleccione uno de los bordes predeterminados de Word. Puede ver y modificar la aplicación del borde en el cuadro Vista previa, haciendo clic sobre los botonoes correspondientes 5. Haga clic en la flecha desplegable del cuadro Aplicar a para seleccionar la opción deseada (todo el documento, Esta sección, Esta sección-Sólo la primera página, esta sección-Todas excepto primera pág.) 6. Haga clic en Aceptar

Para eliminar un borde aplicado: 1. Seleccione el texto, imagen, tabla o página cuyo borde desea eliminar 2. Haga clic en la lista desplegable del botón Bordes ( ) de la ficha Inicio en el grupo párrafo y seleccione Bordes y sombreados 3. Haga clic en la ficha Bordes (para texto, imagen o tabla) o en la ficha Borde de página (para eliminar un borde de página) 4. Haga clic en el valor Ninguno del campo Valor y, a continuación, en el botón Aceptar 2.7 INSERTAR COLUMNAS DE ESTILO PERIODÍSTICO Para insertar una o más columnas de estilo periodístico en el que el texto fluye de una columna a otra en la misma página: 1. Haga clic en el botón de vista Diseño de impresión ( ) que se encuentra a la izquierda de los botones de Zoom, en la parte inferior derecha del documento 2. Seleccione el texto al que desea aplicar las columnas 3. Haga clic en el botón Columnas ( ) que se encuentra en el grupo Configurar página de la ficha Diseño de página 4. Seleccione la opción deseada y haga clic en Aceptar

Página

1. Haga clic en el botón de vista Diseño de impresión ( ) que se encuentra a la izquierda de los botones de Zoom, en la parte inferior derecha del documento.

8

Para abrir el cuadro de diálogo Columnas, siga estos pasos:


Microsoft Word 2007 aral informática (Centro de Formación Homologado por la Junta de Andalucía)

2. Seleccione el texto al que desea aplicar las columnas 3. Haga clic en el botón Columnas ( ) que se encuentra en el grupo configurar páginas de la fihca Diseño de página y seleccione Más columnas 4. Se abre el cuadro de diálogo Columnas donde puede establecer sus opciones 5. Cuando haya terminado, haga clic en Aceptar

2.8 LETRA CAPITAL Para aplicar una letra capital (mayúscula inical grande) a un párrafo: 1. Haga clic en el párrafo al que desea apliar una letra capital (que debe contener texto) 2. Haga clic en la fleha desplegable del botón Letra capital ( ) que se encuentra en el grupo Texto de la ficha Insertar 3. Haga clic en la opción deseada 4. Si prefiere el cuadro de diálogo Letra capital para ajustar aún más las opciones de letra capital, siga los pasos anteriores pero seleccione la opción Opciones de letra capital en la lista desplegable.

2.9 APLICAR UN FONDO O UNA MARCA DE AGUA A UNA PÁGINA

Página

1. Haga clic en el botón Color de página ( ) que se encuentra en el grupo Fondo de página de la ficha Diseño de página. Se abre un submenú de colores 2. Haga clic en el color que desee, en la paleta de colores que aparece 3. Si desea ver otros colores, haga clic en Más colores

9

Para aplicar un fondo a una página:


Microsoft Word 2007 aral informática (Centro de Formación Homologado por la Junta de Andalucía)

4. Para cambiar o agregar efectos especiales (un degradado, una textura o una trama), haga clic en Efectos de relleno 5. Haga clic en Aceptar Para aplicar una marca de agua (texto o imágenes que aparecen detrás del texto del documento): 1. Haga clic en el botón Marca de agua ( ) que se encuentra en el grupo Fondo de página de la ficha Diseño de página. Se abre un submenú de plantillas prediseñadas 2. Seleccione la plantilla deseada. También puede crear una marca de agua personalizada haciendo clic en Marca de agua personalizadas 3. Haga clic en Aplicar y posteriormente en Aceptar tras finalizar la personalización para cerrar el cuadro de diálogo

33.. IIN NSSEERRTTAARR EELLEEM MEEN NTTO OSS EEN NU UN N DDO OCCU UM MEEN NTTO O 3.1 INSERTAR IMÁGENES PREDISEÑADAS

Página

1. Situe el cursor del ratón en el lugar del documento donde desea insertar una imagen prediseñada. 2. Seleccione la ficha Insertar haga clic en imágenes prediseñadas del grupo ilustraciones 3. Se abre el panel Imágenes prediseñadas en la parte derecha de la ventana 4. Escriba una palabra en el cuadro Buscar, relacionada con el tema del clic que desea buscar 5. Establezaca el resto de opciones de busqueda, haciendo clic en las flechas desplegables de los cuadros correspondientes y seleccionando la opción deseada 6. Haga clic en el botón Buscar. Aparecen las miniaturas de los clips que se ajustan a los criterios de búsqueda seleccionados 7. Seleccione el clips que desea insertar y haga clic en la flecha desplegable que aparece a su derecha 8. Haga clic en Insertar del menú opciones, o bien, haga clic dos veces sobre el clips para insertarlo en el documento

10

Para insertar una imagen prediseñada en el documento:


Microsoft Word 2007 aral informática (Centro de Formación Homologado por la Junta de Andalucía)

3.2 INSERTAR IMÁGENES DESDE UN ARCHIVO Para insertar una imagen en el documento desde un archivo: 1. Situe el cursor del ratón en el lugar del documento donde desea insertar una imagen 2. Seleccione la ficha Insertar y haga clic en Imagen del grupo ilustraciones 3. Se abre el cuadro de diálogo insertar imagen 4. Busque la imagen que desea insertar haciendo clic en las opciones que se encuentran a la izquierda del cuadro de diálogo o escribiendo un nombre en el cuadro Buscar para encontrar la carpeta donde se encuentra guardada la imagen deseada 5. Cuando haya encontrado la imagen deseada, haga clic dos veces sobre ella, o bien, seleccionela y haga clic en el botón Insertar para insertarla en el documento. 6. El cuadro de diálogo se cierra y la imagen deseada aparece insertada en el documento 3.3 INSERTAR Y DESPLAZAR FORMAS E IMÁGENES Para insertar una forma: 1. Sitúe el cursor del ratón en el lugar del documento donde desea insertar una forma 2. Haga clic en la flecha desplegable de Formas ( )que se encuentra en el grupo ilustraciones de la ficha insertar 3. Seleccione la forma deseada haciendo clic sobre ella 4. Arrastre el cursor hasta dibujar la forma 5. Aparece la forma insertada, dentro de un marco delimitado por controladores de tamaño en las esqunas y en las partes centrales del mismo, así como un círculo verde en la parte superior 6. Para salir de la forma dibujada, haga clic fuera del cuadro delimitador, en cualquier Marte del documento Para desplazar una forma, dibujo, WordArt, gráfico o imagen:

Página

11

1. Haga clic en la imagen 2. Deslice el cursor del ratón dentro del cuadro delimitador de la imagen, hasta que el cursor se convierta en una flecha de cuatro puntas 3. Arrastre la imagen hasta la posición deseada 4. Suelte el botón del ratón


Microsoft Word 2007 aral informática (Centro de Formación Homologado por la Junta de Andalucía)

3.4 PLANTILLAS DE CUADROS DE TEXTOS En la Ficha Insertar, dentro del grupo Texto Existe el objeto Cuadro de Texto; desde el cual podremos seleccionar diferentes plantillas para dar un diseño llamativo y un estilo profesional a nuestro documento.

Para insertar un cuadro de texto en el documento: 1. Seleccione la Ficha Insertar y haga clic en la flecha desplegable de Cuadro de texto ( ) que se encuentra dentro del grupo Texto 2. Seleccione uno de los diseños disponibles (cuadro de texto simple, barra lateral anual, barra lateral austera…) dependiendo del tipo, color y lugar donde desee que aparezcan los cuadros de texto en el documento Para cambiar el formato del cuadro de texto insertado, tan solo hemos de seleccionarlo y de esta forma podremos cambiarle el color de relleno, el contorno, la posición, ajustar el texto interior así como realizarle efectos de sombra y efectos 3D 3.5 ESCRIBIR TEXTO EN UNA FORMA Y AJUSTAR EL TAMAÑO Para escribir texto dentro de una forma: 1. Haga clic en la forma creada 2. Escriba desde el teclado el texto deseado dentro de la forma 3. Para salir de la forma, haga clic en cualquier parte del documento, fuera del cuadro delimitador Para ajustar el tamaño de una autoforma, dibujo, WordArt, gráfico o imagen:

Página

12

1. Haga clic en la imagen 2. Deslice el cursor del ratón sobre una de las esquinas del cuadro delimitador. El cursor se transforma en una flecha de dos puntas. Arrastre hacia dentro, para disminuir el tamaño de la imagen. Arrastre hacia fuera para aumentar el tamaño de la imagen 3. Si desea girar la imagen, haga clic sobre el controlador de giro (el pequeño circulo verde que aparece en la parte superior del cuadro delimitador). El cursor se convierte en una flecha de giro. Arrastre hasta la nueva ubicación deseada (el cursor se convierte en tres flehas de giro durante el desplazamiento) 4. También puede cambiar la posición del controlador de diamante amarillo a su nueva ubicación arrastrándolo 5. Cuando haya terminado, suelte el botón del ratón


Microsoft Word 2007 aral informática (Centro de Formación Homologado por la Junta de Andalucía)

3.6 INSERTAR Y MODIFICAR EFECTOS Y TEXTO DE WORDART Para insertar efectos WordArt en un texto: 1. Sitúe el cursor del ratón en el lugar del documento donde desea insertar el texto con efectos WordArt o seleccione el texto al que desea aplicar el efecto WordArt 2. Seleccione la ficha Insertar y haga clic en la flecha desplegable de WordArt ( ) en el grupo Texto para abrir la galería de efectos de WordArt 3. Seleccione el diseño deseado, haciendo clic sobre él 4. Aparece el cuadro de diálogo Modificar texto de WordArt 5. Escribe el texto deseado en el cuadro de texto (o modifique el texto seleccionado que aparece en dicho cuadro) y haga clic en el botón Aceptar 6. Seleccione la fuente y el tamaño de letra haciendo clic en las correspondientes flechas desplegables de los cudros Fuentes y Tamaño, respectivamente 7. Se inserta el efecto de texto WordArt en el lugar seleccionado en el documento Para modificar texto WordArt: 1. Haga clic en el texto WordArt y, posteriormente, en la ficha Herramientas de WordArt 2. Haga clic en el botón adecuado en el grupo Texto para modificar el texto, el espaciado, el alto de letra, convertir el texto en vertical o alinear el texto 3. Haga clic en el botón adecuado en el grupo Estilos de WordArt para cambiar el estilo, aplicar rellenos a la forma, aplicar contornos o modificar la forma 4. Haga clic en el botón adecuado en el grupo Efectos de sombra para aplicar distintos efectos a la forma 5. Haga clic en el botón adecuado en el grupo Organizar para organizar la ubicación de forma y cambie el tamaño de la forma utilizando los botones de grupo Tamaño

3.7 CREAR UN GRÁFICO SMATRART Para obtener un gráfico que le ayude a recordar y entender un texto, cree un gráfico SmartArt como sigue.

Página

13

1. Sitúe el cursor del ratón en el lugar del documento done desea insertar el gráfico 2. Seleccione la ficha Insertar y haga clic SmartArt ( ) en el grupo ilustraciones 3. Haga clic en el tipo y en el diseño que desea utilizar dentro del cuadro de diálogo Elegir un gráfico SmartArt


Microsoft Word 2007 aral informática (Centro de Formación Homologado por la Junta de Andalucía)

4. Escriba el texto siguiendo uno de estos procedimientos: a. Haga clic en una forma del gráfico y escriba el texto b. Haga clic en [Texto] en el panel de texto y escriba o pegue el texto c. Copie texto desde otro programa, haga clic en [Texto] y pegue el texto en el panel

3.8 INSERTAR NOTAS AL PIE Y NOTAS AL FINAL Para insertar una nota al pie (al final de la página), siga estos pasos: 1. Haga clic en el lugar en el que desea insertar la marca de referencia de la nota 2. En la ficha Referencias, haga clic en Insertar notas al pie que se encuentra dentro del grupo Notas al pie 3. Escriba la nota deseada Para insertar una nota al final (al final del documento), sigua estos pasos.

Página

14

1. Haga clic en el lugar en el que desea insertar la marca de referencia de la nota 2. En la ficha Referencias haga clic Insertar nota al final ( ) que se encuentra en el grupo Notas al pie 3. Escriba la nota deseada


Microsoft Word 2007 aral informática (Centro de Formación Homologado por la Junta de Andalucía)

3.9 INSERTAR NÚMEROS DE PÁGINA Para insertar números de página en el documento: 1. Seleccione la ficha insertar y haga clic en la flecha desplegable de Número de página ( ) que se encuentra dentro del grupo Encabezado y pie de página. 2. Seleccione uno de los diseños disponibles, Principio de página, Final de página, Márgenes de página o Posición actual, dependiendo de donde desee que aparezcan los números de página en el documento 3. Seleccione un diseño de número de página de la galería de diseños. La galería incluye la opción Página X de Y que puede buscar desplazándose con ayuda de la barra de desplazamiento Para cambiar el formato, siga estos pasos: 1. Seleccione el número de página que acaba de insertar 2. Se abrirá la barra de Herramientas para encabezado y pie de página 3. Haga clic en la flecha desplegable de Número de página ( ) y seleccione Formato del número de página 4. Elija las opciones para el número de página dentro del cuadro de diálogo Formato de los números de página 5. Cuando haya terminado, haga clic en Aceptar

3.10 INSERTAR ENCABEZADO Y PIES DE PÁGINA Para insertar títulos y fechas en un encabezado:

Página

15

1. Seleccione la ficha Inserta, haga clic en la flecha desplegable Encabezado ( ) en el grupo Encabezado y pie de página y seleccione unao de los diseños disponibles de la lista desplegable 2. Escriba el título y la fecha en el lugar indicado 3. Salga del documento haciendo doble clic en cualquier parte fuera del encabezado 4. También puede hacer clic en la flecha desplegable Pie de página ( ) y seleccionar uno de los diseños disponibles de la lista desplegable


Microsoft Word 2007 aral informática (Centro de Formación Homologado por la Junta de Andalucía)

3.11 INSERTAR SÍMBOLOS Y CARACTERES ESPECIALES Para insertar un símbolo, siga estos pasos: 1. Sitúese en el lugar del documento donde desea insertar el símbolo 2. Seleccione la ficha Insertar 3. Haga clic en la flecha desplegable del Símbolo ( ) en el grupo Símbolos 4. Haga clic en el símbolo deseado

44.. TTRRAABBAAJJAARR CCO ON N TTAABBLLAASS 4.1 INSERTAR UNA TABLA MANUAL EN UN DOCUMENTO Para insertar una tabla en un documento. 1. Sitúe el cursor en el lugar del documento donde desea insertar una tabla y haga clic para establece el punto de inserción 2. Seleccione la ficha Insertar y haga clic en el botón Tabla del grupo Tablas 3. Seleccione las filas y las columnas que desea incluir en la talba (puede ver cómo se dibua la tabla en el documento, debajo del cuadro) 4. Haga clic en la selección. La tabla aparecerá en el documento y se abrirá la ficha Diseño de Herramientas de tabla

Página

1. Sitúe el cursor en el lugar del documento donde desea inserta una tabla y haga clic para establecer el punto de inserción 2. Seleccione la ficha Insertar y haga clic en Tabla grupo tablas

16

O bien:


Microsoft Word 2007 aral informática (Centro de Formación Homologado por la Junta de Andalucía)

3. Haga clic en la opción Insertar tabla para abrir el cuadro de diálogo Insertar tabla, donde puede ajustar las dimensiones de la misma 4. Cuando haya efectuado sus selecciones haga clic en Aceptar para insertar la tabla en el documento 4.2 INSERTAR UNA TABLA RÁPIDA EN UN DOCUMENTO Y DIBUJAR UNA TABLA Para insertar una tabla rápida siga estos pasos: 1. Sitúe el cursor en el lugar del documento donde desea inserta una tabla y haga clic para establecer el punto de inserción 2. Seleccione la ficha Insertar y haga clic en Tabla grupo tablas 3. Haga clic en la opción tablas rápidas para abrir las plantillas de tablas rápidas disponibles 4. Seleccione una de dichas plantillas y haga clic en ella

Para dibujar una tabla, siga estos pasos:

Página

17

1. Sitúe el cursor en el lugar del documento donde desea insertar la tabla y haga clic para establecer el punto de inserción 2. Seleccione la ficha insertar y haga clic en el botón Tabla del grupo Tablas 3. Haga clic en la opción Dibujar Tabla 4. El cursor se convierte en un lápiz. Para definir los límites exteriores de la tabla, dibuje un rectángulo. Dibuje posteriormente las líneas de las columnas y de las filas dentro del rectángulo 5. Para borrar una línea elige seleccionamos el botón Borrador y hacemos clic sobre ella


Microsoft Word 2007 aral informática (Centro de Formación Homologado por la Junta de Andalucía)

4.3 INSERTAR CELDAS, COLUMNAS O FILAS EN UNA TABLA Para insertar una celda, columna o fila en una tabla: 1. Haga clic en una celda de la tabla 2. Haga clic con el botón derecho del ratón para abrir el menú contextual y seleccione Insertar 3. Seleccione la opción deseada O bien, para insertar una columna o fila: 1. Haga clic en una celda de la tabla 2. Seleccione la ficha Presentación de Herramientas de tabla 3. Haga clic en la opción deseada dentro del grupo Filas y columnas

4.4 UNIR DOS O MÁS CELDAS Y DIVIDIR UNA CELDA Para unir dos o más celdas de una fila o clumna en una sola celda: 1. Seleccione las celdas que desea combinar 2. Haga clic en la ficha Presentación de Herramientas de tabla y, posteriormente, en Combinar celdas ( ) de grupo Combinar 3. También puede hacer clic con el botón derecho del ratón y seleccionar Combinar celdas el menú contextual Para dividir una celda de una tabla en varias celdas: 1. Haga clic en celdas o seleccione las celdas que desea dividir 2. Haga clic en la ficha Presentación de herramientas e tabla y posteriormente en Dividir celdas ( ) del grupo Combinar 3. Seleccione el númro de columnas o filas en las que dese dividir las celdas seleccionadas 4.5 SUMAR UNA FILA O COLUMNA DE NÚMEROS

Página

1. Haga clic en la celda donde desee insertar la fórmula de suma 2. Seleccione la ficha Presentación de Herramientas de tabla y haga clic en la flecha desplegable Datos 3. Haga clic en Fórmula ( ) 4. Se abre el cuadro de diálogo Fórmula

18

Para sumar una fila o columna de números, siga los siguientes pasos:


Microsoft Word 2007 aral informática (Centro de Formación Homologado por la Junta de Andalucía)

Página

19

5. Si la celda que ha seleccionado se encuentra al final de una columna, aparece el cuadro de diálogo Fórmula con la fórmula =SUM (ABOVE) en la casilla Formula. Haga clic en el botón Aceptar si desea sumar dicha columna 6. Si la celda que ha seleccionado se encuentra al final de una fila, aparece el cuadro de diálogo Fórmula con la fórmula =SUM (LEF) en la casilla Formula. Haga clic en el botón Aceptar si desea sumar dicha fila 7. Para seleccionar un formato de número, haga clic en la flecha desplegable de Formato de número y seleccione uno de los formatos presentados 8. Haga clic en Aceptar para cerrar el cuadro de diálogo y obtener la suma


Microsoft Word 2007 aral informática (Centro de Formación Homologado por la Junta de Andalucía)

55.. HHEERRRRAAM MIIEEN NTTAASS DDEE SSEECCRREETTAARRIIAADDO O Los objetivos específicos de este módulo formativo son que los participantes aprendan a personalizar sus documentos, plantillas, crear formularios, insertar gráficos, importar automatizar tareas con Macros, etc., que los alumnos mejoren y profundicen en el uso del programa. Este módulo está destinado a aquellas personas que ya conozcan Word y que deseen ampliar sus conocimientos para aprovechar al máximo el potencial del procesador de textos.

5.1 APROVECHAR LA EFICACIA DE LAS PLANTILLAS Una plantilla es un punto de partida para documentos. Aunque ya haya trabajado con Word y se haya familiarizado con los documentos de Word, puede que las plantillas de Word no le sean tan familiares. ¿Qué es una plantilla y qué le aporta? Una plantilla es un tipo de documento que ya tiene contenido, como texto, estilos y formato; diseño de página, como márgenes e interlineado; y elementos de diseño, como colores especiales, bordes y acentos, que son típicos de los temas de Word. Considere las plantillas como un punto de partida muy útil. Por ejemplo, si celebra reuniones de trabajo semanales y tiene que crear una y otra vez el mismo orden del día pero con pequeños cambios, se aceleraría en gran medida el trabajo si el documento ya incluyera gran parte de la información. Para obtener algunos ejemplos y echar un vistazo a las numerosas plantillas que ya existen, vea Word y Microsoft Office Online. Utilice esas plantillas para crear documentos imponentes y profesionales y para ahorrar tiempo. Utilizar una portada de fax ya elaborada

Página

20

En su trabajo, tiene que enviar a menudo un fax a otras compañías y siempre necesita una portada. Podría crearla una y otra vez en Word, perdiendo así mucho tiempo. O bien, podría utilizar la portada de fax ya incluida en Word.


Microsoft Word 2007 aral informática (Centro de Formación Homologado por la Junta de Andalucía)

Ésta y otras plantillas se encuentran entre las plantillas instaladas de Word. La imagen le da un ejemplo. La plantilla está configurada de modo que sea fácil de completar. Simplemente rellene los espacios en blanco con la información necesaria, imprima la hoja y envíela por fax. Incluso si tiene que agregar o eliminar alguna parte de la portada, ya incluye el contenido esencial; no tiene que crearla desde cero.

Utilizar una agenda ya elaborada Éste es otro ejemplo de cómo las plantillas de Word pueden ayudarle. Imagínese que tiene que crear una agenda para las reuniones semanales de su equipo. Antes de que empiece a elaborarla a partir de una hoja en blanco, eche un vistazo a la colección de plantillas disponibles en Microsoft Office Online, a las que se puede vincular directamente desde Word (le enseñaremos cómo hacerlo). Esta amplia y variada colección tiene diferentes categorías de plantillas. Algunas de las más populares son Agendas, Calendarios, Prospectos, Cartas y Currículos. Cada categoría ofrece varios tipos de plantillas.

En la imagen se muestran tres de las plantillas de agenda. Este ejemplo es sencillo, con áreas de texto con formato que ayudan a rellenar la agenda. O bien, puede optar por una plantilla totalmente finalizada con una apariencia ingeniosa y sobrescribir el texto de ejemplo. Esta plantilla profundiza un poco más en el diseño de página y el formato, utilizando colores y tablas para crear áreas en un diseño de agenda complejo.

Página

21

Simplemente, abra la agenda que desee y rellene la información necesaria.


Microsoft Word 2007 aral informática (Centro de Formación Homologado por la Junta de Andalucía)

Buscar plantillas instaladas Word incluye más de 30 plantillas instaladas para tipos de documento como cartas, faxes, informes, currículos y entradas de blog. Para buscarlas, siga este procedimiento: Haga clic en el botón de Microsoft Office y, a continuación, haga clic en Nuevo. En la ventana Nuevo documento, haga clic en Plantillas instaladas. Haga clic en una de las miniaturas para ver su vista previa a la derecha. Cuando encuentre la plantilla que desee, haga clic en Crear. Se abrirá un nuevo documento basado en la plantilla. A continuación, realice los cambios que desee. Hemos mencionado que al abrir una plantilla, se abre un nuevo documento basado en la plantilla seleccionada. En realidad, se abre una copia de la plantilla y no la plantilla propiamente dicha. Y en eso radica precisamente la fuerza especial de las plantillas: se abre una copia de la plantilla y se transmite todo su contenido a un nuevo documento. El usuario trabaja con ese nuevo documento, aprovechando todos los elementos incluidos en la plantilla y agregando o eliminando lo que estime oportuno. Dado que el nuevo documento no es la propia plantilla, los cambios se guardan en el documento y la plantilla conserva su estado original. Por consiguiente, una plantilla puede ser la base de un número ilimitado de documentos. Todos los documentos se basan en algún tipo de plantilla; las plantillas simplemente resides en un segundo plano.

5.1.1 Crear sus propias plantillas Ésta es una situación que le puede resultar familiar: imagínese que utiliza una y otra vez cierto documento, una factura, para facturar a un cliente. Su contenido básico es siempre el mismo, pero algunos detalles cambian, como el tipo de trabajo realizado y las fechas. Su método es abrir el documento de la factura, cambiar los datos obsoletos y, a continuación, guardar el documento con otro nombre.

Página

En efecto, utiliza el documento original como plantilla, aunque nunca lo haya convertido en una plantilla. ¿Y por qué no? Al convertir el documento de la factura en una plantilla, dispondrá de un documento maestro que puede utilizar como punto de

22

¿Le suena?


Microsoft Word 2007 aral informática (Centro de Formación Homologado por la Junta de Andalucía)

partida y no tendrá que deshacer el contenido obsoleto cuando prepare una nueva factura. Podrá reforzar la plantilla con todos los elementos que siempre incluya en las facturas, incluidos marcadores de texto que faciliten la inserción de nuevo texto. Después, utilice siempre ese archivo de plantilla como base para todas sus facturas. Hay más ventajas. Compruebe cuáles son y, después, aprenda cómo guardar un archivo como plantilla, buscarla, utilizarla y modificarla. Utilizando el mismo ejemplo del documento de factura, éstas son algunas de las ventajas de convertir el documento en una plantilla: No hay que buscar en diversas versiones del documento los cambios más recientes ya que todos estarían almacenados en la plantilla. Dado que una plantilla abre una copia de sí misma como un nuevo documento, no tiene que preocuparse de guardarla accidentalmente encima de alguna de las facturas anteriores. Podrá modificar el contenido de la plantilla de manera que contenga sólo la información que desee incluir en cada factura. De este modo, no tendrá que eliminar una y otra vez la información obsoleta, por lo que se ahorrará tiempo y trabajo. Al excluir la información obsoleta, se reduce la posibilidad de guardar y enviar accidentalmente una factura con información no deseada. La plantilla siempre estará en la misma ubicación en Word, junto con todas las demás plantillas.

Página

Parte del proceso de creación de una plantilla es dejar o crear sólo la información deseada. Éste es el contenido que desea que tenga cada nuevo documento que se base en la plantilla. Gran parte de lo que incluya en una plantilla depende de sus preferencias y de los pormenores del contenido.

23

Echemos un vistazo al proceso de crear y utilizar una plantilla propia.


Microsoft Word 2007 aral informática (Centro de Formación Homologado por la Junta de Andalucía)

Primero, abra el documento que desee utilizar para crear la plantilla (en este caso, el documento de la factura), o bien, abra un documento en blanco. Éstas son algunas de las acciones típicas que podría realizar después: No omitir el contenido que seguramente no va a sufrir ningún cambio en breve; por ejemplo, el logotipo, el nombre y la dirección de su compañía. (Estos datos serán fáciles de actualizar en la plantilla cuando sea necesario.) Insertar un comando Fecha y hora para el área de fecha de la factura. De este modo, se insertará automáticamente la actual fecha en el nuevo documento. Incluir áreas de marcas de texto para la información que cambia en cada factura, como el nombre y la dirección de la compañía a la que va dirigida la factura. Dejar en blanco las áreas que cambian en cada factura, como la descripción del trabajo realizado, el número de horas y el costo total.

Guardar un archivo como plantilla Hemos dicho que las plantillas tienen su propio tipo de archivo, distinto del archivo de documento. Por consiguiente, para guardar un documento como plantilla, debe seleccionar el tipo de archivo Plantilla de Word. A continuación, guárdelo como una plantilla de confianza para que sea fácil de buscar y abrir. Estos son los pasos que debe seguir: Haga clic en el botón de Microsoft Office continuación, haga clic en Plantilla de Word.

, elija Guardar como y, a

En el cuadro de diálogo Guardar como, haga clic en Plantillas de confianza como ubicación en la que se va a guardar la plantilla. A continuación, asigne un nombre a la plantilla y haga clic en Guardar. Observe que, si ha configurado Windows de modo que se muestren las extensiones de archivo, verá la extensión .dotx al final del nombre de archivo. Esta extensión denota que se trata del tipo de archivo de plantilla de Word 2007 (a diferencia del tipo de archivo de los documentos, cuya extensión es .docx). Importancia de las plantillas de confianza Al ubicar la plantilla en Plantillas de confianza, se indica a Word que es seguro abrirla incluso si la plantilla contiene macros u otro tipo de código.

Página

24

Si utiliza Windows Vista, observe que la carpeta en la que va a guardar la plantilla se denomina Plantillas en vez de Plantillas de confianza. No obstante, para Word tiene el mismo significado que la carpeta Plantillas de confianza


Microsoft Word 2007 aral informática (Centro de Formación Homologado por la Junta de Andalucía)

Modificar la plantilla ¿Qué sucede si una parte vital de la información incluida en la plantilla se vuelve obsoleta? Supongamos que actualiza el logotipo de la compañía y desea que el nuevo logotipo aparezca en la plantilla. Este es el procedimiento para abrir y modificar la plantilla: Haga clic en el botón de Microsoft Office

y, a continuación, haga clic en Abrir.

Haga clic en la carpeta Plantillas de confianza. Seleccione la plantilla y haga clic en Abrir. En vez de abrirse una copia de la plantilla, se abre la propia plantilla. Los cambios se realizan y se guardan en el archivo de plantilla. A partir de ahora, cuando rellene una nueva factura basada en esta plantilla, aparecerá el nuevo logotipo.

Página

25

Proteger las plantillas Si ha creado una plantilla que van a utilizar otras personas de la compañía, considere la posibilidad de proteger su contenido de modificaciones no deseadas. Por ejemplo, puede configurar una contraseña que las demás personas deben conocer para poder modificar la plantilla


Microsoft Word 2007 aral informática (Centro de Formación Homologado por la Junta de Andalucía)

5.2 COMBINAR CORRESPONDENCIA El término combinar correspondencia, puede resultar algo confuso. Se refiere a la generación de múltiples copias, personalizadas, de un mismo documento base. Sus aplicaciones parecerán obvias: envío de cartas con nombres, direcciones, datos personales, etc., diferentes para cada destinatario; impresión de etiquetas para los sobres; creación de documentos bases, como contratos, acuerdos, u otros legales, en los que se les cambian las fechas, nombres cantidades y direcciones, pero el cuerpo del texto es idéntico. Word 2007 ofrece para combinar correspondencia dentro de la ficha Correspondencia. Para combinar correspondeica, siga estos pasos:

Página

26

1. Abra la carta en la cual desee combinar los datos, haga clic en la ficha Correspondencia y posteriormente en la ficha desplegable hincar combinación de correspondencia 2. Selecciones la poción Paso a paso por el asistente para combinar correspondencia de la lista desplegable para abrir el asistente de correspondencia que aparece como un panel de tareas en la parte derecha de la ventana 3. Haga clic en el vínculo Siguiente: Inicie el documento, que se encuentra el la parte inferior del panel y, en el siguiente paso. Haga clic en el vínculo Siguiente: seleccione los destinatarios 4. Haga clic en Escribir una lista nueva en Seleccione los destinatarios y haga clic en Crear ( ) en la sección Escriba una lista nueva 5. En el cuadro de diálogo Nueva lista de direcciones, rellene los campos solicitados y haga clic en Agregar para agregar nuevas direcciones. Realice los siguientes pasos guardando la lista y haciendo clic en los botones apropiados, y haga clic en el vínculo siguiente: Escriba la carta 6. En el paso 4, Escriba la carta, siga las instrucciones indicadas. Cuando haya terminado, haga clic en siguiente: Vista previa de las cartas 7. Siga las instrucciones del paso 5 y, cuando haya terminado, haga clic en Siguiente: Complete la combinación 8. En el último paso del asistente puede optar por combiar las cartas al imprimir haciendo clic en Imprimir o combinar las cartas en un documento nuevo haciendo clic en Editar cartas individuales


Microsoft Word 2007 aral informática (Centro de Formación Homologado por la Junta de Andalucía)

5.3 CREAR FORMULARIOS QUE LOS USUARIOS RELLENAN EN WORD 5.3.1 Crear un formulario Paso 1: Configurar Word para crear formularios Haga clic en el botón de Microsoft Office y, a continuación, haga clic en Opciones de Word. Haga clic en Más frecuentes. Active la casilla de verificación Mostrar ficha Programador en la cinta de opciones y haga clic en Aceptar.

Paso 2: Abrir una plantilla o un documento en que basar el formulario Haga clic en el botón de Microsoft Office y, a continuación, haga clic en Nuevo. En Plantillas, haga clic en Mis plantillas. Haga doble clic en Normal y, a continuación, haga clic en Plantilla o Documento en Crear nuevo. Haga clic en el botón de Microsoft Office y, a continuación, haga clic en Guardar como. En el cuadro de diálogo Guardar como, escriba un nombre de archivo para la nueva plantilla o el nuevo documento y haga clic en Guardar.

Paso 3: Agregue controles de contenido al formulario Esboce primero el formulario o utilice uno existente como guía. Podrá agregarle controles de contenido, tablas y otros elementos gráficos. En la ficha Programador, en el grupo Controles, haga clic en Modo Diseño y haga clic en donde desee insertar un control. Siga uno de estos procedimientos: a) Insertar un control de texto en el que los usuarios puedan escribir texto.

Página

27

En la ficha Programador en el grupo Controles, haga clic en el control Texto enriquecido o en el control Texto .


Microsoft Word 2007 aral informática (Centro de Formación Homologado por la Junta de Andalucía)

b) Inserte una lista desplegable que restrinja las opciones disponibles a las que especifique. En la ficha Programador, en el grupo Controles, haga clic en el control Lista desplegable. Seleccione el control de contenido y en la ficha Programador, en el grupo Controles, haga clic en Propiedades. Para crear una lista de opciones, en Propiedades de la lista desplegable, haga clic en Agregar. Escriba una opción en el cuadro Nombre para mostrar, como Sí, No o Quizás. Repita este paso hasta que todas las opciones aparezcan en la lista desplegable.

Paso 4: Agregar protección al formulario Puede proteger los controles de contenido de una plantilla para evitar que se elimine o modifique un control o un grupo de controles, o puede proteger todo el contenido de la plantilla con contraseña.

5.4 ESTABLECER CONTRASEÑA PARA UN DOCUMENTO Puede usar contraseñas para impedir que otras personas abran o modifiquen los documentos de Word. Veamos como establecer una contraseña, cambiarla o quitarla. Para permitir que sólo los usuarios autorizados vean o modifiquen el contenido, siga estos pasos: 1. Haga clic en el Botón de Office y a continuación seleccione Guardar como 2. Haga clic en Herramientas y a continuación en Opciones Generales 3. Siga uno o ambos procedimientos:

Utilice contraseñas seguras que combinen letras en mayúsculas, minúsculas y números. Las contraseñas no seguras son aquellas que no combinan estos elementos.

Página

b. Si desea que los usuarios escriban una contraseña para poder ver el documento en modo “Solo lectura” y así no guardar los posibles cambios realizados por error en el documento, especifique la contraseña en el cuadro Contraseña de escritura

28

a. Si desea que los usuarios escriban una contraseña para poder ver el documento, modificarlo y guardarlo, especifique la contraseña en el cuadro Contraseña de apertura


Microsoft Word 2007 aral informática (Centro de Formación Homologado por la Junta de Andalucía)

Las contraseñas deben tener ocho o más caracteres una frase con catorce o más caracteres sería aún mejor. Es fundamental que recuerde la contraseña ya que si la olvida, Word no puede recuperarla.

5.5 CAMBIAR LETRAS MINÚSCULAS Y MAYÚSCULAS Para intercambiar los formatos de minúsculas y mayúsculas: 1. Seleccione el texto que desea cambiar 2. Haga clic en el botón Cambiar mayúsculas y minúsculas ( encuentra en el grupo Fuente de la ficha Inicio 3. Haga clic sobre la opción deseada según el siguiente cuadro Opción Tipo oración

) que se

Utilícela para… Poner en mayúsculas la primera letra de la primera palabra de las oraciones seleccionadas Cambiar el texto seleccionado a minúsculas Cambiar el texto seleccionado a mayúsculas Pone en mayúsculas la primera letra de cada palabra de la selección Cambia todas las letras mayúsculas a minúsculas de la selección y viceversa

minúscula MAYÚSCULA Poner en mayúscula cada palabra Alternar MAY/min

5.6 COMPROBAR EL DISEÑO DE IMPRESIÓN 5.6.1 Configuración de los márgenes

Para una vista previa y configuración de los márgenes antes de imprimir: Abra el documento que desea imprimir Haga clic en el Botón de Office Haga clic en la flecha desplegable de Imprimir y seleccione Vista preliminar Seleccione Mostrar la regla para ver las reglas de documento ) para aumentar la vista

6. Haga clic en Márgenes (

) y seleccione una de las opciones de márgenes

7. Haga clic en Imprimir (

) para imprimir el documento o en Cerrar vista

preliminar (

) para salir sin imprimir

29

5. Seleccione Aumentar o haga clic en el botón Zoom ( de la página

Página

1. 2. 3. 4.


Microsoft Word 2007 aral informática (Centro de Formación Homologado por la Junta de Andalucía)

5.6.2 Ver antes de imprimir Para ver el documento antes de imprimir: 1. Haga clic en el Botón de Office, haga clic en la flecha desplegable de Imprimir y seleccione Vista preliminar 2. Aparece la pantalla Vista preliminar mostrando el documento en el que está trabajando Para ver páginas determinadas del documento: 1. En la pantalla Vista preliminar, haga clic en el botón Una página, ( en el grupo Zoom, para ver sólo la página actual

)

2. En lapantalla Vista preliminar, haga clic en el botón Dos páginas ( en el grupo Zoom para verdos páginas simultáneamente

),

Para aumentar y reducer el tamaño de la vista actual: 1. En la pantalla Vsta preliminar, haga clic en la hoja cuya vista desea aumentar y seleccione la casilla Aumentar que se encuentra en el grupo vista previa. El cursor el ratón se transforma en una lupa con el signo más (+) 2. Sitúe el cursor sobre la página que desea aumentar y haga clic en ella. La página aparece aumentada y el cursor se transforma en una lupa con el signo (-) 3. Para reducir la vista de la página, haga clic con el cursor en forma de lupa con el sino menos (-) sobre la página. La vista de la página se reduce y el cursor vuelve a adoptar de nuevo la forma de una lupa con el signo más 4. Para sallir del modo amentar y reducir, anule la selección de la casilla Aumentar. El cursor adopta su forma habitual O bien:

documento, haga clic en el icono que representa un monitor (

)y

Página

y haga clic en la flecha desplegable del botón Zoom ( ) 2. Seleccione las opciones deseadas: a. Para reducir o aumentar el número de páginas visualizadas en un

30

1. En la pantalla Vista preliminar, haga clic sobre la hoa cuya vista desea aumentar


Microsoft Word 2007 aral informática (Centro de Formación Homologado por la Junta de Andalucía)

seleccione, arrastrando con el ratón, el número de páginas del documento que desea visualizar simultáneamente b. Para incrementar o reduci el porcentaje, seleccione uno de los precentajes presentados como opción o seleccione un porcentaje desde el cuadro Porcentaje c. Para ver toda la página, seleccione la opción Toda la página 3. Haga clic en Aceptar para cerrar el cuadro de diálogo Zoom 4. Para salir de la Vista preliminar, haga clic en el botón Cerrar vista preliminar ( )

5.7 GUARDAR UN ARCHIVO EN FORMATO PDF Puede guardar archivos creados por muchos programas de 2007 Microsoft Office en Formato de Documento Portátil (PDF, Portable Document Format), que es un formato habitual para compartir documentos. El formato PDF es un archivo electrónico con diseño fijo que conserva el formato del documento y que permite compartir archivos. Este formato garantiza que, cuando el archivo se ve en línea o se imprime, conserva exactamente el formato deseado y que los datos del archivo no se pueden cambiar fácilmente. El formato PDF también es útil para los documentos que se reproducirán mediante métodos comerciales de impresión. Para ver un archivo PDF, debe tener instalado un lector de archivos PDF en el equipo. Por ejemplo, Adobe Reader es un lector y está disponible en el sitio de Adobe Systems. 1. Haga clic en el botón de Microsoft Office , señale la flecha situada junto a Guardar como y, a continuación, haga clic en PDF. 2. En la lista Nombre de archivo, escriba o seleccione un nombre para el documento.

Página

31

3. En la lista Guardar como tipo, haga clic en PDF.


Microsoft Word 2007 aral informática (Centro de Formación Homologado por la Junta de Andalucía)

66.. CCIIN NTTAA DDEE O OPPCCIIO ON NEESS Las herramientas que en versiones anteriores de Office se repartian entre la Barra de menús y las diferentes barras de herramientas, se encuentran ahora distribuidas en un sistema de menús formado por fichas, las cuales a su vez se dividen en varios grupos, que conforman la Cinta de opciones. Cada una de estas fichas reúne los grupos de comandos relacionados con una actividad concreta (insertar, diseñar la página, introducir fórmulas, revisar los documentos, etc…). Para pasar de una ficha a otra, basta con pulsar sobre su correspondiente pestaña. Como ejemplo, hablaremos de la ficha Diseño de página. En este caso son cinco los grupos de herramientas que se incluyen en esta ficha y que permiten modificar el diseño de la página. Los comandos que muestran una punta de flecha contienen diferentes funciones. También observamos que junto a algunos títulos de grupos de herramientas aparece un pequeño icono con una flecha: es el llamado indicador de cuadro de diálogo y, según el grupo de herramientas en que se encuentra da acceso a un cuadro de diálogo, a un panel de tareas o a un menú de opciones. La cinta de opciones se ha diseñado para facilitar la localización de herramientas que antes se ocultaban tras complejas rutas de menú. Ahora todos los comandos y galerías que se necesitan se encuentran a la vista. Para ocultar la cinta de opciones de manera que sólo aparezcan las pestañas de sus fichas, basta con hacer doble clic sobre cualquiera de sus pestañas. Para volver a mostrar la cinta de opciones, haga doble clic otra vez sobre cualquier otra pestaña. Además de las fichas estándar, que aparecen por defecto al acceder a la aplicación, la cinta de opciones muestra fichas contextuales al seleccionar en el área de trabajo determinados elementos, como dibujos, tablas, imágenes, etc…

Página

32

A continuación, se detallan todas las fichas disponibles en Word 2007:


Microsoft Word 2007 aral informática (Centro de Formación Homologado por la Junta de Andalucía)

Ficha Inicio

Ficha Diseño de Página

Ficha Correspondencia

Ficha Revisar

Página

33

Ficha Vista


Microsoft Word 2007 aral informática (Centro de Formación Homologado por la Junta de Andalucía)

Ficha Programador

Ficha Insertar

1. Ficha Contextual Diseño de Tabla

2. Ficha Contextual Presentación de tabla

Página

34

3. Ficha Contextual Formato de Imagen


Microsoft Word 2007 aral informática (Centro de Formación Homologado por la Junta de Andalucía)

4. Ficha Contextual Formato de Forma

5. Ficha Contextual Diseño de SmartArt

6. Ficha Contextual Formato de SmartArt

7. Ficha Contextual Diseño de Encabezado y Pie

Página

35

8. Ficha Contextual Formato de WordArt

Manual de Word 2007  

Guía Didáctica de Word 2007

Read more
Read more
Similar to
Popular now
Just for you