Issuu on Google+

リストから選択する だけで入力すること ができます。 編集後記

みなさん。あけましておめでとうございます!!今年も昨年以上に良い年 にしていきましょうね。私も今年は皆様によりよい情報を提供できるよう がんばってまいります。本年もパソコン教室 T.M.スクールをよろしくお願 いいたします<m(__)m> さて今回は Excel で日付を入力していたら変な数字になった場合の対処方法のお話と、 直接入力せず、リストから選択するだけで入力できるようにする方法のお話です。

今回は『Excel で日付を入力したら変な数字になった』という場合の対処方法のお話です。 まず、下記をご覧ください。これは 2009 年 1 月 1 日を入力した結果です。今回は日付 ではなく、“39814”という数字が表示されました。 実は Excel 内では日付を 1900 年 1 月 1 日が“1” として 1 日に 1 ずつ増えるシリアル値という連続し た日付で管理しています。 つまり、1900 年 1 月 1 日を“1”としたら、今年 は 39814 日後になるわけなんです。

【対処方法】 ①『39814』をクリックし、メニュバーの『書式』⇒『セル』から『セルの書式設定』 画面を表示させます。 ②『表示形式』タブの『日付』タブから日付の形式を選んでいただければ結構です。 【今回のまとめ】 ・Excel 内の日付は 1 日に 1 ずつ増えるシリアル値という連続した日付で管理している ・思い通りの日付でない場合は『セルの書式設定』から変更可能です。

 次回は『Excel でデータを入力したら勝手に色がついた』というお話をお送りします。


『リストから選択するだけで入力することができますよ。』まずは下記をごらんください。 リスト(東京支店、名古屋支店‥の一覧)から選択していただければ入力できます。

【作成方法】 事前に E 列に支店名を入力した表を作成しておいてください。 ①『B3』をクリックし、メニューバーの『データ』⇒『入力規則』をクリックします。 ②『データの入力規則』画面の『設定』タブの『入力値の種類』を”リスト“にします。 ③『元の値』をクリックし、E 列の『東京支店から桑名支店』をドラックします。 【今回のまとめ】 入力規則を使うと、リストから選択するだけですから入力ミスは減っていきます。 次回は『支店名などをもっと簡単に入力ができます。』のご紹介です。 今回の通信で特集した記事はブログで も閲覧できるようにしますね。 下記のキーワードで検索してみてくだ さいね。お役立ち情報満載です。

~初心者の味方です~ パソコン教室

T.M.スクール

〒511-0854 三重県桑名市蓮花寺 644-54 電話 0594-23-3822

あけましておめでとうござい ます。今年もよりお客様に役 立 つ情報 を提 供して いき ま す。


支店名などをもっと 簡単に入力できます。 編集後記

みなさん、こんにちは!(~o~)!時の経つのも早いもので気がつけばもう2月ですね。さて、 2月といえば、節分です。そして、忘れてはいけないのが、太巻き寿司の丸かじりですね。 今年の恵方は”東北東“だそうです。 さて、今回ですが、一度は経験されたことがあると思います。 『Excel の表にデータを入 力したら勝手に色が付いた』という場合の対処方法と、Excel を使用し、 『支店名などをも っと簡単に入力する方法』です。是非お試しください。

今回は『Excel でデータを入力したら勝手に色が付いた』という場合の対処方法のお話で す。(Excel2003 を使用)まず、左をご覧下 さい。『Excel2007 基礎講座』という言葉を 入力するとセルに自動的に色が付いてしまい ました。実はこれ、5 行以上の表のうち、3 行 以上に書式(数式も)が設定されている場合に 自動的に適用される『書式と数式の自動適用』 が働いたんですね。 【対処方法】 『書式と数式の自動適用』に関してはオン/オフの切り替えができるようになっています。 メニューバーの『ツール』→『オプション』→『編集』タブをクリックし、 『データ範囲の 形式および数式を拡張する』のチェックを外していただければ、この機能は無効になりま す。

【今回のまとめ】 ・ 勝手に色がついた原因は Excel の『書式と数式の自動適用』がはたらいたためです。

・ 『書式と数式の自動適用』に関してはオン/オフの切り替えてできるようにしましょう。  次回は『Outlook Express のアドレス帳に勝手に E-Mail アドレスが登録された』とい うお話をお送りします。


『支店名などをもっと簡単に入力できますよ!!』まずは下記をごらんください。 前回のリストから選択して支店名を入力するという方法も皆さんからご好評いただきまし たが、今回はドラックするだけで支店名が表示されるという方法です。 【作成方法】 ① メニューバーの『ツール』⇒『オプ ション』をクリックします。 ② 『オプション』画面の『ユーザー設 定リスト』タブをクリックします。 ③ 『リストの項目』の中に入力し、 『追 加』をクリックしていただければ、 次に東京支店を入力し、ドラックす れば、名古屋支店、大阪支店と表示されます。 【今回のまとめ】 ユーザー設定リストを使うことで上記のように支店名の入力が簡単になります。前回のリ ストから選択する方法とあわせて是非お試しください。 次回は『無料で画像管理ができる Picasa3 今回の通信で特集した記事はブログで も閲覧できるようにしますね。 下記のキーワードで検索してみてくだ さいね。お役立ち情報満載が自慢のブロ グです。

~初心者の味方です~ パソコン教室

T.M.スクール

〒511-0854 三重県桑名市蓮花寺 644-54 電話 0594-23-3822

その1』のご紹介です。

毎年楽しみのバレンタインデ ーですね。チョコレートの食 べすぎにイケメン男子は要注 意ですよ。


Picasa3 を 使ってみる その1 編集後記

みなさん、こんにちは!(~o~)!寒かったり、暑かったりと体調管理が大変な季節です。そ れに付け加えて花粉が飛び回っていますね。私も毎年悩まされています。花粉症になった ことがないという方が本当にうらやましいですね。 さて、今回は電子メールソフト(Outlook Express)で連絡先(電子メールアドレスを 管理する場所)に電子メールアドレスが勝手に登録されたけどどうすればいいの?という お話と、『Picasa3(写真画像を管理するソフト)を使ってコラージュを作ってみる そ の1』のお話です。是非お試しください。

今回は電子メールを送信したら、勝手に連絡先(アドレス帳)に 電子メールアドレスが登録されたけど大丈夫なの?というお話 です。(今回は Outlook Express6 を使用) まずは左の画像をご覧ください。画面左端にメールアドレスを管 理する『連絡先』(赤枠内)があります。その箇所がネットショ ッピングなどの返信メールを送るごとに増えていくそうです。 実は、これはある設定変更がおこなわれていました、メールの返 信を行ったら、連絡先(アドレス帳)に登録(追加)される機能にチェックが入っていま した。 【対処方法】 ①メニューバーの『ツール』⇒『オプション』をクリックし、 『オプション』画面を表示さ せます。 ②『送信』タブの『返信したメッセ ージの宛先をアドレス帳に追加す る』のチェックを外せば、登録され ることはありません。 【今回のまとめ】

・ 勝手にメールアドレスが追加された原因は Outlook Express の『返信したメッセージ の宛先をアドレス帳に追加する』のチェックが入っていたからです。便利な機能ではあ るので、チェックを入れておいても結構です。

 次回は『Word で勝手に赤い破線と緑の破線が出てきた』というお話をお送りします。


無料でソフト(写真画像を管理するソフト)を使え、下記のようなものもできますよ。 下記の写真は以前撮影した写真で作成したコラージュ(写真の切り貼り)です。 【操作方法 今回はインストールまで行います】 ①http://picasa.google.co.jp/にアクセスし、 『Picasa3』 をダウンロード(プログラムをパソコンに保管する)しま す。 ② ダ ウ ン ロ ー ド が 完 了 し た ら 、 『Picasa3-setup(左の図)』をダブルクリ ックし、インストール(パソコンに組み込む) します。 以上で準備は完了です。次回 Picasa3 を使用し、コラージュを作成したいと思います。 【今回のまとめ】 せっかくダウンロードしてもインストールを忘れてしまう方がいらっしゃいます。忘れな いようにしてくださいね。 インストールしなけりゃ宝の持ち腐れ。By 水谷 次回は『無料で画像管理ができる Picasa3 今回の通信で特集した記事はブログで も閲覧できるようにしますね。 下記のキーワードで検索してみてくだ さいね。お役立ち情報満載が自慢のブロ グです。

~初心者の味方です~ パソコン教室

T.M.スクール

〒511-0854 三重県桑名市蓮花寺 644-54 電話 0594-23-3822

その2』のご紹介です。

花 粉症の 季節 になり まし た ね。みなさん体調には十分お 気をつけください。桜がまっ ています。


Picasa3 を 使ってみる その2 編集後記

みなさん、こんにちは!(~o~)!4 月に入り桜が咲き始めております。この時期は初めての 学校、初めての会社など緊張の連続でしょう。焦らずにまずはじっくりいきましょう。 さて、今回は『Word2007 で以前の Word2003 のように図形のグループ化を行った けどうまくいかない!!』というお話と『Picasa3を使ってコラージュに挑戦 その2』 のお話です。是非お試しください。

今回は以前の Word2003 のように図形のグループ化(複数の図形をまとめて扱えるよう にするテクニック)を 2007 で行ったけどうまくいかない!どうすればいいの??という お話です。以前、複数の図形を Word 上に配置し選択し、図形上で右クリックをし、ショ ートカットメニューから『グループ化』の『グループ化』でグループ化を行っていました。 Word2007 でも、上記と同じような手順で行うと『グループ化』が一覧の中にありませ ん。どうしてでしょうか?どうやら、以前は使用しなかった描画キャンバスが必要になる みたいです。 【対処方法】 描画キャンバスを挿入します。 ①『挿入』タブの『図』のグループの『図 形』をクリックし、『新しい描画キャンバ ス』をクリックします。 ②グループ化できなかった図形などを切 り取り、貼り付けします。 ③複数の図形を選択し、右クリックをし、 ショートカットメニューから『グループ 化』の『グループ化』でグループ化を行います。 【今回のまとめ】

・ Word2007 で以前と同じようにグループ化しようとしたけどできない場合は、描画キ ャンバスを挿入してください。

 次回は『Word で勝手に赤い破線と緑の破線が出てきた』というお話をお送りします。


さて、今回は前回からの引き続きの Picasa3の使い方のお話です。今回は作品を完成させ ますね。 【操作方法 今回はコラージュを作成します。】 ①Picasa3を起動し、複数の写真を Ctrl キーを押 しながら選択します。 ②選択し終わったら、画面下のコラージュボタンを クリックしてください。 ③画面が切り替わりコラージュの調整などができ る画面に切り替わります。画面左側のコラージュの 作成をクリックすれば完了です。 旅行に行ったときの写真などを使いお試し下さい。 【今回のまとめ】 こんな簡単に楽しめるならインストールしないと損ですね。この他にもスライドショーな ど機能が盛りだくさんです。 次回はサークルの写真共有などにいかがでしょうか?『sky drive』のご紹介です。 今回の通信で特集した記事はブログで も閲覧できるようにしますね。 下記のキーワードで検索してみてくだ さいね。お役立ち情報満載が自慢のブロ グです。

~初心者の味方です~ パソコン教室

T.M.スクール

〒511-0854 三重県桑名市蓮花寺 644-54 電話 0594-23-3822

。 今年も懲りずにお花見のはし ごをする予定の水谷です。皆 さんも食べすぎ、飲みすぎに 注意しましょう。


スライドショーを 作成する 編集後記

みなさん、こんにちは!(~o~)!ゴールデンウィークはいかがお過ごしでしょうか?休日は 高速道が 1000 円になるということなので、私、水谷も遠くに行こうかと考えていました が、ETC がないと駄目ということで、近場で済ませるかもしれません。(――;) さて、今回の通信は新しく購入したパソコンで文書作成をしていると、文字が消えてい く場合の対処方法と自慢の写真を使いスライドショーを作成する方法のお話です。

今回はお客様からの質問です。新しくパソコンを買い文書を作成したけど、入力した文書 内に空白を入れたら、文字が消えていくとの事 お客様のパソコンは、Windows Vista 搭載の文書作成には、 Word2007 を使われ ています。 実は種明かしをするとこの方は文書作成中に Insert キーを押し、通常空白を挿入すると、 空白が表示される『挿入モード』が『上書きモード』になってしまったのが、原因です。 ※下記は『上書きモード』になった状態です。

【対処方法】 キーボードの『Insert』キーを再度押す ステータスバー上の『上書モード』を再度クリックする 【今回のまとめ】 以前の Word2002 や、2003 では起こらなかった現象ですが、Word2007 では、簡単 に挿入モード⇒上書きモードの切り替えができるようになりました。ご注意ください。  次回は『Excel で再計算をしてくれなくなった』というお話をお送りします。


お気に入りの写真などを使ってスライドショーの作成ができますよ。それでは、パソコン の中にある、 『Windows ムービーメーカー』を使ったスライドショーの作成方法をみてい きましょう。 【操作方法】 1. ビデオの取り込みの『画像の読み込み』をク リックし、写真を取り込む 2. 画面下のストーリーボード(タイムライン) にドラック���る 3. ムービーの編集の『ビデオの特殊効果の表 示』 『ビデオ切り替え効果の表示』 『タイトル またはクレジットの作成』を使い作成する 4. 最後に、保存をし、CD にコピーしたり、Youtube に動画(上記写真は Youtube 上で閲覧することができます。)として配信することもできます。 【今回のまとめ】 お休みの日に是非お気に入りの写真を使いチャレンジしてみてください。 次回はサークルの写真共有などにいかがでしょうか?『sky drive』のご紹介です。 今回の通信で特集した記事はブログで も閲覧できるようにしますね。 下記のキーワードで検索してみてくだ さいね。お役立ち情報満載が自慢のブロ グです。

~初心者の味方です~ パソコン教室

T.M.スクール

〒511-0854 三重県桑名市蓮花寺 644-54 電話 0594-23-3822

ゴールデンウィークは有意義 に過ごせるようにがんばりま す。だらだら休みにしないよ うにするぞー!!


ネット上にデータを 保管する【登録編】 編集後記

みなさん、こんにちは!(~o~)! 沖縄と奄美地方が梅雨入りしちゃいましたね。梅雨とい えば、紫陽花(あじさい)、カタツムリ、水たまりでしょうか?湿度管理をしっかりして、 快適に過ごしていきたいものです。 さて、今回の通信ですが、 『印刷タイトル』を設定しようとしたら、上手く設定できませ ん。どうすればいいの?というお話とネット上に文書や写真を保管できる Sky Drive の使 い方(今回は登録のみ)のお話です。

今回は、Excel で大きな表を印刷する際に、全てのページに見出しをつける事ができる『印 刷タイトル』をやろうと思ったけど、できない。どうすればいいの?というお話です。 まず、 『印刷タイトル』ですが、通常この機能を使用すると、大きな表を印刷する際に全 てのページに見出しをつける事ができます。(下記の図が印刷タイトルを設定した場合で す。) 【印刷タイトルの設定方法】 ① メニューバーの『ファイル』⇒『ページ 設定』をクリックする ② 『ページ設定』画面の『印刷タイトル』 グループの表の見出しが横なら『行のタ イトル』を使い、縦なら、『列のタイト ル』を使います ご存知でなかった方はこれを機会に是非お 試し下さい。 なぜ、印刷タイトルの設定ができなかったのか?ご質問をされた方は『ページ設定』画面 を『印刷プレビュー』画面から表示したのが原因でした。 【対処方法】 『ファイル』⇒『ページ設定』で『ページ設定』画面を表示してください。 【今回のまとめ】 『ページ設定』画面を表示させる方法は複数ありますが、 『印刷タイトル』の設定を行いた い場合は、 『ファイル』メニューからのみとなります。これは Excel2007 でも同様です。  次回は『Excel でグラフしか印刷がされないけどどうすればいいの!!』というお話を お送りします。


インターネット上で、自分のお気に入りの写真や、文書などを保管できますよ。今回はマ イクロソフト社が提供している Sky Drive(今回は登録のみ)を使ってみます。 【操作方法】 ① Sky Drive を検索し、『新規登録』を 行ないましょう。 ② 次に、登録画面で必要な情報を入力して ください。特に、メールアドレスは正確 に入力してくださいね。 ③ 画面が切り替わり Sky Drive 画面に なります。 ④ ②で登録したメールアドレス宛に、本人確認のためのメールが届きます。指示に従い、 登録作業を完了させてください。 【今回のまとめ】 Sky Drive を使うと自宅や会社などでのデータのやり取りが楽になりますよ。 次回は『Sky Drive の実践編』のご紹介です。 今回の通信で特集した記事はブログで も閲覧できるようにしますね。 下記のキーワードで検索してみてくだ さいね。お役立ち情報満載が自慢のブロ グです。

~初心者の味方です~ パソコン教室

T.M.スクール

〒511-0854 三重県桑名市蓮花寺 644-54 電話 0594-23-3822

梅雨が近づいてきました。そ れが、終われば、待望の夏で すよ。楽しみですね。!!


ネット上にデータを 保管する【実践編】 編集後記

みなさん、こんにちは(^。^)梅雨まっさかりですね。はやく梅雨が終わって欲しいもので す。私、水谷は最近ウォーキングを再開しました。やはり、体を動かすって本当に最高で すよね。気分も良くなるし、頭の適度なリフレッシュにもなるますから本当におすすめで す。 さて、今回は少し、予定を変更して Excel で頂いたデータの列が隠れていた場合、どう すれば表示されるのか!!というお話と、前回からの続きです。ネット上にデータを保管 する【Sky Drive 実践編】です。

今回は、前任者などからもらった 資料を確認していると列番号など が表示されていない場合がありま した( 左の図 を参 照して くだ さ い。)その隠れた列番号を表示する にはどうすればいいの?というお 話です。 まず、この列番号は列を削除しても通常は番号が振り直されるので、消えるということは ありません。つまり、今回は隠れていると考えてください。 【隠れた列を表示する方法 Excel2003・2007 共通の方法です。】 ① 表示させたい列の左右の列を選択します。 ② 選択範囲内で右クリックし、一覧から『再表 示』を選択すれば、隠れていた列は表示され ます。(右の図を参照) 以上で、表示されるはずです。是非お試し下さ い。 【今回のまとめ】 もらった Excel の資料などで、もし、列番号が表示されていなければ、消えたのではあり ません。隠れているだけです。列の再表示を行ってください。適切に選択をすることを忘 れないようにしてくださいね。  次回は『Excel で Enter キーを押したら、下ではなく右に移動しちゃうようになったけ ど。どうすればいいの!!』というお話をお送りします。


ネット上で、自分のお気に入りの写真や、文書などを保管できます。 前回の続きとなります。【Sky Drive の実践編】です。 今回は画像を新しくフォルダ(みずやん君 写真、共有する相手:全員パブリック)を 作成し、その中にアップロードしたいと思 います。 ①『フォルダの作成』をクリックします。 ②『フォルダの作成』画面に切り替わるの で、名前:みずやん君 写真、共有する相 手:全員(パブリック)にし、『次へ』をクリックしてください。 ③『“みずやん君 写真”にファイルを追加』画面に切り替わりますので、 『フォルダ-から ファイルを追加』をクリックし、アップロードしたい写真を追加します。 ④『アップロード』ボタンをクリックしていただければ、 『みずやん君 写真』フォルダが 出来上がり、Sky Drive 上に保管完了です。 【今回のまとめ】 どうですか?簡単でしょ!サークル内で撮影した写真の共有などにいかがですか? 次回は『以前ご紹介した Picasa3 でもっと簡単にスライドショーの作成を行ってみる』のご紹介です。 今回の通信で特集した記事はブログで も閲覧できます。 下記のキーワードで検索してみてくだ さいね。お役立ち情報満載が自慢のブロ グです。

~初心者の味方です~ パソコン教室

T.M.スクール

〒511-0854 三重県桑名市蓮花寺 644-54 電話 0594-23-3822

最近は、あじさいが満開で見 ごろですね。本当にきれいで す。皆さんも散歩がてらご覧 下さい。心が癒されます。


Photo Funia を 使って合成写真を 作ってみた!! 編集後記

みなさん、待ちにまった夏が来ましたよ。最近、ウォーキングが快適になってきました 水谷です。以前から行うといっていたビリーズ・ブートキャンプ(おぼえていますか??) も始めました。やはり、体を動かすっていいですね。(^。^) さて、今回は Excel でキーボードの Enter キーを押したら、下ではなく右に移動してし まう場合の対処方法のお話と。お気に入りの写真を使い簡単に合成写真を作る Photo Funia のご紹介です。夏の夕涼みがてら是非お試し下さい。

今回は、共同で使っている Excel のお話です。いつもだと、データを入力し、キーボード の Enter キーを押すとセルが上から下に移動するのが、ある日、右から左に変わってしま った場合どうすればいいの?というご質問です。今回は Excel2003 と 2007 の2つのバ ージョンの方法をご紹介します。 【解決方法 Excel2007 の場合】 ① 『Office ボタン』をクリック ②一覧から『Excel のオプション』 をクリック ③ 『Excel のオプション』画面が 表示されるので、画面左側の『詳細 設定』をクリック ④“Enter キーを押した後にセルを 移動する”の”方向“を”右“から” 下“へ変更してください。今後はセ ルをクリックし、データを入力する と上から下へ移動していきます。 【Excel2003 の場合】 ① 画面上部の『ツール』をクリックし、一覧の『オプション』をクリックします。 ② 表示された『オプション』画面の『編集』タブをクリックし、“入力後にセルを移動す る”の”方向“を”右“から”下“へ変更し、『OK』をクリックすれば結構です。 【今回のまとめ】

パソコンを共同でつかっていると他の方が設定を変えたままにすることがあります。しか し、簡単に変更ができるので、皆さんも驚かず、是非チャレンジしてみてください。  次回は『Word に貼り付けた写真の不必要な部分を削除するにはどうすればいいの?』 というお話をお送りします。


デジタルカメラの写真で手軽に合成写真がつくれますよ!! 今回ご紹介するのが、インターネット上のサ ービスです。 『Photo Funia』です。それで は、操作方法をみていきましょう。 ① http://www.photofunia.com/にアク セスする ② 表 示 さ れ た 画 面 中 央 の 『 Select an effect』から 1 つ選択してください。 ③ 画面中央の『参照』をクリックし、自分 の写真を選択してください。 ④ 以上で完成です。自分の PC に保存する には『Save to disk』をクリックしてく ださい。 (画面右側にみずやん君の写真を 使って合成写真を作成してみました。) 【今回のまとめ】 どうですか?簡単でしょ!お気に入りの写真を使い是非、チャレンジしてください。 次回は『次回は Picasa3を使ってもっと手軽にスライドショーを作成する』のご紹介です。 今回の通信で特集した記事はブログで も閲覧できます。(ホームページからも、よ りアクセスしやすくしました。 )

下記のキーワードで検索してみてくだ さいね。お役立ち情報満載が自慢のブロ グです。

~初心者の味方です~ パソコン教室

T.M.スクール

〒511-0854 三重県桑名市蓮花寺 644-54 電話 0594-23-3822

待望の夏がやってまいりまし た。海に山にアクティブに活 動してくださいね。但し、熱 中症にはご注意を!


もっと手軽に スライドショーを作 成できます。!! 編集後記

みなさん、こんにちはお元気ですか!教室では、お客様が見事に再就職されたり、 Excel2003Expert 試験に合格したり、嬉しい事が目白押しでした。 さて、今回はパソコンに取り込んだ写真の不必要な部分を削除する方法と以前、ご紹介 した Picasa3を使いスライドショーをもっと簡単に作成する方法のご紹介です。是非お試 しください。

今回は、「パソコンに取り込んだ写真を Word に貼り付けたけど、不必要な部分を削除し たいどうすればいいの??」というお話です。今回も Word2007・2003 の両方の操作 方法をみていきます。まずは Word2007 からです。 ① 写真を挿入後、リボンが『書 式』タブに切り替わります。 『トリミング』をクリックし ます。 ② 挿入した写真の周囲が『トリ ミングのポインタ』で囲まれ ます。写真の不必要な部分を 切り取りたい場合は『トリミ ングのポインタ』を写真中心 部に向かいドラックします。

※ 微妙なトリミングを行い場合は キーボードの『Alt キー』を押し ながらドラックするといいです よ。

Word2003 の場合(基本は Word2007 と同様です。 ) ① 写真を挿入後、『図ツールバー』が表示されます。 ② 『図ツールバー』内の『トリミング』ボタンをクリックし、写真のまわりに表示さ れた”ハンドル”を写真の中心に向かいドラックします。 ※微妙なトリミングを行い場合はキーボードの『Alt キー』を押しながらドラックするといいですよ。

【今回のまとめ】 写真の不必要な部分を削除する場合、特別なソフトが必要に思えますが、そんな事はあり ません。今回ご紹介した機能は PowerPoint・Excel でも使用できます。  次回は『Excel でまちがって上書きしてデータが変更されたというのをなくすにはどう すればいいの??』というお話です。


もっと手軽にスライドショーを作成できますよ!! 以前ご紹介した Picasa3を使いもっと簡単にスライドショーを作成してみます。 ① Picasa3を起動し、スライドショーに追加した い写真を選択します。 ② 写真を複数選択する場合は『選択したアイテム を保留』(緑色のピンのようなマークです。)を クリックしてください。選択後、 『ムービー』を クリックしていただければ結構です ③ 画面が切り替わりスライドショーを調整(移行ス タイル・再生される写真の順番など)できます。 ④ 写真一枚一枚に文字を入力したいと思います。 『スライド』タブに切り替え、 『テンプレ ート』下のプルダウンメニューから文字の表示のされ方を選択し、その下のボックスに 入力してください ⑤ 『ムービーを作成』をクリックしていただければ、作成完了です。 【今回のまとめ】 夏の思い出に撮影した写真などを使い素敵なスライドショーを作成してみてくださいね。 次回は『スライドショーを DVD プレイヤーでみられるようにする』のご紹介です。 今回の通信で特集した記事はブログで も閲覧できます。(ホームページからも、よ りアクセスしやすくしました。 )

下記のキーワードで検索してみてくだ さいね。���役立ち情報満載が自慢のブロ グです。

~初心者の味方です~ パソコン教室

T.M.スクール

〒511-0854 三重県桑名市蓮花寺 644-54 電話 0594-23-3822

朝夕が大変過ごしやすくなっ てきましたね。食欲の秋はも うすぐですよ!但し、食べす ぎないように(^。^)


スライドショーを DVD プレイヤーでみられ るようにする!! 編集後記

みなさん、こんにちは!!お元気ですか(^-^)スーパーに行くと、梨や、ぶどうな ど、秋の美味しい果物が満載なので、楽しくなっちゃう水谷です。(^-^) さて、今回は私のようなおっちょこちょいには便利な Excel のバックアップファイルの お話と、Vista のみですが、スライドショーを DVD プレイヤーでみられるようにする方 法のご紹介です。是非お試しください。

今回は、「Excel で上書きしてデータが変更されちゃったよー(;一_一)。どうすればいい の??」というお話です。今回も Excel2007・2003 の両方の操作方法をみていきます。

Excel2007 の場合

④ ③ ②

① 画面左上の『Office ボタン』をクリッ クし、『名前を付けて保存』をクリッ クします。 ② 『名前を付けて保存』画面下部の『ツ ール』をクリックします。 (図を参照) ③ 『ツール』をクリックし、一覧から『全 般オプション』をクリックします。 (図 を参照) ④ 別画面で『全般オプション』画面が表 示されるので、『バックアップファイ ルを作成する』にチェックを入れ 『OK』をクリックします。すると、 自動的にバックアップファイルが作 成されるので、間違って上書き保存し た場合はバックアップファイルを開 けていただければ、結構です。

Excel2003 の場合 ①『ファイル』をクリックし、『名前を付けて保存』をクリックします。 ②『名前を付けて保存』画面内の『ツール』をクリックし、一覧から『全般オプション』 をクリックします。 ③『保存オプション』画面が表示されるので、 『バックアップファイルを作成する』にチェ ックを入れ、『OK』をクリックしてください。 後の操作方法は Excel2007 と同じです。 【今回のまとめ】 ポイントは『バックアップファイルを作成する』にチェックを入れ、間違って上書きした 場合は、作成された、バックファイルを開けば OK です。  次回は『2007 の便利機能を使いたいけど、使えないよ(;一_一)どうすればいいの??』というお 話です。


前回作ったスライドショーを DVD プレイヤーでみられるようにできますよ!! (Windows Vista のみ) ① 『Windows DVD メーカー』起動し、画面上 部の『項目の追加』ボタンをクリックしてくだ さい。(図を参照) ② 別画面で、『項目を DVD に追加』が表示され ます。事前に作成していただいた、スライドシ ョーを選択し、『追加』をクリックしてくださ い。(図を参照) ③ 追加が完了し、『Windows DVD メーカー』 画面に戻り、スライドショーが追加された事を 確認し、DVD をパソコンに挿入してから『書 き込み』をクリックしてください。 【今回のまとめ】 ご自宅の大画面テレビでスライドショーの鑑賞会などをやってみてくださいね。 次回は『YouTube に自分で作成したスライドショーを公開してみます。 』のご紹介です。

今回の通信で特集した記事はブログで も閲覧できます。(ホームページからも、よ りアクセスしやすくしました。 )

下記のキーワードで検索してみてくだ さいね。お役立ち情報満載が自慢のブロ グです。

~初心者の味方です~ パソコン教室

T.M.スクール

〒511-0854 三重県桑名市蓮花寺 644-54 電話 0594-23-3822

食欲の秋ですね。梨や、りん ごや、ブドウのおいしいこと (^-^) 食べ過ぎないようにします。


年賀状用ソフト があるかどうか 確認する 編集後記

みなさん、こんにちは!!お元気ですか(^-^)鍋料理のおいしい季節になってきましたね。 Windows7が発売になりテレビで、紹介もされていました。 さて、今回はお客様からの質問を元にしたものです。「Office2007 の便利機能が使えないどう すればいいの??」というものと、「もしかして、年賀状用のソフトがあるかも?」の2つです。 是非お読みいただき、お試しください。

Office(今回は Word)2007 は簡単に、写真などの加工もでき、重宝しております。それができ ない!!という方がいらっしゃいました。まず、下記をご覧ください。写真を選択した場合の道具 (リボン)が明らかに違い ます。上は 2007 のみで 作成した場合、下は 2003 で作成したものを再度 2007 を使い作成した場 合です。 実は、今回は、Office(今 回は Word)2003 で作成 した文書を Office(今回は Word)2007 で開いた場合に起きる現象なんです。2007 の新機能 を使いたい場合は『変換』作業を行います。

【解決方法】 ①『Office』ボタンをクリックし、『変換』をクリックします。 ②表示された画面内の『OK』をクリックします。 以上で、Office2007 の新機能を使うことができます。是非お試しくださいね。

【今回のまとめ】 例えば、Word2003 で作成した文書を 2007 で開き、新機能を使いたい場合は、Word2007 の 機能が使えるように変換を行わないといけません。

 次回は『たくさんのシートの中からすばやく目的のシートを選択するにはどうすればいいの??』 というお話です。


年賀状をパソコンで作ろうかな?という前に~もしかして、年賀状用のソフトがあるかど うか確認できますよ 【Windows XP の場合】 『スタート』をクリックし、『コントロールパネル』をクリックします。『コントロールパ ネル』内の『プログラムの追加と削除』をクリックし、一覧から年賀状ソフトがないかさ がしてください。 【Windows Vista の場合】 『スタート』をクリックし、『コントロールパネル』をクリックします。『コントロールパ ネル』内の『プログラム』をクリックし、 『プログラムの機能』をクリックします。一覧が 表示されるので、年賀状ソフトがないかさがしてくださいね。 ※代表的な年賀状ソフト 筆ぐるめ・筆まめ・筆王ゼロ・楽々はがき・宛名職人など 【今回のまとめ】 あなたのパソコンの中には既に年賀状ソフトが入っているかもしれません。是非確認して くださいね。 次回は『Word で年賀状のうら面を今年は自分で作ってみる』のご紹介です。

今回の通信で特集した記事はブログで も閲覧できます。(ホームページからも、よ りアクセスしやすくしました。 )

下記のキーワードで検索してみてくだ さいね。お役立ち情報満載が自慢のブロ グです。

~初心者の味方です~ パソコン教室

T.M.スクール

〒511-0854 三重県桑名市蓮花寺 644-54 電話 0594-23-3822

新型のインフルエンザを撃退 するには十分な睡眠と栄養だ そうです。みなさんも是非、実 践してくださいね。


tm21tushin1-11