Page 1

UNIVERSIDAD autónoma DEL ESTADO DE MÉXICO UNIDAD académica PROFESIONAL TIANGUISTENCO Manejo de equipo de cómputo y redes de internet Profesor: José Luis castillo Estudiante: María trinidad villa Urbina Manual GRUPO 01 SEGUNDO SEMESTRE


Insertar una tabla, convertir texto en una tabla o dibujar una tabla La manera más rápida de agregar una tabla es seleccionar el tamaño que crea que desea en la cuadrícula Tabla.

1. Haga clic en la pestaña Insertar, en Tabla y, a continuación, mueva el cursor sobre la cuadrícula hasta que resalte los números correctos de filas y columnas. 2. Haga clic y la tabla aparecerá en el documento. También aparecen las pestañas Diseño de Herramientas de tabla y Diseño, con opciones para elegir diferentes colores, estilos de tabla y bordes. Posteriormente, puede agregar o eliminar filas o columnas en la tabla. Otras maneras de agregar una tabla La cuadrícula inserta una tabla básica. Si necesita hacer algo diferente, tiene tres maneras de crear una tabla. Para obtener un mayor control sobre el tamaño de la tabla, haga clic en la pestaña Insertar, en Tabla y, a continuación, en Insertar tabla. A continuación, puede establecer el número exacto de filas y columnas y usar las opciones de Autoajuste para ajustar el tamaño de la tabla. Si tiene algo de texto que tenga un mejor aspecto en una tabla, Word puede cambiarlo a una tabla. Y si la información es demasiado complicada para ajustarla a una cuadrícula básica, la herramienta Dibujar tabla le ayuda a dibujar exactamente la tabla que desea. Convertir texto en una tabla Puede utilizar plantillas de tabla para insertar tablas basadas en una galería de tablas con formato previo. Las plantillas de tabla contienen datos de ejemplo para ayudar a visualizar el aspecto que tendrá la tabla cuando se agreguen datos. 1. En el texto que desea convertir, inserte una tabulación o una coma en cada lugar en que desee empezar una nueva columna.


2. Inserte una marca de párrafo en cada lugar en que desee empezar una nueva fila. 3. Seleccione el texto. 4. Haga clic en la pestaña Insertar, en Tabla y, a continuación, en Convertir texto en tabla.

5. En el cuadro de diálogo Convertir texto en tabla, debajo de Separar texto en, haga clic en Tabulación o Coma. Dibujar una tabla Si desea una tabla con filas y columnas de diferentes tamaños, puede usar el cursor para dibujarla. Para ello, proceda de la siguiente manera: 1. Haga clic en el lugar en que desee crear la tabla. 2. Haga clic en la pestaña Insertar, en Tabla y, a continuación, haga clic en Dibujar tabla.

El puntero se convierte en un lápiz. 3. Dibuje un rectángulo para crear los bordes de la tabla. A continuación, dibuje líneas para columnas y filas dentro del rectángulo.

4. Para borrar una línea, haga clic en la pestaña Diseño de Herramientas de tabla, en Borrador y, a continuación, en la línea que desea borrar.


Aplicar formato a una tabla Una vez creada una tabla, Microsoft Office Word 2007 ofrece muchas formas de aplicarle formato. Si decide utilizar la opción Estilos de tabla, puede aplicar formato a la tabla en un solo paso e incluso obtener una vista previa del aspecto que tendrá la tabla con el formato de un estilo concreto antes de aplicar efectivamente ese estilo. Puede crear un aspecto personalizado para las tablas dividiendo o combinando celdas, agregando o eliminando columnas o filas, o agregando bordes. Si está trabajando con una tabla larga, puede repetir los títulos de tabla en cada una de las páginas en las que aparece la tabla. Para impedir que aparezcan saltos de página inadecuados que interrumpan el flujo de la tabla, también puede especificar cómo y dónde debe dividirse la tabla entre las distintas páginas. Utilizar Estilos de tabla para aplicar formato a toda una tabla Una vez creada una tabla, puede aplicar formato a toda la tabla usando Estilos de tabla. Colocando el puntero sobre cada uno de los estilos de tabla con formato previo, puede obtener una vista previa del aspecto que tendrá la tabla. 1. Haga clic en la tabla a la que desea aplicar formato. 2. En Herramientas de tabla, haga clic en la pestaña Diseño. 3. Dentro del grupo Estilos de tabla, vaya colocando el puntero sobre los estilos de tabla hasta que encuentre el estilo que desea utilizar. NOTA Para ver más estilos, haga clic en la flecha Más . 4. Haga clic en un estilo para aplicarlo a la tabla. 5. En el grupo Opciones de estilo de tabla, active o desactive la casilla de verificación que aparece junto a cada uno de los elementos de tabla para aplicarle o quitarle el estilo seleccionado. Agregar o quitar bordes Para aplicar el formato deseado a la tabla puede agregar o quitar bordes. Agregar bordes de tabla 1. En Herramientas de tabla, haga clic en la pestaña Diseño. 2. En el grupo Tabla, haga clic en Seleccionar y, a continuación, en Seleccionar tabla. 3. En Herramientas de tabla, haga clic en la pestaña Diseño. 4. En el grupo Estilos de tabla, haga clic en Bordes y siga uno de estos procedimientos:


 

Haga clic en uno de los conjuntos de bordes predefinidos. Haga clic en Bordes y sombreado, después en la ficha Bordes y, a continuación, elija las opciones que desea usar.

Quitar los bordes de tabla de toda la tabla 1. En Herramientas de tabla, haga clic en la pestaña Diseño. 2. En el grupo Tabla, haga clic en Seleccionar y, a continuación, en Seleccionar tabla. 3. En Herramientas de tabla, haga clic en la pestaña Diseño. 4. En el grupo Estilos de tabla, haga clic en Bordes y, a continuación, en Sin borde. Agregar bordes de tabla sólo a las celdas especificadas 1. En el grupo Párrafo de la ficha Inicio, haga clic en Mostrar u ocultar.

2. Seleccione las celdas que desee, incluidas sus marcas de fin de celda.

3. En Herramientas de tabla, haga clic en la pestaña Diseño. 4. En el grupo Estilos de tabla, haga clic en Bordes y, a continuación, en el borde que desea agregar. Quitar los bordes de tabla sólo de las celdas especificadas 1. En el grupo Párrafo de la ficha Inicio, haga clic en Mostrar u ocultar.

2. Seleccione las celdas que desee, incluidas sus marcas de fin de celda.

3. En Herramientas de tabla, haga clic en la pestaña Diseño.


4. En el grupo Estilos de tabla, haga clic en Bordes y, a continuación, en Sin borde. Mostrar u ocultar las líneas de la cuadrícula Las líneas de la cuadrícula muestran en la pantalla los límites de las celdas de una tabla siempre que ésta no tenga aplicados bordes. Si oculta las líneas de la cuadrícula en una tabla que incluya bordes, no verá el cambio porque las líneas de la cuadrícula se encuentran detrás de los bordes. Para ver las líneas de la cuadrícula, quite los bordes. A diferencia de los bordes, las líneas de la cuadrícula sólo aparecen en la pantalla y no se imprimen nunca. Si desactiva las líneas de la cuadrícula, la tabla aparece tal y como se va a imprimir. NOTA Las líneas de la cuadrícula no están visibles cuando los documentos se ven en un explorador Web o en la Vista preliminar. Mostrar u ocultar las líneas de la cuadrícula de una tabla en un documento 

En Herramientas de tabla, en el grupo Tabla de la ficha Diseño, haga clic en Ver líneas de cuadrícula. Agregar una celda, una fila o una columna Agregar una celda

1. Haga clic en una celda situada justo a la derecha o encima del lugar donde desea insertar la celda. 2. En Herramientas de tabla, en la ficha Diseño, haga clic en el Iniciador del cuadro de diálogo Filas y columnas. 3. Haga clic en una de las opciones siguientes: HAGA CLIC EN

PARA REALIZAR ESTA ACCIÓN

Desplazar lasInsertar una celda y desplazar hacia la derecha todas las celdas hacia lademás celdas de esa fila. derecha NOTA Esta opción puede hacer que haya una fila con más celdas que las demás. Desplazar lasInsertar una celda y desplazar una fila hacia abajo las celdas celdas haciaexistentes en esa columna. Al final de la tabla se agregará abajo una nueva fila para contener la última celda existente. Insertar una filaInsertar una fila justo encima de la celda en la que se ha completa hecho clic. Insertar unaInserte una columna justo a la derecha de la celda que hizo columna clic en la celda. completa


Agregar una fila 1. Haga clic en una celda justo encima o debajo de la cual desea agregar una fila. 2. En Herramientas de tabla, haga clic en la pestaña Diseño. 3. Siga uno de estos procedimientos:  Para agregar una fila justo encima de la celda en la que hizo clic, dentro del grupo Filas y columnas, haga clic en Insertar en la parte superior.  Si desea agregar una fila justo debajo de la celda en la que hizo clic, dentro del grupo Filas y columnas, haga clic en Insertar en la parte inferior. Agregar una columna 1. Haga clic en una celda situada justo a la derecha o a la izquierda del lugar donde desea agregar una columna. 2. En Herramientas de tabla, haga clic en la pestaña Diseño. 3. Siga uno de estos procedimientos:  Para agregar una columna justo a la izquierda de la celda en la que hizo clic, dentro del grupo Filas y columnas, haga clic en Insertar a la izquierda.  Si desea agregar una columna justo a la derecha de la celda en la que hizo clic, dentro del grupo Filas y columnas, haga clic en Insertar a la derecha. Eliminar una celda, una fila o una columna 1. Siga uno de estos procedimientos: PARA SELECCIONAR Una celda Una fila Una columna

SIGA ESTE PROCEDIMIENTO

Haga clic en el borde izquierdo de la celda.

.

Haga clic a la izquierda de la fila. Haga clic en la línea superior de la cuadrícula o en el borde superior de la columna.

2. En Herramientas de tabla, haga clic en la pestaña Diseño. 3. En el grupo Filas y columnas, haga clic en Eliminar y, a continuación, en Eliminar celdas, Eliminar filas o Eliminar columnas, según corresponda.


Combinar o dividir celdas Combinar celdas Puede unir dos o más celdas de la misma fila o columna en una sola celda. Por ejemplo, puede unir varias celdas en sentido horizontal para crear un título que ocupe varias columnas. 1. Seleccione las celdas que desea combinar haciendo clic en el borde izquierdo de una celda y, sin soltar el botón, arrastre el mouse (ratón) por las otras celdas que desea combinar. 2. En Herramientas de tabla, en el grupo Combinar de la ficha Diseño, haga clic en Combinar celdas. Dividir celdas 1. Haga clic en una celda o seleccione las celdas que desee dividir. 2. En Herramientas de tabla, en el grupo Combinar de la ficha Diseño, haga clic en Dividir celdas. 3. Escriba el número de columnas o filas en las que desea dividir las celdas seleccionadas. Repetir el título de una tabla en las páginas siguientes Cuando se trabaja con una tabla de gran tamaño, éste se divide cada vez que hay un salto de página. Puede realizar ajustes en la tabla para que los títulos de la tabla se repitan en todas las páginas. Los títulos de la tabla repetidos sólo se muestran en la vista Diseño de página y al imprimir el documento. 1. Seleccione la fila o filas de título. En la selección debe incluirse la primera fila de la tabla. 2. En Herramientas de tabla, en el grupo Datos de la ficha Diseño, haga clic en Repetir filas de título. NOTA Word repite automáticamente el título de la tabla en cada nueva página resultante de un salto de página automático. Word no repite el título si se inserta un salto de página manual dentro de la tabla. Controlar dónde se divide una tabla Cuando se trabaja con una tabla de gran tamaño, es preciso dividirla cuando se produce un salto de página. De manera predeterminada, si se produce un salto de página en una fila grande, Microsoft Word permite la división de la fila en las dos páginas. Puede ajustar la tabla para asegurarse de que la información aparece como desea cuando la tabla se extienda por varias páginas.


Evitar que una fila se divida entre páginas 1. Haga clic en la tabla. 2. En Herramientas de tabla, haga clic en la pestaña Diseño. 3. En el grupo Tabla, haga clic en Propiedades y, a continuación, en la ficha Fila. 4. Desactive la casilla de verificación Permitir dividir las filas entre páginas. Forzar la división de una tabla entre páginas en una fila determinada 1. Haga clic en la fila que desee que aparezca en la página siguiente. 2. Presione CTRL+ENTRAR.

Tablas xxxx  

tablas de woord

Read more
Read more
Similar to
Popular now
Just for you