Page 1

fashion illustration ESSENTIALS

merrin stacey cameron


INTRODUCTION Fashion Illustration - ESSENTIALS, is a text that will introduce you to the principles of fashion illustration, applying hand drawing techniques and digital technologies (Adobe Photoshop and Adobe Illustrator), introducing the use of dierent mediums, understanding of proportion and perspective, elongating the ďŹ gure and developing your unique individual style. This book is divided into 2 sections - Chapters and Tutorials. The Chapters explain rules and techniques associated with certain aspects of Fashion Illustration, whilst professional techniques are explained with step by step instructions in the Tutorial section. Some prior knowledge of the Adobe suite will assist with these tutorials. The author, Merrin Stacey Cameron is a Fashion Illustration Lecturer at TAFE SA and has also published the following texts: Fashion Flats: Womenswear Fashion Flats: Menswear Fashion Flats: Childrenswear (available through Amazon, ISSUU or Blurb)


Hard copy books available soon through Blurb and Amazon. PDF version available through Blurb.

First published by Merrin Cameron 2016 All rights reserved. No part of this publication may be reproduced, stored in a retrieval system or transmitted in any form or by any means, electronic, mechanical, photocopying, recording or otherwise without the prior permission of the author and illustrator Merrin Stacey Cameron. Copyright Merrin Stacey Cameron 2016


CONTENTS INTRODUCTION CHAPTERS

TUTORIALS

Chapter 1: The female fashion face Chapter 2: The male model face Chapter 3: Female figure poses Chapter 4: The male croqui Chapter 5: Perspective Chapter 6: Manual drawing mediums Chapter 7: Digital technology Tutorial 1: Scanning Tutorial 2: Joining Tutorial 3: Contouring Tutorial 4: Adding colour Tutorial 5: Fashion face Tutorial 6: Completing the fashion figure Tutorial 7: Drawing tablet & stylus Tutorial 8: Adding shape transparencies Tutorial 9: Creating finished artwork Tutorial 10: Mixed media Tutorial 11: Digital painting Tutorial 12: Referencing a fashion face Tutorial 13: Tracing the croqui Tutorial 14: Adding clothing Tutorial 15: Live trace Tutorial 16: Filters and effects

6 22 27 44 49 55 62

64 66 70 73 76 79 83 87 89 92 94 100 106 110 112 115


chapter 1 THE FEMALE FASHION FACE

There are certain rules that should be adhered to when intitially drawing the proportion of the female face. Of course these basic proportions can be adjusted and exaggerated once you understand these principles, and are often applied when stylising the face for Fashion Illustration purposes. Step by step instructions are illustrated over the next few pages applying these rules: 1. The face is a 4:6 ratio (front view) 2. Eyes are drawn half way down the face 3. There is one eyes width between the eyes and one either side of the eyes 4. Ears begin at eye level and ďŹ nish just below the nose 5. The upper and lower lips are approximately equal

6


front view 1

2

3

4

1 2 3 4 5 6

STEP 1: Draw up a grid 4 x 6 squares and sketch an inverted egg shape and circle guidelines for the head.

7


1

3

4

1

1

2

2

3

3

4

4

5

5

6

6

1

8

2

2

3

4

1

1

2

2

3

3

4

4

5

5

6

6

1

2

3

4

1

2

3

4


1

2

3

1

4

1

1

2

2

3

3

4

4

5

5

6

6

2

3

4

STEP 2: Add hairline at the base of square 1 and contour around the face. STEP 3: Draw in almond shaped eyes 1/2 way down the head, spaced 1 eyes width apart. Eyes should be flatter across the base and rounded into the eyelid. Draw in eye lid crease. The iris should be drawn as a circle that extends behind the eyelid. The pupil needs to be centred and light reflecting off the eyeball should be drawn in a realistic position to create a sense of light and shade, for example the right side of each pupil. Eyelashes should flick away from the eye. Only draw lower lashes if necessary. Scale of lashes should reduce toward the centre and irregularities in lash angle and direction will add a sense of realism. Tear duct and tear line need to be drawn in at the base of the eye. STEP 4: Contour eyebrows from a heavy centre, tapering off around the brow. Eyebrows to be placed half way through square 3. STEP 5: Nostrils and nose flare to be drawn in below line 4-5 to the width of the eyes. Step 6: Draw in ears, extending from just above the eye to the nose. Step 7: Centre of lips drawn in just above line 5. Width of lips extend equally above and below this central line. Width of lips to rim of eyeball.

9


10


11


drawing features

Eyebrows can be drawn in solid or hair by hair but must be contoured around the brow. Nose may be drawn with nostrils only or nostrils and nose are depending on the simplicity of your illustration. Draw 3 circles as guides for the lip. Note that the eye ball is partially hidden by the eye lid but is circular in shape.

12


1

2

3

4

side view 5

6

1 2 3 4 5 6

13


1

2

3

4

5

6

1

2

3

4

5

6

1

2

3

4

5

6

1 2 3 4 5 6

1

2

3

4

5

Begin drawing the side proďŹ le of the face with this unusual angled and pointed inverted egg shape. All features can be built from these guides. 14

6


15


16


3/4 view 1

2

3

4

5

1 2 3 4 5 6

17


1

2

3

4

5

1

1

2

2

3

3

4

4

5

5

6

6

1

2

3

4

5

1

1

2

2

3

3

4

4

5

5

6

6

1

2

3

4

5

1

2

3

4

5

Guidelines should be contoured around the face to assist with the placement of facial features. Features have been foreshortened on the left side of the face (eye and lip shape). Ensure that both eyes appear to be “looking� in the same direction.

18


19


hair

When adding hair to your fashion illustration you need to consider hair direction and light reflection. In this example the hair is directed down from the crown area and indicates a reflection of light approximately half way between the blunt fringe line and crown, shading behind the head. Reflection of light is indicated by leaving areas white.

20


21


chapter 2 THE MALE MODEL FACE

The male fashion face differs from the female face, not so much in proportion but rather in the sharper, angled lines through the chin, the more masculine and defined nose/eyebrow area, lack of visible eyelashes and less rounded eye shape. To create this illustration I have used a reference (photograph) that I have placed into my Adobe Illustrator artboard and traced over using the Bezier pen tool, adding brushes and Live paint to render colour. STEP 1: Trace around face shape and detail with Bezier pen tool. Edit and reshape line paths where necessary. Apply tapered line profiles through the Stroke panel or add Artistic brush lines through the Brush panel. STEP 2: Copy the face and apply Live paint to the copy. Fill with appropriate colour and make stroke/outline none (no stroke). STEP 3: Group outline and coloured face separately or place them on different layers (linework above). STEP 4: Drag both components of your illustration together. Lines can be left slightly offset for a more sketchy effect. STEP 5: Shaded areas can be added by drawing semi-transparent shape fills over the face. Note: When you apply the live paint to a stroke that has had a brush or profile applied it will revert back to its original line type, so you need to keep them separate. To create the male side profile follow female proportion, but with stronger, more angled and masculine features.

22


1

2

3

4

1 2 3 4 5 6

23


24


25


26


chapter 3 FEMALE FASHION FIGURE POSES When drawing the female fashion figure we measure in heads high (number of heads from chin to top of head measured within a body height). The average female is between 7 and 8 heads in height & shoulder width 2.5 heads wide. Fashion models are normally 8 to 9 heads in height. Fashion illustration figures can be elongated even more to 9 or 10 heads in height. These fashion illustration figures are elongated mainly through the leg area, although different fashion illustrators will elongate or exaggerate certain aspects of the figure to create their own unique signature style. Slight elongation will also occur through the neck and arm length. As you elongate, the illustration needs to be adjusted (re-angling arms and legs) to accommodate for these changes. Again there are general rules (see illustrations for proportion), and I have included a guide to realistic, common body types. It is also important that when you draw a fashion figure, you use guidelines. The following guides should be drawn in: Balance line - line indicating where the majority of body weight is channelled. Centre front or centre back line - contours around the shape of the body. Imagine it as sitting in the same position as the centre front of a pattern piece. Shoulder line Shoulder width/hip width Bust point Under bust Waist Upper hip (bone) Lower hip (widest part) Knee Ankle

27


1.

Chin line Shoulder line

2.

Bust point line

3.

Waist and elbows

4.

Widest part of hip Crotch and wrist

5.

6.

Knees

7.

8.

Thinnest part of ankle

9.

BASIC FASHION FIGURE FRONT VIEW

28


FASHION FIGURE: Can be broken up into basic shapes to simplify the drawing process.

29


1.

2.

3.

4.

5.

6.

7.

8.

9.

FASHION MODEL

30

AVERAGE PERSON


1.

2.

3.

4.

5.

6.

7.

8.

9.

Guidelines contour around the body and work with the angles of the body as weight shifts and the body moves.

31


1. Shoulder line

2.

Shoulder blades

3.

4.

Waist and elbow

Widest part of hip and wrist buttocks

5.

6.

Knees

7.

8.

Thinnest part of ankles

9.

BASIC FASHION FIGURE BACK VIEW

32


33


This fashion ďŹ gure has been created by referencing a fashion photograph, using guides and elongating the ďŹ gure equally through the thigh and calf. Minor elongation also through the neck and arms. Some Fashion Illustrators suggest elongating more through the lower than upper leg.

34


35


36


37


Once you have perfected your croqui add in garments, make up, accessories, shading and other detail. It is important to create the illusion of your croqui “wearing” the garments, creating a sense of fluidity and 3 dimensionality.

38


39


ILLUSTRATING FOR VARIATIONS IN BODY SHAPES

HOURGLASS Full hip and bust in relation to narrow waistline. Focal point should be waist.

INVERTED TRIANGLE Broad athletic shoulders in relation to narrow hipline. Focal point should be hips.

40


HOURGLASS slender Full hip and bust in relation to narrow waistline. Focal point should be waist and neck.

HOURGLASS with smaller bust Full hip in relation to narrow waistline. Focal point should be waist and bust/neck.

41


PEAR OR TRIANGLE Heavier set through hip area in relation to shoulder and bust. Focal point neckline, bust, waist.

ATHLETIC Muscular body type. Low body fat through bust and hip. Almost tubular shape. May be broad shouldered. Focal point should be waist and legs.

42


ANDROGYNOUS Similar to athletic but with less muscle tone. Focal point should be waist and legs.

TUBE OR COLUMN Straight waistline. Focal point should be bust, shoulder and neck.

43


chapter 4 MALE FASHION FIGURE

The male fashion figure is naturally taller than the female and may not need to be elongated through the legs in the same way, if so, only slightly. The contours of the waist may be exaggerated, as may the width of the shoulder to create a strong inverted triangle silhouette. This illustration has been created by referencing a photo with guides. Using Adobe Illustrator, garments have been drawn on a separate layer. This illustration can then be filled with different textures and patterns.

44


1.

Chin line Shoulder line

2.

Chest

3.

Waist and elbows

4.

Widest part of hip Crotch and wrist

5.

Knees

6.

7. Thinnest part of ankle

8. BASIC FASHION FIGURE FRONT VIEW

45


46


47


48


chapter 5 PERSPECTIVE The successful arrangement and order of the elements of your artwork within the space that is your page is integral. This often means applying the theories of perspective, as well as understanding and applying the elements and principles of design to create balance/imbalance, harmony/discordance, unity, radiation, repetition, movement, dominance/subordinance, gradation and direction. To understand the concept of perspective you will need to understand the following terms: Horizon line (H.L.) - where the sky and land meet in the distance Vanishing point (V.P.) - the point at which for example a road disappears on the horizon Foreground - the area between the viewer and the mid ground Midground - the middle distance, between foreground and background Background - area between mid ground and horizon line Receding - objects that are further away from you (receding into the distance) appear smaller Advancing - objects that are close to you appear larger (advancing towards you). 1 Point perspective: Imagine that you are standing in the middle of a city street looking down it to the single end vanishing point at the horizon where your view of the street recedes to nothing. 2 Point perspective: Imagine that you are on a city street corner where you can look down the two intersecting streets to 2 vanishing points at the horizon. 3 Point perspective: As per 2 point perspective but you also look up the height of a very tall building. As the building gains height it appears smaller (to recede) toward another virtual vanishing point in the sky.

49


ONE POINT PERSPECTIVE 1 vanishing point on horizon

V.P.

H.L.

TWO POINT PERSPECTIVE 2 vanishing points on horizon

V.P.

THREE POINT PERSPECTIVE

V.P.

H.L.

V.P.

2 vanishing points on horizon, 1 in sky

V.P.

50

V.P.

H.L.


HOW PERSPECTIVE WORKS?

Objects that are close to where we are situated appear large, but as we look into the distance objects begin to recede in scale, becoming smaller into the distance, until they disappear altogether at the horizon line and vanishing point. This is how we perceive depth, distance and 3 dimensionality. This concept can be utilised in a simple fashion illustration.

horizon

background

midground

foreground

51


ARRANGING FASHION FIGURES

Experiment with the scale and placement of your fashion ďŹ gures to create the most successful outcome.

52


53


54


chapter 6 MEDIUMS When it comes to Fashion Illustration there are a many and varied array of mediums and tools available to use. Always match the appropriate paper or substrate back with your medium, for example only use watercolour paints or pencils with watercolour paper as this will avoid the pigment bleeding, use bleed proof paper with markers, use canvas with oil paint. Quite often a mix of medias will be utilised within an art work, in which case a paper must be selected that will suit both mediums (mixed media) e.g. cartridge paper. Here are some commonly used mediums that are worth experimenting with to create fashion illustrations manually: CHARCOAL Charcoal is normally sold as a Willow charcoal, Compressed charcoal or in a wooden pencil. Blend with a blending tool or finger to soften. Use kneadable rubber to erase. Compressed charcoal will give you the most intense black. CHALK PASTEL Dry pastel colour works effectively on textured pastel paper or coloured card as it can be layered and blended with a blending tool or finger to create soft, smooth rendering. Use a kneadable rubber to remove colour. Set with spray fixative. OIL PASTEL Coloured pigment suspended in oil base pastel creates a solid, flat and intense colour.

55


56


LEAD PENCIL Lead pencils are actually made from graphite and are graded from B (black/softer) to H (hard). A set of graded pencils is essential for any fashion illustrator or artist as many pieces begin with a pencil sketch. Graphite pencils are available either in a wooden casing or as solid graphite with a plastic coating. I find solid graphite pencils particularly good for loose hand drawing or life drawing as they have a beautiful, heavy weight to them and can be used on an angle for shading large areas. Lead pencils can be used on a number of different papers from cartridge and watercolour paper to bank or bond paper. Clutch or mechanical pencils can also be used to draw fine detail. Replacement leads are available in a range of grades and sizes/widths. Rubber erasers will easily erase unwanted pencil lines. Shading techniques include feathering, cross hatching and blending with a blending tool. WATER SOLUBLE GRAPHITE Soluble graphite is avaiable either as a powder version or pencil version. The powder version can be painted on with a dry brush to build up tonal value and shade, then water applied with a brush. Multiple layers can be applied to create more depth but must be allowed to dry in between applications. The soluble graphite pencil works in a similar way. Pencil lines and shading should be drawn in before a brush with water is used to liquify the graphite and create a blended wash. Once again layers can be applied, allowing to dry in between applications. Tinted soluble graphite pencils are also available but the colours are quite grey. Soluble graphite should be used on watercolour paper.

57


58


WATERCOLOUR PAINT Watercolour paints are available as a hard tablet or in paste form. Watercolour paints are applied with a brush to watercolour paper. Different effects can be achieved depending on how watercolour paint is applied. It can be sponged on to your paper to create a wash, paint can be applied onto a surface that is already wet so that it bleeds or runs, or paint can be applied with a brush onto a wet surface. Watercolour paints are mixed with water to dilute their intensity. Multiple layers can be applied to your artwork although each layer should be allowed to dry first. Artwork should be laid flat to dry. Experiment with flicking your brush onto the paper to create a spotted effect.

59


INK & FINELINER Pigment suspended in water base can be applied with a brush or pen/nib. Ink fineliner pens make the application of ink more controlled and come in a variety of widths. COLOURED PENCIL High quality coloured pencils are worth the investment to create vibrant colours and layered depth of colour. WATERCOLOUR PENCIL Pencil colour can be applied and made soluble through the addition of water with a water brush to create a watercolour effect but with more control than watercolour paints. MARKERS Alcohol based markers provide vibrant colour. Best results are achieved when working quickly in the one direction and overlaying or building up colour. If you are also using an ink fine liner pen - pencil your illustration, add colour with markers and once dry add fineliner detail to avoid ink bleeding. Most professional texta markers have a wedge at one end and pointed applicator at the other. GOUACHE Gouache is a chalk based paint pigment that provides a flat, matt colour. It can be diluted with water and for best results should be used on cartridge or watercolour paper. Paint is applied with a brush. Water soluble. ACRYLIC PAINT Commonly available paint provides intense colour and stroke detail, but does not fill flat areas with colour well. Water soluble. OIL PAINT To be used on textured treated canvas. Has a rich, 3 dimensional quality but you will need to allow drying time between layers and colours. Clean up with turpentine. MIXED MEDIA Mixed media is a term that is used when multiple mediums are used in the one artwork, for example graphite pencil and acrylic paint, collaged coloured paper and fineliner ink pen.

60


TOOLS Tool are the implements used to apply your mediums and include: BRUSHES MASKING AGENTS COMPUTER AIDED DESIGN: ADOBE ILLUSTRATOR & PHOTOSHOP SCANNER WACOM TABLET

61


chapter 7 DIGITAL TECHNOLOGY As a Fashion Designer, Fashion Illustrator or Graphic Designer you will be expected to use the Adobe suite in a proficient manner. I have used Adobe Photoshop and Adobe Illustrator in the following tutorials to create original artwork referencing photographs or to enhance my hand drawn illustrations. Some level of understanding of the programs will assist you with these tutorials as the are guides rather than step by step instructions. Adobe Photoshop is a program that primarily works with raster images, suitable for working with scanned images, editing, digital painting and adding filters or effects. Alternatively Adobe Illustrator is primarily suited for the creation of clean vector images, although both programs can work with vectors and raster images, and either program can open native file types of the other. Adobe InDesign is another important program that can assist you with the creation of multi page documents. It is important that you treat technology as another medium that you can work with to create and enhance your illustrations. Computers will not do everything for you. You still need to think of the concept, although they are an important tool in the realisation of your ideas. Right: Stylised illustration of Racewear fashion created by scanning a hand sketch into Adobe Photoshop and drawing over the sketch in Adobe Illustrator with the Bezier pen tool. The Live Paint option was then applied.

62


63


tutorial 1 Scanning artwork Place artwork in your scanner and using Adobe Photoshop go to: File>Import>select scanner>Customise scan to at least 300PPI (pixels per inch) for a high resolution image. If you artwork is larger than your scanner, don’t despair, you can join and match a number of scans together. Your scanner will scan the artwork in as a bitmap or JPEG file. As each element is scanned apply an auto contrast by going to Image on the Command menu> Auto contrast. Adjustments can also be made manually by going into Image>Adjustments and making a selection i.e. Brightness/Contrast, Hue/Saturation, Colour Balance. Save each file under a relevant title and as a Photoshop file (*PSD*PDD), even if you are having to join segments together.

64


65


tutorial 2 Joining To join a number of smaller scans into a larger image open a new ďŹ le by going to File>New. Name your document and select International paper under Preset and the page size you require. Resolution should be set at 300PPI and Mode as CYMK for oset printing or RGB for digital formats. Copy and paste your scanned segments into the new document by selecting with the Rectangle marquee and copying (Ctrl+C), pasting (Ctrl+V). You will notice that as you paste each piece into your new document that it creates a new layer. These layers can be dragged up or down in the Layers palette to bring images in front or behind one another. Double click on the layer title in this palette to type in a layer name. Move each section so that they match together as closely as possible. If any need to be tilted to match you can rotate by> Ctrl+T (transform)>hover over the corner and the rotate tool will appear. Rotate into position. Images can also be scaled up or down by using the transform option (Ctrl+T) and dragging the corners of the object in or out. Hold shift down at the same time so that the image proportion does not distort. Note that you will have more success with matching and being able to move in smaller increments if you zoom right into the detail. To step back use Ctrl+Alt+Z.

66


67


Select the eraser tool and set it to 50% opacity on the Application bar, a largish size and a soft brush. Using the mouse or drawing tablet blend/erase where each image joins together until the join becomes invisible. Any darker areas at the outer edges of your scan can also be erased (set opacity to 100%), as can any imperfections like dust or unwanted pencil marks. You will need to click between the layers to select and work on each layer separately. When you are happy with the way the pieces of your illustration are blended together go to Layer>Merge visible and Save your ďŹ le.

Some prior knowledge of Adobe Photoshop and Adobe Illustrator will assist with the following tutorials.

68


69


tutorial 3 Contouring Contouring is when you cut away an object from its background, onto a transparency so that you can place it over another background or pattern, keeping it independent of the background. A number of separate design elements can be brought into an illustration and easily manipulated in this way. Option A For a really clean contouring effect open your scanned drawing. In the Layers palette drag your locked layer onto the Create New layer Icon at the bottom of the panel (the layer will be copied) and drag your locked layer 1 into the bin icon (deleting it). This allows your copied artwork to have white areas deleted away to uncover the transparency. Use the magic wand selection tool to select the white background area. If part of your artwork is also being selected adjust the threshold (to less) on the Application Bar. Deselect by using the shortcut Ctrl+D. When an area is selected with the magic wand you can hit Delete on your keyboard to get rid of the selected area, or use the eraser to erase part or all of the selected area. You may need to zoom into your art work and use the eraser tool (very small brush size) to erase around fine pencil lines, creating a really clean effect. Save your file and experiment with placing background images behind your illustration. Note that in the illustration on the right feathers have been scanned in and contoured in Adobe Photoshop before being placed into the illustration.

70


71


Option B Alternatively, if you are wanting to contour leaving a white margin around your illustration to look as though it has been cut out of a magazine or piece of paper, perform the 1st few steps of the previous contouring exercise (copying your layer), but instead of using the magic wand tool to delete your background, use the Polygonal lasso tool. With the mouse click and select to draw a closed area and hit delete. I normally draw around the artwork and continue around the boundary of the page, joining back to my start point. Deselect the tool, save your document and it is ready for further experimentation.

72


tutorial 4 Adding colour A really simple way of adding some life to your illustration is to add colour. When using the mouse or a drawing tablet and stylus (Wacom) to draw digitally I like to use subtle, soft, transparent brushes to build up layers of colour and depth. To do so follow these simple steps: Open your scanned illustration and create a new layer to paint/draw. Begin with the facial features (eyes and lips) selecting a small, soft brush that is transparent (approximately 30% opacity or less). As you draw or paint with the brush you can increase the opacity of the colour by drawing/painting more brush strokes over each other, layering the effect. You may need to adjust the size and opacity of the brush strokes you are applying to suit your individual style and expected outcome. Other tools that I find useful are the Dodge and Burn tools located under the Sponge tool (left side tool bar of workspace). These lighten or darken the area you paint over to create depth and contrast in specific areas of your illustration. When you artwork is complete Save your file with its separate layers in case you need to edit it at a later date. Go to Layers option and Merge visible. Save this version as another file name, and as any other file types you require. Interesting effects can also be applied to your finished artwork to create the appearance of different textures and mediums being utilised. Go to Filter (Command menu) and select Artistic, Blur, Brush strokes, Pixelate or Sketch to apply some different options.

73


Note: Photoshop (*PSD*PDD) and Illustrator (*AI) files can be opened in either program but you will need to save files as a PDF for emailing purposes or opening on a computer without the Adobe Suite installed. If you need to open a native Illustrator (*AI) file on multiple computers with earlier versions of the Adobe suite you will need to down save your documents to this version, otherwise you will not be able to open your *AI file.

74


75


tutorial 5 Fashion face Step 1: Scan in an illustration that you have drawn using a black ink fine liner pen. Thicken the line work around the face, neck and hair as shown in the illustration, as you are going to eventually resize and paste the face onto your fashion figure. It is important with this illustration that all elements of the drawing are drawn as closed shapes for application of colour with the paint bucket tool. When cleaning up your scanned image you may also need to increase the contrast. Step 2: Use the magic wand tool to select the main area of the face, determine a skin colour (if you pick a colour from the existing swatch panel you can double click on the fill colour to adjust), select the paint bucket (under the gradient tool option) and drop your colour in. Note: Whenever using the paint bucket tool, select the area you wish to fill first with the magic wand tool to create a threshold. If you do not do this the colour will eat into your line work as you apply each new colour. Select and drop in colour for the ears, eyelids and any other areas that have been missed (you can select more than one area by holding shift down as you select). Step 3: Magic wand the main area of the face again. Select a large, soft, transparent brush to apply rouge to the cheeks of your face. The brush will overlap the sides of the face but only apply colour to the area within the magic wand boundary. Select a smaller brush size and colour to apply eyeshadow. Build up layers to create depth and opacity. Deselect. Step 4: Use the magic wand, colour picker and paint bucket to drop colour into the eyes, lips and hair. Light reflection can be indicated on the lips and eye by clicking a spot of white paint in the correct size. Add light and shade to the hair in the same way you applied blush to the face.

76


77


78


tutorial 6 Completing the fashion figure Step 1: Scan in illustration (black felt tip pen) of fashion figure and garments. You need to draw the garments on a separate sheet of paper over the fashion figure using a light box so that the garments will fit on the fashion figure exactly. Save each component separately. Step 2: Open the scan of your fashion figure Edit>Auto contrast and remove blemishes with the eraser tool. Edit scan where required. Step 3: Use the magic wand too to select the body and using the paint bucket fill with skin tone colour. Save. Step 4: Go back your fashion face and copy>paste it into the body document. While selected Ctrl+T to transform scale of face and resize holding shift to retain proportion. Move face into position. The face will have been automatically pasted into a layer in front of the body so you will be able to easily erase unwanted white area (use magic wand to select) around the face to match the head to the neck and body. Tilt head if necessary. Step 5: When this step is completed merge your layers together. Step 6: Scan textiles, adjust hue and saturation effects to create the fabrication for your garment. Step 7: Open your garment design and edit to ensure that all line paths are closed. Step 8: Copy and paste your garment onto your scanned textile.

79


Step 9: Magic wand the internal areas of the garment and hit delete to expose the underlying fabric design. Rescale textile only if necessary. Step 10: Merge fabric and garment design layers together. Step 11: Copy and paste garment with textile fill onto your body/croqui. This process will create a new layer. Step 12: Magic wand the white external area of your garment design layer and hit delete to erase. Deselect and move garment to fit body. Once again you may need to slightly tilt or resize your garment to fit the body correctly depending on the accuracy of your original drawings. Step 13: If a hand needs to sit on top of the garment to suit the pose, copy and paste a hand from a previous layer on top of your garment design and edit to fit into position. Your artwork is complete. Once satisfied merge layers and save in the file formats desired. Note: Always keep a version of your unmerged layers in case you need to go back and edit any of these steps.

80


81


82


tutorial 7 Drawing tablet and stylus The most commonly used drawing tablet in the world of Art, Graphic Design and Fashion is the Wacom tablet. With the development of more touch screen devices many more companies are offering this technology. Using either Adobe Photoshop or Adobe Illustrator the tablet and stylus can be used to draw illustrations. With practise you will be able to draw freehand onto your tablet but to begin with you may need to use a photograph as a reference to trace over. To do this simple place (and embed) a photo into your document page/artboard. Create a new layer and start drawing. In Photoshop use the brush or pencil tool to draw directly onto your page. What you see on the screen will exactly replicate what you are drawing. Erase accurately with the erase brush and stylus. Build up layers of colour and airbrush effectively with this combination of tools. In Illustrator make sure you lock your bottom layer and use either the brush or pencil tool to create fluid line work. The pencil tool works in a similar way to the Bezier Pen tool so can be edited via the anchor points. Brush colour, size and opacity can be adjusted to meet the requirements of your artwork. When using the brush tool the lines will be smoothed automatically. The eraser tool can also be applied like a brush with the stylus. Note: When using the pencil tool in Illustrator you must begin each new line path away from the last to avoid lines disappearing.

83


The Wacom tablet can be used to erase, paint and draw with the brush or pencil tool. In the illustration above the pencil drawing has been scanned, contoured, background added, colour detail painted to enhance facial features and ďŹ nally the crown and earrings have been traced over with the stylus. Alternatively the stylus and tablet can be used to sketch freehand or trace over a photograph with the pencil tool, brush applied and colour added.

84


85


86


tutorial 8 Adding shape transparencies In this illustration I have: • • • • • •

Scanned pencil illustration Edited and cleaned up artwork using Adobe Photoshop Saved and reopened in Adobe Illustrator Created a new layer, locking background layer. Drawn shapes using the shape tool in Illustrator. Moved the shapes into positions, resized and changed their opacity in the relevant panel. Using the watercolour brush tool (select in the Brush panel library) and the Wacom tablet I have drawn flower shapes, applied colour to them and copied (Alt+drag)/moved (selection tool) them into position. Saved artwork as a PDF

87


88


tutorial 9 Creating finished artwork In this illustration, using both Adobe Photoshop and Illustrator, I have: • • • • •

• • • •

Scanned pencil illustration Contoured illustration in Adobe Photoshop to create transparent background for artwork. Added soft colour detail to the face of the figure using different brush sizes and transparencies. Saved Separately in Adobe Illustrator created a background by overlaying line paths drawn with the Bezier pen tool>Select>Live paint applied>paint bucket colour dropped in to enclosed shape areas. Saved Created new layer and placed illustration of figure into artwork. Embed on Application bar to link file. Rescaled figure to suit. Locked layer. Created new layer above. Redrawn garments over the illustrations using the Bezier pen tool to create closed shapes of semi-transparent colour. Transparencies have been copied to create a more 3 dimensional effect. Saved artwork

89


90


91


tutorial 10 Mixed media effects In this series of illustrations I have employed a style that I find suits my illustration technique. Follow these steps to replicate: • • • • • • •

• •

92

Scan rendered pencil drawing Edit and clean up illustration in Adobe Photoshop Contour illustration so that background is transparent Create a new layer and add colour to the face using soft, transparent brushes Merge the layers together Save file and reopen in Adobe Illustrator Create a new layer behind your illustration and draw in a rectangular shape as a background for your illustration or place a background image into this layer (try applying some different effects to this layer/object). Creating a new layer above your illustration draw over your illustration with the drawing tablet and stylus using a solid, fine black paint brush. Try applying effects, filters or flare. Save


93


tutorial 11 Digital painting – Photoshop A realistic looking Fashion Illustration can be created by referencing a photograph to hand draw a fashion face, scanning your drawing and “painting” or rendering layers of colour with the Wacom tablet stylus to create depth through the use of light and shade. For best results using this method you will be required to create many separate layers and allow quite a few hours.

Step 1: Source a photographic image that demonstrates contrast in the use of light and shade in skintone.

Step 2: Using pencil reference this photograph to create a sketch outline indicating the main facial features and hair.

Step 3: Scan in your illustration, increase the contrast and crop to desired size. Your scan will be on your Background layer. Re-name your layers to make it simpler to select and move between what will become multiple layers.

Step 4: Create a new layer – Layer 1. This will become the base layer of your face colour. Note that you may need to sandwich a couple of layers in between this layer and your background to allow for colouring and shading of the neck.

94


Step 5: At the side of your illustration create a colour palette of 6-8 skin tonal values by painting a small area that you can reference intermittently with the eyedropper tool. These skin tones should range from quite light to quite dark. The more tonal values and layers you add into the skin the more photo realistic your artwork will appear. When you create each new colour with the colour picker you can drag it into your swatch panel where it will be saved with the document.

Step 6: Paint the base mid-skin tone over the whole of your face blending into the hairline, or use the pen tool to outline the shape of your face and add a single colour fill.

Step 7: Create a new layer – Layer 2. Hide layer 1 so that you can see your original drawing and using a large, semi-transparent, soft brush in a lighter tone add lightness into the eye socket, the centre of the forehead, the bridge of the nose and the chin. Add a separate layer for each lighter tone of the skin-tone, highlighting as you go, being lightest where the reflection of light is greatest.

95


Step 8: Add darker shading in the same way by adding more layers, rendering from your mid skin tone to darker under the cheekbone, the sides of the nose, the furrow under the eyebrow, either side of the forehead, around the nose and upper lip. Create slightly more definition with each new layer, hiding and rechecking each layer as you go to check that the rendered effect is successful.

Step 9: Once the skin-tone is complete you can draw in the features adding more definition to the nose, the eyebrows the eyes and the lips. To create an airbrushed effect this will once again take multiple layers to achieve especially with the lip colour and eye details. Layers will need to be created behind and in front of each other for a successful outcome. Consider carefully the order of your layers e.g. teeth are set back behind the teeth and behind that will be any darker areas of the mouth like gums or tongue. Tonal values on the lips will be applied from darker main base layer upward with varying lighter layers, finishing with an almost white solid reflection off the lip area. By each colour layer remaining separate it will be much easier to adjust and edit your artwork, although it may seem quite tedious in the setting up of the document.

Step 10: Work on the neck, shading as per the face.

96


Step 11: Multiple layer will need to be created for the hair. Begin by hiding all layers apart from your original artwork and using the Wacom tablet and stylus draw in hair strands with a fine semi- transparent brush, building up strands, overlaying them to give a realistic impression. Some areas will be densely painted whilst other will be left barer to indicate light and shade. Create 3 or 4 layers behind this, each for a different hair tone colour based on the same hue but with varying degrees of light and shade to indicate reflection off the hair.

Step 12: Add in any accessories or garments by applying the same multiple layer technique. Maintain consistency in the detail, effect and techniques that you apply. You will probably also end up with between 20 and 30 layers.

Step 13: Save your file in its native PSD format with the multiple layers so that you can come back and edit your artwork, as well as saving a merged version. Remember that once you have merged layers you can’t un-merge them!

97


98


99


tutorial 12 Referencing a fashion face To create a fashion face easily you may wish to use an image of a fashion model as a reference in Adobe Illustrator. Illustrator gives you the ability to draw clean vector lines with the Bezier pen tool. These lines can be edited and reshaped to give you the line work you require. Follow these steps: • • • •

• •

• • •

Open a new document in the correct page (Artboard) size. Place and embed a photograph of a fashion face that is high resolution so that you can see the face detail. Create a new layer, locking the layer with the photograph Use the Bezier pen tool to trace the line work detail of the face. Use your shape tool where possible, for example the pupil, reflection and iris of the eye. (Delete line segments where necessary). Copy and reflect elements of the face to mirror (select>right click mouse>transform>reflect>vertical axis>copy). Edit the lines by using the selection arrows, manipulating handles attached to the anchor points of curved lines, adding or deleting anchor points, moving anchor points and reshaping). Apply stroke profiles to the lines to change the line shape and attribute when drawing eyelashes. Hide photo layer Make 2 more copies of your original artwork by copying and pasting the whole artboard (select artboard tool the Alt+drag).

Note: Always keep a copy of your original artwork, even if you just leave it on the canvas surrounding your Artboard.

100


101


102


Option A: Applying colour – Live paint •

• •

Draw a marquee over 1 copy of your illustration with the selection tool>Object (Command menu)>live paint>make. Use the live paint bucket to drop colour into different areas of the face and hair. Reselect face and select stroke outline as none so that lines disappear. While selected right click>Group, right click>arrange>send to back. Note: When live paint is applied the line type reverts back to its original so if you are wanting to apply different line profiles you need to do that separately. With the other copy of the illustration you can experiment with applying different line profiles or brushes. Once complete group object>arrange>bring to front and drag into position over face colour fill.

Note: This option gives you artwork that looks quite flat and 2 dimensional. The only way to make a vector illustration look more 3 dimensional is by adding multiple areas/shapes of slightly different colour tonal value. This can be achieved by applying the slightly more complicated Option B.

Note: 3/4 illustration of girl with pony tail. Gradient metal swatch fill has been added into hair base then overdrawn with Bezier pen linework. A tapered stroke profile has then been added to the line to create a hair like layered effect. A gradient has also been applied to the stroke.

103


Option B: Applying colour – Closed shapes To apply this method you need to take a completely different approach to drawing the face. Each area of colour needs to be drawn as a totally separate closed shape that can have a colour fill and colour (or transparent) stroke applied to it. Unlike with the Live paint option, the whole artwork can literally be pulled apart, shape and layer by layer. Some shapes will sit in front of each other, some behind, so, when creating layers this order needs to be reflected i.e. • • • •

Layer 1: Base shape of face Layer 2: Shaded areas of face – lighter and darker tonal values Layer 3: Eye and lip detail Layer 4: Hair

Follow the steps by referring to the images shown.

104


105


tutorial 13 Tracing a croqui To create a fashion figure or croqui easily you may wish to use an image of a fashion model as a reference in Adobe Illustrator. Follow these steps: • • •

• •

106

Place the photo that you wish to reference into your Artboard and embed. Note: When selecting a photographic image to reference avoid hands in front of the body or raised arms as this will make it more difficult to clothe your croqui. As per any fashion illustration the you reference you will need to create a new layer to draw in the centre front line of the body, the balance line (think about where the majority of the weight is distribute, whether it be through one leg or both equally) and reference lines showing angle or contouring of bust, hips, waist, shoulder and knees. You will use these reference points as a guide in constructing your figure accurately. Create a new layer and name your layer. Use the Bezier pen tool, 1 pt wide to draw around your body including all muscle detail, hands, fingernails, toes. I find it effective to apply line profiles as I go rather than when I have completed the illustration, as it gives more of a sense of the finished outcome. Nails will need to be drawn with a lighter line weight i.e. 0.5 or o.25pts. As far as the facial details are concerned you can ether draw them from your reference photo or from another larger scale reference photo that can be copied and scaled down to fit your figure, with finer detail than drawing directly from the body photograph. Edit/reshape lines to streamline detail and contour the body. To define the shape of the figure bring the waist in slightly and it may be necessary to bring the bust line up.


1. Balance line, centre front line and guides are taken from original the photograph. Trace around the body detail with the Bezier pen tool. Include shoes. 2. Contour in waistline slightly. Elongate leg equally through upper thigh and calf. 3. Copy ďŹ gure, apply live paint, drop in colour and select line stroke as none>group>right click>send to back. 4. Place colour ďŹ ll and outline together. 5. Paste in head and resize to match. 6. Experiment with hair styling to create croqui variations.

107


• • • • • • • • • •

108

Fashion illustrations appear more aesthetically pleasing and well-proportioned when their legs have been elongated. I elongate equally through the thigh and calf area of the leg, although some fashion illustrators will elongate more through the calf as well as elongating the waist, arms and neck. This depends on how “realistic” or “stylised” you wish your fashion croqui to be. Elongate the legs by drawing a marquee over the mid though down of the figure with the direct select tool. Drag the line path down and hold shift to keep aligned. Deselect. Use the direct selection tool to draw over the mid-calf down, hover cursor over the line path. Drag down the same amount as the thigh and hold shift to align. Reshape legs by editing line path and moving anchors. Hide layer with construction lines. Make 2 copies of your croqui Group the 1st copy as it will remain as it is, line profiles applied. Select>right click>arrange>bring to front. With the 2nd copy select, apply the live paint option and use the bucket to apply a colour fill to the body. Reselect the whole coloured body and select stroke>transparent. Group this object and drag it in behind your line work. If shaded areas are required they can be created as closed shape on another layer above, dropping in gradient fills or semi-transparent areas of light and shade.


109


tutorial 14 Adding clothing Once you have spent the time to achieve a successful croqui pose it can easily be clothed. If you have already created design sketches or trade flats as vectors with the pen tool these can be dragged onto your croqui and reshaped to fit. Alternatively draw on another layer directly over the croqui guide. If your figures hand sits over a garment you will need to make a copy of the croqui, cut off the hand by erasing across the arm (delete any anchor points you don’t need) and paste it onto a layer above the garment. Position perfectly and it will become invisible. When line profiles or brush effects have been added to line paths you will always need to live paint separately, then bring the 2 components together.

110


111


tutorial 15 Live trace If you enjoy drawing by hand and want to replicate that effect in your digital illustrations you can: • • • • • •

Draw fashion figure using black fine liner pen. Scan/import into Photoshop and increase the contrast. Copy layer, delete background and erase away all white areas using the magic wand tool and eraser. Save as Photoshop file. Open file in Adobe Illustrator. Go to Command menu and select Object>Live trace>Tracing options. Tracing options include many different options but you will require a simple trace. This will convert your raster illustration into an editable vector shape that can be edited or filled with colour.

Note: If you are wanting to live trace a photograph to use as a background or create a stencil you should experiment with some different tracing options. Once traced, designs can be expanded to erase anchor points and sections of the design, or live painted to change colours.

112


These fashion illustrations have been created by hand drawing the croqui and garments separately with fine liner, as per a paper doll. The garments must be drawn on a light box with a sheet of paper above the croqui so that garment fit matches the croqui. The individual scans have then been Live traced, Live painted and fills applied. Each item of clothing is then dragged into place over each croqui in Adobe Illustrator.

113


114


tutorial 16 Photoshop Effects or Filters Through Adobe Illustrator and Photoshop different effects and filters can be applied to your artwork including: Artistic - Coloured pencil, Cut out, Dry brush,Film grain, Fresco, Neon glow, Paint daubs, Palette knife, Plastic wrap, Poster edges, Rough pastels, Smudge stick, Sponge, Underpainting, Watercolour (these are all designed to emulate hand drawing/painting mediums) Blur - Gaussian blur, radial blur, smart blur Brush strokes - Accented edges, Angled strokes, Crosshatch, Dark strokes, Ink outlines, Spatter, Sprayed strokes, Sumi-e Distort - Diffuse glow, Glass, Ocean ripple Pixelate - Color halftone, Crystallize, Mezzo tint, Pointillize Sharpen Sketch - Bas relief, Chalk and charcoal, Charcoal, Chrome, Conte crayon, Graphic pen, Halftone pattern, Notepaper, Photocopy, Plaster, Reticulation, Stamp, Torn edges, Water paper Stylize - Glowing Edges Texture - Craquelure, Grain, Mosaic tiles, Patchwork, Stained Glass, Texturizer Apart from these effects a Live Trace in Adobe Illustrator (object>live trace>make>select option) can be applied to your illustration once it has been embedded and rasterised. Also consider expanding the Live painted version so that you can delete parts of the artwork, or apply Live paint so that your artwork can be recoloured. Different tracing options will give you vastly different results and are worth experimenting with: Simple trace, Colour 6, Colour 16, Photo low fidelity, Photo high fidelity, Gray scale, Hand drawn sketch, Detailed illustration, Comic art, Technical drawing, Black and white logo, One colour logo, Inked drawing and Lettering.

115


Scanned original watercolour and graphite pencil artwork

116


rough pastels

grain

poster edges

mosaic

plastic wrap

texturizer

117


118

crosshatch

colour halftone

pointillize

half tone pattern

fresco

comic art live trace


live trace low ďŹ delity photo quality

live trace expanded to delete and replace background

119


scanned illustration with Photoshop auto contrast applied

poster edges

120

angled strokes

angled strokes and change hue saturation (Photoshop)


In these illustrations I have utilised Adobe Photoshop to adjust the Hue and Saturation of my original scanned sketch, contoured the illustration and sprayed in a coloured background. In the second example I have overlaid a lilac tone with a large soft paintbrush.

121


Fashion Illustration - ESSENTIALS, is a text that will introduce you to the principles of fashion illustration, applying hand drawing techniques and digital technologies (Adobe Photoshop and Adobe Illustrator), introducing the use of dierent mediums, understanding of proportion and perspective, elongating the ďŹ gure and developing your unique individual style. Professional techniques are explained with step by step instructions in the Tutorial section. The author, Merrin Stacey Cameron is a Fashion Illustration Lecturer at TAFE SA and has also published the following texts: Fashion Flats: Womenswear Fashion Flats: Menswear Fashion Flats: Childrenswear (available through Amazon or Blurb)

122

fashion illustration ESSENTIALS  

This publication introduces you to the basics of fashion illustration proportion with the male and female body, different mediums/ technique...

Read more
Read more
Similar to
Popular now
Just for you