Page 1

Learn PhotoshoP cc & Lightroom the easy way! Issue 57 December 2015

www.digitalcameraworld.com

to w o h n Lear beautiful make tmas art Chris e this lik

creative montage tiPs learn how to dodge and burn Perfect Portraits with brushes

Festive eFFects PhotoshoP tricks to blow your stockings off!


Learn PhotoshoP cc & Lightroom the easy way! Issue 57 December 2015

www.digitalcameraworld.com

ow to Learn bheautiful e k ma tmas art Chris e this lik

Learn PhotoshoP cc & Lightroom the easy way! Issue 57 December 2015

www.digitalcameraworld.com

w to Learn hoautiful make be as art Christm like this

creative montage tiPs learn how to dodge and burn Perfect Portraits with brushes

creative montage tiPs learn how to dodge and burn Perfect Portraits with brushes

Festive eFFects PhotoshoP tricks to blow your stockings off!

Festive eFFects PhotoshoP tricks to blow your stockings off!

Welcome to issue 57 of Practical Photoshop! If you enjoy the issue, why not subscribe and get a whole year for just $19.99? With the festive season in full swing, we’ve compiled a variety of fun festive tutorials. So perhaps you could design your own Christmas cards this year, or make a gift of your artwork. You can also learn how to dodge and burn landscapes, and use custom brushes for stunning portrait effects.

Watch thE VIDEo http://tiny.cc/28htsx

DoWnloaD thE ProjEct FIlEs To download this issue's files, type the following link into your web browser on your PC or Mac:

http://tiny.cc/14yh6x

FInD us hErE… http://bit.ly/practweet http://bit.ly/pracface Also available on:

http://tiny.cc/1vlrsx

http://tiny.cc/ewlrsx

James Paterson, Editor • james.paterson@futurenet.com

www.digitalcameraworld.com

http://tiny.cc/9ulrsx

HigHligHts: WHAt’s iNsiDE… Photoshop news

n Introducing the new iPad Pro, plus Camera Raw updates

Festive effects to try now

n Make Xmas trees, chilly text, photo stitches and more...

Dodge and Burn like a pro n Enhance your landscapes with selective control

Master quick selections

n Make speedy montages with Quick Selection tools

Enhance portraits with special effects n Use a variety of brushes to create amazing effects


The new, larger iPad Pro and the optional Pencil stylus make retouching photos or working on designs as easy as pie.

NEWS

ApplE rElEASES thE ipAd pro As this new king-size iPad proves, size really does matter when it comes to using Adobe’s mobile apps We’ve had the original iPad, the iPad Air and the iPad Mini: now comes the iPad Pro, the largest in the family with 12.9 inches of screen real estate. But it’s more than just a bigger iPad: it also offers creatives a different way of working – especially

if you use Adobe’s family of mobile apps. The larger screen size

makes it easier to sketch and visualize your designs, with less pinching and zooming. The iPad Pro also offers a split-screen mode so you can double up on apps, which could be useful – perhaps by running Adobe Comp on one screen for designing a layout, and Sketch on the other side to quickly bash out new design elements. Adobe’s new retouching app Photoshop Fix and the newly improved Photoshop Mix have already both been optimized for the iPad Pro screen, so the interface, tools


Bird’S EyE viEW updAtE for cAmErA rAW

and menus are neatly designed to give you maximum space to work with your images. Sold separately is the iPad Pro’s stylus, called Pencil. Pressure- and (albeit limited) tilt-sensitive, Pencil is a must for designers, artists and painters for the control it gives when making sketches and artwork. As you’d expect with Apple, it’s also tactile and well designed. Used with Adobe Sketch, for example, Pencil lets you paint using beautifully realistic brush strokes, with natural effects like watercolor or pencil shading. Find out more over on our sister site TechRadar’s review pages: www.techradar.com/ reviews/pc-mac/tablets/ ipad-pro-1269255/review

Bird’s Eye View has long been a feature in Photoshop. It works like this – while zoomed in to a portion of your image, hold H then click and hold your mouse button to zoom out and see the full image. Move the rectangular area over a different portion and release to zoom back in. It’s simple, but very helpful when retouching portraits, checking sharpness, or any time you need to view several areas of an image up close. As of Camera Raw 9.2, you can enjoy the same sweeping zoom in the Camera Raw plugin. Just make sure Camera Raw is set up to ‘Use Graphics Processor’; go to Camera Raw Preferences in the Adobe Bridge Preferences to enable it.

#01B1AE

#2E1A47

#40C1AC

#1F2A44

ShuttErStock rEvEAlS thE World’S fAvouritE colorS of thE yEAr

By analysing pixel data and downloaded images, Shutterstock has come up with an interesting list of the biggest color trends of the year. These are the colors that dominate the most popular stock images downloaded from Shutterstock in the past year – and as you can see, shades of green and blue are very in. Shutterstock has also compiled a breakdown of popular colors by country. You’ll find an interactive world map at: www.shutterstock.com/trends/colors/2015


fEstivE EffEcts

Learn how to create a host of Christmas-themed effects – and discover some key Photoshop skills along the way Over the next few pages you’ll find a colorful variety of festive effects. Whether you want to make a Christmas card, create your own wintery text or manipulate

images to give them a seasonal feel, you’ll find the answers here. Along the way we’ll open up a grab-bag of Photoshop techniques, from stroking paths to stitching portraits.


before

Create iCy text

Transform words into blocks of ice with a novel use for Photoshop’s Render Tree command


01

Create bloCky letters

02

skew the word

03

render a tree

04

turn the tree white

Mae a new document and choose a dark background color. Grab the Horizontal Type Tool. Choose a funky thick font and type your letters in white. Double-click the type layer to open the Layer style dialog. Choose Stroke and set the same color as the type. Set Position to Outside, then adjust Size to make the letters look more rounded. Click OK.

Right-click the layer and choose Rasterize Layer Style. Click the Create New Layer icon in the Layers Panel, then go to Filter>Render>Tree. Choose Base Tree type: Redwood and bring The Leaves amount down to 0, then lower Branches Thickness to make a thin, leafless tree shape. Click OK.

Go to Type>Create Work Path to turn the type into an editable work path, then grab the Direct Selection tool from the Tools Panel. Click on the letters then click and drag the anchor points to change the shape of the letters so that they look slightly less uniform – like they’ve been carved out of ice rather than typed into a computer.

Cmd/Ctrl-click the thumbnail of the tree layer to load a selection. Press D then X to make the foreground color white, and Alt+Backspace to fill the selection with white. Press Cmd/Ctrl+D to deselect, then grab the Move Tool. Check ‘Auto-select layer’ and ‘Show Transform Controls’ in the tool options.


05

Clip to the edges

Hold Alt and click the line between the two layers to clip the tree to the letters. Click the bounding box and resize the tree so that the branches creep in to the edges of the letters. Next, hold Alt and drag the tree to make a quick copy, then transform and reposition elsewhere. Continue Alt-dragging to build up the effect.

06

build it up

Build up the effect, using different trees and adding them around the edges of the letters. Make sure they are all included in the clipping group so that they stay confined to the shape of the letters. Once you’re done, Cmd/Ctrl-click the thumbnail on the word layer, then press D followed by Alt+Backspace to fill with black.

07

add a glow

08

darken the Centre

Click the highest of the tree layers, then hold Shift and click the lowest one to highlight them all. Press Cmd/Ctrl+E to merge them together. Double-click the layer to access layer styles, then click Outer Glow. Choose a light blue color, set Size to about 2px and adjust Opacity to suit.

Cmd/Ctrl-click the thumbnail of the word layer to load a selection then go to Select>Modify>Contract. Choose 50px (or whatever works for your document size). Make a new layer at the top, and fill with black. Lower Opacity to 50% then go to Filter>Blur>Gaussian Blur to blur the edges.


Make a new layer. Grab the Brush Tool and set its color to white. Click the Brush Panel in the options toolbar to open it. Increase Spacing to about 60 and Hardness to 40. Click Shape Dynamics and increase Size Jitter to about 15. Click Scattering and increase Scatter to about 8%. Set Opacity in the options toolbar to about 50%.

10

paint heaped snow

09

Paint along the tops of the letters to form patches of snow, leaving darker gaps inbetween. Build up the snow around the base of the letters too. Change the brush color to a light grey tone, then paint further to add some shading in the snow under the letters. Use the Eraser Tool to remove any messy patches or areas you don’t like.

11

12

add falling snowflakes

prepare the brush

Make a refleCtion

Press Cmd/Ctrl+Shift+Alt+E to merge a copy of the layers. Set the layer’s Blend Mode to Lighten. Press Cmd/Ctrl+T, then right-click and choose Flip Horizontal. Move the flipped letters to make a reflection. Set Opacity to 40%, then add a Layer Mask. Paint black to fade the reflection at the bottom.

On a new layer, make a Rectangular Marquee and fill with black. Set Filter>Noise> Add Noise to 400%, then add Filter>Blur> Gaussian Blur at 0.5. Press Cmd/Ctrl+L for Levels and darken the box. Transform the box to fit the layer. Set its Blend Mode to Screen. Mask out the lower part of the snow.


Make a stylish tree design with 3d tools Learn how to make a complex 3D shape in minutes by controlling material opacity in Photoshop 3D shapes are easy to create in Photoshop. Simply make a shape on a layer, like the oval we used as a starting point for our tree shape here, then extrude it to form a 3D shape. Some of the coolest effects come when we manipulate the extrusion – the bit that extends outwards from the original shape. We can twist and taper it to make a tree shape in seconds. But it doesn’t end there, we can also start to eat away at the extrusion by adjusting the opacity of the texture to create an amazing ribbon effect. Watch the video to see how...

watch the video http://tiny.cc/a2ph6x


Create a star-studded Christmas tree Use the Pen and Brush Tools in combination to make a swirling mass of stars in seconds

watCh the video http://tiny.cc/f4kh6x


01

Color the baCkground

02

Plot a Path

03

PrePare the brush

04

stroke the Path

Make a new document (File>New) and size it how you like, then grab the Gradient Tool. Choose a Linear Gradient style in the tool options then select the Foreground To Background preset in the gradient picker. Choose colors for your foreground and background, then drag up or down while holding Shift to plot a colored gradient.

Press B for the Brush Tool. Click the brush picker in the tool options and click the little cog in the top corner. Choose Reset Brushes and click Append. Go back to the picker: near the end of the set is a star brush. Choose this. Press D then X to set the color to white. Check ‘Always use Pressure…’.

Grab the Pen Tool from the Tools Panel. Click and hold to start a new path at the top of the frame, then drag very slightly to the left. Make a second point slightly lower, then drag out a little further. Continue making points in the same way to create an expanding, swirling line. You can tweak points by holding Cmd/Ctrl.

Next, click the Brush Panel icon in the tool options, then click Brush Tip Shape and increase Spacing. Click Shape Dynamics and up the Size and Angle Jitters amounts. Click the little circle icon ‘Stroke Path with Brush’ in the Paths Panel (Window>Paths) a couple of times to add the stars along the path.


Make a snowflake ChristMas Card

watCh the video http://tiny.cc/z0sh6x

Use a variety of snowflake shapes to create a beautiful Christmas design

A design like this takes a little time to put together: to make it look neat, you need to position each flake individually. First make a gradient background (as with the red backdrop on the previous page), then plot the shape of the tree. Next, find snowflake shapes. There are plenty to choose from on

the Creative Cloud Assets Market, and a few within the Custom Shape Tool. Download them and drag them in to your design, then change the color. (You may need to right-click and chose Rasterize Layers first). Use the Move Tool and Alt-drag to make quick copies, building up the shape.


Make a festive photo stitch

watch the video http://tiny.cc/r2kh6x

Piece together a selection of festive poses and make Christmas ornaments look larger than life with simple montage skills

DownloaD the project files here http://tiny.cc/14yh6x on your pc or mac


01

capture the iMages

if you want to make your own version of this photo stitch, you’ll save lots of time later by shooting all of the poses against a simple backdrop. if you’re shooting at home, you could use a white wall or a sheet, or go for a black backdrop instead. try to keep the lighting consistent too.

02

cut out the subjects

we’ve supplied readyposed cutouts you can use for the rest of this project, but if you want to make your own, open an image then grab the Quick selection tool. paint over the subject and the tool will snap to the edges. if it goes wrong, hold alt and paint to subtract.

03

iMprove the selection

Go to select>refine edge. increase the radius to about 5px, then paint over any tricky patches like hair or fuzzy jumpers to increase the area of refinement. use Decontaminate colors to improve color fringes. once done, set output to ‘new layer with layer mask’ and click oK.


04

copy and position

open the cutout bauble image, then go to back to the person. Grab the move tool and drag her up to the tab of the other image, then down and in to copy her over. press cmd/ctrl+t to start a transform. hold shift and drag the corner point to resize and position the person into place.

05

paint shadows

highlight the cutout object layer then click the create new layer icon. Grab the Brush tool, press D to set its color to black and 3 for 30% opacity. paint a gentle shadow under the person where she meets the object. next, press cmd/ctrl+shift+alt+e to make a merged copy of all the layers.

06

Make a rough selection

piece together any other montages you want in the same way. once these are done, we’re ready to start combining all of our shots in a single composite. start by opening a pose image, then grab the polygonal lasso tool. click around the figures to make a rough selection.


07

paste and position

press cmd/ctrl+c to copy, then go to file>new and make a new document at the size you’d like it to be, with a white background. paste the subjects in with cmd/ctrl+V. Grab the move tool, check show transform controls and auto-select layer in the options, then position and resize them to fit in.

08

build it up

add more people to the scene. piece them together like a jigsaw puzzle to create a balanced composite. you may need to remove edges with the eraser tool if parts of a layer overlap. once everything is in place, highlight the top layer then press cmd/ctrl+shift+alt+e to merge a new layer.

09

dodge the highlights

change the Blend mode of the new top layer to luminosity. Grab the Dodge tool. set range to highlights and exposure 15%, and uncheck protect tones. paint over the darker areas on the white background to make them perfectly white so that everything looks clean and tidy.


ThE magazinE For rEal Pros

3 issues for ÂŁ5 plus get the first issue fREE

NEW

Professional Photography is the all-new monthly magazine for professional photographers. Each issue is packed with inspirational galleries, the latest news and reviews, business advice, plus in-depth interviews from world-leading professionals.

SUBSCRIBE TODAY

www.myfavouritemagazines.co.uk/prophoto15 Terms and conditions: The trial offer is for new UK Print and Print + Digital subscribers only. Prices and savings quoted are compared to buying full priced UK print and digital issues. You will receive 13 issues in a year. For full terms and conditions please visit: myfavm.ag/magterms. Offer ends 31/01/2016


before

DoDge & burn your lanDscapes like a pro Take your landscapes to the next level by using a variety of advanced techniques to selectively lighten and darken areas When it comes to finishing off your landscape images, dodging and burning is an art form in itself. The process has long been an integral part of photography, but it’s far easier to lighten or darken areas of images with precision these days than it ever was in the darkroom. We’ll explore a whole range of dodging and burning techniques here, but it’s not just a case of

knowing how to selectively adjust brightness: deciding which areas of an image need attention is much more important. When someone views an image, their eyes are naturally drawn to the lighter areas first, so take this into account when dodging and burning. Imagine you’re taking the eyes on a journey around the frame: emphasize leading lines and draw the eye towards the subject.

watch the viDeo http://tiny.cc/v6kh6x

project info You’ll learn how to control shadows and highlights in a variety of ways, including painting onto levels adjustment layers and using the Dodge and Burn Tools You’ll need photoshop cs5 or above it’ll take 30 minutes

DoWnloaD The projecT fIles here http://tiny.cc/14yh6x on your pc or mac


01

separate the lanD anD sky

paint over the sky with the Quick selection Tool to select it, then press cmd/ctrl+j to copy the area to a new layer. add a levels adjustment layer. set the Blend mode to multiply to darken the image. press cmd/ctrl+I to invert the layer mask to black and hide the effect.

02

Darken the sky

cmd/ctrl-click the cut-out sky layer’s thumbnail to load the outline as a selection. click the levels layer’s mask. select the Brush Tool. set the foreground color to white and the brush opacity to 20%, then paint over the sky to darken areas. When you’re done, press cmd/ ctrl+D to deselect.

03

lift the foregrounD

add another levels adjustment layer. set its Blend mode to screen to lighten the image. cmd/ctrl-click the sky layer to load a selection and invert it with select>Inverse. Invert the new levels layer mask, paint white to lighten the foreground, then deselect it.


04

boost the rocks

press cmd/ctrl +shift+alt+e to create a merged layer. right-click it and choose ‘convert to smart object’. Go to filter>sharpen>unsharp mask and set amount to 120, radius to 45 and Threshold to 4 to add definition to the rocks. Invert the layer mask that appears, and paint white over the rocks.

05

Draw the eye

alt-click the new layer icon in the layers panel. In the new layer options set mode: overlay, check the ‘fill with…’ box and click oK. set the Brush Tool opacity to 10%, then paint with white to lighten and with black to darken; use this layer to subtly draw the eye to the subject.

06

highlights anD shaDows

press cmd/ctrl+shift +alt+e to create a new merged layer. Take the Dodge Tool, and set exposure to 10% and range to highlights. pick out edges and highlights to emphasize. use the Burn tool, setting exposure to 10% and range to shadows, to add depth to shadows.


after

before

watch the video http://tiny.cc/q5ih6x

drop in a dramatic sky

Replace a sky with the most useful selection tool in Photoshop Selections allow us to isolate parts of our images, making it easier to target, adjust or cut out those areas. When working with photographs, these areas are usually quite complex, so attempting to select them with Basic selection tools like the Lasso would take ages. This is where

advanced selection tools like the Quick Selection Brush show their worth. It works by making selections based on similarities in color and tone, so it excels at selecting large areas such as skies in just a few clicks. In combination with the Refine Edge command, replacing a sky is a simple task.

project info You’ll learn How to replace a dull sky with selection and masking techniques You’ll need Photoshop CS5 or above it’ll take 15 minutes

DoWnLoaD THE PRojECT fILES HERE http://tiny.cc/14yh6x on youR PC oR maC


Brush up your skills

after

Use natural brushes to transform portraits into beautiful brushed art The Creative Cloud Assets store has loads of free downloadable brushes, graphics and patterns. In this tutorial, we’ve used a few watercolor, splash and droplet brushes that are free on the store (most of them created by Franz Jeitz). Downloading takes seconds, then the brushes are ready in your Photoshop Library Panel. If you don’t have Photoshop CC, you can find similar free brushes online. We’ll use the brushes to take chunks out of our subject and add streaks to the backdrop, then finish by blending a picture from the Nasa website – a great source of free images.

Before

project info You’ll learn How to download and use assets from the Creative Cloud store; how to make this effect with masks and Blend Modes

watch the video http://tiny.cc/c6kh6x

You’ll need Photoshop CC (or CS with your own brushes) it’ll take 40 minutes

DoWNLoAD THe ProJeCT FILeS Here http://tiny.cc/14yh6x oN yoUr PC or MAC


01

select the Background

open the start image model_before.jpg and grab the Quick Selection Tool from the Tools Panel. Paint around the background with the tool to select it. (If you’re using your own image, it helps if it’s shot against a plain backdrop.) Hold Alt and paint to subtract if the tool goes wrong.

02

refine the cutout

Go to Select>Inverse (or press Cmd/Ctrl+Shift+I), then go to Select>refine edge. Paint around the edges of the hair to increase the area of refinement. Set radius 2, check Smart radius and Decontaminate Colors, and set output to New Layer with Layer Mask, then click oK.

03

drop in a texture

open texture.jpg then grab the Move Tool. Drag the texture up to the tab of the other image, then down and in to copy it over. Position it over the image; press Cmd/Ctrl+T if you need to resize it. Go to the Layers Panel (Window>Layers) and drag the texture below the top layer.


04

whiten the Background

Click the Create New Layer icon, then press D to reset colors to black and white. Press Cmd/Ctrl+Backspace to fill the layer with the background color. (Alt+Backspace applies the foreground color). In the Layers Panel, set the opacity of the whitefilled layer to about 65%.

05

convert to mono

Highlight the top layer and rename it ‘cutout’, then duplicate it with Cmd/Ctrl+J. Click the cutout’s eye icon to hide it. Click the copied layer. right-click the layer mask thumbnail and choose Apply Mask. Go to Image>Adjustments >Black and White. refine the mono conversion.

06

get the Brushes

If you subscribe to Photoshop CC, open the Creative Cloud app. Click the Assets tab, then Market. Search for Watercolor, Splash or Drop to find and download brushes. Store the brushes in a new library folder by choosing Create Library in the download dropdown.


07

add a mask

Download a variety of brushes to choose from. once they’ve downloaded, they’ll show in the Libraries Panel (Window> Libraries). Go to the Layers Panel. Click the Add Mask icon to add a mask to the cutout copy layer. Grab the Brush Tool from the Tools Panel and set its color to black.

08

daB around the edges

With one of the new brushes, click around the subject to hide parts of the edges. Change the brush, and repeat. you can adjust the brush angle to change the way it eats into the subject: click the Brush Panel icon in the tool options, then click Brush Tip Shape and adjust the circle.

09

paint over the legs

As well as using the brushes to remove areas, we can also use them to add bits back in. Switch to a normal circular brush then paint with black on the mask to remove the legs. Then switch to white, choose a dripping brush and click over the legs to reveal them in bits and pieces.


10

Build it up

Continue dabbing around the edges of the subject to build up the effect, using different brushes and varying the angle of the tip. Use the ] and [ keys to vary the size of the brush tip as you paint. Here’s how our mask looks once we’re done. (you can toggle a mask view by Alt-clicking the thumbnail.)

11

add colors

Choose a bright color (we used #5DDAe7), then select one of your downloaded splash brushes. Create a layer with the opacity set to about 85%. Cmd/Ctrlclick the mask thumbnail on the cutout layer then click the Add Mask icon. Highlight the layer thumbnail then paint in color behind the model.

12

a splash of pink

Make a new layer; set the opacity to 85%. Alt-drag the mask from the layer below to the top layer to copy it over, then highlight the layer thumbnail. This time we’ll add pink (#DA3FFB). Paint around the edges again. Make a new layer below the cutout copy layer and add a few splashes of color.


13

grey strokes to Background

Make a new layer at the top of the stack, and set the layer opacity to about 60%. We’ll add a few grey brushstrokes to give the effect more depth. Choose a light grey (we used #AFAFAF), then dab around the edges of the frame with different brushes to add in slightly darker patches.

14

download a galaxy

Go to the Nasa website at www.nasa.gov and find a suitable image. (Try searching for ‘galaxy clusters’, then click Images). Find the largest size of the image, then right-click, Save As, and open it in Photoshop. Use the Move Tool to drag the image into our main document.

15

Blend the stars

Change the Blend Mode to Screen, then press Cmd/Ctrl+T and resize the layer to fit the image. If some areas are going too bright, make a layer mask and then paint in with black. Finally, click the Create Adjustment Layer icon, choose Curves and plot an S-shaped curve line to boost contrast.


learn lightroom today!

watch the video http://tiny.cc/0ysm6x

This month, learn how to make selective edits with the Adjustment Brush If you’d like to watch the complete course now, get the app from the Apple App Store

like this? now available on the apple app store bit.ly/tylrapp

buy now!


ESSENTIALS Your quick-start guide and reference to image editing in Photoshop

If you’re relatively new to editing in Photoshop, or you just don’t know where to begin, then this section is the best place to get started. Over the next nine pages, you’ll find an overview of the different versions of Photoshop available; a breakdown of the

typical image-editing workflow in Photoshop; an overview of raw file editing; a guide to the six most useful layers; and a glossary of the most useful shortcuts. This guide condenses most of the tools and techniques you’ll use every time you import a new roll of pictures.


LIghTroom 6

£100.07 or INcLudEd wITh crEATIvE cLoud wINdowS, oS X

PhoToShoP cc £8.57/$9.99 PEr moNTh wINdowS, oS X Photoshop is the software of choice for most professional and non-professional photographers. Beyond the standard photo-editing features, it boasts a vast array of more creative tools and filters. Layers are one of the key differences between Photoshop and Lightroom. They enable you to mask out selected parts to build up increasingly sophisticated images.

Lightroom combines the professional rawprocessing tools in the more expensive Photoshop CC with the asset-organising powers of the cheaper Photoshop Elements. Lightroom is available as a traditional boxed copy (Lightroom 6), and as part of a Creative Cloud subscription (Lightroom CC). Essentially, the applications are the same, except Lightroom CC has Creative Cloud support, ongoing updates, and access to the mobile and web workflows.

LIghTroom mobILE INcLudEd wITh crEATIvE cLoud IPhoNE, IPAd, ANdroId

ELEmENTS 14 £79.10/$99.99 wINdowS, oS X

Elements is the consumer variant of Photoshop, and contains many of its key tools and features within a simplified interface. It’s limited, but it does provide access to layers for those who have switched to a Lightroom workflow.

Lightroom Mobile is the lightweight iPad, iPhone and Android version of the application, integrated with Lightroom CC but not Lightroom 6. To use Lightroom Mobile you need to sign up for an Adobe ID so that you can access the Adobe Creative Cloud. This enables you to create a collection of photos on your desktop copy of Lightroom and sync them via the Creative Cloud to Lightroom Mobile on your portable devices. You can then use Lightroom Mobile to edit or add ratings to your pictures.


AdobE ShAPE FrEE IPhoNE, IPAd, ANdroId

AdobE PhoToShoP mIX FrEE IPAd, ANdroId

Mix enables you to merge two photos together to create a composite image. It offers a simplified compositing process that makes it easy for beginners to start combining an object from one image with a background from another. You can then send the composite to Photoshop for further edits. If you like, you can also use Mix to edit a single image. It offers a few simple tonal adjustments and more complex edits such as Content-Aware Fill.

AdobE coLor

FrEE IPhoNE, IPAd, ANdroId If you ever need help selecting coordinated colors for your designs, try using Adobe Color. It enables you to create color themes from photos taken on your mobile device. This could be anything from a scene in your local park to a famous painting. So if you come across an inspirational scene, capture the colors and save them.

Adobe Shape enables you to turn photos and sketches into beautiful vector shapes for use in your designs or artwork. The app smooths out jagged edges in images, resulting in gorgeous vectors that are endlessly scaleable, just as if you’d drawn them by hand with the Pen tool. Make a shape with the mobile app and the next time you open Photoshop on your desktop, the shape will sync to your Library. Drag it in to any document to add color and make further adjustments.

AdobE bruSh FrEE IPhoNE, IPAd, ANdroId

Adobe Brush enables you to make your own custom brushes from photos or sketches for use in Photoshop, Illustrator or the Sketch app. The most successful subjects are usually those that can be easily isolated, such as a splash against white, or a leaf against the sky. You can capture objects for your brush tips using your device’s camera, choose from your camera roll, or use your Creative Cloud library. Once captured, you can then finetune the look of the tip and apply brush settings.


AdobE comP cc FrEE IPAd

AdobE PhoToShoP SkETch FrEE IPAd

As the name suggests, this app enables you to paint freehand using a selection of brushes, colors and other tools. However, Sketch is more than just a painting app. It also enables you to connect with like-minded creatives, so you can follow artists and see their work updating. Once you’re done sketching the image on your iPad, you can upload to the Sketch community or continue working on the image in Photoshop CC. You can also bring in brushes made with Adobe Brush, and for those who can’t paint, there’s an option to overlay images so you can trace over a photo. Sketch is compatible with Adobe’s pen and ruler hardware, Ink and Slide, but you can get great results with your finger.

PhoToShoP FIX FrEE IPAd

Fix is a retouching app for altering portraits and fixing marks or blemishes in your photos. Intelligent facial recognition locks onto eyes, lips noses and chins, making it easy to tweak a smile, tuck in a jawline or enlarge eyes, should you wish.

If you’re a designer who wants to build a quick layout for a web or print page, then Comp is the ideal place to start piecing ideas, images and text together. You can draw common design elements such as text or image boxes with quick gestures. For example, a couple of squiggly lines with a dot makes a header, and a cross makes an image box. It makes it easy to mock up a layout in seconds. You can then add words and graphics. The app even spits out a Photoshop, Illustrator or InDesign document.

bEhANcE crEATIvE PorTFoLIo FrEE IPAd, IPhoNE

Behance is the online social space for creatives to share and showcase their portfolios, connect with one another, and find work. With work from the best photographers, digital artists and designers out there, it’s also a great place to find inspiration for a new project. If you’re a Creative Cloud subscriber you can set up a Behance page in minutes. The Behance app for iOS devices enables you to manage your page, while the Creative Portfolio app provides a polished portfolio.


ThE ImAgE-EdITINg workFLow Manage your photos from capture to output in three stages The image-editing process begins as soon as you’ve transferred your photos from your memory card to your computer. 1 The first stage is to begin sifting through your pictures to discover which are the keepers. The image organizer that comes with Photoshop is ideal for this task. Adobe Bridge has controls for keywording, rating and filtering your images, and there are handy tools for batch renaming files, creating panoramic stitches, making contact sheets and more. Launch Adobe Bridge and navigate to a folder containing new images. Use the cursor keys to quickly flick through the images and click below a thumbnail to add a star rating, or use the keyboard shortcut Cmd/Ctrl+1-5. You can then filter your images by the star rating to group the ones you want to work on. 2 The next step is to open the images from Bridge into Adobe Camera Raw. ACR is the best place to make initial changes to your images to boost tones and correct any problems with exposure and so on. It doesn’t enable you to combine images – you’ll use Photoshop for that – but it does enable you to make the kind of edits photographers need. 3 In Photoshop, you can further refine the image with layers and adjustment layers, which offer a much more flexible way of working than ACR. Once you’ve finished, it’s time to share it with a wider audience. Go to File>Save, and your image will be saved as a Photoshop document (PSD). This keeps all the layers intact, which means you can go back and retweak the image at a later date. However, PSD files are large and take up lots of hard drive space. If you want to share your images online or via email or social media, save them as JPEGs.

1

2

3


ThE bASIcS oF rAw ProcESSINg Discover how to process your raw files to perfection The latest version of the raw file processor included with Photoshop is so powerful that most photos can be processed entirely in the raw processor, with no need for further editing in Photoshop. And by making your adjustments in Adobe Camera Raw

rather than in Photoshop, you’ll ensure the best possible image quality, because raw files contain more picture information than bitmap images such as un-layered PSDs and JPEGs. Here’s our reference to the features you’ll use the most in the Basic panel.

ThE bASIc PANEL IN Acr

coNTrAST

Makes light pixels brighter and dark pixels darker

hIghLIghTS

TEmPErATurE

Controls the brightness of the lightest pixels

Use this slider to warm or cool an image if the White Balance tool fails to correct a color cast

ShAdowS

Controls the brightness of the darkest pixels

TINT

This slider enables you to correct a green or magenta cast, again, if the White Balance tool fails

whITES

Sets a point on the tonal range at which pixels should be pure white

EXPoSurE

cLArITy

Controls the overall brightness of the image

bLAckS

Sets a point on the tonal range at which pixels should be pure black

Controls the amount of midtone contrast

SATurATIoN

Controls the overall color intensity of the image

vIbrANcE

Adjusts the intensity of the less-saturated colors


SIX ESSENTIAL LAyErS For PhoToS The six most frequently used Photoshop layers for image editing, and how to use them to improve almost any photo Photoshop has many types of layers and adjustment layers available, but there are six that you’ll find you need to use again and again. Learning how they should be

used may seem a little daunting for beginners, but once you’ve got to grips with them, you’ll find they play a part in the creative process of almost every image you make.

01

LEvELS

This should be the first layer you add to an image, because it fundamentally alters the tonal range of the entire image. Create a Levels Adjustment Layer, drag the Black Point slider inwards until it touches the lefthand edge of the histogram, and drag the White Point slider inwards to the right-hand edge. This remaps the tones of the image to make more of the available tonal range.

02

curvES

Curves is one of the most powerful adjustment layers. An S-shaped curve brightens the highlights and darkens the shadows, resulting in extra contrast. Create a Curves Adjustment Layer and click the middle of the diagonal line to add a central control point. Drag down on the lower part of the line and drag up on the upper part of the line to improve image contrast.

03

huE/SATurATIoN

This adjustment layer is best used for altering the intensity and brightness of individual color channels in an image – greens and blues in landscapes, for instance. Create a Hue/Saturation Adjustment Layer, click the Master menu and choose the color channel you’d like to adjust. Small changes are usually the most effective.


04

hEALINg LAyEr

Most photos contain unwanted marks or blemishes. The Spot Healing Brush tool is effective at removing these. The best way to apply the healing is on a new blank layer, so that you can easily tone down or remove selected healing work later without having to start from scratch because you healed directly on the background layer. To do this, create a new blank layer, choose the Spot Healing Brush tool from the Tools panel and tick Sample All Layers on the Options Bar, then continue as normal.

After

05

Before

dodgE ANd burN

One of the best ways to enhance a photo is by lightening or darkening selected areas of the image. This can be done with the Dodge and Burn tools, but rather than use them directly on the image, a separate grey layer gives you greater control. To create a Dodge and Burn layer, hold down Alt and click the Create a new layer icon in the Layers panel. Give the layer a name, then choose Mode: Overlay. Check Fill with Overlay-neutral color and click OK. Now use the Dodge and Burn tools (with Range set to Midtones) to work on the new layer.

06

SELEcTIvE ShArPENINg

Once all other adjustments have been made, you need to sharpen the image for output. The traditional way is to create a merged layer at the top of the stack, apply Unsharp Mask, then paint on the mask to remove the sharpening from those parts of the image you want to remain soft. However, the Sharpen tool enables more control over the process by enabling you to build up the effect by brushing repeatedly with a low opacity brush. Create a new blank layer, select the Sharpen tool, tick Sample All Layers and set a Strength of 50% or lower.


14 ESSENTIAL kEyboArd ShorTcuTS

14 keyboard shortcuts that will massively improve your speed and efficiency while working in Photoshop

d

X

ALT+[ScroLL whEEL]

[ or ]

cmd/cTrL+ShIFT+ALT+E

ShIFT+[ or ]

SPAcE bAr

cmd/cTrL+ALT+Z

ALT+[EyE IcoN]

cmd/cTrL+[LAyEr mASk]

cmd/cTrL+I

cmd/cTrL+T

ShIFT+[LAyEr mASk]

cmd/cTrL+J

Reset the foreground and background colors to black and white

Zoom in or out of the image

Create a merged copy of all the layers in the layer stack

Temporarily switch the current tool to the Hand tool, for moving around the image while zoomed in

Switch off the visibility of all other layers in the layer stack, for before-and-after comparisons

Invert the color of a layer mask to black

Disable the effects of a layer mask

Switch the foreground and background color swatches

Resize the brush tip

Cycle backwards or forwards through the layer blend modes

Undo the last change made to the document. Works multiple times

Load the currently active layer mask as a new selection

Activate the Free Transform tool

Duplicate the current layer


Future Publishing, Quay House, The Ambury, Bath BA1 1UA Editorial +44 (0)1225 442244 • www.digitalcameraworld.com

Your team James Paterson Editor james.paterson@futurenet.com

Justin Webb Art Editor justin.webb@futurenet.com

Steven Raynes Operations Editor steven.raynes@futurenet.com

Angela Nicholson Head of Testing Chris George Group Editor in Chief Rodney Dive Group Art Director

advertising Matt Bailey Account Director 01225 687511 matt.bailey@futurenet.com

Claire Harris Account Manager 01225 687221 claire.harris@futurenet.com

CirCulation and marketing Charlotte Lloyd-Williams Direct Marketing Executive Daniel Mead Acquisition Campaign Manager

international liCensing Matt Ellis Senior Licensing & Syndication Manager

senior management Matthew Pierce Head of Photography Group matthew.pierce@futurenet.com Nial Ferguson Director of Content and Marketing

support Need help with the Practical Photoshop app? Visit www.futureplc.com/app-support Need help with your Practical Photoshop Zinio subscription? Visit www.zinio.com/help

Chief Executive Zillah Byng-Thorne Non-executive Chairman Peter Allen Chief Financial Officer Penny Ladkin-Brand Tel +44 (0)20 7042 4000 (London) Tel +44 (0)1225 442 244 (Bath) Future plc is a public company quoted on the London Stock Exchange (symbol: FUTR). www.futureplc.com All information contained in this magazine is for informational purposes only and is, to the best of our knowledge, correct at the time of going to press. Future Publishing Limited cannot accept any responsibility for errors or inaccuracies that occur. Readers are advised to contact manufacturers and retailers direct with regard to pricing. All submissions to Practical Photoshop magazine are made on the basis of a licence to publish the submission in Practical Photoshop magazine, its licensed editions worldwide and photography-related websites. Any material submitted is sent at the owner’s risk and, although every care is taken, neither Future Publishing Limited nor its agents shall be liable for loss or damage. © 2015 Future Publishing Limited. All rights reserved. No part of this magazine may be used or reproduced without the written permission of the publisher.


9000

Máy lạnh tủ đứng Daikin  

Chuyên cung cấp thi công lắp đặt máy lạnh giá rẻ !

Read more
Read more
Similar to
Popular now
Just for you