Page 1

Adobe illustrator how to draw a pencil

Stephanie Busch

Professor Ashlee Brand ENG 2151 Fall 2011


One goal, two articles

Drawing a Pencil in Illustrator 9 and 10 Home

Vector vs Raster?

Tips and Tutorials

Resources

Drawing a Pencil with Illustrator This tutorial was done in Illustrator 10, but it will also work with version 9. Versions before that, I don't know because I don't have any version before 9, so if you try it with a previous version and it does work, please email me with the version number of Illustrator and any changes you had to make to get it to work. Thanks! ●

Before we start, change your units preferences to pixels by going to Edit > Preferences > Units and Undo. Set General to pixels in the dropdown list. You can work without doing this, but if your preferences are in inches, make sure you type "360 px" or whatever (without quote marks) and not just "360" or Illustrator will assume you want a 360" (or point or pica or whatever) image. Since I'm

As a Graphic Designer, there are always new techniques to be learned. When I see a poster that uses techniques outside of my skill set, I try to figure it out on my own, though not always achieving the same result. In this case, I turn to Google and search for someone or something that can provide me with the information I need to get what is in my head, onto paper. This Adobe Illustrator Tutorial provides the budding designer with a step by step approach to creating a simple vector object, that being a pencil. Chapter 2, page 19 tells us that the "audience is an important consideration" in technical writing. This tutorial takes that concept and provides the reader with the visual [drawing] tools to make good on their promise in the end result.

making this image for the web, and not print, I'm working in pixels. Northlite Designs

Start a new image in RGB mode.

Go to View > Grid to turn on the grid.

Go to Edit > Preferences > Guides & Grid and set up the grid. Grid every 72 pixels; subdivisions: 4 This will ensure that your document is set up the same as mine.

Cards & Prints Gallery Expression About Me Contact Me

Now we're ready to start.

Pencil Body Step 1. Click on the rectangle tool in the toolbar to activate it and click once on the art board to open the rectangle options.

In the "Using Information from Your Analysis" section of the chapter, we know that word choice, examples, format, length, genre and inclusive information is vital to the success of the article; Our author, Sara Froehlich, does just that.

Enter 514 pixels for the width and 42 pixels for the height. Click OK, and the rectangle appears on the artboard.

Point and Lead Step 15. Activate the Polygon tool in the toolbar. (In Illustrator 9 it's on the ellipse tool flyout, and in Illustrator 10, you'll find it in the rectangle tool flyout.) Click once on the artboard to open the polygon options and set the Radius to 42 pixels and the Sides to 3.

Click OK. You'll get this:

She pulls in her target audience with her overall knowledge (ethos) of the subject matter. Her use of simple language and the detailed visual accompaniments lend to the appeal (pathos) of her lesson. The format (logos) is such that the information is readable and visually appealing. Thus, the reader is drawn in by their desire to complete the design as it is displayed.

Step 16. First we'll fix the size. Keep it selected and open the transform palette, and set the width to 42 pixels and the height to 84 pixels. Hit the enter key to set the transformation and your pencil point changes shape to this:

Step 17. Keeping the point selected, go to Object > Transform > Rotate and then type 90 in the dialog box. Click OK. Leave it selected.

All in all, Ms. Froehlich is successful in her use of the rhetorical triangle. This article is concise in its’ lesson and really plays to the novice Graphic Designer. The author does not speak in an advanced tone, rather she appreciates the newness of her audience and her passion for the field is apparent. She stakes claim to the material with her name and information on the final page of the document; no endless searching for ‘how to contact’ her or look for additional tutorials she has produced. We will take a look at a second approach to the same concept on the next page.

Step 18. Set up a new gradient in the gradient palette with these colors and positions: ●

Red 255-Green 204-Blue 153 at location 0°

Red 255-Green 247-Blue 230 at location 50%

Red 209-Green 166-Blue 130 at location 100%

Type: Linear

Angle 90°

Press Enter to set the fill change.

Lead

2


This how to article is a little less inviting than the other. First off we know nothing of the author. She doesn’t identify or ‘credit’ herself anywhere in the document and loses a valuable opportunity to have the viewer see her other work.

Creating an Illustration of a pencil in Illustrator This is what we will have created by the end of class:

The only indication we have of who produced the work is via the web address of: “www.katiebenedict.com/tools%20of%20the%trade20pdf s/pencil.pdf” which is convoluted at best. Also of note is the author’s typeface choice. Papyrus is not the most readable in any document, let alone that of a tutorial type. A better choice would have been a simple sans-serif font like helvetica or calibri.

First, using the Rectangle Tool, draw a rectangle and color it orange. You can

change the color by clicking the “fill” swatch in the toolbar, or by clicking on an

orange swatch in the “swatches” palette. Make sure you are changing the fill not

stroke. We want an orange box, not a box with an orange outline.

Change the “stroke” to “none” by clicking the white rectangle with a red slash in it

in the toolbar or in the swatches palette.

Another problem with this article is the lack of steps. In Ms Froehlich’s article, she provides the viewer with indvidual, numerical steps. This lends reference to the designer who may miss something and need to go back and figure out just where they went wrong. Ms Benedict’s organization of the information could have been formatted differently, possibly adding some boundaries via a blocks or other separation of text, which would have greatly increased the readability of the piece.

Now duplicate our rectangle twice so we have three of the same rectangles. You

can do this by selecting the rectangle we made in the previous step and copying and pasting two more by going under the Edit>Copy, the Edit>Paste command OR, you could select the rectangle using the black arrow or “move” tool, then

holding option, click and drag a copy of the rectangle. If you do this, you will

Where she does succeed is in her knowledge of the program itself. She is clear in her instruction, diligent in her image labeling, and her information is relevant to the viewers search.

notice your cursor changes from a single black arrow to a black and white arrow

We know from the very start of the document, what our end result will be. This fact alone can draw in anyone looking to create that particular image although a with quick skim of the article, the viewer may not stay on the page and continue their google search for something a little more aesthetically pleasing. Our author has several missed opportunties with her article; however, a few simple changes could change the entire tone of the tutorial.

Now, select the “Blend” tool from the tool palette

Now change the gradient angle to 90 degrees. Move the white colored crayon to the middle and drag another black crayon down from the “Swatches” palette.

Next we are going to add an eraser. To do this, we are going to select the

rounded rectangle tool located under the rectangle tool. Then we are going to draw a rounded rectangle that fits our pencil and color it pink.

Holding down the “Option” key, click on the top most rectangle. In the dialogue

box that appears, make sure “Smooth Color” is selected. Click “OK”. Now reclick

Now duplicate the rectangle with the gradient, and change the black swatches to green. To replace the colors, just grab a green swatch from the “Swatches”

once on the top most rectangle and then click once on the middle rectangle. You should have something that looks like this:

palette and drag it down over the black color in the “Gradient” palette. Place the

new rectangle with the green and white gradient over the rectangle with the black

and white gradient. Squish the sides of the green and white rectangle so it is much thinner then the black and white gradient rectangle.

Now with the blend tool, click on the middle rectangle and then click on the bottom rectangle. You should have something that looks like this:

3


All things considered, both of our articles are effective in their conveyance of the information the viewer is looking for. What it will come down to is the viewer’s overall aesthtetic tolerance and ability to process the information each are providing. It may also be relative to an assumed or implied skill level of the designer. Some may already know ‘the lingo’ and are familiar with the tools in adobe illustrator, they’re just not familiar enough with the process of shading and blending and need guidance in that direction. That being the case, our second example is probably better than the first. Ms Benedict assumes a novice level and proceeds in a fashion that could provide the designer with an additional skill set, wile Ms Froehlich takes more of an intermediate approach to the lesson.

ARTICLE 1 Froehlich, Sara. "Drawing a Pencil with Illustrator." Web. <http://northlite.50megs.com/illus/pdf/northlitedesigns-ill-pencil.pdf>.

ARTICLE 2 Benedict, Katie. "Creating an Illustration of a Pencil in Illustrator." Web. <“http://www.katiebenedict.com/tools%20of%20the%20trade%20pdfs/pencil.pdf”>.

4

Compare and Analyze  

Writing Project 1 ENG 2151 Professor Ashlee Brand

Read more
Read more
Similar to
Popular now
Just for you