Page 1


Published in 2013 by Maria Warnes Publishing Ltd Sample Road Sampleton AB912 3CD Email: info@mariawarnesdesign.co.uk www.mariawarnesdesign.co.uk Copyright Š2013 Maria Warnes All rights reserved. No part of this publication may be reproduced or transmitted in any form or by any means, electronic or mechanical, including photocopy, recording, or any information storage and retrieval system, without permission in writing from the publisher. Designed by Maria Warnes Cover Model: Matt Warnes Printed in England


Introduction Author’s Notes Keys Colour Saving Layers Accessing your Images Page Layout

6–7 8–9 10–11 12–13 14–19 20–21 22–23

Easy Change Background

24–27

Intermediate Change Colour

28–33

Hard Remove Objects

34–45

Expert Restore Damaged Photographs

46–55


Author’s Notes Most tutorial books out there at the moment are aimed at professionals or complete beginners. What I aim to do with my book is to cater to as many people of as many different levels and abilities as possible, because I think the magic of Photoshop should be available to anyone willing to learn it.

Author’s Notes

For my family, for always being there and for putting up with my Photoshop rants.

7


Keys

Mac

x

Windows x

Keys 8


= New = Open = Close = Close All = Save = Save As = Print = Undo = Step Backward = Step Forward = Cut = Copy = Paste = Zoom In

Tip: If you want “undo” more than once use “Step Backward”.

Keys

= Zoom Out

9


Colour

CMYK

RGB

There are two main types of colour mixing in Photoshop; RGB and CMYK. RGB stands for Red, Green and Blue CMYK stands for Cyan, Magenta, Yellow and Key (which means Black). CMYK is used for printing colours. Combining cyan, yellow, magenta and black gives us the vast majority of colours we need, for example yellow and cyan give us green. We can use less of yellow and cyan to get a lighter green and add black to get a darker green.

Close-up of printed dots

Angles used for printing CMYK When printing in CMYK, tones of colour are represented by individual dots, this effect is called ‘Half-tone’. Each colour prints at a different angle, if the dots all printed on top of each other the print would look very speckly and would have big gaps. This way the dots are evenly spread around the image. If you want to see half-tone dots yourself simply look closely at a newspaper. Newspapers are printed with a low dpi which means the print is of a low quality and you can see the individual dots with the naked eye.

Colour 10

Magenta: 75° Black: 45°

Cyan: 15°

Yellow: 0°


x

1 Pixel RGB is used for showing colours on screen. Screens are made up of pixels and each pixel has a red, green and blue light. If we wanted a yellow colour the green and red light would be on and the red light would be off.

Pixels used for a yellow Smiley Face

CMYK

RGB

Visible Spectrum

Printing Press

Ink-jet Printer

Camera/ Scanner

What happens if you want a specific colour? To get over this problem the PANTONE® MATCHING SYSTEM® was developed. The PANTONE® MATCHING SYSTEM® is made up of three parts; a computer library of colours, special inks and colour swatch books.

• • • • •

The process from choosing a colour to getting that colour printed goes like this: A Pantone Colour is selected from a swatch book. That colour is applied to a digital document. The document is sent to print. Special inks are mixed to achieve the Pantone colour. The document is printed through the press.

Colour

Different x devices and printers have different colour ranges. These ranges can be represented on a “Gamut”. A Gamut chart represents the colours we can see with the human eye. As you can see with these charts, not all the colours produced in a CMYK document will print on an Ink-jet Printer or a Printing Press.

11


Saving

‘Save’ and ‘Save As’ can be found in ‘File’

Saving 12

Navigation Window


When you have finished with an image you need to save it. When saving your image for the first time go to File > Save and a navigation box will appear for you to select the folder in which you want to save your image. Photoshop gives you the option to save in several file formats, but the only ones you are likely to use are Photoshop (.PSD), JPEG and PNG. If you are working on a layered document and want to save all of the layers to work on later, save your image as a Photoshop format. If you x have finished editing an image and want to email it to someone save it as a JPEG. After clicking ‘Save’ Photoshop will show you a slider which gives you the option to compress your image to a size that your email programme will be able to send quickly. If you have finished editing and want to save the image for home printing, or viewing in high-quality on screen, choose to save your image as a PNG. PNGs are a higher quality than JPEGs and will preserve a lot more detail.

PNG

Compressed JPG

Highly Compressed JPG

Saving

If you have finished editing your image and need a very high quality image for large sizes like those used for professional printing or projecting, use TIFF. A TIFF file will preserve all of the detail of your image. However it will have a very large file size so is unsuitable for emailing and is not any more detailed than PNG when working on images at A4 size.

13


Layers One of the key features of Photoshop is the use of Layers. Layers are a way of working on multiple parts of an image while being able to put them on top or behind each other. On the right is an example of a layered document with 3 layers. You can add a New Layer by going to Layer > New > Layer. When starting with an image it will automatically be a ‘locked’ Background layer. If you want to move the Background layer above another layer you need to right-click it select ‘Layer from Background’

Layers 14


Accessing your Images Go to www.mariawarnesdesign.co.uk/ photoshop_unlocked Once there, a screen similar to this one will appear asking for a password:

Type in the code on the opposite page in and press OK. You will then be taken to another page, scroll to the bottom and click ‘Download Files’.

Accessing your Images 20


When the file has downloaded open the zipped file with an unzipping program. This will open the zipped file and give you the main folder.

Your Password: mariawarnes

Accessing your Images

Open the file to check the contents. There should be 5 images.

21


Tutorial Layout One of the key features of Photoshop is the use of Layers. Layers are a way of working on multiple parts of an image while being able to put them on top or behind each other. On the right is an example of a layered document with 3 layers. You can add a New Layer by going to Layer > New > Layer. When starting with an image it will automatically be a ‘locked’ Background layer. If you want to move the Background layer above another layer you need to right-click it select ‘Layer from Background’

Difficulty Rating

Estimated Completion Time

Title

Change Background Time: 5 minutes Taken a photo but the weather wasn’t going your way that day? In this tutorial I’ll show you how to change the sky in your photo, whether you’re after a clear blue sky or a stormy, dramatic backdrop.

Tutorial Layout 22

Introduction

Tools Used


Task Number

Basic Task

1 xFile > Open > Click ‘Pantheon’ > Open. Taken a photo but the weather wasn’t going your way that day? In this tutorial I’ll show you how to change the sky in your photo, whether you’re after a clear blue sky or a stormy, dramatic backdrop.

Task Picture Tutorial Layout

Details

23


Before

Change Background

After

24


Change Background

Time: 5 minutes

Taken a photo but the weather wasn’t going your way that day? In this tutorial I’ll show you how to change the sky in your photo, whether you’re after a clear blue sky or a stormy, dramatic backdrop.

1 File > Open > Click ‘Pantheon’ > Open. As you can see with this image the main subject is dramatic and interesting but the sky is dull. The image would look more dramatic overall with a cloudier sky.

2 Right-click ‘Background’ > Layer from Background > Name the layer ‘Pantheon’ > OK. You can find the layers in the “Layer” panel at the right-hand side. Layers are how we place images on top or behind each other. Turning the ‘Background’ into a layer will mean that we can move it. Photoshop will automatically give each new layer a number, naming the layers as you create them makes it easier to keep track of which layer is which. Click the ‘Pantheon’ layer. Go to File > Place > Click ‘Sky’ > Right-Click > Place. “Placing” an image is the easiest way of adding a second image to your current Photoshop document. Photoshop will automatically resize your image to fit the canvas you are working on, meaning you won’t have to spend time shrinking your big photos down.

XChange Background

3

25


4 Drag the ‘Sky’ layer under the ‘Pantheon’ layer. The layers palette can be found at the right-hand side of Photoshop. The ‘Pantheon’ layer needs to be on top of ‘Sky’ so that when the sky in ‘Pantheon’ is deleted the image from ‘Sky’ will show through.

5 Click on the ‘Pantheon’ layer. Select the Magic Wand Tool. The Magic Wand Tool automatically selects a similar area of colour to where you click. You can find it in the left-hand toolbar. If there is an icon of brush and a circle there instead just click and hold that icon, it should bring up the selection of ‘Quick Selection Tool’ or ‘Magic Wand Tool’, click ‘Magic Wand Tool’.

6 Change the Tolerance to ‘60’. Making the tolerance higher will mean that the Magic Wand Tool will select an area of more similar colours. If we lowered the Tolerance to ‘0’ the Magic Wand Tool would only select an area of exactly the same colour. If we put the Tolerance right up to ‘100’ the Magic Wand Tool would select every colour.

7 Change Background 26

Click on the sky. Hold down ‘Shift’ and then click on any of the sky that is unselected. When using any of the selection tools, holding down ‘Shift’ will add onto anything selected. Holding down ‘Alt’ will remove anything from the selection.


8 Click ‘Refine Edge’. Change Smooth to ‘10’. Click ‘OK’. Changing the smoothness will make the edges of the selection less bumpy. This will make the images look more seamless.

9 Press ‘Delete’. Go to Select > Deselect. Here you can see all the unwanted sky has been deleted and the new sky is showing through, but there are some unwanted buildings showing through so we are going to flip the image. We need to deselect the selection before flipping the image otherwise Photoshop will try and flip the space we just deleted.

10 Select the ‘Sky’ layer. Go to Edit > Free Transform. Free Transform lets you change the dimensions of whatever is selected. Holding down ‘Shift’ while dragging a corner of a selection will make sure that the height and width of the image will stay proportionately the same however small or large the image is scaled to (this is called the aspect ratio).

Tip: You can also get to Free Transform by pressing ‘Cmd’/’Ctrl’ and ‘T’.

Change the ‘Width’ from ‘100%’ to ‘-100%’ > Right-click > Place. Changing the width to -100% will flip the image from right to left. Before the image had some buildings showing through from the ‘Sky’ image, but when flipped they are all hidden behind the ‘Pantheon’ image and only the sky shows through.

Change Background

11

27


Before

Change Colour

After 28


Change Colour Time: 15 minutes Ever wanted to see what your hair would look like blonde? Or what that t-shirt looked like in blue on you? Or wondered if those flowers would look better in orange? Well I’m going to show you how to make that all possible.

1 File > Open > Click ‘Flower’ > Open. Here we have a photo of purple flowers. By the end of the tutorial we will have turned the flowers from purple into orange.

2 Select > Colour Range. As we are only going to be changing the purple section of this image we are selecting a colour range.

Tip: If you want to change a colour that isn’t on the list you can “sample” it by choosing “Sampled Colors” and clicking the colour on the canvas with the Eyedropper Tool.

3

As purple is nearest to Magenta we choose “Magentas”. By doing this we are telling Photoshop that we only want Magenta colours selected.

XChange Colour

From the drop-down list select ‘Magentas’ > OK.

29


4 Select > Refine Edges. As you can see our selection of Magentas doesn’t cover the whole of the flowers. To do this we need to “Refine” our selections’ edges.

5 Change Feather to ‘2.0’, Contrast to ‘50’ and Shift Edge to ‘+45’.

6

Increasing Feather means that the edges of the selection look softer, which helps make the new colour look more natural. Increasing Contrast will make the selection more opaque. If we added a colour on top without doing this, some of the purple would show through. Increasing Shift Edge means our selection has increased. 45% covers all of the flowers. Layer > New > Layer > Name the layer ‘Colour’ > OK. Now we have a our selection we need to add a new layer so that we can add our new colour on top. Tip: If you want to paint a detailed area use a small brush with a low hardness and opacity.

7

Change Colour 30

Select the Brush Tool, right-click anywhere on the canvas and change the Size to 400 px and the Hardness to 100%. We are colouring in a selection we need to change the brush to a large brush so that it will take less time. By increasing the Hardness our brush will have a sharper edge. This will make it easier to see if there are any gaps in the colour.


8 Click the foreground colour palette. The foreground palette can be found on the bottom left-hand side of Photoshop, at the bottom of the toolbox. The foreground colour is the upper most box. When using the Brush Tool or the Paint Bucket Tool the colour in this box is what will be used to paint.

9 Change the colour to ‘#f99c34’ > OK. In the colour palette you can select a colour in several ways. The box with ‘#’ in front of it is where colour codes known as “hex codes” can be added. Hex codes are codes that correspond to colours. In this case “#f99c34” is a light orange. When selecting colours yourself it is easiest to use the Hue and Saturation boxes. These are the colourful boxes at the left of the colour palette.

10 Click and hold and Brush over all of the selection once. Go to Select > Deselect. To use the Brush Tool click and hold the left mouse button and drag the cursor around the canvas. The brush will fill our selection with the orange colour we chose and leave the rest of the canvas blank.

11

Quick Mask Mode can be found at the bottom-left of Photoshop at the bottom of the toolbox. Quick Mask Mode lets you make a selection using the Brush Tool.

Change Colour

Enter the Quick Mask Mode.

31


12 Select the Brush Tool, right-click anywhere on the canvas and change the Size to 30 px and the Hardness to 100%. We need a brush of 30 px and a Hardness of 100% so that we can see where we are brushing and so that we definitely get the edges in our selection.

13 Click and hold and Brush Tool to paint over the edges shown here. Exit Quick Mask Mode. Go to Select > Inverse.

14

You can exit Quick Mask Mode by clicking the Quick Mask Mode button again. We’ve selected these areas because these areas are where the flowers are further away, in the background. If we left the selection as it is the orange edges would look too sharp and wouldn’t match up with the edges of the flower in the photo. Go to Filter > Blur > Gaussian Blur. To remedy the sharp edges we are going to add a Gaussian Blur. There are several methods of blurring in Photoshop but Gaussian Blur is the easiest to control and has the most realistic blur effect. Tip: If you go into Quick Mask Mode and use the Gradient Tool you can make a gradient selection.

15 Change the Radius to 5.0 > OK > Select > Deselect. Change Colour 32

Giving the Gaussian Blur a radius of 5.0 means that for a distance of 5 px around the edges of the image in the selection a blur will be added. If we increased this to something larger there would be a more blur because we are telling Photoshop to blur more of the pixels.


16 Select the ‘Colour’ Layer and click ‘Normal’ from the drop-down list and select ‘Linear Light’.

Change Colour

The layers palette can be found at the right-hand side of Photoshop. Blending modes are different ways of adding layers to each other. By using ‘Linear Light’ the highlights and shadows from the purple flowers come through onto our orange.

33


Before

Remove Objects

After

34


Remove Objects Time: 15 minutes Lined up that perfect shot and then someone’s walked into the middle of it? Taken a photo of a beautiful sunrise but that tree is ruining the shot? Here are some tips and tricks for removing unwanted objects.

1 File > Open > Click ‘Ducks’ > Open. In this photo we have 4 perfectly aligned ducks, but a fifth has wandered into the shot too and is ruining it. There are also people walking in the background and ducks in the water which I will show you how to get rid of.

2 Select the Spot Healing Brush Tool. The Spot Healing Tool can be found in the left-hand side of Photoshop, in the toolbox. It is underneath the Eyedropper Tool and above the Brush Tool.

Right-click anywhere on the canvas and change the Size to 80 px and the Hardness to 100%. As we are going to be removing the stray duck from the photo we need a relatively big brush so that it doesn’t take ages to brush over. A Hardness of 100% will help us to see any gaps in the brush strokes.

Remove Objects

3

35


4 Click and hold to brush over the duck’s head. When removing large objects it is sometimes easiest to remove them in sections. Here the head make a convenient first section.

5 Brush over the head and legs. Next we can remove the rest of the duck. You can brush over the main body and then the legs if you find it easier.

6 Brush over any remaining duck. There will probably be some areas left over that have not turned into gravel like the rest, just keep brushing over any remaining parts until they disappear.

7 Select the Clone Stamp Tool. Remove Objects x 36

You can find the Clone Stamp Tool in the left-hand side of Photoshop, underneath the Brush Tool and above the History Brush.


8 Hold down ‘Alt’ and click on an area of darker gravel by the third duck, then release ‘Alt’ and click on the lighter gravel to copy that area.

9

Some of the gavel is darker, use the Clone Stamp Tool to make the gravel look more uniform. Holding down ‘Alt’ and clicking tells Photoshop that you want to use that part of the photo as the source. Clicking normally will copy an area from that source. Go to Layer > New > Layer. We are adding a new layer so that when we Clone some of the bush over the walkers we can erase bits that go over any of the ducks we want to keep. If we did this without adding a new layer it would be difficult to get those parts of the duck back.

Tip: You can also get to a New Layer by pressing ‘Cmd’, ‘Shift’, ‘N’.

10 Name the Layer ‘Bush’ > OK. Click on the ‘Background’ Layer. Naming the layer will help us keep track of what is on each layer.

Hold down ‘Alt’ and click on an area of green bush on the top right, then release ‘Alt’. Select the ‘Bush’ Layer and click on the furthest right walker to copy that area. Here we are telling Photoshop to source the brush from the Background Layer and to copy it to the areas we brush in the ‘Bush’ Layer.

Remove Objects

11

37


12 Select the Polygonal Lasso Tool The Polygonal Lasso Tool can be found in the toolbox on the left-hand side of Photoshop, underneath the Marquee Tools and above the Quick Selection/Magic Wand Tool.

13 Go to Edit > Copy and then Edit > Paste. Move the bush over the legs of the walkers > Press Enter. When copying large sections of a background it is easier to copy a large part of it with a Lasso or a Marquee Tool rather than using the more complicated Clone Tool. However for close-up, detailed copying, the Clone Tool is better.

14 Select the Eraser Tool, right-click anywhere on the canvas and change the Size to 40 px and the Hardness to 0%. As we are going to be erasing the edges of the bush we need medium sized brush with soft edges .

15 Erase the edges of the new bush area so that it blends in with the rest. Remove Objects 38

The soft edges of the brush have meant that now our bushes blend together seamlessly.


16 Select the ‘Bush’ Layer. Change the Layer’s Opacity to 50%. As you can see, some of the bush has come over the top of the duck’s head. Lowering the opacity of the ‘Bush’ Layer enables us to see where the ducks head is.

17 Select the Eraser Tool. Right-click anywhere on the canvas and change the Size to 20 px. We only need a small brush for this as we don’t want a lot of bush being removed. We also want the edges of the erased sections so be smooth so we need a Hardness of 0%.

18 Click and hold to erase the parts of the of the bush covering the duck’s head. Here we have removed the section of the bush obscuring the duck’s head whilst still covering up the walker’s feet. If you are working on an image with lots of layers you can ‘hide’ some by clicking the eye icon.

19

We don’t need to work on the ‘Bush’ layer by itself any more so we can merge it into the Background layer.

Remove Objects

Right-click the ‘Bush’ layer and select ‘Merge Down’.

39


20 Select the Clone Stamp Tool. Right-click anywhere on the canvas change the size to 40 px. Now that we have a lot more source area to work with we can use the Clone Stamp Tool to remove the rest of the walkers.

21 Use the Clone Stamp Tool to copy the wooden rail and bush into areas where there are still bits of the walkers left. Remember, to source an area to copy hold down ‘Alt’ and then click, then just click to copy that area. When cloning make sure parts like the wooden rail line up, otherwise that section will look unrealistic.

22 Select the Polygonal Lasso Tool and select a part of the wire fencing below the duck you want to get rid of. This will be the part of fencing you’ll use to cover up one of the ducks in the water. Selecting a section where the colour is the closest to the areas around the duck will help the selection blend in.

23 Go to Edit > Copy then Select > Deselect then Edit > Paste. Remove Objects 40

This has now placed a copy of the selection onto a new layer on the canvas.


24 Select the Move Tool and click, hold and move the cursor to drag the selection over the duck. We need to move the layer on top of the duck so that the duck is hidden.

25 Go to Edit > Transform > Warp. Because the edges of the layer and the original wire fencing don’t match up we are going to use Warp to align them.

26 Click, hold and drag the cursor to pull the corners and centre of the selection to align the wire meshing. Pulling different parts of the Warp grid will “warp” those parts of the layer. For example if you pull the top right of the layer outwards it will stretch the layer outwards in that direction too.

27

Using steps 22–26 will ensure that both ducks are covered.

Remove Objects

Repeat steps 22–26 for the other floating Duck.

41


28 Select the Eraser Tool and erase the edges of the fencing on top of the ducks. Make sure you have the correct layer selected when erasing; if you are erasing from the first selection you used make sure Layer 1 is selected, and Layer 2 for the second selection.

29 Right-click any layer in the Layers panel. Select ‘Flatten Image’. We want to work on the image as a whole now rather than individually, so we can flatten the layers together into one. Tip: If you are working on a transparent image, clicking ‘Flatten Image’ will give your image a white background.

30 Enter the Quick Mask Mode. Rather than selecting with a hard edges tool like the Polygonal Lasso Tool, we want a soft selection. Quick Mask Mode is great for this.

31 Remove Objects 42

Select the Brush Tool. Right-click anywhere on the canvas and change the Size to 80 px and the Hardness to 0%. We need a big brush as the patches of dark are quite big. We also want soft edges so our Hardness needs to be at 0%.


32 Use the Brush Tool to brush over dark areas. In Quick Mask Mode the brush will appear as a transparent red, don’t worry this isn’t painting red onto your image it is just showing you where your mask will be.

33 Exit Quick Mask Mode. To edit the brushed selection we need to exit the Quick Mask Mode. This will show us the Mask as a selection.

34 Select > Inverse. When brushing in Quick Mask Mode the areas that get filled with red are creating a mask, the darker the mask the more transparent it is. This means that when we brush black onto the white canvas it thinks we are selecting everything but the brushed areas. To resolve this we simply need to invert our selection.

35

When brightening up something ‘Brightness/Contrast’ is the quickest and easiest way to do it.

Remove Objects

Go to Image > Adjustments > Brightness/ Contrast.

43


36 Select ‘Use Legacy’, Increase the Brightness by 15 and the Contrast by 10. Photoshop has two ways of brightening and darkening; it can brighten/darken each pixel (An older method), or only brighten highlights/darken shadows (A newer method). The older method of brightening and darkening is turned on when ‘Use Legacy’ is ticked. For this particular selection ‘Use Legacy’ looked more natural.

37 Select the ‘Clone Stamp Tool’. Use it to get rid of any dark or light spots. As we have copied two large background areas there are going to be odd looking repeats of highlights and shadows in the image. These repeats can be removed with the Clone Tool.

Remove Objects 44


45

Remove Objects


Before

Restore Damaged Photographs

After

46


Restore Damaged Photographs

Time: 60 minutes

Only have one photo of your great-grandparents but it looks like it’s been through a bush backwards? Dropped tea on your photo album? In this tutorial I am going to show you how you can restore your photographs to their former glory.

1 File > Open > Click ‘Three Uniformed Men’ > Open. As you can see this photo has a lot of noise and creases. We are going to reduce as much of the noise as we can and get rid of the creases.

2 Crop out the white edges.

3 Image > Adjustments > Desaturate. The image was originally black and white, but due to fading and/or the scanning process it looks purple. Here we have made the photo black and white.

Restore Damaged Photographs

The edges of the photo have rips and sections we don’t need. We can just crop all of these out. You can find the crop tool in the left-hand of Photoshop in the toolbox above the Eyedropper Tool.

47


4 Select the Spot Healing Brush Tool. As we are going to be removing the creases in the image we need to use the Spot Healing Brush Tool. The Spot Healing Brush Tool takes parts of the image from around the edges of the healing area and puts them over the top of the crease.

5 Right-click anywhere on the canvas and change the Size to 15 px and the Hardness to 0%. We need a small brush here as we are going to be doing detailed brush work.

6 Use the brush to go over the creases. The creases that you should brush over with the Spot Healing Brush Tool are shown here in red.

Restore Damaged Photographs 48

7 Filter > Noise > Reduce Noise. The image is very speckly, the more speckles an image has the more “noisy” it is. The ‘Reduce Noise’ function will help us get rid of these speckles.


8 Change Strength to 10, Preserve Details to 0%, Remove Colour Noise to 100% and Sharpen Details to 0%. These settings enable us to blur out as much of the noise as possible.

9 Select the Polygonal Lasso Tool. We need to correct some of the photo that has Spot Healed wrong. The back of the chair has a dark area that makes the chair back look strange.

10 Select the light area of the back of the chair.

11 Edit > Copy > Edit > Paste. We are going to copy the good side of the chair back and use it to become the other side of the chair back too.

Restore Damaged Photographs

Select the light part of the chair and some of the background area.

49


12 Edit > Free Transform. We need to move the copied chair back and change the angle, to do this we need the Free Transform Tool.

13 Change the width to ‘-100%’. Changing the width to ‘-100%’ will mirror the selection.

Tip: If you change the Height value from ‘100%’ to ‘-100%’ it will flip the image from bottom to top.

14 Change the angle to ‘170’. Changing the angle to 170 will mean that the copied part of the chair back will look like it is the correct perspective.

Restore Damaged Photographs 50

15 Select the Eraser Tool. The edges of the selection are very sharp, using the Eraser Tool will help to make the new chair back look more natural.


16 Right-click anywhere on the canvas and change the size to 20px. We need a larger brush so that we can erase the edges of the selection. Make sure the Hardness is 0% otherwise the Eraser Tool will takes chunks of the selection out and will look unnatural.

17 Erase the edges of the copied selection. Here we can see that the chair back looks a lot more natural now.

18 Right-click Layer 1 in the layer panel > Merge Down.

19 Select the Clone Tool. There is seam along the edges of the chair back, to get rid of it we need to use the Clone Stamp Tool.

Restore Damaged Photographs

Pasting the chair back created a new layer, we don’t need to edit that layer by itself any more so we can merge the layers together.

51


20 Use the Clone Tool to get rid of the dark patch above the chair back and the line going through the middle. Getting rid of this seam makes the back of the chair look a lot more natural.

21 Image > Adjustments > Levels. The original image has a very low contrast, the image could be improved by adjusting it’s Levels.

22 Change Shadows to ‘13’, Midtones to ‘1.00’ and Highlights to ‘130’ > OK. This has increased the amount of contrast in the image, improving it. When restoring a photo of your own, stop here if you do not wish to add colour to your photograph.

Restore Damaged Photographs 52

23 Select the Colour Replacement Tool. We are going to put colour back into the image. To do this we need the Colour Replacement Tool. This will change our Background Colour to our Foreground Colour.


24 Change the foreground colour to #e7d2cd. This is the colour we are going to be using to colour in the skin, the nearer to white the colour is the more desaturated the colour will be when replaced. With this colour selected, light grey will become like pink and dark grey will become dark pink.

25 Select the Brush Tool. Paint the skin. Make sure the skin on the faces and hands of all three men are painted. Change the brush size to a smaller size and zoom in (Cmd/Ctrl, ‘+’) and out (Cmd/Ctrl, ‘-’) to paint the detailed areas.

26 Change the foreground colour to #533a33.

27 Paint the hair and eyebrows. Make sure to paint the moustache of the man on the far right.

Restore Damaged Photographs

#533a33 is a shade of Brown. This will be the colour for the hair and eyebrows.

53


28 Change the foreground colour to #455449. This will be the colour for the uniform. If you are unsure what colour to paint anything look at colour photos from the era if available or photos from historic restoration or films.

29 Paint the uniform. Try not to paint over any of the skin on background when painting in the uniform as it will make them green.

30 Change the foreground colour to #5b564a. #5b564a is a Tan colour. This will be the colour for the ankle wraps.

Restore Damaged Photographs 54

31 Paint the ankle wraps. Make sure to define the edges of the wraps and to not paint over any of the boots.


32 Change the foreground colour to #cdb19e. #cdb19e is a shade of Brown. This will be the colour for the wooden chair.

33 Paint the wooden chair on the right. We can clearly see the edges of most of the chair now, this means that we can paint within the edges of the chair easily.

34 Change the foreground colour to #444039.

35 Paint the walls. We don’t know what colour the walls would have been, but painting them in this off-white gives the photo a more natural look, as the floor and the walls would probably not have been the same colour.

Restore Damaged Photographs

#444039 is a shade of Brown that will appear as an off-white. This will be the colour for the walls.

55


Glossary Anchor point: The point from which the image will pivot when rotated. Anti-Aliased/Anti-aliasing: When the edges of a selection are smoothed. Bounding Box: The outer edges of the image. Burn: Darkens the image/parts of the image. Compress: Compressing and image reduces the quality. The more compressed an image is, the less space on your computer it will take up. Contrast: The more contrast an image has the darkens the shadows and the lighter the highlights. Crop: Making the Bounding Box of the image larger or smaller. Channels: Each base colour (RGB or CMYK) has a channel which shows the amount and location of that colour.

Hardness: When using a brush tool the harder a brush is the sharper it’s edges will be. Half-tone: The process of creating an image from small coloured dots. HDR: High Dynamic Range. This is the method of combining a low, mid and high exposure photograph of the same thing and combining them to achieve a highly detailed image. Highlights: The lighter parts of an image. Hue: Different colours. If the colour orange is selected, changing the Hue value will make it more red or more yellow and beyond.

Dodge: Lightens the image /parts of the image.

Justified: When text is always touching the edges of it’s text box. The spaces in between the words are adjusted so that this can happen, each line will likely have a different amount of space in between words.

DPI: Dots Per Inch. The higher the DPI the more dots there are in the image the better quality it will be.

Levels: Levels allow us to adjust the amount of highlights, midtones and shadows are in our image.

Exposure: When taking a photo the higher/ longer the exposure is, the more light taken in, this results in a

Marquee: The area that is selected with a selection tool.

Eyedropper: The Eyedropper Tool picks up a colour from one area ready to be dropped into the desired area. Feather: An edge that is feathered looks softer. Gamut: Chart for representing the amount of colour a device can print or display. Glossary

Gradient: One colour blending into another. Saturation: The more saturation a

56

colour has, the brighter it looks. The less saturated a colour is, the closer to grey it becomes.

Midtones: The colours that are neither light nor dark. Negative: An image with the opposite colours to that of real life, for example blue sky in a negative would look orange. Node: The point at which a path changes direction from. Noise: Speckles in a photograph. This is usually found in low-light photographs. Opacity: How transparent an something is. The lower the opacity is, the more


something underneath will show through. Palette: A place that tools are put. These are often grouped into categories, for example the Colour palette will have several tools related to colour in it. Path: The line created by the Pen Tool. PPI: Pixels Per Inch. Standard PPI for anything being used on-screen is 72. This means that there are 72 pixels for every inch. Anything being printed needs a higher PPI value as printed items need to be a higher quality than on-screen. Print’s standard PPI is 300. px: Pixels. The unit used to measure onscreen images. Radial: When something starts from the centre of a circle and the spreads outwards from the centre of that circle. Raster: The opposite of a Vector, a Raster is an image that is finitely resizeable before losing quality. Resolution: How much detail there is in an image. The higher the resolution is the more detail there is. Scale: Keeping something to-scale means keeping the ratio of height and width the same. If something is scaled-up it is made bigger but with the same ratio of height to width. Threshold: When adjusting the Threshold, if it has a higher value, more colours have been changed to black. A lower value allows more white in the image.

Vector: The opposite of a Raster. A vector is created from the Pen Tool, it can make shapes that are infinitely resizeable and will never loose quality.

Glossary

Tones: The measure of how light or dark a colour is.

57

Profile for Maria Warnes

Tutorial Book Sample  

A sample of the Photoshop tutorial book that I am working on.

Tutorial Book Sample  

A sample of the Photoshop tutorial book that I am working on.