Issuu on Google+

ALGORITMOS 1. Realizar un algoritmo en pseudocódigo, dad una variable cuyo valor es leído desde teclado, imprima por pantalla si el número es menor que 0.

Inicio N: Entero Leer N Si el número es menor que 0 entonces mostrar ‘’ El número es negativo’’ Sino Mostrar ‘’ El número no es negativo’’ Fin Si Fin

2. Leer el sueldo de 3 empleados y aplicarles un aumento del 10, 12, 15 % respectivamente

Inicio Si1, Si2, Si3 Au1=(Si1*10)/100 Au2=(Si2*12)/100 Au3=(Si3*15)/100 St1= Si1 + Au1 St2= Si2 + Au2 St3= Si3 + Au3 Fin


Algoritmos