Issuu on Google+

SERIE GUÍAS DE CLASE DISEÑO ASISTIDO POR COMPUTADOR

CARTILLA GUÍA DE CLASE PARA DISEÑO AUTOCAD 3D VERSIÓN 01-13 ELABORO: GERMAN EUGENIO LÓPEZ MARTÍNEZ JONATHAN ESTUPIÑAN RONDÓN

BOGOTÁ, 2013


SERIE GUÍAS DE CLASE AUTOCAD 3D

PRESENTACIÓN La Fundación Universitaria Agraria de Colombia (UNIAGRARIA) y en específico el programa de Ingeniería Civil le quiere presentar al estudiante, un documento con la información inicial de un temario que aplicado de la mejor manera le servirá de fundamento para desarrollar el proceso de aprendizaje durante su proceso de formación. Este documento es complemento de la experiencia obtenida en la asignatura de Diseño Asistido por Computador y en la búsqueda de información complementaria para llegar a comprender cuál es la importancia del desarrollo de estos temas para los estudiantes de Ingeniería Civil de la Fundación Universitaria Agraria de Colombia (UNIAGRARIA). El objetivo primordial de esta guía es apoyar al docente en el desarrollo de sus clases y ofrecer a los estudiantes una ayuda en el aprendizaje de los conceptos vistos en clase y que tengan un mejor desarrollo en el futuro de la clase, a fin de mejorar el aprovechamiento del tiempo disponible y de esta manera maximizar el aprendizaje. Se ha incluido material proveniente de diversas fuentes como se menciona anteriormente para que cumpla con las expectativas del programa de Ingeniería y en especial con la asignatura, se incluye un glosario que pretende aclarar cualquier duda que se presente durante el desarrollo de las actividades. Agradecimientos por todo el apoyo de los profesores del área y en especial la colaboración de los Ingenieros Rubén Darío Ochoa y Jonathan Estupiñan.

Facultad de Ingeniería Programa de Ingeniería Civil -2-


SERIE GUÍAS DE CLASE AUTOCAD 3D

INFORMACIÓN BÁSICA

SEMESTRE

AÑO INFORMACIÓN DOCENTE

PROFESOR INFORMACIÓN DEL ALUMNO NOMBRES Y APELLIDOS CÓDIGO JORNADA

Ilustración 1 Logotipo programa Ingeniería Civil

Fuente: página web UNIAGRARIA

Facultad de Ingeniería Programa de Ingeniería Civil -3-


SERIE GUÍAS DE CLASE AUTOCAD 3D

CONTENIDO ÍNDICE DE ILUSTRACIONES ..................................................................................................................... 5 ÍNDICE DE TABLAS .................................................................................................................................. 5 INTRODUCCIÓN ..................................................................................................................................... 6 UNIDAD 1. INTERFAZ GRÁFICA DEL ESTUDIANTE ................................................................................... 7 1.1 ABRIR EL PROGRAMA Y COMENZAR A TRABAJAR ............................................................................ 7 1.2 ELEMENTOS BÁSICOS DE AUTOCAD 3D ............................................................................................ 8 1.2.1 BARRA DE HERRAMIENTAS (MENU BAR)....................................................................................... 8 1.2.2 BARRA DE HERRAMIENTAS (TOOLBARS) ....................................................................................... 9 1.2.3 ICONO WCS ................................................................................................................................. 13 1.3 TRATAMIENTO DE ARCHIVOS ......................................................................................................... 13 1.4 MÉTODOS ABREVIADOS DE TECLADO ............................................................................................ 14 1.5 DISPOSITIVO SEÑALADOR .............................................................................................................. 14 UNIDAD 2. REFERENCIA A OBJETOS, COMANDOS DE DIBUJO 3D. ........................................................ 15 2.1 REFERENCIA A OBJETOS (OBJECT SNAP) ......................................................................................... 15 UNIDAD 3. COMANDOS DE SELECCIÓN, EDICIÓN Y BLOQUES .............................................................. 16 3.1 MÉTODOS DE SELECCIÓN ............................................................................................................... 16 UNIDAD 4. CAPAS, TEXTO Y ACOTADO ................................................................................................ 17 4.1 ADMINISTRADOR DE CAPAS (LAYER) ............................................................................................. 17 4.2 TEXTO ............................................................................................................................................ 18 4.3 ACOTADO (DIMENSIÓN)................................................................................................................. 19 4.3.1 ESTILO DE COTA (DIMENSIÓN STYLE) .......................................................................................... 20 UNIDAD 5. USO PRÁCTICO DE LOS COMANDOS ................................................................................... 21 5.1 FIGURAS POR DEFECTO PRISMA, CILINDRO, CONO, ESFERA, PIRÁMIDE, CUÑA, TOROIDE.............. 21 5.2 HERRAMIENTAS EXTRUSIÓN, SOLEVAR, REVOLUCIÓN Y BARRER ................................................... 24 5.3 HERRAMIENTA EXTRUSIÓN ............................................................................................................ 24 5.4 HERRAMIENTA SOLEVAR ................................................................................................................ 24 5.5 HERRAMIENTA REVOLUCIÓN ......................................................................................................... 25 5.6 HERRAMIENTA BARRER ................................................................................................................. 25 5.7 HERRAMIENTA POLISÓLIDO ........................................................................................................... 25 5.8 HERRAMIENTA PULSAR O TIRAR .................................................................................................... 26 UNIDAD 6. PRESENTACIÓN E IMPRESIÓN ............................................................................................ 45 6.1 ESPACIO MODELO – ESPACIO PAPEL (LAYOUT) .............................................................................. 45 Facultad de Ingeniería Programa de Ingeniería Civil -4-


SERIE GUÍAS DE CLASE AUTOCAD 3D 6.1.1 DIAGRAMACIÓN (VENTANAS GRÁFICAS MÚLTIPLES) .................................................................. 45 6.1.2 CONFIGURAR LA PRESENTACIÓN ................................................................................................ 46 6.2 IMPRESIÓN .................................................................................................................................... 46 BIBLIOGRAFÍA ...................................................................................................................................... 48 INFOGRAFÍA ......................................................................................................................................... 49

ÍNDICE DE ILUSTRACIONES Ilustración 1 Logotipo programa Ingeniería Civil --------------------------------------------------------------------------- 3

ÍNDICE DE TABLAS Tabla 1 Teclas de Función ------------------------------------------------------------------------------------------------------ 14 Tabla 2 Acciones de la Rueda del Ratón o Mouse------------------------------------------------------------------------ 15

Facultad de Ingeniería Programa de Ingeniería Civil -5-


SERIE GUÍAS DE CLASE AUTOCAD 3D

INTRODUCCIÓN AutoCAD es un software del tipo CAD (Computer Aided Design) que significa diseño asistido por computadora, que fue creado por la empresa norteamericana especializada en esto llamada Autodesk. La primera versión del programa fue lanzada al mercado en el año 1982, y desde entonces se ha dado a conocer como el software para el modelado de estructuras o planos más utilizado por arquitectos e ingenieros de todo el mundo. Debido a sus avanzadas características, en la actualidad AutoCAD es una pieza fundamental en cualquier estudio de diseño arquitectónico o ingeniería, y es utilizado para el desarrollo y elaboración de dibujo técnico en dos dimensiones (2D) y para creación de modelos tridimensionales (3D). AutoCAD es el software más difundido de esta categoría, en el mercado existen otros competidores como MicroStation, VectorWorks, IntelligentCad para el modelado tridimensional, y paramétricos como Solid Works y Solid Edges, pero la confiabilidad de AutoCAD lo ha llevado a ser el preferido de los profesionales del sector. AutoCAD trabaja mediante la utilización de imágenes de tipo vectorial, pero también puede importar archivos de tipo mapas de bits, lo que permite lograr un mejor trabajo. De manera similar a otras herramientas de diseño gráfico, AutoCAD utiliza el sistema de capas (layers), lo que permite tener bien organizados los diferentes elementos que conforman el plano que el usuario este desarrollando. Desde un comienzo, AutoCAD ha tenido en cuenta, y como objetivo principal, el diseño de planos, y para ello ofrece librerías de recursos como colores, grosor de líneas y texturas utilizables para achurados. Las modernas versiones de AutoCAD incorporan el concepto de espacio modelo y espacio papel, lo que permite separar las fases de diseño y dibujo en 2D y 3D, de las fases necesarias para la creación de planos a una escala específica. También otros conceptos nuevos incorporados son el modelado sólido. En esta cartilla se estudian los comandos básicos y su utilización, herramientas necesarias para el desarrollo de proyectos con el programa AutoCAD 3D, no entraremos a desarrollar comandos de AutoCAD 2D ya que este es tema de otra cartilla, el objetivo es desarrollar a través del mismo, cualquier tipo de diseño (AutoCAD 2010 en la versión clásica).

Facultad de Ingeniería Programa de Ingeniería Civil -6-


SERIE GUÍAS DE CLASE AUTOCAD 3D

UNIDAD 1. INTERFAZ GRÁFICA DEL ESTUDIANTE El procedimiento mediante el cual el estudiante se comunica con el programa constituye la Interfaz Gráfica del estudiante. Esta comunicación con AutoCAD es de tipo grafico e incluye la presentación de la pantalla con sus elementos principales. 1.1 ABRIR EL PROGRAMA Y COMENZAR A TRABAJAR Para ejecutar el programa lo hacemos a través del acceso directo (si éste se encuentra en el escritorio) o en Inicio > Todos los programas. Nota: Como anteriormente se dijo que esta cartilla se desarrollaría con el AutoCAD 2010 versión modelado 3d, a continuación se explica el método para usar el programa en versión modelado 3d. Pasos para trabajar en versión modelado 3D: 1.

Al ejecutar el programa, en la parte inferior derecha se encuentra una pestaña denominada “Cambio de espacio de Trabajo”.

2.

A esa pestaña le damos clic, y se nos despliega un menú. En donde seleccionamos la opción Modelado 3D.

Como existen varias versiones de AutoCAD, es recomendable siempre guardar los documentos en versiones inferiores a la que se está utilizando, ya que no todas las personas cuentan con una versión actualizada, el procedimiento es el mismo utilizado para guardar automáticamente los archivos en versiones inferiores en el AutoCAD 2D. La pantalla de trabajo de AutoCAD dispone de todos los colores para utilizar de fondo, se recomienda utilizar el color negro ya que permite visualizar todos los colores de una mejor forma.

Facultad de Ingeniería Programa de Ingeniería Civil -7-


SERIE GUÍAS DE CLASE AUTOCAD 3D

1.2 ELEMENTOS BÁSICOS DE AUTOCAD 3D Los elementos básicos de la pantalla se muestran en la Figura 1.1 Barra de menús descendente

de

despliegue Barras de herramientas

Cursor (retícula)

Icono WCS

Barra de estado

ÁREA DE DIBUJO

Área de línea de comandos

Despliegue de coordenadas

Figura 1.1. Pantalla Principal de AutoCAD 2010 Vista Clásica La comunicación con AutoCAD 3D se efectúa por medio de comandos, utilizando dos sistemas: 1. 2.

Activando los comandos desde las barras de herramientas. Escribiendo los comandos en la ventana de comandos (línea de comandos).

Nota: Sin importar el idioma de la versión del programa AutoCAD, la mayoría de comandos se pueden ejecutar si se escriben en ingles anteponiéndolo con una raya al piso (_comando). Se adjunta la tabla No. 3 en donde se describen los comandos en español con su respectiva equivalencia en inglés. 1.2.1 BARRA DE HERRAMIENTAS (MENU BAR) A los menús se puede acceder por medio de la barra ubicada en la parte superior de la pantalla de AutoCAD.

Facultad de Ingeniería Programa de Ingeniería Civil -8-


SERIE GUÍAS DE CLASE AUTOCAD 3D

Cada menú se puede seleccionar así: 1. Hacer clic en el logo de AutoCAD para visualizar la lista de opciones. Seleccionar una de las opciones y dar clic izquierdo.

Figura 1.2. Abrir un dibujo nuevo En la barra de estado obtendremos una pequeña descripción de la utilidad de cada comando según vayamos seleccionándolos. 1.2.2 BARRA DE HERRAMIENTAS (TOOLBARS) AutoCAD posee varias de estas barras, para el trabajo en 3D se visualizan por defecto las que pudimos observar en el numeral 1.2.1. Estas barras posibilitan acceder a cada una de las órdenes de una forma más rápida. Algunos de los botones contienen una pequeña flecha en su esquina inferior derecha: eso quiere decir que a su vez contienen otra barra de botones desplegables. Para abrirla basta con hacer click con el botón izquierdo del ratón sobre el icono y mantener el botón pulsado. Las barras de herramientas no tienen por qué estar ancladas en la ventana de AutoCAD, pueden ser situadas de forma flotante. Para ello, debemos hacer clic sobre el borde inferior de la barra de herramientas y manteniendo el botón del ratón pulsado, mover el cursor hacia el interior de la ventana gráfica. La barra de herramientas se convertirá en una ventana flotante. Si deseas llevarla de nuevo a su posición original, haz clic y mantén pulsado sobre la barra de títulos de la ventana de la barra de botones y llévala de nuevo a su ubicación original. Haciendo clic sobre cualquier icono, AutoCAD ejecuta el comando correspondiente. Facultad de Ingeniería Programa de Ingeniería Civil -9-


SERIE GUÍAS DE CLASE AUTOCAD 3D

AutoCAD 3D puede mostrar hasta doce barras de herramientas en su menú de inicio:

1.

Modelado

2.

Malla

3.

Editar Sólidos

Facultad de Ingeniería Programa de Ingeniería Civil - 10 -


SERIE GUÍAS DE CLASE AUTOCAD 3D

4.

Dibujo

5.

Modificar

6.

Sección

Facultad de Ingeniería Programa de Ingeniería Civil - 11 -


SERIE GUÍAS DE CLASE AUTOCAD 3D 7.

Vista

8.

Sub-objeto

9.

Capas

10. Portapapeles

Facultad de Ingeniería Programa de Ingeniería Civil - 12 -


SERIE GUÍAS DE CLASE AUTOCAD 3D

11. Propiedades

12. Utilidades

1.2.3 ICONO WCS AutoCAD permite cambiar la ubicación del origen de las coordenadas cartesianas de su posición universal WCS, a cualquier punto en el dibujo a partir del cual pueden medirse longitudes para posicionar elementos. Esta nueva posición del origen de las coordenadas se conoce como USC “Sistema de Coordenadas del Usuario”. WCS significa “Sistema de Coordenadas Mundiales” (World Coordinate System) y su icono representa la ubicación y orientación de los ejes X, Y (y Z en el caso de 3D) en nuestro dibujo. 1.3 TRATAMIENTO DE ARCHIVOS Los tipos de archivos básicos con los que trabaja AutoCAD son: 1. 2. 3. 4.

DWG: El predeterminado y de trabajo de AutoCAD. Siempre se utilizará para guardar los trabajos. Se puede guardar además como DWG de versiones anteriores, como AutoCAD 2007, 2004 ó 2000. DXF: Es utilizado para intercambio entre programas, ya que es un formato “universal”. PDF: Por medio del comando imprimir seleccionamos DWG TO PDF esta instrucción nos permite visualizar el archivo en ACROBAT. DWF (Design Web Format): es una extensión de archivos para visualizar dibujos en Internet, ocupan poco espacio pero se necesitan programas especiales para visualizar el dibujo como Volo View o Express Viewer. Facultad de Ingeniería Programa de Ingeniería Civil - 13 -


SERIE GUÍAS DE CLASE AUTOCAD 3D 1.4 MÉTODOS ABREVIADOS DE TECLADO Las teclas ubicadas en la parte superior del teclado son utilizadas de forma directa para la activación de comandos o variables de AutoCAD. A continuación se indica la función de cada una de ellas: TECLA

FUNCIÓN

F1

Muestra la pantalla de Ayuda general, y si se está dentro de una orden, de esa orden en particular.

F2

Abre y cierra la ventana de texto en la que aparecen las acciones realizadas desde la apertura del dibujo.

F3

Activa o desactiva la referencia a Objetos o Entidades REFENT.

F4

Activa o desactiva el modo TABLERO.

F5

Hace un recorrido cíclico por los planos isométricos.

F6

Activa o desactiva el Sistema de Coordenadas.

F7

Activa o desactiva la cuadricula o rejilla.

F8

Activa o desactiva el modo ortogonal. Obliga a que el puntero solo se mueva en dirección horizontal o vertical.

F9

Activa o desactiva el forzado del cursor SNAP, que provoca que el cursor se mueva a saltos en lugar de forma continua.

F10

Activa o desactiva el modo rastreo POLAR.

F11

Activa o desactiva el modo RASTREO de referencia a objetos.

F12

Activa o desactiva el modo DIN. Este modo permite el ingreso de datos dentro del editor de dibujo, las coordenadas de los puntos, ver las solicitudes del comando y las subopciones. Cancela el comando actual.

ESC CTRL+ 0

CTRL+ R

Prende o apaga los elementos de la interfaz de usuario, dejando en pantalla únicamente la barra de menús, la barra de comandos y el área de dibujo. Selecciona en forma cíclica las ventanas gráficas (viewports). Tabla 1 Teclas de Función

1.5 DISPOSITIVO SEÑALADOR El dispositivo señalador en AutoCAD es el ratón o mouse, el cual viene con dos botones y rueda central para manejar con mayor eficacia y mayor velocidad los comandos de AutoCAD. Ratón o Mouse de dos botones y rueda central El botón izquierdo es el que más se usa para: Especificar localizaciones. Seleccionar objetos para edición. Escoger opciones en los menús, botones y campos en los cuadros de diálogos.

Facultad de Ingeniería Programa de Ingeniería Civil - 14 -


SERIE GUÍAS DE CLASE AUTOCAD 3D La operación del botón derecho, depende del contexto que se use, como: Terminar un comando que está en progreso. Desplegar un menú contextual. Desplegar el menú de puntos de convergencia. Desplegar el cuadro de diálogos de las barras de herramientas. La rueda central del ratón o mouse permite realizar acciones como el zoom, ya sea ampliación/reducción y desplazamiento del dibujo sin usar comandos de AutoCAD. En la siguiente tabla se enlistan las acciones a realizar el ratón o mouse en AutoCAD:

PARA

HACER LO SIGUIENTE

Ejecuta el comando Zoom Ampliar (In) o Zoom Girar la rueda hacia adelante para Zoom Ampliar Reducir (Out) (In) y hacia atrás para Zoom Reducir (Out). Ejecutar el comando Zoom con opción Extensión

Hacer doble clic en la rueda.

Desplazar el dibujo en pantalla.

Presionar la rueda y arrastrar el ratón o mouse.

Tabla 2 Acciones de la Rueda del Ratón o Mouse

UNIDAD 2. REFERENCIA A OBJETOS, COMANDOS DE DIBUJO 3D.

2.1 REFERENCIA A OBJETOS (OBJECT SNAP) Los modos de referencia a objetos son una forma simple y exacta de designar puntos determinados de los objetos. Activando la opción REFENT en la barra de estado o mediante F3 el programa nos muestra, al acercarnos a un objeto con un comando de dibujo activo, los puntos más significativos en forma de pequeños iconos de color amarillo (puntos finales y medios de líneas, centros y cuadrantes de círculos y arcos, puntos de inserción de bloques, etc.) o condiciones geométricas (intersecciones, paralelas, perpendiculares, etc.) dependiendo de los que tengamos activados en el cuadro que mostramos a continuación.

Figura 2.1. Referencia a Objetos Facultad de Ingeniería Programa de Ingeniería Civil - 15 -


SERIE GUÍAS DE CLASE AUTOCAD 3D

UNIDAD 3. COMANDOS DE SELECCIÓN, EDICIÓN Y BLOQUES 3.1 MÉTODOS DE SELECCIÓN Para editar objetos existe una gran variedad de opciones que permiten seleccionarlos. Muchos de los comandos de edición empiezan por pedir la selección de objetos en la línea de comandos con la petición Seleccionar Objetos. Esta selección corresponde al comando Seleccionar, y es básico para trabajar en AutoCAD 3D para poder hacer las operaciones deseadas. Cuando necesitemos seleccionar objetos para editarlos, nos aparecerá, normalmente la petición: Designe objetos Podemos desde aquí utilizar los métodos de selección pulsando guion: – Requiere un punto o: Ventana/úLTimo/Captura/Marco/Todos/Borde/polígonOV/polígonOC/Grupo/Añadir/Eliminar/Múltiple/Previ o/desHacer/Auto/úNico:Window/Last/Crossing/BOX/ALL/Fence/Wpolygon/Cpolygon/Group/Add/Remove/ Multiple/Previous/Undo/Auto/Single: Nota: No necesitamos cada vez que queramos utilizar uno de estos métodos llamar a esta lista de opciones mediante “–“, solo deberemos poner la letra correspondiente (la mayúscula en las opciones) dentro de la petición de designar objetos. Existen tres métodos básicos que no necesitamos indicar: 1. Designación directa: Vemos que por defecto nuestro típico cursor en pantalla se convierte en un cuadro de designación (pickbox). Para seleccionar directamente un objeto hacemos clic sobre cualquiera de las partes que lo forman. 2. Ventana: Método clásico de designación por ventana, donde hacemos clic para situar una esquina de esta y luego para la opuesta. Existen dos maneras de hacerlo: de izquierda a derecha y de derecha a izquierda. De izquierda a derecha = Ventana (Window): Sólo seleccionaremos los objetos que estén totalmente incluidos dentro de esta ventana. El recuadro que aparece es de línea continua. Ventana de derecha a izquierda = Captura (Crossing): Sólo seleccionaremos los objetos que se crucen con esta ventana, aunque no estén totalmente dentro de ésta. Se distingue a simple vista de la Ventana porque las líneas son discontinuas. SELECCIÓN RÁPIDA (QSELECT) Este comando crea un conjunto de selección de objetos a partir de determinadas condiciones. La selección se puede aplicar a todo el dibujo o a la selección actual de objetos, reemplazándola, incluyéndola o excluyéndola. Accedemos a este comando desde el menú de herramientas, Herramientas > Selección rápida o también accedemos a él desde el icono correspondiente desde la paleta de propiedades.

Facultad de Ingeniería Programa de Ingeniería Civil - 16 -


SERIE GUÍAS DE CLASE AUTOCAD 3D

UNIDAD 4. CAPAS, TEXTO Y ACOTADO 4.1 ADMINISTRADOR DE CAPAS (LAYER) Cuando dibujamos en AutoCAD 3D es conveniente manejar los objetos en forma global, ordenarlos en relación a su visualización, color (luego grosor), tipo de línea, etc. Para esto es conveniente utilizar diferentes capas para los distintos objetos. Las capas podrían asimilarse a hojas transparentes superpuestas, posibles de configurar de acuerdo a nuestra necesidad; como puede ser el estado (activa-inactiva), el bloqueo, la impresión, etc. Las capas se crean al activar el comando Capa en el menú de herramientas Formato > Capas. La ventana que se abre es el Administrador de Propiedades de Capas, como se observa a continuación:

Figura 4.1. Cuadro de Dialogo “Administrador de Propiedades de Capa”

El Cuadro de Dialogo podremos encontrar las siguientes opciones: Crear capas con sus respectivas propiedades: color, tipo de línea, grosor de línea, etc. o eliminarlas, esto si no contienen objetos o referencias externas insertadas en ella. Activar o desactivar (On/Off). Inutilizar o reutilizar (Freeze/Unfreeze). Bloquear o desbloquear (Lock/Unlock). Darle un color. Crear un estado de capa. Crear estilos de filtros.

Facultad de Ingeniería Programa de Ingeniería Civil - 17 -


SERIE GUÍAS DE CLASE AUTOCAD 3D Cuando desactivamos una capa, esta deja de verse en el dibujo actual y por lo tanto los objetos que están dibujados en ella; no obstante podemos seguir trabajando en ella. A diferencia de cuando la inutilizamos, caso en el que no podremos trabajar en dicha capa ni inutilizar la capa actual de trabajo; se ocultarán además los objetos dependientes de dicha capa (bloques, referencias, etc.). Por el contrario cuando bloqueamos una capa, los objetos dibujados en ella pueden ser vistos pero no modificados con ningún comando. Crear un estado de capa es muy útil si queremos ver algunas de ellas y otras no, por ejemplo podríamos crear un estado para la Estructura de un edificio: pilares, vigas, patines, ocultando la albañilería, o viceversa. Luego bastará con restaurar el estado nombrado para volver a él. Los filtros permiten habilitar (o deshabilitar) aquellas capas que queramos de acuerdo a propiedades previamente especificadas como tipo de línea, grosor, color, etc. En la parte inferior podemos activar la inversión de filtros, indicar las capas en uso y/o aplicar los filtros para que sean vistos en la barra de capas.

4.2 TEXTO Podemos encontrar las opciones de texto abriendo el menú de cascada Anotar > Texto. Las instrucciones de texto utilizadas son:

Crea un objeto de texto

Aumenta o reduce el texto seleccionado

Busca errores de ortografía

Tipo de letra

Altura de texto

Cambia el punto de justificación

Figura 4.2. Comandos de Texto

Símbolos especiales más utilizados: %%d Símbolo de grado (°) %%p Símbolo de tolerancia (±) %%c Símbolo de diámetro (Ø) 1. Comando Texto Se activa digitando Texto. Es utilizado para generar una única línea de texto con la dimensión y ángulo de rotación especificada. Introducimos el punto de inserción desde donde empezaremos a escribir de izquierda a derecha. Las características que debemos especificar son: Facultad de Ingeniería Programa de Ingeniería Civil - 18 -


SERIE GUÍAS DE CLASE AUTOCAD 3D

Altura: de las letras. Ángulo de rotación: Angulo del texto que escribiremos. Texto: Introducimos el texto a escribir. Estilo: Permite cambiar el estilo del texto sin salir de la orden. Justificación: Para alinear con respecto a un punto determinado el texto. Alinear: Alinea el texto entre dos puntos designados aumentando la escala X, Y para que el texto llene el espacio entre los dos puntos. Ajustar: Alinea el texto entre dos puntos designados con una altura fijada, solo varia la escala en X, es decir, el ancho de las letras.

4.3 ACOTADO (DIMENSIÓN) Podemos encontrar las opciones de texto abriendo el menú de cascada Anotar > Cotas. Las instrucciones utilizadas son:

Facultad de Ingeniería Programa de Ingeniería Civil - 19 -


SERIE GUÍAS DE CLASE AUTOCAD 3D 4.3.1 ESTILO DE COTA (DIMENSIÓN STYLE) Permite crear un estilo de cota identificado por un nombre en particular. Se activa desde el menú de herramientas Formato > Estilo de cota. Una vez que ingresamos al comando y se abre esta ventana (Figura 4.4) estamos en condiciones de gestionar los estilos de acotado; es posible agregar un nuevo estilo, modificar o reemplazar el actual (en este último caso, solo afectará a las cotas dibujadas desde ese momento). También podemos comparar dos diferentes estilos.

Figura 4.3. Administrador de Estilos de Cota Al ingresar en la modificación de un estilo nos aparece el siguiente cuadro:

Figura 4.4. Modificación de Estilos de Cota Facultad de Ingeniería Programa de Ingeniería Civil - 20 -


SERIE GUÍAS DE CLASE AUTOCAD 3D

UNIDAD 5. USO PRÁCTICO DE LOS COMANDOS A continuación veremos un paso a paso de la utilización de los principales comandos básicos usados en AutoCAD 3D. 5.1 FIGURAS POR DEFECTO PRISMA, CILINDRO, CONO, ESFERA, PIRÁMIDE, CUÑA, TOROIDE

Figura 5.1. Figuras cargadas por defecto

En el menú de cascada Vista>Vistas lo configuramos para el modo isométrico.

Facultad de Ingeniería Programa de Ingeniería Civil - 21 -


SERIE GUÍAS DE CLASE AUTOCAD 3D Luego regresamos a inicio y seleccionamos la figura: -

Cubo: Primero construimos la base y después le damos la altura.

En el menú cascada Inicio>Vista podemos darle un estilo visual definido. A continuación veremos 2 ejemplos: Conceptual.

} Facultad de Ingeniería Programa de Ingeniería Civil - 22 -


SERIE GUÍAS DE CLASE AUTOCAD 3D Realista.

-

Cilindro: Primero ingresamos el radio de la base y luego la altura. Cono: Primero ingresamos el radio de la base y luego la altura. Esfera: Solamente necesita el radio. Pirámide y Cuña: Primero construimos la base y luego la altura. Toroide: Primero ingresamos el radio externo y luego el radio interno.

Así obtenemos las figuras básicas.

Facultad de Ingeniería Programa de Ingeniería Civil - 23 -


SERIE GUÍAS DE CLASE AUTOCAD 3D 5.2 HERRAMIENTAS EXTRUSIÓN, SOLEVAR, REVOLUCIÓN Y BARRER

5.3 HERRAMIENTA EXTRUSIÓN Crea un sólido o una superficie que alarga la forma de un objeto. Los objetos cerrados, como los círculos, se convierten en sólidos 3D. Los objetos abiertos, como las líneas, se convierten en superficies 3D.

5.4 HERRAMIENTA SOLEVAR Crea un sólido crea u solido o un objeto de malla a partir de perfiles de curva 2D que sirven de secciones transversales.

Facultad de Ingeniería Programa de Ingeniería Civil - 24 -


SERIE GUÍAS DE CLASE AUTOCAD 3D

5.5 HERRAMIENTA REVOLUCIÓN Crea una superficie o un sólido 3D mediante el barrido de un objeto alrededor de un eje.

5.6 HERRAMIENTA BARRER Crea una superficie o un sólido 3D mediante el barrido de un objeto a lo largo de una trayectoria

.

5.7 HERRAMIENTA POLISÓLIDO Es una manera rápida de dibujar muros en 3D.

Facultad de Ingeniería Programa de Ingeniería Civil - 25 -


SERIE GUÍAS DE CLASE AUTOCAD 3D 5.8 HERRAMIENTA PULSAR O TIRAR Para pulsar o tirar un área delimitada se hace clic dentro del área, se arrastra el ratón o se escribe un valor para indicar el nivel de extrusión, la extrusión cambia a medida que se mueve el ratón. También se puede utilizar la combinación Ctrl+Mayus+E y hacer clic dentro del área para iniciar la acción de pulsar o tirar.

Cuando los objetos tienen cortes podemos extruir cualquiera de las dos superficies o la que se forma en la intersección.

Facultad de Ingeniería Programa de Ingeniería Civil - 26 -


SERIE GUÍAS DE CLASE AUTOCAD 3D 5.9 HERRAMIENTA SUAVIZAR OBJETO Consiste en una funcion de modelado de malla 3D que convierte objetos como superficies o solidos 3D en una malla. Este metodo se utiliza para convertir caras 3D y mallas poligonales.

Los parametros vienen fijados por defecto pero se pueden cambiar en el cuadro de dialogo “Opciones de triangulación de malla”. El nivel de suavizado dependerá del tipo de malla que se elija en el cuadro.

Figura 5.2. Cuadro de dialogo “Opcionesmalla” Comando Suavizar Objeto

Suavizar malla más

Suavizar malla menos

Refinar malla

Facultad de Ingeniería Programa de Ingeniería Civil - 27 -


SERIE GUÍAS DE CLASE AUTOCAD 3D Suavizar más: Aumenta el número de facetas de la malla, así obtenemos un objeto más redondeado.

Figura 5.3. Suavizarmallamas Suavizar menos: reduce el número de facetas de la malla, reduce en un nivel el suavizado. Solo puede reducirse el suavizado cuando el nivel es 1 o mayor. Si el objeto ha sido refinado no se puede reducir el nivel de suavizado.

Figura 5.4. Suavizarmallamenos Refinar: aumenta el número de caras del objeto seleccionado por lo que también aumenta el nivel de los detalles de modelado, esto deriva en un mayor uso de memoria del equipo por lo que es aconsejable refinar las caras que se necesitan y no todo el objeto.

Figura 5.5. Refinarmalla Facultad de Ingeniería Programa de Ingeniería Civil - 28 -


SERIE GUÍAS DE CLASE AUTOCAD 3D A continuación vemos el modelo original y después de haber sido suavizado:

Si seleccionamos nuestra figura ya suavizada y usamos el comando orbita podemos observar que gira y la otra desaparece. En este caso seleccionaremos la figura exterior:

Facultad de Ingeniería Programa de Ingeniería Civil - 29 -


SERIE GUÍAS DE CLASE AUTOCAD 3D 5.10 HERRAMIENTA EDITAR SÓLIDOS

Unión

Diferencia

Intersección

Para la explicación de estos comandos vamos a tomar como ejemplo un circulo y un rectángulo, primero los dibujamos y luego los extruimos como vimos en los capítulos anteriores.

Unión: combina dos o más sólidos 3D y forma un único solido.

Figura 5.6. Unión Facultad de Ingeniería Programa de Ingeniería Civil - 30 -


SERIE GUÍAS DE CLASE AUTOCAD 3D

Diferencia: combina sólidos 3D por sustracción. Primero designamos el objeto que se desea conservar, pulsamos enter y seguido seleccionamos el objeto que deseamos sustraer.

Figura 5.7. Diferencia

Intersección: crea un sólido 3D a partir de uno o varios sólidos interceptados entre sí. Primero seleccionamos los sólidos pulsamos enter y observamos que nos muestra solo el tramo que da como resultante la intersección entre los dos sólidos.

Figura 5.8. Intersección

Facultad de Ingeniería Programa de Ingeniería Civil - 31 -


SERIE GUÍAS DE CLASE AUTOCAD 3D

Interferencia

Corte

Engrosar

Para la explicación de estos comandos utilizaremos los sólidos anteriormente creados. Interferencia: crea un sólido 3D a partir de las intersecciones de dos sólidos seleccionados. Esta intersección se resalta mediante un sólido creado de manera temporal seleccionando uno a uno los objetos.

Figura 5.9. Interferencia Corte: crea sólidos 3D y superficies dividiendo objetos existentes. Primero especificamos el sólido a cortar y luego definimos los dos puntos de corte. En la figura podemos observar el corte realizado, la parte que se corto se puede conservar o eliminar.

Figura 5.10. Corte Engrosar: convierte una superficie en un sólido 3D con un grosor especificado. Consiste en crear primero una superficie y luego convertirla en un sólido 3D. Facultad de Ingeniería Programa de Ingeniería Civil - 32 -


SERIE GUÍAS DE CLASE AUTOCAD 3D

Figura 5.11. Engrosar Copiar aristas: copia las aristas seleccionadas de un sólido 3D como líneas, elipses o círculos.

Figura 5.12. Copiar aristas

Facultad de Ingeniería Programa de Ingeniería Civil - 33 -


SERIE GUÍAS DE CLASE AUTOCAD 3D Extruir caras: extruye las caras planas de un sólido 3D seleccionado a una distancia determinada a lo largo de una trayectoria.

A continuación extruiremos la cara superior del cilindro.

Figura 5.13. Extruir caras

Inclinar caras: inclina la cara de un sólido 3D en un ángulo dado.

Facultad de Ingeniería Programa de Ingeniería Civil - 34 -


SERIE GUÍAS DE CLASE AUTOCAD 3D A continuación inclinaremos la cara frontal del cubo.

Figura 5.14. Inclinar caras

Desplazar caras: desplaza la cara de un sólido 3D a una distancia y en una dirección precisada.

Esta es una herramienta que cumple las mismas funciones de la extrusión. En la siguiente figura vemos como se desplazo la cara frontal del cubo.

Figura 5.15. Desplazar caras Facultad de Ingeniería Programa de Ingeniería Civil - 35 -


SERIE GUÍAS DE CLASE AUTOCAD 3D Copiar caras: copia caras de un sólido 3D, lo que da como resultado regiones.

Lo que debemos hacer es seleccionar una cara, tomar un punto de referencia y un punto final de desplazamiento.

Figura 5.16. Copiar caras Desfasar caras: desfasa las caras seleccionadas de un sólido 3D a una distancia dada, cambiando su forma. Un valor positivo aumenta el tamaño del sólido y un valor negativo lo reduce.

Facultad de Ingeniería Programa de Ingeniería Civil - 36 -


SERIE GUÍAS DE CLASE AUTOCAD 3D Veamos un ejemplo:

Figura 5.17. Desfasar caras

Girar caras: gira las caras seleccionadas de un sólido 3D alrededor de un eje precisado.

Veamos un ejemplo:

Figura 5.18. Girar caras

Facultad de Ingeniería Programa de Ingeniería Civil - 37 -


SERIE GUÍAS DE CLASE AUTOCAD 3D 5.11 HERRAMIENTA DIBUJO Hélice: crea una espiral o resorte. Es la única herramienta de este menú que sirve para 3D.

Para crear un resorte vamos a dibujo > hélice, le suministramos los datos que pide el programa (diámetro inferior, diámetro superior y altura). A continuación con la herramienta barrer que vimos en los capítulos iniciales procedemos a crear nuestro resorte.

Figura 5.19. Hélice

5.12 HERRAMIENTA MODIFICAR Matriz 3D: crea una matriz de objetos en una organización rectangular o polar.

Facultad de Ingeniería Programa de Ingeniería Civil - 38 -


SERIE GUÍAS DE CLASE AUTOCAD 3D

Para las matrices rectangulares 3D, se especifica el número de niveles en la dirección Z además del número de filas y columnas. Para las matrices polares 3D, se especifica el eje de rotación con dos puntos en el espacio.

Figura 5.20. Matriz 3D

Alinear 3D: alinea objetos con otros objetos en 3D.

Se deben señalar uno, dos o tres puntos del objeto de origen. Luego se precisan uno, dos o tres puntos del destino.

Figura 5.21. Alinear 3D Facultad de Ingeniería Programa de Ingeniería Civil - 39 -


SERIE GUÍAS DE CLASE AUTOCAD 3D Simetría 3D: Crea una copia simétrica de los planos seleccionados en un plano de simetría. Es similar al comando espejo en 2D.

Seleccionamos el objeto, le damos un punto de referencia y movemos el radón para dar la ubicación del nuevo objeto.

Figura 5.22. Simetría 3D

Descomponer: separa los elementos que componen un objeto.

Al separar los elementos los podemos trabajar de manera independiente cada uno. Facultad de Ingeniería Programa de Ingeniería Civil - 40 -


SERIE GUÍAS DE CLASE AUTOCAD 3D

Figura 5.23. Descomponer

5.13 HERRAMIENTA SECCIÓN Plano de sección: crea un objeto de sección que actúa como plano de corte con objetos 3D.

Los objetos de plano de sección crean secciones de sólidos 3D, superficies y mallas. Se utilizan para analizar un modelo y como bloques para usar en las presentaciones.

Figura 5.24. Plano de sección Facultad de Ingeniería Programa de Ingeniería Civil - 41 -


SERIE GUÍAS DE CLASE AUTOCAD 3D

A continuación veremos algunas de las aplicaciones que podemos dar al AutoCAD 3D:

Topografia:

Facultad de Ingeniería Programa de Ingeniería Civil - 42 -


SERIE GUÍAS DE CLASE AUTOCAD 3D Arquitectura:

Hidráulica:

Facultad de Ingeniería Programa de Ingeniería Civil - 43 -


SERIE GUÍAS DE CLASE AUTOCAD 3D

Presentaciones realísticas:

Facultad de Ingeniería Programa de Ingeniería Civil - 44 -


SERIE GUÍAS DE CLASE AUTOCAD 3D

UNIDAD 6. PRESENTACIÓN E IMPRESIÓN Una presentación simula una hoja de papel y proporciona las diferentes maneras para configurar una impresión. En una presentación se pueden generar varios vistas de un objeto, adicionar una plantilla para rotular el plano, etc. pero su objetivo en sí, es crear múltiples presentaciones en las cuales se pueda imprimir a diferentes escalas en diversos tamaños de papel. 6.1 ESPACIO MODELO – ESPACIO PAPEL (LAYOUT)

AutoCAD dispone de dos entornos de trabajo: el Espacio modelo para dibujar la geometría 2D y 3D, y otro para realizar una lámina con fines de impresión llamado Espacio papel. Cada uno de los entornos permite la utilización de ventanas gráficas (viewports) para diferentes vistas del mismo dibujo. Esta forma de trabajo, cuando se trata del espacio papel, se llama Espacio modelo flotante ya que las ventanas además de gestionarse en forma independiente de acuerdo a diferentes parámetros (vistas, configuración de capas, ucs, etc), pueden solaparse, interceptarse e incluirse unas dentro de otras. Para poder trabajar en ellas, debemos activarlas haciendo doble clic en el interior, y para salir, afuera, mientras que pulsando ctrl.+R podremos cambiar entre ventanas activas. También es posible activarlas pulsando el botón Presentación en la parte inferior de la pantalla. Cada Presentación o Layout podrá tener una configuración de página determinada. Por defecto aparecerá con fondo blanco, una línea punteada en su perímetro (área de impresión) y se creará una ventana gráfica en el centro que mostrará el espacio modelo en toda su extensión (sin escala). 6.1.1 DIAGRAMACIÓN (VENTANAS GRÁFICAS MÚLTIPLES)

La diagramación se realiza mediante las llamadas ventanas flotantes, desde el menú Ver > Ventanas gráficas, la barra de herramientas Ventanas gráficas (Viewports). Se abre un cuadro de diálogo en cuya sección Nuevas Ventanas (New Viewports), podremos elegir de una lista, la forma en que vamos a diagramar nuestro espacio de trabajo; las opciones van desde una ventana gráfica única hasta cuatro ventanas, cada una con una vista diferente (guardada previamente con el comando view).

Figura 6.1. Nuevas Ventanas Gráficas Facultad de Ingeniería Programa de Ingeniería Civil - 45 -


SERIE GUÍAS DE CLASE AUTOCAD 3D En la parte inferior del cuadro podremos configurar el espaciado entre ventanas gráficas (Viewport Spacing), la configuración del espacio a mostrar (Setup): 2D o 3D y la(s) vista(s) (Change view to:) y el Estilo visual de cada ventana gráfica. 6.1.2 CONFIGURAR LA PRESENTACIÓN

En el menú: Archivo > Administradores de Configuraciones de Página es posible ingresar y gestionar los datos para la impresión. Una vez abierto el cuadro de diálogo, podremos crear, modificar e importar Presentaciones. Podemos configurar, además, la opción de que el programa nos muestre este cuadro cuando creamos una nueva presentación.

Figura 6.2. Configuraciones de Página Podremos crear una nueva configuración pulsando el botón Nueva (New), luego nos pedirá un nombre y comenzamos a ingresar los datos para el ploteo. También es posible modificar la configuración de layout (Modify) que el programa crea por defecto de acuerdo a los siguientes parámetros: Selección del dispositivo de impresión (Printer/plotter). Aparecerán en una lista desplegable todas las impresoras cargadas en el sistema. Es posible instalar más impresoras mediante el asistente en el menú Archivo > Administrador de trazadores. Propiedades de la impresora o plotter (Properties). Ingresamos a las propiedades del dispositivo de impresión.

6.2 IMPRESIÓN

Opciones de impresión en ventanas con representación de sombreado o modelizadas (Shaded viewport options) Las opciones de calidad de la impresión expresadas en puntos por pulgadas van desde draft (0 dpi) hasta el máximo de 360 dpi, con opción, además, de personalizar los valores. 1.

Tamaño de papel (Paper size): Varía de acuerdo al dispositivo elegido. Se presentan en mm o pulgadas. Facultad de Ingeniería Programa de Ingeniería Civil - 46 -


SERIE GUÍAS DE CLASE AUTOCAD 3D

Figura 6.3. Configuraciones de Página - Modelo 2.

3. 4.

5.

6.

Área de impresión (Plot área): Acá podremos elegir diferentes opciones como: toda la presentación (Layout), la pantalla (Display), la extensión del dibujo (Extents), vistas (View) si hemos guardado vistas o una ventana específica (Window). Desfase de impresión (Plot offset): De acuerdo a la opción elegida anteriormente podremos asignar un desfase en x e y del área de impresión o centrarla. Escala de ploteo (Plot scale): En este momento es donde le asignamos unidades reales a nuestro dibujo, haciéndole corresponder a las unidades una medida; por ejemplo si hemos trabajado en metros igualaremos 1 unidad a 1000 mm. Si no queremos escalar la lámina sino que quede totalmente abarcada por la impresión, hacemos clic en la pestaña Ajustar a escala (Fit to paper). También es posible escalar los grosores de las líneas. Opciones de impresión (Plot options): nos posibilita asignar de qué forma realizará la impresión, generalmente como ya vimos anteriormente se realiza la impresión de acuerdo a un estilo de ploteo (si desactivamos esta casilla se activará la opción de plotear de acuerdo a los grosores de los objetos), luego si imprime el espacio papel en última instancia y si oculta los objetos en el espacio papel. Orientación de la lámina (Drawing orientation): que podrá ser horizontal (Portrait) o vertical (Landscape) y/o en ambos casos al revés.

Una vez configurada la página podremos realizar una pre visualización (Preview) de la misma mediante el botón correspondiente en la parte inferior del cuadro. Damos aceptar para finalizar y luego cerramos (Close) para ver la Presentación como la hemos configurado. Se verá entonces la o las ventanas gráficas creadas a las que podremos asignarle finalmente la escala al dibujo. Para ello activamos la ventana e ingresamos el valor de zoom correspondiente; para esto último existen dos formas de realizarlo en forma exacta: Una de ellas es mediante el zoom escala y luego ingresando un valor seguido del sufijo XP para determinar que será un zoom referido al espacio papel (por ejemplo: 1/100xp). La otra es habilitando la barra de herramientas Ventanas gráficas (Viewports) y desplegando el cuadro y elegir el valor de la escala o ingresándolo expresamente. Una vez realizada, la diagramación, la configuración y el escalado podremos imprimir nuestro trabajo mediante el comando Trazador (Plot) o mediante el menú Archivo > Imprimir (Ctrl+p). Facultad de Ingeniería Programa de Ingeniería Civil - 47 -


SERIE GUÍAS DE CLASE AUTOCAD 3D

BIBLIOGRAFÍA French, Tomas E; Vierck, Charles J; Ramirez de Alba, Fernando A. (1954) Dibujo de Ingeniería. Ed Hispanoamericana. Finkelstein, Ellen. (2011). AutoCAD 2012-AutoCad LT 2012. Ed Wiley Publishing Inc, USA. Romero Monje, Fabio. (2004). AutoCAD Avanzado 2005-2006. Ed Escuela Colombiana de Ingeniería, 1era Edición, Bogotá. Spencer, Henry; Dygdon, John Thomas; Novak, James E. (2004) Dibujo técnico. Ed Alfaomega, 7ma Edición. Icontec. Normas de dibujo técnico. Ed Icontec. López Fernández, Javier. (2002). AutoCAD Avanzado 2002. Ed Mc Graw Hill, 1era Edición, España. Gutiérrez, Ferney Eduardo. (2002). AutoCAD 2002 La Referencia Visual. Ed Mc. Graw Hill, 1era Edición, Bogotá. Cebolla Cebolla, Castell. (2012). AutoCAD 2012. Curso práctico. Ed Ra-Ma Editorial S.A, 1ra Edicion, España. Mediaactive. (2012). Aprender AutoCAD 2012 con 100 Ejercicios Prácticos. Ed Marcombo S.A., 1ra Edicion, España. Le Frapper, Oliver. (2012). AutoCAD 2013 De los Fundamentos a la Presentación Detallada. Ed Eni Ediciones, España.

Facultad de Ingeniería Programa de Ingeniería Civil - 48 -


SERIE GUÍAS DE CLASE AUTOCAD 3D

INFOGRAFÍA http://www.slideshare.net/ricrodriguez/manual-curso-de-auto-cad http://www.dibujotecnico.com http://www.autodesk.com https://www.youtube.com / Diseño mecánico para ti http://www.123rf.com

Facultad de Ingeniería Programa de Ingeniería Civil - 49 -


Tesis0329ic