Page 1

Colegio Padre Manyanet - Bogotá Congregación Religiosa de Hijos de la Sagrada Familia N.I.T. 890982221-3 – Resolución Aprobación Definitiva: No. 10-249 del 24-VI-09 ICFES: 146548 DANE: 311001109036

PÁGINA: 1 de 7

Marque con X, la opción que corresponde GUÍA TALLER TAREA

X

GUIA DE TRABAJO – ENTORNO DE TRABAJO DE ADOBE FLASH CÓDIGO: R-GED-Gu.03 Fecha: Abril 23 2014

CIRCULAR NIVELACIÓN OTROS

DOCENTE: Ricardo Montero Avellaneda

ASIGNATURA: Informática

TEMA: Animación con Adobe Flash

Estudiante:

OBJETIVO: Conocer el entorno de Flash

Grado

5

Ciclo III

Período

"

ENTORNO FLASH CS3 La Interfaz de Flash CS3 Flash CS3 cuenta con un entorno o interfaz de trabajo manejable e intuitiva y similar a la de otros programas de Adobe (Photoshop, Dreamweaver, Illustrator...). Esto es lo que nos encontraremos al abrir Flash CS3 por primera vez:

BARRA DE MENUS

BARRA DE TIEMPO

CAPAS

PANEL DE HERRAMIENTAS ESCENARIO VENTANAS O PANELES

PANEL DE PROPIEDADES

Carrera 89 No. 68A - 36 

RMonteroA A

Teléfono: 2525183  WEB: colegiopadremanyanetbogota.edu.co Versión: 1


Colegio Padre Manyanet - Bogotá Congregación Religiosa de Hijos de la Sagrada Familia N.I.T. 890982221-3 – Resolución Aprobación Definitiva: No. 10-249 del 24-VI-09 ICFES: 146548 DANE: 311001109036

PÁGINA: 2 de 7

La Barra de Menús

La Barra de Menús tiene como propósito facilitar el acceso a las distintas utilidades del programa. Es similar a la de cualquier otro programa de diseño web o gráfico, aunque tiene algunas particularidades La Línea de Tiempo

RMontero A

La Línea de Tiempo representa una forma de ver los fotogramas de modo simplificado. Consta de 2 partes. 1. Los Fotogramas (frames) que vienen delimitados por líneas verticales (formando rectángulos) 2. Los Números de Fotograma que permiten saber qué número tiene asignado cada fotograma, cuánto dura o cuándo aparecerá en la película. Además, en la parte inferior hay herramientas para trabajar con Papel cebolla e información sobre el Número de Fotograma actual (9 en la imagen), la Velocidad de los Fotogramas (3.0 en la imagen) y el Tiempo de película transcurrido (2.7s en la imagen). A nivel conceptual, la Línea de Tiempo representa la sucesión de Fotogramas en el tiempo. Es decir, la película Flash no será nada más que los fotogramas que aparecen en la Línea de tiempo uno detrás de otro, en el orden que establece la misma Línea de tiempo. Las Capas El concepto de Capa es fundamental para manejar forma eficiente. Una Capa se puede definir como una independiente de un único nivel. Es decir, una capa propia Línea de Tiempo (con infinitos fotogramas).

Flash de película contiene su

Los objetos que estén en una determinada capa comparten fotograma por tanto pueden "mezclarse" entre sí. Esto es RMontero interesante a menudo, pero otras veces es A conveniente separar los objetos de modo que no interfieran entre sí. Para ello, deben crearse tantas capas como sea necesario. El uso de múltiples capas además, da lugar a películas bien ordenadas y de fácil manejo (es conveniente colocar los sonidos en una capa independiente llamada "Sonidos", por ejemplo). Carrera 89 No. 68A - 36 

Teléfono: 2525183  WEB: colegiopadremanyanetbogota.edu.co Versión: 1


Colegio Padre Manyanet - Bogotá Congregación Religiosa de Hijos de la Sagrada Familia N.I.T. 890982221-3 – Resolución Aprobación Definitiva: No. 10-249 del 24-VI-09 ICFES: 146548 DANE: 311001109036

PÁGINA: 3 de 7

El Escenario Sobre el escenario se dibujan y colocan los diferentes elementos de la película que se están realizando. El escenario tiene unas propiedades muy importantes, ya que coinciden con las Propiedades del documento. Para acceder a ellas, dar clic con el botón derecho sobre cualquier parte del escenario en la que no haya ningún objeto y después sobre Propiedades del documento:

RMontero A

Dimensiones. Determinan el tamaño de la película. El tamaño mínimo es de 1 x 1 px (píxeles) y el máximo de 2880 x 2880 px.

Coincidir. Hace que el tamaño de la película coincida con el botón seleccionado (tamaño por defecto de la Impresora, Contenidos existentes o los elegidos como

Predeterminados) 

Color de Fondo. El color aquí seleccionado será el color de fondo de toda la película.

RMontero  Velocidad Fotogramas. Número de fotogramas por segundo que A aparecerán en la película. 

Unidades de Regla. Unidad de medida que se empleará para medir las cantidades.

Transformar en predeterminado. Permite almacenar las propiedades del documento actual y aplicarlas a todos los documentos nuevos que se creen desde ese instante en adelante.

Los Paneles Los Paneles son conjuntos de comandos agrupados según su función (por ejemplo, todo lo que haga referencia a las acciones, irá en el Panel "Acciones"). Su misión es simplificar y facilitar el uso de los comandos. Estos paneles o ventanas se encuentran organizados en el lateral derecho del área de trabajo. Pudiéndose expandir o minimizar con un clic de ratón. Si no están visibles en el lateral derecho, pueden visualizarse desde el menú Ventana y haciendo clic sobre el nombre del panel deseado

Carrera 89 No. 68A - 36 

Teléfono: 2525183  WEB: colegiopadremanyanetbogota.edu.co Versión: 1


Colegio Padre Manyanet - Bogotá Congregación Religiosa de Hijos de la Sagrada Familia N.I.T. 890982221-3 – Resolución Aprobación Definitiva: No. 10-249 del 24-VI-09 ICFES: 146548 DANE: 311001109036

PÁGINA: 4 de 7

Para mejorar la experiencia del usuario, Flash permite cargar y guardar disposiciones de paneles personalizados, para que si en algún momento el entorno se vuelve un poco caótico pueda ser recuperada la configuración elegida desde el menú Ventana por cada usuario Para ello se deber paneles.

acceder a la opción Ventana → Espacio de trabajo → Guardar disposición de

RMontero A

DIBUJAR CON FLASH Mapas de bits Se componen de puntos de color, denominados píxel, organizados en una cuadrícula de forma matricial. La imagen se describe mediante los valores de posición y color específicos de cada píxel en la cuadrícula. La calidad de este tipo de imágenes depende del número de pixeles en un espacio de una pulgada cuadrada lo que hace que, imágenes de alta resolución ocupen demasiado espacio en el disco haciendo que el computador se ponga más tiempo para abrirlas. De igual forma, al utilizar la herramienta zoom para acercar la imagen, se verá una distorsión cada vez más intensa. “La imagen se pixela”.

Imágenes vectoriales Se representan mediante líneas y curvas, denominadas vectores, que también incluyen propiedades de color y posición. Estos vectores se almacenan mediante una serie de coordenadas y parámetros que el programa de tratamiento de imagen interpreta. De esta forma el archivo de imagen ocupa Carrera 89 No. 68A - 36 

Teléfono: 2525183  WEB: colegiopadremanyanetbogota.edu.co Versión: 1


Colegio Padre Manyanet - Bogotá Congregación Religiosa de Hijos de la Sagrada Familia N.I.T. 890982221-3 – Resolución Aprobación Definitiva: No. 10-249 del 24-VI-09 ICFES: 146548 DANE: 311001109036

PÁGINA: 5 de 7

muy poco espacio en el disco, con lo que se hace muy rápido su proceso de apertura. Cambiar el tamaño de la imagen es muy sencillo puesto que el programa sólo tiene que recalcular los vectores y no se produce distorsión cuando se amplía su tamaño. La desventaja de este formato es que no es bueno para imágenes muy complejas.

Flash utiliza el formato vectorial para almacenar sus dibujos (al ocupar menos espacio las películas se transmiten más rápido por Internet) pero también es capaz de trabajar con mapas de bits. Las herramientas de dibujo La barra de herramientas de dibujo permite crear toda clase de imágenes con Flash. Para dibujar líneas rectas. Seleccione la herramienta Línea, pulse con el ratón algún lugar de la escena y arrastre. Al soltar el ratón se unirán los dos puntos. Mantenga la tecla Mayúsculas presionada para limitar las líneas a ángulos múltiplos de 45º. Para dibujar óvalos. Seleccione la herramienta elipse. Seleccione los atributos de trazo y relleno en el inspector de propiedades. Clic con el ratón y arrastre. Un círculo perfecto se logra presionando la tecla Mayúsculas mientras dibuja. Para dibujar rectángulos. Seleccione la herramienta rectángulo. Seleccione los atributos de trazo y relleno en el inspector de propiedades. Pulse el ratón y arrastre. Un cuadrado perfecto se logra presionando la tecla Mayúsculas mientras dibuja. Para redondear las esquinas active la casilla Radio del rectángulo redondeado. Para dibujar con el lápiz. Active la herramienta y seleccione el color para el trazo, el grosor de la línea y el estilo en el inspector de propiedades. Pulse el botón del ratón sobre la escena para dibujar, soltándolo cuando haya terminado. Hay tres modos de dibujo con el lápiz: en enderezar Flash convierte el trazo en una forma geométrica. Suavizar, logra curvas menos pronunciadas, y en el modo tinta Flash no aplica modificación. La herramienta Pincel. Dibuja líneas gruesas. Seleccione color de relleno en el inspector de propiedades. Arrastre con mayúscula presionada para dibujar sólo trazos verticales u horizontales. Se disponen varias opciones para modificar el comportamiento del pincel:

Carrera 89 No. 68A - 36 

Teléfono: 2525183  WEB: colegiopadremanyanetbogota.edu.co Versión: 1


Colegio Padre Manyanet - Bogotá Congregación Religiosa de Hijos de la Sagrada Familia N.I.T. 890982221-3 – Resolución Aprobación Definitiva: No. 10-249 del 24-VI-09 ICFES: 146548 DANE: 311001109036

PÁGINA: 6 de 7

Modo pincel: los trazos funcionan de distinta manera según la opción seleccionada: Pintar normal, Rellenos de pintura, Pintar detrás, Pintar selección, Pintar dentro. Usar presión: puede crear dibujos sensibles a la presión si dispone de una tableta digitalizadora. Tamaño del pincel: modifica el grosor. Forma del pincel: varía el tipo de dibujo que deja el pincel. Bloquear relleno: para rellenos de color con degradado. Rellena con un degradado nuevo o usa uno para el conjunto de dibujos creados por el pincel. La herramienta Pluma Se usa para dibujar trazados precisos como líneas rectas o bien como suaves curvas. Líneas rectas: marcando punto a punto en distintos lugares de la pantalla. Si no desea una figura cerrada terminar con Ctrl+Clic. Con mayúscula presionada las líneas aparecen con inclinación múltiplo de 45º. Curvas: herramienta selección, clic y arrastrar. Al dibujar una curva con la herramienta Pluma, se crean puntos de anclaje sobre un trazado curvo continuo. Al dibujar un segmento de línea recta conectada a un segmento curvo, se crean puntos angulares (puntos de anclaje sobre un trazado recto o en la unión de un trazado recto y uno curvo). Los puntos curvos seleccionados se muestran como círculos huecos, y los puntos angulares como cuadrados huecos. Puede convertir los segmentos de una línea de segmentos rectos a segmentos curvos o viceversa, convirtiendo los puntos angulares en puntos curvos o viceversa. También puede mover, agregar o eliminar los puntos de anclaje de un trazado. Modificaciones en Flash Herramienta Subselección. Muestra los puntos de las líneas y los contornos de las formas, permitiendo hacer modificaciones ajustando los puntos. Mover una figura: Un clic selecciona el relleno, doble clic selecciona relleno y contorno. Arrastrar luego el ratón. Modificar una figura: arrastrar cualquier punto de la línea mediante la herramienta Flecha. Borrar una figura: seleccionar con la herramienta flecha, pulsar luego la tecla suprimir o menú Edición>Borrar. Seleccionar con el lazo Modo libre: Clic con el ratón y arrastrar el puntero hasta que el área este cerrada (no necesariamente del todo, Flash se encarga de ello). Al soltar el botón, lo que esté dentro del área quedara seleccionado.

Carrera 89 No. 68A - 36 

Teléfono: 2525183  WEB: colegiopadremanyanetbogota.edu.co Versión: 1


Colegio Padre Manyanet - Bogotá Congregación Religiosa de Hijos de la Sagrada Familia N.I.T. 890982221-3 – Resolución Aprobación Definitiva: No. 10-249 del 24-VI-09 ICFES: 146548 DANE: 311001109036

PÁGINA: 7 de 7

Seleccionar con el lazo Modo poligonal: Clic con el ratón en diferentes puntos de la escena. Los puntos se unirán con una línea. Doble clic para cerrar.

Carrera 89 No. 68A - 36 

Teléfono: 2525183  WEB: colegiopadremanyanetbogota.edu.co Versión: 1

Dibujar con flash  

Tutorial Básico entorno de Trabajo Flash

Read more
Read more
Similar to
Popular now
Just for you