Page 1

VA NUmO e ro 1 nu

96 PAGINE + DVD

GUARDA E IMPARA 17 video in inglese per apprendere le tecniche di base

TROVI IL DVD

ALL’INTERNO

crea facilmente immagini sensazionali

Impara come...

tariffa r.o.c. - poste italiane spa - sped. in abb. post. d.l. 353/2003 (conv. in l. 27/02/2004 n.46) art. 1, comma 1, dcb milano In caso di mancato recapito inviare al CMP di Roserio per la restituzione al mittente

RITOCCARE LE TUE FOTO Dai ai tuoi ritratti un aspetto più luminoso Elimina ogni imperfezione della pelle Rendi perfetti occhi, labbra e capelli

trucchi e segreti

gestire l’esposizione

Tutte le immagini di esempio nel DVD!

consigli degli esperti

LAVORARE CON I RAW

Ottieni il massimo da Adobe Camera Raw

negli scatti fotografici ...E come correggerla al meglio nella camera oscura digitale

EFFETTI INCREDIBILI

Livelli maschere e PENNELLI Impara a realizzare effetti pittorici

Tecniche artistiche

Un progetto in 10 passi Trasforma un’immagine digitale in uno splendido quadro a olio

ALL’INTERNO

14 pagine di suggerimenti, guide e tecniche creative per divertirti

INFRAROSSI

Come realizzare questo effetto senza l’uso di filtri

TRUCCHI VELOCI

CAMBIA COLORE Modifica al volo i colori dei tuoi soggetti preferiti

PROFESSIONAL PHOTOSHOP n°1 - mens - € 6,99


N° 001 Novembre 2011 A NUOV ERO 1 NUM

96 PAGINE + DVD

GUARDA E IMPARA 17 VIDEO IN INGLESE PER APPRENDERE LE TECNICHE DI BASE

TROVI IL DVD

ALL’INTERNO

crea facilmente immagini sensazionali

CREA FACILMENTE IMMAGINI SENSAZIONALI

Impara come...

RITOCCARE LE TUE FOTO

originale

Tutte le immagini di esempio nel DVD!

Dai ai tuoi ritratti un aspetto più luminoso Elimina ogni imperfezione della pelle Rendi perfetti occhi, labbra e capelli

CONSIGLI DEGLI ESPERTI

LAVORARE CON I RAW

TRUCCHI E SEGRETI

Ottieni il massimo da Adobe Camera Raw

GESTIRE L’ESPOSIZIONE

NEGLI SCATTI FOTOGRAFICI ...E come correggerla al meglio nella camera oscura digitale

EFFETTI INCREDIBILI

LIVELLI MASCHERE E PENNELLI

ALL’INTERNO

14 pagine di suggerimenti, guide e tecniche creative PER DIVERTIRTI

INFRAROSSI

Impara a realizzare effetti pittorici

Come realizzare questo effetto senza l’uso di filtri

TRUCCHI VELOCI

Tecniche artistiche

CAMBIA COLORE

UN PROGETTO IN 10 PASSI

Modifica al volo i colori dei tuoi soggetti preferiti

PROFESSIONAL PHOTOSHOP N°1 - MENS - € 6,99

Trasforma un’immagine digitale in uno splendido quadro a olio

Cover_ProfPhotoshop.indd 1

All’interno

14/10/11 16.43

04 Il mondo di Photoshop

Lasciati ispirare dalle migliori immagini dei lettori di tutto il mondo

10 Portfolio

ritoccare le foto

Il guru di Photoshop Peter Kemp mostra un esempio delle sue opere

33 Contenuto del DVD

Tutto quello che si trova nel DVD allegato a questo numero

72 Segreti svelati

Cinque maestri di Photoshop svelano i loro trucchi

14

82 Fotocommento

La redazione di Profesional Photoshop commenta le immagini dei lettori

95 Filtro

I migliori prodotti e programmi per utilizzare al massimo Photoshop

La guida essenziale per rendere perfetto qualsiasi ritratto

34 Fantastici effetti pittorici Gli strumenti di Photoshop per creare formidabili acquerelli

originale

originale

2 Professional Photoshop Novembre 2011

Utilizza le immagini del DVD!


Inoltre

Genius Da pagina 41

56 Moltiplica i soggetti

16 PAGINE DI TRUCCHI E CONSIGLI!

Grazie a livelli, maschere e strumenti avanzati per la selezione, puoi creare un’intera squadra a partire da singoli scatti

GUARDA E IMPARA VIDEOGUIDA

Ogni volta che vedi questo simbolo, trovi un video correlato sul DVD!

IL MANUALE CREATIVO PER CHI USA PHOTOSHOP

originali

CAMBI AL VOLO

FONDAMENTALI

CONVERTIRE I FILE RAW

FUNZIONA

SOSTITUZIONI DI COLORE

LEGATO AL PASSATO

45 Impara a cambiare il colore in modo mirato nelle foto

42 Scopri come dare libero sfogo alla tua creatività con i file RAW

46 Rob Shields, artista digitale, mostra un’opera piena di nostalgia

IL LOOK

MINIMALISMO AL VOLO

48 Crea un capolavoro di arte minimalista in pochi minuti

GLI STRUMENTI

I FILTRI

SFRUTTARE LE SELEZIONI

RIFLESSO LENTE

50 Tutto quello che volevi sapere sugli strumenti di selezione

54 Applica il filtro Riflesso lente per creare una nuova atmosfera

Novembre 2011 Professional Photoshop

K_PPro01-geniusintro_041.indd 41

15 pagine di guide

86 Dipinti a olio con Photoshop originale

Rectangular Marquee Tool

M

Elliptical Marquee Tool

M

L’artista David Cole ti spiega come trasformare una tua foto in un dipinto a olio, grazie allo strumento Pennello Artistico storia.

Dodge Tool

O

Burn Tool

O

Single Column Marquee Tool

Sponge Tool

O

Lasso Tool

L

Spot Healing Bru

Polygonal Lasso Tool

L

Healing Brush To

Magnetic Lasso Tool

L

Patch Tool

Quick Selection Tool

W

Magic Wand Tool

W

Brush Tool Pencil Tool

Eyedropper Tool

perché funziona…

Colour Sampler Tool I

il sapore degli anni ‘80 fa presa su molti artisti

I

Scopriamo quali sono i motivi che rendono speciale un’immagine…

www.robshields.net

Colour Replaceme

I

ODD BLOOD Ruler Tool Una composizione ispirata al brano Odd Blood della rock band newyorkese Yeasayer. “Questo lavoro è stato ispirato dalla nostalgia per gli anni Ottanta, un periodo che continua a far presa sull’immaginario di molti artisti commerciali della nostra generazione”, ci spiega Rob. “Ho usato una stock image, molto forte ma che era stata scaricata solo cinque volte”. Rob è molto orgoglioso del livello di dettaglio del proprio lavoro, che rappresenta la conclusione di una serie di ritratti dark. “Qui, sono riuscito a superare i limiti dei miei precedenti lavori”, afferma Rob.

NoteTool

I

Count Tool

I

“Prima di iniziare a lavorare sull’immagine di partenza, ho voluto creare delle nuove texture per lo sfondo” ci spiega Rob. Per questo compito ha usato la sua Nikon D40x e ha collezionato una serie di interessanti scatti. “Quando fotografo le texture prediligo la luce naturale, perché crea dei giochi di luce e ombre migliori” prosegue, “alla fine ho scelto di usare la foto di un muro di cemento armato, che accentua l’atmosfera dark, senza peraltro distogliere l’attenzione dalla modella.”

idee da rubare! #01

nel prossimo numero

capolavoro minimalista per creare il comando Trasforma Impariamo a usare da appendere alla parete un’opera minimalista

archivio. disco o nel nostro dei tutorial di questa tecnica La particolarità La maggior parte che la ci insegnano è che ogni volta su Photoshop o, otterremo un’immagine sperimenterem come migliorare ma tenendo i dettagli un risultato differente, facendone emergere effetti. sicuramente potrà degli presente ciò, o aggiungendovi vedremo, interessante! risultare molto In queste pagine ridurre un’immagine invece, come per creare Andiamo oltre alle proprie basi tipo trova posto minimalista. Un’opera di questo Per meno un capolavoro è una forma su qualsiasi parete. acquistare Il Mimimalismo anni famosa negli di 100 euro possiamo d’arte divenuta concetto di base una buona stampante creata su Sessanta e il suo che l’immagine tutto ciò e trasportare andare è quello di eliminare composizione materiali. Per la carta o su altri riguarda i dettagli, un trittico enfatizzare l’essenza. oltre, potremmo creare e la forma, per simili affiancate. del metodo che immagini tre con semplicità La la semplicità di perfettamente Per illustrare useremo si sposa abbiamo usato del Minimalismo. questa tecnica, con i dettami di partenza, una l’immagine di come immagine Nel DVD troviamo di una felce. possiamo utilizzare banalissima fotografia partenza, ma presente nel qualsiasi immagine

questa ogni volta che useremo i... different otterremo risultati

Pag. 96

rAccogLItorE PANNELLI

Conoscere Photoshop…

Qui trovi i pannelli che usi durante il fotoritocco, come il pannello Livelli, quello delle Maschere o l’utile pannello Storia. Per comodità puoi spostare ogni singolo pannello nel punto dell’area di lavoro che preferisci. Per farlo, ti basta fare clic sull’etichetta del pannello e trascinarlo fuori dal raccoglitore pannelli, quindi rilasciare il pulsante del mouse. Dal menu Finestra, puoi aprire altri pannelli, oltre a quelli già visualizzati, facendo clic sulla voce che ti interessa.

guarda e impara

L’ interfaccia di Photoshop CS

videoguida

L’ESSENZIALE hai appena iniziato a lavorare con photoshop? Scopri cosa può fare, perché è così potente e qual è la versione più adatta alle tue esigenze

e l’idea di utilizzare photoshop per sistemare o ritoccare le tue foto ti mette a disagio o se non sai da che parte iniziare, allora sei arrivato nel posto giusto. Nelle prossime otto pagine e nei video relativi, potrai farti un’idea di ciò che photoshop è in grado fare e scoprirai, in modo semplice e veloce, come utilizzare al meglio alcuni dei suoi strumenti più potenti. photoshop ci permette di migliorare e manipolare

S

le immagini, di unire senza lasciare traccia diverse immagini in un fotomontaggio, nonché di aggiungervi degli effetti creativi. potrai usarne le funzioni base per sistemare l’esposizione, il colore e il contrasto delle immagini, ma se provi a scavare un po’ più a fondo troverai diversi strumenti e comandi che ti permetteranno di creare opere artistiche complesse. come potrai vedere nelle prossime pagine, l’unico limite alla tua creatività sarà la tua immaginazione.

88 Introduzione a Photoshop Scopri qual è la versione adatta alle tue esigenze e fai un tour guidato del programma

90 Le basi dell’image editing

qualsiasi Le tecniche avanzate per rifinire foto digitale in Photoshop

orIgINALE

92 Livelli e maschere

Impara a usare due dei più importanti strumenti di Photoshop

I più semplici strumenti di Photoshop ti permettono di migliorare ogni tipo di immagine digitale

rItoccAtA

94 Image editing avanzato Ecco perché Photoshop CS è ideale per l’arte digitale

Nei menu a comparsa che trovi qui puoi attivare i comandi per ritoccare le immagini. Molto utili sono il menu Livelli, che contiene i Livelli di regolazione, il menu Filtro dal quale puoi applicare ogni tipo di effetto, dalla regolazione della nitidezza e dello sfocato alla distorsione e fluidificazione. Molti di questi menu possono essere richiamati facendo clic con il pulsante destro del mouse, sull’immagine.

Lo SAPEvI? I livelli ti aiutano a preservare l’immagine originale

Una delle caratteristiche che hanno reso Photoshop così potente e versatile, oltre ad averlo posto un gradino al di sopra degli altri programmi di ritocco, è che possiamo applicare effetti e miglioramenti ai livelli. Con i livelli possiamo modificare l’immagine senza paura di rovinare l’originale, in quanto ogni modifica viene applicata a questi e l’immagine originale rimane integra. Per salvare l’immagine con i livelli devi usare un formato senza perdita di dati, come il TIF o il PSD.

bArrA dELLE oPZIoNI

In questa barra trovi i principali controlli del comando o dello strumento che stai usando. Per esempio, lo strumento Selezione rettangolare ha diversi modi di utilizzo, come Aggiunge alla selezione, che ti permette di aggiungere un nuovo pezzo di selezione a quella esistente oppure di accedere alla funzione Migliora bordo, dopo che abbiamo creato una selezione con la Bacchetta magica o con lo strumento Selezione rapida.

do; qui puoi vedere in tempo reale gli effetti di ogni comando o strumento che utilizzi. Per riempire la finestra con l’immagine usa la combinazione di tasti [ctrl+0], per ingrandire l’immagine al 100% usa [ctrl+1]. Per muoverti all’interno dell’immagine ingrandita al 100%, premi la [barra spaziatrice] e trascina il cursore dentro la finestra immagine.

GUARDA E IMPARA

Scava più a fondo in Photoshop e troverai strumenti e funzioni volta che trovi perOgni realizzare immagini composite questo logo, puoi di alto valore artistico il relativo guardare VIDEOGUIDA

Prezzo € 100,43 IvA inc. AdAtto Ai fotoamatori che vogliono ottenere, con una spesa contenuta, il massimo dalle proprie foto e realizzare immagini artistiche. offre procedure guidate e finestre di dialogo intuitive. Elements è il perfetto punto di partenza per chi sceglie di usare i prodotti della famiglia Adobe. MAncA la possibilità di usare il comando curve. Nella finestra di dialogo di questo comando, possiamo scegliere con precisione su quale intervallo tonale lavorare.

PhotoShoP cS5

bArrA dEgLI StrumENtI

Qui trovi tutti gli strumenti con cui puoi interagire con l’immagine: da quelli più semplici, come lo Zoom o la Taglierina, a quelli più complessi come la Penna o il Pennello artistico storia. Alcune caselle, definite a nido, contengono altri strumenti, oltre a quello visualizzato. Per visualizzare gli strumenti nidificati fai clic con il destro sulle caselle che presentano il triangolino in basso a destra.

In queste pagine trovi tutto quantoFINEStrA ImmAgINE serve per La finestra immagine è quella dove vengono cominciare! visualizzate le immagini su cui stai lavoranUna volta che avrai imparato a usare gli strumenti base, dai sfogo alla tua creatività!

phOTOShOp vElOcE!

PhotoShoP ELEmENtS bArrA dEI mENu

PER INIZIARE SUBITO A USARE PHOTOSHOP

All’interno...

L’ESSENZIALE

Scegliere la verSione giuSta

quAL è LA vErSIoNE PIù AdAttA?

Prezzo € 849 IvA inc. AdAtto Ai fotografi esigenti che vogliono avere il controllo su ogni aspetto del fotoritocco e agli illustratori che vogliano creare progetti artistici complessi e sofisticati. Il prezzo non indifferente verrà ampiamente ripagato dal livello dei risultati .che potremo ottenere. offre l’opzione In base al contenuto, che ci permette di sistemare con efficacia zone problematiche delle immagini, oltre al pennello di regolazione, del plugin AcR. MAncA la possibilità di modificare il metodo di fusione di più livelli contemporaneamente.

FINEStrA dI dIALogo

La stragrande maggioranza degli strumenti e dei comandi di Photoshop hanno una finestra di dialogo che viene visualizzata quando li utilizzi. Generalmente nelle finestre di dialogo puoi impostare le opzioni e i controlli del comando o dello strumento. Dentro le finestre di dialogo spesso trovi dei menu a comparsa, apribili con un clic sul pulsante che si trova sempre nell’angolo superiore destro della finestra di dialogo.

PhotoShoP cS5 ExtENdEd

eSperti al volo

PhotoShoP AbbordAbILE per i giovani, 1.450 euro possono essere una cifra inavvicinabile anche per la versione Extended. Adobe offre delle condizioni di acquisto privilegiate per gli studenti e gli insegnanti, che possono acquistare una licenza

per photoshop cS5 Extended, da usare su un computer privato, a € 199,00 IvA esclusa. Andiamo all’indirizzo http://store2.adobe.com/ cfusion/store/html/index.cfm?store=OLSEDU-EU&event=displayEduConditions&nr=0

Prezzo € 1.450 IvA inc: AdAtto Ai grafici e designer professionisti. Questa versione offre tutte le funzioni della cS5 e altri strumenti addizionali per realizzare contenuti artistici in 3D e progetti di motion graphic. offre strepitosi strumenti di selezione, di pittura e di manipolazione delle immagini. MAncA ... difficile immaginare altro che Adobe avrebbe potuto inserire.

video sul DVD!

88 Professional Photoshop Novembre 2011

87 Novembre 2011 Professional Photoshop 12/10/2011 14:30:29

PPro01_N-essentialIntro_087.indd

87

Novembre 2011 Professional Photoshop 89

Photoshop 48 Professional

Se sei alla ricerca delle lezioni dai professionisti informazioni di17base

L’essenziale 1-3

• La guida definitiva per imparare a ritoccare i ritratti, eliminando tutte le imperfezioni con James Paterson

per iniziare subito

6

• Modifica il colore di un singolo elemento con James Paterson

88

4

• Scopri come riprodurre gli effetti spruzzo e acquerello usando i pennelli e le maschere di Photoshop con James Paterson

7

• Crea la tua opera d’arte moderna con James Paterson

10

11

• Clona i giocatori e crea una squadra con James Paterson

5

12

000_PP01_Bustina_DVD.indd 5

La catena che vediamo ricorrere in tutta la composizione è un altro elemento che Rob ha preparato in anticipo. “Volevo una catena che si muovesse in tempo reale con la costruzione del fotomontaggio” ci spiega. Ha creato una catena completamente modellabile con il programma di manipolazione 3D, Cinema 4D: “Ha richiesto un bel po’ di tempo, ma mi ha permesso di ottenere un risultato che non avrei mai avuto da una semplice fotografia”, aggiunge Rob.

originale

videoguida

46 Professional Photoshop Novembre 2011

IDee genIaLI!

ottenere di più dal pennello Per Rob, una tavoletta grafica è il massimo per poter sfruttare il suo strumento preferito: il Pennello. Come ci spiega: “Ho usato il Pennello per accentuare ogni aspetto di Odd Blood, dalle sgocciolature di vernice dello sfondo, ai riflessi sulla pelle della modella. L’ho utilizzato anche per creare quelle nuvole fumose nello sfondo, per estrarre e rielaborare le formazioni rocciose, per modificare il contrasto a livello della modella.”

Novembre 2011 Professional Photoshop 47

tecnica

ala

02 trasForm

nuovo livelper creare un Premi [Ctrl+J] per attivare quindi [Ctrl+T] le lo dalla selezione, e libera. Trascina e a sinistra per il comando Trasformazion del box a destra immagine. maniglie laterali su tutto il quadro stirare il contenuto le modifiche. per apportare Fai doppio clic

03ritaglia

un taglio di questo tipo, Per un’immagine Prendi lo strumigliore opzione. premuto [Maiuquadrato è la [C] e tenendo mento Taglierina dall’angolo superiobox di ritaglio come meglio sc] disegna un Posiziona il box re sinistro in basso. per ritagliare la foto. [Invio] credi e premi

04 sFoca

la trama

e fai livello con [Ctrl+J] Nel Duplica questo a>Controllo sfocatura. 5 pixel e clic su Filtro>Sfocatur un Raggio di filtro imposta Livelli e cambia pannello del Ora vai nel pannellocima alla pila, da fai clic su OK. del livello in il metodo di fusione soffusa. Normale a Luce

05migliora

i toni

fai clic sul pannello Livelli Sempre nel di riempimento un nuovo livello dal voce Curve, pulsante Crea e poi scegli la dando alla o di regolazione Regola il contrasto più chiara menu a comparsa. rendila a esse, oppure curva una forma il punto centrale. o abbassando o scura alzando

Novembre 2011

Professional

Photoshop

49

Novembre 2011

17 VIDEO LEZIONI

Segui i nostri videocorsi in inglese e diventa subito un professionista

CAMBIA I COLORI

UNISCI LE FOTO

CREA OPERE ARTISTICHE

PERFEZIONA I RITRATTI

Il DVD è a pag. 33

minuti di imper video in inglesdibili e

9

• Arricchisci i ritratti con gli effetti lente con Ali Jennings

Scopri come usare Pennelli e Maschere

• Pittura a olio con il Pennello artistico storia con David Cole

I contenuti di questo DVD sono stati testati accuratamente per verificare l’assenza di virus informatici conosciuti al momento della

Pattern Stamp Too d’unione 03 colore

I livelli di regolazione Filtro fotografico servono per creare un colore d’unione in un fotomontaggio. In Odd Blood, Rob ha optato per un filtro magenta.

tocco finale

225

8

90 giorni dalla pubblicazione, specificando il nome e il mese della rivista e l’indirizzo a cui mandare quello sostitutivo.

Clone Stamp Tool

GUARDA E IMPARA!

13-17

• Le basi per sfruttare livelli e maschere con Paul Grogan

Se dovessi riscontrare problemi con il DVD, scrivi a redazione@professionalphotoshop.it Ogni mese distribuiamo migliaia di copie dei DVD di Professional Photoshop. A volte capita che alcune si rovinino durante la distribuzione e quindi risultino inutilizzabili. Per chiedere la sostituzione dei DVD, è sufficiente inviare un messaggio di posta elettronica all’indirizzo redazione@professionalphotoshop.it entro

02 l’atmosfera

Dedicare parecchio tempo al livello di regolazione Correzione colore selettiva, è stato fondamentale e ha fatto la differenza tra un banale fotomontaggio e un lavoro ben riuscito.

lavorare in 3d

guarda e impara

Oltre 3 ore di lezioni private

• Elaborare correttamente le immagini Raw apre un mondo di possibilità per migliorare i tuoi scatti con Angela Nicholson

• Esplora i segreti degli strumenti di selezione con George Cairns

Scopri quali sono gli strumenti principali di Photoshop • Impara a creare paesaggi agli infrarossi con Ben Brain

una selezione

dal DVD oppure Apri il file ‘Fern.jpg’ dal DVD o dal nosimile, sempre Seun’immagine lo strumento quindi prendi dalla base stro archivio, [M]. Partendo al lezione rettangolareuna selezione alta fino crea pixel. dell’immagine ma larga pochi margine superiore

02 luci

ai livelli 01 occhio

L’ultimo livello di regolazione usato è Mappa sfumatura. Rob ha cambiato il suo metodo di fusione in Moltiplica e ne ha abbassato l’opacità al 15 percento.

senso sfogo al nostro foto Lasciamo libero con diverse artistico e proviamo

passaggi Bastano pochi per creare un capolavoro minimalista!

In Odd Blood, Rob ha modellato le luci sulla modella: “Ho aggiunto un livello Curve a quello con la modella, l’ho raggruppato con una maschera di ritaglio, quindi ho modificato la maschera per accentuare le sue fattezze”.

Impariamo a gestire i livelli di Photoshop e i filtri se vogliamo creare fantastici fotomontaggi

04

possibilità inFinite

01 ombre

“Un modo sicuro per dare profondità a un ritratto è quello di aggiungere accuratamente delle ombre agli elementi dentro il pezzo”. Semplice come entrare in Opzioni di fusione e aggiungere un’ombra esterna.

ottenere il look

01 crea

? perché non provare

Facciamo sempre attenzione ai più delicati giochi di luci e di ombre se vogliamo ottimi risultati

Mixer Brush Tool

idee da rubare! #02

livelli di regolazione I Livelli possono migliorare molto un’immagine facendo emergere dettagli e messa a fuoco: elementi essenziali per un buon ritratto.

nuove teXture

cura dei dettagli

il manuale creativo per chi usa photoshop

PHOTOSHOP VELOCE!

Slice Select Tool

Single Row Marque Tool

il manuale creativo per chi usa photoshop

L’artista autodidatta Rob Shields, grazie all’uso simultaneo di tecniche tradizionali e digitali, ha prodotto opere e progetti commerciali che sono stati pubblicati su diverse riviste a livello mondiale.

L’ESSENZIALE

Slice Tool

Red Eye Tool

l’artista

pER INIZIARE SUBITO

Crop Tool

Utilizzare i RAW Filtro Riflesso Lente Le selezioni E molto altro…

Nome Rob Shields Residenza Philadelphia

L’ESSENZIALE

41

12/10/2011 15:24:54

creazione del DVD. Il DVD può contenere programmi e file sviluppati da altre società e la nostra casa editrice non è responsabile di malfunzionamenti o danni, diretti o indiretti, che il loro utilizzo potrebbe provocare. © Medi & Son S.r.l.

Trasforma le tue immagini

VIDEOGUIDE

#001

07/10/2011 09:30:12

Novembre 2011 Professional Photoshop

3


Tanto di cappello a Tommy, questa è una delle immagini composite piÚ belle, tra quelle che abbiamo finora ricevuto 4 Professional Photoshop Novembre 2011


Novembre 2011 Professional Photoshop

5


2 Nella pagina precedente

Get In Line (Stare in fila) Di Tommy Ingberg, Svezia Realizzato con Photoshop CS5 Realizzo soprattutto fotomontaggi in bianco e nero. Questa è una composizione di sette scatti. Quando scatto in studio cerco di evitare la formazione di ombre dure per non avere problemi con le foto scattate all’aperto, come quelle del cielo, della strada e del terreno. Per la fila di uomini senza testa ho usato una sola foto incollata più volte. www.ingberg.com

1

Woman (Donna) Di Marco Escobedo, Perù Realizzato con Photoshop CS5 La testa della donna è stata presa da un microsito di fotografia e poi riempita con una serie di riccioli stilizzati. Ho aggiunto del rosso acceso alle labbra e ai capelli per creare più contrasto cromatico. Infine ho creato la nebbia che ha aggiunto un tocco misterioso al lavoro. www.marcoescobedo.com

2

Saroja Di Archan Nair, India Realizzato con Photoshop CS5 Per realizzare questa composizione ho utilizzato diverse tecniche. Alla foto di una modella ho aggiunto diversi effetti pittorici e delle texture. Saroja rappresenta un loto, uno splendente fiore che aspetta pazientemente di ospitare l’amore e il fardello degli elementi, dentro di lei. www.archann.net

3

Con Amore Di Adalena, Russia Realizzato con Photoshop CS5 In molti ritratti che eseguo cerco di rappresentare un senso di tristezza e di preoccupazione. Mi piace anche cercare di rappresentare il mondo che abbiamo dentro di noi, dove si unisce con quello esterno. In Photoshop ho usato sfocature e correzione dei colori. www.behance.net/adalena

4

6 Professional Photoshop Novembre 2011 2011

3


4

Questa stupenda immagine è frutto di un’ottima foto e di una perfetta elaborazione. Un connubio formidabile!

Novembre 2011 Professional Photoshop

7


Impariamo a...

RITOCCARE LE FOTO Scopriamo in questa fantastica guida come ritoccare un nostro ritratto per dargli un look veramente professionale

F

in dai tempi della fotografia su dagherrotipi, gli autori si sono dati un gran daffare per far sì che i soggetti dei loro ritratti apparissero migliori di quanto non fossero in realtà. Ci sono sempre stati dei metodi per rendere più liscia la pelle dei soggetti ritratti, dalla scelta di un particolare obiettivo, di un’apertura del diaframma, della luce o dell’angolo di ripresa. Ma i capelli fuori posto o una piccola imperfezione della pelle sono sempre stati elementi in grado di rovinare anche il più curato tra i ritratti e piccole migliorie possono, ora come allora, fare la differenza. I fotografi tradizionali possono ritoccare le imperfezioni, schiarire gli occhi e lisciare la pelle durante lo sviluppo di una foto in camera oscura,

oltre a migliorarne il contrasto e il colore, ma queste tecniche possono richiedere parecchio tempo e una massiccia dose di pazienza. Con Photoshop, queste tecniche che prima potevano richiedere anche giorni di lavoro possono dare ottimi risultati in pochi minuti e risultano decisamente più facili da controllare. Ma ritoccare i ritratti è ancora un’arte che va appresa con l’esperienza. Nelle prossime 16 pagine vedremo quali sono le migliori tecniche per ritoccare un ritratto. In ogni sezione ci concentreremo su una dive rsa zona del ritratto: gli occhi, la pelle, i denti, la forma del corpo e del viso. Infine scopriremo come usare le fantastiche Azioni di Photoshop che troviamo nel DVD, per rendere più veloce il nostro lavoro nella camera oscura digitale!

guarda e impara videoguida

Scopriamo quali sono le regole d’oro per ritoccare un ritratto con Photoshop

Ecco alcune di queste incredibili tecniche... Rendiamo brillanti gli occhi

Fotoritocco – la guida pratica

Come far

Brillare gli occhi Sei trucchi per rendere più luminosi gli occhi

Capelli Stupendi

originale

Utilizza l’immagine nel DVD!

Originale

Aumentare il contrasto

Aumentando il contrasto rendi più incisiva la foto. Aggiungi un livello di regolazione di tipo Curve e dai alla curva una forma a esse. Per limitare l’effetto ai soli occhi fai clic sull’icona della maschera e poi invertila con [Ctrl+I]. Prendi un Pennello dalla punta morbida e applica del bianco alla maschera in corrispondenza degli occhi. Infine abbassa l’opacità del livello per modulare l’effetto. Allo stesso modo puoi migliorare il colore degli occhi usando un livello di regolazione, di tipo Vividezza.

02

Aggiungere un riflesso

I riflessi di una sorgente luminosa negli occhi della modella possono rendere ancora più interessante il ritratto. Per rendere più brillante un riflesso usa lo strumento Scherma impostandolo sulle luci alte. Se non riesci a ottenere alcun riflesso al momento dello scatto, puoi ricrearlo con Photoshop. Crea un nuovo livello e disegna una selezione all’interno dell’occhio, quindi colora il suo interno di bianco. In alternativa puoi usare uno dei pennelli predefiniti, appositamente realizzati, che trovi nel CD allegato alla rivista.

03

labbra bellissime

Sistemare gli occhi rossi

Quando la luce del flash colpisce la retina del soggetto, i suoi occhi diventano rossi. Questo effetto, più frequente quando usi il flash incorporato nella fotocamera, può essere eliminato facilmente in Photoshop. Fai clic nella casella del Pennello correttivo al volo, scegli dall’elenco lo strumento Occhi rossi. Regola il diametro della pupilla e l’effetto scurente, quindi passa il cursore sugli occhi.

Occhi più grandi

Gli occhi grandi attirano di più l’attenzione. Per ingrandire gli occhi del soggetto di un ritratto puoi circondarli, uno per volta , con una selezione disegnata col il Lazo. Premi [Maiusc+F6] per sfumare la selezione. Copia il contenuto della selezione e trasferiscilo su un nuovo livello usando i tasti [Ctrl+J], quindi

18 professional photoshop Novembre 2011

Possiamo cambiare il colore dell’iride, rendere l’occhio più brillante e perfino modificare l’ombra dell’occhio

Per altri suggerimenti come modificasu re i colori, vai a pagina 41

Rendiamo gli occhi ancora più interessanti creando un riflesso o migliorandolo con un uso accurato dello strumento Scherma

05 Il nuovo strumento Contrasta, di CS5,permette di migliorare la nitidezza senza rovinare la foto.

Creare

Cambiare colore

Puoi scegliere di modificare il colore degli occhi della modella per creare una corrispondenza con lo sfondo o altri elementi della foto. Aggiungi un livello di regolazione di tipo Tonalità/saturazione e modifica i parametri a piacere. Prova a impostare la Tonalità a 180, la Saturazione a -50 e la Luminosità a 7, quindi inverti la maschera del livello e usa il bianco per limitare l’effetto all’iride.

04

Start image

Nel ritocco di un ritratto le labbra vengono subito dopo gli occhi, nella lista delle priorità. Un semplice intervento prevede di scurire la linea dove le due labbra si incontrano e poi un miglioramento dei toni grazie a un livello di regolazione. Oltre a ciò,

possiamo modificare il colore delle labbra aggiungendo un livello Tonalità/saturazione, come abbiamo fatto per gli occhi a pagina 18 oppure possiamo renderle più grandi lavorando, con il comando Trasformazione libera, su un livello creato da una selezione [Ctrl+J].

Come... Migliorare le labbra

poi attiva il comando Trasformazione libera. Trascina un angolo del box in fuori per ingrandire l’occhio.

06

Rendiamo la bocca più vivida e definita in tre soli passaggi

Rendere

sono Queste labbra belle, già piuttosto sui ma un po’ di lavoro perfette livelli le renderà

Originale

perfetti i denti

perfetti, Nessuno ha denti ma con un livello o possiam di regolazione regolari renderli più e bianchi

Puliamo, raddrizziamo e sbianchiamo queste piccole perle Andare dal dentista non è sicuramente un’idea attraente per molti di noi, ma con il filtro Fluidifica possiamo raddrizzare i denti senza alcun dolore, almeno in un ritratto. Il timbro clone e il Pennello correttivo sono strumenti sicuramente meno

temibili, quando si tratta di eliminare macchie o altre imperfezioni. Infine possiamo eliminare gli effetti estetici dei troppi caffè e delle sigarette, con un semplice livello di regolazione Tonalità/saturazione, intervenendo in modo mirato sui gialli.

Ottenere capelli stupendi

Fotoritocco la guida pratica

Per avere

guarda e impara videoguida

In un ritratto gli occhi sono tutto. Sono la prima cosa che guardiamo e danno un’immediata connessione con il soggetto. Miglioriamoli con questi sei trucchi.

01

Migliorare labbra e denti

FOtOritOccO – la guida pratica

tecniche avanzate

guarda e impara

Via la ricrescita

il colore 01Scegliere

videoguida

Dopo aver preso il Pennello, tieni premuto [Alt] e fai clic su una zona della testa dove i capelli sono del colore giusto.

Basta tagliarli un po’, eliminare la ricrescita e cambiare lo sfondo

il colore 02Applicare

Aggiungi un nuovo livello e con un pennello dalla punta tonda e morbida, applica il colore di primo piano, sopra i capelli più scuri.

Scontornare i capelli è sicuramente la sfida più impegnativa per chi deve ritoccare un ritratto. Fortunatamente il nuovo comando Migliora bordo, di CS5, ci offre una serie di strumenti che rendono più facile questo arduo compito e che ci permettono di ottenere risultati di livello quasi professionale.

l’effetto 03Modulare

Utilizza l’immagine nel DVD!

Cambia il metodo di fusione del livello da Normale in Luce soffusa e poi regola l’opacità del livello per ottenere un effetto realistico. I capelli, a causa della loro natura caotica, sono un elemento difficile con cui lavorare. Ma Photoshop ha gli strumenti giusti anche per questo.

originale

Come... Intervenire sui denti senza paura

Come... Scontornare i capelli e cambiare lo sfondo

bero I capelli starebro tutti meglio se fosse colore! dello stesso originale

Nitidezza selettiva

In Photoshop CS5 lo strumento Contrasta è stato notevolmente migliorato, quindi puoi usarlo per aumentare il contrasto locale degli occhi. Usalo, comunque, con un intensità non superiore al 20%. Se usi una versione di Photoshop precedente alla CS5 devi applicare il filtro Maschera di contrasto su un livello duplicato e poi limitarne gli effetti ai soli occhi aggiungendo una maschera. Per farlo, inverti la maschera e applicca del bianco con un pennello morbido sulle zone da rendere più nitide. Vai alle pagine 26 e 27per scoprire come migliorare gli occhi utilizzando le azioni di Photoshop che trovi nel CD.

01

Usiamo i livelli di regolazione per migliorare il contrasto degli occhi

Modifichiamo i colori e poi usiamo la maschera di livello per limitarli agli occhi

Novembre 2011 professional photoshop 19

Scurire le ombre

Duplica il livello Sfondo con [Ctrl+J], quindi prendi lo strumento Brucia [O] e nella barra delle opzioni imposta l’Intervallo su Mezzitoni e l’Esposizione al 15%. Usando un pennello dalla punta morbida passa il cursore sulla linea d’unione delle labbra.

02

Regolare i toni

Aggiungi un livello di regolazione di tipo Curve e disegna una curva a forma di esse per aumentare il contrasto. Poi fai clic sulla casella RGB e scegli l’intervallo cromatico Rosso, dal menu a comparsa. Porta in alto il punto centrale della curva per rendere più intensi i rossi.

03

Usare la maschera

Fai clic sulla maschera del livello di regolazione e poi invertila con [Ctrl+I]. Imposta il bianco come colore di primo piano e con un Pennello [B] applicalo sulla maschera per far emergere l’effetto sulle labbra. Modifica l’opacità del livello per modulare l’effetto.

01

Sistemare i bordi

Duplica il livello Sfondo [Ctrl+J] e poi fai clic su Filtro>Fluidifica. Nella finestra di dialogo ingrandisci l’anteprima al 100%, quindi prendi lo strumento Altera avanti e sistema i bordi dei denti. Se esageri nelle modifiche, usa lo strumento Ricostruisci, per tornare all’originale.

02

Sbianchiare i denti

Fai clic sul pulsante Aggiunge un nuovo livello di regolazione e scegli Tonalità/saturazione. Nella finestra di dialogo del livello di regolazione, porta la Luminosità a +10. Scegli, quindi. di lavorare sui Gialli e porta la Saturazione a -80, poi passa ai Rossi e portala a -10.

20 professional photoshop Novembre 2011

18 Come far brillare gli occhi 20 Labbra da baciare Sei ottimi trucchi per far risplendere gli occhi dei nostri modelli.

03

Limitare l’effetto

Fai clic sulla maschera per attivarla e poi invertila, in modo che l’effetto del livello non sia visibile sull’immagine. Imposta il bianco come colore di primo piano e applicalo, con un Pennello adatto, sulla maschera in corrispondenza dei denti per sbiancarli alla perfezione.

Novembre 2011 professional photoshop 21

In tre semplici passaggi possiamo rendere più attraenti e sensuali le labbra.

14 Professional Photoshop Novembre 2011

01

Selezionare lo sfondo

A volte è più semplice selezionare lo sfondo anziché l’elemento da scontornare e poi invertire la selezione. Con la Bacchetta magica [W] fai clic sullo sfondo una volta, poi tenendo premuto [Maiusc] continua a fare clic fino a quando risulta selezionato tutto.

02

Invertire la selezione

Fai clic su Selezione>Inversa e poi ancora clic su Migliora bordo. Una volta entrato nella finestra di dialogo, premi [F] per passare da una visualizzazione a un’altra fino a quando trovi quella con cui lavori meglio. Qui è stata scelta l’opzione Su livelli.

03

Impostare migliora bordo

Dato che il risultato finale dipende da diversi fattori, come la risoluzione della foto e la complessità del bordo della selezione, è opportuno sperimentare diverse impostazioni. In questo caso abbiamo avuto buoni risultati con Raggio a 2, Arrotonda a 1 e Sfuma a 1.

04

Rifinire il bordo

Fai clic sullo strumento Migliora Raggio e variando il diametro del cursore a seconda delle necessità, passa sul bordo della selezione per rifinirlo meglio. Tieni premuto il tasto [H] per passare alla modalità cancella, nel caso dovessi correggere qualche errore.

22 professional photoshop Novembre 2011

22 Capelli perfetti

05

Aumentare il contrasto

Una volta terminato di rifinire il bordo, è opportuno aumentare il livello del Contrasto, portandolo al 25%, in modo da rendere più preciso il bordo. Nel menu Output in: scegli l’opzione Nuovo livello con maschera di livello, e poi conferma il tutto facendo clic su OK.

06

Aggiungere lo sfondo

Fai clic sul livello Sfondo e poi crea un nuovo livello con la combinazione [Ctrl+Maiusc+N]. Con lo strumento Sfumatura puoi riempire questo livello con un bel rosso caldo, oppure scegliere un altro colore che si adatti bene alle cromie del soggetto.

Novembre 2011 professional photoshop 23

Spuntiamo i capelli, eliminiamo le ricrescite scure e miglioriamo lo sfondo.


Novembre 2011 Professional Photoshop

15


Fotoritocco – La guida pratica

Per una

pelle vellutata Impariamo a eliminare macchie, occhiaie e imperfezioni, per un ritratto perfetto Quando si tratta di ritoccare la pelle del viso c’è una sottile linea di demarcazione tra un risultato perfetto e uno evidentemente falso. Eliminare le imperfezioni non significa creare una pelle che potrebbe essere quella di una bambola di plastica. Per un ritocco professionale dobbiamo dedicare ore di lavoro con gli strumenti adatti, in modo da rimuovere ogni più piccolo dettaglio senza che il soggetto appaia evidentemente rimaneggiato. Per un ritocco meno impegnativo esistono diverse eccellenti tecniche meno complicate, come lavorare su livelli specifici e modulare gli effetti applicati, solo in certe zone.

Originale Livelli di regolazione

Usiamo i livelli di regolazione per applicare modifiche non distruttive.

Accentua passaggio

Limitiamo gli effetti di questo filtro su alcune parti del viso usando una maschera di livello.

Le tecniche migliori

Timbro clone

Per eliminare le borse sotto gli occhi usiamo il Timbro clone. Scegliamo il metodo Schiarisci e attiviamo il campionamento su Tutti i livelli.

Lisciare la pelle 01 Eliminare le macchie

Crea un livello e prendi il Pennello correttivo al volo. Attiva Tutti i livelli e passa il cursore su ogni macchia della pelle.

Pennello correttivo

Lavorando su uno specifico livello, usiamo il Pennello correttivo al volo per eliminare macchie e piccole imperfezioni dalla pelle.

02 Togli le occhiaie...

Aggiungi un secondo livello vuoto e prendi il Timbro clone. Nella barra delle opzioni scegli il metodo Schiarisci e porta l’opacità al 30%, quindi attiva l’opzione Tutti i livelli.

Ripulire il viso 03 ...schiariscile

Tenendo premuto Alt, clicca sulla pelle della guancia per creare la sorgente e poi passa il cursore sulle occhiaie per renderle più chiare.

16 Professional Photoshop Novembre 2011

Lo strumento Pennello correttivo al volo è perfetto per eliminare macchie, imperfezioni, capelli in disordine e rughe. Per usarlo è sufficiente impostare una punta poco più grande dell’elemento da eliminare e passare il cursore sopra di esso. La nuova funzione di CS5, In base al contenuto, ha reso questo strumento ancora più duttile: riconosce i pixel di un elemento e li differenzia da quelli circostanti.

Abbiamo ridotto l’opacità del livello per mettere in evidenza meglio gli interventi fatti con il Pennello correttivo al volo.


Lisciare la pelle Tecnica avanzata

Accentua passaggio Un’eccellente tecnica per dare alla pelle un aspetto vellutato senza perdere troppi dettagli è quella di usare il filtro Accentua passaggio. Solitamente questo filtro è utilizzato per aumentare la nitidezza, ma se impostiamo un diverso metodo di fusione al livello a cui l’abbiamo applicato, otterremo un effetto opposto.

01 Duplicare

il livello

02 Metodo

03 Invertire

il livello

04 Impostare il filtro

di fusione

Duplica il livello con [Ctrl+J] Cambia il metodo di fusioe poi dagli il nome Accen- ne del livello duplicato, da Normale a Sovrapponi. tua passaggio.

Premi [Ctrl+I] per invertire Fai clic su Filtro>Altro> il livello, in moda da valuta- Accentua passaggio e imposta il Raggio a 10px. re meglio l’effetto.

05 Filtro

Ammorbidire l’effetto

Il filtro Controllo sfocatura è perfetto per lisciare la pelle, soprattutto se lo usiamo su un duplicato del livello immagine. Impostiamo un Raggio che ci dia un buon risultato sulla pelle. Tenendo premuto Alt, aggiungiamo una maschera al livello quindi applichiamo del bianco in corrispondenza della pelle con un Pennello dalla punta morbida.

sfocatura

06 Maschera di livello

Fai clic su Filtro>Controllo Tenendo premuto il tasto sfocatura e imposta un [Alt] aggiungi una maRaggio di 3 pixel. schera nera al livello.

07 Sfoca la maschera 08 Regola Per applicare l’effetto del filtro Controllo sfocatura solo dove serve, ingrandiamo la maschera di livello facendo [Ctrl+clic] sulla sua icona.

l’opacità

Con un Pennello [B] morbi- Se l’effetto è eccessivo abdo, applica del bianco e del bassa l’opacità del livello al grigio alla maschera. 75%, circa.

Novembre 2011 Professional Photoshop

17


Progetto creativo

creare UN effetto pittorico

Fantastici effetti pittorici Impariamo a creare e usare i pennelli per realizzare fantastiche immagini artistiche con Photoshop

U

il progetto Impara

A riprodurre gli effetti spruzzo e acquerello usando i pennelli e le maschere di Photoshop

Cosa serve

Photoshop CS o successivi

Tempo necessario 60 minuti

no degli aspetti più interessanti di Photoshop è che non dobbiamo per forza avere un talento artistico per creare delle fantastiche composizioni pittoriche e, ancora meglio, che lo possiamo fare senza nemmeno sporcarci. In questa guida vedremo come creare un fantastico effetto pittorico usando solo un set di pennelli e alcune maschere di livello. Nel DVD allegato alla rivista troviamo un set di pennelli predefiniti che potremo usare liberamente, ma nulla dà più soddisfazione che creare i propri pennelli personali. Quello che ci serve è una fotocamera, un foglio bianco e alcuni pennelli. Vedremo, poi, come usarli per trasformare le foto di due falchi in una fantastica composizione artistica.

Sfondo texture

Sfondo cielo

Falco 01

34 Professional Photoshop Novembre 2011

Utilizza le immagini del DVD!

falco 02


progetto creativo

creare UN effetto pittorico

guarda e impara videoguida

Creare un pennello personale è facile, bastano un foglio di carta bianca, del colore e una fotocamera

Gira pagina per iniziare Novembre 2011 Professional Photoshop 35


IL MANUALE CREATIVO PER CHI USA PHOTOSHOP

GUARDA E IMPARA VIDEOGUIDA

ORIGINALE

FONDAMENTALI

SCATTARE IN RAW Vale veramente la pena di scattare in RAW? Proviamo a considerare quali sono i benefici I file RAW spesso vengono chiamati Negativi digitali, in quanto a differenza dei file JPEG contengono un grande numero di informazioni immagine. Questi dati risultano molto utili quando dobbiamo ritoccare una fotografia. Le immagini RAW, infatti, hanno sfumature più morbide, colori migliori e contengono più dettagli. Tuttavia i file RAW presentano qualche lato negativo. Il primo

è lo spazio che occupano quando vengono registrati sulla scheda di memoria, mentre il secondo è che richiedono un software di conversione per essere trasformate in un formato leggibile dai nostri computer. Fortunatamente Photoshop troviamo Adobe Camera Raw (ACR), un plugin che entra in azione ogni volta che apriamo un file RAW compatibile.

42 Professional Photoshop Novembre 2011

Ogni elaborazione fatta in ACR è non distruttiva e può essere modificata in qualsiasi momento. Dato che ogni produttore di fotocamera utilizza un diverso tipo di file RAW, Adobe aggiorna costantemente ACR in modo che non ci siano problemi quando apriamo un file prodotto con una nuova fotocamera. Ricordiamoci, perciò di scaricare regolarmente gli aggiornamenti di questo plugin.

Sebbene la funzione principale di ACR sia quella di convertire i file RAW per il loro utilizzo in Photoshop, nella finestra di dialogo troviamo diverse sezioni: Base, Curva di viraggio, Dettagli, HSL/Scala di grigio, Divisione toni, Effetti, Calibrazione fotocamera, Predefiniti e Istantanea, che ci permettono di ritoccare in modo efficace le immagini senza grandi perdite di qualità.


LAVORARE CON ACR

ORIGINALE

BIANCO E NERO

DIVISIONE TONI

L’immagine originale

Regolare il contrasto

Colorare i toni

Come convertire un’immagine in bianco e nero e dividerne i toni in ACR Attivando l’opzione Converti in scala di grigio, che si trova nella sezione HSL/Scala di grigio, ACR trasforma in bianco e nero un’immagine a colori. Utilizzando i cursori del pannello si può controllare la conversione in modo personalizzato. Una volta ottenuta l’immagine monocromatica è possibile usare i controlli della sezione Divisione toni per applicare un colore alle luci alte e un altro alle ombre. Una volta scelti, con i cursori Tonalità, i colori per i diversi intervalli di toni, basta regolarne l’intensità con i relativi cursori Saturazione.

L’immagine originale ha sicuramente una buona composizione, ma lo scarso contrasto la penalizza.

Scattata in una giornata senza sole, la foto originale sembra quasi in monocromia. Lo scarso contrasto la rende piatta nonostante le geometrie del vecchio stile Vittoriano siano interessanti. Si possono comunque sfruttare per lavorare sui colori dei diversi toni.

Modifiche mirate

ORIGINALE

Per aumentare la drammaticità dell’immagine si può dare alle luci una colorazione giallastra, e alle ombre una bluastra-violacea. I due colori stanno molto bene assieme in quanto complementari. Prima di scegliere il colore dei toni è meglio aumentare la saturazione.

IDEE GENIALI!

CAMERA RAW IN ELEMENTS

Con il Pennello di regolazione di ACR si possono modificare solo alcune zone dell’immagine Con lo strumento Pennello di regolazione, di Adobe Camera Raw, è possibile modificare l’Esposizione, la Luminosità, la Saturazione, la Chiarezza, la Nitidezza e i Colori, in alcune parti dell’immagine. Si può accedere a questi comandi nell’apposito pannello, che si trova nella parte destra dell’area di lavoro di ACR. Altri quattro cursori regolano le Dimensioni, la Sfumatura, il Flusso e la densità della regolazione. Un segnaposto sull’immagine indica dove è stato usato il Pennello di regolazione e mostra l’area interessata dall’effetto.

Per prima cosa conviene schiarire l’immagine usando il cursore Esposizione di ACR. Fatto ciò, è necessario convertire i colori dell’immagine in toni di grigio con i cursori del pannello HSL/Scala di grigio. Lavorando sugli Arancioni si ha un maggiore impatto.

Sistemando specifiche zone della foto si può mettere in risalto maggiormente il soggetto.

Camera Raw presente in Elements 9 non ha tutte le funzioni che troviamo nello stesso plugin di Photoshop CS5. Ci sono solo tre sezioni: Base, Dettagli e Calibrazione fotocamera. Nella sezione Base sono presenti tutti i controlli, mentre in quella Dettagli, sono presenti solo i cursori Luminanza e Colori, per cui conviene ridurre il disturbo digitale delle foto in Elements o in Photoshop.

Novembre 2011 Professional Photoshop 43


Restiamo in contatto... Vuoi condividere con noi le tue opere e spiegarci come hai ottenuto un particolare risultato? Scrivici via email: posta@professionalphotoshop.it

Fotoritocco al volo

Fotoritocco

Fondere Come posso gestire meglio i livelli con l’esposizione delle mie foto? più controllo Teresa, via e-mail Sebbene la regolazione dell’opacità dei livelli in Photoshop offra un’immediata soluzione per modulare un effetto o per miscelare il contenuto dei livelli, a volte può rivelarsi insufficiente. E non importa quante volte modifichiamo le impostazioni dell’opacità, c’è sempre il rischio di perdere certe caratteristiche dell’immagine a cui tenevamo. Per questo motivo, molti professionisti preferiscono partire dall’inizio considerando le opportunità offerte dalla finestra Opzioni di fusione, alla quale si accede facendo clic sul pulsante Aggiunge uno stile di livello, in fondo al pannello Livelli. Qui possiamo controllare e modificare le impostazioni dell’opacità dei livelli e modificare pure la percentuale di opacità, oltre a ottenere delle fusioni di livelli molto accurate, senza bisogno di ricorrere alle maschere.

P

er ottenere il massimo dalla nostra fotocamera è importante considerarla come facente parte di una coppia affiatata, dove il partner è il nostro computer. Sebbene ciò possa risultare un po’ strano

all’inizio, man mano che si procede, tutto diventerà più naturale. Elaborare fotografie con contrasti elevati può risultare complicato e per questo, molti fotografi preferiscono usare la funzione HDR della propria

Immagine finale

Luci alte

62 Professional Photoshop Novembre 2011

Mezzitoni

Ombre

Pensando al foto fin dal momentoritocco scatto, otterremdello un risultato miglio o re.

macchina. Anche se gestire l’esposizione nel modo classico può sembrare magia nera, una volta che avremo acquisito l’esperienza necessaria, potremo gestire anche le più difficili esposizioni e ottenere immagini davvero spettacolari. Prima di tutto dobbiamo scattare più foto catturando dettagli in tutti gli intervalli tonali: luci alte, ombre e toni medi, usando il formato RAW. Guardiamo le foto in Adobe Camera Raw per controllare di avere le informazioni sufficienti a coprire tutta la gamma dinamica della scena. Le esposizioni saranno ovviamente diverse, ma è importante che altre caratteristiche, come il bilanciamento del bianco, rimangano costanti in tutte le immagini di partenza. Controlliamo anche questo parametro in ACR e, se necessario, uniformiamolo. Controlliamo che la prima e l’ultima immagine della serie non contengano pixel tagliati, nelle luci o nelle ombre ed eventualmente sistemiamoli con i cursori Recupero e Luce di schiarita. Teniamo d’occhio i rossi, in particolare, perché hanno la tendenza a cambiare notevolmente quando usiamo il cursore recupero. Non preoccupiamoci del contrasto e del colore, li sistemeremo una volta ottenuta l’immagine composita. Apriamo tutte le foto in Photoshop, con la profondità di 16 bit-canale. Iniziamo dall’immagine più scura, che sarà quella in cui avremo i dettagli relativi alle luci alte.


segreti svelati

Esposizioni perfette

Se Passo dopo passo Correggere l’esposizione svegreti lati!

Glossario Maschera di livello

01Bilanciamento del bianco in ACR 02 Modificare la maschera Apri le foto di partenza in ACR. Nella sezione filmstrip fai clic sulla prima foto in alto, regola il bilanciamento del bianco, quindi applica anche alle altre gli stessi valori.

Non preoccupiamoci se sono presenti ombre troppo chiuse, in quanto recupereremo questi dati dalle altre foto. Ora passiamo alla seconda foto, quella esposta sui toni medi; copiamola facendo clic prima su [Ctrl+A] e poi su [Ctrl+C]. Ora facciamo di nuovo clic sull’immagine con le luci alte e premiamo [Ctrl+V] per incollarci quella con i dati sui toni medi. Facciamo clic sul pulsante Aggiunge una maschera, mentre teniamo premuto [Alt]. La maschera nera nasconde il contenuto del livello, che potremo rivelare parzialmente applicandole del bianco. Prendiamo il Pennello [B] e scegliamo una punta morbida di grandi dimensioni, quindi portiamone l’opacità al 30%. Assicuriamoci che il bianco sia il colore di primo piano e passiamo il cursore sull’immagine partendo dalla zona più luminosa e andando verso l’esterno, in modo che i dati del livello con i mezzitoni si fondano bene con quelli del livello delle luci alte. Possiamo correggere gli errori applicando del nero alla maschera per nascondere i pixel del livello dei mezzitoni. Ripetiamo il procedimento con la foto più chiara, per portare nel documento principale anche i dati relativi alle ombre. Una volta finito regoliamo il contrasto con un livello Curve e il colore con uno Tonalità/saturazione.

Per modificare la maschera applica il bianco con un movimento circolare del pennello, dal punto più luminoso verso l’esterno. Otterrai una fusione realistica tra i pixel dei due livelli.

Immagine finale

colore 03 Modificare e contrasto

Una volta sistemata l’esposizione, unisci tutti i livelli e applica dei livelli di regolazione per correggere il colore e il contrasto dell’immagine in modo globale.

Uno dei più importanti strumenti per chi usa Photoshop. Fondamentali per nascondere o mostrare il contenuto del livello o per applicare in modo mirato gli effetti dei livelli di regolazione. L’accuratezza nella realizzazione è essenziale.

Opacità del livello

Sebbene sia sottovalutata, la possibilità di regolare l’opacità di un livello si dimostra essenziale per ottenere effetti ben calibrati. L’opacità predefinita dei livelli è al 100%.

Durezza

Oltre al diametro, la durezza è una caratteristica fondamentale di un pennello. Usiamo pennelli morbidi, con Durezza allo 0% per fondere i livelli senza lasciare tracce del nostro intervento.

Idee geniali!

stabilità!

Luci alte

Mezzitoni

Ombre

Per ottenere una buona fusione delle foto di partenza è necessario scattarle senza che la macchina si muova tra una e l’altra. Fissiamo la fotocamera a un solido treppiede e se c’è vento, rendiamo il tutto più stabile appendendo un peso al treppiede. Usiamo il Bracketing espositivo per catturare tutta la gamma dinamica della scena e controlliamo l’istogramma della fotocamera per assicurarci di averlo fatto bene. In questo modo saremo sicuri di catturare sia le luci alte sia le ombre profonde.

Uniamo i livelli e salviamo.

al volo

Per cambiare in un attimo l’opacità di un livello, fai clic sulla casella Opacità e scrivi al suo interno la percentuale desiderata.

Novembre 2011 Professional Photoshop

63


IMMAGINI a giudizio il commento dei professionisti Fortress of Solitude Ivan D Nicolau, USA

L’autore dice…

Fortress of Solitude è stata realizzata a Manhattan Beach, California, sotto forma di diverse foto ottenute con il Bracketing Espositivo. In Photoshop, ho accentuato i dettagli con il filtro Accentua passaggio con il metodo di fusione Luce intensa. Ho usato il Timbro clone per eliminare degli elementi di disturbo dalla spiaggia e poi ho applicato un livello di regolazione Mappa sfumatura, usando il metodo Sovrapponi. Infine ho regolato l’opacità al 15 o 25% in base all’esposizione e al contenuto dell’immagine.

Trovo che l’utilizzo del bracketing espositivo sia essenziale per le immagini HDR

Il verdetto degli esperti...

Invia le tue immagini Vuoi un giudizio sulla tua abilità con Photoshop? Un gruppo di esperti giudicherà il tuo lavoro, dandoti anche degli utili consigli. Invialo a questo indirizzo: posta@professionalphotoshop.it

David Clapp

Ben Brain

Quest’immagine HDR è stata elaborata per rendere al meglio la drammaticità della scena. Il posizionamento del soggetto e delle nuvole dà buoni risultati, ma che si amino o no le immagini HDR, qui il risultato è troppo intenso. Le ombre sono troppo chiuse e il disturbo digitale è evidente soprattutto nel cielo, ma sono cose che si possono risolvere facilmente. Tramite il comando Trasforma, possiamo sistemare le linee verticali del casottino, che appaiono un po’ inclinate. Dopo aver duplicato il livello immagine usiamo i comandi Prospettiva e Distorci, per correggere la convergenza, quindi ritagliamo l’immagine o usiamo il Timbro clone.

Ivan ha realizzato quest’immagine dandole un’atmosfera drammatica che mi piace molto, ma la tecnica di tone mapping usata in Photomatix Pro ha reso troppo esasperati i toni, creando delle luci alte bruciate. Il vantaggio dell’HDR è che possiamo avere dettagli in tutta la gamma dinamica e quindi è un vero peccato perdere quelli delle luci alte. Sarebbe una buona idea rivedere le impostazioni dei cursori in Photomatix, in modo da recuperare dettagli fondamentali per un’immagine HDR. Sarebbe necessaria anche una raddrizzata alle linee verticali, dopo di che l’immagine potrebbe esprimere tutto il suo potenziale artistico.

Un’atmosfera drammatica che esalta la scena serale

Le linee verticali convergenti creano una distrazione eccessiva

I colori resi più tenui si addicono molto bene alla scena

I dettagli delle luci alte sono bruciati: molto male per un’immagine HDR!

Proviamo a… Cambiare prospettiva

01Duplicare il livello

Per correggere le linee verticali è necessario duplicare il livello immagine. Usa il comando Livello>Duplica livello o i tasti [Ctrl+J], quindi fai clic su Modifica>Trasforma>Distorci.

02 Cambiare prospettiva 03 Recuperare le luci Fai clic sulla maniglia angolare destra e trascinala verso l’esterno del quadro immagine. Ora fai la stessa cosa con le altre maniglie angolari fino a quando le linee verticali sono a posto.

70 Professional Photoshop Novembre 2011

Per apportare le modifiche finali, usaun livello di regolazione Livelli e cerca di recuperare un po’ di luci alte nel cielo. Unisci i livelli e usa lo strumento Brucia per scurire i bordi dell’immagine.


fotocommento

il giudizio degli esperti

Ecco gli esperti... Ben Brain

Giornalista e fotografo, Ben usa Photoshop dai primi anni ‘90, trovandolo fondamentale per il ritocco delle sue foto e per la creazione di immagini artistiche.

originalE

David Clapp

David Clapp è un fotografo inglese specializzato in paesaggi anche marini, scatti naturalistici, reportage di viaggio e fotografia architettonica. www.davidclapp.co.uk

Paul Grogan

Fotografo e giornalista, Paul lavora in Gran Bretagna per la rivista Digital Camera Magazine: utilizza Photoshop dalla versione 4.0 e realizza interessanti guide sul programma.

Angela Nicholson

Esperta di materiale fotografico, Angela viene in contatto con un’impressionante gamma di macchine fotografiche e obiettivi. Usa Photoshop per ritoccare le proprie foto.

Ali Jennings

Ali manipola le immagini con Photoshop da più di dieci anni ed è responsabile fotografico di un laboratorio di immagini. Collabora alla rivista inglese Digital Camera Magazine.

Inviaci le tue foto elaborate con Photoshop e un gruppo di esperti le giudicheranno e sistemeranno

Novembre 2011 Professional Photoshop

71

Professional Photoshop 01 - novembre 2011  

Un estratto del primo numero di Professional Photoshop, attualmente in edicola e su iPad.

Read more
Read more
Similar to
Popular now
Just for you