Page 1


introdução Este livro foi desenvolvido com o objetivo de fornecer ao profissional envolvido em construções residenciais um roteiro para a execução do gerenciamento do projeto, seguindo boas práticas recomendadas pelo Project Management Institute (PMI). O livro apresenta um exemplo completo que explica desde a criação da lista de atividades até a obtenção de relatórios complexos e, principalmente, como utilizar o software em cada uma das fases do ciclo de vida do projeto – Iniciação, Planejamento, Execução, Monitoramento e Controle, Encerramento. Na Parte I – Introdução ao Gerenciamento de Projetos – que abrange os Capítulos 1 e 2, é apresentada uma visão geral do gerenciamento de projetos, as áreas de conhecimento e os processos relativos, conforme preconiza o PMI. Na Parte II – Iniciação do Projeto – que abrange os Capítulos 3 a 7, são apresentadas as principais características do programa como requisitos de instalação, principais visualizações, ferramentas exclusivas e instruções para utilização da ajuda e configuração para o projeto exemplo. Na Parte III – Planejamento do Projeto – que abrange os Capítulos 8 a 10, é desenvolvido o cronograma do projeto, mostrando como trabalhar com atividades e durações, recursos e custos e como personalizar e verificar o planejamento. Na Parte IV – Execução, Monitoramento e Controle – que abrange os Capítulos 11 a 13, é mostrado como deve ser executado o monitoramento e controle, como trabalhar com grupos, tabelas e filtros e como gerar e visualizar relatórios. Na Parte V – Encerramento – que abrange o Capítulo 14, é mostrado como gerar relatórios para lições aprendidas do projeto e como utilizar o Organizador do MS-Project. Na Parte VI – Complementos – que abrange os Capítulos 15 a 17, é mostrado como compartilhar informações entre o MS-Project e outros programas, como consolidar projetos e como resolver problemas de superalocação de recursos. O livro contém um CD com versão Trial do Microsoft Office Project 2007, válida para utilização por 60 (sessenta) dias, e os arquivos do Projeto ABC. O Autor coloca-se à disposição para quaisquer comentários e sugestões dos leitores, que podem ser enviados para: autor@rjn.com.br

O Autor Outubro/2009

9


PARTE I . INTRODUÇÃO ao gerenciamento de projetos CAPÍTULO 1. visão geral do gerenciamento de projetos 1.1. Introdução................................................................................................... 25 1.2. O que é um projeto?.................................................................................... 25 1.3. Ciclo de vida do projeto............................................................................... 28 1.4. O que é gerenciamento de projetos?............................................................. 30 1.5. Relacionamento entre grupos de processos de gerenciamento de projetos................................................................................................... 30 1.6. Os benefícios do gerenciamento de projetos................................................. 32 1.7. Project Management Institute (PMI)............................................................ 34 1.8. Causas e fatores de sucesso e fracasso em gerenciamento de projetos............. 35 1.9. Grupos de processos de gerenciamento de projetos....................................... 37 1.10. Interação entre os grupos de processos.......................................................... 39 1.11. Interação entre os processos de gerenciamento de projetos............................ 40 1.12. Áreas de conhecimentos em gerenciamento de projetos................................ 42 1.13. Visão geral das áreas de conhecimento.......................................................... 45 1.14. Mapeamento dos processos de gerenciamento de projetos............................. 47

CAPÍTULO 2. Os processos de gerenciamento de projetos

e a utilização do ms-project

2.1. Introdução................................................................................................... 51 2.2. Fase de Iniciação.......................................................................................... 51 2.3. Fase de Planejamento................................................................................... 53 2.4. Fase de Execução.......................................................................................... 59 2.5. Fase de Monitoramento e Controle.............................................................. 62 2.6. Fase de Encerramento.................................................................................. 66 Anexo I. Termo de Abertura do Projeto................................................................. 69 Sumário

13


PARTE II . fase de iniciação do projeto CAPÍTULO 3. apresentando o ms-project 2007 3.1. Introdução................................................................................................... 77 3.2. Qual a versão mais adequada para você?....................................................... 77 3.3. O que há de novo no MS-Project 2007........................................................ 79 3.4. Os 10 principais benefícios do MS-Project 2007.......................................... 82 3.5. Requisitos de instalação do MS-Project 2007............................................... 85 3.6. Utilizando o CD-Rom do livro................................................................... 86

CAPÍTULO 4. conhecendo o ms-project 2007 e suas

principais visualizações

4.1. Introdução................................................................................................... 89 4.2. Conhecendo o MS-Project e suas principais visualizações............................. 89 4.3. Visualizando o guia do projeto..................................................................... 96 4.4. Conhecendo os principais modos de exibição do MS-Project 2007............... 96

CAPÍTULO 5. criando um projeto novo 5.1. Introdução................................................................................................... 119 5.2. Criando um novo projeto............................................................................. 119 5.3. Inserindo informações iniciais do projeto..................................................... 121 5.4. Salvando o projeto....................................................................................... 123

CAPÍTULO 6. informações do projeto exemplo 6.1. Introdução................................................................................................... 129 6.2. Apresentando o Projeto ABC....................................................................... 129 14

GUIA RÁPIDO E FÁCIL - Planejamento e Controle de Obras Residenciais com o MS-Project 2007


6.3. Estrutura Analítica do Projeto - EAP............................................................ 130 6.4. O diagrama de rede do projeto..................................................................... 135 Anexo I. Planilha orçamentária e composições de custos do Projeto ABC.............. 137

CAPÍTULO 7. configurando o ms-project 2007

para o projeto exemplo

7.1. Introdução................................................................................................... 159 7.2. Configurando o MS-Project 2007 para o Project ABC.................................. 159 7.3. Calendário do MS-Project............................................................................ 165 7.4. Alterando o calendário padrão...................................................................... 166 7.5. Criando um calendário novo........................................................................ 169 7.6. Salvando o calendário no arquivo global .mpt.............................................. 170 7.7. Definindo o calendário de um projeto.......................................................... 171 7.8. Definindo calendário para uma tarefa........................................................... 172 7.9. Definindo calendário para um recurso.......................................................... 172

PARTE III . fase de planejamento do projeto CAPÍTULO 8. criando a lista de atividades 8.1. Introdução................................................................................................... 179 8.2. Inserindo atividades..................................................................................... 179 8.3. Inserir e remover coluna............................................................................... 179 8.4. Ajustando largura e altura das linhas............................................................ 180 8.5. Movendo atividades..................................................................................... 180 8.6. Recuos e itemização..................................................................................... 181 8.7. Visualizando os níveis da estrutura de tópicos............................................... 183 8.8. Exibindo os códigos da EDT........................................................................ 184 Sumário

15


8.9. Personalizando os códigos da EDT............................................................... 185 8.10. Duração....................................................................................................... 187 8.11. Estimando as durações das tarefas................................................................ 188 8.12. Dias decorridos............................................................................................ 190 8.13. Realce de alterações...................................................................................... 190 8.14. Informações sobre tarefas............................................................................. 192 8.15. Anotações na tarefa...................................................................................... 193 8.16. Hyperlink.................................................................................................... 194 8.17. Divisão de tarefa.......................................................................................... 195 8.18. Marco.......................................................................................................... 197 8.19. Tarefas recorrentes....................................................................................... 198 8.20. Vinculação de tarefas................................................................................... 200 8.21. Formatando a escala de tempo..................................................................... 208 8.22. Trabalhando com restrições de tarefas........................................................... 208

CAPÍTULO 9. Trabalhando com recursos e custos 9.1. Introdução................................................................................................... 217 9.2. Trabalhando com recursos............................................................................ 217 9.3. Entendendo custos....................................................................................... 220 9.4. Criando a lista de recursos............................................................................ 221 9.5. Atribuindo recursos às atividades.................................................................. 226 9.6. Entendendo a fórmula de trabalho............................................................... 230 9.7. Conhecendo os perfis de recursos do projeto................................................ 242 9.8. Adequando os recursos do projeto................................................................ 245 9.9.

Disponibilidade de recursos......................................................................... 251

9.10. Visualizando as necessidades de mão-de-obra, de equipamentos e materiais.. 253 9.11. Traçando a curva S do Projeto ABC............................................................. 255

16

GUIA RÁPIDO E FÁCIL - Planejamento e Controle de Obras Residenciais com o MS-Project 2007


CAPÍTULO 10. personalizando e verificando o planejamento 10.1. Introdução................................................................................................... 261 10.2. Personalizando o planejamento.................................................................... 261 10.3. Verificação final do planejamento................................................................. 268 10.4. Salvando com linha de base.......................................................................... 269 10.5. Visualizando o caminho crítico.................................................................... 272 10.6. Configurando o projeto para impressão........................................................ 273

PARTE IV . fase de execução, monitoramento e controle do projeto CAPÍTULO 11. controlando o projeto 11.1. Introdução................................................................................................... 281 11.2. Considerações sobre monitoramento e controle do projeto........................... 281 11.3. Utilizando sinalizadores............................................................................... 282 11.4. Salvando planos provisórios.......................................................................... 285 11.5. Atualizando e controlando o projeto............................................................ 286 11.6. Analisando o cronograma............................................................................. 292

CAPÍTULO 12. trabalhando com tabelaS 12.1. Introdução................................................................................................... 299 12.2. Analisando o andamento do projeto através da análise do valor agregado...... 299 12.3. Trabalhando com tabelas.............................................................................. 310

Sumário

17


CAPÍTULO 13. trabalhando com relatórios e filtros 13.1. Introdução................................................................................................... 323 13.2. Trabalhando com filtros............................................................................... 323 13.3. Visualizando relatórios do MS-Project.......................................................... 328 13.4. Visualizando relatórios visuais do MS-Project............................................... 337

PARTE V . fase de encerramento do projeto CAPÍTULO 14. encerrando o projeto 14.1. Introdução................................................................................................... 345 14.2. Personalizando relatórios para lições aprendidas no projeto........................... 345 14.3. Utilizando o organizador do MS-Project...................................................... 352

PARTE VI . complementos CAPÍTULO 15. compartilhando informações entre o

18

ms-project e outros programas

15.1.

Introdução.............................................................................................. 359

15.2.

Considerações sobre compartilhamento de informações entre o MS-Project e outros programas............................................................ 359

15.3.

Configurando o MS-Project para importar e exportar dados.................... 360

15.4.

Importando um arquivo do Excel............................................................ 361

15.5.

Importando dados do Access................................................................... 365

15.6.

Importando dados do Outlook................................................................ 368

15.7.

Importando arquivos do tipo .csv ou .txt................................................. 370

GUIA RÁPIDO E FÁCIL - Planejamento e Controle de Obras Residenciais com o MS-Project 2007


15.8.

Exportando dados do MS-project 2007................................................... 371

15.9.

Exportando dados básicos do MS-Project para o Excel............................. 372

15.10.

Exportando informações do MS-Project.................................................. 373

15.11.

Copiando a imagem do arquivo do MS-Project....................................... 375

15.12.

Criando vínculos com o Excel................................................................. 376

CAPÍTULO 16. consolidando projetos 16.1. Introdução................................................................................................... 383 16.2. Consolidando projetos................................................................................. 383

CAPÍTULO 17. resolvendo problemas de superalocações de recursos 17.1. Introdução................................................................................................... 389 17.2. Nivelamento de recursos.............................................................................. 389

Glossário................................................................................................... Bibliografia.............................................................................................

393 403

Sumário

19


CapĂ­tulo 1 - VisĂŁo Geral do Gerenciamento de Projetos

41


1.12 Áreas de conhecimento em gerenciamento de projetos O PMI estabelece as seguintes 9 áreas de conhecimento que englobam 42 processos de gerenciamento de projetos. 1.12.1 Gerenciamento de integração do projeto A área de conhecimento em Gerenciamento de Integração do Projeto inclui os processos necessários à integração efetiva de todos os processos requeridos para realizar o objetivo do projeto dentro dos procedimentos definidos da organização. Os processos de gerenciamento de integração incluem: 1

Desenvolver o Termo de Abertura do Projeto;

2

Desenvolver o Plano de Gerenciamento do Projeto;

3

Orientar e Gerenciar a Execução do Projeto;

4

Monitorar e Controlar o Trabalho do Projeto;

5

Realizar o Controle Integrado de Mudanças;

6

Encerrar o Projeto ou a Fase.

1.12.2 Gerenciamento do escopo do projeto A área de conhecimento em Gerenciamento do Escopo do Projeto trata principalmente do que está ou não incluído no projeto e compreende os processos neces­sários para garantir que o projeto inclua todo o trabalho necessário, e somente ele, para terminar o projeto com sucesso. Os processos de gerenciamento do escopo incluem:

42

1

Coletar os Requisitos;

2

Definir o Escopo;

3

Criar EAP;

4

Verificar o Escopo;

5

Controlar o Escopo.

GUIA RÁPIDO E FÁCIL - Planejamento e Controle de Obras Residenciais com o MS-Project 2007


INICIAÇÃO

4.1 Introdução Neste capítulo são apresentadas a área de trabalho do MS-Project 2007, as barras de ferramentas, o guia do projeto e as suas principais visualizações.

4.2 Conhecendo o MS-Project 2007 e suas principais visualizações Para iniciar o MS-Project 2007: 1.

Na barra de tarefas do Windows, clique no botão Iniciar;

2.

No menu Iniciar, aponte para Todos os programas, clique em Microsoft Office e, em seguida, clique em Microsoft Office Project 2007.

Sempre que abrirmos o MS-Project, a primeira visualização que nos é apresentada é o Gráfico de Gantt, sendo esta a visualização “padrão” do programa. Nesta tela, além de informações básicas do projeto, como o nome das tarefas, início, término e durações, podemos encontrar, tanto na planilha quanto na área gráfica, mais informações

Capítulo 4 - Conhecendo o MS-Project 2007 e suas principais visualizações

89


importantes para o planejamento. Entre estas informações estão o nome e a quatidade de recursos, dependências entre tarefas, atividades críticas, folgas etc. Na janela do MS-Project encontramos características que são padrão dos produtos da Microsoft, como o nome do arquivo aberto na barra de título e o menu do programa. Outras informações são específicas do MS-Project, como a barra de ferramentas e a barra de entrada. Há ainda aquelas que são específicas de determinada visualização. Na figura a seguir podemos visualizar o Gráfico de Gantt e as áreas nas quais é dividido. Barra do título

Barra de ferramentas de formatação

Barra de ferramentas padrão

Barra de entrada

Escala de tempo

Área do Gráfico de Gantt

Tabela de dados

Barra de status

Divisor

Como já dito anteriormente, o menu do MS-Project é muito parecido com o dos outros programas da Microsoft. A relação a seguir nos mostra a função de cada item deste menu.

Arquivo Iniciar um novo projeto, abrir um projeto existente, salvar e fechar arquivos, configurar páginas, visualizar e imprimir projetos, enviar projeto para outros participantes, definir propriedades do projeto.

90

GUIA RÁPIDO E FÁCIL - Planejamento e Controle de Obras Residenciais com o MS-Project 2007


INICIAÇÃO 4.4.3

Uso da Tarefa O modo de exibição Uso da tarefa permite a visualização da distribuição dos recursos de cada tarefa ao longo do tempo, bem como a adequação dessa distribuição de acordo com as necessidades reais de cada tarefa. Para abrir esta visualização clique no menu Exibir e em Uso da tarefa. A princípio podemos observar que possuímos uma coluna a mais que no Gráfico de Gantt. A coluna Trabalho nos informa as horas de trabalho de cada recurso e soma estas horas na linha da tarefa. Observe que, por padrão, o MS-Project multiplica os dias por 8 horas e não inclui, nesse cálculo, os valores de materiais.

Com duplo clique na linha do recurso abrimos a janela Informações sobre a atribuição. As alterações feitas nesta janela atualizam automaticamente o cronograma e a Planilha de recursos.

Capítulo 4 - Conhecendo o MS-Project 2007 e suas principais visualizações

103


No calendário do lado direito temos as quantidades de recursos distribuídos ao longo do espaço de tempo determinado. A escala de tempo do calendário pode ser alterada como no Gráfico de Gantt. Com um clique do botão direito sobre a área amarela na coluna Detalhes abrimos uma lista que nos dá mais opções de visualização. Clique em Custo e veja que o MS-Project criou uma linha de custo embaixo das linhas de trabalho.

Para mais opções de detalhes e formatações da visualização Uso da tarefa, dê duplo clique na área gráfica do cronograma. O MS-Project irá abrir a janela Estilos de detalhe.

104

GUIA RÁPIDO E FÁCIL - Planejamento e Controle de Obras Residenciais com o MS-Project 2007


INICIAÇÃO tarefas são organizadas em fases. O enfoque desta técnica é partir do específico para o geral;

• 6.3.1

EAPs padrões da organização e modelos de EAP. escolha do método de preparação da EAP A escolha do método de execução da EAP depende da experiência da equipe em desenvolver a EAP, bem como das práticas adotadas pela empresa. Contudo, de forma simplificada, algumas explanações podem auxiliar na escolha, como as seguintes: 1 Técnica top-down A técnica top-down deve ser escolhida quando:

2

o gerente e a equipe de gerenciamento do projeto têm pouca experiência no desenvolvimento de EAP. Essa técnica permite o entendimento progressivo e a elaboração da EAP;

a natureza do produto do projeto ou serviço não é bem conhecida. Essa técnica permite o entendimento gradativo conforme o escopo e natureza do projeto estão sendo conhecidos;

a natureza do ciclo de vida do projeto não é bem conhecida. Essa técnica permite o reconhecimento dos entregáveis durante seu desenvolvimento;

não existem exemplos de EAPs aplicáveis.

Técnica bottom-up A técnica bottom-up deve ser escolhida nestas situações: •

a natureza do produto do projeto ou serviço é bem conhecida. Se uma empresa desenvolve produtos muito similares, a equipe do projeto deve conhecer todas as entregas necessárias para o projeto;

a natureza do ciclo de vida do projeto é bem conhecida. Quando as entregas intermediárias de cada fase são conhecidas, pode-se utilizar essa técnica;

Capítulo 6 - Informações do Projeto Exemplo

131


3

modelos de EAPs aplicáveis são disponíveis no caso de empresas com produtos ou serviços similares.

Padrões e exemplos de EAPs Padrões e exemplos podem ser utilizados na elaboração de EAPs, desde que de forma cuidadosa, verificando-se as desvantagens apresentadas na tabela apresentada anteriormente. Contudo, para projetos com diferenças significantes de outros projetos da organização e sem modelos aplicáveis, o desenvolvimento da EAP deve ser feito através da técnica top-down.

6.3.2 Determinação da quantidade de níveis da EAP Para a determinação da quantidade de níveis da EAP, deve-se considerar:

• • •

Que permita o acompanhamento do progresso do trabalho; Que permita estimativas; Que seja gerenciável.

No Projeto ABC consideraremos que você, como Gerente do Projeto, analisou os documentos do projeto, as composições de custos e o Termo de Abertura do Projeto e elaborou a lista de atividades e tarefas seguinte:

ATIVIDADE

TAREFA

1. Fundações 1.1. 1.2.

Estacas Blocos e vigas baldrames

2.1. 2.2.

Colunas e vigas Laje de concreto

3.1. 3.2.

Alvenaria 1/2 tijolo Alvenaria 1 tijolo

2. Estruturas de concreto

3. Alvenarias

132

GUIA RÁPIDO E FÁCIL - Planejamento e Controle de Obras Residenciais com o MS-Project 2007


INICIAÇÃO ATIVIDADE

TAREFA

4. Pisos 4.1. 4.2.

Contrapiso Pisos cerâmicos

5.1. 5.2.

Reboco, emboço e massa corrida Azulejos

6.1. 6.2.

Portas Janelas

7.1. 7.2.

Pintura de alvenarias Pintura de esquadrias

8.1. 8.2.

Instalações hidráulicas Instalações elétricas

5. Revestimentos

6. Esquadrias

7. Pinturas

8. Instalações

A partir dessa lista, foi elaborada a EAP seguinte:

Capítulo 6 - Informações do Projeto Exemplo

133


Diagrama da EAP

134

GUIA RÁPIDO E FÁCIL - Planejamento e Controle de Obras Residenciais com o MS-Project 2007


INICIAÇÃO

composições de custos

Capítulo 6 - Informações do Projeto Exemplo

143


INICIAÇÃO

7.1 Introdução Neste capítulo são mostradas as opções de configuração do MS-Project, como trabalhar com calendários e como configurar o programa para o projeto exemplo do livro.

7.2 Configurando o MS-Project 2007 para o Projeto ABC Para configurar o MS-Project para o Projeto ABC: 1.

No menu Ferramentas, escolha Opções. Clique na aba da janela Exibir, mostrada na figura seguinte.

Nesta janela você pode definir o modo de exibição padrão, o calendário, o formato de data, opções de exibição na tela, opções de vinculação entre projetos, opções de unidade monetária e opções de estrutura de tópicos para o projeto aberto.

Capítulo 7 - Configurando o MS-Project 2007 para o Projeto Exemplo

159


INICIAÇÃO

7.5 Criando um calendário novo Além do calendário padrão, é possível criar outro calendário e usá-lo para determinadas tarefas. Para exemplificar, criaremos um calendário X no qual somente quintas e sextas são trabalhadas.

No menu Ferramentas selecione Alterar Período Útil. Na janela Alterar Período Útil, no canto superior direito, clique no botão Criar Novo Calendário;

Na janela Criar novo calendário base escolha Criar novo calendário base se desejar criar um novo calendário a partir do zero ou Criar uma cópia do calendário se quiser se basear em um calendário que já existe, incluindo feriados e personalizações já realizadas. No caso do nosso exemplo iremos criar uma cópia do calendário Padrão. Na caixa Nome digite “Calendário X” e clique em OK;

• •

Na guia Semanas de trabalho selecione Padrão e clique em Detalhes; Na janela Detalhes de Padrão selecione segunda, terça e quarta-feira (mantendo o botão CTRL pressionado) e clique em Definir dias para o período de folga. Clique em OK;

Capítulo 7 - Configurando o MS-Project 2007 para o Projeto Exemplo

169


PLANEJAMENTO

8.9 PERSONALIZANDO OS CÓDIGOS DA EDT Se a organização, ou o cliente, necessita de um formato específico de código de estrutura de divisão de trabalho (EDT), o usuário poderá criar uma máscara personalizada que o MS-Project usará para atribuir códigos de estrutura de tópicos correspondente a atividades, dependendo da sua posição na hierarquia da estrutura de tópicos do projeto. Para definir um código EDT novo para o projeto:

• •

No menu Projeto, em EDT, clique em Definir código; Na janela Definição de código de EDT, digite uma sequência de letras e números na caixa Prefixo do código do projeto para especificar o prefixo do código do projeto que diferencia as atividades desse projeto das atividades de outros projetos;

Capítulo 8 - Criando a Lista de Atividades

185


PLANEJAMENTO

1

2

3

4

5

6

7

8

9 10 11 12 13 14 15 16 17 18 19 20

Formas Armação Concreto Cura (p/ desforma) Desforma

Nesse caso, os recursos de mão de obra poderiam estar assim distribuídos.

Carpinteiro

durante toda a fase de formas e no dia da desforma. Entre essas fases não haverá necessidade desse recurso, e ele poderia iniciar outra tarefa;

Ferreiro

durante toda a fase de armação. Antes dessa fase e após o término não haverá necessidade desse recurso e ele poderia iniciar outra atividade;

Servente

durante a fase de montagem das formas (ajudando o carpinteiro), durante a fase de colocação da armação (ajudando o ferreiro), no dia da concretagem (estimados dois serventes), durante a fase de cura (para molhar o concreto) e no dia do desforma (ajudando o carpinteiro);

Pedreiro

no dia da concretagem. Nos outros dias não haverá necessidade desse recurso.

Assim, teríamos a seguinte distribuição:

Capítulo 9 - Trabalhando com Recursos e Custos

251


PLANEJAMENTO

Abra uma planilha do Excel. Na célula A2 insira o valor total de horas do nosso projeto. Esse valor encontramos na coluna Trabalho, na linha do título do Projeto ABC;

Nas células de B1 a H1 digite os meses de Abril a Outubro referentes aos meses de trabalho do Projeto ABC;

Agora iremos inserir as horas distribuídas ao longo do tempo. No MS-Project copie as horas da primeira linha da área gráfica do projeto e cole no Excel no mês correspondente;

Na primeira coluna, referente a Abril, na linha 3 iremos inserir uma fórmula. Digite =B2/A2. Ou seja: a quantidade de trabalho de Abril dividida pela quantidade total de trabalho do projeto. Selecione a linha 3 inteira e clique com o botão direito do mouse, selecione Formatar células e na aba Número clique em Porcentagem e Duas casas decimais;

Na coluna C, referente a Maio, digite a seguinte fórmula: =soma(B2:C2)/ A2. Desta maneira, somamos os meses de Abril e Maio e dividimos pelo total novamente. Faça o mesmo para os outros meses, sempre somando o mês atual e os anteriores e dividindo pelo total. A soma do último mês dividido pelo total deverá dar 100%;

Capítulo 9 - Trabalhando com Recursos e Custos

261


262

Selecione a linha 2, na qual inserimos as horas extraídas do MS-Project e oculte esta linha;

Selecione da célula B1 a H4 e clique no menu Inserir. Clique em Linhas e selecione um dos tipos de gráfico;

Para colocar o gráfico gerado em uma nova planilha clique sobre ele com o botão direito do mouse e selecione Mover Gráfico. Selecione a opção Nova planilha;

Para atualizar os valores reais insira nas células da linha 4 os valores percentuais extraídos do MS-Project nas colunas referentes a cada mês.

GUIA RÁPIDO E FÁCIL - Planejamento e Controle de Obras Residenciais com o MS-Project 2007


EXECUÇÃO E MONITORAMENTO E CONTROLE

2.

Para Escoramento iremos indicar um valor menor do que o planejado, tendo em vista que utilizamos material de outra obra. Sendo assim, na coluna de Custo real digite R$ 350,00, indicando, assim, que gastamos menos do que os R$ 974,70 previstos;

Iremos considerar ainda que o Concreto usinado teve de ser comprado de outro fornecedor. Assim, na coluna de Custo real digite R$ 1.450,00, indicando, assim, que tivemos um gasto maior do que os R$ 1.302,00 previstos;

Indicaremos também um novo valor para os gastos com o Servente e com o Pedreiro. Para o Servente, na coluna Custo real digite R$ 480,00 e para o Pedreiro digite R$ 320,00.

Considere que o frete da Laje de concreto não havia sido previsto. Sendo assim, iremos inserir um custo ligado diretamente à tarefa.

Remova a divisão de janelas no menu Janela, Remover divisão. No menu Exibir, Tabela selecione Custo;

Na linha da atividade Laje de concreto, na coluna Custo fixo, digite R$ 300,00.

Capítulo 11 - Controlando o projeto

293


11.5.4 atualizando a duração real e restante 1.

Considerando que a tarefa 10 - Alvenaria ½ tijolo já foi iniciada há 5 dias e deverá levar mais 9 dias para ser concluída.

• •

No Gantt de controle selecione a atividade 10 - Alvenaria ½ tijolo;

Na janela Atualizar tarefas em Duração real digite 3 dias e em Duração restante digite 11 dias conforme mostra a figura seguinte;

Clique em OK.

No menu Ferramentas aponte para Controle e clique em Atualizar tarefas;

11.5.5 atualizando o trabalho real e restante 1.

294

Considerando que a atividade 11 - Alvenaria 1 tijolo foi iniciada, já dispendeu uma quantidade de trabalho e sabemos de quanto trabalho será preciso dispender para concluir a tarefa (240 h):

GUIA RÁPIDO E FÁCIL - Planejamento e Controle de Obras Residenciais com o MS-Project 2007


EXECUÇÃO E MONITORAMENTO E CONTROLE 11.6.4 comparando estimativas da linha de base com os dados reais Para comparar as estimativas da linha de base com os dados reais siga os seguintes passos: 1.

No menu Exibir aponte para Tabela e clique em Variação.

Nessa tabela poderá ser verificado quais tarefas estão iniciando ou terminando com datas diferentes da linha de base.

11.6.5 comparando os custos previstos com os reais Com o MS-Project é possível identificar os custos que estão ultrapassando os previstos, possibilitando a tomada de medidas preventivas ou corretivas dos problemas causados por esses desvios. Para identificar tarefas com custos diferentes dos previstos siga os seguintes passos: 1.

No menu Exibir clique em Gráfico de Gantt;

2.

No menu Exibir aponte para Tabela e clique em Custo;

Capítulo 11 - Controlando o projeto

299


EXECUÇÃO E MONITORAMENTO E CONTROLE Se VA é positiva, o custo está acima do previsto no orçamento. Se VA é negativa, o custo está abaixo do previsto no orçamento.

Valor planejado no orçamento

Data de status

%VA (variação do percentual do prazo) Indica a variação percentual nos prazos com relação ao agregado até o período. %VA = VA COTR

12.2.3 ÍNDICES - DESEMPENHO IDC (índice de desempenho de custo) Indica a taxa de conversão do valor previsto em valor agregado.

Capítulo 12 - Trabalhando com tabelas

307


EXECUÇÃO E MONITORAMENTO E CONTROLE

13.1

Introdução Neste capítulo será mostrado como filtrar as informações do nosso projeto e como extrair relatórios do MS-Project em conjunto com o Excel e Visio Professional, de forma a ter uma apresentação gráfica dos dados do projeto.

13.2 trabalhando com filtros As tabelas nos auxiliam a visualizar mais ou menos informações sobre as tarefas, porém não nos classificam as próprias tarefas. Para isso utilizamos os filtros. No menu Projeto, Filtro para:, Mais filtros encontramos uma lista de filtros para tarefas e para recursos. O MS-Project nos permite filtrar tanto informações de tarefas como informações de recursos.

Para visualizar informações resumidas de tarefas utilizamos os filtros:

• • • • • • •

Todas as tarefas; Campos vinculados; Criadas após...; Crítica; Custo acima do orçado; Custo maior que...; Deve iniciar em...; Capítulo 13 - Trabalhando com relatórios e filtros

327


EXECUÇÃO E MONITORAMENTO E CONTROLE

Orçamento Apresenta o custo da linha de base, o custo atual e a variação em moeda entre elas, como mostra a figura a seguir.

Tarefas com orçamento estourado Apresenta tarefas cujo custo ultrapassa o custo da linha de base, como mostra a figura a seguir. Capítulo 13 - Trabalhando com relatórios e filtros

337


13.3.4 atribuições do Projeto ABC Clique em Selecionar para acessar os relatórios dessa categoria. Quem faz o que e quando Apresenta as atribuições de cada recurso por período de tempo escolhido (dia, semana, mês etc.), como mostra a figura a seguir:

338

GUIA RÁPIDO E FÁCIL - Planejamento e Controle de Obras Residenciais com o MS-Project 2007


EXECUÇÃO E MONITORAMENTO E CONTROLE

13.4

VISUALIZANDO RELATÓRIOS visuais DO MS-PROJECT O MS-Project 2007 possui um novo recurso – relatórios visuais – que utilizam a exportação de dados para o Excel 2003 ou posterior (para a criação de gráficos) e para o Visio Professional 2007 (para a criação de diagramas).

13.4.1 relatórios no excel Relatório de disponibilidade do trabalho de recursos

Capítulo 13 - Trabalhando com relatórios e filtros

341


Relatório de Trabalho Restante de Recursos

342

GUIA RÁPIDO E FÁCIL - Planejamento e Controle de Obras Residenciais com o MS-Project 2007


ENCERRAMENTO

14.1

Introdução Neste capítulo será mostrado como preparar relatórios para servir como lições aprendidas do projeto e utilizar o Organizador do MS-Project. Tipicamente, esta fase caracteriza-se pela conclusão do trabalho do projeto. Contudo, concluir as atividades do projeto pode não significar que o Gerente do Projeto não tenha mais atribuições ou responsabilidades pelo projeto. Provavelmente você vai querer salvar relatórios do projeto como lições aprendidas para utilização em futuros projetos. Também pode ocorrer de desejar enviar relatórios e salvar modelos para as partes interessadas no projeto, bem como para outros gerentes da sua empresa.

14.2

pERSONALIZANDO RELATÓRIOS PARA LIÇÕES APRENDIDAS DO PROJETO Além dos relatórios vistos anteriormente, o MS-Project nos permite ainda persona­ lizar relatórios. Para isso, utilizamos a janela Relatórios personalizados, acessível através do menu Relatórios, Relatórios..., Personalizados..., conforme figura a seguir.

Há várias formas de fazermos relatórios personalizados. A seguir veremos algumas delas.

Capítulo 14 - Encerrando o projeto

349


Será criado um arquivo no Excel com pelo menos três tabelas:

• • •

Tabela_Tarefas; Tabela_Recursos; Tabela_Atribuição.

15.10 exportando informações do ms-project Para exportar informações avançadas do MS-Project, como informações de custo, recursos e outras, para o Excel ou arquivos de formato texto ou CSV siga os seguintes passos: 1.

Abra o MS-Project e o projeto do qual deseja exportar dados;

2.

No menu Arquivo escolha Salvar como;

Capítulo 15 - Compartilhando informações entre o MS-Project e outros programas

377


Adquira o livro através do site: http://www.rjn.com.br/obras_residenciais.php Autor: Rosaldo de Jesus Nocêra - PMP, PMI - SP, MCTS ISBN: 978-85-91001-50-7 www.rjn.com.br contato@rjn.com.br

Planejamento e controle de obras residenciais com o ms project 2003  
Read more
Read more
Similar to
Popular now
Just for you