Issuu on Google+

1) გახსენით დოკუმენტი 1000х500 და ჩაასხით შავი ფერი

2) foreground color( უკანა ფერი დააყენეთ #042040-ზე ) 3) ცენტრში დაწერეთ ტექსტი 4) შექმენით ახალი ფენა, დარქვით მას “outside glow” და მოათავსეთ ტექსტური ფენის ქვეშ 5) CTRL+კლიკი ტექსტურ ფენაზე, რათა მონიშნოთ ტექსი 6) უკანა ფერი დააყენეთ #16406F-ზე 7) ALT + BACKSPACE და CTRL+D 8 ) დაადეთ ფილტრი filter->blur->Gaussian blur 20 pixels


9) შექმენით ახალი ფენა (დაარქვით მას sml lines) 10) აიღეთ ინსტრუმენტი row marquee tool. SHIFT-ზე დაჭერით ამ ინსტრუმენტის დახმარებით შექმენით ხაზები სხვადასხვა ადგილას. ჩაასხით ამ ხაზებში თეთრი ფერი 11) დაადეთ ეს ფილტრი Filter » Blur » Gaussian Blur » [ Radius 1 Pixel ] ორჯერ (CTRL + J 2) 12) CTRL + E ესაც ორჯერ 13) ფენის Вlending mode-ი დააყენეთ Overlay-ზე 14) გადადით sml lines-ის პარამეტრებში(ორჯერ დააჭირეთ მას) გახსნილ ფანჯარაში მოხსენით მონიშვნა Transparency Shapes Layer-ზე

15) შექმენით ახალი ფენა. აიტანეთ იგი sml lines-ის თავზე და დაარქვით მას large line Rectangular Marquee Tool-ის გამოყენებით (რადიუსით 15) შექმენით მონიშვნა მთლიან გამოსახულებაზე,ჩასხით მასში თეთრი ფერი.


დააჭირეთ CTRL + D-ს და დაადეთ ეს ფილტრები Filter » Blur » Gaussian Blur » [ Radius 5 Pixel ], Filter » Blur » Gaussian Blur » [ Radius 6 Pixel ] 16) ფენის Вlending mode -ი შეცვალეთ Color Dodge, ხოლო მის პარამეტრებში მოხსენით მონიშვნა “Transparency Shapes Layer” (როგორც წეღან)

17) მოხენით დუბლიკატი ფენიდან, CTRL+T. Option bar- ში (W= 100%)-ი შეცვალეთ 25%-ზე. გადაარქვით ფენას სახელი med line-ზე 18) კვლავ შექმენით ახალი ფენა, ტექსტური ფენის ქვემოთ. დაარქვით მას Outline 19) მონიშნეთ ტექსტი (როგორც 5-ე მოქმედებაში) 20 ) Select » Modify » Expand [ Expand by 3 Pixels ], ჩაასხით მასში #B5BBC2-ეს ფერი. შემდგომ CTRL + D.


21) დადეთ ეს ფილტრი Filter » Blur » Gaussian Blur Radius 5 Pixel. Вlending mode-ი დააყენეთ Color Dodge-ზე 22) ფენის პარამეტრიდან მოხსენით მონიშვნა Transparency Shapes( თუ გსურთ უფრო მკვეთრი შუქი, შეგიძლიათ მონიშვნა არ მოხსნათ )

23) კვლავ ახალი ფენა, მოათავსეთ იგი ტექსტური ფენის თავზე. დაარქვით მას DarknessInside 24) მონიშნეთ ტექსტი. გადადით Select » Modify » Contract [ Expand by 3 Pixels ] 25) დააჭირეთ D-ს და ALT+ BACKSPACЕ. შემდგომ CTRL + D -ს დაადეთ ეს ფილტრი Filter » Blur » Gaussian Blur » [ Radius 4 Pixel ]

26) თქვენი ფენების პანელი ახლა ასე უნდა გამოიყურებოდეს


27) მონიშნეთ ფენა outside glow და გამოიყენეთ მასზე Filter » Blur » Motion Blur (პარამეტრები თქვენი გემოვნებით )

Create by avtandil machitadze. Contact: avtandili88@gmail.com www.twitter.com/machitadze www.bydadu.wordpress.com

blog:


Ufo Glow